Discar e acessar : """Integrated Services Digital Networks (ISDN), Channel-Associated Signaling (CAS)"""

Configurando a interface de backup BRI com perfis de discadores

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Esta configuração demonstra a utilização de um circuito ISDN BRI como backup de uma linha alugada, WAN ou conexão serial.

Antes de Começar

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Pré-requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Este documento não se restringe a versões de software e hardware específicas.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Material de Suporte

O comando backup interface coloca a interface no modo standby até o momento em que a interface primária é desconectada. Para obter mais informações sobre o recurso de interface de backup, consulte Avaliação de Interfaces de Backup, Rotas Estáticas Flutuantes e Observação de Discador para Backup DDR.

Esse exemplo utiliza perfis de discador com o recurso de interface de backup. A utilização do comando backup interface força o modo de espera para a interface física ou lógica configurada. Com perfis de discador, apenas o lógico (interface do discador) é colocado em modo de standby enquanto a interface física (BRI) ainda pode ser utilizada para outras conexões tornando-a membro de outro conjunto. Para obter informações adicionais sobre os perfis de discador, consulte Configuring ISDN DDR with Dialer Profiles (Configurando o DDR da ISDN com perfis de discador).

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

A configuração do backup de Dial-On-Demand Routing (DDR) envolve estas etapas distintas:

  1. Configure DDR. Você pode utilizar tanto DDR herdado (mapas de discador) quanto perfis de discador. Esta configuração emprega perfis de discador. Verifique se sua conexão DDR funciona corretamente antes de implementar a configuração de backup. Isto permite verificar se o método de discagem usado, a negociação do PPP (Protocolo ponto-a-ponto) e a autenticação foram bem-sucedidos antes da configuração do backup. Para obter uma configuração de backup baseada em mapa de discador, consulte o documento Backup de DDR Utilizando BRIs e o Comando de Interface de Backup.

  2. Configure um dos roteadores para iniciar a conexão DDR quando o link primário falhar. Esta configuração usa um comando da interface de backup para acionar a discagem externa.

  3. Defina o tráfego interessante que acionará a conexão de backup quando o link primário falhar.

Recomendamos que você consulte o documento Configuração e Troubleshooting de Backup DDR para obter mais informações.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/5721/bri-to-bri-backup.gif

Configurações

Essa configuração utiliza um circuito BRI para fazer backup de um link serial. Também usa o Open Shortest Path First (OSPF) Routing Protocol entre os dois roteadores. Depois que a conexão de backup for ativada, assegure-se de que a tabela de roteamento esteja atualizada para utilizar o novo link de backup. Apenas um lado (maui-soho-01) está configurado para discagem para fora. O outro lado (maui-nas-05) é configurado para apenas aceitar a chamada.

Nesta configuração, temos um roteador Cisco 1604 conectado a um roteador Cisco 3640 utilizando uma conexão serial. Ambos os roteadores também estão equipados com interfaces BRI que são utilizadas para o backup de link. O Cisco 1604 está executando o Software Release 12.1(5)T de Cisco IOS� e o Cisco 3640 está usando o Cisco IOS 12.1(2).

Nota: Configure a conexão DDR (discador 1 com BRI0) e verifique se ela está funcionando corretamente antes de configurar os comandos backup interface e backup delay. Isso permitirá que você gerencie de modo eficaz o Troubleshooting dos perfis de discador, ISDN, PPP e de autenticação antes de configurar o backup.

maui-soho-01 (1600)
maui-soho-01#show running-config 
Building configuration...

Current configuration : 1687 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname maui-soho-01
!
logging rate-limit console 10 except errors
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- Basic AAA configuration for ppp calls.

enable secret 5 <deleted>
!
username maui-nas-05 password 0 cisco

!--- Username for remote router (maui-nas-05) and shared secret(used for
!--- CHAP authentication).
!--- Shared secret must be the same on both sides.

ip subnet-zero
no ip finger
!
isdn switch-type basic-ni
!
interface Loopback0
 ip address 172.17.1.1 255.255.255.0

!--- The loopback address will be used by OSPF for the router ID.

!
interface Ethernet0
 ip address 172.16.1.1 255.255.255.0
!
interface Serial0

!--- Primary Interface

 backup delay 10 30

!--- Backup link will be activated 10 seconds after primary link goes down.
!--- Backup link will be deactivated 30 seconds after primary link is restored.

 backup interface Dialer1

!--- Interface Dialer 1 will provide backup. Dialer 1 will be placed in Standby
!--- until the primary link goes down.

 ip address 192.168.10.2 255.255.255.252
 encapsulation ppp
 no fair-queue
 clockrate 64000
 ppp authentication chap
!
interface BRI0
 no ip address
 encapsulation ppp
 dialer pool-member 10

!--- Assign BRI0 as member of dialer pool 10.
!--- Dialer pool 10 is specified in interface Dialer 1.

 isdn switch-type basic-ni
 isdn spid1 51255511110101 5551111
 isdn spid2 51255511120101 5551112
 ppp authentication chap

!--- Use PPP CHAP authentication.

 ppp multilink
!
interface Dialer1

!--- Dialer 1 provides backup for the serial link.
!--- This interface will be in standby until the primary link is down.

 ip address 172.20.10.2 255.255.255.0

!--- Address for the dialer interface. 
!--- The remote side dialer interface is in the same subnet.

 encapsulation ppp
 dialer pool 10

!--- Defines Dialer pool 10.
!--- BRI 0 is a member of this pool.

 dialer remote-name maui-nas-05

!--- Specifies remote router name. 
!--- This name must match that used by the remote router to authenticate itself.

 dialer idle-timeout 900

!--- Idle timeout is set to 900 seconds (15 minutes).
!--- The link will be disconnected if there is no interesting traffic for 900 secs.
!--- Since OSPF hellos are interesting traffic, this will reset the idle timeout
!--- and cause the link to stay up until the primary link is restored and the dialer
!--- returns to standby mode.

 dialer string 5552222

!--- Defines the destination routers phone number.

 dialer load-threshold 80 outbound

!--- This sets the outbound load level for traffic at which 
!--- additional connections will be added to the MP bundle load level.
!--- Values range from 1 (unloaded) to 255 (fully loaded). The threshold
!--- in this case is 80/255=32%.

 dialer-group 1

!--- Apply interesting traffic definition from dialer-list 1.

 ppp authentication chap

!--- Use PPP CHAP authentication.

 ppp multilink
!
router ospf 5

!--- OSPF configuration. You can use any routing protocol here without any other
!--- changes to the configuration.

 log-adjacency-changes
 network 172.16.1.0 0.0.0.255 area 0
 network 172.17.1.0 0.0.0.255 area 0
 network 172.20.10.0 0.0.0.255 area 0
 network 192.168.10.0 0.0.0.3 area 0
!
ip classless
no ip http server
!
dialer-list 1 protocol ip permit

!--- All IP traffic is designated as interesting.
!--- This is applied to Interface Dialer 1 using dialer-group 1.
!--- OSPF hello packets will trigger the dial.

!
line con 0
 exec-timeout 0 0
 login authentication NO_AUTHEN
 transport input none
line vty 0 4
!
end

Observe os seguintes pontos na configuração de maui-soho-01:

  • O enlace de backup usa os perfis do discador. Isso permite que a interface de backup (Discador 1) esteja no modo de espera, enquanto a interface física (BRI 0) não. Isso permite a uma pessoa utilizar a interface física (tornando-a membro do conjunto de discadores diferente) quando o link primário estiver ativo. Para obter mais informação sobre perfis de discador, consulte o documento Configuração e Troubleshooting de Perfis de Discador.

  • O roteador utiliza OSPF como o protocolo de roteamento. Você também pode utilizar outro protocolo de roteamento (por exemplo, RIP, EIGRP) aqui. Consulte o guia de configuração do protocolo de roteamento apropriado IPC: Parte 2: Protocolos de Roteamento IP. Não se esqueça de incluir a rede de interface primária e a rede de interface de backup na configuração do Routing Protocol para que essas informações possam ser propagadas pelo Routing Protocol. Se você quiser utilizar rotas estáticas e não um protocolo de roteamento, crie uma rota estática com o próximo salto sendo a interface BRI remota (você talvez precise criar uma rota estática flutuante dependendo do cenário).

  • Qualquer tráfego IP vai disparar a discagem (com base na lista 2 do discador e no grupo 1 do discador). Isso funciona bem em um ambiente de backup DDR de interface de backup porque o link de backup estará no modo em espera e não poderá discar quando o primário estiver ativo. Como o backup de link exige o tráfego interessante para discar para o backup de link, verifique se você não tem uma fonte de tráfego gerando o tráfego interessante. Neste exemplo, os pacotes de saudação do OSPF acionarão a discagem. Se você não estiver usando um Routing Protocol, poderá usar pings de ICMP para discar o backup de link. Ajuste o tráfego interessante, dependendo de suas necessidades.

maui-nas-05 (3640)
maui-nas-05#show running-config 
Building configuration...

Current configuration:
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname maui-nas-05
!
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- Basic AAA configuration for ppp calls.

enable secret 5 <deleted>
!
username maui-soho-01 password 0 cisco

!--- Username for remote router (maui-soho-01) and shared secret
!---(used for CHAP authentication).
!--- Shared secret must be the same on both sides.

ip subnet-zero
!         
isdn switch-type basic-ni
!
interface Loopback0
 ip address 172.22.1.1 255.255.255.0

!--- The loopback address will be used by OSPF for the router ID.

!
interface Ethernet0/0
 ip address 172.22.53.105 255.255.255.0
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface BRI1/0
 ip unnumbered Loopback0

!--- Unnumbered to the Loopback 0 address.

 encapsulation ppp
 dialer pool-member 20

!--- Assign BRI0 as member of dialer pool 20.
!--- Dialer pool 20 is specified in interface Dialer 1.

 isdn switch-type basic-ni
 isdn spid1 51255522220101 5552222
 isdn spid2 51255522230101 5552223
 ppp authentication chap

!--- Use ppp chap authentication.

 ppp multilink
!

! <<-- Unused interface configurations have been removed.

!
interface Serial2/0

!--- Primary interface.

 ip address 192.168.10.1 255.255.255.252
 encapsulation ppp
 no fair-queue
 ppp authentication chap
!

! <<--Unused interface configurations have been removed.

!
interface Dialer1

!--- Dialer 1 provides backup for the serial link.
!--- Notice that there is no dialer string on this router. This prevents the NAS
!--- from attempting to dialout using the backup circuit when the primary is up.

 ip address 172.20.10.1 255.255.255.0

!--- Address for the dialer interface. 
!--- The remote side dialer interface is in the same subnet.

 encapsulation ppp
 dialer remote-name maui-soho-01

!--- Specifies remote router name. 
!--- This name must match that used by the remote router to authenticate itself.

 dialer pool 20

!--- Defines dialer pool 20.

 dialer idle-timeout 900

!--- Idle timeout is set to 900 seconds (15 minutes).
!--- This is equal to the idle timeout set on maui-soho-01.

 dialer max-call 4096
 dialer-group 1

!--- Apply interesting traffic definition from dialer-list 1.

 ppp authentication chap

!--- Use ppp chap authentication.

 ppp multilink
!
router ospf 5
 network 172.20.10.0 0.0.0.255 area 0
 network 172.22.1.0 0.0.0.255 area 0
 network 172.22.53.0 0.0.0.255 area 0
 network 192.168.10.0 0.0.0.3 area 0
 default-information originate

!--- Transmit ospf default information. 
!--- This may be required for remote router to use the BRI DDR link.

!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
no ip http server
!
dialer-list 1 protocol ip permit

!--- All IP traffic is designated as interesting.
!--- This is applied to Interface Dialer 1 using dialer-group 1.

!
line con 0
 login authentication NO_AUTHEN
 transport input none
line 97 102
line aux 0
line vty 0 4
!
end

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração está funcionando adequadamente.

Verifique os seguintes pontos na configuração do servidor maui-nas-05 (3640):

  • A configuração é semelhante a qualquer configuração de discagem. No que diz respeito ao NAS, o link de backup é só mais uma chamada de entrada.

  • A interface do discador não tem uma string de discador e portanto não pode discar.

  • Todo o tráfego é interessante. Como o link de backup não pode ser discado (consulte o marcador anterior), isso é aceitável. Se você tornar o tráfego interessante mais restritivo (por exemplo, o protocolo de roteamento não for interessante), haverá a possibilidade do NAS desconectar a chamada se não houver nenhum tráfego interessante no link. Em cenários de backup, é melhor deixar que um lado (seja o dialout ou dialin) controle o link de backup para evitar instabilidade do link.

Testando o backup de link

A interface de cópia de backup exige que o protocolo de interface primário seja desativado antes da interface de backup sair do modo em espera. Portanto, não é possível testar o enlace de backup sem desativar fisicamente o enlace principal. As opções são:

  • Utilize o comando shutdown para desativar a interface primária. No entanto, não utilize o comando shutdown no roteador com o comando backup interface configurado. Isso não fará o software Cisco IOS discar o link de backup. Você pode ativar o backup fechando a interface principal no roteador que não tem o comando backup interface. No nosso cenário, o comando de interface de backup é configurado em maui-soho-01 (1600). Por isso, a execução de um comando shutdown na interface primária de maui-nas-05 (3640) ativará o link de backup.

  • A desativação física da conexão primária desconectando-se cabos ou algum método equivalente para ativar a interface de backup.

comandos show

Determinados comandos show são suportados pela Ferramenta Output Interpreter, que permite que você veja uma análise do resultado do comando show.

  • show isdn status - Assegura que o roteador esteja se comunicando corretamente com o switch ISDN. Na saída, verifique se o status da camada 1 está ATIVO e se o estado de status da camada 2 = MULTIPLE_FRAME_ESTABLISHED é exibido. Esse comando exibe também o número de chamadas ativas.

  • show ip interface brief - Ele mostrará o discador 1 (on maui-soho-01) no modo em espera. Usar o discador 1 como interface de backup significa que a interface física (BRI0) não está dedicada para o backup. Por isso, BRI 0 pode ser utilizado no DDR normal enquanto o link primário estiver ativado.

Exemplo de saída de show

As seguintes saídas mostram a tabela de roteamento no lado do cliente. A saída abaixo mostra a tabela de roteamento com o link primário ativo.

maui-soho-01#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 192.168.10.1 to network 0.0.0.0

     192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks
C       192.168.10.0/30 is directly connected, Serial0
C       192.168.10.1/32 is directly connected, Serial0
     172.17.0.0/24 is subnetted, 1 subnets
C       172.17.1.0 is directly connected, Loopback0
     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.1.0 is directly connected, Ethernet0
     172.20.0.0/24 is subnetted, 1 subnets
O       172.20.10.0 [110/1849] via 192.168.10.1, 00:00:10, Serial0
     172.22.0.0/16 is variably subnetted, 2 subnets, 2 masks
O       172.22.53.0/24 [110/74] via 192.168.10.1, 00:00:11, Serial0
O       172.22.1.1/32 [110/65] via 192.168.10.1, 00:00:11, Serial0
O*E2 0.0.0.0/0 [110/1] via 192.168.10.1, 00:00:11, Serial0

A saída de show ip route (mostrada abaixo) exibe as rotas OSPF aprendidas do peer utilizando o link primário (Serial 0). Agora desativaremos o link primário e ativaremos o link de backup.

Depois que o link de backup for ativado, a tabela OSPF será trocada e as novas rotas que utilizam o link de backup serão instaladas. O tráfego agora flui pelo link de backup.

maui-soho-01#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 172.20.10.1 to network 0.0.0.0

     172.17.0.0/24 is subnetted, 1 subnets
C       172.17.1.0 is directly connected, Loopback0
     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.1.0 is directly connected, Ethernet0
     172.20.0.0/16 is variably subnetted, 2 subnets, 2 masks
C       172.20.10.0/24 is directly connected, Dialer1
C       172.20.10.1/32 is directly connected, Dialer1
     172.22.0.0/16 is variably subnetted, 2 subnets, 2 masks
O       172.22.53.0/24 [110/1572] via 172.20.10.1, 00:00:01, Dialer1
O       172.22.1.1/32 [110/1563] via 172.20.10.1, 00:00:02, Dialer1
O*E2 0.0.0.0/0 [110/1] via 172.20.10.1, 00:00:02, Dialer1

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

Comandos debug

Antes de emitir comandos debug, consulte Informações importantes sobre comandos debug.

  • debug dialer - É usado para exibir informações de DDR sobre os pacotes recebidos na interface do discador.

  • debug isdn events - É usado para ver a atividade ISDN ocorrendo no lado do usuário da interface ISDN.

  • debug isdn q931 - Mostra as configurações de chamada e o desligamento da conexão de rede ISDN (camada 3) entre o roteador e o Switch ISDN.

  • debug ppp negotiation - Exibe informações sobre tráfego e trocas de PPP ao negociar os componentes de PPP, incluindo Protocolo de Controle de Link (LCP), autenticação e NCP. Uma negociação de PPP bem-sucedida abrirá primeiramente o estado do LCP e, em seguida, autenticará e, finalmente, negociará o NCP.

  • debug ppp authentication – Exibe mensagens de protocolo de autenticação PPP, incluindo intercâmbios de pacote de Protocolo de Autenticação de Desafio (CHAP) e intercâmbios de Protocolo de Autenticação de Senha (PAP). Se você perceber uma falha, verifique se o nome de usuário e a senha da abertura estão configurados corretamente.

  • debug ppp error - Esta opção é utilizada para exibir erros de protocolo e estatísticas de erros associados à negociação e à operação da conexão PPP.

Troubleshooting de Backup de DDR

Configure e verifique se a conexão DDR (Discador 1 e BRI0) está funcionando corretamente antes de configurar os comandos backup interface e backup delay. Isso permite verificar se o perfil do discador, o ISDN, o PPP e a autenticação estão funcionando corretamente, antes de configurar o backup. Para resolver problemas do link DDR, consulte Tecnologia de Dial-up: Técnicas para Troubleshooting.

Agora que verificou se a conexão DDR está funcionando corretamente, você pode passar aos seguintes passos de troubleshooting de backup indicados abaixo:

  • Desligue o enlace principal. Não utilize o comando shutdown no roteador com o comando backup interface configurado. Isso não faz com que o software Cisco IOS disque o enlace de backup. Você pode ativar o backup fechando a interface principal no roteador que não tem o comando backup interface. No nosso cenário, o comando de interface de backup é configurado em maui-soho-01 (1600). Por isso, a execução de um comando shutdown na interface primária de maui-nas-05 (3640) ativa o link de backup. Além disso, você pode desativar fisicamente a conexão primária, desconectando cabos ou um outro método equivalente para ativar a interface de backup.

  • Você deve visualizar uma mensagem de console indicando que a interface de backup (discador de interface 1) está ativa. Esta mensagem só aparece depois que o tempo de intervalo especificado pelo comando backup delay expira. Nesta configuração, o atraso da ativação do backup é de 10 segundos. Se você não localizar essa mensagem do console, verifique o cronômetro de retardo de backup.

    *Mar  1 03:37:31.788: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down
    *Mar  1 03:37:42.719: %LINK-3-UPDOWN: Interface Dialer1, changed state to up
    
  • Use o comando show ip route para ver a tabela de roteamento com o enlace principal inativo. Você deve observar uma rota conectada diretamente ao Discador 1. Execute ping no endereço IP da interface de discador do roteador (ativado na mesma sub-rede do discador de interface 1). Você deve ver o enlace discar e conectar.

    • Se o link não discar, verifique se a definição de tráfego interessante permite ICMP (pings).

    • Se o link for criado, podemos concluir que o problema ocorreu porque não havia tráfego destinado para aquela sub-rede. Entretanto, não realista forçar o link de backup para discar com base em um ping em um host específico. Para solucionar esse problema, você pode configurar uma rota estática flutuante para o tráfego padrão.

      maui-soho-01(config)#ip route 0.0.0.0 0.0.0.0 172.20.10.1 200 
      

      A rota padrão acima tem um endereço de próximo salto da interface de discador do roteador remoto e uma distância administrativa de 200. Essa rota flutuante permite ao roteador rotear pacotes para a interface de discador se uma rota padrão melhor (ou seja, com uma distância administrativa menor) não existir. Lembre-se de que verificamos se os pacotes roteados para a interface de discador causam a discagem do link.

  • Se o roteador discar o link, mas houver falha na conexão, deixará de haver um problema de backup DDR, e você deverá consultar Tecnologia de Dial-up: Técnicas de Troubleshooting para Mais Assistência.

Consulte a seção Interface de Backup de Troubleshooting no documento Configuração e Troubleshooting de Backup DDR para obter mais informações sobre troubleshooting.

Exemplo de debug

A saída de debugação a seguir (do cliente) mostra o link primário com falha e o link de backup de ativação:

Nota: Algumas linhas de saída de debugação são divididas em várias linhas para fins de impressão.

maui-soho-01#show debug

maui-soho-01#debug dialer
Dial on demand events debugging is on
maui-soho-01#debug isdn q931
ISDN Q931 packets debugging is on
maui-soho-01#debug ppp negotiation
PPP protocol negotiation debugging is on
maui-soho-01#debug ppp authentication 
PPP authentication debugging is on
maui-soho-01#
*Mar  1 01:09:24.872: %LINK-3-UPDOWN: Interface Serial0, changed state to down

!--- Primary link is unplugged.
!--- Refer to the section Testing the Backup Link for the appropriate procedure.

*Mar  1 01:09:24.880: Se0 IPCP: State is Closed
*Mar  1 01:09:24.884: Se0 CDPCP: State is Closed
*Mar  1 01:09:24.888: Se0 PPP: Phase is TERMINATING [0 sess, 0 load]
*Mar  1 01:09:24.892: Se0 LCP: State is Closed
*Mar  1 01:09:24.892: Se0 PPP: Phase is DOWN [0 sess, 0 load]
*Mar  1 01:09:24.908: Se0 IPCP: Remove route to 192.168.10.1
*Mar  1 01:09:24.916: %OSPF-5-ADJCHG: Process 5, Nbr 172.22.1.1 on Serial0
 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar  1 01:09:25.864: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
 changed state to down

!--- Primary interface line protocol is down. This must happen before the backup
!--- interface is brought out of standby.

*Mar  1 01:09:34.824: Di1 DDR is shutdown, could not clear interface.
*Mar  1 01:09:34.840: BR0 DDR: rotor dialout [priority]

!--- Note: The backup interface was activated 10 seconds after the primary
!--- link went down. This interval was defined with the backup delay command
!--- in maui-soho-01 (1600).

*Mar  1 01:09:34.848: BR0 DDR: Dialing cause ip (s=172.20.10.2, d=224.0.0.5)

!--- OSPF hellos cause the router to dial.

*Mar  1 01:09:34.852: BR0 DDR: Attempting to dial 5552222

!--- Phone number of the remote router that is dialed.

*Mar  1 01:09:34.876: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x0A
*Mar  1 01:09:34.888:         Bearer Capability i = 0x8890
*Mar  1 01:09:34.895:         Channel ID i = 0x83
*Mar  1 01:09:34.903:         Keypad Facility i = '5552222'
*Mar  1 01:09:35.169: ISDN BR0: RX <-  CALL_PROC pd = 8  callref = 0x8A
*Mar  1 01:09:35.177:         Channel ID i = 0x89
*Mar  1 01:09:35.415: ISDN BR0: RX <-  CONNECT pd = 8  callref = 0x8A

!--- Call is connected.

*Mar  1 01:09:35.439: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
*Mar  1 01:09:35.447: %DIALER-6-BIND: Interface BR0:1 bound to profile Di1
*Mar  1 01:09:35.463: BR0:1 PPP: Treating connection as a callout

!--- PPP negotiation begins.

*Mar  1 01:09:35.467: BR0:1 PPP: Phase is ESTABLISHING, Active Open
 [0 sess, 0 load]
*Mar  1 01:09:35.479: BR0:1 LCP: O CONFREQ [Closed] id 14 len 34
*Mar  1 01:09:35.483: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:09:35.487: BR0:1 LCP:    MagicNumber 0x10BC0680 (0x050610BC0680)
*Mar  1 01:09:35.491: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 01:09:35.495: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130F016D6175692D736F686F2D3031)
*Mar  1 01:09:35.511: ISDN BR0: TX ->  CONNECT_ACK pd = 8  callref = 0x0A
*Mar  1 01:09:35.566: BR0:1 LCP: I CONFREQ [REQsent] id 6 Len 33
*Mar  1 01:09:35.570: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:09:35.574: BR0:1 LCP:    MagicNumber 0x30D37ABB (0x050630D37ABB)
*Mar  1 01:09:35.578: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 01:09:35.582: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130E016D6175692D6E61732D3035)
*Mar  1 01:09:35.590: BR0:1 LCP: O CONFACK [REQsent] id 6 Len 33
*Mar  1 01:09:35.598: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:09:35.602: BR0:1 LCP:    MagicNumber 0x30D37ABB (0x050630D37ABB)
*Mar  1 01:09:35.606: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 01:09:35.610: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130E016D6175692D6E61732D3035)
*Mar  1 01:09:35.618: BR0:1 LCP: I CONFACK [ACKsent] id 14 Len 34
*Mar  1 01:09:35.622: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:09:35.626: BR0:1 LCP:    MagicNumber 0x10BC0680 (0x050610BC0680)
*Mar  1 01:09:35.630: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 01:09:35.637: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130F016D6175692D736F686F2D3031)
*Mar  1 01:09:35.641: BR0:1 LCP: State is Open
*Mar  1 01:09:35.645: BR0:1 PPP: Phase is AUTHENTICATING, by both
 [0 sess, 1 load]

!--- PPP authentication begins.

*Mar  1 01:09:35.649: BR0:1 CHAP: O CHALLENGE id 6 Len 33 from "maui-soho-01"

!--- This is the username used for outgoing CHAP challenge. The remote router
!--- must have this username configured along with shared secret.

*Mar  1 01:09:35.657: BR0:1 CHAP: I CHALLENGE id 6 Len 32 from "maui-nas-05"

!--- This is the username for incoming CHAP challenge.
!--- This username must be locally configured.

*Mar  1 01:09:35.760: BR0:1 CHAP: O RESPONSE id 6 Len 33 from "maui-soho-01"
*Mar  1 01:09:35.804: BR0:1 CHAP: I SUCCESS id 6 Len 4
*Mar  1 01:09:35.808: BR0:1 CHAP: I RESPONSE id 6 Len 32 from "maui-nas-05"
*Mar  1 01:09:35.820: BR0:1 CHAP: O SUCCESS id 6 Len 4

!--- CHAP authentication is successful.

*Mar  1 01:09:35.828: BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 1 load]
*Mar  1 01:09:35.844: Di1 DDR: Authenticated host maui-nas-05 with no matching
 dialer map
*Mar  1 01:09:35.848: Di1 PPP: Phase is UP [0 sess, 1 load]
*Mar  1 01:09:35.856: Di1 IPCP: O CONFREQ [Closed] id 6 Len 10
*Mar  1 01:09:35.860: Di1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)
*Mar  1 01:09:35.872: Di1 CDPCP: O CONFREQ [Closed] id 6 Len 4
*Mar  1 01:09:35.876: BR0:1 MLP: maui-nas-05, multilink up, first link
*Mar  1 01:09:35.884: BR0:1 IPCP: MLP bundle interface is built,
 process packets now 
*Mar  1 01:09:35.887: BR0:1 IPCP: Redirect packet to Di1
*Mar  1 01:09:35.891: Di1 IPCP: I CONFREQ [REQsent] id 6 Len 10
*Mar  1 01:09:35.895: Di1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)
*Mar  1 01:09:35.903: Di1 IPCP: O CONFACK [REQsent] id 6 Len 10
*Mar  1 01:09:35.907: Di1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)
*Mar  1 01:09:35.911: BR0:1 CDPCP: MLP bundle interface is built,
 process packets now 
*Mar  1 01:09:35.915: BR0:1 CDPCP: Redirect packet to Di1
*Mar  1 01:09:35.919: Di1 CDPCP: I CONFREQ [REQsent] id 6 Len 4
*Mar  1 01:09:35.927: Di1 CDPCP: O CONFACK [REQsent] id 6 Len 4
*Mar  1 01:09:35.931: Di1 IPCP: I CONFACK [ACKsent] id 6 Len 10
*Mar  1 01:09:35.935: Di1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)
*Mar  1 01:09:35.939: Di1 IPCP: State is Open

!--- IPCP state is open and route will be installed.

*Mar  1 01:09:35.951: Di1 CDPCP: I CONFACK [ACKsent] id 6 Len 4
*Mar  1 01:09:35.955: Di1 CDPCP: State is Open
*Mar  1 01:09:35.959: Di1 DDR: dialer protocol up
*Mar  1 01:09:35.971: Di1 IPCP: Install route to 172.20.10.1

!--- Route to remote side is installed.

*Mar  1 01:09:36.840: %LINK-3-UPDOWN: Interface Dialer1, changed state to up
*Mar  1 01:09:36.844: Di1 LCP: Not allowed on a Dialer Profile
*Mar  1 01:09:36.848: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
 changed state to up
*Mar  1 01:09:41.411: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 5552222
 maui-nas-05

!--- Connection is up.

*Mar  1 01:09:44.931: %OSPF-5-ADJCHG: Process 5, Nbr 172.22.1.1 on
 Dialer1 from LOADING to FULL, Loading Done

!--- OSPF database exchange is complete.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 5721