Discar e acessar : Conexões assíncronas

Backup assíncrono com perfis de discador

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento descreve como configurar um roteador remoto (Cisco 3640) para discar a utilização da instalação central POTENCIÔMETROS análogos alinha caso a conexão do Frame Relay for para baixo. O Cisco 3640 usa Perfis de discagem para fornecer a Interface de backup para o Link do Frame Relay. Também, uma interface assíncrona específica é reservada para a discagem alternativa. Note que esta configuração pode ser expandida para incluir o Multilink PPP, que aumentaria significativamente a largura de banda disponível para a conexão de backup. Veja o Multilink PPP para o DDR - Documento da configuração básica e da verificação para mais informação.

Este documento mostra como configurar uma conexão de backup com um protocolo de roteamento que é executado no link assíncrono. A consideração cuidadosa é precisada antes de executar tal projeto como a largura de banda usada pelo protocolo de roteamento pode reduzir a largura de banda disponível para transferência de dados. O Roteamento Snapshot ou as rotas estáticas podem ser usados através do link assíncrono, em vez de um protocolo de roteamento.

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nas versões de software e hardware abaixo.

  • Cisco IOS Software Release 12.0(7)T

  • Cisco 3640

  • Cisco AS5200 network access server

  • Cisco 7206

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Material de Suporte

É comum fornecer caminhos redundantes para conexões de WAN tais como o Frame Relay os circuitos de discagem sob demanda. Os modens assíncronos e as linhas de serviço de telefonia tradicional (POTS) circuito-comutadas são usados regularmente às interfaces de backup de WAN. É necessário planejamento cuidadoso ao criar backups de cenários de discagem. Os fatores tais como o tráfego nos links de backup, o número de links susceptíveis à falha, e o planeamento de capacidade da porta aos circuitos de backup de suporte devem ser considerados.

Três métodos comuns disponíveis para fornecer backup de um enlace de WAN são:

  • Interfaces de backup

  • Dialer Watch

  • Rotas estáticas flutuantes

Uma Interface de backup permanece inativa até que o link principal vá para baixo. O link de backup é ativado então, restabelecendo a conexão entre os dois locais. Ao executar Interfaces de backup para Link do Frame Relay, as subinterfaces ponto a ponto nos Link do Frame Relay são vantajosas desde que as interfaces principal ou multiponta podem permanecer em um estado up/up mesmo se os circuitos virtuais preliminares (PVC) vão para baixo, fazendo com que a Interface de backup não seja ativada. É igualmente aconselhável configurar Frame Relay End-to-End Keepalive em sua rede para o Software Release 12.05(T) ou Mais Recente do ½ do ¿  de Cisco IOSïÂ. Refira o documento do Frame Relay End-to-End Keepalive para mais informação.

Um Dialer Watch fornece a conectividade confiável sem confiar unicamente em definir o tráfego interessante para provocar chamadas feitas no roteador central. O relógio de discador monitora algumas rotas específicas e, caso não seja possível alcançar essas redes, ele ativa o link secundário. Refira o backup de chamada DDR configurando usando o documento BRI e de Dialer Watch para obter mais informações sobre dos Dialer Watch.

Rotas estáticas flutuantes são rotas estáticas que possuem uma distância administrativa maior que a distância administrativa das rotas dinâmicas. As distâncias administrativas podem ser configuradas em uma rota estática de modo que a rota estática seja menos desejável do que uma rota dinâmica; daqui, a rota estática não é usada quando a rota dinâmica está disponível. Entretanto, se a rota dinâmica for perdida, a rota estática pode assumir e o tráfego pode ser enviado por esta rota alternativa. Refira o backup de ISDN configurando para o documento do Frame Relay para um exemplo em como configurar backup com Rotas estáticas flutuantes.

Ao projetar um backup de cenário de discagem, recorde considerar fatores tais como testes padrão de tráfego nos links de backup, o número de links que puderam falhar, e o número de portas disponíveis na instalação central em uma pior das hipóteses situação.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/5440/async_backup.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

Nota: As configurações neste documento são baseadas no Cisco IOS Software Release 12.0(7)T que é executado em um Cisco 3640 e em um servidor do acesso de rede AS5200. O Cisco 3640 tem um cartão de módulos de rede de modem analógico NM-8AM que permita que o roteador coloque até oito chamadas analógicas de saída sem usar um Modem externo.

O AS5200 foi configurado como um servidor de acesso regular capaz de apoiar usuários ISDN e de dialup assíncrono assim como a conexão de backup.

A configuração de maui-rtr-06 (Cisco 7206) é irrelevante ao backup de cenário de discagem. O Cisco 7206 é usado somente para terminar os links MACILENTOS entrantes. A configuração não é necessária para demonstrar o backup assíncrono.

maui-nas-05 (Cisco 3640)
Current configuration:
!
version 12.1
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname maui-nas-05
!
enable secret <deleted>
!
username maui-nas-02 password <deleted>

!--- username and password of the remote router for 
!--- Challenge Handshake Authentication Protocol (CHAP) authenticationip subnet-zero

no ip domain-lookup
!
interface Loopback0
 ip address 172.22.63.5 255.255.255.255
!
interface Loopback1
 ip address 172.22.69.254 255.255.255.0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 172.22.95.1 255.255.255.0
!
interface Serial3/0

!--- Frame Relay interface no ip address

 encapsulation frame-relay frame-relay lmi-type cisco
!
interface Serial3/0.1 point-to-point

!--- Frame Relay subinterface backup delay 5 10
!--- Enable backup interface 5 seconds after subinterface is down
!--- Disable dialer interface 10 seconds after subinterface comes back up 

 backup interface Dialer1

!--- Assigns dialer 1 as backup interface

ip address 192.168.10.1 255.255.255.252
 frame-relay interface-dlci 46   
!
interface Async33

!--- Async Interface set aside for dial backup

 no ip address
 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 dialer in-band

!--- Enable DDR on interface

 dialer pool-member 2

!--- Assign async interface to dialer pool 2

 async default routing

!--- Allows interface to pass routing updates over an async line

 no fair-queue
 no cdp enable
!
interface Dialer1
 ip unnumbered Loopback1

!--- Use IP address of Loopback 1 interface for Dialer Interface

 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 dialer pool 2

!--- Assign dialer interface to dialer pool 2

 dialer idle-timeout 300

!--- Set idle time in seconds before call is disconnected

 dialer string 10001

!--- Specify telephone number to be dialed (PRI on maui-nas-03)

 dialer hold-queue 50

!--- Number of interesting packets to hold in queue until 
!--- modem connection is established

 dialer-group 1

!--- Assign dialer interface to use dialer-list 1 to 
!---  determine interesting traffic 

 no peer default ip address

!--- Disable peer default IP address assignment to dialer interface

 no cdp enable
 ppp authentication chap

!--- Enforce CHAP authentication on dialer interface

 ppp chap hostname maui-backup

!--- Use maui-backup for CHAP hostname instead of maui-nas-05
!--- This username and password must be configured on the AS5200 

				ppp chap password <deleted>

!--- Create CHAP password for user Maui-backup

!
router ospf 1
 network 172.22.0.0 0.0.255.255 area 0
 network 192.168.10.0 0.0.0.3 area 0
!
ip classless
no ip http server
!
dialer-list 1 protocol ip permit

!--- Permit IP on dialer group 1 as interesting packets

!
line con 0
 transport input none
line 33

!--- Physical interface to be used for dialing
!--- Matches with interface Async 33 configured above

 script dialer mica.*

!--- Assign default chat script for mica modems to line

 modem InOut
transport input all
line 34 40
 modem InOut
 transport input all
line aux 0
line vty 0 4
 login
!
end

maui-nas-02 (Cisco AS5200)
Current configuration:
!
version 12.0
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname maui-nas-02
!
no logging console guaranteed
enable secret <deleted>
!
username maui-backup password <password>

!--- username and password used by dialin client 
!--- (configured on interface dialer 1 on the Cisco 3640)spe 2/0 2/3

 firmware location system:/ucode/mica_port_firmware
!
resource-pool disable
!
ip subnet-zero
no ip domain-lookup
!
isdn switch-type primary-ni
!
controller T1 0

!--- PRI used for dialin users

 framing esf
 clock source line primary
 linecode b8zs
 pri-group timeslots 1-24
 description "NAS Phone Number:10001"  
!
controller T1 1
 clock source line secondary
!
!
interface Loopback0
 ip address 172.22.87.2 255.255.255.255
 no ip directed-broadcast
!
interface Loopback1

!--- Loopback 1 summarizes addresses in the ip address pool
!--- Note that Loopback 1 and the address pool are in the same subnet

 ip address 172.22.83.254 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 ip address 172.22.80.2 255.255.255.0
 no ip directed-broadcast
!
interface Serial0:23

!--- D channel for T1 0

 no ip address
 no ip directed-broadcast
 isdn switch-type primary-ni
 isdn incoming-voice modem

!--- This command is required to accept analog calls on the PRI
 
fair-queue 64 256 0
 no cdp enable
!
interface Group-Async1

!--- Group-Async Interface for all dialin connections
!--- Note that this interface does not distinguish between 
!--- a backup connection or a regular dialup connection

 ip unnumbered Loopback1

!--- Use IP address of Loopback 1 interface for Dialer Interface

 no ip directed-broadcast
 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 ip tcp header-compression passive
 async default routing

!--- Allows interface to pass routing updates over an async line

 async mode interactive

!--- Enable interactive mode on async interface

 peer default ip address pool default

!--- Assign IP addresses for incoming calls from default address pool

 no fair-queue
 no cdp enable
 ppp max-bad-auth 3
 ppp authentication chap

!--- Use CHAP authentication

 group-range 1 24
!
router ospf 1
 network 172.22.0.0 0.0.255.255 area 0
!
ip local pool default 172.22.83.2 172.22.83.254

!--- IP address pool for dialin connection

ip default-gateway 172.22.80.1
ip http server
ip classless
!
!
line con 0
 transport input none
line 1 24
 exec-timeout 0 0
 autoselect during-login
 autoselect ppp
 absolute-timeout 240
 refuse-message ^CCCCCCC!!! All lines are busy, try again later ###^C
 modem InOut
 international
 transport preferred none
 transport input telnet
 transport output telnet
line aux 0
line vty 0 4
 password <deleted>
 login
!
ntp clock-period 17180069
ntp server 172.22.255.1
scheduler interval 3000
end

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração está funcionando adequadamente.

Determinados comandos show são suportados pela Ferramenta Output Interpreter, que permite que você veja uma análise do resultado do comando show.

  • show caller userid detailed - Para indicar protocolo de controle de link (LCP) detalhado - parâmetros negociados.

    Nota: O comando show caller foi adicionado ao Cisco IOS Software na liberação 11.3(5)AA. Se sua versão de software não apoia o comando show caller, use o comando show user.

  • discador da mostra - Para determinar se um atendimento físico esteve feito.

  • mostre a rota IP - Para indicar todas as rotas na tabela de roteamento.

  • mostre o base de dados OSPF IP - Para indicar a lista de relativo à informação ao base de dados do Open Shortest Path First (OSPF) para um dispositivo específico.

  • show ip ospf interface [interface-name] - Para indicar a informação relacionado a OSPF da relação. Para mais informação, veja que o que faz o comando show ip ospf interface revele? documento.

  • show ip ospf neighbor [interface-name] [neighbor-id] detail - Para indicar a informação do Vizinho de OSPF em uma base da interface per. Para mais informação, veja que o que faz o comando show ip ospf neighbor revele? documento.

  • protocolos IP da mostra - Para indicar os parâmetros e o estado atual do processo de protocolo de roteamento ativo. Para mais informação, veja a informação dos protocolos IP da mostra na documentação dos comandos ip routing protocol-independent.

Exemplo de saída de show

As seguintes saídas mostram a tabela de roteamento de maui-nas-05 quando o Link do Frame Relay estiver acima. Note que as rotas de OSPF estão consideradas na subinterface serial.

maui-nas-05#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - ISIS level-1, L2 - ISIS level-2, ia - ISIS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     192.168.10.0/30 is subnetted, 1 subnets
C       192.168.10.0 is directly connected, Serial3/0.1
     172.22.0.0/16 is variably subnetted, 7 subnets, 2 masks
O       172.22.83.254/32 [110/50] via 192.168.10.2, 00:04:40, Serial3/0.1
O       172.22.255.6/32 [110/49] via 192.168.10.2, 00:04:40, Serial3/0.1
C       172.22.63.5/32 is directly connected, Loopback0
C       172.22.95.0/24 is directly connected, Ethernet0/1
O       172.22.80.0/24 [110/49] via 192.168.10.2, 00:04:40, Serial3/0.1
O       172.22.87.2/32 [110/50] via 192.168.10.2, 00:04:42, Serial3/0.1
C       172.22.69.0/24 is directly connected, Loopback1

Quando o link principal falha, o link de backup está trazido acima, e a tabela de roteamento convirge. Note que as rotas de OSPF estão na interface do discador.

maui-nas-05#show ip route 

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - ISIS, L1 - ISIS level-1, L2 - ISIS level-2, IA - ISIS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.22.0.0/16 is variably subnetted, 7 subnets, 2 masks
C       172.22.83.254/32 is directly connected, Dialer1
O       172.22.255.6/32 [110/1796] via 172.22.83.254, 00:00:48, Dialer1
C       172.22.63.5/32 is directly connected, Loopback0
C       172.22.95.0/24 is directly connected, Ethernet0/1
O       172.22.80.0/24 [110/1795] via 172.22.83.254, 00:00:48, Dialer1
O       172.22.87.2/32 [110/1786] via 172.22.83.254, 00:00:48, Dialer1
C       172.22.69.0/24 is directly connected, Loopback1

A seguinte saída mostra os detalhes específicos ao usuário maui-nas-02 (o servidor de acesso de site central).

maui-nas-05#show caller user maui-nas-02 detail

  User: maui-nas-02, line tty 33, service Async
        Idle time 00:00:09
  Timeouts:            Absolute  Idle      Idle
                                 Session   Exec
      Limits:          -         -         00:10:00  
      Disconnect in:   -         -         -         
  TTY: Line 33, running PPP on As33
  Location: PPP: 172.22.83.254

  Line: Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits
  Status: Ready, Active, No Exit Banner, Async Interface Active
          HW PPP Support Active
  Capabilities: Modem Callout, Modem RI is CD, Integrated Modem
  Modem State: Ready

  User: maui-nas-02, line As33, service PPP
        Active time 00:00:35, Idle time 00:00:05
  Timeouts:            Absolute  Idle
      Limits:          -         00:05:00  
      Disconnect in:   -         00:04:54  
  PPP: LCP Open, CHAP (local <--> local), IPCP
  LCP: -> peer, ACCM, AuthProto, MagicNumber, PCompression, ACCompression
       <- peer, ACCM, AuthProto, MagicNumber, PCompression, ACCompression

!--- LCP Parameters negotiated

  NCP: Open IPCP
  IPCP: <- peer
        -> peer, Address

!--- IPCP Parameters negotiated

  Dialer: Connected 00:01:07 to 10001, outbound
          Idle timer 300 secs, idle 7 secs
          Type is IN-BAND ASYNC, group Dialer1
          Cause: ip (s=172.22.63.5, d=224.0.0.5)

!--- Reason for Dialout

  IP: Local 172.22.63.5, remote 172.22.83.254
  Counts: 23 packets input, 1204 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          27 packets output, 1498 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

Comandos para Troubleshooting

Determinados comandos show são suportados pela Ferramenta Output Interpreter, que permite que você veja uma análise do resultado do comando show.

Nota: Antes de emitir comandos debug, consulte Informações importantes sobre comandos debug.

  • eventos do debug dialer - Para indicar a informação sobre debugging sobre os pacotes recebidos em uma interface do discador. Quando o roteamento por encomenda do seletor (DDR) é permitido na relação, a informação a respeito da causa de todo o atendimento (chamado a causa de discagem) está indicada igualmente. Para mais informação, veja a informação do debug dialer event na documentação dos comandos Debug.

  • debug dialer packets - Para indicar a informação sobre debugging sobre os pacotes recebidos em uma interface do discador. O modo não deste comando desabilita a saída de depuração. Para mais informação, veja a informação do debug dialer packets na documentação dos comandos Debug.

  • debugar o ppp - Ao Exibir informação no tráfego e às trocas em uma rede interna que executa o PPP. O modo não deste comando desabilita a saída de depuração.

    o [no] debuga ppp {pacote | negociação | erro | autenticação}

    Para mais informação, veja a informação ppp debugar na documentação dos comandos Debug.

  • debug isdn event - Para indicar os eventos de ISDN/RDSI que ocorrem no lado do usuário (no roteador) da interface. Os eventos de ISDN/RDSI Q.931 são indicados (configuração de chamada e desconexão das conexões de rede ISDN). O modo não deste comando desabilita a saída de depuração.

  • debugar o q931 de ISDN - Ao Exibir informação sobre a configuração de chamada e desconexão das conexões de rede ISDN (camada 3) entre o roteador local (lado do usuário) e a rede. O modo não deste comando desabilita a saída de depuração. Para mais informação, veja a informação do q931 de ISDN debugar na documentação dos comandos Debug.

Exemplo de debug

maui-nas-05#debug ppp negotiation
PPP protocol negotiation debugging is on
maui-nas-05#debug ppp chap 
PPP authentication debugging is on
maui-nas-05#debug modem
Modem control/process activation debugging is on
maui-nas-05#debug backup
Backup events debugging is on
maui-nas-05#debug dialer
Dial on demand events debugging is on
maui-nas-05#show debug
General OS:
  Modem control/process activation debugging is on
Dial on demand:
  Dial on demand events debugging is on
Backup:
  Backup events debugging is on
PPP:
  PPP authentication debugging is on
  PPP protocol negotiation debugging is on
maui-nas-05#
*Mar  1 00:03:49.927 UTC: BACKUP(Serial3/0.1): event = primary went down
*Mar  1 00:03:49.927 UTC: BACKUP(Serial3/0.1): changed state to "waiting to back up"
*Mar  1 00:03:51.859 UTC: %LINK-3-UPDOWN: Interface Serial3/0, changed state to down
*Mar  1 00:03:52.863 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to down

!--- Primary Link is down

*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): event = timer expired
*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): secondary interface (Dialer1) made active
*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): changed state to "backup mode"
*Mar  1 00:03:55.663 UTC: As33 DDR: rotor dialout [priority]
*Mar  1 00:03:55.663 UTC: As33 DDR: Dialing cause ip (s=172.22.63.5, d=224.0.0.5)

!--- interesting traffic causes dialout

*Mar  1 00:03:55.663 UTC: As33 DDR: Attempting to dial 10001

!--- Number to be dialed (PRI on maui-nas-02)

*Mar  1 00:03:55.663 UTC: CHAT33: Attempting async line dialer script
*Mar  1 00:03:55.663 UTC: CHAT33: no matching chat script found for 10001
*Mar  1 00:03:55.663 UTC: CHAT33: Dialing using Modem script: d0efault-d0ials0cript & System script: none

!--- using default modem chat script

*Mar  1 00:03:55.663 UTC: CHAT33: process started
*Mar  1 00:03:55.663 UTC: CHAT33: Asserting DTR
*Mar  1 00:03:55.663 UTC: CHAT33: Chat script d0efault-d0ials0cript started
*Mar  1 00:03:56.927 UTC: %LINK-3-UPDOWN: Interface Dialer1, changed state to up

!--- Dialer interface is brought up

*Mar  1 00:03:56.927 UTC: Di1 LCP: Not allowed on a Dialer Profile
*Mar  1 00:03:56.927 UTC: BACKUP(Dialer1): event = primary came up
*Mar  1 00:03:57.271 UTC: Modem 1/0 Mcom: in modem state 'Dialing/Answering'
*Mar  1 00:04:06.671 UTC: Modem 1/0 Mcom: in modem state 'Waiting for Carrier'
*Mar  1 00:04:18.135 UTC: Modem 1/0 Mcom: in modem state 'Connected'
*Mar  1 00:04:18.543 UTC: Modem 1/0 Mcom: CONNECT at 31200/33600(Tx/Rx), V34, LAPM, V42bis, Originate
*Mar  1 00:04:18.599 UTC: CHAT33: Chat script d0efault-d0ials0cript finished, status = Success
*Mar  1 00:04:18.599 UTC: Modem 1/0 Mcom: switching to PPP mode
*Mar  1 00:04:18.599 UTC: TTY33: no timer type 1 to destroy
*Mar  1 00:04:18.599 UTC: TTY33: no timer type 0 to destroy
*Mar  1 00:04:20.599 UTC: %LINK-3-UPDOWN: Interface Async33, changed state to up Dialer statechange to up Async33

!--- Interface Async 33 is changed to state Up

*Mar  1 00:04:20.599 UTC: %DIALER-6-BIND: Interface As33 bound to profile Di1 Dialer call has been placed Async33
*Mar  1 00:04:20.599 UTC: As33 PPP: Treating connection as a callout
*Mar  1 00:04:20.599 UTC: As33 PPP: Phase is ESTABLISHING, Active Open
*Mar  1 00:04:20.599 UTC: Modem 1/0 Mcom: PPP escape map: TX map = FFFFFFFF, Rx map = 0

!--- LCP Negotiation begins

*Mar  1 00:04:20.599 UTC: As33 LCP: O CONFREQ [Closed] id 1 len 25
...
*Mar  1 00:04:22.599 UTC: As33 LCP: O CONFREQ [REQsent] id 2 Len 25
*...
*Mar  1 00:04:22.743 UTC: As33 LCP: I CONFACK [REQsent] id 2 Len 25
...
*Mar  1 00:04:24.599 UTC: As33 LCP: O CONFREQ [ACKrcvd] id 3 Len 25
...
*Mar  1 00:04:24.787 UTC: As33 LCP: I CONFACK [REQsent] id 3 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: I CONFREQ [ACKrcvd] id 4 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: O CONFACK [ACKrcvd] id 4 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: State is Open

!--- LCP negotiation complete

*Mar  1 00:04:24.795 UTC: Modem 1/0 Mcom: PPP escape map: TX map = A0000, Rx map= 0
*Mar  1 00:04:24.799 UTC: As33 PPP: Phase is AUTHENTICATING, by both
*Mar  1 00:04:24.799 UTC: As33 CHAP: Using alternate hostname Maui-backup
*Mar  1 00:04:24.799 UTC: As33 CHAP: O CHALLENGE id 1 Len 32 from "Maui-backup"
*Mar  1 00:04:24.799 UTC: As33 AUTH: Started process 0 pid 51
*Mar  1 00:04:24.939 UTC: As33 CHAP: I CHALLENGE id 2 Len 32 from "maui-nas-02"
*Mar  1 00:04:24.939 UTC: As33 CHAP: Using alternate hostname Maui-backup
*Mar  1 00:04:24.939 UTC: As33 CHAP: O RESPONSE id 2 Len 32 from "Maui-backup"
*Mar  1 00:04:24.955 UTC: As33 CHAP: I RESPONSE id 1 Len 32 from "maui-nas-02"
*Mar  1 00:04:24.955 UTC: As33 CHAP: O SUCCESS id 1 Len 4
*Mar  1 00:04:25.079 UTC: As33 CHAP: I SUCCESS id 2 Len 4

!--- CHAP Authentication successful

*Mar  1 00:04:25.079 UTC: As33 PPP: Phase is UP

!--- IPCP negotiation begins

*Mar  1 00:04:25.079 UTC: As33 IPCP: O CONFREQ [Not negotiated] id 1 Len 10
*Mar  1 00:04:25.079 UTC: As33 IPCP:    Address 172.22.63.5 (0x0306AC163F05)
*Mar  1 00:04:25.087 UTC: As33 IPCP: I CONFREQ [REQsent] id 3 Len 16
*Mar  1 00:04:25.091 UTC: As33 IPCP:    CompressType VJ 15 slots (0x0206002D0F00)
*Mar  1 00:04:25.091 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.091 UTC: As33 IPCP: O CONFREJ [REQsent] id 3 Len 10
*Mar  1 00:04:25.091 UTC: As33 IPCP:    CompressType VJ 15 slots (0x0206002D0F00)
*Mar  1 00:04:25.215 UTC: As33 IPCP: I CONFNAK [REQsent] id 1 Len 10
*Mar  1 00:04:25.215 UTC: As33 IPCP:    Address 172.22.83.41 (0x0306AC165329)

!--- IP address assigned to the dialin client from the address pool

*Mar  1 00:04:25.215 UTC: As33 IPCP: O CONFREQ [REQsent] id 2 Len 4
*Mar  1 00:04:25.219 UTC: As33 IPCP: I CONFREQ [REQsent] id 4 Len 10
*Mar  1 00:04:25.219 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.219 UTC: As33 IPCP: O CONFACK [REQsent] id 4 Len 10
*Mar  1 00:04:25.223 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.331 UTC: As33 IPCP: I CONFACK [ACKsent] id 2 Len 4
*Mar  1 00:04:25.331 UTC: As33 IPCP: State is Open
*Mar  1 00:04:25.331 UTC: As33 DDR: dialer protocol up
*Mar  1 00:04:25.331 UTC: As33 DDR: Call connected, 3 packets unqueued, 3 transmitted, 0 discarded
*Mar  1 00:04:25.331 UTC: Di1 IPCP: Install route to 172.22.83.254

!--- Installing route to loopback address of maui-nas-02

*Mar  1 00:04:26.079 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async33, changed state to up

!--- Async connection is up


Informações Relacionadas


Document ID: 5440