Segurança e VPN : Negociação IPSec/Protocolos IKE

Hardware Cisco e clientes VPN que apoiam IPSec/PPTP/L2TP

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Tradução Manual (21 Maio 2008) | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento mostra que versões software do ½ do ¿  dos Cisco VPN Client, dos concentradores VPN, do Cisco IOSïÂ, e o IPsec do apoio do PIX Firewall/Point-to-Point Tunneling Protocol (PPTP).

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware.

  • Versões do Cisco IOS Software 12.2.8T e mais recentes

  • Cisco VPN 3000 Concentrator

  • Concentrador do Cisco VPN 5000 (Cisco anunciou o fim das vendas para o Concentradores Cisco VPN série 5000. Refira o anúncio de Fim de Ciclo de Comercialização para mais informação.)

  • Firewall PIX segura Cisco e Software do firewall Cisco PIX 5.0.x com 6.3.x

  • Cisco Secure VPN Client (CSVPN) 1.0 e 1.1

    Refira o boletim de produto EOS e EOL # 2224 para mais informação.

  • Cisco VPN Client (CVPN) 2.5 e posterior

  • Microsoft Windows 9.x, ME, SE, XP, NT 4.0, 2000 e XP

  • Solaris 2.6

  • Linux 2.2.12 e 2.2.14

  • Mac OS 9, 10.0 (Mac OS X), 10.1 e mais recente

A fim obter o software de VPN o mais atrasado, visite o centro de recurso Cisco para a transferência de software de VPN (clientes registrados somente). Refira igualmente toda a literatura da Fim--venda e dos produtos end-of-life da Segurança e VPN.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Apoio IPsec/PPTP

As versões suportadas estão listadas como versão de cliente/versão de sistema operacional de hardware. Por exemplo, o cliente CVPN 5000 da lista “5.1.7/5.2.22" na coluna Concentrador do Cisco VPN 5000 e na fileira de Windows 9x significa que IPsec/PPTP está apoiado quando:

  • o PC do usuário final com Windows 9x

  • versão 5.1.7 do Cisco VPN 5000 Client das corridas

  • e conecta ao Cisco VPN 5000 o concentrador

  • qual executa a versão de software 5.2.22 do concentrador VPN

Veja notas de tabela para obter informações sobre das abreviaturas usadas nesta tabela.

  Versão de cliente/versão de sistema operacional de hardware
Sistema Operacional do Cliente Cisco IOS Software em um dispositivo IOS Cisco VPN 3000 Concentrator Cisco VPN 5000 Concentrator Cisco PIX Firewall
Windows 9x++ CSVPN 1.1 / 12.0.7T+ CVPN 3000 Client 2.5.x+ CVPN 5000 Client 5.1.7 / 5.2.22 CSVPN 1.1 / 5.1.x+
CVPN 3.x / 12.2.8T ou 12.3 CVPN 3000 Client 2.5.x / 2.5.x+   CSVPN 1.0 / 5.0.x
  CVPN 3000 Client 3.x+ / 3.x+   CVPN 3000 Client 2.5.2 / 5.2.x+
      CVPN Client 3.x+ / 6.0.x+
Windows ME CVPN 3.x / 12.2.8T ou 12.3 CVPN 3000 Client 3.x+ / 3.x+ CVPN 5000 Client 5.1.7 / 5.2.22 CVPN 3.x+ / 6.0.x+
Windows NT 4.0 CSVPN 1.1 / 12.0.7T+ CVPN 3000 Client 2.5.x+ CVPN 5000 Client 5.1.7 / 5.2.22 CSVPN 1.1 / 5.1.x+
CVPN 3.x / 12.2.8T ou 12.3 CVPN 3000 Client 2.5.x / 2.5.x+   CSVPN 1.0 / 5.0.x
  CVPN Client 3.x+ / 3.x+   CVPN 3000 Client 2.5.2 / 5.2.x+
      CVPN Client 3.x+ / 6.0.x+
Windows 2000 CVPN 3.x / 12.2.8T ou 12.3 Cliente 3.x/3.x CVPN 3000 CVPN 5000 Client 5.1.7 / 5.2.22, 5.1.10 (3DES disponível) CVPN Client 3.x+ / 6.0.x+
Windows XP CVPN 3.1.2+ / 12.2.8T ou 12.3 CVPN 3000 Client 3.1.2+/3.x CVPN 5000 Client 5.1.10 (3DES disponível) /5.2.22 (XP Home Edition ou Professional) CVPN Client 3.1+ / 6.0.x+
Palm PDA/Palm OS 3.5   MovianVPN***/3.x    
Handheld ou Pocket PC/Windows CE   MovianVPN***/3.x    
Solaris 2.6 CVPN Client 3.X/12.2.8T CVPN Client 3.5 para Solaris / 3.5 CVPN 5000 Client 5.0.8 / 5.2.22 Cliente CVPN 3.5 para Solaris/6.x
Mac OS 8**** e 9****   **** Netlock leavingcisco.com CVPN 5000 Client 5.0.3 / 5.2.22  
Mac OS 10.0 ou Mac OS X* CVPN Client 3.X/12.2.8T CVPN Client 3.5 para Mac OS X / 3.5 CVPN 5000 Client 5.1.2 Cliente cvpn 3.5 para Mac OS X/6.x
Mac OS X.1 CVPN Client 3.X/12.2.8T CVPN Client 3.5 para Mac OS X / 3.5 Release Note do cliente 5.1.4 CVPN 5000  
Mac OS X e 10.1.0 ou mais atrasado CVPN Cliente 3.6/12.2.8T CVPN Client 3.6 for Mac OS X, versão 10.1.0 ou posterior/ 3.0 ou posterior   Versão 6.1(1) ou posterior
Linux 2.2.12 (Red Hat 6.2 Linux (Intel) ou distribuição compatível, usando o kernel versão 2.2.12 ou posterior). CVPN Client 3.X/12.2.8T Cliente CVPN 3000 3.0.8+/3.x+    
Linux CVPN Client 3.X/12.2.8T CVPN Client 3.5 para Linux / 3.5   CVPN Client 3.5 para Linux / 3.5
Linux 2.2.14 CVPN Client 3.X/12.2.8T   CVPN 5000 Client 5.0.19 / 5.2.14  
Linux (Intel) Kernel 2.2.5 CVPN Client 3.X/12.2.8T   CVPN 5000 Client 5.2.X  
Microsoft PPTP PPTP/ 12.1.5T+ nativo da Microsoft Microsoft nativo PPTP/2.5+   Microsoft nativo PPTP/5.2+
3002   CVPN Hardware Client 3.0+ / 3.0+   Hardware CVPN Client 3.0+ / 6.0+
L2TP/IPSec Microsoft nativo/ 12.0.7T+ Nativo do Microsoft / 2.5+   Microsoft nativo/6.0+

notas da tabela

  • O CVPN é o Cisco VPN Client (versões 2.x e mais recente), não o Cisco Secure VPN Client (versão 1.x somente).

  • O CSVPN é o Cisco Secure VPN Client.

  • + o apoio continua a todas as versões mais atrasadas.

  • Suporte a ++ Windows 98 Second Edition (SE) adicionado no VPN 3.0 Client. O cliente VPN 3.1 exige a liberação 2 do sistema operacional (OSR2) de Windows 95.

  • Não há versão DES disponível para versão Mac X, somente o 3DES.

  • O *** o cliente de MovianVPN é agora fim da vida útil; refira o status de produto - Fim da vidaleavingcisco.com para mais informação.

  • O **** Cisco não faz a fabricação do equipamento original (OEM) um cliente VPN 8 ou 9 do Mac OS. Um cliente VPN para o uso com os VPN 3000 concentratores está disponível de Netlockleavingcisco.com .


Informações Relacionadas


Document ID: 4504