Long Reach Ethernet (LRE) e Digital Subscriber Line (xDSL) : Asymmetric Digital Subscriber Line (ADSL)

Configuração do Cliente de PPPoE no Cisco 2600 para Conectar-se a um CPE de SDL sem Cisco

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (11 Novembro 2015) | Feedback


Índice


Introdução

Este documento explica como apoiar um cliente do Point-to-Point Protocol sobre Ethernet (PPPoE) no Roteadores do ½ do ¿  de Cisco IOSï conectado através de uma interface Ethernet a um modem DSL ou ao DSL Customer Premises Equipment (CPE) de um outro vendedor.

Os ISP fornecem frequentemente seus clientes um modem DSL que tenha uma interface Ethernet a conectar ao segmento de Ethernet do cliente, e uma outra relação para a conectividade de linha DSL. Em tal caso, o modem DSL atua somente como uma ponte se o CPE não é configurável para nenhuns conectividade IP ou recursos aprimorado sobre o DSL. Isto limita sua conectividade para apenas um PC Cliente de PPPoE. Com a adição de um roteador do Cisco IOS conectado aos Ethernet do modem DSL, você pode executar a característica do PPPoE Client IO no roteador Cisco. Isto pode conectar PC múltiplos no segmento de Ethernet conectado ao roteador do Cisco IOS. Com o uso do Cisco IOS roteador, você pode aumentar suas conectividades de DSL e todas as características IO, tais como a Segurança, o Network Address Translation (NAT) e o protocolo de configuração dinâmica host (DHCP) aos host internos.

O recurso PPPoE permite que você inicialize uma sessão PPP em um cliente de Bridging Ethernet simples conectado. As sessões são transportadas pelo enlace ATM por meio de molduras transpostas de Ethernet encapsuladas. Você pode terminar a sessão em um escritório central da portadora de intercâmbio local ou em um Point of Presence ISP.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • IOS Software release 12.1(1)XB do Cisco 827-4V CPE

  • Cisco 2611 Router que executa uma imagem do Cisco IOS Software Release 12.2(2)T1

  • Concentrador de acesso universal (UAC) do Cisco 6400 que executa uma imagem do Cisco IOS Software Release 12.1(5)DC1

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você é presentado com a informação usada a fim configurar as características descritas neste documento.

Nota: Para encontrar informações adicionais sobre os comandos usados neste documento, use a Command Lookup Tool (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a configuração de rede mostrada neste diagrama.

/image/gif/paws/4105/2600pppoe_4105-a.gif

Nota: Neste documento, a conexão do PPPoE Client é iniciada do roteador Cisco. Esse é o Cisco 2611 Router nessa configuração. O roteador Cisco 827 no diagrama representa o CPE de DSL sem Cisco.

Configurações

Este documento utiliza estas configurações.

2611 Router
! 
hostname pooh 
ip host rund 172.17.247.195 
! 
ip subnet-zero 
no ip domain-lookup 
! 
vpdn enable 
no vpdn logging 
! 
vpdn-group 1 
request-dialin 
protocol pppoe 
! 
! 
! 
! 
interface Ethernet0/0 
ip address 10.200.56.22 255.255.255.0 
ip nat inside 
no ip mroute-cache 
! 
! 
! 
! 
interface Ethernet0/1 
no ip address 
pppoe enable 
pppoe-client dial-pool-number 1 
! 
interface Dialer1 
ip address negotiated 
ip nat outside 
ip mtu 1492 
encapsulation ppp 
no ip mroute-cache 
dialer pool 1 
dialer-group 1 
ppp authentication pap 
ppp pap sent-username cisco password cisco1 
! 
ip classless 
no ip http server 
! 
dialer-list 1 protocol ip permit 
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 dialer1 
access-list 1 permit 10.200.56.0 0.0.0.255 
! 
line con 0 
exec-timeout 0 0 
transport input none 
line vty 0 4 
login 
password ww 
! 
end

Cisco DSL 827 Router
Building configuration... 
Current configuration : 821 bytes 
! 
version 12.2 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname Chansey 
! 
! 
ip subnet-zero 
no ip domain-lookup 
! 
! 
! 
interface Ethernet0 
 no ip address  
 bridge-group 1 
! 
interface ATM0 
 no ip address 
 no atm ilmi-keepalive 
 bundle-enable 
 bridge-group 1 
 dsl operating-mode auto 
! 
interface ATM0.1 point-to-point 
 pvc 53/53
!--- vpi/vci given by the ISP 
 ! 
! 
ip classless 
ip http server 
!  
bridge 1 protocol ieee 
! 
line con 0 
 exec-timeout 0 0 
 stopbits 1 
line vty 0 4 
 exec-timeout 0 0 
 password ww 
 login local 
! 
scheduler max-task-time 5000 
end

Cisco 6400 Router
Current configuration : 3231 bytes 
! 
version 12.1 
no service single-slot-reload-enable 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname alyssa_nrp1 
! 
logging rate-limit console 10 except errors 
aaa new-model 
aaa authentication ppp default local 
enable password ww 
! 
username cisco password  cisco1 
redundancy 
main-cpu 
auto-sync standard 
no secondary console enable 
ip subnet-zero 
ip cef 
vpdn enable 
no vpdn logging 
! 
vpdn-group cisco 
accept-dialin 
protocol pppoe 
virtual-template 2 
! 
! 
! 
! 
! 
! 
! 
interface Loopback5 
ip address 212.93.195.100 255.255.255.0 
! 
! 
interface ATM0/0/0 
no ip address 
no ip mroute-cache 
load-interval 30 
atm pvc 16 0 16 ilmi 
no atm ilmi-keepalive 
pvc 10/100 
! 
hold-queue 1000 in 
! 
interface ATM0/0/0.60 multipoint 
pvc 6/60 
encapsulation aal5snap 
protocol pppoe 
! 
! 
interface Ethernet0/0/1 
no ip address 
! 
interface Ethernet0/0/0 
ip address 10.200.56.8 255.255.255.0 
! 
interface FastEthernet0/0/0 
no ip address 
full-duplex 
! 
! 
interface Virtual-Template2 
ip unnumbered Loopback5 
ip mtu 1492 
no ip route-cache cef 
peer default ip address pool nrp1 
ppp authentication pap 
! 
ip local pool nrp1 212.93.198.1 
ip classless 
! 
! 
line con 0 
exec-timeout 0 0 
password ww 
transport input none 
line aux 0 
line vty 0 4 
exec-timeout 0 0 
password ww 
! 
! 
end  

Verificar

Esta seção fornece informações que você pode usar para confirmar se a sua configuração funciona corretamente.

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

  • mostre a sessão toda do vpdn — Informação de sessão de VPDN dos indicadores. Esta informação inclui a relação, o túnel, o username, os pacotes, o estado, e as estatísticas do indicador.

  • mostre os Ethernet de interface 0/1 — Indica a informação sobre a interface Ethernet no roteador.

  • show interfaces dialer 1 — Indica a informação sobre o discador no roteador.

  • show ip local pool nrp1 - Exibe informações sobre o loop local de IP.

  • mostre a rota IP — Indica a informação sobre a rota IP no roteador.

Este é o comando show vpdn session all output no Cisco 2611.

pooh#show vpdn session all
%No active L2TP tunnels
%No active L2F tunnels
%No active PPTP tunnels
PPPoE Session Information Total tunnels 1 sessions 1
session id: 1

!--- Local MAC address.

local MAC address: 0030.9424.af21, 
remote MAC address: 0050.736f.4c37
virtual access interface: Vi1, outgoing interface: Et0/1
599 packets sent, 599 received
9202 bytes sent, 8154 received

!--- Verify that the outgoing interface for the PPPoE session 
!--- is Ethernet0/1 and the local MAC address that displays is the 
!--- MAC address of Ethernet0/1. The remote MAC address that displays 
!--- is the MAC address of the Aggregator device (6400).  
!--- You can see it on the 6400 as the local MAC address in the 
!--- show vpdn session on the 6400.

Este é o comando show interface ethernet 0/1 output no Cisco 2611.

pooh#show interface ethernet 0/1
Ethernet0/1 is up, line protocol is up
Hardware is AmdP2, address is 0030.9424.af21 (bia 0030.9424.af21
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:40, output 00:00:01, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
739 packets input, 64127 bytes, 0 no buffer
Received 57 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
1153 packets output, 89766 bytes, 0 underruns(1/0/0)
0 output errors, 1 collisions, 1 interface resets
0 babbles, 0 late collision, 2 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

Este é o comando show interfaces dialer 1 output no Cisco 2611.

pooh#show interfaces dialer 1
Dialer1 is up, line protocol is up (spoofing)
Hardware is Unknown
Internet address is 212.93.198.1/32
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi1
Last input never, output never, output hang never
Last clearing of "show interface" counters 01:38:43
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations  0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
403 packets input, 6082 bytes
403 packets output, 6978 bytes
Bound to:
Virtual-Access1 is up, line protocol is up
Hardware is Virtual Access interface
MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
Interface is bound to Di1 (Encapsulation PPP)
LCP Open
Listen: CDPCP
Open: IPCP
Last input 00:00:09, output never, output hang never
Last clearing of "show interface" counters 00:35:16
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
430 packets input, 6453 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
430 packets output, 7400 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions

Este é o comando show vpdn session all output no Cisco 6400.

alyssa_nrp1#show vpdn session  all
%No active L2TP tunnels
%No active L2F tunnels
%No active PPTP tunnels
PPPoE Session Information Total tunnels 1 sessions 1
session id: 1
local MAC address: 0050.736f.4c37, remote MAC address: 0030.9424.af21
virtual access interface: Vi3, outgoing interface: AT0/0/0, vc: 6/60
495 packets sent, 494 received
7369 bytes sent, 7346 received

Este é o comando show ip local pool nrp1 output no Cisco 6400.

alyssa_nrp1#show ip local pool nrp1
Pool                     Begin           End             Free  In use
nrp1                    212.93.198.1    212.93.198.1       0       1
Available addresses:
None
Inuse addresses:
212.93.198.1       Vi3                         nrp1

Este é o comando show ip route output no Cisco 6400.

alyssa_nrp1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
212.93.198.0/32 is subnetted, 1 subnets
C       212.93.198.1 is directly connected, Virtual-Access3  

!--- You have to see the installed route for the remote PPPoE session.


C    212.93.195.0/24 is directly connected, Loopback5
10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
C       10.200.56.0/24 is directly connected, Ethernet0/0/0

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

Comandos para Troubleshooting

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

Nota: Antes de emitir comandos de depuração, consulte Informações Importantes sobre Comandos de Depuração.

  • eliminação de erros da mostra — Indica a informação sobre debugging no roteador.

Este é o comando show debugging output no Cisco 2611.

pooh#show debugging
PPP:
PPP protocol negotiation debugging is on
VPN:
PPPoE protocol events debugging is on
PPPoE control packets debugging is on
01:54:21:  Sending PADI: Interface = Ethernet0/1
01:54:21: pppoe_send_padi:
FF FF FF FF FF FF 00 30 94 24 AF 21 88 63 11 09
00 00 00 0C 01 01 00 00 01 03 00 04 82 2E 39 F0
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ...
01:54:21: PPPoE 0: I PADO L:0030.9424.af21 R:0050.736f.4c37 Et0/1
00 30 94 24 AF 21 00 50 73 6F 4C 37 88 63 11 07
00 00 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0
01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ...
01:54:23:  PPPOE: we've got our pado and the pado timer went off
01:54:23: OUT PADR from PPPoE tunnel
00 50 73 6F 4C 37 00 30 94 24 AF 21 88 63 11 19
00 00 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0
01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ...
01:54:23: PPPoE 1: I PADS L:0030.9424.af21 R:0050.736f.4c37 Et0/1
00 30 94 24 AF 21 00 50 73 6F 4C 37 88 63 11 65
00 01 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0
01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ...
01:54:23: IN PADS from PPPoE tunnel
01:54:23: Vi1 Debug: Condition 1, interface Di1 triggered, count 1
01:54:23: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
01:54:23: PPPoE: Virtual Access interface obtained.
01:54:23: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
01:54:23: Vi1 PPP: Treating connection as a callout
01:54:23: Vi1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0 load]
01:54:23: Vi1 PPP: No remote authentication for call-out
01:54:23: Vi1 LCP: O CONFREQ [Closed] id 1 len 10
01:54:23: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
01:54:23: Vi1 LCP: I CONFACK [REQsent] id 1 len 10
01:54:23: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
01:54:25: Vi1 LCP: I CONFREQ [ACKrcvd] id 2 len 18
01:54:25: Vi1 LCP:    MRU 1492 (0x010405D4)
01:54:25: Vi1 LCP:    AuthProto PAP (0x0304C023)
01:54:25: Vi1 LCP:    MagicNumber 0x5C799D85 (0x05065C799D85)
01:54:25: Vi1 LCP: O CONFNAK [ACKrcvd] id 2 len 8
01:54:25: Vi1 LCP:    MRU 1500 (0x010405DC)
01:54:25: Vi1 LCP: TIMEout: State ACKrcvd
01:54:25: Vi1 LCP: O CONFREQ [ACKrcvd] id 2 len 10
01:54:25: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
01:54:25: Vi1 LCP: I CONFREQ [REQsent] id 3 len 18
01:54:25: Vi1 LCP:    MRU 1500 (0x010405DC)
01:54:25: Vi1 LCP:    AuthProto PAP (0x0304C023)
01:54:25: Vi1 LCP:    MagicNumber 0x5C799D85 (0x05065C799D85)
01:54:25: Vi1 LCP: O CONFACK [REQsent] id 3 len 18
01:54:25: Vi1 LCP:    MRU 1500 (0x010405DC)
01:54:25: Vi1 LCP:    AuthProto PAP (0x0304C023)
01:54:25: Vi1 LCP:    MagicNumber 0x5C799D85 (0x05065C799D85)
01:54:25: Vi1 LCP: I CONFACK [ACKsent] id 2 len 10
01:54:25: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
01:54:25: Vi1 LCP: State is Open
01:54:25: Vi1 PPP: Phase is AUTHENTICATING, by the peer [0 sess, 0 load]
01:54:25: Vi1 PAP: O AUTH-REQ id 4 len 18 from "cisco"
01:54:25: Vi1 PAP: I AUTH-ACK id 4 len 5
01:54:25: Vi1 PPP: Phase is UP [0 sess, 0 load]
01:54:25: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
01:54:25: Vi1 IPCP:    Address 0.0.0.0 (0x030600000000)
01:54:25: Vi1 CDPCP: O CONFREQ [Closed] id 1 len 4
01:54:25: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
01:54:25: Vi1 IPCP:    Address 212.93.195.100 (0x0306D45DC364)
01:54:25: Vi1 IPCP: O CONFACK [REQsent] id 1 len 10
01:54:25: Vi1 IPCP:    Address 212.93.195.100 (0x0306D45DC364)
01:54:25: Vi1 IPCP: I CONFNAK [ACKsent] id 1 len 10
01:54:25: Vi1 IPCP:    Address 212.93.198.1 (0x0306D45DC601)
01:54:25: Vi1 IPCP: O CONFREQ [ACKsent] id 2 len 10
01:54:25: Vi1 IPCP:    Address 212.93.198.1 (0x0306D45DC601)
01:54:25: Vi1 LCP: I PROTREJ [Open] id 4 len 10 protocol CDPCP
(0x820701010004)
01:54:25: Vi1 CDPCP: State is Closed
01:54:25: Vi1 IPCP: I CONFACK [ACKsent] id 2 len 10
01:54:25: Vi1 IPCP:    Address 212.93.198.1 (0x0306D45DC601)
01:54:25: Vi1 IPCP: State is Open
01:54:25: Di1 IPCP: Install negotiated IP interface address 212.93.198.1
01:54:25: Di1 IPCP: Install route to 212.93.195.100
01:54:26: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1,
changed state to up

Este é o comando show debugging output no Cisco 6400.

*Aug 16 15:58:51.346: PPPoE: IN PADI discovery packet 
*Aug 16 15:58:51.346:   PPPoE: LMAC:ffff.ffff.ffff RMAC:0030.9424.af21 6/60 
AT0/0/0.60 
FF FF FF FF FF FF 00 30 94 24 AF 21 88 63 11 09 
00 00 00 0C 01 01 00 00 01 03 00 04 82 2E 39 F0 
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ... 
*Aug 16 15:58:51.346: PPPoE: PADO OUT from PPPoE tunnel 
*Aug 16 15:58:51.346:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
AT0/0/0.60 
00 05 09 00 AA AA 03 00 80 C2 00 07 00 00 00 30 
94 24 AF 21 00 50 73 6F 4C 37 88 63 11 07 00 00 
00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0 01 ... 
*Aug 16 15:58:53.390: PPPoE: IN PADR discovery packet 
*Aug 16 15:58:53.390:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
AT0/0/0.60 
00 50 73 6F 4C 37 00 30 94 24 AF 21 88 63 11 19 
00 00 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0 
01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ... 
*Aug 16 15:58:53.394: Vi3 PPP: Phase is DOWN, Setup [0 sess, 0 load] 
*Aug 16 15:58:53.418: PPPoE: Create session: 1 
*Aug 16 15:58:53.418: PPPoE:  1: Created 
*Aug 16 15:58:53.418:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
AT0/0/0.60 
*Aug 16 15:58:53.418: PPPoE: PADS OUT from PPPoE tunnel 
*Aug 16 15:58:53.418:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
AT0/0/0.60 
00 05 09 00 AA AA 03 00 80 C2 00 07 00 00 00 30 
94 24 AF 21 00 50 73 6F 4C 37 88 63 11 65 00 01 
00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0 01 ... 
2d08h: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to up 
*Aug 16 15:58:53.426: Vi3 PPP: Treating connection as a dedicated line 
*Aug 16 15:58:53.426: Vi3 PPP: Phase is ESTABLISHING, Active Open [0 sess, 
0 load] 
*Aug 16 15:58:53.426: Vi3 LCP: O CONFREQ [Closed] id 1 len 18 
*Aug 16 15:58:53.426: Vi3 LCP:    MRU 1492 (0x010405D4) 
*Aug 16 15:58:53.426: Vi3 LCP:    AuthProto PAP (0x0304C023) 
*Aug 16 15:58:53.426: Vi3 LCP:    MagicNumber 0x5C7E3144 (0x05065C7E3144) 
*Aug 16 15:58:53.466: Vi3 LCP: I CONFREQ [REQsent] id 1 len 10 
*Aug 16 15:58:53.466: Vi3 LCP:    MagicNumber 0x31017223 (0x050631017223) 
*Aug 16 15:58:53.466: Vi3 LCP: O CONFACK [REQsent] id 1 len 10 
*Aug 16 15:58:53.466: Vi3 LCP:    MagicNumber 0x31017223 (0x050631017223) 
*Aug 16 15:58:53.470: Vi3 LCP: I CONFNAK [ACKsent] id 1 len 8 
*Aug 16 15:58:53.470: Vi3 LCP:    MRU 1500 (0x010405DC) 
*Aug 16 15:58:53.470: Vi3 LCP: O CONFREQ [ACKsent] id 2 len 18 
*Aug 16 15:58:53.470: Vi3 LCP:    MRU 1500 (0x010405DC) 
*Aug 16 15:58:53.470: Vi3 LCP:    AuthProto PAP (0x0304C023) 
*Aug 16 15:58:53.470: Vi3 LCP:    MagicNumber 0x5C7E3144 (0x05065C7E3144) 
*Aug 16 15:58:53.510: Vi3 LCP: I CONFACK [ACKsent] id 2 len 18 
*Aug 16 15:58:53.510: Vi3 LCP:    MRU 1500 (0x010405DC) 
*Aug 16 15:58:53.510: Vi3 LCP:    AuthProto PAP (0x0304C023) 
*Aug 16 15:58:53.510: Vi3 LCP:    MagicNumber 0x5C7E3144 (0x05065C7E3144) 
*Aug 16 15:58:53.510: Vi3 LCP: State is Open 
*Aug 16 15:58:53.510: Vi3 PPP: Phase is AUTHENTICATING, by this end [0 
sess, 0 load] 
*Aug 16 15:58:53.514: Vi3 PAP: I AUTH-REQ id 5 len 18 from "cisco" 
*Aug 16 15:58:53.514: Vi3 PPP: Phase is FORWARDING [0 sess, 0 load] 
*Aug 16 15:58:53.514: Vi3 PPP: Phase is AUTHENTICATING [0 sess, 0 load] 
*Aug 16 15:58:53.514: Vi3 PAP: Authenticating peer cisco 
*Aug 16 15:58:53.514: Vi3 PAP: O AUTH-ACK id 5 len 5 
*Aug 16 15:58:53.514: Vi3 PPP: Phase is UP [0 sess, 0 load] 
*Aug 16 15:58:53.514: Vi3 IPCP: O CONFREQ [Closed] id 1 len 10 
*Aug 16 15:58:53.514: Vi3 IPCP:    Address 212.93.195.100 (0x0306D45DC364) 
*Aug 16 15:58:53.574: Vi3 IPCP: I CONFREQ [REQsent] id 1 len 10 
*Aug 16 15:58:53.574: Vi3 IPCP:    Address 0.0.0.0 (0x030600000000) 
*Aug 16 15:58:53.574: Vi3 IPCP: Pool returned 212.93.198.1 
*Aug 16 15:58:53.574: Vi3 IPCP: O CONFNAK [REQsent] id 1 len 10 
*Aug 16 15:58:53.574: Vi3 IPCP:    Address 212.93.198.1 (0x0306D45DC601) 
*Aug 16 15:58:53.574: Vi3 CDPCP: I CONFREQ [Not negotiated] id 1 len 4 
*Aug 16 15:58:53.574: Vi3 LCP: O PROTREJ [Open] id 3 len 10 protocol CDPCP 
(0x820701010004) 
*Aug 16 15:58:53.574: Vi3 IPCP: I CONFACK [REQsent] id 1 len 10 
*Aug 16 15:58:53.574: Vi3 IPCP:    Address 212.93.195.100 (0x0306D45DC364) 
*Aug 16 15:58:53.618: Vi3 IPCP: I CONFREQ [ACKrcvd] id 2 len 10 
*Aug 16 15:58:53.618: Vi3 IPCP:    Address 212.93.198.1 (0x0306D45DC601) 
*Aug 16 15:58:53.618: Vi3 IPCP: O CONFACK [ACKrcvd] id 2 len 10 
*Aug 16 15:58:53.618: Vi3 IPCP:    Address 212.93.198.1 (0x0306D45DC601) 
*Aug 16 15:58:53.618: Vi3 IPCP: State is Open 
*Aug 16 15:58:53.622: Vi3 IPCP: Install route to 212.93.198.1 
2d08h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, 
changed state to up 

Informações Relacionadas


Document ID: 4105