Cisco Unified Communications System for Contact Center Release 8.6(1)

Network Topology Diagrams

Network Topology Diagrams

This topic provides topology resources that you can use to document network plans.

For contact center solutions:

Network Topology Diagrams for Contact Center

For IP telephony solutions:

Network Topology Diagrams for IP Telephony

You can download zip files containing Visio drawings of the logical and physical topologies.


Note You need Microsoft Visio 2003 to open the files. For more information, see How to Use Microsoft Visio Drawings Efficiently.


If you need to create new Visio drawings, you can use the Cisco Visio stencils located at the Visio Stencils resource page Opens new window.

Network Topology Diagrams for Contact Center

Table 2 Network Topology Diagrams for Contact Center 

Description
Filename

Zip file includes logical and physical drawings in Test Bed 1 as listed below.

CC_UC861_TestBed1_Topologies.zip Opens new window(right-click to download zip) 728 KB

Note If you click the link rather than right-click, the zip file may open in the secondary window but also replace the contents of this window. Use your Back button to return to this window.

Unified IP IVR Sites in Test Bed 1

UC861 UCCE IP IVR Logical All.vsd

Site 1 IP IVR Logical Topology

UC861 UCCE IP IVR Logical Site1.vsd

Site 12 IP IVR Logical Topology

UC861 UCCE IP IVR Logical Site12.vsd

Site 2 IP IVR Logical Topology

UC861 UCCE IP IVR Logical Site2.vsd

Site 3 IP IVR Logical Topology

UC861 UCCE IP IVR Logical Site3.vsd

Site 4 IP IVR Logical Topology

UC861 UCCE IP IVR Logical Site4.vsd

Site 5 IP IVR Logical Topology

UC861 UCCE IP IVR Logical Site5.vsd

Site 6 IP IVR Logical Topology

UC861 UCCE IP IVR Logical Site6.vsd

Site 7 IP IVR Logical Topology

UC861 UCCE IP IVR Logical Site7.vsd

Zip file includes logical and physical drawings in Test Bed 2 as listed below.

CC_UC861_TestBed2_Topologies.zip Opens new window (right-click to download zip) 755 KB

Note If you click the link rather than right-click, the zip file may open in the secondary window but also replace the contents of this window. Use your Back button to return to this window.

Parent and Child Sites in Test Bed 2

UC861 UICM PC Logical All.vsd

Site 1 Parent and Child Logical Topology

UC861 UICM PC Logical Site1.vsd

Site 4 Parent and Child Logical Topology

UC861 UICM PC Logical Site4.vsd

Site 5 Parent and Child Logical Topology

UC861 UICM PC Logical Site5.vsd

Site 8 Parent and Child Logical Topology

UC861 UICM PC Logical Site8.vsd

Site 9 Parent and Child Logical Topology

UC861 UICM PC Logical Site9.vsd

Zip file includes logical and physical drawings in Test Bed 3 as listed below.

CC_UC861_TestBed3_Topologies.zip Opens new window (right-click to download zip) 535 KB

Note If you click the link rather than right-click, the zip file may open in the secondary window but also replace the contents of this window. Use your Back button to return to this window.

Unified CVP Sites in Test Bed 3

UC861 UCCE CVP Logical All.vsd


Network Topology Diagrams for IP Telephony

Table 3 Network Topology Diagrams for IP Telephony 

Description
Filename

Zip file includes the site model topology drawings listed below.

IPT_UC861_Site_Models.zip Opens new window(9) MB

Note If you click the link rather than right-click, the zip file may open in the secondary window but also replace the contents of this window. Use your Back button to return to this window.

Small Campus Multisite H.323 based Cisco Unified Communications Manager Express sites

SiteModel_EUEM_MultiH323_WAW.vsd

Medium Site Dual-stack Centralized with Unified SRST

SiteModel_EUEM_DualStackCentralized_BRU_New.vsd

Medium Site Centralized with Unified SRST

SiteModel_EUEM_MediumSite_GVA_New.vsd

Mid-Market Multi-Site Centralized (Unified CMBE)

SiteModel_EUEM_Midmarket_MAN_New.vsd

Mid-Market Multi-Site Centralized (Unified CMBE 3000)

SiteModel_EUEM_MidMarketMultiCentral_BLR.vsd

Large Multisite Centralized with Unified SRST

SiteModel_EUEM_MultiCentral_CDG_New.vsd

Cisco Unified Communications Manager Interoperability Site (Cisco SIP CME Site Aggregated by Cisco Unified SIP Proxy)

SiteModel_EUEM_SIPSite_RKV.vsd

Small Site (MAD)

SiteModel_EUEM_SmallSite_MAD.vsd

Cisco Unified Communications Manager Interoperability Site Centralized with Unified SRST

SiteModel_EUEM_UnifiedCMInterop_LGW.vsd

Cisco Unified Communications Manager Session Management Edition

SiteModel_EUEM_SME_Topology.vsd

Multisite with Centralized Call Processing w/Remote Site Survivability (SRST Router)

SiteModel_MultiCentralized_SFOORD.vsd

Campus

SiteModel_LargeCampus_SJCRFD.vsd

SiteModel_LargeSIP_DFW.vsd

Cisco Unified Communications Manager - Session Manager Edition Site

SiteModel_SessionMgmt_MCILAX.vsd

Small Campus SIP and H.323 Unified Communications Manager Express Sites (ATL and YYZ) site model

SiteModel_SmallCampus_ATLYYZ.vsd

Zip file includes component topology drawings listed below.

IPT_UC861_Topologies.zip Opens new window (1.8) MB

Note If you click the link rather than right-click, the zip file may open in the secondary window but also replace the contents of this window. Use your Back button to return to this window.

Cisco Unity logical topology for Large SIP Site (DFW)

Unity_LogicalTopology_DFW.vsd

Cisco Unified Communications Manager on Cisco Unified Computing System (BRU)

CUCM_on_UCS_Express_Topology.vsd

Cisco Unified Communications Manager Business Edition 3000 Series

CUCMBE_3000_Topology.vsd

Cisco Intercompany Media Engine linking two enterprises

Cisco_Intercompany_Media_Engine.vsd


How to Use Microsoft Visio Drawings Efficiently

Microsoft Visio allows you to bring drawings into several applications (for example, Microsoft Word, Powerpoint). Unfortunately, the default method is to insert the whole "Visio object" into a file. This can cause problems.

When you copy and paste a Visio drawing into another application, the Visio object includes all the application data with the drawing. This object information is needed if you want to be able to double-click the drawing from Word or Powerpoint and have it open up in Visio for editing. But pasting as an object adds many megabytes to the size of your file. With only a few such drawings, a Word document can bloat from 300 KB to 12 MB, making it troublesome to share among authors or reviewers, and a trial for partners or customers to download. (They might even give up before it is done.) In addition, very large documents are more problem-prone.

Bringing a Visio Drawing into a Document

Unless you really need the live editing capability, avoid unnecessary file bloat by performing an extra step when you paste:


Step 1 In Visio, copy the drawing as you normally do. Tip: Ctrl-C copies the whole drawing.

Step 2 At the desired location in the destination document, choose Edit > Paste Special. In the Paste Special dialog box, choose Picture (Windows Metafile).

Step 3 Click OK. The drawing pastes as an ordinary picture. If it is not positioned properly, choose Format > Picture, click the Layout tab and select In line with text. This is generally the most reliable layout option.


The Bottom Line

Do not use the paste default (Edit > Paste or Ctrl-V) to paste Visio drawings. Always use Paste Special.

Downsizing Existing Drawings

If a document is larger than it should be, you can check to see if the Visio drawings are the reason and, if so, fix the problem.


Step 1 With the drawing selected in the Word or Powerpoint document, choose Edit. At the bottom of the Edit menu, you will see one of the following:

Edit Object, if the drawing was inserted by simple pasting. It is a Visio object and taking up much more file space than it needs to. Go on to step 2.

Edit Picture, if the drawing was inserted properly, as a picture. It is not the source of the large file size.

Step 2 If the drawing is an object, cut it (Ctrl-X), then repaste it as in Bringing a Visio Drawing into a Document.


Tip You can easily click through the document to check each picture by using Word's handy Go To feature: Where you want to start searching, press Ctrl-G. In the Go to what list, select Graphic and click Next. You go to the next graphic. Click it to select, and then check as in step 1. If needed, repaste as in step 2. Click Next and continue these steps for other graphics.