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Introduction

Este documento descreve um problema que é encontrado quando ocorre uma alteração automática na configuração de um Cisco TelePresence Endpoint depois que ele é integrado a um Cisco TelePresence Management Server (TMS).

Note: Os cenários, sintomas e etapas descritos neste documento são fornecidos para fins de solução de problemas depois que a configuração inicial já está concluída.

Prerequisites

Requirements

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas em um endpoint Cisco TelePresence que executa o software Cisco TelePresence Codec (TC) ou MXP e TMS.

The information in this document was created from the devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. Se a sua rede estiver ativa, certifique-se de que você entende o impacto potencial de qualquer configuração.

Problema

Os endpoints adicionados ao TMS encontram uma reversão de configuração para valores desconhecidos todas as noites ou em horários aleatórios. Pode haver vários motivos para essas alterações de configuração no endpoint. O problema que ocorre quando a configuração é revertida deve-se à reinicialização do codec ou à reprovisão do TMS do endpoint.

Você deve verificar se as alterações são feitas pelo TMS ou concluídas manualmente pelo usuário.

Verifique a causa da alteração de configuração

Este trecho de log mostra uma saída que pode ser observada quando a alteração é feita pelo usuário admin:

ppc appl[2743]: 854597.29 CuilApp   User admin(1001) successfully changed
configuration 'Config/H323/Profile[1]/CallSetup/Mode' to 'Direct'
from 64.X.X.X.

Como mostrado na saída:

É importante que você verifique o endereço IP. Consulte as seções a seguir para solucionar o problema quando o endereço IP for o de um TMS, o que confirma que o TMS fez a alteração de configuração.

Possíveis causas

Esta seção descreve duas causas possíveis para esse problema.

O TMS reverte o backup de configuração

Para os exemplos descritos neste documento, uma alteração na configuração da chamada H323 para o Gatekeeper no ponto final é feita manualmente; no entanto, o backup no TMS está definido como Direct.

Depois de determinar o endpoint para o qual a configuração é revertida, vá para a interface da Web do TMS e navegue até o endpoint específico:

  1. Efetue login na interface da Web do TMS.

  2. Navegue até Sistema e procure o endpoint.

  3. Depois de selecionar o endpoint no lado esquerdo da tela, mova o cursor para a guia Settings (Configurações) no lado direito da tela.

  4. Clique em comparar configuração.

  5. Procure a configuração que encontrou a alteração. Se você observar que a Configuração do sistema está realçada em vermelho, isso indica que o TMS encontra um conflito entre a configuração do sistema e a configuração de backup do TMS.

Aqui está uma imagem para fins de referência:

O TMS restaura a configuração no endpoint quando restaura o backup, o que causa o problema.

Modelo persistente é aplicado/configurações persistentes existem

Outro motivo possível para a alteração da configuração pode ser algumas configurações persistentes no TMS para o endpoint.

Verifique se você tem algum modelo de configuração que tenha sido configurado e aplicado ao endpoint como um modelo persistente

Conclua estes passos para verificar o modelo de configuração:

  1. Navegue até Systems > Configuration Templates > Configuration Templates Activity Status.

  2. Verifique se algum evento foi bem-sucedido e identifique se o endpoint em questão está listado.

Se o ponto final estiver listado, remova o modelo de configurações persistentes ou a configuração. Você também pode editar a configuração persistente conforme necessário.

Soluções

Esta seção fornece soluções para as causas do problema descritas nas seções anteriores.

O TMS reverte o backup de configuração

Para resolver esse problema, você deve fazer o backup da configuração no TMS quando a alteração no endpoint estiver concluída.

Conclua estes passos para fazer um backup do TMS:

  1. Navegue até Sistemas > Backup de configuração > Executar backup.

  2. Selecione o endpoint para o qual deseja fazer o backup e clique em Fazer backup.

  3. Visualize o status da atividade de backup/restauração da configuração e verifique se o evento foi concluído 100% com êxito.

Modelo persistente é aplicado/configurações persistentes existem

Para resolver esse problema, altere o modelo persistente para Nenhum modelo ou altere a configuração do modelo persistente conforme necessário.

Esta imagem fornece um exemplo das configurações persistentes em um modelo de configuração: