
Cisco Secure Email Encryption Plug-in for
Outlookの設定と使用

この章では、Cisco Secure Email Encryption Plug-in for Outlookで使用可能な機能について説明し
ます。Cisco Secure Email Encryption Plug-inには Outlook電子メールプログラムと連動するいく
つかのタイプのプラグインが用意されています。
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• Outlookプラグインの基本設定（4ページ）
•更新をチェックするための Outlook Plug-inの設定（5ページ）
• BCE_Configファイルを使用した共通オプションの設定（7ページ）
•暗号化メッセージのストレージオプションの設定（8ページ）
•セキュアメッセージのオープン（9ページ）
•電子メールの暗号化（11ページ）
• Flagおよびデスクトップ暗号化の設定（12ページ）
• Flag暗号化（14ページ）
• Desktop Encryption （18ページ）
•追加設定の変更（37ページ）
•エラーとトラブルシューティング（40ページ）
•診断ツールを使用したトラブルシューティング（43ページ）
•エンベロープでの JavaScriptの無効化（47ページ）
• Cisco Secure Email Encryption Plug-inのアンインストール（48ページ）

Cisco Secure Email Encryption Plug-inの有効化
インストール後に初めて Cisco Secure Email Encryption Plug-inを起動すると、Outlookによって
無効にされることがあります。無効になっている場合には、次のメッセージが表示されます。
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Cisco Secure Email Encryption Plug-inを有効にするには、通知バーの [View Disabled Add-ins]ボ
タンをクリックして [Disabled Add-ins]ダイアログを表示します。起動時にどれだけ時間がか
かっても必ずアドインが実行されるように Outlookを設定するには、[Always enable this add-in]
ボタンをクリックします。

使用状況データ収集の設定
Cisco Secure Email Encryption Plug-inを最初に起動すると、製品の改善に役立てるために匿名
データをシスコに送信できるようにするかどうかを尋ねられます。[Send anonymous usage data
to Cisco]チェックボックスをオンにすると、次の 2つのタイプの情報が収集され、分析するた
めに Ciscoサーバーに保存されます。

•プラグインを実行しているマシンに関する一般情報

•アカウント固有の情報

以下では、この情報の詳細について説明します。

起動後に [プラグインオプション（Plug-in Options）] > [追加オプション（Additional Options）]
> [使用状況を送信する（Sending usage data）]タブを選択し、使用率データの送信を有効また
は無効にすることができます。

使用状況データのシスコへの送信を有効または無効にするには、CommonComponentsConfig.xml
ファイルで次のパラメータを設定します。

• callHomeAdminEnabled：Outlookを起動したときに使用状況データの送信を有効にするに
は trueを、送信を無効にするには falseを設定します。デフォルト値は trueです。falseに
設定すると、使用状況データ収集に関する通知を受信できず、シスコに匿名の使用状況

データを送信することができなくなります。

一般情報

次の情報が収集されます。

•識別子（UUID）：プラグインを最初にインストールするときに生成される非永続的な識
別子。使用状況データが時系列で追跡する使用状況レポートを関連付ける目的でのみ使用

します。[Plug-in Options] > [Additional Options] > [Privacy]タブを選択すると、識別子をリ
セットすることができます。

•オペレーティングシステムのバージョン

• Microsoft Outlookのバージョン

• Cisco Outlook Plug-inのバージョン

• Cisco Encryption SDKのバージョン：この SDKは、セキュリティで保護されたメッセージ
の暗号化と復号化のためにプラグインが内部で使用するライブラリです。

•オペレーティングシステムで使用される言語
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•インストールされたすべての Outlookプラグインの名前

アカウント固有の情報

次の情報が収集されます。

•アカウントタイプ：タイプは暗号化、復号化、またはフラグのいずれかです。

•サーバ

•受信者数：インストールされてから暗号化中に追加された受信者の数。フラグ設定中に追
加された受信者も含まれます。

•復号化カウント：プラグインを使用して復号化されたメッセージの数。

•暗号化カウント：インストールされてからデバイスで暗号化されたメッセージの数。フラ
グが付けられたメッセージの数も含まれます。

•メッセージの管理カウント：[メッセージの管理]画面へのアクセス回数。

•メッセージの管理の使用数：[Manage Messages]画面を使用して更新されたメッセージの
数。

Cisco Secure Email Encryption Plug-in for Outlookの全般設
定

Cisco Secure Email Encryption Plug-inの全般設定は、[Options]ページから行えます。

Enableまたは Disable
デフォルトでは、Cisco Secure Email Encryption Plug-inはインストール時に有効になります。
Cisco Secure Email Encryption Plug-inは次の場所から無効にできます。

• Outlook 2010/2013/2016では、[File] > [Options]に移動し、左側のナビゲーションバーから
[Add-ins]を選択します。次に、ページの下部にある [Manage]ドロップダウンメニューか
ら [COM Add-ins]を選択し、[Go...]をクリックします。

• Outlook 2007では、[Tools] > [Trust Center]に移動し、左側のナビゲーションバーから
[Add-ins]を選択します。次に、ページの下部にある [Manage]ドロップダウンから [COM
Add-ins]を選択し、[Go]をクリックします。
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[COM Add-Ins]ウィンドウで、[Cisco Secure Email Encryption Plug-in]チェックボックスをオフ
にして [OK]をクリックします。

Outlookプラグインの基本設定
エンドユーザーは [Cisco Secure Email Encryption]タブで基本的な設定項目を設定できます。

• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、または
[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email Encryption]に移動します。

• Outlook 2007では、ツールバーの [Plug-inOptions]ボタンをクリックするか、または [Tools]
> [Options] > [Cisco Email Security Encryption]に移動します。

[Cisco Secure Email Encryption]タブ：
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エンドユーザーは、このタブで [Enable]チェックボックスをオンにすることにより、暗号化の
オプションを有効にできます。エンドユーザーは、[Additional Options]ボタンを選択して、そ
の他のオプションを有効にすることができます。詳細な設定を行うには、[Encryption Options]
または [Additional Options]ボタンをクリックします。エンドユーザーは、問題解決時に診断
ツールを使用し、Cisco Secure Email Encryption Plug-inでレポートを実行してシスコのサポート
に送信することもできます。Outlookを起動したときに、匿名の使用情報（Plug-inの使用に関
する一般情報）をサーバーへ送信するように Plug-inを設定することもできます。

更新をチェックするための Outlook Plug-inの設定
更新を自動でチェックするようにプラグインを設定するには、CommonComponentsConfig.xml
ファイルの checkForUpdatesセクションで次のパラメータを設定します。

• checkAutomatically：Outlookを起動したときに更新の自動チェックを有効にするには true
を、無効にするには falseを設定します。デフォルト値は trueです。

• serverURL：新しいバージョンを利用できるかどうかをチェックするためにプラグインで
使用する URLを設定します。

• ignoredVersion：更新を探すときに、プラグインで無視するバージョン番号を設定します。
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更新の通知

Desktop Encryptionプラグインで更新を自動的にチェックするように設定されており、Desktop
Encryptionプラグインの現在のバージョンが最新ではない場合は、Outlookの起動時に次のダイ
アログボックスが表示されます。

Cisco Secure Email Encryption Plug-inアプリケーションをダウンロードするための適切な権限が
必要です。

（注）

Outlookを起動した後で更新をチェックするには、[Plug-in Options]ウィンドウの [About]ボタ
ンをクリックし、次のダイアログボックスで [Check for updates]ボタンをクリックします。
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BCE_Configファイルを使用した共通オプションの設定
すべての Outlookアカウントおよびプラグイン全体で共通のオプションは、
CommonComponentsConfig.xmlファイルに含まれています。これらのオプションを次に示しま
す。

• diagnosticSupportAddress：診断ツールを実行したときに送信されるメッセージの受信者の
電子メールアドレスを指定します。メッセージには、診断ツールの出力が含まれます。

• diagnosticReportSubject：診断ツールを実行したときに送信されるメッセージの件名を指定
します。

• showPluginOptions：暗号化、診断、追加オプションを実行できる [Plug-in Options]ダイア
ログボックスを開く [Plug-inOptions]ボタンを有効にするには trueに、無効にするには false
に設定します。falseを設定すると、[Plug-in Options]ボタンは表示されません。

• showManageMessageButton：メッセージをロックしたり、メッセージの有効期限を設定で
きる [Manage Messages]ダイアログボックスを開く [Manage Messages]ボタンを有効にする
には trueに、無効にするには falseに設定します。falseを設定すると、[Manage Messages]
ボタンは表示されません。

• checkAutomatically：Outlookを起動したときに更新の自動チェックを有効にするには true
を、無効にするには falseを設定します。デフォルト値は trueです。詳細については、更
新をチェックするための Outlook Plug-inの設定（5ページ）を参照してください。
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• serverURL：新しいバージョンを利用できるかどうかをチェックするためにプラグインで
使用する URLを設定します。

• callHomeAdminEnabled：Outlookを起動したときに使用状況データの送信を有効にするに
は trueを、送信を無効にするには falseを設定します。デフォルト値は trueです。falseに
設定すると、使用状況データ収集に関する通知を受信できず、シスコに匿名の使用状況

データを送信することができなくなります。詳細については、使用状況データ収集の設定

（2ページ）を参照してください。

• callHomeEnabled：Outlookを起動したときに使用状況データの送信を有効にするには true
を、送信を無効にするには falseを設定します。デフォルト値は trueです。falseに設定す
ると、ユーザーは匿名の使用状況データをシスコに送信できません。詳細については、使

用状況データ収集の設定（2ページ）を参照してください。

これらのオプションが BCE_Config.xmlファイルに設定されている場合は、プラグインが
BCE_Config.xmlを適用すると、オプションが CommonComponentsConfig.xmlにコピーされま
す。それ以外の場合、これらのオプションをユーザー環境で変更するには、UseCustomConfig
オプションで多数のインストールを実行する必要があります。詳細は、BCE_Config.xmlファ
イルによる一括インストールのセクションを参照してください。

同様に、BCE_Configを適用して、アカウント固有のファイル（config_1.xml、config_2.xmlな
ど）でオプションを設定することもできます。ただし、BCE_Config.xmlファイルを使用して
ロギングの設定、またはプラグインのローカリゼーションを設定することはできません。

BCE_Config.xmlのパラメータの詳細については、BCE_Config.xmlのパラメータを参照してく
ださい。

暗号化メッセージのストレージオプションの設定
[メッセージからの読み取り（Read from Message）]機能（旧 Easy Open）を使用すると、受信
者は、クライアント側のアプリケーションをインストールすることなく、どのデバイスからで

もエンベロープを開封することができます。これは、エンベロープを受信者への添付ファイル

として送信することに加えて、Cisco Secure Email Encryption Serviceまたは外部ストレージに暗
号化されたメッセージのコピーを保存することによって実現できます。

有効になっている場合は、[メッセージを読む（Read Message）]ボタンを備えた新しいテンプ
レートにセキュアメッセージが表示されます。受信者がこのボタンをクリックすると、その受

信者は、セキュアメッセージを認証して復号するように指示されます。

[メッセージを読む（Read Message）]のサポートは、Cisco Secure Email Gateway（ESA）
11.1.0-302、11.1.3-006、および 12.x（一般的な導入）以降のリリースで利用できます。

重要

外部ストレージの設定

この機能が有効になっている場合、暗号化されたエンベロープのコピーを保存する優先スト

レージを設定できます。次のストレージオプションを使用できます。
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• Ciscoストレージ

• Microsoft OneDriveストレージ

大きな添付ファイル用に OneDriveストレージを使用しているときに、セキュアメッセージに
[メッセージを読む（Read Message）]ボタンを表示するには、Microsoft Office365アプリケー
ションに files.writeおよび file.readwrite API権限が存在している必要があります。

（注）

Cisco Secure Email Encryption Plug-inでメッセージからの読み取りと外部ストレージを設定する
には、『Cisco Secure Email Encryption Service Account Administrator Guide』を参照してくださ
い。

Cisco Secure Email Encryption Plug-inで Easy Open機能を設定した後に、セキュアメッセージの
オープン（9ページ）を参照してください。

セキュアメッセージのオープン
Cisco Secure Email Encryption Serviceにユーザーアカウントを登録して、セキュアなメッセージ
を開くには、次の手順を実行します。

アカウントで Easy Openを有効にしている場合は、[ReadMessage]ボタンと securedoc HTML添
付ファイルを通知メールメッセージに表示できます。

（注）

手順

ステップ 1 セキュアメッセージを読むには、通知メールメッセージの [ReadMessage]ボタンをクリックし
ます。
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ステップ 2 メールボックスのセキュアメッセージをダブルクリックします。[Register]ボタンが付いた
[Decryption]ダイアログが表示されます。

ステップ 3 [EmailAddress]ドロップダウンメニューから電子メールアドレスを選択し、[Register]をクリッ
クします。[New User Registration]ページが開きます。

複数のメールアドレスで登録済みエンベロープを受信する場合は、複数のユーザー

アカウントを設定する必要があります。電子メールアドレスごとに個別のユーザー

アカウントが必要です。

（注）

ステップ 4 フォームに入力して、[Register]をクリックします。

ステップ 5 受信箱フォルダにアカウントのアクティベーションメッセージが届いていないか確認します。
電子メールのアクティベーションリンクをクリックします。

ステップ 6 元の電子メールに戻り、セキュアメッセージをダブルクリックします。

ステップ 7 [Password]フィールドに Encryption Serviceを入力し、[OK]をクリックしてセキュアメッセー
ジを読み取ります。

次のタスク

暗号化されたセキュアメッセージを初めて開封する場合（11ページ）
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暗号化されたセキュアメッセージを初めて開封する場合

暗号化されたセキュアメッセージを受信した場合、その暗号化されたメッセージを開くには、

Cisco Secure Email Encryption Serviceに登録し、ユーザーアカウントを設定する必要がありま
す。サービスに登録した後は、アカウントのパスワードを使用することで、受信したすべての

暗号化メッセージを開くことができます。

新規ユーザー登録のオプション

説明フィールド

オプション。ドロップダウンメニューから、

Encryption Serviceアカウントで使用する言語
を選択します。登録ページはデフォルトでは

英語で表示されますが、日本語、英語、フラ

ンス語、ドイツ語、スペイン語、ポルトガル

語から選択できます。

Language

必須です。Encryption Serviceユーザーアカウ
ントの名前（名）を入力します。

First Name

必須です。Encryption Serviceユーザーアカウ
ントの名前（姓）を入力します。

Last Name

必須です。アカウントのパスワードを入力し

ます。パスワードは 8文字以上とし、数字と
アルファベットの両方を含める必要がありま

す。

Password

電子メールの暗号化
暗号化プラグインを使用すると、エンドユーザーは企業ネットワークの外部に電子メールを送

信する前に、デスクトップからメールを暗号化したり、暗号化が必要な電子メールにフラグを

設定することができます。次のいずれかの暗号化オプションを選択します。

• Flag暗号化。Flag暗号化オプションを使用すると、エンドユーザーは暗号化に必要なフラ
グを設定できます。また、Cisco Secure Email Gatewayによって電子メールが暗号化されて
から電子メールがネットワークの外部に送信されます。Flag暗号化は、エンドユーザー
が組織外に送信するメールを暗号化する必要があり、組織内で送信するメールの暗号化を

必要としない場合に使用できます。たとえば、機密の医療文書を扱っている組織では、患

者に送信する前にそれらの文書を暗号化する必要があります。

•デスクトップ暗号化。デスクトップ暗号化では、Cisco暗号化テクノロジーを使用して
Outlook内から電子メールを暗号化できます。その後、暗号化された電子メールがデスク
トップから送信されます。デスクトップ暗号化は、エンドユーザーが組織内で送信する
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メールを暗号化する必要がある場合に使用できます。たとえば、組織内と組織外の両方の

送信において、すべての機密財務データを暗号化する必要がある場合などです。

図 1 : Flag暗号化とデスクトップ暗号化のワークフロー

暗号化の方式は、Outlook電子メールアカウントから、署名されたBCEConfig添付ファイルを
復号化することによって決まります。デフォルトでは、DecryptOnlyモードが有効になります。
エンドユーザーは、管理者から更新済みの署名された BCE Configファイルを受信して復号化
することによって暗号化方式を変更できるように、インストールを変更できます。

（注）

Flagおよびデスクトップ暗号化の設定
エンドユーザーのOutlook電子メールアカウントのデフォルトのコンフィギュレーションモー
ドは、Decrypt Onlyです。フラグまたは暗号化機能を有効にするには、更新済みの添付ファイ
ルを管理者から受け取り、それを使用してエンドユーザーの電子メールアカウントを設定し
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ます。また、フラグおよび暗号化機能は一括インストールによって有効化できます。一括イン

ストールでは、一連のコンフィギュレーションファイルがユーザーの設定フォルダに直接配布

されます。復号化したメッセージに、署名された BCE構成添付ファイルが含まれている場合
は、エンドユーザーがその構成ファイルを起動すると、Encryption Plug-in for Outlookが自動的
に設定されます。 Cisco Secure Email Encryption Serviceはキーサーバーとして使用されます。
エンドユーザーがアカウントを持っていない場合は、登録を求めるプロンプトが表示されま

す。

次の 3つのコンフィギュレーションモードを利用できます。

• Decrypt Only：受信した暗号化電子メールを復号化できます。

• Decrypt and Flag：安全な電子メールメッセージの復号化とフラグ設定を行うことができ
ます。flagオプションを使用すると、エンドユーザーは暗号化に必要なフラグを設定でき
ます。また、Cisco Secure Email Gatewayによって電子メールが暗号化されてから電子メー
ルがネットワークの外部に送信されます。フラグが設定されたメッセージを検出してサー

バーで復号化できるようサーバーの設定を行う必要があります。

• Decrypt and Encrypt：安全な電子メールメッセージの暗号化と復号化を行うことができ
ます。

Encryption Plug-in構成ファイルの起動
エンドユーザーは、Outlook電子メールアカウントから、署名された BCE Config添付ファイ
ルを復号化することによって、Outlook電子メールアカウントの暗号化を有効化したり設定す
ることができます。エンドユーザーの受信トレイに添付ファイル付きの通知メールがない場合

は、スパムメールまたは迷惑メールのフォルダを調べてください。

コンフィギュレーションファイルを起動すると、署名された BCE Config添付ファイル付きの
通知メッセージを受信した電子メールアカウントにプラグインが設定されます。

通常は、プラグインのインストール時に Jave Runtime Environment（JRE）が自動的にインス
トールされます。ただし、これが実行されない場合は、JREを手動でインストールする必要が
あります。サポートされているバージョンは、JRE 1.8または Open JRE 11です。

（注）

Outlook電子メールアカウントに対して Cisco Secure Email Encryption Plug-inを有効にして設定
するには、次の手順を実行します。

手順

ステップ 1 署名された BCE Configファイルが添付された通知メールメッセージを開きます。設定の適用
について確認を求めるメッセージが表示されます。
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ステップ 2 [Yes]をクリックして、Cisco Secure Email Encryption Plug-inを設定します。設定が正常に適用
されると、メッセージが表示されます。

[Apply Common Plug-in Setting]チェックボックスをオンにすると、プラグインの共通の設定も
適用されます。共通のプラグインの設定については、BCE_Configファイルを使用した共通オ
プションの設定（7ページ）を参照してください。

Flag暗号化
Flag暗号化オプションを使用すると、エンドユーザーは暗号化に必要なフラグを設定できま
す。また、Cisco Secure Email Gatewayによって電子メールが暗号化されてから電子メールが
ネットワークの外部に送信されます。社内ネットワークから外部に発信されるメールに対して

スパムやウイルスのスキャンが必要な場合は、Flag暗号化方式を使用する必要があります。
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Flag暗号化の設定は [Cisco Email Security Encryption]ページにあります。Flag暗号化の設定を
変更するには、次の手順を実行します。

• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、または
[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email Encryption] > [Encryption Options]
に移動します。

• Outlook 2007では、ツールバーの [Plug-inOptions]ボタンをクリックするか、または [Tools]
> [Options] > [Cisco Email Encryption] > [Encryption Options]に移動します。

暗号化プラグインを有効または無効にするには、[CiscoSecureEmailEncryption]タブで [Encryption]
フィールドの [Enable]チェックボックスをオンまたはオフにします。

[Enable]をオンにすると、電子メールプログラムからセキュアエンベロープで機密メールを送
信できます。

Cisco Secure Email Encryptionの [Plug-in Options]ページ：

Flag暗号化のオプション
[Encryption Options]をクリックすると、[Encryption Accounts]ページが表示されます。
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[Encryption Accounts]ページには、Flag Encryption Plug-inのすべての電子メールユーザーアカ
ウントが表示されます。各行には、Outlookアカウントの電子メールアドレスと、それに関連
付けられているキーサーバーおよび暗号化タイプ（FlagまたはEncrypt）が示されます。[Options]
をクリックするか、アカウントアドレスをダブルクリックすると、[EncryptionOptions]ページ
が開きます。

[Encryption Accounts]ページ：

Outlookの新規アカウントは [Encryption Accounts]リストに自動的に追加されます。Outlookア
カウントが削除されると、そのアカウントは [Encryption Accounts]リストから自動的に削除さ
れます。

（注）

Flag暗号化された電子メールの送信オプション

エンドユーザーが送信電子メールを暗号化する場合に、暗号化対象として電子メールにマーク

を付ける、つまり「フラグを付ける」必要があります。これにより、管理者が作成したフィル

タを使って暗号化が必要なメッセージを識別できます。

暗号化が必要な電子メールにフラグを設定するこの暗号化方式では、正しく機能するように電

子メールフィルタを変更する必要がありますが、この変更は管理者だけが実行できます。

（注）

[Encrypt Message]ボタンは電子メールの作成時に使用できます。次のいずれかの方法で電子
メールに暗号化のマークを設定できます。

[General]タブ

次の [General]のオプションから選択できます。
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値[General]のオプション

暗号化の電子メールにフラグを設定するよう

に発信電子メールの [Subject]フィールドに追
加できるテキスト。[Subject]フィールドに追
加するテキストを入力して、電子メールを暗

号化する必要があることを示します（デフォ

ルト値は [SEND SECURE]）。

Flag Subject Text

暗号化対象として電子メールにフラグを付け

る Xヘッダーを送信電子メールに追加できま
す。1つめのフィールドにxヘッダーを入力し
ます（デフォルト値は x-ironport-encryptで
す）。2つめのフィールドに trueまたは false
を入力します。trueを入力した場合、指定さ
れた xヘッダーのメッセージが暗号化されま
す（デフォルト値は trueです）。

Flag X-header name/value

[Connection]タブ

次の [Connection]のオプションから選択できます。

値[Connection]のオプション

プロキシを使用しない場合に選択します。No proxy

デフォルトのシステムプロキシ設定を使用す

る場合に選択します。

Use system proxy settings

特定のプロキシ設定を入力する場合に選択し

ます。

Manual proxy configuration

デフォルトの接続設定を使用しないことを選

択した場合、[HTTP]、[SOCKS4]、
[SOCKS4a]、[SOCKS5]のいずれかのプロトコ
ルを選択します。

Protocol

システムまたはプロキシサーバのホスト名ま

たは IPアドレスを指定します。
Host

システムまたはプロキシサーバーのポートを

指定します。

Port

サーバーでユーザー名が必要な場合に、ユー

ザー名を入力します。

Username
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値[Connection]のオプション

システムまたはプロキシサーバーに対して入

力したユーザー名に関連するパスワードを入

力します。

Password

[Remember Password]タブ

次の [Remember Password]のオプションから選択します。

値パスワードのオプション

このオプションを選択すると、電子メールを

復号化または暗号化するときに、常に暗号化

パスワードが必要になります。

Never

このオプションを選択すると、最初に電子メー

ルを復号化または暗号化するときにのみ、暗

号化パスワードが必要になります。パスワー

ドはキャッシュされます。

Always

暗号化パスワードがキャッシュされるように

するには、このオプションをオンにします。

パスワードを思い出すまでの分数を入力する

か、矢印を使用して分数を変更します。指定

した時間が経過すると、エンドユーザーは、

暗号化された電子メールを復号化する際に暗

号化パスワードの再入力が必要になります。

デフォルトは 1440分です。

Minutes

Desktop Encryption
デスクトップ暗号化オプションでは、Outlook内から電子メールを暗号化し、それをデスクトッ
プから送信できます。

Desktop Encryption設定は [Cisco Email Security Encryption]ページにあります。Desktop Encryption
の設定を変更するには、次の手順を実行します。

• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、または
[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email Encryption] > [Encryption Options]
に移動します。

• Outlook 2007では、ツールバーの [Plug-inOptions]ボタンをクリックするか、または [Tools]
> [Options] > [Cisco Email Encryption] > [Encryption Options]に移動します。

エンドユーザーが暗号化プラグインを有効または無効にするには、[CiscoSecureEmailEncryption]
タブで [Encryption]フィールドの [Enable]チェックボックスをオンまたはオフにします。[Enable]
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をオンにすると、電子メールプログラムからセキュアエンベロープで機密メールを送信でき

ます。

エンドユーザーは [Cisco Secure Email Encryption]ページから暗号化プラグインを有効化/無効化
できますが、暗号化モードに対する変更は、管理者がBCE_config.xmlファイルを使って行う必
要があります。

（注）

デスクトップ暗号化のオプション

[Encryption Options]をクリックすると、[Encryption Accounts]ページが開きます。

[Encryption Accounts]ページには、Flag Encryption Plug-inのすべての電子メールユーザーアカ
ウントが表示されます。各行には、Outlookアカウントの電子メールアドレスと、それに関連
付けられているキーサーバーおよび暗号化タイプ（FlagまたはEncrypt）が示されます。[Options]
をクリックするか、アカウントアドレスをダブルクリックすると、[EncryptionOptions]ページ
が開きます。

[Encryption Accounts]ページ：

Outlookの新規アカウントは [Encryption Accounts]リストに自動的に追加されます。Outlookア
カウントが削除されると、そのアカウントは [Encryption Accounts]リストから自動的に削除さ
れます。

（注）

[General]タブ

次の表に、[General]タブで使用できるすべてのオプションを示します。BCE_config.xmlファイ
ルの設定によっては、表示されない、または使用できないオプションもあります。

（注）

次の [General]のオプションから選択します。
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値[General]のオプション

アカウントを、デフォルトの暗号化アカウン

トとして設定する場合に選択します。

Use as default encryption account

すべての送信電子メールメッセージをデフォ

ルトで暗号化する場合に選択します。

Encrypt by default

暗号化サーバの URLを入力します。Server URL

プラグインが、各受信者のロケールセットに

応じてメッセージ本文に使用する言語を判断

できるようにします。このオプションは、同

じロケールを使用する受信者に暗号化メッセー

ジを送信する場合に使用します。このオプショ

ンをオフにすると、メッセージ本文は常に下

のオプションで選択したデフォルトの言語を

使用します。

Always use message body from key server

異なるロケールを使用する受信者へのメッセー

ジを送信するときに、送信メッセージで使用

する言語を指定します（すぐ上のチェックボッ

クスがオンの場合）。

すべての送信メッセージで使用する言語を指

定します（すぐ上のチェックボックスはオフ

になっています）。

Default language for outgoing messages

トークンは、電子メールクライアントと暗号

化サーバー間でデータを暗号化するために使

用されるカスタマー固有のキーです。現在、

この情報はカスタマーサポートでのみ使用さ

れ、変更できません。

Token File Name

暗号化された電子メールが有効な日数を指定

します。有効期間の日数が経過すると、メッ

セージの有効期限が切れ、それ以降は受信者

が開くことができなくなります。

Default Expiration (days)

受信者が暗号化されたメッセージを読むこと

が予想される期間を日数で指定します。指定

した期間内にメッセージが読まれなかった場

合は、送信者に通知が送られます。

Default read-by (days)

デフォルトのセキュアメッセージ名は

securedoc.htmlです。添付ライフ名は変更で
き、セキュアメッセージに指定した新しい名

前が反映されます。

Attachment name
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値[General]のオプション

暗号化した電子メールのセキュリティを設定

します。デフォルト値は BCE_Config.xmlファ
イルに定義されています。

ここで変更したメッセージセキュ

リティは、作成中のメッセージに

対してのみ適用されます。

（注）

• [High（高）]：メッセージに高いセキュリ
ティを指定した場合、暗号化メッセージ

を復号化するたびに認証用のパスワード

が要求されます。

• [Medium（中）]：メッセージに中程度の
セキュリティを指定した場合、受信者の

パスワードがキャッシュされていれば、

メッセージを復号化する際でもパスワー

ドは要求されません。

• [Low（低）]：メッセージに低いセキュリ
ティを指定した場合、メッセージは安全

に送信されますが、メッセージを復号化

する際でもパスワードが要求されません。

Message Security

送信した電子メールを受信者が開封した際に

返信確認メッセージを要求する場合に選択し

ます。

Send return receipt

暗号化するメッセージごとに暗号化オプショ

ンダイアログボックスを表示するには、この

オプションをオンにします。

Show dialog during message encryption

[Connection]タブ

次の [Connection]のオプションから選択できます。

値[Connection]のオプション

プロキシを使用しない場合に選択します。No proxy

デフォルトのシステムプロキシ設定を使用す

る場合に選択します。

Use system proxy settings

特定のプロキシ設定を入力する場合に選択し

ます。

Manual proxy configuration
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値[Connection]のオプション

デフォルトの接続設定を使用しないことを選

択した場合、[HTTP]、[SOCKS4]、
[SOCKS4a]、[SOCKS5]のいずれかのプロトコ
ルを選択します。

Protocol

システムまたはプロキシサーバのホスト名ま

たは IPアドレスを指定します。
Host

システムまたはプロキシサーバーのポートを

指定します。

Port

サーバーでユーザー名が必要な場合に、ユー

ザー名を入力します。

Username

システムまたはプロキシサーバーに対して入

力したユーザー名に関連するパスワードを入

力します。

Password

[Remember Password]タブ

次の [Remember Password]のオプションから選択します。

値パスワードのオプション

このオプションを選択すると、電子メールを

復号化または暗号化するときに、常に暗号化

パスワードが必要になります。

Never

このオプションを選択すると、最初に電子メー

ルを復号化または暗号化するときにのみ、暗

号化パスワードが必要になります。パスワー

ドはキャッシュされます。

Always

暗号化パスワードがキャッシュされるように

するには、このオプションをオンにします。

パスワードを思い出すまでの分数を入力する

か、矢印を使用して分数を変更します。指定

した時間が経過すると、エンドユーザーは、

暗号化された電子メールを復号化する際に暗

号化パスワードの再入力が必要になります。

デフォルトは 1440分です。

Minutes
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[Advanced]タブ

次の表に、[General]タブで使用できるすべてのオプションを示します。BCE_config.xmlファイ
ルの設定によっては、表示されない、または使用できないオプションもあります。

（注）

次の [Advanced]のオプションから選択します。

値[Advanced]のオプション

メッセージバーのヘルプで使用する、セキュ

リティで保護されていないURL。このオプショ
ンを省略した場合は、外部のセキュア URL
（http://res.cisco.com）が使用されます。

Unsecure server URL

キーサーバへの接続が確立されるまでの待機

時間。

Connection timeout

キーサーバーからのデータを待機する時間の

長さ。

Socket timeout

このオプションを選択すると、セキュアメッ

セージに [Open offline]チェックボックスが表
示されます。

Display "Open offline" check box

このオプションを選択すると、セキュアメッ

セージに [Remember envelope key]チェックボッ
クスが表示されます。

Display "Remember envelope key"

このオプションを選択すると、セキュアメッ

セージに [Enable personal security phrase]チェッ
クボックスが表示されます。

Display "Enable personal security phrase"

セキュアメッセージにメッセージバーを追加

する場合に選択します。

Add message bar

メッセージバーが有効になっている場合、メッ

セージバーに [Reply]が表示されます。
Show "Reply" button in the message bar

メッセージバーが有効になっている場合、メッ

セージバーに [Forward]が表示されます。
Show "Forward" button in the message bar

メッセージバーが有効になっている場合、メッ

セージバーに [Reply to All]が表示されます。
Show "Reply to All" button in the message bar

このオプションを選択すると、セキュアメッ

セージに [Remember me]チェックボックスが
表示されます。

Display "Remember me"
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値[Advanced]のオプション

このオプションを選択すると、セキュアメッ

セージに [Auto open]チェックボックスが表示
されます。

Display "Auto open"

セキュアメッセージと同じウィンドウでセキュ

アメッセージを開く場合に選択します。

Open in the same window

このオプションを選択すると、ユーザーが暗

号化を実行するたびに、ビジネス目的でのみ

暗号化を使用するというリマインダが表示さ

れます。

Display “Encryption usage reminder”

暗号化された電子メールの送信

暗号化電子メールのデフォルトの最大サイズは7MBですが、この値は管理者がBCE_Config.xml
ファイルを使って変更できます（最大 25 MB）。

（注）

エンドユーザーは電子メールの作成時に [Encrypt Message]ボタンをクリックすることで、電
子メールを安全に送信することができます。セキュアメッセージを送信する前に、[Encrypt
Message]ボタンがオンになっていることを確認してください。

[Encrypt Message]ボタンは電子メールの作成時に使用できます。

次の図に、[Mail Compose]ページの [Encrypt Message]ボタンと [Encryption Mail Options]トグル
ボタンを示します。

暗号化されたメッセージを送信するには、キーサーバーを選択してパスワードを入力します。
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暗号化オプションを設定するには、右下隅の [Cisco Secure Email Encryption]ランチャをクリッ
クして次の [Encryption Mail Options]ページを表示します。

次のスクリーンショットと表に [EncryptionMailOptions]のオプションのすべてを示します。た
だし、表示されるオプションは BCE_config.xmlファイルの設定に応じて異なります。

（注）

[EncryptionMailOptions]を変更した場合、その変更は作成中の電子メールメッセージにのみ適
用されます。

（注）

次のメールオプションから選択します。

説明[Encryption Mail Options]

このオプションを選択すると、受信者は暗号

化電子メールに返信できるようになり、返信

の電子メールメッセージが自動的に暗号化さ

れます。

Allow Reply

このオプションを選択すると、受信者は暗号

化電子メールを受信した全員に返信できるよ

うになり、返信の電子メールメッセージが自

動的に暗号化されます。

Allow Reply All

このオプションを選択すると、受信者は暗号

化電子メールを転送できるようになり、転送

する電子メールメッセージが自動的に暗号化

されます。

Allow Forward
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説明[Encryption Mail Options]

暗号化した電子メールのセキュリティを設定

します。デフォルト値は BCE_Config.xmlファ
イルに定義されています。

ここで変更したメッセージセキュ

リティは、作成中のメッセージに

対してのみ適用されます。

（注）

• [High（高）]：メッセージに高いセキュリ
ティを指定した場合、暗号化メッセージ

を復号化するたびに認証用のパスワード

が要求されます。

• [Medium（中）]：メッセージに中程度の
セキュリティを指定した場合、受信者の

パスワードがキャッシュされていれば、

メッセージを復号化する際でもパスワー

ドは要求されません。

• [Low（低）]：メッセージに低いセキュリ
ティを指定した場合、メッセージは安全

に送信されますが、メッセージを復号化

する際でもパスワードが要求されません。

Message Security

ドロップダウンから、暗号化されたメールの

有効期間（日時）を指定します。この有効期

間が過ぎると、メッセージは期限切れとなり、

それ以降は受信者がそのメッセージを開くこ

とはできなくなります。

Expiration

ドロップダウンから、受信者が暗号化メッセー

ジを読むと予想される期間（日時）を指定し

ます。指定した期間内にメッセージが読まれ

なかった場合は、送信者に通知が送られます。

Read By

このオプションが無効になっていない場合は、エンドユーザーが [Send]をクリックすると、セ
キュアエンベロープのオプションの設定（27ページ）に示すような [Secure Envelope Options]
ページが開きます。

設定を誤るとエラーが発生することがあります。詳細については、エラーとトラブルシュー

ティング（40ページ）を参照してください。
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返信オプションの伝播

メッセージを復号化すると、[Reply]、[ReplyAll]、または [Forward]オプションのすべての設定
と [MessageSensitivity]オプションのすべての設定が元のメッセージから継承されます。これら
は変更できません。次に例を示します。

•デフォルトでは、メッセージは返信または転送される際に暗号化されます。

• [Reply]、[ReplyAll]、または [Forward]オプションを元のメッセージから継承できない場合
は、返信メッセージや転送メッセージを送信できず、エンドユーザーが [Send]をクリッ
クするとそのことが通知されます。

•エンドユーザーが [Reply]、[Reply All]、または [Forward]オプションを実行しているとき
は、元のメッセージに含まれている受信者を削除できません。

•エンドユーザーが [Reply]、[Reply All]、または [Forward]オプションを実行しているとき
は、元のメッセージに含まれていない受信者を追加できません。

•エンドユーザーが [Reply]、[Reply All]、または [Forward]オプションを実行しているとき
は、[To]、[Cc]、または [Bcc]フィールド間で受信者を混在させたり、移動することはでき
ません。

•アカウントが [Decrypt Only]または [Flag Encrypt]に設定されている場合は、返信メッセー
ジや転送メッセージを送信できず、エンドユーザーが [Send]をクリックするとそのこと
が通知されます。

•アカウントの [Message Sensitivity]を [High]に設定すると、[Reply]、[Reply All]、または
[Forward]のメッセージの機密性も [High]になります。

•アカウントの [Message Sensitivity]を [Medium]に設定すると、[Reply]、[Reply All]、また
は [Forward]のメッセージの機密性も [Medium]になります。

•アカウントの [Message Sensitivity]を [Low]に設定すると、[Reply]、[Reply All]、または
[Forward]のメッセージの機密性も [Low]になります。

• [Reply]、[Reply All]、または [Forward]のメッセージは [Sent Items]フォルダに保存され、
送信者によって復号化できます。

•署名された BCE Configファイルが含まれているメッセージを他のエンドユーザーに転送
すると、管理者から受け取る場合とは異なり、自動設定が機能せず、エラーが返されま

す。

セキュアエンベロープのオプションの設定

エンドユーザーは、次のスクリーンショットに示されているように、以下の表に記載されてい

るセキュアエンベロープのオプションを設定できます。

設定によっては、画面に言語オプションが表示されないことがあります。また、通知の言語は

受信者の設定に応じて選択されます。

（注）
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説明セキュアエンベロープのオプション

このオプションを有効にする場合に選択しま

す。暗号化電子メールが期限切れになる日時

を指定します。その日時を過ぎるとメッセー

ジは期限切れとなり、以降、受信者はそのメッ

セージを開くことができなくなります。日時

は送信者のローカルタイムゾーンに表示され

ます。

Expire on

送信者がメッセージの復号化通知を要求でき

るようになります。暗号化されたメッセージ

が開封されると、送信者に通知が送られます。

Request a Decryption Notification

通知テキストで使用する言語を選択します。

ドロップダウンリストから言語を選択すると、

その言語で受信者通知が表示されるようにな

ります。

Language
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エンドユーザーのアカウントに Flag暗号化が設定されている場合は、組織から送信される前
に、電子メールに暗号化のフラグが設定されます。エンドユーザーのアカウントにデスクトッ

プ暗号化が設定されている場合、電子メールは、Exchange Serverに送信される前に、デスク
トップで暗号化されます。

セキュアメッセージの管理

エンドユーザーは次の 2つの方法でセキュアメッセージを管理できます。

• [ManageSecureMessages]ダイアログを使用して、選択したメッセージを管理します。この
ダイアログを使用して、送信した暗号化メールの有効期限をロック、ロック解除、または

更新します。

• [メッセージの管理]ダイアログを使って、選択したアカウントから送信されたすべての
メッセージを管理します。このダイアログを使用して特定のメッセージを検索します。

セキュアメッセージを管理するこれらの2つの方法については、次のセクションで説明してい
ます。エンドユーザーはいずれかの方法を使用して、送信した暗号化メールについて以下のこ

とを実行できます。

•電子メールのロック。エンドユーザーは、以前に送信した暗号化電子メールをロックでき
ます。また、ロックの理由を設定したり、メッセージがすでにロックされている場合は

ロックの理由を更新できます。受信者はロックされた電子メールを開くことができなくな

ります。

•電子メールのロック解除。エンドユーザーは、以前に送信した暗号化電子メールのロック
を解除できます。これによって、受信者はその電子メールを復号化できるようになりま

す。

•有効期限の更新。エンドユーザーは、送信した暗号化電子メールに対して有効期限を設
定、更新、クリアすることができます。暗号化された電子メールが期限切れになると、受

信者はその電子メールを復号化できなくなります。

[Manage Secure Messages]ダイアログの使用

手順

ステップ 1 変更する送信済みの暗号化電子メールを選択し、その電子メールを右クリックして [Manage
Secure Messages]メニューオプションを表示します。

また、エンドユーザーは、暗号化された電子メールを復号化するときに [Manage
Secure Messages]メニューにアクセスできます。エンドユーザーが変更対象の電子
メールの送信者である場合は、ツールバーに [Manage Secure Messages]ボタンが表
示されます。ツールバーから [Manage Secure Messages]メニューにアクセスした場
合は、同時に 1つのメッセージにのみ有効期限の設定を適用できます。

（注）

[Manage Secure Messages]メニューのオプション：
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ステップ 2 [Manage Secure Messages]を選択します。

パスワードがキャッシュされていない場合は、パスワードの入力が求められます。

[Manage Secure Messages]ページが表示されます。
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ステップ 3 受信者ごとにロックまたは有効期限のオプションを設定するには、送信した暗号化電子メール
メッセージを 1つ以上選択して [Lock]または [Expire]チェックボックスをオンにして、適切な
情報を入力します。

ツールバーまたはリボンから [Manage Secure Messages]メニューにアクセスした場
合は、次のセクションに記載されているように、有効期限の設定は一度に 1つの
メッセージにしか適用できません。

（注）

[Manage Messages]ダイアログの使用

手順

ステップ 1 リボン（Outlook2010/13の場合）またはツールバー（Outlook2007の場合）の [ManageMessages]
ボタンをクリックします。

[Manage Messages]ダイアログが開きます。

エンドユーザーはこのインターフェイスを使用して、送信したすべての暗号化メッ

セージを管理することができます。インターネット接続が遅く、多数の暗号化メッ

セージがある場合は、ロードのプロセスに数分かかることがあります。

（注）

ステップ 2 特定のメッセージを検索するには、[BasicSearch]または [AdvancedSearch]をクリックします。

ステップ 3 基本の検索を実行するには、次の画面の [To]フィールドと [Subject]フィールドに検索するキー
ワードを入力します。

文字列の最大長は 500です。
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ステップ 4 高度な検索を実行するには、次の画面で以下の検索パラメータを 1つ以上設定します。

• [Keyword 1]：この文字列を使用して、[To]フィールドまたは [Subject]フィールドにキー
ワードが含まれているメッセージを検索します。キーワードの最大長は 500文字です。

• [Keyword2]：[Keyword1]と同じように使用します。両方のキーワードを指定すると、キー
ワードが 2つとも含まれているメッセージを照合して検索が実行されます。

• [In]（キーワードの検索用）：[To]、[Subject]、または [Locked Reason]フィールドでキー
ワードの検索を行うかどうかを指定します。

• [Failed more than]：このオプションを使用すると、失敗した試行回数に基づいて検索が実
行されます。結果として表示されるメッセージには、指定した値を超えた、メールが失敗

した試行回数が含められます。最大値は 10です。

• [Status]：このオプションを使用すると、[All]、[Unopened]、[Opened]、[Locked]、および
[Expired]のいずれかのステータスの設定に基づいて検索を実行します。

• [From/To]：このオプションを使用すると、日付と時間の間隔に基づいて検索が実行されま
す。[From]の日付のみを設定した場合は、選択した日付より後に送信されたメッセージに
対して検索が行われます。[To]の日付のみを設定した場合は、選択した日付より前に送信
されたメッセージに対して検索が行われます。両方の日付を設定した場合は、選択した 2
つの日付の間に送信されたメッセージに対して検索が行われます。日付を設定するには、

ドロップダウンのカレンダーを使用するか、または手動で日付を入力します。デフォルト

の日付は現在の日時ですが、日付による検索はデフォルトで無効になっています。

• [In]（日付の検索用）：日付関係の検索の基準を指定します。使用できるオプションは
[Sent]、[Opened]、および [Expired]です。
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ステップ 5 [OK]をクリックします。

安全な電子メールの受信と返信

デスクトップ暗号化プラグインは安全な電子メールを自動的に検出し、Outlook内でそれらの
復号化を試みます。エンドユーザーが暗号化されたメッセージを受信した場合は、通常、エン

ベロープを開封するために暗号化パスワードを入力する必要があります。セキュアメッセージ

には、[High]、[Medium]、または [Low]のメッセージセキュリティを設定できます。

パスワードで保護されたセキュリティメッセージを受信した場合、エンドユーザーは、その

メッセージを開封するために、Cisco Secure Email Encryption Serviceにユーザーアカウントを登
録して設定しなければならないことがあります。サービスに登録すると、アカウントパスワー

ドを使用して、受信するすべての登録済みエンベロープを開封できます。詳細については、安

全な返信/すべてに返信/転送（37ページ）を参照してください。

（注）

[Message Encryption High]ページ：
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[Message Encryption Medium]ページ
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[Message Encryption Low]ページ：
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次の表は、メッセージセキュリティのオプションを示しています。

説明メッセージセキュリティのオプション

メッセージに高度のセキュリティを指定する

と、暗号化されたメッセージを復号化するた

びに認証用のパスワードが要求されます。

High

メッセージに中程度のセキュリティを指定す

ると、受信者のパスワードがキャッシュされ

ている場合は、そのメッセージを復号化する

ときにパスワードは要求されません。

Medium

メッセージに低いセキュリティを指定した場

合、送信は安全に行われますが、暗号化され

たメッセージを復号化するときにパスワード

が要求されません。

Low

エンドユーザーがロックされた（または期限切れの）セキュアメッセージを受信すると、その

ことを通知するメッセージが [Message Security]ページに赤い文字で表示されます。
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安全な返信/すべてに返信/転送

DesktopEncryptionまたはDecryptOnlyモードを使用している場合に、暗号化されたメールに返
信したり、転送したりすると、返信はデフォルトで自動的に暗号化されます。Flag暗号化を使
用している場合は、Cisco Secure Email Gatewayによって応答メッセージが暗号化されます。セ
キュアメッセージの設定は、ユーザーが次のアクションを実行できるかどうかによって判断さ

れます。

•安全な返信

•全員への安全な返信

•安全な転送

追加設定の変更
ログファイルには、すべての発生したアクションが記録されリスト化されています。

追加のオプションは [Cisco Secure Email Encryption]ページにあります。追加のオプションを変
更するには、次の手順を実行します。
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• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、[File] >
[Options] > [Add-ins] > [Add-in Options] > [Cisco Email Encryption] > [Additional Options]を選
択します。

• Outlook 2007では、ツールバーの [Plug-in Options]ボタンをクリックするか、[Tools] >
[Options] > [Cisco Email Encryption] > [Additional Options]を選択します。

Cisco Secure Email Encryptionの [Plug-in Options]ページ：

[Encryption Additional Options]ページでは、次のタイプのオプションを設定することができま
す。これは以降のセクションで説明しています。

• Logging

• Sending Usage Data

• Privacy

[Logging]タブ
エンドユーザーは [Logging]タブで次のオプションを設定できます。
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説明オプション

Cisco Secure Email Encryption Plug-inのロギン
グを有効にする場合に選択します。

Enable Logging

ログファイルの名前を指定します。このファ

イルは %ALLUSERSPROFILE%\Cisco\Cisco
Email Encryption Plug-in\<username>に保存さ
れます。ログファイル名の最後には、.log拡
張子を付ける必要があります。

Log file name

次のいずれかを選択します。

• [Normal]：このオプションはデフォルト
で有効になっています。標準ログには致

命的なエラー、回復可能なエラー、警告

が含まれます。

• [Extended]：ロギングを拡張すると、標準
のロギングメッセージに加えて、役立つ

情報とデバッグロギングメッセージも有

効になります。

特定の状況に必要なトラブルシューティング

のレベルに基づいてログレベルを変更できま

す。たとえば、Cisco Secure Email Encryption
Plug-inで問題が発生した場合、ロギングレベ
ルが [Extended]に設定されていると、開発者
に対して可能な限りの情報を提供し、問題の

再現と診断に役立ちます。

Log level

[Sending Usage Data]タブ
エンドユーザは [使用データの送信（Sending Usage Data）]タブで次のオプションを設定でき
ます。

説明オプション

Cisco Secure Email Encryption Plug-inで、製品
の改善に使用するためのデータを収集するこ

とができます。次の 2つのタイプの情報が収
集され、分析のためにCiscoサーバーに保存さ
れます。

•プラグインを実行しているマシンに関す
る一般情報

•アカウント固有の情報

Send anonymous usage data to Cisco
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[Privacy]タブ
エンドユーザは [プライバシー（Privacy）]タブで次のオプションを設定できます。

説明オプション

使用状況レポートの関連付けに使用する IDを
リセットします。

Resets Identifier

すべてのアカウントのキャッシュされている

すべてのパスワードをクリアします。

Clear All Passwords

エラーとトラブルシューティング
この項では、Cisco Secure Email Encryption Plug-in for Outlookの使用中に発生する可能性がある
一般的なエラーと、それらを解決するためのトラブルシューティングを説明します。

同じエラーメッセージを複数回受け取り、そのエラーによって Cisco Secure Email Encryption
Plug-inが機能しなくなった場合、エンドユーザーは修復プロセスを実行できます。CiscoSecure
Email Encryption Plug-in for Outlookファイルの修復（43ページ）を参照してください。修復プ
ロセスを実行しても同じエラーが発生する場合は、手順に従って診断ツールを使用し、シスコ

にフィードバックしてください。Cisco SecureEmail Encryption診断ツールの実行（44ページ）
を参照してください。

（注）

Outlook起動エラー

コンフィギュレーションファイルの初期化中に発生するエラー

Outlookの起動時に次のメッセージが表示されることがあります。

• An error occurred during <file_name> configuration file initialization. Some settings have been set
to the default values.

• Config validation for account <account_address> has failed. Please set the correct configuration
values or contact your administrator.

これらのエラーメッセージは、一部の設定値が無効な場合

や、%ALLUSERSPROFILE%\Cisco\Cisco Email Encryption Plug-In\<username >フォルダで一部の
構成ファイルが破損している場合に表示されます。

解決策

Cisco Secure Email Encryption Plug-inは、破損した構成ファイルに含まれている一部の暗号化オ
プションのデフォルト値を復元しません。代わりに、一部の暗号化機能をオフにします。エ
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ラーメッセージが繰り返し表示される場合は、修復プロセスを実行してコンフィギュレーショ

ンファイルを修正してください。Cisco Secure Email Encryption Plug-in for Outlookファイルの修
復（43ページ）を参照してください。

コンフィギュレーションファイルが見つからない

Outlookの起動時に次のエラーメッセージが表示されることがあります。

• <file_name> configuration file was not found. Settings have been set to the default values.

解決策

Cisco Secure Email Encryption Plug-inは、破損した構成ファイルに含まれている一部の暗号化
オプションのデフォルト値を復元しません。代わりに、暗号化モードを設定します。エラー

メッセージが繰り返し表示される場合は、修復プロセスを実行してコンフィギュレーション

ファイルを修正してください。Cisco Secure Email Encryption Plug-in for Outlookファイルの修復
（43ページ）を参照してください。

復号化および暗号化に関するエラー

オプションを無効にしていない場合は、[Send]をクリックすると [Secure Message Options]ペー
ジが表示されます。電子メールアカウントで次のようなステータスメッセージを受信するこ

とがあります。

暗号化オプションが無効になっている場合

発生した接続の問題が修正されも [Encryption Options]が無効になっている場合は、Outlookを
再起動してください。Outlookを再起動しても解決しない場合は、管理者に問い合わせてくだ
さい。

アカウントがロックされている場合

• Your account has been locked. Please contact your account administrator for more information.

解決策

システム管理者に電子メールアカウントのロック解除を依頼してください。

アカウントがブロックされている場合

• Your account has been blocked and you must reset your password. Please use the forgot password
link to reactivate your account.パスワードを忘れた場合

解決策

パスワードリンクをクリックして、パスワードセキュリティの確認用の質問に正しく回答し、

パスワードをリセットしてください。
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アカウントが一時停止された場合

• You have no attempts remaining. Your account is locked for the next 15 minutes.

解決策

後で https://res.cisco.com/websafe/にログインを試みるか、サポート
（https://res.cisco.com/websafe/help?topic=ContactSupport）に連絡してサポートを受けることがで
きます。

受信者が未設定

送信する電子メールに受信者が記入されていない場合、次のメッセージを受け取ることがあり

ます。

• An error occurred during encryption: no recipients specified.

復号化中にエラーが発生

メッセージの復号化中に予期しないエラーが発生しました。たとえば、SDKによって不明なエ
ラーコードを返されたり、プラグインによって例外が報告されます。

• An error occurred during decryption.

解決策

診断ツールを実行して、サポートチームに診断レポートを送信してください。Cisco Secure
Email Encryption診断ツールの実行（44ページ）を参照してください。

暗号化中にエラーが発生

メッセージの暗号中に予期しないエラーが発生しました。たとえば、SDKによって不明なエ
ラーコードを返されたり、プラグインによって例外が報告されます。

• An error occurred during encryption.

解決策

診断ツールを実行して、サポートチームに診断レポートを送信してください。Cisco Secure
Email Encryption診断ツールの実行（44ページ）を参照してください。

上限を超過

暗号化電子メールのデフォルトの最大サイズは7MBですが、この値は管理者がBCE_Config.xml
ファイルを使って変更できます（最大25MB）。暗号化電子メールが最大値を超えている場合
は、次のいずれかのメッセージを受け取ります。

• This message exceeds the allowable limit and cannot be decrypted.

• This message exceeds the allowable limit and cannot be encrypted.
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• An error occurred during encryption: an invalid attachment found.

• Failed to report this message. This message is too large.

• Failed to report {0} messages. {0} messages are too large.

「Failed to report ...」で始まる最後の 2つのメッセージは、現在は英語のみです。（注）

Cisco Secure Email Encryption Plug-in for Outlookファイルの修復
Cisco Secure Email Encryption Plug-inを修復するには、次の手順を実行します。

手順

ステップ 1 Outlookが終了していることを確認します。

ステップ 2 [Control Panel] > [Add or Remove Programs]を選択します。

ステップ 3 プログラムの一覧で [Cisco Secure Email Encryption Plug-in]を見つけて、[Uninstall/Change]をク
リックします。

ステップ 4 [Repair]をクリックします。インストーラの修復プロセスが実行されます。

暗号化の設定は復元したり修正したりできません。暗号化の設定は、管理者のみが

BCE_Config.xmlファイルを使って送信できます。

（注）

ステップ 5 エラーの原因になったアクションを実行します。修復プロセスの実行後も同じエラーが発生す
る場合、診断ツールを使用してシスコにフィードバックする手順を実行してください。Cisco
Secure Email Encryption診断ツールの実行（44ページ）を参照してください。

診断ツールを使用したトラブルシューティング
Cisco Secure Email Encryption Plug-inには、問題のトラブルシューティング時にシスコのサポー
トを支援する診断ツールが用意されています。診断ツールを使ってプラグインツールから重要

なデータを収集し、それらをシスコサポートに送ると問題の解決に役立ちます。

エラーが発生した場合や修復手順では解決できない Cisco Secure Email Encryption Plug-inに関
する問題が発生した場合、エンドユーザーは診断ツールを使用できます。また、診断ツールを

使用すると、不具合の報告時にシスコのエンジニアと重要情報を共有することもできます。

Cisco Secure Email Encryption Plug-in for Outlookファイルの修復（43ページ）またはCisco Secure
Email Encryption診断ツールの実行（44ページ）を参照してください。
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エラーが発生した場合は、エラーとトラブルシューティング（40ページ）のトラブルシュー
ティングのヒントを参照してください。

（注）

Cisco Secure Email Encryption診断ツールにより収集されるデータ
診断ツールは、ご使用のコンピュータから次の情報を収集します。

•一部の COMコンポーネントに関する登録情報

•環境変数

• Cisco Secure Email Encryption Plug-in出力ファイル

• Windowsおよび Outlookに関する情報

•システムユーザ名および PC名

•他の Outlookプラグインに関する情報

• Outlookに関連するWindowsイベントログのエントリ

Cisco Secure Email Encryption診断ツールの実行
Cisco Email Encryption診断ツールは、次のいずれかの場所から実行できます。

• Cisco Secure Email Encryptionの [Options]タブから。通常は、Cisco Secure Email Encryption
の [Options]タブから診断ツールを実行します。

•「ProgramFiles\ Cisco Email Encryption Plug-in」フォルダ（通常はC:\ProgramFiles\Cisco\Cisco
Email Encryption Plug-in）から。これは、Cisco Email Encryption Plug-inがインストールさ
れているフォルダです。

• [Start]メニュー > [All Programs] > [Cisco Email Encryption Plug-in] > [Cisco Email Encryption
Plug-in Diagnostic]から。

Outlookの [Options]ページからの診断ツールの実行

手順

ステップ 1 診断ツールを実行するには、次のように移動します。

• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、または
[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email Encryption] > [Run Diagnostic]
に移動します。
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• Outlook 2007ではツールバーの [Plug-in Options]ボタンをクリックするか、[Tools] >
[Options] > [Cisco Email Security Encryption] > [Run Diagnostic]に移動します。

Cisco Secure Email Encryptionの [Plug-in Options]ページ：

ステップ 2 診断ツールがデータを収集するまで数秒間待ちます。診断ツールがデータを収集し終わった
ら、データが正常に収集されたことを示すメッセージが表示されます。

診断ツールにより、CiscoDiagnosticReport.zipファイルが生成され、現在のユーザーのMy
Documentsフォルダに保存されます。そのファイルはエンドユーザーがシステム管理者に送信
するか、管理者がシスコサポートの担当者に送信できます。レポートを表示するには、

CiscoDiagnosticsReport.zipファイルをダブルクリックします。

Program Filesからの診断ツールの実行

次の 2種類の方法で Program filesから診断ツールを実行できます。

• [Start] > [Programs] > [Cisco Email Encryption Plug-in] > [Cisco Email Encryption Plug-in Diagnostic]
から診断ツールを実行します。
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または

• Cisco SecureEmail Encryption Plug-inがインストールされているフォルダ（通常はC:\Program
Files\Cisco\Cisco Email Encryption Plug-in）に移動し、
Cisco.EmailEncryption.Framework.Diagnostic.exeファイルをダブルクリックします。

シスコの診断ツールの一般的なエラーのトラブルシューティング

適切なデバッグを行うには、すべての診断ログを拡張モードにする必要があります。

実行中の診断ツールでログ収集が完了したら、次の手順を実行します。

1. CiscoEncryptionDiagnosticReport\Outlook\UsersAppDataFiles\CiscoEmailEncryption.logに移動
します。

2. ログファイルを開き、次のいずれかの問題が存在するかどうかを確認します。

•問題：TLS接続をネゴシエートできません。（46ページ）

•問題：DNS名を解決できません。 （46ページ）

•問題：HTTP要求を送信できません。（47ページ）

•問題：Webプロキシサーバーからの応答が無効です。「HTTP/1.0 407プロキシ認証が
必要です」（47ページ）

•問題：クライアントマシンで Javaランタイム環境が見つかりません。 （47ページ）

問題：TLS接続をネゴシエートできません。

障害：プラグインが Encryption Serviceサーバー（res.cisco.com）に接続できず、TLS接続をネ
ゴシエートします。

解決策：プラグインがインストールされているクライアントマシンに Encryption Serviceサー
バー（res.cisco.com）を接続していることを確認します。Encryption Serviceサーバーとクライ
アントマシンの間のネットワークでファイアウォールを実行している場合は、次のポートを開

く必要があります。

• res.cisco.com （デフォルト（復号）、暗号化、およびフラグモードに使用されます）。

• verify.res.cisco.com（BCE Config署名中に使用されます）。

• updates.res.cisco.com（Microsoft Outlookの [Plug-in]オプションで [Check for Updates]オ
プションをクリックすると使用されます）。

問題：DNS名を解決できません。

障害：プラグインが Encryption Serviceサーバー（res.cisco.com）に接続できず、DNS名を解決
できません。
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解決策：プラグインがインストールされているクライアントマシンに適切なインターネット接

続があることを確認します。

問題：HTTP要求を送信できません。

障害：プラグインが Encryption Serviceサーバー（res.cisco.com）に HTTP要求を送信できませ
ん。

解決策：プラグインがインストールされているクライアントマシンに Encryption Serviceサー
バー（res.cisco.com）を接続していることを確認します。Encryption Serviceサーバーとクライ
アントマシンの間のネットワークでファイアウォールを実行している場合は、次のポートを開

く必要があります。

• res.cisco.com （デフォルト（復号）、暗号化、およびフラグモードに使用されます）。

• verify.res.cisco.com（BCE Config署名中に使用されます）。

• updates.res.cisco.com（Microsoft Outlookの [Plug-in]オプションで [Check for Updates]オ
プションをクリックすると使用されます）。

問題：Webプロキシサーバーからの応答が無効です。「HTTP/1.0 407プロキシ認証が必
要です」

障害：次のいずれかの理由により、プラグインがプロキシサーバーを使用してEncryptionService
アプリケーションに接続できません。

•プロキシサーバー認証の詳細（ユーザー名とパスワード）がインストール時に提供されま
せん。

•プロキシサーバーの詳細が無効です。

解決策：プラグインのインストール時に、BCE構成ファイルで提供されるプロキシサーバーの
詳細を確認する必要があります。

問題：クライアントマシンで Javaランタイム環境が見つかりません。

障害：プラグインを含むクライアントマシンに Javaランタイム環境がインストールされてい
ません。

解決策：Javaランタイム環境がクライアントマシンにインストールされていることを確認しま
す。この環境にプラグインが含まれています。

エンベロープでの JavaScriptの無効化
受信電子メールがエンベロープで JavaScriptを使用している場合、エラーが生じる原因となっ
たり、エンベロープを開けなくなったりする可能性があります。これらの問題を回避するに

は、次の手順を実行し、生成されたエンベロープで JavaScriptを無効にします。
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手順

ステップ 1 キーサーバーから BCE Configurationファイルのテンプレートをダウンロードします。

キーサーバーに管理者としてログインし、[Accounts] > [Manage Accounts] > [BCE Config] >
[Download Template]を選択します。

ステップ 2 BCE Configurationファイルを編集し、<encryption>セクションのいずれかの場所に
<usescript>false<usescript>を追加するか、<usescript>タグがすでに存在している場合は値を false
に設定します。

ステップ 3 BCE Configurationファイルを保存して、キーサーバー上でファイルに署名します。

ステップ 4 署名した BCE Configurationファイルをユーザーに送信します。

Cisco Secure Email Encryption Plug-inのアンインストール
Cisco Secure Email Encryption Plug-inをアンインストールするには、[Control Panel] > [Add/Remove
Program]オプションを使用するか、または setup.exeプログラムを実行します。

アンインストールすると、次の項目が削除されます。

•プラグインによって作成されたすべてのレジストリエントリ

• [プログラムの追加と削除（Add/Remove Program）]に一覧表示されているプラグインのエ
ントリ

•プラグインに関連するファイルの一部。すべてのファイルが削除されるわけではないので
注意してください。

•プラグインツールバー（Outlookから削除）

プラグインをアンインストールしても Outlookのパフォーマンスには影響しません。アンイン
ストールするときは Outlookを終了しておいてください。

（注）

Cisco Secure Email Encryption Plug-in for Outlookをアンインストールするには、次の手順を実行
します。

Encryption Plug-in for Outlookのアンインストールに使用できる方法には次の 2つがあります。

手順

ステップ 1 [Start] > [Control Panel] > [Add/Remove Programs]をクリックします。
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ステップ 2 [Cisco Secure Email Encryption Plug In] >を選択し、[Uninstall/Change] > [Next] > [Remove]をク
リックします。

もう 1つのアンインストール方法：

•プラグインのセットアップファイル（プラグインのインストールに使用したファイル）を
ダブルクリックし、[Remove]オプションを選択して Cisco Secure Email Encryption Plug-in
をアンインストールします。
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翻訳について
このドキュメントは、米国シスコ発行ドキュメントの参考和訳です。リンク情報につきましては
、日本語版掲載時点で、英語版にアップデートがあり、リンク先のページが移動/変更されている
場合がありますことをご了承ください。あくまでも参考和訳となりますので、正式な内容につい
ては米国サイトのドキュメントを参照ください。


