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第 1 章

Cisco Secure Email Encryption Plug-inを使用
する前に

この章は、次の項で構成されています。

•サポートされている構成（1ページ）
•セキュリティ設定の準拠のガイドライン（1ページ）
•関連資料（2ページ）
•このマニュアルの使用方法（2ページ）
• Cisco Secure Email Encryption Plug-inの概要（3ページ）

サポートされている構成
リリース 1.2.1でサポートされているオペレーティングシステムの詳細については、
https://www.cisco.com/c/dam/en/us/td/docs/security/email_encryption/Compatibility_Matrix/Encryption_
Compatibility_Matrix.pdfを参照してください。

セキュリティ設定の準拠のガイドライン
Cisco Secure Email Encryption Plug-in 1.2.1がテストされ、以下の強化ガイドに記載されている
設定および環境で作動することが確認されています。

• Microsoft Hardening Guides：https://www.microsoft.com/en-us/download/details.aspx?id=16776
で入手できるMicrosoft Security Compliance Manager 3.0.60を使用して設定されています。

•次の場所にある『NSA Security Configuration Guides』

https://www.nsa.gov/ia/mitigation_guidance/security_configuration_guides/operating_systems.shtml#microsoft
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関連資料
Encryption Plug-inを使用するには、Cisco Secure Email Gatewayを実行し、Encryption Plug-inと
連動するように正しく設定されているか、または Cisco Secure Email Encryption Serviceアカウ
ントが必要です。Cisco Secure Email Gatewayの設定方法については、次のガイドを参照してく
ださい。

•『Cisco Secure Email Gateway Guide』。このマニュアルでは、電子メール暗号化のインス
トールおよび設定手順について説明しています。プラグインの設定と連動するように暗号

化アプライアンスを設定する方法を理解する上で役立ちます。対象のリリースのガイドを

検索するには、http://www.cisco.com/en/US/products/ps10154/prod_installation_guides_list.html
を参照してください。

このマニュアルの使用方法
このガイドは、Cisco Secure Email Encryption Plug-inの機能について知るためのリソースとして
ご利用ください。トピックは、論理的な順序で編成されていますが、必ずしもすべての章を読

む必要はありません。目次を読んで、ご使用の設定に関連する章を確認してください。

このマニュアルは PDF形式で電子的に配布されています。このマニュアルの電子版は、Cisco
Customer Support Portalで入手できます。また、アプライアンスのGUIでHTMLオンラインヘ
ルプツールにアクセスできます。

• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、または
[File] > [Options] > [Add-in Options] > [Cisco Email Encryption]に移動します。

• Outlook 2007では、ツールバーの [Plug-inOptions]ボタンをクリックするか、または [Tools]
> [Options] > [Cisco Email Security Encryption] > [Help]に移動します。

詳細情報の入手先

シスコは、Cisco Secure Email Encryption Plug-inについての理解を深めて頂くために次の資料を
用意しています。

セキュリティトレーニングサービスと認定

シスコセキュリティトレーニングサービスでは、シスコの製品とソリューションを使用する

ための比類のない指導とトレーニングを行っています。技術的なトレーニングコース用の的確

なカリキュラムを通じて、このプログラムでは、さまざまな利用者向けの最新の知識とスキル

が伝わります。

シスコセキュリティトレーニングサービスに連絡するには、次のいずれかの方法を使用して

ください。

トレーニング。登録、トレーニング全般、証明書、および認定試験に関するご質問の場合：
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• https://www.cisco.com/c/en/us/products/security/email-security/index.html

• stbu-trg@cisco.com

シスコサポートコミュニティ

シスコサポートコミュニティは、シスコのお客様、パートナー、および従業員向けのオンライ

ンフォーラムです。電子メールおよびWebセキュリティに関する一般的な問題や、特定のシ
スコ製品に関する技術情報について話し合う場を提供します。このフォーラムにトピックを投

稿して質問したり、他のシスコユーザと情報を共有したりできます。

シスコサポートコミュニティには https://supportforums.cisco.comからアクセスできます。

シスコカスタマーサポート

利用可能なサポートのレベルは、お客様のサービスレベル契約によって異なります。シスコカ

スタマーサポートのサービスレベル契約の詳細については、サポートポータルをご覧くださ

い。サポートレベルの詳細については、このページで確認してください。

（注）

サポートは、電話、電子メール、またはオンラインで依頼できます（24時間年中無休）。次の
いずれかの方法でシスコカスタマーサポートにお問い合わせください。

•シスコサポートポータル：https://www.cisco.com/c/ja_jp/support/index.html

•電話サポート：800-553-2447（米国/カナダ国内）または各国の電話番号からCiscoTechnical
Assistance Center（TAC）にお問い合わせください。

•電子メール：tac@cisco.com

再販業者または別のサプライヤからサポートを購入した場合は、製品のサポートの問題につい

て直接そのサプライヤに連絡してください。

Cisco Secure Email Encryption Plug-inの概要
Cisco Secure Email Encryption Plug-inをインストールすると（Microsoft Outlookからアクセス可
能）、Microsoft Outlookメールクライアント上のコンポーネントが有効になります。この 1つ
のインターフェイスで暗号化された電子メールを送信できます。暗号化プラグインはツール

バーの [EncryptMessage]ボタンに配置され、ユーザーは暗号化された電子メールを電子メール
プログラムから送信することも、組織外に送信する前に暗号化するように電子メールにフラグ

を設定することもできます。ユーザーは、暗号化した電子メールをロックまたはロック解除し

たり、ロックの理由を追加または変更することができます。また、暗号化された電子メールの

失効日時を設定することもできます。

暗号化プラグインは便利なインターフェイスであり、ツールバーボタンを使用してコンテキス

トメニューを右クルックすることで暗号化されたメッセージを送信できます。
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暗号化プラグインでは、Cisco Secure Email Gatewayが存在し、正しく設定されているか、また
は Cisco Secure Email Encryption Serviceアカウントが必要です。
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第 2 章

Cisco Secure Email Encryption Plug-inの展開

この章は、次の項で構成されています。

•暗号化プラグイン（5ページ）
• Cisco Secure Email Encryption Plug-inのインストール（6ページ）
•コンフィギュレーションモード（6ページ）
•暗号化サービスキーサーバーを使用した Cisco Secure Email Encryption Plug-inの展開（7
ページ）

• Cisco Secure Email Encryption Plug-inの設定（9ページ）
• Cisco Secure Email Encryption Plug-inに必要なシステムプロセス（9ページ）
• Cisco Secure Email EncryptionPlug-inに必要な TCPサービス（9ページ）

暗号化プラグイン
暗号化プラグインをインストールすると、電子メールメッセージのメニューバーに [Encrypt
Message]ボタンが表示されるので、送信者は、組織外部に送信する前に、暗号化して保護する
必要があるメッセージを簡単にマークできます。

2種類の暗号化（Flag暗号化とデスクトップ暗号化）を使用できます。Flag暗号化オプション
を使用すると、暗号化に必要なフラグを設定できます。また、Cisco Secure Email Gatewayに
よって電子メールが暗号化されてから電子メールがネットワークの外部に送信されます。デス

クトップ暗号化では、シスコの暗号化テクノロジーを使用して電子メールプログラム内から電

子メールを暗号化できます。その後、暗号化された電子メールが電子メールプログラムにより

デスクトップから送信されます。デスクトップ暗号化は、組織内で送信するメールを暗号化す

る場合に使用できます。

暗号化プラグインは、機能している設定済みの Cisco Secure Email Gateway（ネットワーク内に
存在している場合）と連動するように設計されています。暗号化プラグインに使用するコン

フィギュレーションは、これらのアプライアンスの設定に合わせて設定する必要があります。

これらのアプライアンスに同じ設定を使用しないと、暗号化メッセージを送信するときに問題

が生じる可能性があります。
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暗号化プラグインでは、Cisco Secure Email Gatewayが存在し、正しく設定されているか、また
は Cisco Secure Email Encryption Serviceアカウントが必要です。

（注）

Cisco Secure Email Encryption Plug-inのインストール
ユーザーグループ向けに Cisco Secure Email Encryption Plug-inをインストールする場合、サイ
レントインストールを実行できます。サイレントインストールでは、エンドユーザーに入力

を求めることなくインストールを実行できます。サイレントインストールの詳細については、

一括インストールの実行（11ページ）を参照してください。

Cisco Secure Email Encryption Plug-in 7.xと Cisco Secure Email Encryption Plug-in 1.2を一緒にイ
ンストールしないでください。レポート機能が必要な場合は、Cisco Secure Email Encryption
Plug-in 1.xと Cisco Secure Email Reporting Plug-in 1.xの両方をインストールします。

（注）

コンフィギュレーションモード
Cisco Secure Email Encryption Plug-inは、3種類のコンフィギュレーションモードで展開されま
す。デフォルトのコンフィギュレーションモードは Decrypt Onlyです。

他のコンフィギュレーションモードを有効にするには、更新済みの添付ファイルを管理者から

受け取り、それを使用して Outlook電子メールアカウントを設定します。管理者は、エンド
ユーザーの電子メールアカウントに BCE Config添付ファイル（デフォルト名は
BCE_Config_signed.xml）を送信します。エンドユーザーはこのファイルを securedoc.htmlファ
イルとして受信します。エンドユーザーが securedoc.html添付ファイルをクリックすると、
メッセージに添付されている設定情報が Outlookアプリケーションによって検出され、更新済
みの設定が適用されます。

デフォルトのセキュアメッセージ名は securedoc.htmlです。添付ファイル名の値は管理者が変
更でき、指定された新しい名前がメッセージに反映されます。

（注）

3つのコンフィギュレーションモードは次のとおりです。

• Decrypt Only：受信した安全な電子メールメッセージを復号化できます。

• Decrypt and Flag：安全な電子メールメッセージの復号化とフラグ設定を行うことができ
ます。flagオプションを使用すると、エンドユーザーは暗号化に必要なフラグを設定でき
ます。また、Cisco Secure Email Gatewayによって電子メールが暗号化されてから電子メー
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ルがネットワークの外部に送信されます。フラグが設定されたメッセージを検出してサー

バーで復号化できるようサーバーの設定を行う必要があります。

• Decrypt and Encrypt：安全な電子メールメッセージの暗号化と復号化を行うことができ
ます。

次の表は、各コンフィギュレーションモードでサポートされる機能を示しています。

Decrypt and EncryptDecrypt and FlagDecrypt Only機能

X暗号化したメッセージ

を送信

Xメッセージに暗号化フ

ラグを設定

XXX暗号化された電子メー

ルを開封

XXX返信/すべてに返信/転
送

XXX電子メールのロックお

よびロック解除

XXX電子メールの有効期限

XXX電子メールの診断

X開封確認

Xセキュアメッセージの

設定

XXX設定

暗号化サービスキーサーバーを使用したCiscoSecureEmail
Encryption Plug-inの展開

Cisco Secure Email Encryption Serviceのキーサーバーで直接使用できるように、次の手順を実行
して Cisco Secure Email Encryption Plugを展開します。

手順

ステップ 1 Encryption Serviceアカウント https://res.cisco.com/adminにログインし、[Accounts]タブに移動し
ます。
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ステップ 2 Encryption Plug-inを有効にするアカウントを選択します。次に、[BCE Config]タブに移動しま
す。

ステップ 3 設定テンプレートで使用するトークンを選択します。

• [CRES]：キーサーバーが Encryption Serviceの場合に選択します。

ステップ 4 [DownloadTemplate]をクリックして、編集するテンプレートファイルをダウンロードします。
ファイル名は BCE_Config.xmlです。

ステップ 5 コンフィギュレーションファイルを編集します。

BCE_Config.xmlファイルには、特定の環境に合わせて編集する必要があるフィールドの詳細が
含まれています。テキストエディタでファイルを開き、コメントに記載されている手順に従っ

て必要な変更を行います。

ローカリゼーションが目的の場合は、既存のメッセージセキュリティラベル（Low、
Medium、High）を変更しないでください。

（注）

ステップ 6 [Browse]をクリックして、編集した BCE_Config.xmlファイルを探し、ファイルが見つかった
ら [Upload and Sign]をクリックします。

コンフィギュレーションファイルに署名すると、その署名したバージョンが

BCE_Config_signed.xmlとしてダウンロードされます。このファイルをローカルマシンに保存
します。

ステップ 7 同時に多数のエンドユーザーにコンフィギュレーションファイルを展開するには、[Distribute
Signed Configuration to Bulk List]オプションを使用します。次の手順を実行します。

1. ステップ 6で作成した BCE構成ファイルを参照します。

2. エンドユーザーの電子メールアドレスが含まれているカンマ区切り形式のファイルの場
所を参照します。

3. 必要に応じて電子メールの件名を変更します。

4. [DistributeConfig]をクリックします。署名付きBCEConfigを使用して一括インストールを
実行するには、「BCE_Config.xmlファイルによる一括インストール（32ページ）
BCE_Config.xmlファイルを使用した一括インストール」の項を参照してください。

XML構成ファイルを別のエンドユーザーに転送した場合は、管理者から受け取っ
た場合とは異なり、自動設定が機能せず、エラーが表示されます。CiscoSecureEmail
Gatewayまたは暗号化サービスによって暗号化された電子メールを介して、すべて
のエンドユーザーに署名済み設定ファイルを送信することもできます。暗号化サー

ビスアカウントで管理者としてリストされているメッセージ電子メールアドレスを

送信する必要があります。

（注）

メーリングリスト宛てに、署名されたBCEConfigファイルを送らないでください。
暗号化サービスはメーリングリストをサポートしていません。

（注）
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Cisco Secure Email Encryption Plug-inの設定
Cisco Secure Email Encryption Plug-inをインストールすると、Outlookの [Cisco Secure Email
Encryption]タブから設定を変更できるようになります。

• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、または
[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email Encryption]に移動します。

• Outlook 2007では、ツールバーの [Plug-in Options] >ボタンをクリックするか、または
[Tools] > [Options] > [Cisco Email Encryption]に移動します。

Encryption Plug-inのインストールは変更が可能です。または、両方のプラグインのインストー
ルに影響する汎用オプションを変更できます。たとえば、Cisco Secure Email Encryption Plug-in
のロギングを有効または無効にしたり、特定の暗号化モードのオプションを変更できます。

暗号化する電子メールのマーキング方法を変更するには、BCE_Config.xmlファイルを変更し
て、自動設定を実行する必要があります。設定を指定する場合、それらの設定にはCiscoSecure
Email Gatewayとの互換性が必要です。

Outlookの設定を変更する場合は、Cisco Secure Email Encryption Plug-in for Outlookの設定と使
用（35ページ）を参照してください。

Cisco Secure Email Encryption Plug-inに必要なシステムプ
ロセス

Cisco Secure Email Encryption Plug-inで必要なものは、TCP/IP DNSや DHCPなどの必須のシス
テムプロセスのみで、これらのものは無効にすることはできません。ただし、データベースマ

ネージャ、HTTPサーバー、ハードウェア設定デーモンなどの必須ではないシステムプロセス
は、Cisco Email Encryption Plug-inの機能に影響を与えずに無効にすることができます。

Cisco Secure Email EncryptionPlug-inに必要な TCPサービ
ス

ネットワークで次のTCPサービスとファイアウォールポートを開いていることを確認します。
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目的ホストネームプロトコルデフォルトポート

Encryption Serviceキー
サーバーの URLを解
決するには、DNSが必
要です。

すべてのエンドユー

ザーがこのサービスに

アクセスできる必要が

あります。

res.cisco.comDNS53

モードが暗号化、フラ

グ、および復号（デ

フォルト）の

Encryption Serviceサー
バーにアクセスするに

は、HTTPSが必要で
す。

-HTTPS443

認証res.cisco.com

BCE構成ファイルの署
名（初回の場合）。

verify.res.cisco.com

プラグインの更新の場

合。

updates.res.cisco.com
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第 3 章

一括インストールの実行

この章では、複数のデスクトップに一括インストールする方法について説明します。ここで説

明する内容は次のとおりです。

•インストールの前提条件（11ページ）
• Cisco Secure Email Encryption Plug-inの一括インストールツール（12ページ）
•インストールの実行（18ページ）
•カスタムコンフィギュレーションファイルの使用（30ページ）

インストールの前提条件
Cisco Secure Email Encryption Plug-inアプリケーションをインストールする前に、次の要件が満
たされていることを確認します。

• Java Runtime Environment 1.8または Open Java Runtime Environment 11

• Microsoft .NET Framework 4.5.1

• Microsoft Office Primary Interop Assemblies

これらの項目がインストールされていない場合は、前提条件のリストに含まれるすべてのソフ

トウェアをインストールすることを求めるプロンプトがプラグインのインストーラに表示され

ます。

Javaのインストールまたは更新に関する特記事項

Java（OracleまたはOpen JRE）は手動で更新しないことをお勧めします。Javaを手動で更新す
る必要がある場合は、Open JREを Eclipse Adoptiumにアップグレードする際に、次の点に十分
注意してください。

•インストール時に、Set JAVA_HOME変数と JavaSoftレジストリキーに対して [機能全体
がローカルハードディスクにインストールされます（Entire feature will be installed on local
hard drive）]を選択します。

コマンドラインを使用して Open JREを更新する場合は、次のコマンドを使用します。
msiexec /i OpenJDK11U-jre_x64_windows_hotspot_11.0.14_9.msi INSTALLLEVEL=3 /quiet
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Eclipse Temurin JREをすでにインストールしている場合は、いったんアンインストールしてか
ら、Eclipse Temurin JREがバンドルされている Cisco Secure Email Encryption Plugin 1.2.1-192を
インストールする必要があります。

Cisco Secure Email Encryption Plug-inの一括インストール
ツール

Cisco Secure Email Encryption Plug-inの一括インストールでは、組織内のユーザーが使用できる
よう Cisco Secure Email Encryption Plug-inの配布パッケージを作成できます。

配布パッケージを保存するサーバーは、サーバー接続の手順でローカルマシンかリモートマシ

ンかを選択できます。

また、一般オプションとアカウントオプションを編集してデフォルト設定を変更できます。イ

ンストールのさまざまな側面を変更するさまざまなコンフィギュレーションファイルを使用す

ることもできます。たとえば、さまざまなパラメータ値をカスタマイズして、デフォルトのオ

プションを部分的に変更できます。また、特定のドメインのユーザのみを対象に構成を事前設

定し、ユーザインターフェイスをローカライズしたり、ボタンの名前をカスタマイズしたりで

きます。

カスタマイズして準備の整ったCommonComponentsConfig.xmlや config_{n}.xmlファイルをアッ
プロードできます。

最後のステップでは、一括インストールの実行に必要なすべてのファイルが格納されている共

有フォルダのパスと、カスタマイズされたスクリプトを取得します。このスクリプトは、コ

ピーして SCCM管理ツールで再利用します。

一括インストールによって変更されるオプション

Cisco Secure Email Encryption Plug-inの一括インストールでは、インストールプロセスで使用さ
れる次のオプションが変更されます。

•言語、ロギング、シスコへのデータ送信、更新チェックなどの一般的なオプション。

•アカウントオプション（指定ドメインのユーザー用に事前定義された構成）。

一括インストールツールの実行

[Start]メニューまたは [ProgramFiles]フォルダのいずれかからCisco Secure Email Reporting Plug-In
一括インストールを実行します。

[Start]メニューから実行する場合：

• [Start]メニューボタンをクリックし、[CiscoEmail Encryption Plug-in] > [CiscoEmail Encryption
Plug-in Mass Installation]に移動します。
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または

[Program Files]フォルダから実行する場合：

• CiscoSecureEmailEncryptionPlug-inがインストールされているフォルダ（通常はC:\Program
Files (x86)\Cisco\Cisco Email Encryption Plug-in）に移動し、Cisco.EmailSecurity.MassInstall.exe
ファイルをダブルクリックします。

一括インストールパッケージとスクリプトの準備

手順は次のとおりです。

手順

ステップ 1 一括インストールツールを実行します。

ステップ 2 [ようこそ（Welcome）]ウィンドウで、[次へ（Next）]をクリックします。

ステップ 3 [サーバー接続（ServerConnectivity）]ウィンドウで、使用する接続を選択します。ローカルマ
シンまたはリモートマシンを使用できます。リモートマシンを選択した場合は、[マシン名ま
たはIPアドレス、ユーザ名（Machine name or IP address, Username）]フィールドと[パスワード
（Password）]フィールドに入力して [次へ（Next）]をクリックします。
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ステップ 4 [パッケージオプション（Package Options）]ウィンドウでインストールパッケージの作成先を
指定して [次へ（Next）]をクリックします。

ステップ 5 [基本オプション（CommonOptions）]ウィンドウで、設定するプラグイン共通コンポーネント
の構成を作成済みのすべてのアカウントに指定し、[次へ（Next）]をクリックします。
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ステップ 6 [アカウントオプション（AccountOptions）]ウィンドウで、キーサーバーに管理者クレデンシャ
ルを使用してログインし、有効な構成ファイルを受信して署名する必要があります。次に、指

定したドメインに適用するプラグインオプションを設定して [次へ（Next）]をクリックしま
す。
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ステップ 7 [アカウントオプション（Account Options）]ウィンドウで [編集（Edit）]アイコンをクリック
してプラグインオプションを設定します。[保存（Save）]をクリックし、次に [次へ（Next）]
をクリックします。

ステップ 8 [一括インストール（Mass Installation）]ウィンドウで [開始（Start）]をクリックし、一括イン
ストールのプロセスを開始します。
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ステップ 9 一括インストールの処理が完了するまで待ち、[次へ（Next）]をクリックします。

ステップ 10 [サマリー（Summary）]ウィンドウで、パッケージの格納場所へのパスと一括インストールス
クリプトを取得できます。

配布パッケージとインストール時に使用するコンフィギュレーションファイルが共有のフォル

ダに作成されました。パスをこのフォルダにコピーするか、[オープン（OPEN）]をクリック
してフォルダの内容を表示できます。

指定したコマンドをコマンドラインで実行すると、SCCM管理ツールで事前定義済みの設定を
使用して Cisco Secure Email Encryption Plug-inを組織内のリモートマシンにインストールでき
ます。SCCM管理ツールの操作方法については、Cisco Secure Email Encryption Plug-inの一括イ
ンストールツール（12ページ）をご覧ください。

SCCMツールで再利用できるようこのスクリプトをコピーしたら、[終了（Finish）]をクリッ
クします。
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パッケージと共有フォルダを作成したら、プロパティを確認してこのフォルダの

[共有権限（Share Permissions）]を確認します。権限は [全員（Everyone）]に設定
する必要があります。それ以外の場合は、手動で設定してください。フォルダを他

のユーザーと共有する手順は、オペレーティングシステムによって異なる場合があ

ります。

（注）

インストールの実行
インストールを実行するには、次の手順に従って、ネットワーク共有フォルダと配布パッケー

ジを作成し、New Package Wizardと New Program Wizardを完了させます。

インストールを実行する手順：

手順

ステップ 1 インストールパッケージをダウンロードし、チェックサムを確認します。

a) 次の URLで Quick Hash GUIと SHA512ハッシュアルゴリズムを使用して、インストール
パッケージ用のチェックサムを生成します。https://sourceforge.net/projects/quickhash/

b) 生成されたチェックサムが次に一致することを確認します。

E858C451B9E638DD475BEEC79E53BEEA24DEA2827EEEE786921BD0
6A2D5404A3FA963EB72F9A8ECC4DBD7DBC4BF9C7B8E7448208E450808E1693E1658C758C8E

ステップ 2 インストールパッケージを含むネットワーク共有フォルダを作成し、ユーザーに対して共有

フォルダへのアクセス権限を付与します。

dropbox、ネットワークドライブ、または共有システムフォルダからインストール
を実行することはできません。

（注）
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ステップ 3 System Center Configuration Manager（SCCM）管理ツールを開きます。

ステップ 4 左側のペインで [ApplicationManagement]を展開し、[Packages]を右クリックして [Create Package]
をクリックします。

[Create Package and Program Wizard]ウィンドウが表示されます。

ステップ 5 [Name]ボックスに、パッケージの名前を入力します。たとえば、「Cisco Email Encryption
Plug-in」と入力します。
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ステップ 6 [This package contains source files]を選択し、[Browse]をクリックします。

ステップ 7 表示された [Set Source Folder]ポップアップで [Network path (UNC name)]を選択します。

ステップ 8 [Source]フォルダにステップ 2で作成したネットワークソースディレクトリを入力し、[OK]
をクリックします。

ステップ 9 [Next]をクリックします。

ステップ 10 [Do Not Create a Program]を選択し、[Next]をクリックします。
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ステップ 11 [Next]をクリックし、[Create Package and ProgramWizard]が正常に完了したら [Close]をクリッ
クします。

ステップ 12 [System Center Configuration]で、作成したパッケージを右クリックし、[Distribute Content]をク
リックします。
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[Distribute Content Wizard]ウィンドウが表示されます。

ステップ 13 [Next]をクリックします。

ステップ 14 [Content destination]画面で [Add] > [Distribution Point]をクリックします。
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ステップ 15 表示された [Add Distribution Point]ポップアップで、必要な項目を選択し、[OK]をクリックし
ます。

ステップ 16 [Next]をクリックします。

ステップ 17 [Next]をクリックし、[Distribute Content Wizard]が正常に完了したら [Close]をクリックしま
す。
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ステップ 18 [System Center Configuration]で、作成したパッケージを右クリックし、[Create Program]をク
リックします。

[Create Package Wizard]ウィンドウが表示されます。
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ステップ 19 [Standard Program]を選択して、[Next]をクリックします。

ステップ 20 [Command line]ボックスに “Cisco Email Reporting Plug-in.exe” /exenoui /qnと入力します。

カスタマイズしたコンフィギュレーションファイルを使用する場合は、このステッ

プで特殊キーを追加して、インストールでカスタムファイルを使用できるようにす

る必要があります。シンタックス Cisco Email Encryption Plug-in.exe” /exenoui /qn
UseCustomConfig="\\sc2007\Shared\configを使用して特殊なキーをコマンドラインか
ら追加できます（=記号の後にカスタムコンフィギュレーションファイルの場所
を指定）。

コンフィギュレーションファイルの詳細については、カスタムコンフィギュレー

ションファイルの使用（30ページ）を参照してください。

（注）

ステップ 21 [Next]をクリックします。
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ステップ 22 [Next]をクリックします。

ステップ 23 [Next]をクリックし、[Create Program Wizard]が正常に完了したら [Close]をクリックします。

ステップ 24 SystemCenterConfigurationManagerで、作成したパッケージを右クリックし、[Deploy]をクリッ
クします。
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[Deploy Software Wizard]ウィンドウが表示されます。

ステップ 25 [Collection]の横にある [Browse]をクリックします。
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ステップ 26 表示された [Start Collection]ポップアップで、プラグインをインストールするクライアントの
グループが含まれている必要なデバイスのコレクションを選択し、[OK]をクリックします。

ステップ 27 [Next]をクリックします。
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ステップ 28 [Next]をクリックします。

ステップ 29 [Scheduling]ページで [New]をクリックして、新しい割り当てスケジュールを作成します。

ステップ 30 [Assign immediately after this event]を選択し、ドロップダウンリストから [As soon as possible]を
選択して [OK]をクリックします。

ステップ 31 [Next]をクリックします。
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ステップ 32 [Deploy Software Wizard]が正常に完了したら [Next]をクリックし、[Deploy Software Wizard]を
クリックします。

ステップ 33 [Deployment Status]を参照して、プロセスが正常に完了したことを確認します。

カスタムコンフィギュレーションファイルの使用
Cisco Secure Email Encryption Plug-inでは、インストールに含まれている一連の XMLファイル
を編集することで、デフォルトの設定を変更できます。別のコンフィギュレーションファイル

を使用して、インストールの設定を変更することもできます。たとえば、config_1.xmlコンフィ
ギュレーションファイルでファイルにフラグを付ける方法など、いくつかの暗号化オプション

を変更できます（この変更は、暗号化アプライアンスでもこの方法を変更できる場合に限り行

います）。ボタン名をカスタマイズしたり、さらに、ユーザーインターフェイスで使用される

テキストをローカライズすることもできます。

概要

カスタムコンフィギュレーションファイルを変更して展開するには、次の手順を実行します。

手順

ステップ 1 \\%allusersprofile%\Cisco\Cisco Email Encryption Plug-In\ディレクトリのコピーを作成しま
す。Commonフォルダを含める必要があります。

妥当性を保つために、元のファイルのディレクトリ構造を維持する必要がありま

す。Cisco Email Encryption Plug-inディレクトリから始まる構造が維持され、構成
ファイルとともにすべてのファイルが含まれていることを確認します。

（注）
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ステップ 2 XMLコンフィギュレーションファイルを編集します。新しいファイルを作成する代わりに、
インストールファイルに含まれているXMLファイルを変更することをお勧めします。これら
のファイルの変更方法については、XMLコンフィギュレーションファイルの編集（31ペー
ジ）を参照してください。

ステップ 3 インストールの前提条件（11ページ）の説明に従って一括インストールを実行し、カスタム
コンフィギュレーションファイルの展開（33ページ）の説明に従ってカスタマイズしたXML
ファイルを展開します。

XMLコンフィギュレーションファイルの編集
Cisco Secure Email Encryption Plug-inをインストールすると、構成データが作成されてXMLファ
イルに保存されます。文字列型の値を編集して、パラメータ値をカスタマイズすることができ

ます。ただし、値を削除することや、ファイルの構造を変更することはお勧めしません。

デフォルトでは、プラグインによって、Outlookの次の場所にある%AllUsersProfile%ディレク
トリにコンフィギュレーションファイルがインストールされます。

%allusersprofile%\Cisco\Cisco Email Encryption Plug In

XMLファイルは次のデフォルトの場所にあります。

• \\%allusersprofile%\Cisco\Cisco Email EncryptionPlug-In\Common\config_1.xml,
config_{N}.xml。この番号はユーザーアカウントの数によって異なります。デスクトップ
暗号化プラグインに関連する構成データが含まれています。

• \\%allusersprofile%\Cisco\Cisco Email
EncryptionPlug-In\Common\CommonComponentsConfig.xml。ログファイルの場所やロー
カライゼーションファイルの名前（デフォルトのローカライゼーションファイルはen.xml）
などの暗号化プラグインに関する基本的な情報が含まれています。電子メールプログラム

の設定を使用してログファイルの場所を変更し、一括インストールプログラムによって

それを展開できます。使用可能なローカリゼーションファイルとは異なる言語でローカリ

ゼーションファイルを作成する場合は、新しいXMLファイルの名前をここで指定する必
要があります。

• \\%allusersprofile%\Cisco\Cisco Email EncryptionPlug-In\Common\Localization\en.xml。
ローカル言語に関連するデータが含まれています。デフォルトの言語は英語です。ただ

し、de.xml、es.xml、fr.xml、it.xml、zh.xml、pt.xml、ja.xmlなど、いくつかのローカリゼー
ションファイルが使用可能です。これらの xmlファイルの対象外の言語を使用する場合
は、カスタム xmlファイルを作成し、そのファイルを CommonConfig.xmlファイルで指定
できます。

<または >記号の内側になるどの文字列 IDも変更しないでください。変更するとプラグイン
が正しく機能しなくなります。

注意
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BCE_Config.xmlファイルによる一括インストール
BCE_Config.xmlファイルを使用して一括インストールするには、次の手順を実行します。

手順

ステップ 1 \\%allusersprofile%\Cisco\Cisco Email Encryption Plug-In\Commonディレクトリに移動します。

ステップ 2 config_1.xmlファイルを削除します（ファイルがある場合）。

ステップ 3 BCE構成ファイル（デフォルトでは BCE_Config_signed.xml）をこのディレクトリへコピーし
て、ファイル名を config_1.xmlに変更します。

ステップ 4 \\%allusersprofile%\Cisco\Cisco Email Encryption Plug-In\CommonComponentsConfig.xmlファ
イルに移動します。

ステップ 5 CommonComponentsConfig.xmlファイルに次のタグが含まれていることを確認します。

例：

<accountFileNames>
<accountFileName filePath="config_1.xml" emailAddressAndKeyServer="*" />

</accountFileNames>

accountFileNameタグには profileName属性を含めないでください。属性が含まれて
いる場合は、削除してください。

ヒント

特定ドメイン内の選択したユーザーだけを設定するには、そのドメインを電子メー

ルアドレスとして指定するように、CommonComponentsConfig.xmlファイルを変更
する必要があります。

たとえば、シスコのユーザーだけに BCEコンフィギュレーションファイルを適用
するには、下記を変更します。

<accountFileName filePath="config_1.xml" emailAddressAndKeyServer ="*" />

が、次のように変わります。

<accountFileName filePath="config_1.xml" emailAddressAndKeyServer="@cisco.com"
/>

accountFileNameタグが複数ある場合、filePathは、config_2.xml、config_3.xmlのよ
うになります。

次に例を示します。

<accountFileName filePath="config_2.xml" emailAddressAndKeyServer ="@cisco.com"
/>

（注）

ステップ 6 インストールの前提条件（11ページ）の説明に従って一括インストールを実行し、カスタム
コンフィギュレーションファイルの展開（33ページ）の説明に従って、カスタマイズした
XMLファイルを展開します。
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\\%allusersprofile%\Cisco\Cisco Email Encryption Plug-In\Commonディレクトリの
内容を \\{SHARED_DIR}\{CONFIG_FOLDER}にコピーする必要があります。ま
た、{CONFIG_FOLDER}に Commonフォルダが存在していなければなりません。
UseCustomConfigコマンドパラメータを使用すると、変更したカスタムコンフィ
ギュレーションファイルをインストールで使用できます。

（注）

カスタムコンフィギュレーションファイルの展開

コンフィギュレーションファイルの編集が完了したら、展開時に特殊キーを追加して、変更し

たカスタムコンフィギュレーションファイルがインストーラで使用されるようにする必要が

あります。UseCustomConfigsコマンドラインパラメータを使うと、インストールでカスタム
コンフィギュレーションファイルを使用できます。また、このパラメータによって、インス

トール時に使用するコンフィギュレーションファイルが格納されているフォルダのパスを指定

します。

一括インストールで、次のシンタックスを使用してコマンドラインからUseCustomConfigキー
を追加します（インストールの前提条件（11ページ）を参照）。

Cisco Email Encryption Plugin.exe /exenoui /qn
UseCustomConfig="\\{SHARED_DIR}\{CONFIG_FOLDER}

=の後ろのパスによって、カスタマイズしたコンフィギュレーションファイルのパスを指定し
ます。
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第 4 章

Cisco Secure Email Encryption Plug-in for
Outlookの設定と使用

この章では、Cisco Secure Email Encryption Plug-in for Outlookで使用可能な機能について説明し
ます。Cisco Secure Email Encryption Plug-inには Outlook電子メールプログラムと連動するいく
つかのタイプのプラグインが用意されています。

• Cisco Secure Email Encryption Plug-inの有効化（35ページ）
•使用状況データ収集の設定（36ページ）
• Cisco Secure Email Encryption Plug-in for Outlookの全般設定（37ページ）
• Outlookプラグインの基本設定（38ページ）
•更新をチェックするための Outlook Plug-inの設定（39ページ）
• BCE_Configファイルを使用した共通オプションの設定（41ページ）
•暗号化メッセージのストレージオプションの設定（42ページ）
•セキュアメッセージのオープン（43ページ）
•電子メールの暗号化（45ページ）
• Flagおよびデスクトップ暗号化の設定（46ページ）
• Flag暗号化（48ページ）
• Desktop Encryption （52ページ）
•追加設定の変更（71ページ）
•エラーとトラブルシューティング（74ページ）
•診断ツールを使用したトラブルシューティング（77ページ）
•エンベロープでの JavaScriptの無効化（81ページ）
• Cisco Secure Email Encryption Plug-inのアンインストール（82ページ）

Cisco Secure Email Encryption Plug-inの有効化
インストール後に初めて Cisco Secure Email Encryption Plug-inを起動すると、Outlookによって
無効にされることがあります。無効になっている場合には、次のメッセージが表示されます。
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Cisco Secure Email Encryption Plug-inを有効にするには、通知バーの [View Disabled Add-ins]ボ
タンをクリックして [Disabled Add-ins]ダイアログを表示します。起動時にどれだけ時間がか
かっても必ずアドインが実行されるように Outlookを設定するには、[Always enable this add-in]
ボタンをクリックします。

使用状況データ収集の設定
Cisco Secure Email Encryption Plug-inを最初に起動すると、製品の改善に役立てるために匿名
データをシスコに送信できるようにするかどうかを尋ねられます。[Send anonymous usage data
to Cisco]チェックボックスをオンにすると、次の 2つのタイプの情報が収集され、分析するた
めに Ciscoサーバーに保存されます。

•プラグインを実行しているマシンに関する一般情報

•アカウント固有の情報

以下では、この情報の詳細について説明します。

起動後に [プラグインオプション（Plug-in Options）] > [追加オプション（Additional Options）]
> [使用状況を送信する（Sending usage data）]タブを選択し、使用率データの送信を有効また
は無効にすることができます。

使用状況データのシスコへの送信を有効または無効にするには、CommonComponentsConfig.xml
ファイルで次のパラメータを設定します。

• callHomeAdminEnabled：Outlookを起動したときに使用状況データの送信を有効にするに
は trueを、送信を無効にするには falseを設定します。デフォルト値は trueです。falseに
設定すると、使用状況データ収集に関する通知を受信できず、シスコに匿名の使用状況

データを送信することができなくなります。

一般情報

次の情報が収集されます。

•識別子（UUID）：プラグインを最初にインストールするときに生成される非永続的な識
別子。使用状況データが時系列で追跡する使用状況レポートを関連付ける目的でのみ使用

します。[Plug-in Options] > [Additional Options] > [Privacy]タブを選択すると、識別子をリ
セットすることができます。

•オペレーティングシステムのバージョン

• Microsoft Outlookのバージョン

• Cisco Outlook Plug-inのバージョン

• Cisco Encryption SDKのバージョン：この SDKは、セキュリティで保護されたメッセージ
の暗号化と復号化のためにプラグインが内部で使用するライブラリです。

•オペレーティングシステムで使用される言語
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•インストールされたすべての Outlookプラグインの名前

アカウント固有の情報

次の情報が収集されます。

•アカウントタイプ：タイプは暗号化、復号化、またはフラグのいずれかです。

•サーバ

•受信者数：インストールされてから暗号化中に追加された受信者の数。フラグ設定中に追
加された受信者も含まれます。

•復号化カウント：プラグインを使用して復号化されたメッセージの数。

•暗号化カウント：インストールされてからデバイスで暗号化されたメッセージの数。フラ
グが付けられたメッセージの数も含まれます。

•メッセージの管理カウント：[メッセージの管理]画面へのアクセス回数。

•メッセージの管理の使用数：[Manage Messages]画面を使用して更新されたメッセージの
数。

Cisco Secure Email Encryption Plug-in for Outlookの全般設
定

Cisco Secure Email Encryption Plug-inの全般設定は、[Options]ページから行えます。

Enableまたは Disable
デフォルトでは、Cisco Secure Email Encryption Plug-inはインストール時に有効になります。
Cisco Secure Email Encryption Plug-inは次の場所から無効にできます。

• Outlook 2010/2013/2016では、[File] > [Options]に移動し、左側のナビゲーションバーから
[Add-ins]を選択します。次に、ページの下部にある [Manage]ドロップダウンメニューか
ら [COM Add-ins]を選択し、[Go...]をクリックします。

• Outlook 2007では、[Tools] > [Trust Center]に移動し、左側のナビゲーションバーから
[Add-ins]を選択します。次に、ページの下部にある [Manage]ドロップダウンから [COM
Add-ins]を選択し、[Go]をクリックします。
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[COM Add-Ins]ウィンドウで、[Cisco Secure Email Encryption Plug-in]チェックボックスをオフ
にして [OK]をクリックします。

Outlookプラグインの基本設定
エンドユーザーは [Cisco Secure Email Encryption]タブで基本的な設定項目を設定できます。

• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、または
[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email Encryption]に移動します。

• Outlook 2007では、ツールバーの [Plug-inOptions]ボタンをクリックするか、または [Tools]
> [Options] > [Cisco Email Security Encryption]に移動します。

[Cisco Secure Email Encryption]タブ：
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エンドユーザーは、このタブで [Enable]チェックボックスをオンにすることにより、暗号化の
オプションを有効にできます。エンドユーザーは、[Additional Options]ボタンを選択して、そ
の他のオプションを有効にすることができます。詳細な設定を行うには、[Encryption Options]
または [Additional Options]ボタンをクリックします。エンドユーザーは、問題解決時に診断
ツールを使用し、Cisco Secure Email Encryption Plug-inでレポートを実行してシスコのサポート
に送信することもできます。Outlookを起動したときに、匿名の使用情報（Plug-inの使用に関
する一般情報）をサーバーへ送信するように Plug-inを設定することもできます。

更新をチェックするための Outlook Plug-inの設定
更新を自動でチェックするようにプラグインを設定するには、CommonComponentsConfig.xml
ファイルの checkForUpdatesセクションで次のパラメータを設定します。

• checkAutomatically：Outlookを起動したときに更新の自動チェックを有効にするには true
を、無効にするには falseを設定します。デフォルト値は trueです。

• serverURL：新しいバージョンを利用できるかどうかをチェックするためにプラグインで
使用する URLを設定します。

• ignoredVersion：更新を探すときに、プラグインで無視するバージョン番号を設定します。
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更新の通知

Desktop Encryptionプラグインで更新を自動的にチェックするように設定されており、Desktop
Encryptionプラグインの現在のバージョンが最新ではない場合は、Outlookの起動時に次のダイ
アログボックスが表示されます。

Cisco Secure Email Encryption Plug-inアプリケーションをダウンロードするための適切な権限が
必要です。

（注）

Outlookを起動した後で更新をチェックするには、[Plug-in Options]ウィンドウの [About]ボタ
ンをクリックし、次のダイアログボックスで [Check for updates]ボタンをクリックします。
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BCE_Configファイルを使用した共通オプションの設定
すべての Outlookアカウントおよびプラグイン全体で共通のオプションは、
CommonComponentsConfig.xmlファイルに含まれています。これらのオプションを次に示しま
す。

• diagnosticSupportAddress：診断ツールを実行したときに送信されるメッセージの受信者の
電子メールアドレスを指定します。メッセージには、診断ツールの出力が含まれます。

• diagnosticReportSubject：診断ツールを実行したときに送信されるメッセージの件名を指定
します。

• showPluginOptions：暗号化、診断、追加オプションを実行できる [Plug-in Options]ダイア
ログボックスを開く [Plug-inOptions]ボタンを有効にするには trueに、無効にするには false
に設定します。falseを設定すると、[Plug-in Options]ボタンは表示されません。

• showManageMessageButton：メッセージをロックしたり、メッセージの有効期限を設定で
きる [Manage Messages]ダイアログボックスを開く [Manage Messages]ボタンを有効にする
には trueに、無効にするには falseに設定します。falseを設定すると、[Manage Messages]
ボタンは表示されません。

• checkAutomatically：Outlookを起動したときに更新の自動チェックを有効にするには true
を、無効にするには falseを設定します。デフォルト値は trueです。詳細については、更
新をチェックするための Outlook Plug-inの設定（39ページ）を参照してください。
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• serverURL：新しいバージョンを利用できるかどうかをチェックするためにプラグインで
使用する URLを設定します。

• callHomeAdminEnabled：Outlookを起動したときに使用状況データの送信を有効にするに
は trueを、送信を無効にするには falseを設定します。デフォルト値は trueです。falseに
設定すると、使用状況データ収集に関する通知を受信できず、シスコに匿名の使用状況

データを送信することができなくなります。詳細については、使用状況データ収集の設定

（36ページ）を参照してください。

• callHomeEnabled：Outlookを起動したときに使用状況データの送信を有効にするには true
を、送信を無効にするには falseを設定します。デフォルト値は trueです。falseに設定す
ると、ユーザーは匿名の使用状況データをシスコに送信できません。詳細については、使

用状況データ収集の設定（36ページ）を参照してください。

これらのオプションが BCE_Config.xmlファイルに設定されている場合は、プラグインが
BCE_Config.xmlを適用すると、オプションが CommonComponentsConfig.xmlにコピーされま
す。それ以外の場合、これらのオプションをユーザー環境で変更するには、UseCustomConfig
オプションで多数のインストールを実行する必要があります。詳細は、BCE_Config.xmlファ
イルによる一括インストール（32ページ）のセクションを参照してください。

同様に、BCE_Configを適用して、アカウント固有のファイル（config_1.xml、config_2.xmlな
ど）でオプションを設定することもできます。ただし、BCE_Config.xmlファイルを使用して
ロギングの設定、またはプラグインのローカリゼーションを設定することはできません。

BCE_Config.xmlのパラメータの詳細については、BCE_Config.xmlのパラメータ（87ページ）
を参照してください。

暗号化メッセージのストレージオプションの設定
[メッセージからの読み取り（Read from Message）]機能（旧 Easy Open）を使用すると、受信
者は、クライアント側のアプリケーションをインストールすることなく、どのデバイスからで

もエンベロープを開封することができます。これは、エンベロープを受信者への添付ファイル

として送信することに加えて、Cisco Secure Email Encryption Serviceまたは外部ストレージに暗
号化されたメッセージのコピーを保存することによって実現できます。

有効になっている場合は、[メッセージを読む（Read Message）]ボタンを備えた新しいテンプ
レートにセキュアメッセージが表示されます。受信者がこのボタンをクリックすると、その受

信者は、セキュアメッセージを認証して復号するように指示されます。

[メッセージを読む（Read Message）]のサポートは、Cisco Secure Email Gateway（ESA）
11.1.0-302、11.1.3-006、および 12.x（一般的な導入）以降のリリースで利用できます。

重要

外部ストレージの設定

この機能が有効になっている場合、暗号化されたエンベロープのコピーを保存する優先スト

レージを設定できます。次のストレージオプションを使用できます。
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• Ciscoストレージ

• Microsoft OneDriveストレージ

大きな添付ファイル用に OneDriveストレージを使用しているときに、セキュアメッセージに
[メッセージを読む（Read Message）]ボタンを表示するには、Microsoft Office365アプリケー
ションに files.writeおよび file.readwrite API権限が存在している必要があります。

（注）

Cisco Secure Email Encryption Plug-inでメッセージからの読み取りと外部ストレージを設定する
には、『Cisco Secure Email Encryption Service Account Administrator Guide』を参照してくださ
い。

Cisco Secure Email Encryption Plug-inで Easy Open機能を設定した後に、セキュアメッセージの
オープン（43ページ）を参照してください。

セキュアメッセージのオープン
Cisco Secure Email Encryption Serviceにユーザーアカウントを登録して、セキュアなメッセージ
を開くには、次の手順を実行します。

アカウントで Easy Openを有効にしている場合は、[ReadMessage]ボタンと securedoc HTML添
付ファイルを通知メールメッセージに表示できます。

（注）

手順

ステップ 1 セキュアメッセージを読むには、通知メールメッセージの [ReadMessage]ボタンをクリックし
ます。
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ステップ 2 メールボックスのセキュアメッセージをダブルクリックします。[Register]ボタンが付いた
[Decryption]ダイアログが表示されます。

ステップ 3 [EmailAddress]ドロップダウンメニューから電子メールアドレスを選択し、[Register]をクリッ
クします。[New User Registration]ページが開きます。

複数のメールアドレスで登録済みエンベロープを受信する場合は、複数のユーザー

アカウントを設定する必要があります。電子メールアドレスごとに個別のユーザー

アカウントが必要です。

（注）

ステップ 4 フォームに入力して、[Register]をクリックします。

ステップ 5 受信箱フォルダにアカウントのアクティベーションメッセージが届いていないか確認します。
電子メールのアクティベーションリンクをクリックします。

ステップ 6 元の電子メールに戻り、セキュアメッセージをダブルクリックします。

ステップ 7 [Password]フィールドに Encryption Serviceを入力し、[OK]をクリックしてセキュアメッセー
ジを読み取ります。

次のタスク

暗号化されたセキュアメッセージを初めて開封する場合（45ページ）
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暗号化されたセキュアメッセージを初めて開封する場合

暗号化されたセキュアメッセージを受信した場合、その暗号化されたメッセージを開くには、

Cisco Secure Email Encryption Serviceに登録し、ユーザーアカウントを設定する必要がありま
す。サービスに登録した後は、アカウントのパスワードを使用することで、受信したすべての

暗号化メッセージを開くことができます。

新規ユーザー登録のオプション

説明フィールド

オプション。ドロップダウンメニューから、

Encryption Serviceアカウントで使用する言語
を選択します。登録ページはデフォルトでは

英語で表示されますが、日本語、英語、フラ

ンス語、ドイツ語、スペイン語、ポルトガル

語から選択できます。

Language

必須です。Encryption Serviceユーザーアカウ
ントの名前（名）を入力します。

First Name

必須です。Encryption Serviceユーザーアカウ
ントの名前（姓）を入力します。

Last Name

必須です。アカウントのパスワードを入力し

ます。パスワードは 8文字以上とし、数字と
アルファベットの両方を含める必要がありま

す。

Password

電子メールの暗号化
暗号化プラグインを使用すると、エンドユーザーは企業ネットワークの外部に電子メールを送

信する前に、デスクトップからメールを暗号化したり、暗号化が必要な電子メールにフラグを

設定することができます。次のいずれかの暗号化オプションを選択します。

• Flag暗号化。Flag暗号化オプションを使用すると、エンドユーザーは暗号化に必要なフラ
グを設定できます。また、Cisco Secure Email Gatewayによって電子メールが暗号化されて
から電子メールがネットワークの外部に送信されます。Flag暗号化は、エンドユーザー
が組織外に送信するメールを暗号化する必要があり、組織内で送信するメールの暗号化を

必要としない場合に使用できます。たとえば、機密の医療文書を扱っている組織では、患

者に送信する前にそれらの文書を暗号化する必要があります。

•デスクトップ暗号化。デスクトップ暗号化では、Cisco暗号化テクノロジーを使用して
Outlook内から電子メールを暗号化できます。その後、暗号化された電子メールがデスク
トップから送信されます。デスクトップ暗号化は、エンドユーザーが組織内で送信する
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メールを暗号化する必要がある場合に使用できます。たとえば、組織内と組織外の両方の

送信において、すべての機密財務データを暗号化する必要がある場合などです。

図 1 : Flag暗号化とデスクトップ暗号化のワークフロー

暗号化の方式は、Outlook電子メールアカウントから、署名されたBCEConfig添付ファイルを
復号化することによって決まります。デフォルトでは、DecryptOnlyモードが有効になります。
エンドユーザーは、管理者から更新済みの署名された BCE Configファイルを受信して復号化
することによって暗号化方式を変更できるように、インストールを変更できます。

（注）

Flagおよびデスクトップ暗号化の設定
エンドユーザーのOutlook電子メールアカウントのデフォルトのコンフィギュレーションモー
ドは、Decrypt Onlyです。フラグまたは暗号化機能を有効にするには、更新済みの添付ファイ
ルを管理者から受け取り、それを使用してエンドユーザーの電子メールアカウントを設定し
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ます。また、フラグおよび暗号化機能は一括インストールによって有効化できます。一括イン

ストールでは、一連のコンフィギュレーションファイルがユーザーの設定フォルダに直接配布

されます。復号化したメッセージに、署名された BCE構成添付ファイルが含まれている場合
は、エンドユーザーがその構成ファイルを起動すると、Encryption Plug-in for Outlookが自動的
に設定されます。 Cisco Secure Email Encryption Serviceはキーサーバーとして使用されます。
エンドユーザーがアカウントを持っていない場合は、登録を求めるプロンプトが表示されま

す。

次の 3つのコンフィギュレーションモードを利用できます。

• Decrypt Only：受信した暗号化電子メールを復号化できます。

• Decrypt and Flag：安全な電子メールメッセージの復号化とフラグ設定を行うことができ
ます。flagオプションを使用すると、エンドユーザーは暗号化に必要なフラグを設定でき
ます。また、Cisco Secure Email Gatewayによって電子メールが暗号化されてから電子メー
ルがネットワークの外部に送信されます。フラグが設定されたメッセージを検出してサー

バーで復号化できるようサーバーの設定を行う必要があります。

• Decrypt and Encrypt：安全な電子メールメッセージの暗号化と復号化を行うことができ
ます。

Encryption Plug-in構成ファイルの起動
エンドユーザーは、Outlook電子メールアカウントから、署名された BCE Config添付ファイ
ルを復号化することによって、Outlook電子メールアカウントの暗号化を有効化したり設定す
ることができます。エンドユーザーの受信トレイに添付ファイル付きの通知メールがない場合

は、スパムメールまたは迷惑メールのフォルダを調べてください。

コンフィギュレーションファイルを起動すると、署名された BCE Config添付ファイル付きの
通知メッセージを受信した電子メールアカウントにプラグインが設定されます。

通常は、プラグインのインストール時に Jave Runtime Environment（JRE）が自動的にインス
トールされます。ただし、これが実行されない場合は、JREを手動でインストールする必要が
あります。サポートされているバージョンは、JRE 1.8または Open JRE 11です。

（注）

Outlook電子メールアカウントに対して Cisco Secure Email Encryption Plug-inを有効にして設定
するには、次の手順を実行します。

手順

ステップ 1 署名された BCE Configファイルが添付された通知メールメッセージを開きます。設定の適用
について確認を求めるメッセージが表示されます。
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ステップ 2 [Yes]をクリックして、Cisco Secure Email Encryption Plug-inを設定します。設定が正常に適用
されると、メッセージが表示されます。

[Apply Common Plug-in Setting]チェックボックスをオンにすると、プラグインの共通の設定も
適用されます。共通のプラグインの設定については、BCE_Configファイルを使用した共通オ
プションの設定（41ページ）を参照してください。

Flag暗号化
Flag暗号化オプションを使用すると、エンドユーザーは暗号化に必要なフラグを設定できま
す。また、Cisco Secure Email Gatewayによって電子メールが暗号化されてから電子メールが
ネットワークの外部に送信されます。社内ネットワークから外部に発信されるメールに対して

スパムやウイルスのスキャンが必要な場合は、Flag暗号化方式を使用する必要があります。
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Flag暗号化の設定は [Cisco Email Security Encryption]ページにあります。Flag暗号化の設定を
変更するには、次の手順を実行します。

• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、または
[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email Encryption] > [Encryption Options]
に移動します。

• Outlook 2007では、ツールバーの [Plug-inOptions]ボタンをクリックするか、または [Tools]
> [Options] > [Cisco Email Encryption] > [Encryption Options]に移動します。

暗号化プラグインを有効または無効にするには、[CiscoSecureEmailEncryption]タブで [Encryption]
フィールドの [Enable]チェックボックスをオンまたはオフにします。

[Enable]をオンにすると、電子メールプログラムからセキュアエンベロープで機密メールを送
信できます。

Cisco Secure Email Encryptionの [Plug-in Options]ページ：

Flag暗号化のオプション
[Encryption Options]をクリックすると、[Encryption Accounts]ページが表示されます。
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[Encryption Accounts]ページには、Flag Encryption Plug-inのすべての電子メールユーザーアカ
ウントが表示されます。各行には、Outlookアカウントの電子メールアドレスと、それに関連
付けられているキーサーバーおよび暗号化タイプ（FlagまたはEncrypt）が示されます。[Options]
をクリックするか、アカウントアドレスをダブルクリックすると、[EncryptionOptions]ページ
が開きます。

[Encryption Accounts]ページ：

Outlookの新規アカウントは [Encryption Accounts]リストに自動的に追加されます。Outlookア
カウントが削除されると、そのアカウントは [Encryption Accounts]リストから自動的に削除さ
れます。

（注）

Flag暗号化された電子メールの送信オプション

エンドユーザーが送信電子メールを暗号化する場合に、暗号化対象として電子メールにマーク

を付ける、つまり「フラグを付ける」必要があります。これにより、管理者が作成したフィル

タを使って暗号化が必要なメッセージを識別できます。

暗号化が必要な電子メールにフラグを設定するこの暗号化方式では、正しく機能するように電

子メールフィルタを変更する必要がありますが、この変更は管理者だけが実行できます。

（注）

[Encrypt Message]ボタンは電子メールの作成時に使用できます。次のいずれかの方法で電子
メールに暗号化のマークを設定できます。

[General]タブ

次の [General]のオプションから選択できます。
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値[General]のオプション

暗号化の電子メールにフラグを設定するよう

に発信電子メールの [Subject]フィールドに追
加できるテキスト。[Subject]フィールドに追
加するテキストを入力して、電子メールを暗

号化する必要があることを示します（デフォ

ルト値は [SEND SECURE]）。

Flag Subject Text

暗号化対象として電子メールにフラグを付け

る Xヘッダーを送信電子メールに追加できま
す。1つめのフィールドにxヘッダーを入力し
ます（デフォルト値は x-ironport-encryptで
す）。2つめのフィールドに trueまたは false
を入力します。trueを入力した場合、指定さ
れた xヘッダーのメッセージが暗号化されま
す（デフォルト値は trueです）。

Flag X-header name/value

[Connection]タブ

次の [Connection]のオプションから選択できます。

値[Connection]のオプション

プロキシを使用しない場合に選択します。No proxy

デフォルトのシステムプロキシ設定を使用す

る場合に選択します。

Use system proxy settings

特定のプロキシ設定を入力する場合に選択し

ます。

Manual proxy configuration

デフォルトの接続設定を使用しないことを選

択した場合、[HTTP]、[SOCKS4]、
[SOCKS4a]、[SOCKS5]のいずれかのプロトコ
ルを選択します。

Protocol

システムまたはプロキシサーバのホスト名ま

たは IPアドレスを指定します。
Host

システムまたはプロキシサーバーのポートを

指定します。

Port

サーバーでユーザー名が必要な場合に、ユー

ザー名を入力します。

Username
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値[Connection]のオプション

システムまたはプロキシサーバーに対して入

力したユーザー名に関連するパスワードを入

力します。

Password

[Remember Password]タブ

次の [Remember Password]のオプションから選択します。

値パスワードのオプション

このオプションを選択すると、電子メールを

復号化または暗号化するときに、常に暗号化

パスワードが必要になります。

Never

このオプションを選択すると、最初に電子メー

ルを復号化または暗号化するときにのみ、暗

号化パスワードが必要になります。パスワー

ドはキャッシュされます。

Always

暗号化パスワードがキャッシュされるように

するには、このオプションをオンにします。

パスワードを思い出すまでの分数を入力する

か、矢印を使用して分数を変更します。指定

した時間が経過すると、エンドユーザーは、

暗号化された電子メールを復号化する際に暗

号化パスワードの再入力が必要になります。

デフォルトは 1440分です。

Minutes

Desktop Encryption
デスクトップ暗号化オプションでは、Outlook内から電子メールを暗号化し、それをデスクトッ
プから送信できます。

Desktop Encryption設定は [Cisco Email Security Encryption]ページにあります。Desktop Encryption
の設定を変更するには、次の手順を実行します。

• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、または
[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email Encryption] > [Encryption Options]
に移動します。

• Outlook 2007では、ツールバーの [Plug-inOptions]ボタンをクリックするか、または [Tools]
> [Options] > [Cisco Email Encryption] > [Encryption Options]に移動します。

エンドユーザーが暗号化プラグインを有効または無効にするには、[CiscoSecureEmailEncryption]
タブで [Encryption]フィールドの [Enable]チェックボックスをオンまたはオフにします。[Enable]
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をオンにすると、電子メールプログラムからセキュアエンベロープで機密メールを送信でき

ます。

エンドユーザーは [Cisco Secure Email Encryption]ページから暗号化プラグインを有効化/無効化
できますが、暗号化モードに対する変更は、管理者がBCE_config.xmlファイルを使って行う必
要があります。

（注）

デスクトップ暗号化のオプション

[Encryption Options]をクリックすると、[Encryption Accounts]ページが開きます。

[Encryption Accounts]ページには、Flag Encryption Plug-inのすべての電子メールユーザーアカ
ウントが表示されます。各行には、Outlookアカウントの電子メールアドレスと、それに関連
付けられているキーサーバーおよび暗号化タイプ（FlagまたはEncrypt）が示されます。[Options]
をクリックするか、アカウントアドレスをダブルクリックすると、[EncryptionOptions]ページ
が開きます。

[Encryption Accounts]ページ：

Outlookの新規アカウントは [Encryption Accounts]リストに自動的に追加されます。Outlookア
カウントが削除されると、そのアカウントは [Encryption Accounts]リストから自動的に削除さ
れます。

（注）

[General]タブ

次の表に、[General]タブで使用できるすべてのオプションを示します。BCE_config.xmlファイ
ルの設定によっては、表示されない、または使用できないオプションもあります。

（注）

次の [General]のオプションから選択します。
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値[General]のオプション

アカウントを、デフォルトの暗号化アカウン

トとして設定する場合に選択します。

Use as default encryption account

すべての送信電子メールメッセージをデフォ

ルトで暗号化する場合に選択します。

Encrypt by default

暗号化サーバの URLを入力します。Server URL

プラグインが、各受信者のロケールセットに

応じてメッセージ本文に使用する言語を判断

できるようにします。このオプションは、同

じロケールを使用する受信者に暗号化メッセー

ジを送信する場合に使用します。このオプショ

ンをオフにすると、メッセージ本文は常に下

のオプションで選択したデフォルトの言語を

使用します。

Always use message body from key server

異なるロケールを使用する受信者へのメッセー

ジを送信するときに、送信メッセージで使用

する言語を指定します（すぐ上のチェックボッ

クスがオンの場合）。

すべての送信メッセージで使用する言語を指

定します（すぐ上のチェックボックスはオフ

になっています）。

Default language for outgoing messages

トークンは、電子メールクライアントと暗号

化サーバー間でデータを暗号化するために使

用されるカスタマー固有のキーです。現在、

この情報はカスタマーサポートでのみ使用さ

れ、変更できません。

Token File Name

暗号化された電子メールが有効な日数を指定

します。有効期間の日数が経過すると、メッ

セージの有効期限が切れ、それ以降は受信者

が開くことができなくなります。

Default Expiration (days)

受信者が暗号化されたメッセージを読むこと

が予想される期間を日数で指定します。指定

した期間内にメッセージが読まれなかった場

合は、送信者に通知が送られます。

Default read-by (days)

デフォルトのセキュアメッセージ名は

securedoc.htmlです。添付ライフ名は変更で
き、セキュアメッセージに指定した新しい名

前が反映されます。

Attachment name
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値[General]のオプション

暗号化した電子メールのセキュリティを設定

します。デフォルト値は BCE_Config.xmlファ
イルに定義されています。

ここで変更したメッセージセキュ

リティは、作成中のメッセージに

対してのみ適用されます。

（注）

• [High（高）]：メッセージに高いセキュリ
ティを指定した場合、暗号化メッセージ

を復号化するたびに認証用のパスワード

が要求されます。

• [Medium（中）]：メッセージに中程度の
セキュリティを指定した場合、受信者の

パスワードがキャッシュされていれば、

メッセージを復号化する際でもパスワー

ドは要求されません。

• [Low（低）]：メッセージに低いセキュリ
ティを指定した場合、メッセージは安全

に送信されますが、メッセージを復号化

する際でもパスワードが要求されません。

Message Security

送信した電子メールを受信者が開封した際に

返信確認メッセージを要求する場合に選択し

ます。

Send return receipt

暗号化するメッセージごとに暗号化オプショ

ンダイアログボックスを表示するには、この

オプションをオンにします。

Show dialog during message encryption

[Connection]タブ

次の [Connection]のオプションから選択できます。

値[Connection]のオプション

プロキシを使用しない場合に選択します。No proxy

デフォルトのシステムプロキシ設定を使用す

る場合に選択します。

Use system proxy settings

特定のプロキシ設定を入力する場合に選択し

ます。

Manual proxy configuration
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値[Connection]のオプション

デフォルトの接続設定を使用しないことを選

択した場合、[HTTP]、[SOCKS4]、
[SOCKS4a]、[SOCKS5]のいずれかのプロトコ
ルを選択します。

Protocol

システムまたはプロキシサーバのホスト名ま

たは IPアドレスを指定します。
Host

システムまたはプロキシサーバーのポートを

指定します。

Port

サーバーでユーザー名が必要な場合に、ユー

ザー名を入力します。

Username

システムまたはプロキシサーバーに対して入

力したユーザー名に関連するパスワードを入

力します。

Password

[Remember Password]タブ

次の [Remember Password]のオプションから選択します。

値パスワードのオプション

このオプションを選択すると、電子メールを

復号化または暗号化するときに、常に暗号化

パスワードが必要になります。

Never

このオプションを選択すると、最初に電子メー

ルを復号化または暗号化するときにのみ、暗

号化パスワードが必要になります。パスワー

ドはキャッシュされます。

Always

暗号化パスワードがキャッシュされるように

するには、このオプションをオンにします。

パスワードを思い出すまでの分数を入力する

か、矢印を使用して分数を変更します。指定

した時間が経過すると、エンドユーザーは、

暗号化された電子メールを復号化する際に暗

号化パスワードの再入力が必要になります。

デフォルトは 1440分です。

Minutes

Cisco Secure Email Encryption Plug-in 1.2.1管理者ガイド
56

Cisco Secure Email Encryption Plug-in for Outlookの設定と使用

[Remember Password]タブ



[Advanced]タブ

次の表に、[General]タブで使用できるすべてのオプションを示します。BCE_config.xmlファイ
ルの設定によっては、表示されない、または使用できないオプションもあります。

（注）

次の [Advanced]のオプションから選択します。

値[Advanced]のオプション

メッセージバーのヘルプで使用する、セキュ

リティで保護されていないURL。このオプショ
ンを省略した場合は、外部のセキュア URL
（http://res.cisco.com）が使用されます。

Unsecure server URL

キーサーバへの接続が確立されるまでの待機

時間。

Connection timeout

キーサーバーからのデータを待機する時間の

長さ。

Socket timeout

このオプションを選択すると、セキュアメッ

セージに [Open offline]チェックボックスが表
示されます。

Display "Open offline" check box

このオプションを選択すると、セキュアメッ

セージに [Remember envelope key]チェックボッ
クスが表示されます。

Display "Remember envelope key"

このオプションを選択すると、セキュアメッ

セージに [Enable personal security phrase]チェッ
クボックスが表示されます。

Display "Enable personal security phrase"

セキュアメッセージにメッセージバーを追加

する場合に選択します。

Add message bar

メッセージバーが有効になっている場合、メッ

セージバーに [Reply]が表示されます。
Show "Reply" button in the message bar

メッセージバーが有効になっている場合、メッ

セージバーに [Forward]が表示されます。
Show "Forward" button in the message bar

メッセージバーが有効になっている場合、メッ

セージバーに [Reply to All]が表示されます。
Show "Reply to All" button in the message bar

このオプションを選択すると、セキュアメッ

セージに [Remember me]チェックボックスが
表示されます。

Display "Remember me"
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値[Advanced]のオプション

このオプションを選択すると、セキュアメッ

セージに [Auto open]チェックボックスが表示
されます。

Display "Auto open"

セキュアメッセージと同じウィンドウでセキュ

アメッセージを開く場合に選択します。

Open in the same window

このオプションを選択すると、ユーザーが暗

号化を実行するたびに、ビジネス目的でのみ

暗号化を使用するというリマインダが表示さ

れます。

Display “Encryption usage reminder”

暗号化された電子メールの送信

暗号化電子メールのデフォルトの最大サイズは7MBですが、この値は管理者がBCE_Config.xml
ファイルを使って変更できます（最大 25 MB）。

（注）

エンドユーザーは電子メールの作成時に [Encrypt Message]ボタンをクリックすることで、電
子メールを安全に送信することができます。セキュアメッセージを送信する前に、[Encrypt
Message]ボタンがオンになっていることを確認してください。

[Encrypt Message]ボタンは電子メールの作成時に使用できます。

次の図に、[Mail Compose]ページの [Encrypt Message]ボタンと [Encryption Mail Options]トグル
ボタンを示します。

暗号化されたメッセージを送信するには、キーサーバーを選択してパスワードを入力します。
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暗号化オプションを設定するには、右下隅の [Cisco Secure Email Encryption]ランチャをクリッ
クして次の [Encryption Mail Options]ページを表示します。

次のスクリーンショットと表に [EncryptionMailOptions]のオプションのすべてを示します。た
だし、表示されるオプションは BCE_config.xmlファイルの設定に応じて異なります。

（注）

[EncryptionMailOptions]を変更した場合、その変更は作成中の電子メールメッセージにのみ適
用されます。

（注）

次のメールオプションから選択します。

説明[Encryption Mail Options]

このオプションを選択すると、受信者は暗号

化電子メールに返信できるようになり、返信

の電子メールメッセージが自動的に暗号化さ

れます。

Allow Reply

このオプションを選択すると、受信者は暗号

化電子メールを受信した全員に返信できるよ

うになり、返信の電子メールメッセージが自

動的に暗号化されます。

Allow Reply All

このオプションを選択すると、受信者は暗号

化電子メールを転送できるようになり、転送

する電子メールメッセージが自動的に暗号化

されます。

Allow Forward

Cisco Secure Email Encryption Plug-in 1.2.1管理者ガイド
59

Cisco Secure Email Encryption Plug-in for Outlookの設定と使用

暗号化された電子メールの送信



説明[Encryption Mail Options]

暗号化した電子メールのセキュリティを設定

します。デフォルト値は BCE_Config.xmlファ
イルに定義されています。

ここで変更したメッセージセキュ

リティは、作成中のメッセージに

対してのみ適用されます。

（注）

• [High（高）]：メッセージに高いセキュリ
ティを指定した場合、暗号化メッセージ

を復号化するたびに認証用のパスワード

が要求されます。

• [Medium（中）]：メッセージに中程度の
セキュリティを指定した場合、受信者の

パスワードがキャッシュされていれば、

メッセージを復号化する際でもパスワー

ドは要求されません。

• [Low（低）]：メッセージに低いセキュリ
ティを指定した場合、メッセージは安全

に送信されますが、メッセージを復号化

する際でもパスワードが要求されません。

Message Security

ドロップダウンから、暗号化されたメールの

有効期間（日時）を指定します。この有効期

間が過ぎると、メッセージは期限切れとなり、

それ以降は受信者がそのメッセージを開くこ

とはできなくなります。

Expiration

ドロップダウンから、受信者が暗号化メッセー

ジを読むと予想される期間（日時）を指定し

ます。指定した期間内にメッセージが読まれ

なかった場合は、送信者に通知が送られます。

Read By

このオプションが無効になっていない場合は、エンドユーザーが [Send]をクリックすると、セ
キュアエンベロープのオプションの設定（61ページ）に示すような [Secure Envelope Options]
ページが開きます。

設定を誤るとエラーが発生することがあります。詳細については、エラーとトラブルシュー

ティング（74ページ）を参照してください。
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返信オプションの伝播

メッセージを復号化すると、[Reply]、[ReplyAll]、または [Forward]オプションのすべての設定
と [MessageSensitivity]オプションのすべての設定が元のメッセージから継承されます。これら
は変更できません。次に例を示します。

•デフォルトでは、メッセージは返信または転送される際に暗号化されます。

• [Reply]、[ReplyAll]、または [Forward]オプションを元のメッセージから継承できない場合
は、返信メッセージや転送メッセージを送信できず、エンドユーザーが [Send]をクリッ
クするとそのことが通知されます。

•エンドユーザーが [Reply]、[Reply All]、または [Forward]オプションを実行しているとき
は、元のメッセージに含まれている受信者を削除できません。

•エンドユーザーが [Reply]、[Reply All]、または [Forward]オプションを実行しているとき
は、元のメッセージに含まれていない受信者を追加できません。

•エンドユーザーが [Reply]、[Reply All]、または [Forward]オプションを実行しているとき
は、[To]、[Cc]、または [Bcc]フィールド間で受信者を混在させたり、移動することはでき
ません。

•アカウントが [Decrypt Only]または [Flag Encrypt]に設定されている場合は、返信メッセー
ジや転送メッセージを送信できず、エンドユーザーが [Send]をクリックするとそのこと
が通知されます。

•アカウントの [Message Sensitivity]を [High]に設定すると、[Reply]、[Reply All]、または
[Forward]のメッセージの機密性も [High]になります。

•アカウントの [Message Sensitivity]を [Medium]に設定すると、[Reply]、[Reply All]、また
は [Forward]のメッセージの機密性も [Medium]になります。

•アカウントの [Message Sensitivity]を [Low]に設定すると、[Reply]、[Reply All]、または
[Forward]のメッセージの機密性も [Low]になります。

• [Reply]、[Reply All]、または [Forward]のメッセージは [Sent Items]フォルダに保存され、
送信者によって復号化できます。

•署名された BCE Configファイルが含まれているメッセージを他のエンドユーザーに転送
すると、管理者から受け取る場合とは異なり、自動設定が機能せず、エラーが返されま

す。

セキュアエンベロープのオプションの設定

エンドユーザーは、次のスクリーンショットに示されているように、以下の表に記載されてい

るセキュアエンベロープのオプションを設定できます。

設定によっては、画面に言語オプションが表示されないことがあります。また、通知の言語は

受信者の設定に応じて選択されます。

（注）
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説明セキュアエンベロープのオプション

このオプションを有効にする場合に選択しま

す。暗号化電子メールが期限切れになる日時

を指定します。その日時を過ぎるとメッセー

ジは期限切れとなり、以降、受信者はそのメッ

セージを開くことができなくなります。日時

は送信者のローカルタイムゾーンに表示され

ます。

Expire on

送信者がメッセージの復号化通知を要求でき

るようになります。暗号化されたメッセージ

が開封されると、送信者に通知が送られます。

Request a Decryption Notification

通知テキストで使用する言語を選択します。

ドロップダウンリストから言語を選択すると、

その言語で受信者通知が表示されるようにな

ります。

Language

Cisco Secure Email Encryption Plug-in 1.2.1管理者ガイド
62

Cisco Secure Email Encryption Plug-in for Outlookの設定と使用

セキュアエンベロープのオプションの設定



エンドユーザーのアカウントに Flag暗号化が設定されている場合は、組織から送信される前
に、電子メールに暗号化のフラグが設定されます。エンドユーザーのアカウントにデスクトッ

プ暗号化が設定されている場合、電子メールは、Exchange Serverに送信される前に、デスク
トップで暗号化されます。

セキュアメッセージの管理

エンドユーザーは次の 2つの方法でセキュアメッセージを管理できます。

• [ManageSecureMessages]ダイアログを使用して、選択したメッセージを管理します。この
ダイアログを使用して、送信した暗号化メールの有効期限をロック、ロック解除、または

更新します。

• [メッセージの管理]ダイアログを使って、選択したアカウントから送信されたすべての
メッセージを管理します。このダイアログを使用して特定のメッセージを検索します。

セキュアメッセージを管理するこれらの2つの方法については、次のセクションで説明してい
ます。エンドユーザーはいずれかの方法を使用して、送信した暗号化メールについて以下のこ

とを実行できます。

•電子メールのロック。エンドユーザーは、以前に送信した暗号化電子メールをロックでき
ます。また、ロックの理由を設定したり、メッセージがすでにロックされている場合は

ロックの理由を更新できます。受信者はロックされた電子メールを開くことができなくな

ります。

•電子メールのロック解除。エンドユーザーは、以前に送信した暗号化電子メールのロック
を解除できます。これによって、受信者はその電子メールを復号化できるようになりま

す。

•有効期限の更新。エンドユーザーは、送信した暗号化電子メールに対して有効期限を設
定、更新、クリアすることができます。暗号化された電子メールが期限切れになると、受

信者はその電子メールを復号化できなくなります。

[Manage Secure Messages]ダイアログの使用

手順

ステップ 1 変更する送信済みの暗号化電子メールを選択し、その電子メールを右クリックして [Manage
Secure Messages]メニューオプションを表示します。

また、エンドユーザーは、暗号化された電子メールを復号化するときに [Manage
Secure Messages]メニューにアクセスできます。エンドユーザーが変更対象の電子
メールの送信者である場合は、ツールバーに [Manage Secure Messages]ボタンが表
示されます。ツールバーから [Manage Secure Messages]メニューにアクセスした場
合は、同時に 1つのメッセージにのみ有効期限の設定を適用できます。

（注）

[Manage Secure Messages]メニューのオプション：
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ステップ 2 [Manage Secure Messages]を選択します。

パスワードがキャッシュされていない場合は、パスワードの入力が求められます。

[Manage Secure Messages]ページが表示されます。
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ステップ 3 受信者ごとにロックまたは有効期限のオプションを設定するには、送信した暗号化電子メール
メッセージを 1つ以上選択して [Lock]または [Expire]チェックボックスをオンにして、適切な
情報を入力します。

ツールバーまたはリボンから [Manage Secure Messages]メニューにアクセスした場
合は、次のセクションに記載されているように、有効期限の設定は一度に 1つの
メッセージにしか適用できません。

（注）

[Manage Messages]ダイアログの使用

手順

ステップ 1 リボン（Outlook2010/13の場合）またはツールバー（Outlook2007の場合）の [ManageMessages]
ボタンをクリックします。

[Manage Messages]ダイアログが開きます。

エンドユーザーはこのインターフェイスを使用して、送信したすべての暗号化メッ

セージを管理することができます。インターネット接続が遅く、多数の暗号化メッ

セージがある場合は、ロードのプロセスに数分かかることがあります。

（注）

ステップ 2 特定のメッセージを検索するには、[BasicSearch]または [AdvancedSearch]をクリックします。

ステップ 3 基本の検索を実行するには、次の画面の [To]フィールドと [Subject]フィールドに検索するキー
ワードを入力します。

文字列の最大長は 500です。
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ステップ 4 高度な検索を実行するには、次の画面で以下の検索パラメータを 1つ以上設定します。

• [Keyword 1]：この文字列を使用して、[To]フィールドまたは [Subject]フィールドにキー
ワードが含まれているメッセージを検索します。キーワードの最大長は 500文字です。

• [Keyword2]：[Keyword1]と同じように使用します。両方のキーワードを指定すると、キー
ワードが 2つとも含まれているメッセージを照合して検索が実行されます。

• [In]（キーワードの検索用）：[To]、[Subject]、または [Locked Reason]フィールドでキー
ワードの検索を行うかどうかを指定します。

• [Failed more than]：このオプションを使用すると、失敗した試行回数に基づいて検索が実
行されます。結果として表示されるメッセージには、指定した値を超えた、メールが失敗

した試行回数が含められます。最大値は 10です。

• [Status]：このオプションを使用すると、[All]、[Unopened]、[Opened]、[Locked]、および
[Expired]のいずれかのステータスの設定に基づいて検索を実行します。

• [From/To]：このオプションを使用すると、日付と時間の間隔に基づいて検索が実行されま
す。[From]の日付のみを設定した場合は、選択した日付より後に送信されたメッセージに
対して検索が行われます。[To]の日付のみを設定した場合は、選択した日付より前に送信
されたメッセージに対して検索が行われます。両方の日付を設定した場合は、選択した 2
つの日付の間に送信されたメッセージに対して検索が行われます。日付を設定するには、

ドロップダウンのカレンダーを使用するか、または手動で日付を入力します。デフォルト

の日付は現在の日時ですが、日付による検索はデフォルトで無効になっています。

• [In]（日付の検索用）：日付関係の検索の基準を指定します。使用できるオプションは
[Sent]、[Opened]、および [Expired]です。
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ステップ 5 [OK]をクリックします。

安全な電子メールの受信と返信

デスクトップ暗号化プラグインは安全な電子メールを自動的に検出し、Outlook内でそれらの
復号化を試みます。エンドユーザーが暗号化されたメッセージを受信した場合は、通常、エン

ベロープを開封するために暗号化パスワードを入力する必要があります。セキュアメッセージ

には、[High]、[Medium]、または [Low]のメッセージセキュリティを設定できます。

パスワードで保護されたセキュリティメッセージを受信した場合、エンドユーザーは、その

メッセージを開封するために、Cisco Secure Email Encryption Serviceにユーザーアカウントを登
録して設定しなければならないことがあります。サービスに登録すると、アカウントパスワー

ドを使用して、受信するすべての登録済みエンベロープを開封できます。詳細については、安

全な返信/すべてに返信/転送（71ページ）を参照してください。

（注）

[Message Encryption High]ページ：
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[Message Encryption Medium]ページ
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[Message Encryption Low]ページ：
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次の表は、メッセージセキュリティのオプションを示しています。

説明メッセージセキュリティのオプション

メッセージに高度のセキュリティを指定する

と、暗号化されたメッセージを復号化するた

びに認証用のパスワードが要求されます。

High

メッセージに中程度のセキュリティを指定す

ると、受信者のパスワードがキャッシュされ

ている場合は、そのメッセージを復号化する

ときにパスワードは要求されません。

Medium

メッセージに低いセキュリティを指定した場

合、送信は安全に行われますが、暗号化され

たメッセージを復号化するときにパスワード

が要求されません。

Low

エンドユーザーがロックされた（または期限切れの）セキュアメッセージを受信すると、その

ことを通知するメッセージが [Message Security]ページに赤い文字で表示されます。
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安全な返信/すべてに返信/転送

DesktopEncryptionまたはDecryptOnlyモードを使用している場合に、暗号化されたメールに返
信したり、転送したりすると、返信はデフォルトで自動的に暗号化されます。Flag暗号化を使
用している場合は、Cisco Secure Email Gatewayによって応答メッセージが暗号化されます。セ
キュアメッセージの設定は、ユーザーが次のアクションを実行できるかどうかによって判断さ

れます。

•安全な返信

•全員への安全な返信

•安全な転送

追加設定の変更
ログファイルには、すべての発生したアクションが記録されリスト化されています。

追加のオプションは [Cisco Secure Email Encryption]ページにあります。追加のオプションを変
更するには、次の手順を実行します。
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• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、[File] >
[Options] > [Add-ins] > [Add-in Options] > [Cisco Email Encryption] > [Additional Options]を選
択します。

• Outlook 2007では、ツールバーの [Plug-in Options]ボタンをクリックするか、[Tools] >
[Options] > [Cisco Email Encryption] > [Additional Options]を選択します。

Cisco Secure Email Encryptionの [Plug-in Options]ページ：

[Encryption Additional Options]ページでは、次のタイプのオプションを設定することができま
す。これは以降のセクションで説明しています。

• Logging

• Sending Usage Data

• Privacy

[Logging]タブ
エンドユーザーは [Logging]タブで次のオプションを設定できます。
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説明オプション

Cisco Secure Email Encryption Plug-inのロギン
グを有効にする場合に選択します。

Enable Logging

ログファイルの名前を指定します。このファ

イルは %ALLUSERSPROFILE%\Cisco\Cisco
Email Encryption Plug-in\<username>に保存さ
れます。ログファイル名の最後には、.log拡
張子を付ける必要があります。

Log file name

次のいずれかを選択します。

• [Normal]：このオプションはデフォルト
で有効になっています。標準ログには致

命的なエラー、回復可能なエラー、警告

が含まれます。

• [Extended]：ロギングを拡張すると、標準
のロギングメッセージに加えて、役立つ

情報とデバッグロギングメッセージも有

効になります。

特定の状況に必要なトラブルシューティング

のレベルに基づいてログレベルを変更できま

す。たとえば、Cisco Secure Email Encryption
Plug-inで問題が発生した場合、ロギングレベ
ルが [Extended]に設定されていると、開発者
に対して可能な限りの情報を提供し、問題の

再現と診断に役立ちます。

Log level

[Sending Usage Data]タブ
エンドユーザは [使用データの送信（Sending Usage Data）]タブで次のオプションを設定でき
ます。

説明オプション

Cisco Secure Email Encryption Plug-inで、製品
の改善に使用するためのデータを収集するこ

とができます。次の 2つのタイプの情報が収
集され、分析のためにCiscoサーバーに保存さ
れます。

•プラグインを実行しているマシンに関す
る一般情報

•アカウント固有の情報

Send anonymous usage data to Cisco
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[Privacy]タブ
エンドユーザは [プライバシー（Privacy）]タブで次のオプションを設定できます。

説明オプション

使用状況レポートの関連付けに使用する IDを
リセットします。

Resets Identifier

すべてのアカウントのキャッシュされている

すべてのパスワードをクリアします。

Clear All Passwords

エラーとトラブルシューティング
この項では、Cisco Secure Email Encryption Plug-in for Outlookの使用中に発生する可能性がある
一般的なエラーと、それらを解決するためのトラブルシューティングを説明します。

同じエラーメッセージを複数回受け取り、そのエラーによって Cisco Secure Email Encryption
Plug-inが機能しなくなった場合、エンドユーザーは修復プロセスを実行できます。CiscoSecure
Email Encryption Plug-in for Outlookファイルの修復（77ページ）を参照してください。修復プ
ロセスを実行しても同じエラーが発生する場合は、手順に従って診断ツールを使用し、シスコ

にフィードバックしてください。Cisco SecureEmail Encryption診断ツールの実行（78ページ）
を参照してください。

（注）

Outlook起動エラー

コンフィギュレーションファイルの初期化中に発生するエラー

Outlookの起動時に次のメッセージが表示されることがあります。

• An error occurred during <file_name> configuration file initialization. Some settings have been set
to the default values.

• Config validation for account <account_address> has failed. Please set the correct configuration
values or contact your administrator.

これらのエラーメッセージは、一部の設定値が無効な場合

や、%ALLUSERSPROFILE%\Cisco\Cisco Email Encryption Plug-In\<username >フォルダで一部の
構成ファイルが破損している場合に表示されます。

解決策

Cisco Secure Email Encryption Plug-inは、破損した構成ファイルに含まれている一部の暗号化オ
プションのデフォルト値を復元しません。代わりに、一部の暗号化機能をオフにします。エ
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ラーメッセージが繰り返し表示される場合は、修復プロセスを実行してコンフィギュレーショ

ンファイルを修正してください。Cisco Secure Email Encryption Plug-in for Outlookファイルの修
復（77ページ）を参照してください。

コンフィギュレーションファイルが見つからない

Outlookの起動時に次のエラーメッセージが表示されることがあります。

• <file_name> configuration file was not found. Settings have been set to the default values.

解決策

Cisco Secure Email Encryption Plug-inは、破損した構成ファイルに含まれている一部の暗号化
オプションのデフォルト値を復元しません。代わりに、暗号化モードを設定します。エラー

メッセージが繰り返し表示される場合は、修復プロセスを実行してコンフィギュレーション

ファイルを修正してください。Cisco Secure Email Encryption Plug-in for Outlookファイルの修復
（77ページ）を参照してください。

復号化および暗号化に関するエラー

オプションを無効にしていない場合は、[Send]をクリックすると [Secure Message Options]ペー
ジが表示されます。電子メールアカウントで次のようなステータスメッセージを受信するこ

とがあります。

暗号化オプションが無効になっている場合

発生した接続の問題が修正されも [Encryption Options]が無効になっている場合は、Outlookを
再起動してください。Outlookを再起動しても解決しない場合は、管理者に問い合わせてくだ
さい。

アカウントがロックされている場合

• Your account has been locked. Please contact your account administrator for more information.

解決策

システム管理者に電子メールアカウントのロック解除を依頼してください。

アカウントがブロックされている場合

• Your account has been blocked and you must reset your password. Please use the forgot password
link to reactivate your account.パスワードを忘れた場合

解決策

パスワードリンクをクリックして、パスワードセキュリティの確認用の質問に正しく回答し、

パスワードをリセットしてください。
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アカウントが一時停止された場合

• You have no attempts remaining. Your account is locked for the next 15 minutes.

解決策

後で https://res.cisco.com/websafe/にログインを試みるか、サポート
（https://res.cisco.com/websafe/help?topic=ContactSupport）に連絡してサポートを受けることがで
きます。

受信者が未設定

送信する電子メールに受信者が記入されていない場合、次のメッセージを受け取ることがあり

ます。

• An error occurred during encryption: no recipients specified.

復号化中にエラーが発生

メッセージの復号化中に予期しないエラーが発生しました。たとえば、SDKによって不明なエ
ラーコードを返されたり、プラグインによって例外が報告されます。

• An error occurred during decryption.

解決策

診断ツールを実行して、サポートチームに診断レポートを送信してください。Cisco Secure
Email Encryption診断ツールの実行（78ページ）を参照してください。

暗号化中にエラーが発生

メッセージの暗号中に予期しないエラーが発生しました。たとえば、SDKによって不明なエ
ラーコードを返されたり、プラグインによって例外が報告されます。

• An error occurred during encryption.

解決策

診断ツールを実行して、サポートチームに診断レポートを送信してください。Cisco Secure
Email Encryption診断ツールの実行（78ページ）を参照してください。

上限を超過

暗号化電子メールのデフォルトの最大サイズは7MBですが、この値は管理者がBCE_Config.xml
ファイルを使って変更できます（最大25MB）。暗号化電子メールが最大値を超えている場合
は、次のいずれかのメッセージを受け取ります。

• This message exceeds the allowable limit and cannot be decrypted.

• This message exceeds the allowable limit and cannot be encrypted.
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• An error occurred during encryption: an invalid attachment found.

• Failed to report this message. This message is too large.

• Failed to report {0} messages. {0} messages are too large.

「Failed to report ...」で始まる最後の 2つのメッセージは、現在は英語のみです。（注）

Cisco Secure Email Encryption Plug-in for Outlookファイルの修復
Cisco Secure Email Encryption Plug-inを修復するには、次の手順を実行します。

手順

ステップ 1 Outlookが終了していることを確認します。

ステップ 2 [Control Panel] > [Add or Remove Programs]を選択します。

ステップ 3 プログラムの一覧で [Cisco Secure Email Encryption Plug-in]を見つけて、[Uninstall/Change]をク
リックします。

ステップ 4 [Repair]をクリックします。インストーラの修復プロセスが実行されます。

暗号化の設定は復元したり修正したりできません。暗号化の設定は、管理者のみが

BCE_Config.xmlファイルを使って送信できます。

（注）

ステップ 5 エラーの原因になったアクションを実行します。修復プロセスの実行後も同じエラーが発生す
る場合、診断ツールを使用してシスコにフィードバックする手順を実行してください。Cisco
Secure Email Encryption診断ツールの実行（78ページ）を参照してください。

診断ツールを使用したトラブルシューティング
Cisco Secure Email Encryption Plug-inには、問題のトラブルシューティング時にシスコのサポー
トを支援する診断ツールが用意されています。診断ツールを使ってプラグインツールから重要

なデータを収集し、それらをシスコサポートに送ると問題の解決に役立ちます。

エラーが発生した場合や修復手順では解決できない Cisco Secure Email Encryption Plug-inに関
する問題が発生した場合、エンドユーザーは診断ツールを使用できます。また、診断ツールを

使用すると、不具合の報告時にシスコのエンジニアと重要情報を共有することもできます。

Cisco Secure Email Encryption Plug-in for Outlookファイルの修復（77ページ）またはCisco Secure
Email Encryption診断ツールの実行（78ページ）を参照してください。
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エラーが発生した場合は、エラーとトラブルシューティング（74ページ）のトラブルシュー
ティングのヒントを参照してください。

（注）

Cisco Secure Email Encryption診断ツールにより収集されるデータ
診断ツールは、ご使用のコンピュータから次の情報を収集します。

•一部の COMコンポーネントに関する登録情報

•環境変数

• Cisco Secure Email Encryption Plug-in出力ファイル

• Windowsおよび Outlookに関する情報

•システムユーザ名および PC名

•他の Outlookプラグインに関する情報

• Outlookに関連するWindowsイベントログのエントリ

Cisco Secure Email Encryption診断ツールの実行
Cisco Email Encryption診断ツールは、次のいずれかの場所から実行できます。

• Cisco Secure Email Encryptionの [Options]タブから。通常は、Cisco Secure Email Encryption
の [Options]タブから診断ツールを実行します。

•「ProgramFiles\ Cisco Email Encryption Plug-in」フォルダ（通常はC:\ProgramFiles\Cisco\Cisco
Email Encryption Plug-in）から。これは、Cisco Email Encryption Plug-inがインストールさ
れているフォルダです。

• [Start]メニュー > [All Programs] > [Cisco Email Encryption Plug-in] > [Cisco Email Encryption
Plug-in Diagnostic]から。

Outlookの [Options]ページからの診断ツールの実行

手順

ステップ 1 診断ツールを実行するには、次のように移動します。

• Outlook 2010/2013/2016では、リボンの [Plug-in Options]ボタンをクリックするか、または
[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco Email Encryption] > [Run Diagnostic]
に移動します。
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• Outlook 2007ではツールバーの [Plug-in Options]ボタンをクリックするか、[Tools] >
[Options] > [Cisco Email Security Encryption] > [Run Diagnostic]に移動します。

Cisco Secure Email Encryptionの [Plug-in Options]ページ：

ステップ 2 診断ツールがデータを収集するまで数秒間待ちます。診断ツールがデータを収集し終わった
ら、データが正常に収集されたことを示すメッセージが表示されます。

診断ツールにより、CiscoDiagnosticReport.zipファイルが生成され、現在のユーザーのMy
Documentsフォルダに保存されます。そのファイルはエンドユーザーがシステム管理者に送信
するか、管理者がシスコサポートの担当者に送信できます。レポートを表示するには、

CiscoDiagnosticsReport.zipファイルをダブルクリックします。

Program Filesからの診断ツールの実行

次の 2種類の方法で Program filesから診断ツールを実行できます。

• [Start] > [Programs] > [Cisco Email Encryption Plug-in] > [Cisco Email Encryption Plug-in Diagnostic]
から診断ツールを実行します。
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または

• Cisco SecureEmail Encryption Plug-inがインストールされているフォルダ（通常はC:\Program
Files\Cisco\Cisco Email Encryption Plug-in）に移動し、
Cisco.EmailEncryption.Framework.Diagnostic.exeファイルをダブルクリックします。

シスコの診断ツールの一般的なエラーのトラブルシューティング

適切なデバッグを行うには、すべての診断ログを拡張モードにする必要があります。

実行中の診断ツールでログ収集が完了したら、次の手順を実行します。

1. CiscoEncryptionDiagnosticReport\Outlook\UsersAppDataFiles\CiscoEmailEncryption.logに移動
します。

2. ログファイルを開き、次のいずれかの問題が存在するかどうかを確認します。

•問題：TLS接続をネゴシエートできません。（80ページ）

•問題：DNS名を解決できません。 （80ページ）

•問題：HTTP要求を送信できません。（81ページ）

•問題：Webプロキシサーバーからの応答が無効です。「HTTP/1.0 407プロキシ認証が
必要です」（81ページ）

•問題：クライアントマシンで Javaランタイム環境が見つかりません。 （81ページ）

問題：TLS接続をネゴシエートできません。

障害：プラグインが Encryption Serviceサーバー（res.cisco.com）に接続できず、TLS接続をネ
ゴシエートします。

解決策：プラグインがインストールされているクライアントマシンに Encryption Serviceサー
バー（res.cisco.com）を接続していることを確認します。Encryption Serviceサーバーとクライ
アントマシンの間のネットワークでファイアウォールを実行している場合は、次のポートを開

く必要があります。

• res.cisco.com （デフォルト（復号）、暗号化、およびフラグモードに使用されます）。

• verify.res.cisco.com（BCE Config署名中に使用されます）。

• updates.res.cisco.com（Microsoft Outlookの [Plug-in]オプションで [Check for Updates]オ
プションをクリックすると使用されます）。

問題：DNS名を解決できません。

障害：プラグインが Encryption Serviceサーバー（res.cisco.com）に接続できず、DNS名を解決
できません。
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解決策：プラグインがインストールされているクライアントマシンに適切なインターネット接

続があることを確認します。

問題：HTTP要求を送信できません。

障害：プラグインが Encryption Serviceサーバー（res.cisco.com）に HTTP要求を送信できませ
ん。

解決策：プラグインがインストールされているクライアントマシンに Encryption Serviceサー
バー（res.cisco.com）を接続していることを確認します。Encryption Serviceサーバーとクライ
アントマシンの間のネットワークでファイアウォールを実行している場合は、次のポートを開

く必要があります。

• res.cisco.com （デフォルト（復号）、暗号化、およびフラグモードに使用されます）。

• verify.res.cisco.com（BCE Config署名中に使用されます）。

• updates.res.cisco.com（Microsoft Outlookの [Plug-in]オプションで [Check for Updates]オ
プションをクリックすると使用されます）。

問題：Webプロキシサーバーからの応答が無効です。「HTTP/1.0 407プロキシ認証が必
要です」

障害：次のいずれかの理由により、プラグインがプロキシサーバーを使用してEncryptionService
アプリケーションに接続できません。

•プロキシサーバー認証の詳細（ユーザー名とパスワード）がインストール時に提供されま
せん。

•プロキシサーバーの詳細が無効です。

解決策：プラグインのインストール時に、BCE構成ファイルで提供されるプロキシサーバーの
詳細を確認する必要があります。

問題：クライアントマシンで Javaランタイム環境が見つかりません。

障害：プラグインを含むクライアントマシンに Javaランタイム環境がインストールされてい
ません。

解決策：Javaランタイム環境がクライアントマシンにインストールされていることを確認しま
す。この環境にプラグインが含まれています。

エンベロープでの JavaScriptの無効化
受信電子メールがエンベロープで JavaScriptを使用している場合、エラーが生じる原因となっ
たり、エンベロープを開けなくなったりする可能性があります。これらの問題を回避するに

は、次の手順を実行し、生成されたエンベロープで JavaScriptを無効にします。
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手順

ステップ 1 キーサーバーから BCE Configurationファイルのテンプレートをダウンロードします。

キーサーバーに管理者としてログインし、[Accounts] > [Manage Accounts] > [BCE Config] >
[Download Template]を選択します。

ステップ 2 BCE Configurationファイルを編集し、<encryption>セクションのいずれかの場所に
<usescript>false<usescript>を追加するか、<usescript>タグがすでに存在している場合は値を false
に設定します。

ステップ 3 BCE Configurationファイルを保存して、キーサーバー上でファイルに署名します。

ステップ 4 署名した BCE Configurationファイルをユーザーに送信します。

Cisco Secure Email Encryption Plug-inのアンインストール
Cisco Secure Email Encryption Plug-inをアンインストールするには、[Control Panel] > [Add/Remove
Program]オプションを使用するか、または setup.exeプログラムを実行します。

アンインストールすると、次の項目が削除されます。

•プラグインによって作成されたすべてのレジストリエントリ

• [プログラムの追加と削除（Add/Remove Program）]に一覧表示されているプラグインのエ
ントリ

•プラグインに関連するファイルの一部。すべてのファイルが削除されるわけではないので
注意してください。

•プラグインツールバー（Outlookから削除）

プラグインをアンインストールしても Outlookのパフォーマンスには影響しません。アンイン
ストールするときは Outlookを終了しておいてください。

（注）

Cisco Secure Email Encryption Plug-in for Outlookをアンインストールするには、次の手順を実行
します。

Encryption Plug-in for Outlookのアンインストールに使用できる方法には次の 2つがあります。

手順

ステップ 1 [Start] > [Control Panel] > [Add/Remove Programs]をクリックします。
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ステップ 2 [Cisco Secure Email Encryption Plug In] >を選択し、[Uninstall/Change] > [Next] > [Remove]をク
リックします。

もう 1つのアンインストール方法：

•プラグインのセットアップファイル（プラグインのインストールに使用したファイル）を
ダブルクリックし、[Remove]オプションを選択して Cisco Secure Email Encryption Plug-in
をアンインストールします。
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付録 A
シスコエンドユーザーライセンス契約

Ciscoエンドユーザーライセンス契約の詳細については、
https://www.cisco.com/c/ja_jp/products/security/web-security-appliance/index.htmlを参照してくださ
い。
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付録 B
BCE_Config.xmlのパラメータ

次の表に、アカウント管理者が変更できるBCE_Config.xmlファイルのパラメータを示します。

許容値説明オプションパラメータ

encrypt、decrypt、 flagプラグインタイプEditionplugin

デフォルト：7MB、最
大値 = 25 MB

暗号化メールの最大サ

イズ

maxMailSize

true、falseOutlookを起動したと
きに更新の自動チェッ

クを有効にするには

trueを、無効にするに
は falseを設定しま
す。デフォルト値は

trueです。

checkAutomaticallycheckForUpdates
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許容値説明オプションパラメータ

true、falseOutlookを起動したと
きに使用状況データの

送信を有効にするには

trueに、送信を無効に
するには falseに設定
します。デフォルト値

は trueです。falseに設
定すると、ユーザーは

匿名の使用状況データ

をシスコに送信できま

せん。

callHomeEnablecallHome

true、falseOutlookを起動したと
きに使用状況データの

送信を有効にするには

trueに、送信を無効に
するには falseに設定
します。デフォルト値

は trueです。falseに設
定すると、使用状況

データ収集に関する通

知を受信できず、シス

コに匿名の使用状況

データを送信すること

ができなくなります。

callHomeAdminEnable

true、false暗号化中に使用状況リ

マインダを表示するか

どうかを指定します。

displayUsageReminder

true、false暗号化を有効にするか

どうかを指定します。

iOSまたは Andriodに
は適用されません。

encryptByDefault
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許容値説明オプションパラメータ

例：[SECURE]${subj
ect}

plugin editionが
「flag」の場合にのみ
使用して、メッセージ

の暗号化にフラグを付

ける方法を定義しま

す。subjectFlag：指定
したテキストを件名

フィールドに追加しま

す。元の件名に

${subject}を使用しま
す。

subjectFlag

min = 0、max = 1440
（分）

ユーザーパスワードを

キャッシュする期間

（分単位の整数）。

max==0の場合、パス
ワードキャッシュはな

く、毎回パスワードが

必要です。

max == -1の場合、パ
スワードは無期限に

キャッシュされます。

durationPassword
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許容値説明オプションパラメータ

true、false暗号化されたメッセー

ジの送信中に [Secure
Envelope Options]ダイ
アログを表示します。

showEncryptDialogoutlook

true、false暗号化、診断、追加オ

プションを実行できる

[Plug-inOptions]ダイア
ログボックスを開く

[Plug-inOptions]ボタン
を有効にするには true
に、無効にするには

falseに設定します。
falseを設定すると、
[Plug-inOptions]ボタン
は表示されません。

showPluginOptions

true、falsetrueまたは falseに設定
して、[Manage
Messages]ダイアログ
ボックスを開く

[ManageMessages]ボタ
ンを有効または無効に

します。このダイアロ

グボックスでメッセー

ジをロックしたり、

メッセージの有効期限

を設定したりできま

す。falseを設定する
と、[ManageMessages]
ボタンは表示されませ

ん。

showManageMessageBu
tton

true、falsetrueの場合、プラグイ
ンはプラグインの代わ

りにキーサーバーから

の発信メッセージの本

文を使用します。この

フィールドは、

Microsoft Outlookにの
み適用されます。

useKeyServerMessageB
ody

en、es、it、ja、de、
zh、fr、pt

locale
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許容値説明オプションパラメータ

未登録ユーザーの場合

など、受信者のロケー

ル設定を決定できない

場合のデフォルトロ

ケールを定義します。

この値を省略すると、

キーサーバーがデフォ

ルトロケールを決定し

ます。

キーサーバーでサポー

トされているロケール

のリスト：

整数（ミリ秒単位）キーサーバーへの接続

が確立されるまでに待

機する時間の長さ。

connection_timeoutkeyserver

整数（ミリ秒単位）キーサーバーからの

データを待機する時間

の長さ。

socket_timeout

true、false無効な証明書に対して

SSL接続を続行するか
どうかを決定します。

accept_untrusted_certifi
cates
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許容値説明オプションパラメータ

空白、カスタム名プロキシ設定の名前。

<proxies>セクション
に指定し、キーサー

バーと通信する場合に

使用します。

proxyproxies

デフォルト特定のプロキシの設定

を入力する場合に選択

します。

proxy name

有効な IPアドレスま
たはホスト名。

システムまたはプロキ

シサーバーのホスト名

または IPアドレスを
指定します。

host

整数システムまたはプロキ

シサーバーのポートを

指定します。

port

characterサーバーでユーザー名

が必要な場合に、ユー

ザー名を入力します。

user

パスワードシステムまたはプロキ

シサーバーに対して入

力したユーザー名に関

連するパスワードを入

力します。

password

true、falseセキュアメッセージに

メッセージバーを追加

する場合に選択しま

す。

addmessagebar

0 =低、10 =中、50 =
高

暗号化した電子メール

のセキュリティを設定

します。デフォルト値

は BCE_Config.xml
ファイルに定義されて

います。

sensitivitymessage
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許容値説明オプションパラメータ

true、falseメッセージバーが有効

になっている場合、

メッセージバーに

[Reply]が表示されま
す。

replyenabledmessagebar

true、falseメッセージバーが有効

になっている場合、

メッセージバーに

[Reply to All]が表示さ
れます。

replyallenabled

true、falseメッセージバーが有効

になっている場合、

メッセージバーに

[Forward]が表示されま
す。

forwardenabled

true、falseエンベロープと同じ

ウィンドウでセキュア

メッセージを開く場合

に選択します。

openinsamewindow

true、false受信者が送信された電

子メールが開いたとき

に受信確認を要求する

には、このオプション

を選択します。

sendreturnreceipt

Cisco Secure Email Encryption Plug-in 1.2.1管理者ガイド
93

BCE_Config.xmlのパラメータ

BCE_Config.xmlのパラメータ



許容値説明オプションパラメータ

true、falseエンベロープが登録済

みエンベロープの受信

者のドロップダウンメ

ニューを表示するかど

うかを決定するブール

値。trueの場合、ド
ロップダウンメニュー

が表示されます。それ

以外の場合は、メッ

セージの一意の受信者

がエンベロープに埋め

込まれ、メニューが不

要になります。

このメッセージの受信

者が複数いる場合、こ

の値は無視されます。

menurecipient

このリストに示されていないパラメータは変更しないことを推奨します。（注）

一例として、サンプルの BCE_Config.xmlファイルを以下に示します。

次のコードスニペットの内容をコピーして使用しないでください。これは参考のみとしてくだ

さい。

注意

<?xml version="1.0" encoding="UTF-8"?>
<!--&#xa;If the plugin supports the possibility for the user to edit a parameter in the
UI,&#xa;the display XML attribute gives the account administrator the ability to
change&#xa;this behavior by setting it to one of the following values:&#xa; editable
- The configuration is visible and editable in the UI&#xa; readonly - The configuration
is viewable but not editable in the UI&#xa; hidden - The configuration is not viewable
in the UI&#xa;-->
<encryption acctId="XXXX" version="1.0" id="$Revision: 1.27 $">

<!--&#xa; Plugin related configuration. Valid type edition values are:&#xa;
decrypt - Plugin can only decrypt PXE envelopes.&#xa; flag - Plugin can decrypt

and flag a message for encryption.&#xa; encrypt - Plugin can decrypt and encrypt
a message on the device.&#xa; -->

<plugin edition="encrypt">
<!-- reportingComponent - section responsible for configuring reporting plug-in.

-->
<reportingComponent>

<lockUiOptions>false</lockUiOptions>
<enabled>true</enabled>
<keepSentReports>false</keepSentReports>

<!--&#xa; reportFormat - Defines format of the report. Supported
values:&#xa; encrypted - report will be encrypted before sending;&#xa;

plain - report will be sent without encryption;&#xa;
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Default value: encrypted.&#xa; -->
<report>

<format>encrypted</format>
<subject>Cisco Email Security Plug-in Report (${reportType})</subject>

</report>
<maxMailSize>1005000</maxMailSize>
<attachmentName>orig_msg.enc</attachmentName>
<showReportSuccessOne>true</showReportSuccessOne>
<showReportSuccessMultiple>true</showReportSuccessMultiple>
<addExplorerCommandBar>true</addExplorerCommandBar>
<addInspectorCommandBar>true</addInspectorCommandBar>
<addContextMenu>true</addContextMenu>
<addBlockSenderButton>true</addBlockSenderButton>
<reportTypes>

<reportType name="spam">
<!-- Only one email address is allowed for each report type -->
<address>outlook_spam@access.ironport.com</address>
<copyAddressInPlainFormat></copyAddressInPlainFormat>
<headerValue>spam</headerValue>
<showInJunkFolder>true</showInJunkFolder>
<largeRibbonButton>true</largeRibbonButton>

</reportType>
<reportType name="ham">

<!-- Only one email address is allowed for each report type -->
<address>outlook_ham@access.ironport.com</address>
<copyAddressInPlainFormat></copyAddressInPlainFormat>
<headerValue>ham</headerValue>
<showInJunkFolder>true</showInJunkFolder>
<largeRibbonButton>true</largeRibbonButton>

</reportType>
<reportType name="virus">

<!-- Only one email address is allowed for each report type -->
<address>outlook_virus@access.ironport.com</address>
<copyAddressInPlainFormat></copyAddressInPlainFormat>
<headerValue>virus</headerValue>
<showInJunkFolder>true</showInJunkFolder>
<largeRibbonButton>false</largeRibbonButton>

</reportType>
<reportType name="phish">

<!-- Only one email address is allowed for each report type -->
<address>outlook_phish@access.ironport.com</address>
<copyAddressInPlainFormat></copyAddressInPlainFormat>
<headerValue>phish</headerValue>
<showInJunkFolder>true</showInJunkFolder>
<largeRibbonButton>false</largeRibbonButton>

</reportType>
<reportType name="marketing">

<!-- Only one email address is allowed for each report type -->
<address>outlook_mktg@access.ironport.com</address>
<copyAddressInPlainFormat></copyAddressInPlainFormat>
<headerValue>marketing</headerValue>
<showInJunkFolder>true</showInJunkFolder>
<largeRibbonButton>false</largeRibbonButton>

</reportType>
</reportTypes>

</reportingComponent>
<!-- Check for update for the plugin -->
<checkForUpdates>

<checkAutomatically display="hidden">false</checkAutomatically>
<serverURL>http://updates.res.cisco.com</serverURL>

</checkForUpdates>
<!-- Call home section -->
<callHome>

<callHomeEnabled>true</callHomeEnabled>
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<callHomeAdminEnabled>true</callHomeAdminEnabled>
</callHome>

<!-- Specify whether show Usage Reminder during encryption (true) or not (false).
-->

<displayUsageReminder>true</displayUsageReminder>
<!--&#xa; In case of an error, this will be the email address and subject

that will&#xa; appear in the user generated diagnostic email.&#xa; The
diagnostic email field should only be used when a company is hosting their own&#xa;

encryption helpdesk.&#xa; The following entries are not allowed:
support@cisco.com,support@res.cisco.com &#xa; This feature is not supported in
Outlook.&#xa; -->

<diagnostic>
<email display="readonly"><!-- Add your support email address here --></email>

<subject display="readonly">Cisco BCE Diagnostic Information</subject>
</diagnostic>
<!--&#xa; Specify whether encryption should be enabled (true) or not

(false).&#xa; Not applicable on iOS or Android.&#xa; -->
<encryptByDefault display="editable">false</encryptByDefault>
<!--&#xa; Used only if plugin edition="flag", defines how the message

should&#xa; be flagged for encryption. Only one of the following XML elements&#xa;
can be specified.&#xa; subjectFlag - Add specified text to subject

field.&#xa; Use ${subject} for the original subject.&#xa;
headerFlag - Add specified MIME header.&#xa; For example:&#xa;

<subjectFlag>[SECURE]${subject}[ME]</subjectFlag>&#xa; or:&#xa;
<headerFlag>X-IronPort-Encrypt: True</headerFlag>&#xa; Note: Not all plugins
support the XML element, headerFlag, especially, mobile devices.&#xa; -->

<subjectFlag>[SECURE]${subject}</subjectFlag>
<!-- Note: Not all plugins will provide access to these links -->
<links>
<!-- URL containing help about the PXE envelope -->
<!-- If help xml element is not defined the plugin should use its system default

<help display="hidden"/> -->
</links>
<cache>

<password>
<!--&#xa; How long user passwords should be cached (an

integer, in minutes).&#xa; if max == 0, there is no password cache and
passwords are required everytime.&#xa; if max == -1, passwords are cached
indefinitely.&#xa; -->

<duration min="0" max="1440" display="editable">1440</duration>
</password>
<!-- The section below sets the caching of the session in clients -->
<samlSession>

<cacheSession>True</cacheSession>
</samlSession>
<envelope>

<!-- Cache size of PXE envelope storage (an integer, in MB) -->
<storage display="editable">6</storage>

<!-- Maximum duration to retain envelopes files (an integer, in minutes).
-->

<duration display="editable">43200</duration>
</envelope>

</cache>
<outgoingSMTP>

<!-- If true then outgoing SMTP is enabled, otherwise native mail client
will be used.&#xa; display=editable will allow user to change the approach,
in case if he is outside of corporate VPN network. -->

<isEnabled display="hidden">false</isEnabled>
<!-- Corporate server address -->
<server></server>
<!-- SMTP port -->
<port></port>
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<!-- Enable or disable SSL for connection -->
<sslEnabled></sslEnabled>

</outgoingSMTP>
<!-- Outlook specific configuration -->
<outlook>

<!-- Show "Secure Envelope Options" dialog while sending encrypted message
(true) or not (false). -->

<showEncryptDialog display="editable">true</showEncryptDialog>
<!--&#xa; Used only if plugin edition="flag", defines how the

message should&#xa; be flagged for encryption using the Outlook message
sensitivity flag.&#xa; Valid values are private, confidential, and public&#xa;

<sensitivityFlag display="editable"></sensitivityFlag>&#xa; -->
<!-- Determines whether plug-in options dialog will be shown in Outlook -->
<showPluginOptions>true</showPluginOptions>
<!-- Determines whether the manage message button will be shown in Outlook

-->
<showManageMessageButton>true</showManageMessageButton>

</outlook>
<!--&#xa; If true, the plugin will use the outgoing message body from

the key server&#xa; instead of the plugin. This field is only applicable
to Microsoft Outlook.&#xa; -->

<useKeyServerMessageBody display="editable">true</useKeyServerMessageBody>
</plugin>
<application>

<!-- ###################################### -->
<!-- Do not modify these "application" URLs -->
<!-- ###################################### -->
<companyURL>https://res.cisco.com</companyURL>
<helpURL>https://res.cisco.com/websafe/help?topic=RegEnvelope</helpURL>

<notListedURL>https://res.cisco.com/websafe/help?topic=AddrNotShown</notListedURL>

<forgotPasswordURL>https://res.cisco.com/websafe/pswdForgot.action</forgotPasswordURL>

<passwordNotShownURL>https://res.cisco.com/websafe/help?topic=PPNotShown</passwordNotShownURL>

</application>
<external>

<!--&#xa; Secure base URL to use for the key server, message bar logo,&#xa;
message bar secure reply, and enrollment URL.&#xa; -->
<secure><url>https://res.cisco.com</url></secure>
<!--&#xa; Unsecure base URL to use for the message bar help and GET Payload

Transport.&#xa; If omitted, then external secure url will be used.&#xa;
-->

<unsecure><url>http://res.cisco.com</url></unsecure>
</external>
<!--&#xa; Defines the default locale if the recipient's locale preference&#xa;

can not be determined, such as for an unregistered user. If this value&#xa; is
omitted, the key server will determine the default locale.&#xa; List of locales
supported by the key server:&#xa; en - English (US)&#xa; nl_NL - Dutch&#xa;

de - German&#xa; es - Spanish&#xa; fr - French&#xa; it -
Italian&#xa; pl - Polish&#xa; pt - Portugese&#xa; ru - Russian&#xa;

zh_CN - Chinese (Simplified)&#xa; ja - Japanese&#xa; ko - Korean&#xa;
List of locales supported by Outlook plug-in:&#xa; en - English&#xa;

es - Spanish&#xa; it - Italian&#xa; ja - Japanese&#xa; de -
German&#xa; zh - Chinese&#xa; fr - French&#xa; pt - Portuguese
&#xa; Please note, if you want to use locales from plug-in, useKeyserverMessageBody
option should be set to 'False'&#xa; -->

<locale display="editable"></locale>
<keyserver>

<!-- Key server token file used for encryption. -->

<token><![CDATA[data@id=19916&aId=7058&name=Token7058&desc=Default+Token&value=gsCkHZEpF0QxhAXJ4jr2ugDCSbG7nKw3]]></token>
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<!-- How long to wait for a connection to the key server to be established (an
integer, in milliseconds). -->

<connection_timeout display="editable">20000</connection_timeout>
<!-- How long to wait for data from the key server (an integer, in milliseconds).

-->
<socket_timeout>30000</socket_timeout>
<!-- Determines if the SSL connection should continue for invalid certificates

-->
<accept_untrusted_certificates>false</accept_untrusted_certificates>
<!-- Name of proxy configuration, specified in the <proxies> section, to use

when&#xa; communicating with key server. Supported values are:&#xa;
blank - No Proxy (Recommended). For Outlook, this will update the plugin's&#xa;

connection settings to either "No Proxy" or "Use System Proxy
Settings",&#xa; depending if the <proxy> name is specified as "Default"
in the <proxies>&#xa; section.&#xa; custom_name - Name
of a custom proxy configuration to use, defined in the&#xa; <proxies>
section. For Outlook, do not use "Default" as a custom name.&#xa;
To update Outlook to use the system proxy, this field should&#xa;
remain blank.&#xa; -->

<proxy></proxy>
</keyserver>
<!--&#xa; Proxy configurations. This feature is not supported on Android, or

iOS.&#xa; -->
<proxies>

<!-- Name of the proxy configuration that will be used when communicating with
the key server.&#xa; For Outlook, specifying a name of "Default" will update
the plugin's connection setting&#xa; to "Use System Proxy Settings". In
this case, the proxy settings are irrelevant and ignored.&#xa; -->

<proxy name="Default">
<!--&#xa; Proxy implementation class to use. Supported values

are&#xa; Web&#xa; SOCKS4&#xa; SOCKS4a&#xa;
SOCKS5&#xa; -->

<type></type>
<!-- Host name of proxy server. -->
<host></host>
<!-- Port number of proxy server. -->
<port></port>
<!-- User name, if applicable, to authenticate with proxy server. -->
<user></user>
<!-- Password, if applicable, to authenticate with proxy server. -->
<password></password>

If you have enabled Easy Open on your account and you are using a proxy server, make
sure that you configure the user credentials for the proxy server.

</proxy>
</proxies>
<!-- Whether to add the message bar to the secure message (true) or not (false). -->

<addmessagebar>true</addmessagebar>
<address>

<!-- Forwarding email address used for Mobile Device Support. -->
<mobile>mobile@res.cisco.com</mobile>

</address>
<algorithms>

<!--&#xa; Payload encryption algorithm to use when creating the
envelope.&#xa; Valid values are:&#xa; ARC4&#xa; ARC4-160&#xa;

ARC4-256&#xa; AES&#xa; AES-128&#xa;
AES-192&#xa; AES-256&#xa; -->

<PayloadEnc>AES</PayloadEnc>
<!--&#xa; Payload verification algorithm to use when creating the

envelope.&#xa; Valid values are:&#xa; CRC-32&#xa; SHA-1&#xa;
SHA-256&#xa; -->

<PayloadVer>SHA-256</PayloadVer>
<!--&#xa; Key server key hash algorithm to use when creating the

envelope.&#xa; Valid values are:&#xa; plain&#xa; SHA-1&#xa;
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plain should only be used when the user is authenticated against&#xa; an
external repository, like an LDAP server, and the repository&#xa; requires
cleartext passwords&#xa; -->

<KeyServerKeyHash>SHA-1</KeyServerKeyHash>
</algorithms>
<!--&#xa; Name of the envelope attachment file where&#xa; ${date} and ${time}

are replaced by the date and time&#xa; when the envelope was generated.&#xa; -->
<attachmentname display="hidden">securedoc_${date}T${time}.html</attachmentname>
<checkbox>

<!--&#xa; Boolean indicating whether the checkbox for open offline
should&#xa; be visible on the envelope (true) or not (false).&#xa; This
feature is not visible in Outlook.&#xa; -->

<openoffline>false</openoffline>
<!--&#xa; Boolean indicating whether the checkbox for remember user

key&#xa; should be visible on the envelope (true) or not (false).&#xa;
This feature is not visible in Outlook.&#xa; -->

<rememberkey>false</rememberkey>
<!--&#xa; Boolean indicating whether the checkbox for remember envelope&#xa;
key should be visible on the envelope (true) or not (false).&#xa; This

feature is not visible in Outlook.&#xa; -->
<rememberenvelopekey>false</rememberenvelopekey>
<!--&#xa; Boolean indicating whether the checkbox for remember me

should&#xa; be visible on the envelope (true) or not (false).&#xa; -->
<rememberme>true</rememberme>
<!--&#xa; Boolean indicating whether the checkbox for enable personal

security&#xa; phrase should be visible on the envelope (true) or not (false).&#xa;
-->
<enablepsp>false</enablepsp>

The Enable Personal Security Phrase functionality is no longer supported for Encryption
Service. Make sure that you always set the tag as false in the BCE_Config.xml file.

<!--&#xa; Boolean indicating whether the checkbox for auto open should&#xa;
be visible on the envelope (true) or not (false).&#xa; This feature is

not visible in Outlook.&#xa; -->
<autoopen>false</autoopen>

</checkbox>
<date>

<!--&#xa; Time format string when a reminder notification will be sent
to&#xa; the recipient if the envelope has not been read.&#xa; Note: Cisco
Secure Email Encryption Service does not support this feature.&#xa; Format

Description&#xa; ====== ===========&#xa; +hh:mm:ss
Relative time *&#xa; +d Relative time in days&#xa;
s Absolute time in UTC milliseconds from the epoch *&#xa;

0 No reminder notification&#xa; * Not supported on mobile
devices&#xa; -->

<readby display="hidden">0</readby>
<!--&#xa; Time format string when the envelope will expire.&#xa;
Format Description&#xa; ====== ===========&#xa;
+hh:mm:ss Relative time *&#xa; +d Relative time

in days&#xa; s Absolute time in UTC milliseconds from the epoch
*&#xa; 0 Never expires&#xa; * Not supported on
mobile devices&#xa; -->

<expiration display="editable">0</expiration>
</date>
<!-- Envelope profile to use. -->
<envelopeprofilename>CRES</envelopeprofilename>
<!-- Image profile to use. -->
<imageProfileName>CRES</imageProfileName>
<message>

<!--&#xa; Sensitivity of the envelope. Acceptable levels are 0 to
50.&#xa; For label, the values should be listed in the order they will be
displayed.&#xa; For localization purposes, do not change or reword the existing
sensitivity&#xa; labels Low | Medium | High.&#xa; -->

<sensitivity label="Low=0&amp;Medium=10&amp;High=50"
display="editable">50</sensitivity>
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</message>
<messagebar>

<!--&#xa; If the message bar is enabled, show "Reply" button in the message
bar (true) or not (false).&#xa; -->

<replyenabled display="editable">true</replyenabled>
<!--&#xa; If the message bar is enabled, show "Reply to All" button in

the message bar (true) or not (false).&#xa; -->
<replyallenabled display="editable">true</replyallenabled>
<!--&#xa; If the message bar is enabled, show "Forward" button in the

message bar (true) or not (false).&#xa; -->
<forwardenabled display="editable">true</forwardenabled>

</messagebar>
<!--&#xa; Boolean indicating whether the envelope's payload should force the

applet to&#xa; open the main document in the same window as the envelope. If set to
true,&#xa; the applet opens the main document in the window it's running in, but as
a&#xa; consequence can't delete the files in the payload when shutting down,
leaving&#xa; decrypted files on disk. It does, however, avoid pop-up blockers, as no
new&#xa; window is being opened.&#xa; -->

<openinsamewindow>true</openinsamewindow>
<!--&#xa; Whether a return receipt email should be sent when the recipient opens

the email (true) or not (false).&#xa; -->
<sendreturnreceipt display="editable">false</sendreturnreceipt>
<show>

<recipient>
<!--&#xa; Boolean that determines if the envelope will show a

dropdown&#xa; menu of recipients for Registered Envelopes. If true, the
dropdown&#xa; menu will be shown, otherwise the unique recipient of the
message&#xa; will be embedded in the envelope to make the menu unnecessary.&#xa;

If there is more than one recipient for this message then this&#xa;
value will be ignored.&#xa; -->

<menu>true</menu>
</recipient>

</show>
<!--&#xa; Boolean indicating whether the envelope's payload should suppress opening

with the&#xa; applet. If set to true, opening an envelope with a multi-file payload
uses the online&#xa; opener instead of the applet.&#xa; -->

<suppressappletforopen>true</suppressappletforopen>
</encryption>
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翻訳について
このドキュメントは、米国シスコ発行ドキュメントの参考和訳です。リンク情報につきましては
、日本語版掲載時点で、英語版にアップデートがあり、リンク先のページが移動/変更されている
場合がありますことをご了承ください。あくまでも参考和訳となりますので、正式な内容につい
ては米国サイトのドキュメントを参照ください。


