Guest

Cisco MWR 2900 Series Mobile Wireless Routers

Release Notes for Cisco MWR 2941-DC Mobile Wireless Edge Router for Cisco IOS Release 12.4(20)MR1

  • Viewing Options

  • PDF (260.2 KB)
  • Feedback
Release Notes for Cisco MWR 2941-DC Mobile Wireless Edge Router for Cisco IOS Release 12.4(20)MR1

Table Of Contents

Release Notes for Cisco MWR 2941-DC Mobile Wireless Edge Router for Cisco IOS Release 12.4(20)MR1

Contents

Introduction

System Requirements

Memory Requirements

Determining the Software Version

Upgrading to a New Software Release

New and Changed Information

New Hardware Features in Release 12.4(20)MR1

New Software Features in Release 12.4(20)MR1

New Hardware Features in Release 12.4(20)MR

New Software Features in Release 12.4(20)MR

New Hardware Features in Release 12.4(19)MR3

New Software Features in Release 12.4(19)MR3

New Hardware Features in Release 12.4(19)MR2

New Software Features in Release 12.4(19)MR2

Limitations and Restrictions

Supported Hardware—Cisco MWR 2941-DC Router

Supported MIBs

Caveats

Caveats in Cisco IOS Release 12.4(20)MR1

Open Caveats

Resolved Caveats

Caveats in Cisco IOS Release 12.4(20)MR

Open Caveats

Resolved Caveats

Caveats in Cisco IOS Release 12.4(19)MR3

Open Caveats

Resolved Caveats

Caveats in Cisco IOS Release 12.4(19)MR2

Open Caveats

Resolved Caveats

Troubleshooting

Related Documentation

Services and Support


Release Notes for Cisco MWR 2941-DC Mobile Wireless Edge Router for Cisco IOS Release 12.4(20)MR1


December 3, 2009

OL-20878-01

These release notes are for the Cisco MWR Mobile Wireless Edge Router for Cisco IOS Release 12.4(20)MR1. These release notes are updated as needed to describe new features, memory requirements, hardware support, software platform deferrals, and changes to the microcode.

For a list of the software caveats that apply to Cisco IOS Release 12.4(20)MR1, see the "Caveats in Cisco IOS Release 12.4(20)MR1" section.

To review all Cisco MWR 2900-DC release notes, including Release Notes for Cisco MWR 2941-DC Mobile Wireless Edge Router for Cisco IOS Release 12.4(20)MR1, go to:

http://www.cisco.com/en/US/products/ps9395/prod_release_notes_list.html

To review release notes for the Cisco IOS Software Release 12.4T, go to:

http://www.cisco.com/en/US/products/ps6441/prod_release_notes_list.html

Contents

This document contains the following sections:

Introduction

System Requirements

New and Changed Information

Limitations and Restrictions

Caveats

Troubleshooting

Related Documentation

Services and Support

Introduction

The Cisco MWR 2941-DC mobile wireless edge router is a special-purpose networking platform optimized for use in mobile wireless networks. The router is used at the cell site edge as a part of a 2G, 3G, or 4G radio access network (RAN). The Cisco MWR 2941-DC router offers high performance and meets the requirements for deployment in cell sites, including small size, extended operating temperature range, high availability, and DC input power flexibility.

Cisco IOS Release 12.4(20)MR1 for the Cisco MWR 2941-DC is a specific technology early deployment release, and is an upgrade path for Release 12.4(19)MR3, which introduced a variety of RAN solution features including PWE3 Circuit Emulation Service over Packet Switched Networks (CESoPSN), GSM Abis Optimization over IP, IEEE 1588-2008 Timing over Packet (ToP), Adaptive Clock Recovery (ACR), and Synchronous Ethernet.

System Requirements

The Cisco MWR 2941-DC router requires the following system configuration for the Cisco IOS Release 12.4(20)MR1 software.

Memory Requirements

Table 1 lists the required memory for using this software.

Table 1 Cisco IOS Release 12.4(20)MR1 Memory Requirements

Platform
Feature Set
Software Image
Recommended Flash Memory
Recommended DRAM Memory
Runs From

Cisco MWR 2941-DC Mobile Wireless Edge Router

RAN Optimization

mwr2941-iprank9-mz.124-20.MR1.bin

128 MB

512 MB

RAM

Cisco MWR 2941-DC Mobile Wireless Edge Router

RAN Optimization

mwr2941-ipran-mz
.124-20.MR1.bin

128 MB

512 MB

RAM


Determining the Software Version

To determine the image and version of Cisco IOS software running on your Cisco MWR 2941-DC router, log in to the router and enter the show version EXEC command:

Router> show version
     Cisco Internetwork Operating System Software
	IOS (tm) 2900 Software (MWR2941-IPRANK9-MZ), Version 12.4(20)MR1, EARLY DEPLOYMENT 
	RELEASE SOFTWARE (fcl)

Upgrading to a New Software Release

For general information about upgrading to a new software release, refer to the Software Installation and Upgrade Procedures at:

http://www.cisco.com/web/psa/products/index.html

New and Changed Information

The following sections list the new hardware and software features supported by the Cisco MWR 2941-DC router.

New Hardware Features in Release 12.4(20)MR1

Release 12.4(20)MR1 of the Cisco IOS Software has the following new hardware features:

Release 12.4(20)MR1 introduces support for these HWICs:

HWIC-1ADSL

HWIC-1ADSL-I

Release 12.4(20)MR1 introduces support for the SFP-GE-T module.

New Software Features in Release 12.4(20)MR1

There are no new software features in Release 12.4(20)MR1.

New Hardware Features in Release 12.4(20)MR

Release 12.4(20)MR of the Cisco IOS Software has the following new hardware features:

Release 12.4(20)MR introduces support for the following interface cards:

HWIC-4SHDSL

HWIC-1GE-SFP

HWIC-D-9ESW

Release 12.4(20)MR introduces support for the following SFP modules:

CWDM-SFP-1470

CWDM-SFP-1490

CWDM-SFP-1510

CWDM-SFP-1530

CWDM-SFP-1550

CWDM-SFP-1570

CWDM-SFP-1590

CWDM-SFP-1610

DWDM-SFP-4612

DWDM-SFP-4692

DWDM-SFP-4772

DWDM-SFP-4851

DWDM-SFP-5012

DWDM-SFP-5092

DWDM-SFP-5172

DWDM-SFP-5252

DWDM-SFP-5413

DWDM-SFP-5494

DWDM-SFP-5575

DWDM-SFP-5655

DWDM-SFP-5817

DWDM-SFP-5898

DWDM-SFP-5979

DWDM-SFP-6061

GLC-ZX-SM-RGD

GLC-LX-SM-RGD

GLC-SX-MM-RGD

SFP-GE-L

SFP-GE-S

SFP-GE-Z

New Software Features in Release 12.4(20)MR

The following software features are supported in Release 12.4(20)MR of the Cisco IOS software:

Ethernet over MPLS (EoMPLS) pseudowires in VLAN mode—This release introduces support for EoMPLS pseudowires for VLANs.

PTP redundancy—This release introduces support for PTP redundancy using multicast as defined in the IEEE 1588-2008 standard. This feature allows the Cisco MWR 2941-DC to use multicast routing to establish redundant paths between an external PTP client and one or more PTP multicast master clocks.


Note The Cisco MWR 2941-DC does not offer general support for multicast.


Slave mode unicast delay-request while in PTP multicast mode—Enables the router to send PTP Delay_Req messages in unicast fashion while in PTP multicast slave mode. This setting eliminates unnecessary traffic generated by multicast messages that are dropped by all recipients except one.

BGP routing

IS-IS routing

BFD for BGP and IS-IS routing protocols

Layer 3 VPNs— Layer 3 VPNs provide an alternative to traditional VPNs that is easier to manage and expand than conventional VPNs through use of layer 3 communication protocols and a peer architecture.

Generic Routing Encapsulation (GRE)—GRE is a tunneling protocol developed by Cisco that can encapsulate a wide variety of protocol packet types inside IP tunnels, creating a virtual point-to-point link to Cisco routers at remote points over an IP internetwork. GRE tunneling allows you to transport a pseudowire over an IP backhaul network when MPLS routing is not available between a cell site (BTS or Node-B) and an aggregation point (BSC or RNC).

GRE Offload—The Cisco MWR 2941-DC offloads GRE handling to the network processor for improved performance.

Quality of Service (QoS) support—This release introduces support for QoS features on some interfaces. For more information, see the Cisco MWR 2941-DC Mobile Wireless Edge Router Software Configuration Guide, Release 12.4(20)MR.

Cisco Networking Services (CNS)—CNS is a collection of services that can provide remote configuration of Cisco IOS networking devices and remote execution of some command-line interface (CLI) commands. CNS allows a Cisco MWR 2941-DC deployed and powered on in the field to automatically download its configuration. The Cisco MWR 2941-DC supports CNS on all Gigabit Ethernet interfaces except HWIC interface module interfaces.

Non-contiguous GSM timeslots—Release 12.4(20)MR provides support for non-contiguous timeslots in a GSM channel group. You can configure timeslots in a GSM channel group with gaps of up to 15 timeslots. You can use the remaining timeslots to configure a tdm-group, which is a typical configuration for an Ater and SS7 environment. The Cisco MWR 2941-DC does not support other options such as channel-groups in a gap between GSM time slots.

ATM Class of Service (CoS) commands—Release 12.4(20)MR supports the following ATM CoS commands:

ubr+—Allows you to configure an unspecified bit rate (UBR) quality of service (QoS) and specify the output peak cell rate and output minimum guaranteed cell rate for an ATM permanent virtual circuit (PVC), PVC range, switched virtual circuit (SVC), virtual circuit (VC) class, or VC bundle member.

vbr-nrt—Allows you to configure the variable bit rate-nonreal time (VBR-NRT) quality of service (QoS) and specify output peak cell rate (PCR), output sustainable cell rate (SCR), and output maximum burst cell size for an ATM permanent virtual circuit (PVC), PVC range, switched virtual circuit (SVC), VC class, or VC bundle member.

vbr-rt—Allows you to configure the real-time variable bit rate (VBR) for VoATM voice connections.

Larger MTU size—This release introduces support for MTU sizes of up to 4470 bytes on switched virtual interfaces (SVIs). The default MTU size is 1500 bytes, and the maximum MTU size supported over MLPPP links is 1536 bytes.

Distributed Multilink Point-to-Point Protocol (dMLPPP)—dMLPPP allows you to combine T1 or E1 connections into a bundle that has the combined bandwidth of all of the connections in the bundle, providing improved capacity and CPU utilization over MLPPP.The dMLPPP offload feature improves the performance for traffic in dMLPPP applications such as PWE3 over MLPPP, IP over MLPPP, and GSMmux over MLPPP by shifting processing of this traffic from the main CPU to the network processor. dMLPPP also uses interleaving to improve processing of delay-sensitive packets.The MWR 2941 supports dMLPPP for up to 16 T1/E1 links per MLPPP bundle and up to 12 bundles per router.

Multiclass MLPPP—The MWR 2941 implementation of dMLPPP also supports Multiclass MLPPP. Multiclass MLPPP is an extension to MLPPP functionality that allows you to divide traffic passing over a multilink bundle into several independently sequenced streams or classes. Each multiclass MLPPP class has a unique sequence number, and the receiving network peer processes each stream independently. The multiclass MLPPP standard is defined in RFC 2686.

Distributed IP Header Compression (dIPHC)—dIPHC allows the MWR 2941 to compress IP packet headers for more efficient use of bandwidth. Release 12.4(20)MR improves dIPHC performance by shifting processing from the main CPU to the network processor. The MWR 2941 supports dIPHC for GSM-Abis traffic and decompression for TCP and non-TCP packet streams as defined by RFC 2507. The MWR 2941 supports dIPHC offload for up to 24 E1 or T1 connections.


Note The Cisco MWR 2941-DC does not support some PPP and MLPPP options when the bundle is offloaded to the network processor. For more information, see Limitations and Restrictions or the Cisco MWR 2941-DC Mobile Wireless Edge Router Software Configuration Guide, Release 12.4(20)MR.


Channel-Associated Signaling (CAS)—This release introduces support for CAS signaling, a form of in-band digital signaling for T1 and E1 connections. CAS transmits signaling information inside each DS0 channel rather than in a separate channel and can also be described as robbed bit signaling. The Cisco MWR 2941-DC supports CAS for SAToP and CESoPSN pseudowires and is compliant with the ITU G.704 standard for CRC-4 and non-CRC-4 formats and the ANSI T1.403 standard for SF and ESF frame formats.

New Hardware Features in Release 12.4(19)MR3

There are no new hardware features in Release 12.4(19)MR3 of the Cisco IOS software.

New Software Features in Release 12.4(19)MR3

The following software features are supported in Release 12.4(19)MR3 of the Cisco IOS software:

Release 12.4(19)MR3 introduces support for IS-IS routing. For instructions on how to configure IS-IS, see the Cisco IOS IP Routing Protocols Configuration Guide, Release 12.4T.

New Hardware Features in Release 12.4(19)MR2

There are no new hardware features in Release 12.4(19)MR2 of the Cisco IOS software.

New Software Features in Release 12.4(19)MR2

The following features are supported in release 12.4(19)MR2 of the Cisco IOS software:

PWE3 Circuit Emulation over PSN (Packet Switched Network)—Allows you to create pseudowires (PWs) that emulate unstructured and structured T1s and E1s over an MPLS infrastructure, down to NxDS0 circuits. The Cisco MWR 2941-DC supports the following PWE3 standards:

Structure-agnostic TDM over Packet (SAToP)—Encapsulates TDM bit-streams (T1, E1, T3, E3) as PWs over PSNs; the feature is compliant with RFC 4553.

Structure-aware TDM Circuit Emulation Service over Packet-Switched Network (CESoPSN)—Encapsulates structured (NxDS0) TDM signals as PWs over PSNs; the feature is compliant with RFC 5086.

Transportation of Service Using ATM over MPLS—Uses an Asynchronous Transfer Mode (ATM) PW to carry cells over an MPLS network; the feature is compliant with RFCs 4717 and 4816.

GSM Abis Optimization over IP Implementation—Allows the Cisco MWR 2941-DC to optimize GSM voice and data traffic and maximize effective utilization of E1/T1 backhaul connections.

Clocking features—Cisco IOS Release 12.4(19)MR2 introduces several new clocking features that are supported on the ASM-M2900-TOP daughter card, also known as the RTM Module. The RTM module supports the following new clocking features:

Precision Time Protocol (PTP)—Clocking and clock recovery based on the IEEE 1588-2008 standard; allows the Cisco MWR 2941-DC router to receive clocking from another PTP-enabled device or provide clocking to a PTP-enabled device.

This feature introduces a variety of new global commands: ptp domain, ptp mode, ptp priority1, and ptp priority2; the following interface commands: ptp announce, ptp clock-destination, ptp clock-source, ptp delay-req, ptp enable, ptp master, ptp slave, and ptp sync; and the following show commands: show ptp clock, show ptp foreign-master-record, show ptp parent, show ptp port, and show ptp time-property.

Adaptive Clock Recovery (ACR)—Pseudowire-based Timing over Packet (TOP) that allows the MWR 2941 to use in-band or out-of-band clocking on a virtual or regular TDM pseudowire interface. ACR allows the Cisco MWR 2941-DC to recover clocking from the headers of a packet stream and is compliant with the G.823 and G.824 standards. You can use the recovered-clock slave command to configure out-of-band clock recovery and the recovered-clock recovered adaptive command to configure adaptive clock recovery.

Synchronous Ethernet—Allows the network to transport frequency and time information over Ethernet. You can use the network-clock-select command to configure synchronous Ethernet.


Note The RTM module is not required to use Synchronous Ethernet.


ATM—This release includes ATM support with AAL0 and AAL5 encapsulation, F4 and F5 OAM (Operation, Administration, and Maintenance) monitoring, and Virtual Path (VP) shaping.

IMA—This feature allows you to connect one or more interfaces to an ATM network using Inverse Multiplexing ATM (IMA). You can define IMA groups that can contain up to 8 bundles, with up to 24 links per bundle.

IP Header Compression over PPP—This feature introduces support for IP header compression over PPP that is compliant with RFCs 2507, 2508, and 3544.

Distributed Multilink PPP—Release 12.4(19)MR2 supports multilink PPP that is compliant with the RFC 1990 specification.

Flexlink—Backup switchport interfaces using the switchport backup interface command.

IEEE 802.1d Ethernet Switching

IEEE 802.1q VLANS

VLAN Trunking Protocol (VTP)

Per-VLAN Spanning Tree (PVST)+

BITS Clocking

Open Shortest Path First (OSPF)

Bi-Directional Forwarding Detection (BFD) for OSPF

VPN Routing and Forwarding (VRF) Lite for OSPF

ATM cell switching

Label Distribution Protocol (LDP)

Limitations and Restrictions


Caution The Cisco MWR 2941-DC router does not support online insertion and removal (OIR) of WAN interface cards. Any attempt to perform OIR on a card in a powered-on router might cause damage to the card.

Cisco IOS Release 12.4(20)MR1 for the Cisco MWR 2941-DC router has the following limitations and restrictions:

UMTS Iub Optimization not supported—Release 12.4(20)MR1 does not support UMTS Iub optimization.

L2TP not supported—The MWR 2941 currently does not support L2TP.

PTP Boundary mode not supported—This release does not support PTP Boundary mode.

PTP Transparent mode not supported—This release does not support PTP Transparent mode.

Multicast used for PTP redundancy only—This release provides support for multicast in order to establish PTP redundancy; the Cisco MWR 2941-DC does not support multicast for other uses.

Channel group limitations on GSM-Abis interfaces—Only one channel group per E1/T1 is supported on GSM-Abis interfaces. You can configure 1 GSM group with TDM groups in order to use drop and insert on the same controller.

You can use gaps between non-contiguous GSM timeslots to configure a tdm-group, which is a typical configuration for an Ater and SS7 environment. However, the Cisco MWR 2941-DC does not support other options such as channel-groups in a gap between GSM time slots.

Out-of-band master mode not supported—This release does not support out-of-band master mode for Timing over Packet/adaptive clock recovery. If your network design requires out-of-band master clocking, you can use the CEoPs SPA on the 7600 router for this purpose.

ACR out-of-band payload limitation—The MWR 2941 only supports the payload-size values 486 (625 packets per second) or 243 (1250 packets per second) for out-of-band clock recovery.

T1 SAToP is not supported on the HWIC-4T1/E1.

Limited OAM support—ATM OAM (Operation, Administration, and Maintenance) is not supported on the short haul side of the Cisco MWR 2941-DC.

The Cisco MWR 2941-DC does not support the mpls traffic-eng tunnels command at the global or interface level.

QoS Limitations—The Cisco MWR 2941-DC provides limited QoS support. For more information, see the Cisco MWR 2941-DC Mobile Wireless Edge Router Software Configuration Guide, Release 12.4(20)MR.

IPHC compression and decompression limitations—The MWR 2941 only supports dIPHC compression for GSM-Abis traffic and decompression for TCP and non-TCP packet streams as defined by RFC 2507. If you require IPHC for traffic flows other than GSM-Abis traffic, contact Cisco support for assistance.

The Cisco MWR 2941-DC does not support the following options on offloaded dMLPPP bundles:

ppp multilink idle-link

ppp multilink queue depth

ppp multilink fragment maximum

ppp multilink slippage

ppp timeout multilink lost-fragment


Note If you have a bundle that requires the use of these options, contact Cisco support for assistance.


For more information about configuring dMLPPP, see the Cisco MWR 2941-DC Mobile Wireless Edge Router Software Configuration Guide, Release 12.4(20)MR.

MPLS pseudowire ping not supported—This release does not support the ping mpls pseudowire command. We recommend that you use the ping mpls ipv4 command for operation and maintenance of MPLS connections.

IPSec over GRE not supported—The Cisco MWR 2941-DC does not support IPSec over GRE.

CAS limitations—The Cisco MWR 2941-DC implementation of CAS has the following limitations:

CAS is not supported on T1 and E1 HWICs.

When configuring a CESoPSN pseudowire to use CAS, you must configure the controller to use CAS signalling prior to creating a cem group, tdm group, or channel group. Otherwise the Cisco MWR 2941-DC rejects the mode cas command.

CAS is only supported on pseudowire connections between two Cisco MWR 2941-DC routers; the 7600 router does not currently support CAS.

PTP only supported on Gigabit Ethernet interfaces—The Cisco MWR 2941-DC only supports PTP traffic on onboard Gigabit Ethernet interfaces.

PTP clocking over Virtual Routing and Forwarding (VRF) is not supported.

PPPoA not supported—This release does not provide support for PPPoA.

The HWIC-D-9ESW card has the following limitations:

The maximum throughput for all interfaces on the card is 100 Mbps due to the upper limit of the stacking port.

Ethernet over MPLS (EoMPLS) is not supported.

Inter-chassis stacking is not supported.

If you install the HWIC-D-9ESW card, the operating temperature range is 32 to 104°F (0C to 40C).

PTP, pseudowire-based clocking, or synchronous Ethernet are not supported.

The HWIC-1GE-SFP has the following limitations:

PTP, pseudowire-based clocking, and synchronous Ethernet are not supported.

The HWIC-1GE-SFP functions as a layer 3 routed port only; it does not function as a layer 2 switch. Interface performance is subject to the limitations of the host processor.

The performance of the HWIC-1GE-SFP is significantly below that of the onboard GigabitEthernet interfaces.

Supported Hardware—Cisco MWR 2941-DC Router

The Cisco MWR 2941-DC supports the following interface cards:

HWIC-4T1/E1

HWIC-4SHDSL

HWIC-1GE-SFP

HWIC-D-9ESW

HWIC-1ADSL

HWIC-1ADSL-I

The Cisco MWR 2941-DC router supports the following SFP modules:

CWDM-SFP-1470

CWDM-SFP-1490

CWDM-SFP-1510

CWDM-SFP-1530

CWDM-SFP-1550

CWDM-SFP-1570

CWDM-SFP-1590

CWDM-SFP-1610

DWDM-SFP-4612

DWDM-SFP-4692

DWDM-SFP-4772

DWDM-SFP-4851

DWDM-SFP-5012

DWDM-SFP-5092

DWDM-SFP-5172

DWDM-SFP-5252

DWDM-SFP-5413

DWDM-SFP-5494

DWDM-SFP-5575

DWDM-SFP-5655

DWDM-SFP-5817

DWDM-SFP-5898

DWDM-SFP-5979

DWDM-SFP-6061

GLC-ZX-SM-RGD

GLC-LX-SM-RGD

GLC-SX-MM-RGD

SFP-GE-L

SFP-GE-S

SFP-GE-T

SFP-GE-Z

Other hardware interfaces are not supported.


Caution The Cisco MWR 2941-DC router does not support online insertion and removal (OIR) of WAN interface cards. Any attempt to perform OIR on a card in a powered-on router might cause damage to the card.

For instructions on how to install HWICs and SFPs, see the documentation included with the product. For information about how to configure HWICs and SFPs, see the Cisco MWR 2941-DC Mobile Wireless Edge Router Software Configuration Guide, Release 12.4(20)MR.

Supported MIBs

The Cisco MWR 2941-DC router supports the following MIBs:

CISCO-ACCESS-ENVMON-MIB

CISCO-CDP-MIB

CISCO-CONFIG-COPY-MIB

CISCO-CONFIG-MAN-MIB

CISCO-ENHANCED-MEMPOOL-MIB

CISCO-ENTITY-EXT-MIB

CISCO-ENTITY-FRU-CONTROL-MIB

CISCO-ENTITY-SENSOR-MIB

CISCO-ENTITY-VENDORTYPE-OID-MIB

CISCO-ENVMON-MIB

CISCO-FLASH-MIB

CISCO-IETF-PW-MIB

CISCO-IETF-PW-TC-MIB

CISCO-IF-EXTENSION-MIB

CISCO-IMAGE-MIB

CISCO-IP-RAN-BACKHAUL-MIB

CISCO-L2-TUNNEL-CONFIG-MIB

CISCO-MEMORY-POOL-MIB

CISCO-PROCESS-MIB

CISCO-PRODUCTS-MIB

CISCO-RTTMON-MIB

CISCO-SMI

CISCO-SYSLOG-MIB

CISCO-TC

CISCO-VTP-MIB

ENTITY-MIB

HCNUM-TC

IANAifType-MIB

IF-MIB

IMA-MIB

INET-ADDRESS-MIB

MPLS-VPN-MIB

OLD-CISCO-CHASSIS-MIB

OLD-CISCO-INTERFACES-MIB

OLD-CISCO-SYS-MIB

OLD-CISCO-TS-MIB

PerfHist-TC-MIB

RMON2-MIB

RMON-MIB

SNMP-FRAMEWORK-MIB

SNMP-TARGET-MIB

SNMPv2-CONF

SNMPv2-MIB

SNMPv2-SMI

SNMPv2-TC


Caveats

This section documents the open and resolved caveats for the Cisco MWR 2941-DC router running Cisco IOS Release 12.4(19)MR2 and later.

Caveats describe unexpected behavior in Cisco IOS software releases. Severity 1 caveats are the most serious caveats, severity 2 caveats are less serious, and severity 3 caveats are the least serious of these three severity levels. Only select severity 3 caveats are listed.

For information on caveats in Cisco IOS Software Releases 12.4T, see

http://www.cisco.com/en/US/products/ps6441/prod_release_notes_list.html


Note If you have an account with Cisco.com, you can use the Bug Toolkit to find caveats of any severity for any release. To reach the Bug Toolkit, log in to Cisco.com and click the Support tab and select Support from the drop-down menu. Under Frequently Used Resources, click Bug Toolkit. You must then log in. Another option is to go directly to: http://www.cisco.com/cgi-bin/Support/Bugtool/launch_bugtool.pl.


The following sections document the opened and resolved caveats by Cisco IOS release:

Caveats in Cisco IOS Release 12.4(20)MR1

Caveats in Cisco IOS Release 12.4(20)MR

Caveats in Cisco IOS Release 12.4(19)MR3

Caveats in Cisco IOS Release 12.4(19)MR2

Troubleshooting

Caveats in Cisco IOS Release 12.4(20)MR1

The following caveats apply to Cisco IOS Release 12.4(20)MR1.

Open Caveats

This section lists the open caveats in Cisco IOS Release 12.4(20)MR1.

CSCta38195

Description: BFD adjacencies remain in the DOWN state.

Conditions: Occurs when BFD is configured for BGP, and a user either issues the clear ip bgp * command or disables and re-enables an SVI interface on which BFD is configured.

Workaround: None

CSCta98701

Description: Ingress QoS packet counters can display an invalid value.

Conditions: Occurs when dynamically adding or removing class-maps in an ingress QoS policy applied on a Gigabit Ethernet interface.

Workaround: Issue the clear counters command.

CSCtc09497

Description: The Cisco MWR 2941-DC returns WP_ERR_WMM_FIFO_GET and WP_ERR_ATMSW_TX_CHANNEL_NEEDS_RX_HANDLE traceback messages when ATM CoS commands are applied to existing Cell Switching ATM PVCs. In addition, the show controller atm command displays the following message for some PVCs that were active before ATM CoS commands were applied: "Channel is not created on SAR yet."

Conditions: Occurs when the user updates the configuration of a PVC with an ATM CoS configuration, such as by enabling, disabling, or removing an ATM connection.

Workaround: Remove and restore the PVC configuration.

CSCtb89206

Description: The Cisco MWR 2941-DC triggers a software-forced reload indicating WINPATH_2941-2-SYSTEMERR in the console log.

Conditions: The conditions for this reload are extremely rare, and the condition is not reproducible. The reload may be more likely to occur during periods of low traffic volume with at least one ATM pseudowire configured.

Workaround: None

CSCtc31618

Description: LDP session over MLPPP stays down even if the congestion over MLPPP clears.

Conditions: When the user configures static routes to enable LDP for MPLS over MLPPP and the MLPPP path is congested, the LDP session goes down. If congestion clears or there is no congestion, LDP remains down.

Workaround: Clear the MLPPP interface using the clear interface multilink command.

CSCtc42045

Description: Invalid class_index: error on applying service policy on MLPPP.

Conditions: When no priority is applied on a priority class in a policy, and there is no service policy, the service policy is applied to MLPPP, and an invalid class_index error is seen.

Workaround: Remove the class-map statement from the policy-map and add it to the policy-map again, then configure priority and apply this policy-map to the multilink interface.

CSCtc76787

Description: The message bandwidth of xx is not available (yy) may be observed when a service policy is attached to an interface and the interface is activated or inactivated. As a result, the service policy is programatically removed from the interface.

Conditions: This condition may occur due to a rounding error when the total amount of allocated bandwidth specified by service policies on an interface is equal to exactly 100%, as shown in the following configuration example.

policy-map policy1
class high
priority percent 99
class class-default
bandwidth percent 1

interface multilink 1
service-policy output policy1

Workaround: Configure the total amount of allocated bandwidth to be slightly less than 100% by using the remaining keyword on the bandwidth command. The following examples demonstrate service policies that allocate 99.99% of available bandwidth.

policy-map policy1
class high
priority percent 99
class class-default
bandwidth remaining percent 99

policy-map policy2
class one
priority percent 99
class two
bandwidth remaining percent 66
class class-default
bandwidth remaining percent 33

CSCtc79736

Description: When VLAN interface MTU size is set to greater than 1600, the router can drop large egress packets.

Conditions: Occurs when the VLAN interface MTU size is set to greater than 1600.

Workaround: Set the VLAN interface MTU size smaller or use the default MTU setting of 1500.

CSCtd02352

Description: The mwr2941 router may crash during CEM interface configuration when the number of dejitter buffers requested exceeds the available number of buffers in the shared pool.

Conditions: The mwr2941 router has a shared pool of buffers that are used for CEM dejitter buffers. You can use the show platform hardware winpath iw qnodes command to display the number of available buffers in the shared pool:

Router# show platform hardware winpath iw qnodes | include Local Free Buffer Count
Local Free Buffer Count: 4096

Each CEM interface creates dejitter buffers from this shared pool. For example, the following configuration takes 65 buffers from the shared pool:

interface CEM 0/0
 cem 0
  dejitter 64

Each CEM interface will deplete the shared pool of buffers. When the number of requested dejitter buffers for a CEM interface configuration exceeds the number of buffers available in the shared pool, the router can crash.

Workaround: Use the show platform hardware winpath iw qnodes | include Local Free Buffer Count command to ensure that the CEM configuration does not exceed the number of buffers available in the shared pool.

CSCtd14234

Description: The ATM pseudowire VC remains UP on the router when the Shorthaul IMA interface is down due to alarm condition.

Conditions: Occurs when the shorthaul IMA interface has an AIS or LOS alarm condition.

Workaround: Apply a shutdown/no shutdown to the IMA interface.

CSCtd44830

Description: The console may display an WP_ERR_CH_NOT_DISABLED error when shutting down a multilink bundle.

Conditions: This problem can occur when the output hold queue is explicitly configured to be greater than 256 and there is congestion on the bundle causing packets to be queued by the outbound channel.

Workaround: Use the default output hold queue value or configure the output hold queue to be less than or equal to 256. The interface command to configure the output hold queue is hold-queue 256 output.

CSCtd44864

Description: Under certain conditions, IS-IS adjacencies are not be formed on an SVI interface.

Conditions: The issue occurs on Cisco IOS Release 12.4(20)MR when IS-IS is configured on an SVI interface with MTU set to 4470 bytes.

Workaround: Set the interface MTU size to the default 1500 bytes.

CSCtd47439

Description: Under certain conditions, the MWR 2941 may experience a software reload upon enabling link noise monitor on a controller.

Conditions: This issue only occurs upon enabling link noise monitor on an HWIC controller.

Workaround: Do not configure link noise monitor on an HWIC controller.

CSCtd58232

Description: The PTP protocol times out, and ptp slave cannot lock to ptp master.

Conditions: Can occur when unicast PTP master or mixed mode ptp slave performs multiple ARP requests back-to-back, usually after the 2941 reboots when multiple PTP peers begin PTP negotiation with the 2941.

Workaround: Restart the failing PTP peer(s) one at a time, in order to avoid simultaneous ARP requests by 2941.

Resolved Caveats

This section lists resolved caveats for Cisco IOS Release 12.4(20)MR1.

CSCtc84729

Description: Traceback are seen in console output when the IMA interface is shut/no shut.

Conditions: When port mode pseudowire is configured on IMA interface and shutdown/no shutdown commands are applied on the IMA interface, tracebacks can display on the console. These tracebacks do not affect pseudowire service.

Workaround: None. The traceback do not affect service.

CSCtc97903

Description: After upgrading the MWR2941 to 12.4(20)MR IP connectivity through the VLANs configured on the GigabitEthernet uplink interface fails if an ingress QoS service-policy is configured.

Conditions: An ingress QoS service-policy is configured on the GigabitEthernet uplink interface. Upon reloading the MWR2941 with the 12.4(20)MR release IP connectivity is lost via the GigabitEthernet interface.

Workaround: The ingress QoS service-policy must be removed to restore IP network connectivity.

CSCtd11955

Description: PTP redundancy does not function properly.

Conditions: Occurs in all PTP redundancy configurations.

Workaround: None.

CSCtd27623

Description: The router crashes when you apply a service policy with two class-maps containing multiple match ip dscp values within a single match statement, as in the following configuration.

class-map match-any class1
match ip dscp af31 af32 af33 ef

class-map match-any class2
match ip dscp af23 af33 af41 

policy-map mlppp
class class1
priority percent <value>
class class2
bandwidth remaining percent 67
class class-default 
bandwidth remaining percent 32

interface multilink 1
service policy output mlppp

Conditions: Occurs when a service policy contains two class-maps with multiple match ip dscp values within a single match statement.

Workaround: Configure the class-map definition as in the following example.

class match-any class1
match ip dscp af31
match ip dscp af32
match ip dscp af33
match ip dscp ef

class match-any class2
match ip dscp af23
match ip dscp af33
match ip dscp af41

policy-map mlppp
class class1
priority percent <value>
class class2
bandwidth remaining percent 67
class class-default 
bandwidth remaining percent 32

interface multilink 1
service policy output mlppp

CSCtd44144

Description: IS-IS point-to-point routing does not function properly.

Conditions: Occurs on all IS-IS point-to-point configurations.

Workaround: None.

Caveats in Cisco IOS Release 12.4(20)MR

The following caveats apply to Cisco IOS Release 12.4(20)MR.

Open Caveats

This section lists the open caveats in Cisco IOS Release 12.4(20)MR.

CSCsx38538

Description: ATM subinterface on HWIC-4SHDSL can remain in down state when ATM OAM is configured.

Conditions: Occurs when F5 ATM OAM is enabled using the oam-pvc manage cc segment command.

Workaround: Disable ATM OAM and re-enable it.

CSCta38195

Description: BFD adjacencies remain in the DOWN state.

Conditions: Occurs when BFD is configured for BGP, and a user either issues the clear ip bgp * command or disables and re-enables an SVI interface on which BFD is configured.

Workaround: None

CSCta98701

Description: Ingress QoS packet counters could display invalid value.

Conditions: When dynamically adding or removing class-maps in an ingress QoS policy applied on a Gigabit Ethernet interface, the QoS packet counters could show invalid value.

Workaround: Issue the clear counters command.

CSCtc09497

Description: The MWR 2941 returns WP_ERR_WMM_FIFO_GET and WP_ERR_ATMSW_TX_CHANNEL_NEEDS_RX_HANDLE traceback messages when ATM CoS commands are applied to existing Cell Switching ATM PVCs. In addition, the show controller atm command displays the following message for some PVCs that were active before ATM CoS commands were applied: "Channel is not created on SAR yet."

Conditions: Occurs when the user updates the configuration of a PVC with an ATM CoS configuration, such as by enabling, disabling, or removing an ATM connection.

Workaround: Remove and restore the PVC configuration.

CSCtb89206

Description: The Cisco MWR 2941-DC triggers a software-forced reload indicating WINPATH_2941-2-SYSTEMERR in the console log.

Conditions: The conditions for this reload are extremely rare, and the condition is not reproducible. The reload may be more likely to occur during periods of low traffic volume with at least one ATM pseudowire configured.

Workaround: None

CSCtc31618

Description: LDP session over MLPPP stays down even if the congestion over MLPPP clears.

Conditions: When the user configures static routes to enable LDP for MPLS over MLPPP and the MLPPP path is congested, the LDP session goes down. If congestion clears or there is no congestion, LDP remains down.

Workaround: Clear the MLPPP interface using the clear interface multilink command.

CSCtc42045

Description: Invalid class_index: error on applying service policy on MLPPP.

Conditions: When no priority is applied on a priority class in a policy, and there is no service policy, the service policy is applied to MLPPP, and an invalid class_index error is seen.

Workaround: Remove the class-map statement from the policy-map and add it to the policy-map again, then configure priority and apply this policy-map to the multilink interface.

CSCtc76787

Description: The message bandwidth of xx is not available (yy) may be observed when a service policy is attached to an interface and the interface is activated or inactivated. As a result, the service policy is programatically removed from the interface.

Conditions: This condition may occur due to a rounding error when the total amount of allocated bandwidth specified by service policies on an interface is equal to exactly 100%, as shown in the following configuration example.

policy-map policy1
class high
priority percent 99
class class-default
bandwidth percent 1

interface multilink 1
service-policy output policy1

Workaround: Configure the total amount of allocated bandwidth to be slightly less than 100% by using the remaining keyword on the bandwidth command. The following examples demonstrate service policies that allocate 99.99% of available bandwidth.

policy-map policy1
class high
priority percent 99
class class-default
bandwidth remaining percent 99

policy-map policy2
class one
priority percent 99
class two
bandwidth remaining percent 66
class class-default
bandwidth remaining percent 33

CSCtc76787

Description: Traceback are seen in console output when the IMA interface is shut/no shut.

Conditions: When port mode pseudowire is configured on IMA interface and shutdown/no shutdown commands are applied on the IMA interface, tracebacks can display on the console. These tracebacks do not affect pseudowire service.

Workaround: None. The traceback do not affect service.

CSCtc97903

Description: After upgrading the MWR 2941-DC to 12.4(20)MR, IP connectivity through the VLANs configured on the GigabitEthernet uplink interface fails if an ingress QoS service-policy is configured.

Conditions: An ingress QoS service-policy is configured on the GigabitEthernet uplink interface. Upon reloading the MWR 2941 with the 12.4(20)MR release, IP connectivity is lost via the GigabitEthernet interface.

Workaround: Remove and restore the ingress QoS service-policy to restore IP network connectivity.

CSCtd11955

Description: PTP redundancy does not function properly.

Conditions: Occurs in all PTP redundancy configurations.

Workaround: None.

Resolved Caveats

This section lists resolved caveats for Cisco IOS Release 12.4(20)MR.

CSCta05846

Description: IMA interface stays down after a router reload.

Conditions: Occurs with IMA between the 2941 and 7600 when the MWR 2941 is reloaded.

Workaround: Perform a shut/no shut of the IMA interface.

CSCta33248

Description: Tracebacks reported to the console.

Conditions: This problem can occur when configuration or system changes are made that result in host-based routing/switching of packets for serial interfaces. In certain traffic cases this overloads the receive queues for the serial interfaces in the attached network processor.

Workaround: Disconnect or disable router from traffic sources or reload the router.

Caveats in Cisco IOS Release 12.4(19)MR3

The following caveats apply to Cisco IOS Release 12.4(19)MR3.

Open Caveats

This section lists the open caveats in Cisco IOS Release 12.4(19)MR3.

CSCsy18615

Description: If you indiscriminately remove and add a multilink PPP interface, this may cause the router to reload unexpectedly. This may occur when packets are unexpectedly received by a multilink interface during a transitional state.

Workaround: Perform the shutdown and no shutdown commands on the underlying multilink components in the sequence as indicated by the following configuration example. In the example, the multilink interface consists of two underlying links.

int multilinkl 1
shutdown
no int multilink 1

int serial0/1:0 
shutdown
int serial0/2:0 
shutdown

controller t1 0/1
shutdown
controller t1 0/2
shutdown

controller t1 0/1
no channel-group 0 
controller t1 0/2
no channel-group 0

controller t1 0/1
channel-group 0 timeslot 1-24
controller t1 0/2
channel-group 0 timeslot 1-24

int serial0/1:0 
no ip address
encapsulation ppp
ppp multilink group 1

int serial0/2:0 
no ip address
encapsulation ppp
ppp multilink group 1

interface multilink 1
ip address 192.168.1.1 255.255.255.0
ppp multilink
ppp multilink interleave
ppp multilink group 1
ppp multilink fragment delay 0 1
ppp multilink multiclass
ppp timeout multilink lost-fragment 1

controller t1 0/1
no shutdown
controller t1 0/2
no shutdown

int serial0/1:0 
no shutdown
int serial0/2:0 
no shutdown

CSCsy30207

Description: If you indiscriminately remove and add a multilink PPP interface, this may cause the router to reload unexpectedly. This may occur when packets are unexpectedly received by a multilink interface during a transitional state.

Workaround: Perform the shutdown and no shutdown commands on the underlying multilink components in the sequence as indicated by the following configuration example. In the example, the multilink interface consists of two underlying links.

int multilinkl 1
shutdown
no int multilink 1

int serial0/1:0 
shutdown
int serial0/2:0 
shutdown

controller t1 0/1
shutdown
controller t1 0/2
shutdown

controller t1 0/1
no channel-group 0 
controller t1 0/2
no channel-group 0

controller t1 0/1
channel-group 0 timeslot 1-24
controller t1 0/2
channel-group 0 timeslot 1-24

int serial0/1:0 
no ip address
encapsulation ppp
ppp multilink group 1

int serial0/2:0 
no ip address
encapsulation ppp
ppp multilink group 1

interface multilink 1
ip address 192.168.1.1 255.255.255.0
ppp multilink
ppp multilink interleave
ppp multilink group 1
ppp multilink fragment delay 0 1
ppp multilink multiclass
ppp timeout multilink lost-fragment 1

controller t1 0/1
no shutdown
controller t1 0/2
no shutdown

int serial0/1:0 
no shutdown
int serial0/2:0 
no shutdown

Resolved Caveats

This section lists the closed caveats in Cisco IOS Release 12.4(19)MR3.

CSCso25507

Description: Authentication & authorization with TACACS fails. When making modem calls with TACACS AAA servers, authorization failed with the following error message:

TPLUS(00000002): Fail to set vrf socket option - FAIL

Conditions: Occurs when configuring the following AAA and TACACS configuration:

aaa new-model
aaa authentication login logintest local
aaa authorization exec default tacacs
aaa accounting exec wait-start tacacs+

tacacs-server host X.X.X.X
tacacs-server key X

Issue was observed on the Cisco AS5400 running 12.4(19.9)T1 image.

Workaround: None.

CSCsy62813

Symptom: A multilink bundle which is under heavy packet load may cause the router to reload.

Conditions: This symptom has been observed when an interface which has just joined a multilink bundle receives packets at a rate faster than the router can process them.

Workaround: There is no workaround.

CSCsy88148

Symptom: The MWR 2941 does not support the IS-IS routing protocol. IS-IS Hello packets are dropped by MWR 2941 ethernet switch.

Workaround: There is no workaround.

CSCsq24002

Cisco IOS Software contains a vulnerability that could allow an attacker to cause a Cisco IOS device to reload by remotely sending a crafted encryption packet. Cisco has released free software updates that address this vulnerability. This advisory is posted at http://www.cisco.com/warp/public/707/cisco-sa-20090923-tls.shtml.

CSCsx25880

A vulnerability exists in the Session Initiation Protocol (SIP) implementation in Cisco IOS Software that could allow an unauthenticated attacker to cause a denial of service (DoS) condition on an affected device when the Cisco Unified Border Element feature is enabled. Cisco has released free software updates that address this vulnerability. For devices that must run SIP there are no workarounds; however, mitigations are available to limit exposure of the vulnerability. This advisory is posted at http://www.cisco.com/warp/public/707/cisco-sa-20090923-sip.shtml.

CSCsz22425

Symptom: When 7600 is reloaded (or switchover occurs), TDM/PWE3 circuit is re-established but packets may not transmitted by the MWR 2941 across the network.

Workaround: Transmission on circuit may be recovered by shut/no-shut of CEM controller on MWR 2941.

CSCsz49123

Symptom: When the MWR 2941 is setup as an IP SLA responder, the jitter and round trip times measured are much higher than when compared to other Cisco platforms such as the ISR.

Conditions: This defect occurs when the MWR 2941 is setup as an IP SLA responder and is connected to another Cisco device setup as the collector. With another device such as an ISR setup in an identical topology to compare the round trip and jitter times with.

Workaround: No workarounds for this defect.

CSCsz88220

Symptom: When Flexlink is configured on the MWR 2941 and both links are on, in certain setup, a layer 2 loop occurs during or after the MWR 2941 boots.

Conditions: Occurs when the MWR 2941 is configured with flexlink and you create a new VLAN that involves both of the configured flexlink ports, and both ports are up during boot or a configuration change. The error can occur during the MWR 2941 boot due to configuration process timing or when you configure new VLANs.

The problem involves a specific IOS configuration; you can detect a layer 2 loop from a switch connected to the MWR 2941 as a MAC address flapping between two ports, or where one of the ports is directly connected.

Workaround: No workarounds for this defect.

Caveats in Cisco IOS Release 12.4(19)MR2

The following caveats apply to Cisco IOS Release 12.4(19)MR2.

Open Caveats

This section lists the open caveats in Cisco IOS Release 12.4(19)MR2.

CSCsy18615

Description: If you indiscriminately remove and add a multilink PPP interface, this may cause the router to reload unexpectedly. This may occur when packets are unexpectedly received by a multilink interface during a transitional state.

Workaround: Perform the shutdown and no shutdown commands on the underlying multilink components in the sequence as indicated by the following configuration example. In the example, the multilink interface consists of two underlying links.

int multilinkl 1
shutdown
no int multilink 1

int serial0/1:0 
shutdown
int serial0/2:0 
shutdown

controller t1 0/1
shutdown
controller t1 0/2
shutdown

controller t1 0/1
no channel-group 0 
controller t1 0/2
no channel-group 0

controller t1 0/1
channel-group 0 timeslot 1-24
controller t1 0/2
channel-group 0 timeslot 1-24

int serial0/1:0 
no ip address
encapsulation ppp
ppp multilink group 1

int serial0/2:0 
no ip address
encapsulation ppp
ppp multilink group 1

interface multilink 1
ip address 192.168.1.1 255.255.255.0
ppp multilink
ppp multilink interleave
ppp multilink group 1
ppp multilink fragment delay 0 1
ppp multilink multiclass
ppp timeout multilink lost-fragment 1

controller t1 0/1
no shutdown
controller t1 0/2
no shutdown

int serial0/1:0 
no shutdown
int serial0/2:0 
no shutdown

CSCsy30207

Description: If you indiscriminately remove and add a multilink PPP interface, this may cause the router to reload unexpectedly. This may occur when packets are unexpectedly received by a multilink interface during a transitional state.

Workaround: Perform the shutdown and no shutdown commands on the underlying multilink components in the sequence as indicated by the following configuration example. In the example, the multilink interface consists of two underlying links.

int multilinkl 1
shutdown
no int multilink 1

int serial0/1:0 
shutdown
int serial0/2:0 
shutdown

controller t1 0/1
shutdown
controller t1 0/2
shutdown

controller t1 0/1
no channel-group 0 
controller t1 0/2
no channel-group 0

controller t1 0/1
channel-group 0 timeslot 1-24
controller t1 0/2
channel-group 0 timeslot 1-24

int serial0/1:0 
no ip address
encapsulation ppp
ppp multilink group 1

int serial0/2:0 
no ip address
encapsulation ppp
ppp multilink group 1

interface multilink 1
ip address 192.168.1.1 255.255.255.0
ppp multilink
ppp multilink interleave
ppp multilink group 1
ppp multilink fragment delay 0 1
ppp multilink multiclass
ppp timeout multilink lost-fragment 1

controller t1 0/1
no shutdown
controller t1 0/2
no shutdown

int serial0/1:0 
no shutdown
int serial0/2:0 
no shutdown

Resolved Caveats

There are no closed caveats for Cisco IOS Release 12.4(19)MR2.

Troubleshooting

The following sections describe troubleshooting commands you can use with the Cisco MWR 2941-DC.

Collecting Data for Router Issues

To collect data for reporting router issues, issue the following command:

show tech-support—Displays general information about the router if it reports a problem.

Collecting Data for ROMmon Issues

To collect data for ROMmon issues, issue the following command while in EXEC mode:

show rom-monitor—Displays currently selected ROM monitor.


Note If you contact Cisco support for assistance, we recommend that you provide any crashinfo files stored in flash memory. For more information about crashinfo files, see http://www.cisco.com/en/US/products/hw/routers/ps167/products_tech_note09186a00800a6743.shtml.


Related Documentation

Related documents for implementing the Cisco MWR 2941-DC mobile wireless edge router are available on Cisco.com

To access the related documentation on Cisco.com, go to:

http://www.cisco.com/en/US/products/ps9395/tsd_products_support_series_home.html

Documents related to the Cisco MWR 2941-DC mobile wireless edge router include the following guides:

Cisco MWR 2941-DC Mobile Wireless Edge Router documents

Cisco MWR 2941-DC Mobile Wireless Edge Router Hardware Installation Guide

Cisco MWR 2941-DC Mobile Wireless Edge Router Software Configuration Guide, Release 12.4(20)MR

Regulatory Compliance and Safety Information for the Cisco MWR 2941-DC Mobile Wireless Edge Router

Release Notes—Release Notes for Cisco MWR 2941-DC-A Mobile Wireless Edge Router for Cisco IOS Release 12.4(20)MR1

Cisco Interface Cards Installation Guides

Quick Start Guide: Interface Cards

Cisco Interface Cards Installation Guide

Services and Support

For information on obtaining documentation, obtaining support, providing documentation feedback, security guidelines, and also recommended aliases and general Cisco documents, see the monthly What's New in Cisco Product Documentation, which also lists all new and revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html