Guest

Cisco Unity Express

Cisco Unity Express Guide to Hardware Migration and Software Upgrades

  • Viewing Options

  • PDF (112.3 KB)
  • Feedback
Cisco Unity Express Guide to Hardware Migration and Software Upgrades

Table Of Contents

Cisco Unity Express Guide to
Hardware Migration and Software Upgrades


Cisco Unity Express Guide to
Hardware Migration and Software Upgrades


Document First Published: January 18, 2011
Last Updated: June 20, 2011

Use this document, along with the Cisco Unity Express Compatibility Matrix, to determine your options for upgrading your Cisco Unity Express release version and, if necessary, migrating to a new Cisco Unity Express hardware platform.


Step 1 Verify the current Cisco Unity Express software version, hardware platform, and versions of the following Cisco call control products in your configuration:

Cisco Unified Communications Manager (CUCM) with Cisco Survivable Remote Site Telephony (SRST)

or

Cisco Unified Communications Manager Express (CUCME)

Table 1 lists the Cisco Unity Express releases, the hardware platforms supported, and the supported call control versions.

Step 2 Verify that the target release supports the hardware platform you are using.

If the target release does not support your current hardware platform, then you are required to migrate to a new hardware platform. You will be required to back up your current configuration and restore it to the new hardware platform as part of the upgrade process.

If migrating to a new hardware platform, then the target platform must have the same or greater capacity as the current platform. See the Release Notes for Cisco Unity Express for information about system capacities.

If the target release indicates that it's the last supported release for your platform, then you will be required to migrate to a new platform to upgrade to subsequent releases.

Step 3 Verify that the target release supports the call control version(s) that you are using.

If the target release does not support the call control version you are using, then you are required to upgrade to a supported call control version.

Depending on your current configuration and the target release, you may need to perform your migration in multiple phases. You will need to determine whether to upgrade the Cisco Unity Express hardware and/or software first, or the call control software version first.

Step 4 Verify the license requirements for the target release.

Cisco Unity Express 7.1 and later versions require software activation using Cisco Software Licensing (CSL). If you are migrating from Cisco Unity Express 7.0 or an earlier release to Cisco Unity Express 7.1 or higher, then you must also migrate the license entitlements from the earlier release. For more information, see Software Activation for Cisco Unity Express 7.1 and Later Versions.

Table 1 Matrix of Cisco Unity Express Releases, Hardware Platforms and Call Control Versions Supported 

Cisco Unity Express Release
Cisco Unity Express Hardware Platforms Supported
CUCM Versions Supported
CUCME and SRST Versions Supported

8.6.x

ISR:
NME-CUE
AIM2-CUE

ISR G2:
NME-CUE1
ISM-SRE-300-K9
SM-SRE-700-K9
SM-SRE-710-K9
SM-SRE-900-K9
SM-SRE-910-K9

6.1(1), 6.1(2), 6.1(3), 7.x, 8.0, 8.5, 8.6

4.3/7.0, 7.1, 8.0, 8.1, 8.5, 8.6

8.5.x

ISR:
NME-CUE
AIM2-CUE

ISR G2:
NME-CUE2
ISM-SRE-300-K9
SM-SRE-700-K9
SM-SRE-900-K9

6.1(1), 6.1(2), 6.1(3), 7.x, 8.0, 8.5

4.3/7.0, 7.1, 8.0, 8.1, 8.5

8.0.x

ISR:
NME-CUE
AIM2-CUE

ISR G2:
NME-CUE1
ISM-SRE-300-K9
SM-SRE-700-K9

6.1(1), 6.1(2), 6.1(3), 7.x, 8.0

4.0*, 4.0(1)*, 4.0(2)*, 4.0(3)*, 4.1*, 4.2*, 4.3/7.0, 7.1, 8.0

*Last supported release

7.4.x

ISR:
AIM-CUE

6.1(1), 6.1(2), 6.1(3), 7.x, 8.0, 8.5, 8.6

4.3/7.0, 7.1, 8.0, 8.1, 8.5, 8.6

7.3.x

ISR:
AIM-CUE

6.1(1), 6.1(2), 6.1(3), 7.x, 8.0, 8.5

4.3/7.0, 7.1, 8.0, 8.1, 8.5

7.2.x

ISR:
AIM-CUE

6.1(1), 6.1(2), 6.1(3), 7.x, 8.0

4.0*, 4.0(1)*, 4.0(2)*, 4.0(3)*, 4.1*, 4.2*, 4.3/7.0, 7.1, 8.0

*Last supported release

7.1.2,
7.1.4,
7.1.5,
7.1.7

ISR:
NME-CUE
AIM-CUE
AIM2-CUE

ISR G2:
NME-CUE1
ISM-SRE-300-K9

4.2(1)*, 4.2(3)*, 4.3(1)*, 4.3(2)*, 5.1(1)*, 5.1(2)*, 5.1(3)*, 6.0(1)*, 6.1(1), 6.1(2), 6.1(3), 7.x

*Last supported release

4.0, 4.0(1), 4.0(2), 4.0(3), 4.1, 4.2, 4.3/7.0, 7.1, 8.0

7.1.1

ISR:
NME-CUE
AIM-CUE

4.2(1), 4.2(3), 4.3(1), 4.3(2), 5.1(1), 5.1(2), 5.1(3), 6.0(1), 6.1(1), 6.1(2), 6.1(3), 7.x

4.0, 4.0(1), 4.0(2), 4.0(3), 4.1, 4.2, 4.3/7.0, 7.1, 8.0

Releases 7.1 and higher require activation using Cisco Software Licensing (CSL).

7.0.x

ISR:
NM-CUE*
NM-CUE-EC*
NME-CUE
AIM-CUE

*Last supported release

4.2(1), 4.2(3), 4.3(1), 4.3(2), 5.1(1), 5.1(2), 5.1(3), 6.0(1), 6.1(1), 6.1(2), 6.1(3), 7.x

4.0, 4.0(1), 4.0(2), 4.0(3), 4.1, 4.2, 4.3/7.0, 7.1

3.2.x

ISR:
NM-CUE
NM-CUE-EC
NME-CUE
AIM-CUE

4.2(1), 4.2(3), 4.3(1), 4.3(2), 6.0(1), 6.1(1), 6.1(2), 6.1(3), 7.x

4.0, 4.0(1), 4.0(2), 4.0(3), 4.1, 4.2, 4.3/7.0, 7.1

3.1.2

ISR:
NM-CUE
NM-CUE-EC
NME-CUE
AIM-CUE

4.1(2), 4.1(3), 4.2.(1), 4.2(3), 5.0(1), 5.0(2), 5.0(3), 5.0(4), 5.1(1), 5.1(2), 5.1(3), 6.0(1), 6.1(1)

3.2*, 3.2(1)*, 3.2(2)*, 3.3*, 3.4*, 4.0, 4.0(1), 4.0(2), 4.0(3), 4.1, 4.2

*Last supported release

3.1.1

ISR:
NM-CUE
NM-CUE-EC
NME-CUE
AIM-CUE

4.1(2), 4.1(3), 5.0(1), 5.0(2), 5.0(3), 5.0(4), 5.1(1), 5.1(2), 5.1(3), 6.0(1), 6.1(1)

3.2, 3.2(1), 3.2(2), 3.3, 3.4, 4.0, 4.0(1), 4.0(2), 4.0(3), 4.1, 4.2

3.0.2,
3.0.3,
3.0.4

ISR:
NM-CUE
NM-CUE-EC
NME-CUE
AIM-CUE

4.1(2), 4.1(3), 5.0(1), 5.0(2), 5.0(3), 5.0(4), 5.1(1), 5.1(2), 5.1(3), 6.0(1)

3.2, 3.2(1), 3.2(2), 3.3, 3.4, 4.0, 4.0(1), 4.0(2), 4.0(3), 4.1, 4.2

3.0.1

ISR:
NM-CUE
NM-CUE-EC
AIM-CUE

4.1(2), 4.1(3), 5.0(1), 5.0(2), 5.0(3), 5.0(4), 5.1(1), 5.1(2), 5.1(3), 6.0(1)

3.2, 3.2(1), 3.2(2), 3.3, 3.4, 4.0, 4.0(1), 4.0(2), 4.0(3), 4.1, 4.2

2.3.3,
2.3.4

ISR:
NM-CUE
NM-CUE-EC
AIM-CUE

4.1(2), 4.1(3), 4.2(1), 4.2(3), 5.0(1), 5.0(2), 5.0(3), 5.0(4), 5.1(1), 5.1(2), 5.1(3)

3.2, 3.2(1), 3.2(2), 3.3, 3.4, 4.0, 4.0(1), 4.0(2), 4.0(3), 4.1, 4.2

2.3.1,
2.3.2

ISR:
NM-CUE
NM-CUE-EC
AIM-CUE

4.1(2), 4.1(3), 4.2(1), 4.2(3), 5.0(1), 5.0(2), 5.0(3), 5.0(4)

3.2, 3.2(1), 3.2(2), 3.3, 3.4, 4.0, 4.0(1), 4.0(2), 4.0(3), 4.1, 4.2

1 The SM-NM-ADPTR is required to install the NME-CUE on the Cisco 29xx and 39xx platforms.

2 The SM-NM-ADPTR is required to install the NME-CUE on the Cisco 29xx and 39xx platforms.


Copyright © 2011, Cisco Systems, Inc. All rights reserved.