Guest

Support

Cisco Unified SRST Manager Compatibility Matrix

Revised: August 31, 2012

 

About Cisco Unified SRST Manager

Documentation

See Cisco Unified Survivable Remote Site Telephony:

http://www.cisco.com/en/US/products/sw/voicesw/ps2169/index.html

Hardware Requirements

See Installation and Upgrade Guide for Cisco Unified SRST Manager 9.0:

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/srst_mgr/rel9_0/install_gd/srstmgr_install.html

VMware Requirements

VMware ESXi 4.1 or 5.0

 

Table 1. Cisco Unified Communications Manager (CUCM) Compatibility

Cisco Unified SRST Manager Version

CUCM Versions

8.5

8.6

9.0

9.0

Supported

Supported

Supported

 

Table 2. Cisco Unified Survivable Remote Site Telephony (SRST)/Enhanced SRST (E-SRST) Compatibility

Cisco Unified SRST Manager Version

SRST Versions

8.6

8.8

9.0

9.1

9.0

Supported

Supported

Supported

Supported

 

Table 3. Supported Platforms and SRST Requirements

Cisco Unified SRST Manager

Router

SRST version

9.0

88x

8.6

Cisco 1861*

8.6

Cisco 2801*

8.6

Cisco 2811*

8.6

Cisco 2821*

8.6

Cisco 2851*

8.6

Cisco 2901

8.6 or higher

Cisco 2911

8.6 or higher

Cisco 2921

8.6 or higher

Cisco 2951

8.6 or higher

Cisco 3825*

8.6

Cisco 3845*

8.6

Cisco 3925

8.6 or higher

Cisco 3925E

8.6 or higher

Cisco 3945

8.6 or higher

Cisco 3945E

8.6 or higher

*Version 8.6 is the minimum required by Cisco Unified SRST Manager. These platforms do not support later versions of E-SRST/SRST.