Cisco PGW 2200 Softswitch Release 9.8 Software Installation and Configuration Guide
Appendix F. Sample LAN Configurations
Downloads: This chapterpdf (PDF - 188.0KB) The complete bookPDF (PDF - 4.77MB) | Feedback

Sample LAN Configurations

Table Of Contents

Sample LAN Configurations

Introduction

Sample Configuration for Cisco Catalyst 5500 A

Sample Configuration for Cisco Catalyst 5500 A RSM

Sample Configuration for Cisco Catalyst 5500 B

Sample Configuration for Cisco Catalyst 5500 B RSM


Sample LAN Configurations


Revised: February 21, 2012, OL-18083-14

Introduction

This appendix contains sample configurations for two LAN switches, Cisco Catalyst 5500 A and Cisco Catalyst 5500 B, and the route switch modules.

Sample Configuration for Cisco Catalyst 5500 A

To view the current configuration of the Cisco Catalyst 5500 A, type the following command in privileged mode, and press Enter:

 
   
Catalyst_5513A (enable) show config
 
   

Output similar to the following appears:

begin
!
#version 4.5(1)
!
set password $1$l30o$QUt/nAlYZH/WFmDoJqWAW0
set enablepass $1$tTCB$rbEX8KRDTtpVG9gsy7jc61
set prompt Catalyst_5513A
set length 24 default
set logout 20
set banner motd ^C^C
!
#system
set system baud  9600
set system modem disable
set system name  Catalyst_5513A
set system location Lab1
set system contact  Jim Smith 913 555-7998
!
#snmp
set snmp community read-only      public
set snmp community read-write     private
set snmp community read-write-all public
set snmp rmon disable
set snmp trap enable  module
set snmp trap enable  chassis
set snmp trap enable  bridge
set snmp trap enable  repeater
set snmp trap enable  vtp
set snmp trap enable  auth
set snmp trap enable  ippermit
set snmp trap enable  vmps
set snmp trap enable  entity
set snmp trap enable  config
set snmp trap enable  stpx
set snmp trap enable  syslog
set snmp extendedrmon vlanmode disable
set snmp extendedrmon vlanagent disable
set snmp extendedrmon enable
!
#ip
set interface sc0 3 172.25.66.122 255.255.255.192 172.25.66.127
 
set interface sc0 up
set interface sl0 0.0.0.0 0.0.0.0
set interface sl0 up
set arp agingtime 1200
set ip redirect   enable
set ip unreachable   enable
set ip fragmentation enable
set ip route 0.0.0.0         172.25.66.124 1
set ip alias default         0.0.0.0
!
#Command alias
!
#vmps
set vmps server retry 3
set vmps server reconfirminterval 60
set vmps tftpserver 0.0.0.0 vmps-config-database.1
set vmps state disable
 
!
#dns
set ip dns disable
!
#tacacs+
set tacacs attempts 3
set tacacs directedrequest disable
set tacacs timeout 5
!
#authentication
set authentication login tacacs disable console
set authentication login tacacs disable telnet
set authentication enable tacacs disable console
set authentication enable tacacs disable telnet
set authentication login local enable console
set authentication login local enable telnet
set authentication enable local enable console
set authentication enable local enable telnet
!
#bridge
set bridge ipx snaptoether   8023raw
set bridge ipx 8022toether   8023
set bridge ipx 8023rawtofddi snap
!
#vtp
set vtp domain vsc3000
set vtp mode transparent
set vtp v2 disable
set vtp pruneeligible 2-1000
clear vtp pruneeligible 1001-1005
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 2 name green type ethernet mtu 1500 said 100002 state active
set vlan 3 name blue type ethernet mtu 1500 said 100003 state active
set vlan 4 name red type ethernet mtu 1500 said 100004 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state activ
e bridge 0x0 stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active br
idge 0x0 stp ibm
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state acti
ve parent 0 ring 0x0 mode srb aremaxhop 7 stemaxhop 7
set interface sc0 3 172.25.66.122 255.255.255.192 172.25.66.127
 
!
#spantree
#uplinkfast groups
set spantree uplinkfast enable rate 15 all-protocols off
#backbonefast
set spantree backbonefast disable
set spantree enable  all
#vlan 1
set spantree fwddelay 4     1
set spantree hello    1     1
set spantree maxage   20    1
set spantree priority 1000 1
#vlan 2
set spantree fwddelay 4     2
set spantree hello    1     2
set spantree maxage   20    2
set spantree priority 1000 2
#vlan 3
set spantree fwddelay 4     3
set spantree hello    1     3
set spantree maxage   20    3
set spantree priority 1000 3
#vlan 4
set spantree fwddelay 4     4
set spantree hello    1     4
set spantree maxage   20    4
set spantree priority 1000 4
#vlan 1003
set spantree fwddelay 15    1003
set spantree hello    2     1003
set spantree maxage   20    1003
set spantree priority 49152 1003
set spantree portstate 1003 block 0
set spantree portcost 1003 62
set spantree portpri  1003 4
set spantree portfast 1003 disable
#vlan 1005
set spantree fwddelay 15    1005
set spantree hello    2     1005
set spantree maxage   20    1005
set spantree priority 49152 1005
set spantree multicast-address 1005 ieee
!
#cgmp
set cgmp disable
set cgmp leave disable
!
#syslog
set logging console enable
set logging server disable
set logging level cdp 2 default
set logging level mcast 2 default
set logging level dtp 5 default
set logging level dvlan 2 default
set logging level earl 2 default
set logging level fddi 2 default
set logging level ip 2 default
set logging level pruning 2 default
set logging level snmp 2 default
set logging level spantree 2 default
set logging level sys 5 default
set logging level tac 2 default
set logging level tcp 2 default
set logging level telnet 2 default
set logging level tftp 2 default
set logging level vtp 2 default
set logging level vmps 2 default
set logging level kernel 2 default
set logging level filesys 2 default
set logging level drip 2 default
set logging level pagp 5 default
set logging level mgmt 5 default
set logging level mls 5 default
set logging level protfilt 2 default
set logging level security 2 default
set logging server facility LOCAL7
set logging server severity 4
set logging buffer 500
set logging timestamp disable
!
#ntp
set ntp broadcastclient disable
set ntp broadcastdelay 3000
set ntp client disable
clear timezone
set summertime disable
!
#set boot command
set boot config-register 0x2
set boot system flash bootflash:RTSYNC_cat5000-sup3_4-5-1.bin
set boot system flash bootflash:RTSYNC_cat5000-sup3.4-4-1.bin
set boot system flash bootflash:cat5000-sup3.4-3-1a.bin
 
   
!
#permit list
set ip permit disable
!
#drip
set tokenring reduction enable
set tokenring distrib-crf disable
!
#igmp
set igmp disable
!
#protocolfilter
set protocolfilter disable
!
#mls
set mls enable
set mls flow destination
set mls agingtime 256
set mls agingtime fast 0 0
set mls nde disable
!
#standby ports
set standbyports enable
!
#module 1 : 2-port 10/100BaseTX Supervisor
set module name    1
set vlan 1    1/1-2
set port channel 1/1-2 off
set port enable     1/1-2
set port level      1/1-2  normal
set port speed      1/1-2  100
set port duplex     1/1-2  full
set port trap       1/1-2  disable
set port name       1/1-2
set port security   1/1-2  disable
set port broadcast  1/1-2  100%
set port membership 1/1-2  static
set port protocol 1/1-2 ip on
set port protocol 1/1-2 ipx auto
set cdp enable   1/1-2
set cdp interval 1/1-2 60
set trunk 1/1  on isl 1-1005
set trunk 1/2  on isl 1-1005
set spantree portfast    1/1-2 disable
set spantree portcost    1/1-2  3019
set spantree portpri     1/1-2  32
set spantree portvlanpri 1/1  0
set spantree portvlanpri 1/2  0
set spantree portvlancost 1/1  cost 3018
set spantree portvlancost 1/2  cost 3018
!
#module 2 : 2-port 10/100BaseTX Supervisor
set module name    2
set vlan 1    2/1-2
set port channel 2/1-2 off
set port enable     2/1-2
set port level      2/1-2  normal
set port speed      2/1-2  100
set port duplex     2/1-2  full
set port trap       2/1-2  disable
set port name       2/1-2
set port security   2/1-2  disable
set port broadcast  2/1-2  100%
set port membership 2/1-2  static
set port protocol 2/1-2 ip on
set port protocol 2/1-2 ipx auto
set cdp enable   2/1-2
set cdp interval 2/1-2 60
set trunk 2/1  desirable isl 1-1005
set trunk 2/2  desirable isl 1-1005
set spantree portfast    2/1-2 disable
set spantree portcost    2/1-2  3019
set spantree portpri     2/1-2  32
set spantree portvlanpri 2/1  0
set spantree portvlanpri 2/2  0
set spantree portvlancost 2/1  cost 3018
set spantree portvlancost 2/2  cost 3018
!
#module 3 : 24-port 10BaseT Ethernet
set module name    3
set module enable  3
set vlan 1    3/19-20,3/22-24
set vlan 2    3/1-18
set vlan 3    3/21
set port enable     3/1-24
set port level      3/1-24  normal
set port duplex     3/1-24  half
set port trap       3/1-24  disable
set port name       3/1-24
set port security   3/1-24  disable
set port broadcast  3/1-24  0
set port membership 3/1-24  static
set port protocol 3/1-24 ip on
set port protocol 3/1-24 ipx auto
set cdp enable   3/1-24
set cdp interval 3/1-24 60
set spantree portfast    3/1-24 enable
set spantree portcost    3/1-24  3100
set spantree portpri     3/1-24  32
!
#module 4 : 12-port 10/100BaseTX Ethernet
set module name    4
set module enable  4
set vlan 2    4/1-2
set vlan 3    4/7-8
set vlan 4    4/3-6
set port channel 4/1-4 off
set port channel 4/5-8 off
set port channel 4/9-12 off
set port enable     4/1-12
set port level      4/1-12  normal
set port speed      4/1-12 auto
set port trap       4/1-12  disable
set port name       4/1-12
set port security   4/1-12  disable
set port broadcast  4/1-12  0
set port membership 4/1-12  static
set port protocol 4/1-12 ip on
set port protocol 4/1-12 ipx auto
set cdp enable   4/1-12
set cdp interval 4/1-12 60
set trunk 4/1  auto isl 1-1005
set trunk 4/2  auto isl 1-1005
set trunk 4/3  auto isl 1-1005
set trunk 4/4  auto isl 1-1005
set trunk 4/5  auto isl 1-1005
set trunk 4/6  auto isl 1-1005
set trunk 4/7  auto isl 1-1005
set trunk 4/8  auto isl 1-1005
set trunk 4/9  auto isl 1-1005
set trunk 4/10 auto isl 1-1005
set trunk 4/11 off isl 1-1005
set trunk 4/12 off isl 1-1005
set spantree portfast    4/1-12 enable
set spantree portcost    4/5-8, 4/11-12 3019
set spantree portcost    4/1-4, 4/9-10 3100
set spantree portpri     4/1-12  32
set spantree portvlanpri 4/1  0
set spantree portvlanpri 4/2  0
set spantree portvlanpri 4/3  0
set spantree portvlanpri 4/4  0
set spantree portvlanpri 4/5  0
set spantree portvlanpri 4/6  0
set spantree portvlanpri 4/7  0
set spantree portvlanpri 4/8  0
set spantree portvlanpri 4/9  0
set spantree portvlanpri 4/10 0
set spantree portvlanpri 4/11 0
set spantree portvlanpri 4/12 0
set spantree portvlancost 4/1  cost 3099
set spantree portvlancost 4/2  cost 3099
set spantree portvlancost 4/3  cost 3099
set spantree portvlancost 4/4  cost 3099
set spantree portvlancost 4/5  cost 3018
set spantree portvlancost 4/6  cost 3018
set spantree portvlancost 4/7  cost 3018
set spantree portvlancost 4/8  cost 3018
set spantree portvlancost 4/9  cost 3099
set spantree portvlancost 4/10 cost 3099
set spantree portvlancost 4/11 cost 3018
set spantree portvlancost 4/12 cost 3018
!
#module 5 empty
!
#module 6 empty
!
#module 7 empty
!
#module 8 empty
!
#module 9 empty
!
#module 10 empty
!
#module 11 empty
!
#module 12 : 1-port Route Switch
set module name    12
set port level      12/1  normal
set port trap       12/1  disable
set port name       12/1
set cdp enable   12/1
set cdp interval 12/1 60
set trunk 12/1  on isl 1-1005
set spantree portcost    12/1  3005
set spantree portpri     12/1  15
set spantree portvlanpri 12/1  160
set spantree portvlancost 12/1  cost 3004 4-8,11-15
!
#module 13 empty
!
#switch port analyzer
set span 2 3/23 both inpkts disable
!set span enable
!
#cam
set cam agingtime 1-4,1003,1005 300
end

Sample Configuration for Cisco Catalyst 5500 A RSM

To view the current configuration of the Cisco Catalyst 5500 A RSM, access the RSM interface, type the following command in privileged mode, and press Enter:

 
   
Catalyst_5513A_RSM#show run
 
   

Output similar to the following appears:

Building configuration...
 
   
Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Catalyst_5513A_RSM
!
enable password cisco
!
no ip domain-lookup
!
!
!
interface Vlan2
 ip address 209.165.200.224 255.255.255.224
 no ip redirects
 standby 2 timers 1 3
 standby 2 priority 110
 standby 2 preempt
 standby 2 authentication VSC3000
 standby 2 ip 172.25.66.60
!
interface Vlan3
 ip address 209.165.200.224 255.255.255.224
 no ip redirects
 standby 3 timers 1 3
 standby 3 priority 110
 standby 3 preempt
 standby 3 authentication VSC3000
 standby 3 ip 209.165.200.224 
!
interface Vlan4
 ip address 209.165.200.224 255.255.255.224
 no ip redirects
 standby 4 timers 1 3
 standby 4 priority 110
 standby 4 preempt
 standby 4 authentication VSC3000
 standby 4 ip 209.165.200.224 
!
router eigrp 1
 network 209.165.200.224 
!
ip classless
!
snmp-server community public RO
snmp-server community private RW
snmp-server chassis-id public
snmp-server enable traps snmp
snmp-server enable traps appn alert
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps rtr
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

Sample Configuration for Cisco Catalyst 5500 B

To view the current configuration of the Cisco Catalyst 5500 B, type the following command in privileged mode, and press Enter:

Catalyst_5513B (enable) show config
 
   

Output similar to the following appears:

 
   
begin
!
#version 4.5(1)
!
set password $1$7OtT$J/rAZe2CANYvHW72ZMtI10
set enablepass $1$0o8Z$xbxAzs4LlepsklB6Ju7VY.
set prompt Catalyst_5513B
set length 24 default
set logout 20
set banner motd ^C^C
!
#system
set system baud  9600
set system modem disable
set system name  Catalyst_5513B
set system location Lab1
set system contact  John Smith 913 555-7998
!
#snmp
set snmp community read-only      public
set snmp community read-write     private
set snmp community read-write-all public
set snmp rmon disable
set snmp trap disable module
set snmp trap disable chassis
set snmp trap disable bridge
set snmp trap disable repeater
set snmp trap disable vtp
set snmp trap disable auth
set snmp trap disable ippermit
set snmp trap disable vmps
set snmp trap disable entity
set snmp trap disable config
set snmp trap disable stpx
set snmp trap disable syslog
set snmp extendedrmon vlanmode disable
set snmp extendedrmon vlanagent disable
set snmp extendedrmon enable
!
#ip
set interface sc0 3 209.165.200.224 255.255.255.224
 
set interface sc0 up
set interface sl0 0.0.0.0 0.0.0.0
set interface sl0 up
set arp agingtime 1200
set ip redirect   enable
set ip unreachable   enable
set ip fragmentation enable
set ip route 0.0.0.0 209.165.200.224
set ip alias default         0.0.0.0
!
#Command alias
!
#vmps
set vmps server retry 3
set vmps server reconfirminterval 60
set vmps tftpserver 0.0.0.0 vmps-config-database.1
set vmps state disable
 
!
#dns
set ip dns disable
!
#tacacs+
set tacacs attempts 3
set tacacs directedrequest disable
set tacacs timeout 5
!
#authentication
set authentication login tacacs disable console
set authentication login tacacs disable telnet
set authentication enable tacacs disable console
set authentication enable tacacs disable telnet
set authentication login local enable console
set authentication login local enable telnet
set authentication enable local enable console
set authentication enable local enable telnet
!
#bridge
set bridge ipx snaptoether   8023raw
set bridge ipx 8022toether   8023
set bridge ipx 8023rawtofddi snap
!
#vtp
set vtp domain vsc3000
set vtp mode transparent
set vtp v2 disable
set vtp pruneeligible 2-1000
clear vtp pruneeligible 1001-1005
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 2 name green type ethernet mtu 1500 said 100002 state active
set vlan 3 name blue type ethernet mtu 1500 said 100003 state active
set vlan 4 name red type ethernet mtu 1500 said 100004 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active bridge 
0x0 stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active bridge 0x0 
stp ibm
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active parent 
0 ring 0x0 mode srb aremaxhop 7 stemaxhop 7
set interface sc0 3 209.165.200.224 255.255.255.224 209.165.200.224
 
!
#spantree
#uplinkfast groups
set spantree uplinkfast disable
#backbonefast
set spantree backbonefast disable
set spantree enable  all
#vlan 1
set spantree fwddelay 4 1
set spantree hello    2     1
set spantree maxage   20    1
set spantree priority 2000 1
#vlan 2
set spantree fwddelay 4 2
set spantree hello    2     2
set spantree maxage   20    2
set spantree priority 2000 2
#vlan 3
set spantree fwddelay 4 3
set spantree hello    2     3
set spantree maxage   20    3
set spantree priority 2000 3
#vlan 4
set spantree fwddelay 4 4
set spantree hello    2     4
set spantree maxage   20    4
set spantree priority 2000 4
#vlan 1003
set spantree fwddelay 15    1003
set spantree hello    2     1003
set spantree maxage   20    1003
set spantree priority 32768 1003
set spantree portstate 1003 block 0
set spantree portcost 1003 62
set spantree portpri  1003 4
set spantree portfast 1003 disable
#vlan 1005
set spantree fwddelay 15    1005
set spantree hello    2     1005
set spantree maxage   20    1005
set spantree priority 32768 1005
set spantree multicast-address 1005 ieee
!
#cgmp
set cgmp disable
set cgmp leave disable
!
#syslog
set logging console enable
set logging server disable
set logging level cdp 2 default
set logging level mcast 2 default
set logging level dtp 5 default
set logging level dvlan 2 default
set logging level earl 2 default
set logging level fddi 2 default
set logging level ip 2 default
set logging level pruning 2 default
set logging level snmp 2 default
set logging level spantree 2 default
set logging level sys 5 default
set logging level tac 2 default
set logging level tcp 2 default
set logging level telnet 2 default
set logging level tftp 2 default
set logging level vtp 2 default
set logging level vmps 2 default
set logging level kernel 2 default
set logging level filesys 2 default
set logging level drip 2 default
set logging level pagp 5 default
set logging level mgmt 5 default
set logging level mls 5 default
set logging level protfilt 2 default
set logging level security 2 default
set logging server facility LOCAL7
set logging server severity 4
set logging buffer 500
set logging timestamp disable
!
#ntp
set ntp broadcastclient disable
set ntp broadcastdelay 3000
set ntp client disable
clear timezone
set summertime disable
!
#set boot command
set boot config-register 0x2
set boot system flash bootflash:cat5000-sup3.4-5-1.bin
!
#permit list
set ip permit disable
!
#drip
set tokenring reduction enable
set tokenring distrib-crf disable
!
#igmp
set igmp disable
!
#protocolfilter
set protocolfilter disable
!
#mls
set mls enable
set mls flow destination
set mls agingtime 256
set mls agingtime fast 0 0
set mls nde disable
!
#standby ports
set standbyports enable
!
#module 1 : 2-port 10/100BaseTX Supervisor
set module name    1
set vlan 1    1/1-2
set port channel 1/1-2 off
set port enable     1/1-2
set port level      1/1-2  normal
set port speed      1/1-2  100
set port duplex     1/1-2  full
set port trap       1/1-2  disable
set port name       1/1-2
set port security   1/1-2  disable
set port broadcast  1/1-2  100%
set port membership 1/1-2  static
set port protocol 1/1-2 ip on
set port protocol 1/1-2 ipx auto
set cdp enable   1/1-2
set cdp interval 1/1-2 60
set trunk 1/1  on isl 1-1005
set trunk 1/2  on isl 1-1005
set spantree portfast    1/1-2 disable
set spantree portcost    1/1-2  3019
set spantree portpri     1/1-2  32
set spantree portvlanpri 1/1  0
set spantree portvlanpri 1/2  0
set spantree portvlancost 1/1  cost 3018
set spantree portvlancost 1/2  cost 3018
!
#module 2 : 2-port 10/100BaseTX Supervisor
set module name    2
set vlan 1    2/1-2
set port channel 2/1-2 off
set port enable     2/1-2
set port level      2/1-2  normal
set port speed      2/1-2  100
set port duplex     2/1-2  full
set port trap       2/1-2  disable
set port name       2/1-2
set port security   2/1-2  disable
set port broadcast  2/1-2  100%
set port membership 2/1-2  static
set port protocol 2/1-2 ip on
set port protocol 2/1-2 ipx auto
set cdp enable   2/1-2
set cdp interval 2/1-2 60
set trunk 2/1  desirable isl 1-1005
set trunk 2/2  desirable isl 1-1005
set spantree portfast    2/1-2 disable
set spantree portcost    2/1-2  3019
set spantree portpri     2/1-2  32
set spantree portvlanpri 2/1  0
set spantree portvlanpri 2/2  0
set spantree portvlancost 2/1  cost 3018
set spantree portvlancost 2/2  cost 3018
!
#module 3 : 24-port 10BaseT Ethernet
set module name    3
set module enable  3
set vlan 1    3/20-24
set vlan 2    3/17
set vlan 3    3/1-16,3/19
set port enable     3/1-24
set port level      3/1-24  normal
set port duplex     3/1-24  half
set port trap       3/1-24  disable
set port name       3/1-24
set port security   3/1-24  disable
set port broadcast  3/1-24  0
set port membership 3/1-24  static
set port protocol 3/1-24 ip on
set port protocol 3/1-24 ipx auto
set cdp enable   3/1-24
set cdp interval 3/1-24 60
set spantree portfast    3/1-24 enable
set spantree portcost    3/1-24  3100
set spantree portpri     3/1-24  32
!
#module 4 : 12-port 10/100BaseTX Ethernet
set module name    4
set module enable  4
set vlan 2    4/1-2
set vlan 3    4/7-8
set vlan 4    4/3-6
set port channel 4/1-4 off
set port channel 4/5-8 off
set port channel 4/9-12 off
set port enable     4/1-12
set port level      4/1-12  normal
set port speed      4/1-10  auto
set port speed      4/11-12  100
set port duplex     4/11-12  full
set port trap       4/1-12  disable
set port name       4/1-12
set port security   4/1-12  disable
set port broadcast  4/1-12  0
set port membership 4/1-12  static
set port protocol 4/1-12 ip on
set port protocol 4/1-12 ipx auto
set cdp enable   4/1-12
set cdp interval 4/1-12 60
set trunk 4/1  auto isl 1-1005
set trunk 4/2  auto isl 1-1005
set trunk 4/3  auto isl 1-1005
set trunk 4/4  auto isl 1-1005
set trunk 4/5  auto isl 1-1005
set trunk 4/6  auto isl 1-1005
set trunk 4/7  auto isl 1-1005
set trunk 4/8  auto isl 1-1005
set trunk 4/9  auto isl 1-1005
set trunk 4/10 auto isl 1-1005
set trunk 4/11 desirable isl 1-1005
set trunk 4/12 desirable isl 1-1005
set spantree portfast    4/1-12 enable
set spantree portcost    4/1,4/6-7,4/11-12 3019
set spantree portcost    4/2-5,4/8-10 3100
set spantree portpri     4/1-12  32
set spantree portvlanpri 4/1  0
set spantree portvlanpri 4/2  0
set spantree portvlanpri 4/3  0
set spantree portvlanpri 4/4  0
set spantree portvlanpri 4/5  0
set spantree portvlanpri 4/6  0
set spantree portvlanpri 4/7  0
set spantree portvlanpri 4/8  0
set spantree portvlanpri 4/9  0
set spantree portvlanpri 4/10 0
set spantree portvlanpri 4/11 0
set spantree portvlanpri 4/12 0
set spantree portvlancost 4/1  cost 3018
set spantree portvlancost 4/2  cost 3099
set spantree portvlancost 4/3  cost 3099
set spantree portvlancost 4/4  cost 3099
set spantree portvlancost 4/5  cost 3099
set spantree portvlancost 4/6  cost 3018
set spantree portvlancost 4/7  cost 3018
set spantree portvlancost 4/8  cost 3099
set spantree portvlancost 4/9  cost 3099
set spantree portvlancost 4/10 cost 3099
set spantree portvlancost 4/11 cost 3018
set spantree portvlancost 4/12 cost 3018
!
#module 5 empty
!
#module 6 empty
!
#module 7 empty
!
#module 8 empty
!
#module 9 empty
!
#module 10 empty
!
#module 11 empty
!
#module 12 : 1-port Route Switch
set module name    12
set port level      12/1  normal
set port trap       12/1  disable
set port name       12/1
set cdp enable   12/1
set cdp interval 12/1 60
set trunk 12/1  on isl 1-1005
set spantree portcost    12/1  3005
set spantree portpri     12/1  15
set spantree portvlanpri 12/1  160
set spantree portvlancost 12/1  cost 3004 4-8,11-15
!
#module 13 empty
!
#switch port analyzer
!set span 1 1/1 both inpkts disable
set span disable
!
#cam
set cam agingtime 1-4,1003,1005 300
end

Sample Configuration for Cisco Catalyst 5500 B RSM

To view the current configuration of the Cisco Catalyst 5500 B RSM, access the RSM interface, type the following command in privileged mode, and press Enter:

 
   
Catalyst_5513B_RSM#show run
 
   

Output similar to the following appears:

Building configuration...
 
   
Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Catalyst_5513B_RSM
!
enable password cisco
!
no ip domain-lookup
!
!
!
interface Vlan2
 ip address 209.165.200.224 255.255.255.224
 no ip redirects
 standby 2 timers 1 3
 standby 2  preempt
 standby 2 authentication VSC3000
 standby 2 ip 172.25.66.60
!
interface Vlan3
 ip address 209.165.200.224 255.255.255.224
 no ip redirects
 standby 3 timers 1 3
 standby 3  preempt
 standby 3 authentication vsc3000
 standby 3 ip 209.165.200.224
!
interface Vlan4
 ip address 209.165.200.224 255.255.255.224
 no ip redirects
 standby 4 timers 1 3
 standby 4  preempt
 standby 4 authentication VSC3000
 standby 4 ip 209.165.200.224
!
router eigrp 1
 network 209.165.200.224
!
ip classless
!
snmp-server community public RO
snmp-server community private RW
snmp-server chassis-id public
snmp-server enable traps snmp
snmp-server enable traps appn alert
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps rtr
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end