
Contacts and Contact Groups

• Contacts, on page 1
• Contact Groups, on page 5

Contacts
Contacts are people that you interact with on a regular basis.

Add New Contacts in Windows
Add people to your contact list by searching for them in your organization. Once they are part of your contact
list, you can easily double-click on their names to start a phone call or a chat.

Step 1 In the hub window, select the Menu icon.
Step 2 Select File > New > Contact.
Step 3 Start typing the person’s name to search the directory, or enter the username directly if you know it.
Step 4 Select which group to add the new contact to and select OK.

Custom Contacts
You can personalize your contact list by adding people who are not part of your corporate directory list or do
not have an IM address to your contact lists. You can also add contact phone numbers to the existing corporate
directory list. This helps you to collaborate and communicate with a wider group of people.

Custom contacts created in Jabber for desktop clients appear in Jabber for Android. Custom Contacts allow
you to add non-directory contacts to the existing directory contact list, even if the contacts don’t have an IM
address.

Custom Contacts allow you to add phone numbers to existing directory contacts. You can call, chat, email,
and send text message. You can make custom contacts as their favorite contact.
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You cannot have a WebEx session with the custom contacts.Note

If there is no IM address or Phone contact details, the call or chat button is hidden. If the custom contacts
have IM address, then their presence is displayed. If the custom contacts have only phone numbers, then their
presence is not displayed.

If the IM or email address of a custom contact matches a corporate directory contact, the corporate directory
contact displays the merged information. For the display name attribute, Jabber displays custom contact name,
for other contact details, Jabber display the merged information.

Add Custom Contacts in Windows
Custom contacts can be added only within your corporate network.

Step 1 Go to File > New > Custom Contact.
Step 2 Enter the person's information, select a contact group, and click Add.

Jabber displays a notification if the custom contact details you’re trying to add already exists. Jabber allows you to
duplicate a contact only if the user is already a directory contact.

Add Custom Contacts for Mac
Custom contacts can be added only within your corporate network.

Step 1 Go to File > New > Custom Contact.
Step 2 Enter the person's information, select a contact group and click Add.

Jabber displays a notification if the custom contact details you’re trying to add already exists. Jabber allows you to
duplicate a contact only if the user is already a directory contact.

Import Contacts
Importing contacts using contact list definition file is not supported in Jabber for Mac. For Jabber mobile
clients, you do not have to import contacts, because the contacts are automatically synchronized.

Before you begin

Before importing your contacts, you must create your contact list definitions file. This is a file that lists all
your contacts. You can add up to 500 contacts in .xml, .csv, or .vcf formats. Here is an example of a definition
file.

Contacts and Contact Groups
2

Contacts and Contact Groups
Add Custom Contacts in Windows



Step 1 From Cisco Jabber, click the gear icon , choose File > Import contacts.
Step 2 Browse to the location of the contact list definitions file, choose the contact list definitions file, and then click Open.

The contact list is imported and the results are displayed in the Import Contacts Result window.

Integrate Local Mac Contacts
You can allow Cisco Jabber to search for people from your Mac contacts list so you'll be able to contact them
easily directly from Jabber. When you search for someone in Jabber, the search results includes people from
your Mac contacts list. If you receive a call from a local contact, Jabber matches that number to people in
your Mac contact list.

Step 1 Select Jabber > Preferences.
Step 2 Select the General tab.
Step 3 In the Contacts section, select Integrate local Mac Contacts with your Cisco Jabber contacts.
Step 4 Restart your client to see the contacts.

Contact Sorting
Choose what order you want to see your Cisco Jabber contacts. You can sort them by name or availability.

Sort Contacts for Mac
To view your available contacts, you can sort your contacts by status or name.

Step 1 Select View > Sort Contacts by.
Step 2 Select either Status or Name to sort contacts.
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Sort Contacts for Android
You can sort your contacts based on their status or name.

Step 1 Go to Settings > Display > Sort contacts by.
Step 2 Select Name or Status.

Find Contacts with Spotlight Search
Use Spotlight search on your iPhone or iPad to find your Cisco Jabber contacts. You can then start a
conversation or make a call.

Before you begin

You must be signed in to Jabber.

Step 1 Swipe down from the middle of the home screen.
Step 2 Tap the Search field and type the name of the person you're looking for.
Step 3 Tap their Cisco Jabber contact card to call them or start a conversation.

Use Contacts in iPhone and iPad
Shortcuts in Jabber let you save time when contacting people. For example, choose the Chat icon to start your
chat immediately.

Step 1 On the Contacts window, select the contact you want to communicate with or add to Favorites.
Step 2 Swipe left on the contact and select one of these options:

• Tap Chat to chat with the contact.

• Tap Call to call the contact.

• Tap Favorite to add the contact to Favorites or remove a contact already added to Favorites.

Configure a Jabber Alert
Configure Cisco Jabber to notify you when your contacts are available. You can choose to receive an alert
when a contact or groups of contacts are online. This makes it easier to know if other people are available to
respond to your messages.

Step 1 Select a contact, group of contacts, or a header for the contact group.
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Step 2 Right-click and select Alert When Available.

You receive an alert as each contact becomes available.

Contact Groups
In Jabber, you can create groups to help you better organize your contacts. For example, if you are working
on several projects, you can create groups for each project. Or, if you typically work on large cross-department
projects you can create groups for each department, such as marketing, engineering, documentation, and so
on.

Contact Groups from Callers
Your contacts groups keep contact information for the people you work with regularly. When you add people
to your contact groups, you can send messages and make calls with a single click.

Add Contacts to a Contact Group for Desktop Devices

Step 1 Enter the person's name in the search bar, hover over their name in the search results, and click Add .
Step 2 Choose one of these options:

• Use and existing group: choose a contact group from the drop-down list.
• Create a new group: click New group, enter a group name, and click Create.

Step 3 Click Add.

Add Contacts to a Contact Group for Mobile Devices

Step 1 From Contacts , tap the search bar and enter the name of the person you want to add.
Step 2 Tap the contact in the search results, and then tap Add to Contacts.
Step 3 Tap Assign to Group and choose one of these options.

• Use an existing group: choose a contact group from the list.

• Create a new group: tap the plus sign , enter a new group name, and tap Create.

Step 4 Go back to the Add Contact screen and tap Done.
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Directory Groups
Directory groups are lists of people who belong to a specific group within your organization. These lists are
maintained by your administrator and is synced automatically when someone leaves or joins the group. You
can add an existing directory group into Cisco Jabber to gain access to all the people within it. This helps you
to contact and collaborate with a larger group of people.

Add a Directory Group in Windows
If the directory group is larger than 100 people, then no presence is displayed for anyone in that group, unless
someone is also in your personal contacts list.

Step 1 Select the Menu icon, then File > New > Directory Group.
Step 2 In the dialog box, enter the directory group name.

You may be able to search for the directory group that you want to add. But if you don't have any search capability, then
the directory group name must be provided to you by your administrator.

Step 3 Select Add then OK.

Add a Directory Group in Mac
You can add a directory group into your contact list.

Step 1 Select Jabber > Contacts > New Directory Group.
Step 2 Enter the name of the directory group.
Step 3 Select OK.

Add a Directory Group for iPhone and iPad
If the directory group is larger than 100 people, then no presence is displayed for anyone in that group.

Before you begin

Your system administrator must enable this feature. If you cannot add directory groups, contact your system
administrator for help.

Step 1 On the Contacts screen, tap plus .
Step 2 Tap Add Directory Group.

You cannot add more than 1000 contacts in your Contacts list.Note

Step 3 Enter the group name you want to add in the Add Directory Group.
Step 4 Tap Done.
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All the contacts in the directory group are added to your contacts list.

Add a Directory Group for Android
If the directory group is larger than 100 people, then no presence is displayed for anyone in that group.

Before you begin

Your system administrator must enable this feature. If you cannot add directory groups, contact your system
administrator for help.

Step 1 On the Contacts screen, tap the plus icon.
Step 2 Tap Add Directory Group.

You cannot add more than 1000 contacts in your Contacts list.Note

Step 3 Enter the group name you want to add in the Add Directory Group.

If you do not have the search capability, then the directory group name must be provided to you by your
administrator.

Note

Step 4 Tap Done.

All the contacts in the directory group are added to your contacts list.

Move a Contact to Another Group for Android
If you've realized that people on your contact list need to be moved to another group in Cisco Jabber, you can
move them to the group one at a time, with a few exceptions. You can't move move custom contacts and
directory group contacts to any other group, and you can't move a contact to the directory group.

Step 1 To move contacts from one group to another group, touch and hold a contact.
Step 2 Touch and hold the edit icon that is available next to the contact name.
Step 3 Drag and drop the contact in your desired group.

Contact Group Removal
If you've created a group for your contacts on Cisco Jabber that you don't need anymore, you can remove it.
If you remove a group, it also removes the contacts in the group from your contacts list. Your system
administrator needs to enable this feature for you to use.
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Remove a Contact Group in iPhone and iPad

Step 1 On the Contacts screen, tap and hold the contact group you want to remove.
Step 2 Tap Remove to remove the contact group.

The contact group is removed from your contacts list.

Remove a Contact Group in Android

Step 1 Touch and hold the contact group.
Step 2 Tap the trash icon.

Broadcast Messages
You can select multiple contacts from your contact list and send a broadcast message to them all at once. You
only need to send the message once, but your contacts receive it as a normal one-to-one chat.

Send a Broadcast Message in Windows

Step 1 From the hub window, do one of these options:

• Select all the contacts that you want to message
• If you want to send a message to an entire group, select the header for the contact group.

Step 2 Right-click on the selected contacts and click Send broadcast message.
Step 3 Enter your message in the text box.
Step 4 If you want to add more people to the broadcast message, you can search for them in the To field and add them.
Step 5 Click Send.

Send a Broadcast Message in Mac

Step 1 From your contact list, do one of these options:

• Select all the contacts that you want to sent a broadcast message
• If you want to send a message to an entire group, select the header for the contact group.

Step 2 Right-click on the selected contacts and select Send broadcast message.
Step 3 Enter your message in the text box.
Step 4 If you want to add more people to the broadcast message, you can search for them in the People field and add them.
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Step 5 Select Send.

Send a Broadcast Message in iPhone and iPad

Step 1 From your contact list, press the Group Contact Name icon and choose Send Broadcast Message.
Step 2 Enter your message in the Broadcast Message field and then tap Send.

Send a Broadcast Message in Android

Step 1 From the Contacts screen, tap a Group Contact Name, and then choose Send broadcast message.
Step 2 Enter your message in the Broadcast message text box and tap Send.
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