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Revised: April 20, 2016,

User Guide

New and Changed Information
Where DocumentedDateDescription of Change

Accessibility Icons, on page 14April 20, 2016Presence and accessibility icons are updated.

Keyboard Shortcuts, on page 14April 20, 2016Updates to Shortcuts for Active Calls and Instant
Messages.

Availability

Create Personal Status Message
You can create personal status messages to replace the default messages and tell your contacts what you are doing at a glance.

Procedure

Step 1 Select the status message field on the main window.
Step 2 Enter a message to display.
Step 3 Press the Return key on your keyboard.

Cisco Jabber displays your personal status message.

Locations

Enable Locations

Procedure

Step 1 Select Jabber > Preferences.
Step 2 In the Preferences window, select the Locations tab.
Step 3 Select Enable Locations.
Step 4 (Optional) Select Tell me when new locations are detected.
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You are alerted when the client detects a new location.

Add a Location

You can create a location for your contacts to see.

Procedure

Step 1 Select Jabber > Preferences.
Step 2 In the Preferences window, select the Locations tab.
Step 3 Select the + icon.

The Create Location window opens.
Step 4 Select Share this location if you want your contacts to see your location.
Step 5 In the Name and Address fields, enter information about your location.
Step 6 Select Create.

Edit a Location

You can edit the locations you have created to add additional information.

Procedure

Step 1 Select Jabber > Preferences.
Step 2 In the Preferences window, select the Locations tab.
Step 3 In theMy Locations window, select a location from the list and select the pen or edit icon to edit your location details.
Step 4 Update your location information and select Save.

Remove a Location

You can remove any location that you configure.

Procedure

Step 1 Select Jabber > Preferences
Step 2 In the Preferences window, select the Locations tab.
Step 3 In theMy Locations window, select the location that you want to remove.
Step 4 Select the - icon.
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The location is removed from the list.

Reassign Location

You can reassign your current network location to a location you have already created.

Procedure

Step 1 Select Jabber > Preferences.
Step 2 In the Preferences window, select the Locations tab.
Step 3 In theMy Locations window, select a location from the list and then select the Reassign button.

Contacts

Configure Mac Address Book Plug-in
Configure the Mac Address Plug-in option to allow users to dial contacts using Cisco Jabber directly from the Mac Address Book.

Procedure

Step 1 Select Jabber > Install Mac Address Book Plug-in.
Step 2 Select Jabber > Preferences > General > Enable Mac Address Book integration, restart the client for this to take

effect.

Add Directory Groups
You can add a directory group into your contact list.

Procedure

Step 1 Select Jabber > Contacts > New Directory Group
Step 2 Enter the name of the directory group.
Step 3 Select OK.
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Chats

Start a Group Chat

Procedure

Step 1 Select Jabber > File > New Group Chat.
Step 2 Enter the contacts you want to invite in the People field.
Step 3 Enter the subject for your group chat.
Step 4 Select Invite.

Transfer Files

Procedure

Step 1

In a chat window you can select the file transfer icon .
Step 2 Select the file to transfer.
Step 3 Select Send.

Set Privacy Options
You can specify privacy options to control who can see your status and send you messages. When you block a contact, that person
cannot view your availability status or send you instant messages.

Procedure

Step 1 Select Jabber > Preferences > Privacy.
Step 2 Select your privacy preferences in the Policies section.
Step 3 Close the Preferences window to apply the changes.

Send a Broadcast Message
You can easily send a single message to a group of your contacts. Recipients receive broadcast messages in the same way as a 1:1
chat.
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Procedure

Step 1 From your contact list, select all the contacts that you want to sent a broadcast message.
If you want to send a message to an entire group, select the header for the contact group.

Step 2 Right-click on the selected contacts and select Send broadcast message.
The Send broadcast message window displays.

Step 3 Enter your message in the text box.
If you want to add more people to the broadcast message, you can search for them in the People field and add them.

Step 4 Select Send.

Chat Rooms
Chat rooms are enabled if there is a Chat Rooms icon on your main window. You use chat rooms to join or read discussions on the
theme of the room with the other chat room members.

Join in Chat Rooms

Joining a chat room allows you to participate in the conversation or read what is being said, where multiple chat room members share
information in a common chat window. All of the rooms that you are a member of are listed in yourMy rooms tab. If an administrator
adds you to a chat room, it is displayed immediately in yourMy rooms tab.

Procedure

Step 1 Click the Chat rooms icon in the main window, and select All Rooms.
Step 2 Browse for a room, which are listed alphabetically.

If a room is restricted to specific members, you cannot join the room unless you are added by an administrator. For the
restricted rooms that you are not a member of, you see a lock icon instead of the Join button.

Step 3 Select Join beside the room that you want to join. The rooms where you are already a member have a checkmark beside
them.

Participate in Chat Rooms

When you are added as a member to a chat room, you can participate in the persistent chat room and view the discussion history.

Procedure

Step 1 Select the Chat rooms tab.
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All the chat rooms that you are a member of are listed.
Step 2 Double-click on the room that you want to enter.
Step 3 View the current participant list on the right side of the chat window.
Step 4 Read the discussion and enter your own chat messages. The history of the conversation is persistent. When you exit the

chat room and close the client, you can return to the conversation in that room. When you return to the chat room, you can
view the messages that were sent by other members while you were not logged in. From the chat room, select ShowMore
to view older messages.

Search Chat Rooms

You can search for instances of keywords in your chat rooms. Only rooms that you are a member of will be searched.

Procedure

Step 1 Enter a search term in the Search or call field in the client.
Step 2 Select Search chat room messages option in the list.

A search results window is displayed.
Step 3 Select Enter to go to the chat room in the list or you can refine your search using the advanced search icon.

Calls

Start a Jabber to Jabber Call
You can make a call to another Cisco Jabber client using Jabber to Jabber calls. There are some differences using Jabber to Jabber
calls:

• You can make a Jabber to Jabber call with only one contact at a time.

•When you are on a Jabber to Jabber call, if you call another contact your ongoing call will end.

•When you start a Jabber to Jabber call with a contact and your contact starts a Jabber to Jabber call with you at the same time,
your call is connected and you don't get any incoming call notice.

Before You Begin

This feature is enabled by your administrator.

Procedure

Step 1 Select the call icon for your contact. For example in the contact list or in the chat window.
Step 2 Select Jabber Call from the menu.
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Change Audio Devices

Procedure

Step 1 Plug in your headset or other audio device to the appropriate USB port.
Step 2 Select Jabber > Preferences > Audio/Video.
Step 3 Select your audio device from the drop-down lists after the hardware is recognized.
Step 4 Adjust the volume for the audio device.
Step 5 Close the Preferences window to apply the changes.

Create Ad-hoc Conference Call
You can create an ad-hoc conference with your contacts, simply merge your calls to create a conference call.

Procedure

Step 1 Start a call with your first contact.
Step 2 Start a second call with another contact, the first call is automatically put on hold.
Step 3 SelectMore >Merge and the two calls are merged into a conference call.

Forward Calls
You can forward calls from Cisco Jabber.

Procedure

Step 1 Select Jabber > Preferences > Calls.
Step 2 Select Call Forward.
Step 3 In the Forward Calls to section, select an option from the available list or add a new number.

a) Add a new number in the available list by selecting the + (plus) button.
b) Enter a phone number, including country and area codes.
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URI Dialing
You can use URI dialing to make calls and resolve contacts with Uniform Resource Identifiers (URI).

Users that are connected to Cisco TelePresence Video Communication Server (VCS), are only accessible using their associated URI.

For example, a user named Anita Perez has the following SIP URI associated with her directory number: aperez@example.com. URI
dialing enables users to call Anita with her SIP URI rather than her directory number.

Imported Contacts from Microsoft Outlook

Contacts imported fromMicrosoft Outlook may contain SIP URIs. For releases prior to Apple OS XMaverick Version 10.9, the Mac
address book may not display some characters, for example aperez@example.com can display as aperezexamplecom. However, you
can still search and call using these URIs.

Setup SIP URI

You can create a SIP URI for the contacts in your Mac address book.

Before You Begin

Ensure that you have configured the Address Book Plug-in for Cisco Jabber for Mac.

Procedure

Step 1 Select the user in your Mac address book and select Edit.
Step 2 Within the phone section of the contact card, add the SIP URI for your contact.
Step 3 Select Done.

Dialing a Contact using a SIP URI

You can call a contact using their SIP URI.

Procedure

Step 1 Enter the characters of the URI including the @ symbol and at least two characters after the @. For example aperez@ex.
The call bricklet will display the results.

Step 2 Select Call in the bricklet, to call the contact using their SIP URI.
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Transfer an Active Call

Procedure

Step 1 Select the more menu icon and select Transfer Call.
Step 2 Search for the person you are transferring the call to.
Step 3 Select the Transfer icon and the call is transferred.

Meetings

Add Meeting Accounts
You can add Cisco WebEx sites to Cisco Jabber to quickly start, join, and manage online conferences.

In cloud-based deployments, you cannot add a meeting site that is configured for SSO, this site must be created in the Cisco WebEx
Administration Tool.

Procedure

Step 1 Select Jabber > Preferences > Meetings.
Sites that are provisioned by your administrator cannot be edited or
deleted.

Note

Step 2 Select theMeeting Site drop-down list.
Step 3 Select Edit Meeting Site... from the drop-down list.
Step 4 Select the plus (+) button to add a new meetings site.
Step 5 Enter the required settings in the following fields:

Site URL

The name of the Cisco WebEx site, for example, cisco.webex.com

Username

Your username

Password

Your password

Step 6 Select Apply
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Bridge Escalations

Configure Bridge Information

You can specify an alternative number to use for your conference calls.

Procedure

Step 1 Select Jabber > System Preferences.
The preferences window opens.

Step 2 Select the Calls tab.
Step 3 Select the General tab.
Step 4 Select Use my conference service option.
Step 5 Enter the number or the URI for your bridge.

If your administrator has added a bridge pattern you won't be able to edit this field.

Step 6 (Optional) Enter a Host PIN.
Step 7 (Optional) Enter a Guest PIN.

Create Conference Call Using My Bridge

Before You Begin

You have configured your bridge information. For more information, see Configure Bridge Information.

Procedure

Step 1 In the group chat window, select the call icon to start a conference call.
Step 2 You are connected into your bridge and your participants are sent an invitation to join your conference call.

Start a Meeting Using my Personal Room

Before You Begin

Ensure that Use Personal Room for all my instant meetings is selected in your "Meet Now" Settings on Cisco WebEx.

Procedure

Step 1 Select one or more contacts.
Step 2 Right click and selectMeet Now.
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You are connected into your personal room and your participants are sent an invitation to join your meeting.

Escalate to a Collaboration Meeting Room
You can choose to create a conference call from your group chat using Cisco Collaboration Meeting Room (CMR) Cloud.

Procedure

Step 1 EnsureUsemy bridge for conference call option is not selected. For more information, seeConfigure Bridge Information.
Step 2 When you are in a group chat with participants, select the call icon.

You are connected into the conference call and your participants are sent an invitation to either enter the meeting using a
video link or enter the meeting using Cisco WebEx.

Add DTMF in your Meetings
You can copy and paste dual tone multi frequency (DTMF) digits into a conference call.

Procedure

Step 1 Copy the meeting ID, attendee ID, or PIN from your meeting invitation.
Step 2 When in a call, select the keypad icon.
Step 3 Paste the information directly into the keypad (Command + V).

Control Far End Cameras

Before You Begin

This feature is available to you if it is supported by the system you are calling, and if it is enabled for you by your administrator.

Procedure

Step 1 After you have started a video call, select the Show Far End Camera Control icon.
Step 2 Use the pan, tilt, and zoom button to control the call.

• For direct calls to devices, use the controls to pan the camera left or right, tilt the camera up or down, and zoom the
camera in and out.

• For calls to bridges, use the controls to select the conference layout that you want to use.

You can also use the following keyboard shortcuts to manually control the camera:
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DescriptionOption

Up arrow keyTilt up

Down arrow keyTilt down

Left arrow keyPan left

Right arrow keyPan right

Plus signZoom in

Minus sign keyZoom out

Custom Tabs

Create Custom Tabs
You can create custom tabs to show HTML content in the main window.

Procedure

Step 1 Select File > New Custom Tab
The Create new custom tab dialog window opens.

Step 2 Add details for your custom tab in the following fields:

• Tab name—Enter an optional name for your custom tab. The name displays when you hover your cursor over the
tab.

• Page URL—Enter the URL of the content for your custom tab.

Step 3 Select Create.
The custom tab is added to the main window.

Remove Custom Tabs
You can remove the custom tabs that you create.
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Procedure

Step 1 Select the tab to remove.
Step 2 Select Jabber > File > Remove Custom Tab..
Step 3 Select Remove.

The tab is removed.

Accessibility

Accessibility Icons
Accessibility status icons use symbols to show availability.

To use accessibility status icons, select Jabber > Preferences > Status > Use accessible presence icons.

The following table shows standard and accessibility status icons:
DescriptionAccessibility IconStandard Icon

Available

Away

Do Not Disturb

Unavailable

Keyboard Shortcuts

Navigate Hub Window

To navigate through the tabs on the hub window, select Command and the number of the tab. For example, to navigate to the first
tab select Command + 1 .

Keyboard accessAction

COMMAND + DAdd a contact

SHIFT + COMMAND + TShow Expanded Contacts View (toggle open and closed)

SHIFT + COMMAND + HShow Offline Contacts (toggle to show and hide)

COMMAND + /Bring the main Cisco Jabber window into focus
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Active Call

Keyboard ShortcutAction

COMMAND + KEnd Call

OPTION + COMMAND + DOWN ARROWMute Audio toggle On/Off

UP ARROWIncrease Volume

DOWN ARROWDecrease Volume

Access through the menus when the conversation window is
active, or TAB or SHIFT+TAB to move through the buttons
and objects in the window.

Hold

OPTION + COMMAND + TTransfer Call

COMMAND + OPTION + SHIFT + HCall Control Strip auto-fade toggle On/Off.

Only available when VoiceOver is enabled.

Incoming Call

Keyboard ShortcutAction

COMMAND + LAnswer a Call

When the Conversation window is in focus, TAB or SHIFT +
TAB to move to the Decline or Answer button.

Decline, Answer

1 CONTROL + COMMAND + J to open the Cisco Jabber
Status Menu

2 DOWN ARROW to move through the menu options and
select answer call from xxx-xxx-xxxx.

3 Press ENTER.

Answer a Call and see the caller ID

Instant Messages

Keyboard ShortcutAction

COMMAND + NStart a chat with the selected contact.

OPTION + SHIFT + COMMAND + NStart a group chat with multiple selected contacts.
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Keyboard ShortcutAction

CONTROL + TABSwitching between chat tabs.

COMMAND + WClose chat.

SHIFT + TABExit the messaging text entry field.

OPTION + SHIFT + COMMAND + TRestore default font.

COMMAND + TShow All Fonts.

COMMAND + BBold

OPTION + COMMAND + IItalic

COMMAND + UUnderline

COMMAND + + (plus)Bigger

COMMAND + - (minus)Smaller

SHIFT + COMMAND + CShow Colors

Global Shortcuts

Global keyboard shortcuts when the Cisco Jabber window is in the background.

Keyboard ShortcutAction

CONTROL + COMMAND + LAnswer a Call

SHIFT + COMMAND + 0 (zero) or
COMMAND + )

Dial selected text in an application

1 CONTROL + COMMAND + J to open the Cisco Jabber
Status Menu

2 DOWN ARROW to move through the menu options and
select answer call from xxx-xxx-xxxx.

3 Press ENTER.

Answer a Call and see the caller ID

Voice Messages

Keyboard ShortcutAction

DELETEDelete voice message
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Keyboard ShortcutAction

OPTION + COMMAND + DELETEEmpty voice message trash

OPTION + COMMAND + PPlay voice message (toggle play and pause)

COMMAND + 4View voice message tab

Call

Keyboard ShortcutAction

SHIFT + COMMAND + NNew Call

COMMAND + RRedial

OPTION + COMMAND + CPlace a call to the selected contact in the contact list

Keyboard Navigation
Use COMMAND + number to move to each tab. For example to move to the first tab, use COMMAND + 1. Use the Tab key and
arrow keys to navigate through the main window.

Troubleshooting

Verify Audio and Video Device Settings
If you have an issue with your audio or video devices, you can verify the selected devices.

Procedure

Step 1 Select Jabber > Preferences.
The General Preferences window opens.

Step 2 Select Audio/Video.
The Audio/Video Preferences window opens.

Step 3 Verify the device settings.

Check the Connection Status
If there is an issue with a feature, you can check your connection status. For example, if you cannot access your voice messages.
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Procedure

Step 1 Select Help > Show Connection Status.
The server connection status window opens.

Step 2 For each server listed, verify that the status displayed is Connected.

• If the server connections are all showing as connected, select Copy to capture the information and send to your
system administrator.

• If a server connection shows a different status, selectOpen Accounts to verify the settings are correct for the account.
If the issue persists report a problem to your system administrator.

Report a Problem
If you encounter a problem with Cisco Jabber, you can create a problem report to assist your system administrator resolve your issue.

The Problem Reporting Assistant guides you through the reporting process. The problem report generated contains logs from your
computer.

Procedure

Step 1 Select Help > Report a Problem.
Step 2 Enter information on the issue and select Continue.
Step 3 Select Generate to create the problem report.
Step 4 Select Email to create an email that you can send to your system administrator.
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