Guest

Cisco Unified Mobility Advantage

Compatibility Matrix for Cisco Unified Mobility Advantage, Cisco Mobile, and Cisco Unified Mobile Communicator

  • Viewing Options

  • PDF (403.8 KB)
  • Feedback
Compatibility Matrix for Cisco Unified Mobility Advantage, Cisco Mobile, and Cisco Unified Mobile Communicator

Table Of Contents

Compatibility Matrix for Cisco Unified Mobility Advantage, Cisco Mobile, and Cisco Unified Mobile Communicator

System Requirements for Cisco Unified Mobility Advantage

System Requirements for Cisco Unified Mobility Advantage, Release 7.1(3)

Network Requirements

Hardware Requirements

Certificate Requirements

Software Requirements

Client Requirements

System Requirements for Cisco Unified Mobility Advantage, Release 7.0(1) and 7.0(2)

Network Requirements

Hardware Requirements

Certificate Requirements

Software Requirements

Browser Requirements

Cisco Unified Mobile Communicator Requirements

System Requirements for Cisco Unified Mobility Advantage, Release 3.1.2

Hardware Requirements

Software Requirements

Browser Requirements

Enterprise Services Requirements

Cisco Unified Mobile Communicator Requirements

System Requirements for Cisco Unified Mobility Advantage, Release 3.0.9

Hardware Requirements

Software Requirements

Browser Requirements

Enterprise Services Requirements

Cisco Unified Mobile Communicator Requirements

System Requirements for Cisco Mobile for iPhone Release 7.1, a Cisco Unified Mobile Communicator Application

System Requirements for Office to Mobile Communicator for Verizon BREW Phones

System Requirements for Cisco Unified Mobile Communicator for Windows Mobile Phones

System Requirements for Clients for BlackBerry Devices

System Requirements for Cisco Mobile for BlackBerry, Release 7.1 or 7.1.028

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.12

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.8

System Requirements for Release 3.1.8

Supported BlackBerry Devices for Release 3.1.8

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.7

System Requirements for Release 3.1.7

Supported BlackBerry Devices for Release 3.1.7

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.4

System Requirements for Release 3.1.4

Supported BlackBerry Devices for Release 3.1.4

System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices

System Requirements for Cisco Unified Mobile Communicator for Nokia Symbian Phones, Release 7.0

System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices, Release 3.1.1

System Requirements for Release 3.1.1

Memory Card Recommendations for Release 3.1.1

Supported Symbian OS Phones for Release 3.1.1

System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices, Release 3.0

System Requirements for Release 3.0

Memory Card Recommendations for Release 3.0

Supported Symbian OS Phones for Release 3.0


Compatibility Matrix for Cisco Unified Mobility Advantage, Cisco Mobile, and Cisco Unified Mobile Communicator


Revised: December 1, 2010

This document describes the system requirements for all releases of Cisco Unified Mobility Advantage and its clients.

System Requirements for Cisco Unified Mobility Advantage

System Requirements for Cisco Mobile for iPhone Release 7.1, a Cisco Unified Mobile Communicator Application

System Requirements for Office to Mobile Communicator for Verizon BREW Phones

System Requirements for Cisco Unified Mobile Communicator for Windows Mobile Phones

System Requirements for Clients for BlackBerry Devices

System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices

System Requirements for Cisco Unified Mobility Advantage

System Requirements for Cisco Unified Mobility Advantage, Release 7.1(3)

System Requirements for Cisco Unified Mobility Advantage, Release 7.0(1) and 7.0(2)

System Requirements for Cisco Unified Mobility Advantage, Release 3.1.2

System Requirements for Cisco Unified Mobility Advantage, Release 3.0.9

System Requirements for Cisco Unified Mobility Advantage, Release 7.1(3)

Network Requirements

Hardware Requirements

Certificate Requirements

Software Requirements

Client Requirements

Network Requirements

See network requirements in the Preinstallation Requirements chapter of the Installation and Configuration Guide for Cisco Unified Mobility Advantage at http://www.cisco.com/en/US/products/ps7270/prod_installation_guides_list.html.

All servers in your Cisco Unified Mobility Advantage deployment must be synchronized. Cisco strongly recommends using a Network Time Protocol (NTP) server to ensure that your solution functions properly.

Hardware Requirements

Cisco Media Convergence Server

Cisco Adaptive Security Appliance (ASA)

Cisco Media Convergence Server

This release runs on the following Media Convergence Servers:

MCS-7825-H4

MCS-7845-H2

MCS-7825-I4

MCS-7845-I2

MCS-7825-H3

MCS-7825-I3

An MCS-7825-H3 or -I3 supports up to 250 client users. An MCS-7825-H4 or -I4 supports up to 500 client users. An MCS-7845 supports up to 1000 client users

Cisco Unified Mobility Advantage cannot co-reside with other installations.

Installations on VMWare are not supported.


Caution Installing Cisco Unified Mobility Advantage will reformat the hard drive and reinstall the operating system on the Media Convergence Server. We suggest using an unformatted server.

Cisco Adaptive Security Appliance (ASA)

Your network requires a Cisco ASA 5500 Series Adaptive Security Appliance, which acts as a proxy and manages the secure communications between Cisco Unified Mobile Communicator and Cisco Unified Mobility Advantage.


Note Exception: If you deploy only Cisco Mobile for BlackBerry, Release 7.1 clients, you do not need a Cisco Adaptive Security Appliance. These clients connect through a BlackBerry Enterprise Server configured with MDS.


The following Cisco ASA models are supported with this release:

Cisco ASA 5580 Adaptive Security Appliance (with software release 8.2 and later)

Cisco ASA 5505 Adaptive Security Appliance

Cisco ASA 5510 Adaptive Security Appliance

Cisco ASA 5520 Adaptive Security Appliance

Cisco ASA 5540 Adaptive Security Appliance

Cisco ASA 5550 Adaptive Security Appliance

Software release 8.0.4 (latest service update) or later is required, except as noted above.

Obtain the latest firmware upgrade.

Your Cisco Adaptive Security Appliance model must support the number of clients that will connect.

To configure this server, see the Installation and Configuration Guide for Cisco Unified Mobility Advantage at http://www.cisco.com/en/US/products/ps7270/prod_installation_guides_list.html.

Certificate Requirements

Your deployment requires at least one certificate that has been signed by VeriSign.com or GeoTrust.

You can use any SSL server certificate from these vendors (except trial versions). These certificates are supported because the root certificate that authenticates the signed certificate is preinstalled on most mobile devices.

Each of the following situations requires one signed certificate. If both apply, two signed certificates are required.

Your deployment supports any of the following: iPhone, Nokia Symbian, or Windows Mobile devices, or the Release 3.x client for BlackBerry.

For essential instructions on how to configure and obtain this certificate, see the chapter on configuring the Cisco Adaptive Security Appliance in Installing and Configuring Cisco Unified Mobility Advantage at http://www.cisco.com/en/US/products/ps7270/prod_installation_guides_list.html.

Your deployment supports Release 7.x clients for BlackBerry.

For essential instructions on how to configure and obtain this certificate, see the Configuring Security for Cisco Unified Mobility Advantage documentation module at http://www.cisco.com/en/US/products/ps7270/products_installation_and_configuration_guides_list.html.

Software Requirements

Requirements for All Deployments

Requirements for Optional Features

Requirements for All Deployments

Microsoft Active Directory 2000, 2003, or 2008

Active Directory must have two or more domain components.

Requirements for Optional Features

The following are required for each feature. Each feature is optional and independent of the others.

Feature
Server
Client Version

Dial Via Office - Forward

Cisco Unified Communications Manager Release 7.1.3 or later

Only a single Cisco Unified Communications Manager node plus one backup node is supported.

Cisco Mobile for iPhone, Release 7.1

Cisco Mobile for BlackBerry, Release 7.1

Dial Via Office - Reverse Callback

Cisco Unified Communications Manager 7.0(2) Service Update 1 or later

Only a single Cisco Unified Communications Manager node plus one backup node is supported.

Cisco Mobile for BlackBerry, Release 7.1

Cisco Unified Mobile Communicator Release 7.0 for Nokia Symbian phones and Windows Mobile SE

Transfer of active Dial-via-office calls between desk phone and mobile phone

Cisco Unified Communications Manager Release 7.0(1) Service Update 1 or later

 

Cisco Mobile for iPhone Release 7.1

Cisco Mobile for BlackBerry, Release 7.1

Cisco Unified Mobile Communicator Release 7.0 for Nokia Symbian phones and Windows Mobile SE

Ability to turn Mobile Connect (Single Number Reach) on or off from the mobile device

Cisco Unified Communications Manager 6.1 or later

Only a single Cisco Unified Communications Manager node plus one backup node is supported.

Cisco Mobile for iPhone Release 7.1

Cisco Mobile for BlackBerry, Release 7.1

Cisco Unified Mobile Communicator Release 7.0 for Nokia Symbian phones and Windows Mobile SE

Call history monitoring

Cisco Unified Communications Manager Release 4.3 or later

User IDs in Cisco Unified Communications Manager must match User IDs in Active Directory.

Only a single Cisco Unified Communications Manager node plus one backup node is supported.

Each user must have a working desk phone associated with Cisco Unified Communications Manager.

All clients supported in this release. See Client Requirements.

Visual voicemail

Cisco Unity Release 4.x
or later (unified and integrated messaging)

Cisco Unity Connection Release 7.x

Cisco Unified Mobility Advantage supports transcoding from G.711 and GSM 6.10 protocols ONLY.

All clients supported in this release. See Client Requirements.

Secure visual voicemail

Cisco Unity Release 7.x ES 21

(Integrated and unified messaging mode)

Cisco Unity Connection Release 7.x

All clients supported in this release. See Client Requirements.

Availability status (Presence)

Cisco Unified Presence Release 7.0.2 or later

All Cisco Unified Mobility Advantage users must be configured on a single Cisco Unified Presence server.

Cisco Unified Mobile Communicator Release 7.0 for Nokia Symbian phones and Windows Mobile SE.

Cisco Mobile for BlackBerry, Release 7.1

Release 3.x Nokia Symbian and BlackBerry devices supported in this release.

See Client Requirements.

Text messaging between Cisco Unified Mobile Communicator clients

Cisco Unified Mobile Communicator Release 7.0 for Nokia Symbian phones and Windows Mobile SE.

Cisco Mobile for BlackBerry, Release 7.1

Release 3.x Nokia Symbian and BlackBerry devices supported in this release.

See Client Requirements.

Call Me

(Tap to join a Cisco Unified MeetingPlace meeting)

Cisco Unified MeetingPlace Release 6.x or 7.x

Meetings scheduled using the Cisco Unified MeetingPlace scheduling interface.

Cisco Mobile for iPhone Release 7.1

Cisco Mobile for BlackBerry, Release 7.1

List of Cisco Unified MeetingPlace meetings

Cisco Unified MeetingPlace Release 6.x MR 2 or later, or Release 7.x

Microsoft Exchange 2000, 2003, or 2007

Each Cisco Unified Mobile Communicator user must have a valid Exchange mailbox.

All clients supported in this release except Cisco Mobile for BlackBerry, Release 7.1. See Client Requirements.

Clients other than iPhone also receive alerts before meetings start.

Personal contacts

Microsoft Exchange 2000, 2003 or 2007

Each Cisco Unified Mobile Communicator user must have a valid Exchange mailbox.

All clients supported in this release. See Client Requirements.

Secure connections with enterprise servers

Cisco Unified Communications Manager Release 7.0(1) Service Update 1 and later

Cisco Unified Presence Release 7.0.2 and later

Cisco Unity Connection 7.0 and later

Support for Cisco Unified Mobile Communicator on BlackBerry devices

BlackBerry Enterprise Server version 4.1.6 or 5

To support Cisco Mobile for BlackBerry Release 7.x, the BlackBerry Enterprise server must be deployed with MDS.

(A single BlackBerry Enterprise Server can support multiple Cisco Unified Mobility Advantage installations.)

See additional requirements in System Requirements for Cisco Mobile for BlackBerry, Release 7.1 or 7.1.028 and System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.8

Cisco Mobile for BlackBerry, Release 7.1.028

Or

Cisco Unified Mobile Communicator for BlackBerry, Release 3.x.

See Client Requirements.


Client Requirements

Cisco Unified Mobility Advantage supports multiple device types and mobile service providers simultaneously. Supported clients are Cisco Mobile Release 7.1 and Cisco Unified Mobile Communicator.

This server release supports the latest version of the client for each supported mobile device platform. However, available features differ for older clients.

For specific device requirements, see:

System Requirements for Cisco Mobile for iPhone Release 7.1, a Cisco Unified Mobile Communicator Application

System Requirements for Office to Mobile Communicator for Verizon BREW Phones

System Requirements for Cisco Unified Mobile Communicator for Windows Mobile Phones

System Requirements for Cisco Unified Mobile Communicator for Nokia Symbian Phones, Release 7.0 (For English)

System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices, Release 3.1.1

System Requirements for Cisco Mobile for BlackBerry, Release 7.1 or 7.1.028
OR
System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.12.

To obtain and deploy client software for devices, see the Deploying Clients and Adding Users and Devices documentation modules at http://www.cisco.com/en/US/products/ps7270/products_installation_and_configuration_guides_list.html.

System Requirements for Cisco Unified Mobility Advantage, Release 7.0(1) and 7.0(2)

Network Requirements

Hardware Requirements

Certificate Requirements

Software Requirements

Browser Requirements

Cisco Unified Mobile Communicator Requirements

Network Requirements

You must open ports in the internal and external firewalls to allow clients to communicate with the server. For complete information, see the Installation and Administration Guide for Cisco Unified Mobility Advantage, Release 7.0.

All servers in your Cisco Unified Mobility Advantage deployment must be synchronized. Cisco strongly recommends using a Network Time Protocol (NTP) server to ensure that your solution functions properly.

Hardware Requirements

Cisco Media Convergence Server

Cisco Adaptive Security Appliance (ASA)

Cisco Media Convergence Server

Cisco Unified Mobility Advantage must be installed on one of these platforms:

Cisco MCS 7845-H2 Media Convergence Server

Cisco MCS 7845-I2 Media Convergence Server

[Release 7.0(2) only] Cisco MCS 7825-H2 Media Convergence Server

[Release 7.0(2) only] Cisco MCS 7825-I2 Media Convergence Server

[Release 7.0(2) only] Cisco MCS 7825-H3 Media Convergence Server

[Release 7.0(2) only] Cisco MCS 7825-I3 Media Convergence Server

An MCS-7825 supports up to 250 Cisco Unified Mobile Communicator client users. An MCS-7845 supports up to 1000 client users.

Cisco Unified Mobility Advantage cannot co-reside with other installations.

Installations on VMWare are not supported.


Caution Installing Cisco Unified Mobility Advantage will reformat the hard drive and reinstall the operating system on the Media Convergence Server. We suggest using an unformatted server.

Cisco Adaptive Security Appliance (ASA)

Your network requires a Cisco ASA 5500 Series Adaptive Security Appliance, which acts as a proxy and manages the secure communications between Cisco Unified Mobile Communicator and Cisco Unified Mobility Advantage.

The following Cisco ASA models are supported:

Cisco ASA 5505 Adaptive Security Appliance

Cisco ASA 5510 Adaptive Security Appliance

Cisco ASA 5520 Adaptive Security Appliance

Cisco ASA 5540 Adaptive Security Appliance

Cisco ASA 5550 Adaptive Security Appliance


Note Cisco ASA 5580 Adaptive Security Appliance is not supported.


Software release 8.0.4 (latest service update) is required.

Obtain the latest firmware upgrade.

Your Cisco Adaptive Security Appliance model must support the number of clients that will connect.

To configure the Cisco Adaptive Security Appliance for use with Cisco Unified Mobility Advantage and Cisco Unified Mobile Communicator, see the Installation and Administration Guide for Cisco Unified Mobility Advantage, Release 7.0.

Certificate Requirements

The Cisco Adaptive Security Appliance requires a signed certificate from VeriSign or GeoTrust. These certificates are supported because they are generally available on all mobile devices.

Software Requirements

Requirements for All Deployments

Requirements for Specific Features and Functionality

Requirements for Cisco Unified Communications Manager

Requirements for All Deployments

Active Directory 2000, 2003

Your Active Directory must have two or more domain components.

Microsoft Exchange 2000, 2003, 2007

Requirements for Specific Features and Functionality

The enterprise services in your network must meet these requirements to use the Cisco Unified Mobility Advantage features listed below.

Feature
Requirement

Support for Cisco Unified Mobile Communicator on BlackBerry devices

BlackBerry Enterprise Server version 4.1.3.16

See additional requirements in System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.8

(A single BlackBerry Enterprise Server can support multiple Cisco Unified Mobility Advantage installations.)

Secure connections with enterprise servers

Cisco Unified Communications Manager Release 7.0(1) Service Update 1

Cisco Unified Presence Release 7.0.2

Cisco Unity Connection 7.0

Call log monitoring

Cisco Unified Communications Manager Release 4.x, 5.0, 5.1, 6.0, 6.1, or 7.0(1) Service Update 1

User IDs in Cisco Unified Communications Manager must match User IDs in Active Directory.

 

Dial-via-office

Cisco Unified Communications Manager Release 7.0(1) Service Update 1

User IDs in Cisco Unified Communications Manager must match User IDs in Active Directory.

Ability for users to turn MobileConnect on and off from Cisco Unified Mobile Communicator

Cisco Unified Communications Manager Release 6.1 or 7.0(1) Service Update 1

User IDs in Cisco Unified Communications Manager must match User IDs in Active Directory.

 

Transfer of active Dial-via-office calls between desk phone and mobile phone

Cisco Unified Communications Manager Release 7.0(1) Service Update 1

 

Presence

Cisco Unified Presence Release 7.0.2

All Cisco Unified Mobility Advantage users must be configured on a single Cisco Unified Presence server.

 

Visual voicemail

Cisco Unity 4.x, 5.0, or 7.0 (Unified and Integrated Messaging)

Cisco Unity Connection 7.0

Cisco Unified Mobility Advantage supports transcoding from G.711 and GSM 6.10 protocols ONLY.

Secure voice messaging

Cisco Unity 7.x ES 21

(Integrated and unified messaging mode)

Cisco Unity Connection 7.x

Conference notification

Cisco Unified MeetingPlace Express 1.2, 2.0

Cisco Unified Meeting Place 6.0, 7.0

The Outlook plug-in for these products is required.


Requirements for Cisco Unified Communications Manager

Cisco Unified Mobility Advantage supports one primary Cisco Unified Communications Manager server and one backup Cisco Unified Communications Manager server, both of which should be in the same cluster. All Cisco Unified Mobility Advantage users must be configured on that server.

Enabling mobility features on Cisco Unified Communications Manager may consume Device License Units (DLUs). Make sure you have enough to cover your needs. For details, see information for "Enable Mobility" in the Cisco Unified Communications Manager Administration Guide Release 7.0(1).

Browser Requirements

The computer that will be used to configure Cisco Unified Mobility Advantage after installation must have one of these browser versions:

Microsoft Internet Explorer 6.0

Mozilla Firefox 1.5

The browser must have Adobe Flash plug-in version 8.0.

Cisco Unified Mobile Communicator Requirements

Cisco Unified Mobility Advantage supports multiple device types and mobile service providers simultaneously.

Cisco Unified Mobile Communicator client software for use with Cisco Unified Mobility Advantage is distributed as a .oar file. Each .oar file includes client software for all supported client releases, mobile devices, service providers, countries, and languages that will run under this release of Cisco Unified Mobility Advantage.

New client releases, distributed as .oar files, may become available between server releases.

All .oar files are posted at http://tools.cisco.com/support/downloads/pub/Redirect.x?mdfid=281001428.

For supported Nokia Symbian OS phones, client Release 7.0 is available in English, and client Release 3.x is available in French, German, Italian, and Spanish.

For restrictions on Cisco Unified Mobile Communicator Release 3.x clients running under Cisco Unified Mobility Advantage Release 7.x, see the Limitations and Restrictions section of the Release Notes for Cisco Unified Mobility Advantage Release 7.0(1) and 7.0(2).

For specific device requirements, see:

System Requirements for Cisco Unified Mobile Communicator for Windows Mobile Phones

System Requirements for Cisco Unified Mobile Communicator for Nokia Symbian Phones, Release 7.0

System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices, Release 3.1.1

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.12

System Requirements for Cisco Unified Mobility Advantage, Release 3.1.2

This section describes the system requirements for a new installation. See the Cisco Unified Mobility Advantage Installation and Upgrade Guide for complete installation instructions.

Hardware Requirements

Software Requirements

Browser Requirements

Enterprise Services Requirements

Cisco Unified Mobile Communicator Requirements

Hardware Requirements

Install Cisco Unified Mobility Advantage Enterprise Server on one of these platforms:

Cisco MCS 7845-H2 Media Convergence Server

Cisco MCS 7845-I2 Media Convergence Server

Install Cisco Unified Mobility Advantage Proxy Server on one of these platforms:

Cisco MCS 7825-H2 Media Convergence Server

Cisco MCS 7825-H3 Media Convergence Server

Cisco MCS 7825-I2 Media Convergence Server

Cisco MCS 7825-I3 Media Convergence Server


Note Both servers are required. The servers must be installed on a one-to-one basis (for each Cisco Unified Mobility Advantage Enterprise Server installed, one Cisco Unified Mobility Advantage Proxy Server must be installed).


Software Requirements

Install the Cisco Unified Mobility Advantage Operating System on each Media Convergence Server hosting Cisco Unified Mobility Advantage.

After the Media Convergence Servers are installed, verify that:

Each Media Convergence Server has a static IP address

The Media Convergence Server hosting the Cisco Unified Mobility Advantage Proxy Server has an Internet hostname that can be resolved by an external DNS server

Browser Requirements

The computer that will be used to configure Cisco Unified Mobility Advantage after installation must have one of these browser versions:

Microsoft Internet Explorer 6.0 or later

Mozilla Firefox 1.5 or later

The browser must have Adobe Flash plug-in version 8.0 or later.

Enterprise Services Requirements

The enterprise services in your network must meet the requirements in Table 1.

Table 1 Enterprise Services

Enterprise Service
Requirement

Corporate Directory

Active Directory 2000 or 2003

Email/Groupware

Microsoft Exchange 2000 or 2003

Corporate IP PBX

Cisco Unified Communications Manager version 6.0 or 5.1, or Cisco Unified CallManager version 4.x

Voicemail System

Cisco Unity version 4.x or 5.x

Conferencing System

Cisco MeetingPlace Express version 1.2

BlackBerry Enterprise Server

For systems supporting BlackBerry devices, BlackBerry Enterprise Server version 4.1 with these items configured for use with Cisco Unified Mobility Advantage:

IT Policies

Software Configuration Policies

See the Cisco Unified Mobility Advantage Installation and Upgrade Guide for more information.


Cisco Unified Mobile Communicator Requirements

See the following sections:

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.12

System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices, Release 3.1.1

System Requirements for Cisco Unified Mobility Advantage, Release 3.0.9


Note For new installations, Cisco recommends that you use the latest 3.x release, not this release.


This section describes the system requirements for a new installation. See the Cisco Unified Mobility Advantage Installation and Upgrade Guide for complete installation instructions.

Hardware Requirements

Software Requirements

Browser Requirements

Enterprise Services Requirements

Cisco Unified Mobile Communicator Requirements

Hardware Requirements

Install Cisco Unified Mobility Advantage Enterprise Server on one of these platforms:

Cisco MCS 7845-H2 Media Convergence Server

Cisco MCS 7845-I2 Media Convergence Server

Install Cisco Unified Mobility Advantage Proxy Server on one of these platforms:

Cisco MCS 7825-H2 Media Convergence Server

Cisco MCS 7825-H3 Media Convergence Server

Cisco MCS 7825-I2 Media Convergence Server

Cisco MCS 7825-I3 Media Convergence Server


Note Both servers are required. The servers must be installed on a one-to-one basis (for each Cisco Unified Mobility Advantage Enterprise Server installed, one Cisco Unified Mobility Advantage Proxy Server must be installed).


Software Requirements

Install the Cisco Unified Mobility Advantage Operating System on each Media Convergence Server hosting Cisco Unified Mobility Advantage.

After the Media Convergence Servers are installed, verify that:

Each Media Convergence Server has a static IP address

The Media Convergence Server hosting the Cisco Unified Mobility Advantage Proxy Server has an Internet hostname that can be resolved by an external DNS server

Browser Requirements

The computer that will be used to configure Cisco Unified Mobility Advantage after installation must have one of these browser versions:

Microsoft Internet Explorer 6.0 or later

Mozilla Firefox 1.5 or later

The browser must have Adobe Flash plug-in version 8.0 or later.

Enterprise Services Requirements

The enterprise services in your network must meet the requirements in Table 2.

Table 2 Enterprise Services

Enterprise Service
Requirement

Corporate Directory

Active Directory 2000 or 2003

Email/Groupware

Microsoft Exchange 2000 or 2003

Corporate IP PBX

Cisco Unified Communications Manager version 6.0 or 5.1, or Cisco Unified CallManager version 4.x

Voicemail System

Cisco Unity version 4.x or 5.x

Conferencing System

Cisco MeetingPlace Express version 1.2

BlackBerry Enterprise Server

For systems supporting BlackBerry devices, BlackBerry Enterprise Server version 4.1 with these items configured for use with Cisco Unified Mobility Advantage:

IT Policies

Software Configuration Policies

See the Cisco Unified Mobility Advantage Installation and Upgrade Guide for more information.


Cisco Unified Mobile Communicator Requirements

See the following sections:

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.4

System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices, Release 3.0

System Requirements for Cisco Mobile for iPhone Release 7.1, a Cisco Unified Mobile Communicator Application


Note Cisco Mobile 8.0 for iPhone is an unrelated application. For information about Cisco Mobile 8.0, see the Release Notes at http://cisco.com/en/US/products/ps7271/prod_release_notes_list.html.


Requirements for Cisco Mobile Release 7.1 are:

iPhone 3G or later, running operating system 3.0.1 or later (3.1 is recommended)

An unlimited data plan is strongly recommended.

iTunes 8.2 or later

Cisco Unified Mobility Advantage Release 7.1.3

System Requirements for Office to Mobile Communicator for Verizon BREW Phones

Verizon Wireless has created a client application that runs with Cisco Unified Mobility Advantage and has the same basic functionality as the Release 3.x clients created by Cisco. This client application is available for download from Verizon. It is designed to work on select BREW-based phones such as the LG ENVY.

For complete information, contact your corporate account representative at Verizon.

System Requirements for Cisco Unified Mobile Communicator for Windows Mobile Phones

This release of Cisco Unified Mobile Communicator for Windows Mobile Phones is available worldwide.

This release has been designed for devices that meet the following criteria:

They are based on Windows Mobile 6 Standard Edition or Windows Mobile 6.1 Standard Edition (Note: Windows Mobile 6 Professional Edition, often touch devices, are not supported.)

They have a VeriSign or GeoTrust root certificate installed.

They do not restrict third-party applications from running on the phone.

They must have a data plan from the service provider that includes full internet access, not just email. For heavy users, we recommend an unlimited data plan.

Cisco Unified Mobile Communicator Release 7.0(1) only: They have a PDA-style form factor (full QWERTY keyboard, and screen dimensions of 320x240 pixels).

The following represents a sample of PDA-style form factor devices:

HTC S620

Motorola Q9H

Motorola Q9C (CDMA)

Samsung Jack

Samsung Blackjack II

Samsung ACE (CDMA)

T-Mobile Dash (HTC S620)

Toshiba Protégé G710

Actual user experience may vary between devices. For instance, extended characters may not be supported on all devices.


Note We strongly recommend that you test a phone model in your environment to ensure it works with your system configuration and service provider.


System Requirements for Clients for BlackBerry Devices

System Requirements for Cisco Mobile for BlackBerry, Release 7.1 or 7.1.028

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.12

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.8

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.7

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.4

System Requirements for Cisco Mobile for BlackBerry, Release 7.1 or 7.1.028


Note If you have Cisco Unified Mobile Communicator for BlackBerry users of languages other than English, deploy Release 7.1.028 instead of the original release 7.1.


Release 7.1.028 supports English, Spanish, French, Italian, and German.

Release 7.1.x is designed to support BlackBerry devices that have the following characteristics:

BlackBerry OS version 4.3 or higher

Non-touchscreen devices only

Enterprise activated

Examples of such devices include:

9700 Bold (Release 7.1.028 or later)

9000 Bold

8900 Curve

9630 Tour

8300 Curve

8200 Flip

In addition, the following requirements apply:

Cisco Unified Mobility Advantage Release 7.1.3 is required

The BlackBerry Enterprise server must be deployed with MDS.

If BlackBerry Mobile Voice System is also installed on the device, Mobile Connect (Single Number Reach) must be disabled in the Cisco Mobile client.

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.12

This release of Cisco Unified Mobile Communicator for BlackBerry mobile phones is available worldwide and the software is designed to be compatible with a wide variety of BlackBerry devices. This release has been designed for devices that exhibit important criteria such as:

They do not restrict third-party applications from running on the phone

They are enabled for full internet access (not just web access via browser). Contact your service provider if in doubt.

They have a PDA-style form factor (that is, they include a full QWERTY keyboard, SureType keyboard technology, and screen dimensions of 320x240, 240x260, or 480x320 pixels)

The following represents a sample of such devices; actual user experience may vary between different models or devices:

BlackBerry 9000

BlackBerry 8900

BlackBerry 8330

BlackBerry 8320

BlackBerry 8130

BlackBerry 8120

BlackBerry 8110


Note We strongly recommend that you test a phone model in your environment to ensure it works with your system configuration and service provider.


System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.8

This release supports the following languages: English, French, German, Italian, and Spanish.

System Requirements for Release 3.1.8

Supported BlackBerry Devices for Release 3.1.8

System Requirements for Release 3.1.8

Before you install Cisco Unified Mobile Communicator for BlackBerry devices, make sure the following are installed:

Cisco Unified Mobility Advantage

BlackBerry Enterprise Server (BES) version 4.1.3.16 or later

Mobile Data Service (MDS) component (installed as part of the BES installation)

Latest BES patches and upgrades

See the Cisco Unified Mobility Advantage Installation and Upgrade Guide for your release for more information.

Supported BlackBerry Devices for Release 3.1.8

Table 3 Supported BlackBerry Devices for Release 3.1.8

Cisco Unified Mobility Advantage Release
BlackBerry Model
Country
Mobile Service Provider

7.x

8300

Belgium

Proximus

7.x

8310

Belgium

Proximus

7.x

8800

Belgium

Proximus

7.x

8820

See footnote 2

Belgium

Proximus

7.x

8700g

Belgium

Proximus

7.x

Pearl (8100)

Belgium

Proximus

7.x

8300

France

Orange

7.x

8310

France

Orange

7.x

8800

France

Orange

7.x

8820

See footnote 2

France

Orange

7.x

8700g

France

Orange

7.x

Pearl (8100)

France

Orange

7.x

8300

Germany

T-Mobile

7.x

8310

Germany

T-Mobile

7.x

8800

Germany

T-Mobile

7.x

8820

See footnote 2

Germany

T-Mobile

7.x

8700g

Germany

T-Mobile

7.x

Pearl (8100)

Germany

T-Mobile

7.x

8300

Germany

Vodafone

7.x

8310

Germany

Vodafone

7.x

8800

Germany

Vodafone

7.x

8820

See footnote 2

Germany

Vodafone

7.x

8700v

Germany

Vodafone

7.x

Pearl (8100)

Germany

Vodafone

7.x

8300

Netherlands

Vodafone

7.x

8310

Netherlands

Vodafone

7.x

8800

Netherlands

Vodafone

7.x

8820

See footnote 2

Netherlands

Vodafone

7.x

8700v

Netherlands

Vodafone

7.x

Pearl (8100)

Netherlands

Vodafone

7.x

8300

UK

O2

7.x

8310

UK

O2

7.x

8800

UK

O2

7.x

8820

See footnote 2

UK

O2

7.x

8700g

UK

O2

7.x

Pearl (8100)

UK

O2

3.1.2 or 7.x

8300

UK

Orange

3.1.2 or 7.x

8310

UK

Orange

3.1.2 or 7.x

8800

UK

Orange

3.1.2 or 7.x

8820

See footnote 2

UK

Orange

3.1.2 or 7.x

8700g

UK

Orange

3.1.2 or 7.x

Pearl (8100)

UK

Orange

3.1.2 or 7.x

8300

UK

T-Mobile

3.1.2 or 7.x

8310

UK

T-Mobile

3.1.2 or 7.x

8800

UK

T-Mobile

3.1.2 or 7.x

8820

See footnote 2

UK

T-Mobile

3.1.2 or 7.x

8700g

UK

T-Mobile

3.1.2 or 7.x

Pearl (8100)

UK

T-Mobile

3.1.2 or 7.x

8300

UK

Vodafone

3.1.2 or 7.x

8310

UK

Vodafone

3.1.2 or 7.x

8800

UK

Vodafone

3.1.2 or 7.x

8820

See footnote 2

UK

Vodafone

3.1.2 or 7.x

8700v

UK

Vodafone

3.1.2 or 7.x

8707v

UK

Vodafone

3.1.2 or 7.x

Pearl (8100)

UK

Vodafone

3.1.2 or 7.x

8830

See footnote 1

Canada

Bell Canada

3.1.2 or 7.x

8703e

Canada

Bell Canada

3.1.2 or 7.x

8300

Canada

Rogers

3.1.2 or 7.x

8310

Canada

Rogers

3.1.2 or 7.x

8800

Canada

Rogers

3.1.2 or 7.x

8820

See footnote 2

Canada

Rogers

3.1.2 or 7.x

8700r

Canada

Rogers

3.1.2 or 7.x

Pearl (8100)

Canada

Rogers

3.1.2 or 7.x

8830

See footnote 1

Canada

Telus

3.1.2 or 7.x

8703e

Canada

Telus

3.1.2 or 7.x

8830

See footnote 1

USA

Alltel

3.1.2 or 7.x

8703e

USA

Alltel

3.1.2 or 7.x

8300

USA

AT&T

3.1.2 or 7.x

8310

USA

AT&T

3.1.2 or 7.x

8700c

USA

AT&T

3.1.2 or 7.x

8800c

USA

AT&T

3.1.2 or 7.x

8820

See footnote 2

USA

AT&T

3.1.2 or 7.x

Pearl (8100)

USA

AT&T

7.x

8300

USA

Cincinnati Bell

7.x

8310

USA

Cincinnati Bell

7.x

8700c

USA

Cincinnati Bell

7.x

8800g

USA

Cincinnati Bell

7.x

8820

See footnote 2

USA

Cincinnati Bell

7.x

Pearl (8100)

USA

Cincinnati Bell

3.1.2 or 7.x

8830

See footnote 1

USA

Sprint

3.1.2 or 7.x

8703e

USA

Sprint

3.1.2 or 7.x

8300

USA

T-Mobile

3.1.2 or 7.x

8310

USA

T-Mobile

3.1.2 or 7.x

8800

USA

T-Mobile

3.1.2 or 7.x

8820

See footnote 2

USA

T-Mobile

3.1.2 or 7.x

8700g

USA

T-Mobile

3.1.2 or 7.x

Pearl (8100)

USA

T-Mobile

3.1.2 or 7.x

8830

See footnote 1

USA

Verizon

3.1.2 or 7.x

8703e

USA

Verizon


1) Cisco Unified Mobile Communicator on the BlackBerry 8830 has been tested on CDMA networks only and is not supported for use over GSM networks.

2) Cisco Unified Mobile Communicator on the BlackBerry 8820 has been tested on GSM networks only and is not supported for use over WiFi networks.

System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.7


Note Cisco recommends that you use the latest 3.x release for this platform, not this release.


System Requirements for Release 3.1.7

Supported BlackBerry Devices for Release 3.1.7

System Requirements for Release 3.1.7

Before you install Cisco Unified Mobile Communicator for BlackBerry devices, make sure the following are installed:

Cisco Unified Mobility Advantage

BlackBerry Enterprise Server (BES) version 4.1.3.16 or later

Mobile Data Service (MDS) component (installed as part of the BES installation)

Latest BES patches and upgrades

See the Cisco Unified Mobility Advantage Installation and Upgrade Guide for your release for more information.

Supported BlackBerry Devices for Release 3.1.7


Note Note: The BlackBerry 8830 is supported on CDMA networks only. The BlackBerry 8820 is supported on GSM networks only and has not been tested on WiFi.


Table 4 Supported BlackBerry Devices for Release 3.1.7

BlackBerry Device
Country
Mobile Carrier
Languages

BlackBerry Curve (8300)

Canada

Rogers

English, French, German, Italian, Spanish

BlackBerry Curve (8300)

UK

Orange

English, French, German, Italian, Spanish

BlackBerry Curve (8300)

UK

Vodafone

English, French, German, Italian, Spanish

BlackBerry Curve (8300)

UK

T-Mobile

English, French, German, Italian, Spanish

BlackBerry Curve (8300)

USA

AT&T-Cingular

English, French, German, Italian, Spanish

BlackBerry Curve (8300)

USA

T-Mobile

English, French, German, Italian, Spanish

BlackBerry Pearl (8100)

Canada

Rogers

English, French, German, Italian, Spanish

BlackBerry Pearl (8100)

UK

Orange

English, French, German, Italian, Spanish

BlackBerry Pearl (8100)

UK

Vodafone

English, French, German, Italian, Spanish

BlackBerry Pearl (8100)

UK

T-Mobile

English, French, German, Italian, Spanish

BlackBerry Pearl (8100)

USA

AT&T-Cingular

English, French, German, Italian, Spanish

BlackBerry Pearl (8100)

USA

T-Mobile

English, French, German, Italian, Spanish

BlackBerry 8830

Canada

Bell Canada

English, French, German, Italian, Spanish

BlackBerry 8830

Canada

Telus

English, French, German, Italian, Spanish

BlackBerry 8830

USA

Alltel

English, French, German, Italian, Spanish

BlackBerry 8830

USA

Sprint

English, French, German, Italian, Spanish

BlackBerry 8830

USA

Verizon

English, French, German, Italian, Spanish

BlackBerry 8820

Canada

Rogers

English, French, German, Italian, Spanish

BlackBerry 8820

UK

Orange

English, French, German, Italian, Spanish

BlackBerry 8820

UK

T-Mobile

English, French, German, Italian, Spanish

BlackBerry 8820

UK

Vodafone

English, French, German, Italian, Spanish

BlackBerry 8820

USA

AT&T-Cingular

English, French, German, Italian, Spanish

BlackBerry 8820

USA

T-Mobile

English, French, German, Italian, Spanish

BlackBerry 8800

Canada

Rogers

English, French, German, Italian, Spanish

BlackBerry 8800

UK

Orange

English, French, German, Italian, Spanish

BlackBerry 8800

UK

Vodafone

English, French, German, Italian, Spanish

BlackBerry 8800

USA

T-Mobile

English, French, German, Italian, Spanish

BlackBerry 8800c

USA

AT&T-Cingular

English, French, German, Italian, Spanish

BlackBerry 8800g

UK

T-Mobile

English, French, German, Italian, Spanish

BlackBerry 8700c

USA

AT&T-Cingular

English, French, German, Italian, Spanish

BlackBerry 8700g

UK

Orange

English, French, German, Italian, Spanish

BlackBerry 8700g

UK

T-Mobile

English, French, German, Italian, Spanish

BlackBerry 8700g

USA

T-Mobile

English, French, German, Italian, Spanish

BlackBerry 8700r

Canada

Rogers

English, French, German, Italian, Spanish

BlackBerry 8700v

UK

Vodafone

English, French, German, Italian, Spanish

BlackBerry 8703e

Canada

Bell Canada

English, French, German, Italian, Spanish

BlackBerry 8703e

Canada

Telus

English, French, German, Italian, Spanish

BlackBerry 8703e

USA

Alltel

English, French, German, Italian, Spanish

BlackBerry 8703e

USA

Sprint

English, French, German, Italian, Spanish

BlackBerry 8703e

USA

Verizon

English, French, German, Italian, Spanish


System Requirements for Cisco Unified Mobile Communicator for BlackBerry Devices, Release 3.1.4


Note Cisco recommends that you use the latest 3.x release for this platform, not this release.


System Requirements for Release 3.1.4

Supported BlackBerry Devices for Release 3.1.4

System Requirements for Release 3.1.4

Before you install Cisco Unified Mobile Communicator for BlackBerry devices, make sure the following are installed:

Cisco Unified Mobility Advantage

BlackBerry Enterprise Server (BES) version 4.1.3.16 or later

Mobile Data Service (MDS) component (installed as part of the BES installation)

Latest BES patches and upgrades

See the Cisco Unified Mobility Advantage Installation Guide for your release for more information.

Supported BlackBerry Devices for Release 3.1.4

Table 5 Supported BlackBerry Devices for Release 3.1.4

BlackBerry Device
Country
Mobile Carrier
Language

BlackBerry Curve (8300)

Canada

Rogers

English

BlackBerry Curve (8300)

UK

Orange

English

BlackBerry Curve (8300)

UK

Vodafone

English

BlackBerry Curve (8300)

UK

T-Mobile

English

BlackBerry Curve (8300)

USA

AT&T

English

BlackBerry Curve (8300)

USA

T-Mobile

English

BlackBerry Pearl (8100)

Canada

Rogers

English

BlackBerry Pearl (8100)

UK

Orange

English

BlackBerry Pearl (8100)

UK

Vodafone

English

BlackBerry Pearl (8100)

UK

T-Mobile

English

BlackBerry Pearl (8100)

USA

AT&T

English

BlackBerry Pearl (8100)

USA

T-Mobile

English

BlackBerry 8800

Canada

Rogers

English

BlackBerry 8800

UK

Orange

English

BlackBerry 8800

UK

Vodafone

English

BlackBerry 8800

USA

T-Mobile

English

BlackBerry 8800c

USA

AT&T

English

BlackBerry 8800g

UK

T-Mobile

English

BlackBerry 8700c

USA

AT&T

English

BlackBerry 8700g

UK

Orange

English

BlackBerry 8700g

UK

T-Mobile

English

BlackBerry 8700g

USA

T-Mobile

English

BlackBerry 8700r

Canada

Rogers

English

BlackBerry 8700v

UK

Vodafone

English

BlackBerry 8703e

Canada

Bell Canada

English

BlackBerry 8703e

Canada

Telus

English

BlackBerry 8703e

USA

Verizon

English

BlackBerry 8703e

USA

Alltel

English


System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices

Make sure you have the most current release of the client software, as available from http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=281001428.

System Requirements for Cisco Unified Mobile Communicator for Nokia Symbian Phones, Release 7.0

System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices, Release 3.1.1

System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices, Release 3.0

System Requirements for Cisco Unified Mobile Communicator for Nokia Symbian Phones, Release 7.0

This client version is supported with Cisco Unified Mobility Advantage Release 7.0(2).

This release is designed for the following Series 60 Nokia phones:

S60 3rd Edition

S60 3rd Edition, Feature Pack 1

S60 3rd Edition, Feature Pack 2

S60 5th Edition

The following is a sample of S60 phones:

E51

E61i

E71

N95

N96

Actual user experience may vary between phones.


Note We strongly recommend that you test a phone model in your environment to ensure it works with your system configuration and service provider.


The data plan from the service provider must include full internet access, not just email. For heavy users, we recommend an unlimited data plan.

Cisco Unified Mobile Communicator can use WiFi to dial calls directly (not using the Dial Via Office feature) if Intellisync CallConnect release 1.1.3 is installed on the phone.

For details about new features and limitations for this client release, see the Release Notes for Cisco Unified Mobile Communicator Release 7.0 for Nokia Symbian Phones.

System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices, Release 3.1.1

System Requirements for Release 3.1.1

Memory Card Recommendations for Release 3.1.1

Supported Symbian OS Phones for Release 3.1.1

System Requirements for Release 3.1.1

Cisco Unified Mobile Communicator requires the following on a Symbian OS phone:

2 MB of available memory or a memory card for installation (see "Memory Card Recommendations for Release 3.1.1" section)

4 MB available RAM for execution

Memory Card Recommendations for Release 3.1.1

Cisco recommends that if you are running multiple applications on your mobile phone, you should install Cisco Unified Mobile Communicator on an external memory card. The recommended minimum memory card size is 128 MB.

The performance of applications on a mobile phone is impacted by the available runtime memory (RAM). If you use multiple applications simultaneously that consume most of the available runtime memory, the mobile operating system sends a "low memory" signal to the applications. Cisco Unified Mobile Communicator sends a warning message, stops running, and releases its use of memory, as specified by the mobile operating system's guidelines. Other (non Cisco Unified Mobile Communicator) applications may behave in a similar manner, or they may shut down silently, ignore the signal and attempt to keep running, or crash.

Adding a memory card to the mobile phone increases the space for storing an application. Therefore, the memory that would have been used by the stored program is now free for use by all applications. While this increases available memory and improves performance, memory is increased but is still limited. The "low memory" condition may still occur.

If Cisco Unified Mobile Communicator stops running because of this condition, restart Cisco Unified Mobile Communicator manually as soon as the other application that is using all of the runtime memory is closed.

Supported Symbian OS Phones for Release 3.1.1

Table 6 Supported Symbian OS Phones for Release 3.1.1

Cisco Unified Mobility Advantage Release
Symbian Nokia Model
Country
Mobile Operator

7.x

E61

Hong Kong

Hutchison

7.x

E61i

Hong Kong

Hutchison

7.x

E65

Hong Kong

Hutchison

3.1.2 or 7.x

E61

Japan

DoCoMo

3.1.2 or 7.x

E61

Japan

Softbank

3.1.2 or 7.x

E61

Mexico

Telcel

3.1.2 or 7.x

E61i

Mexico

Telcel

3.1.2 or 7.x

E65

Mexico

Telcel

3.1.2 or 7.x

E61

UAE

EITSALAT

3.1.2 or 7.x

E61i

UAE

EITSALAT

3.1.2 or 7.x

E65

UAE

EITSALAT

7.x

E61

Belgium

Proximus

7.x

E61i

Belgium

Proximus

7.x

E65

Belgium

Proximus

3.1.2 or 7.x

E61

France

Orange

3.1.2 or 7.x

E61i

France

Orange

3.1.2 or 7.x

E65

France

Orange

3.1.2 or 7.x

E61

France

Vodafone/SFR

3.1.2 or 7.x

E61i

France

Vodafone/SFR

3.1.2 or 7.x

E65

France

Vodafone/SFR

3.1.2 or 7.x

E61

Germany

T-Mobile

3.1.2 or 7.x

E61i

Germany

T-Mobile

3.1.2 or 7.x

E65

Germany

T-Mobile

7.x

E61

Netherlands

KPN

7.x

E61i

Netherlands

KPN

7.x

E65

Netherlands

KPN

3.1.2 or 7.x

E61

Norway

Telenor

3.1.2 or 7.x

E61i

Norway

Telenor

3.1.2 or 7.x

E65

Norway

Telenor

3.1.2 or 7.x

E61

Switzerland

Orange

3.1.2 or 7.x

E61i

Switzerland

Orange

3.1.2 or 7.x

E65

Switzerland

Orange

3.1.2 or 7.x

E61

Switzerland

Sunrise

3.1.2 or 7.x

E61i

Switzerland

Sunrise

3.1.2 or 7.x

E65

Switzerland

Sunrise

3.1.2 or 7.x

E61

Switzerland

Swisscom

3.1.2 or 7.x

E61i

Switzerland

Swisscom

3.1.2 or 7.x

E65

Switzerland

Swisscom

3.1.2 or 7.x

E61

UK

3

3.1.2 or 7.x

E61i

UK

3

3.1.2 or 7.x

E65

UK

3

3.1.2 or 7.x

E61

UK

British Telecom

3.1.2 or 7.x

E61i

UK

British Telecom

3.1.2 or 7.x

E65

UK

British Telecom

3.1.2 or 7.x

E61

UK

O2

3.1.2 or 7.x

E61i

UK

O2

3.1.2 or 7.x

E65

UK

O2

3.1.2 or 7.x

E61

UK

Orange

3.1.2 or 7.x

E61i

UK

Orange

3.1.2 or 7.x

E65

UK

Orange

3.1.2 or 7.x

E61

UK

T-Mobile

3.1.2 or 7.x

E61i

UK

T-Mobile

3.1.2 or 7.x

E65

UK

T-Mobile

3.1.2 or 7.x

E61

UK

Vodafone

3.1.2 or 7.x

E61i

UK

Vodafone

3.1.2 or 7.x

E65

UK

Vodafone

3.1.2 or 7.x

E61

USA

AT&T

3.1.2 or 7.x

E61i

USA

AT&T

3.1.2 or 7.x

E65

USA

AT&T

3.1.2 or 7.x

E61

USA

Cincinnati Bell

3.1.2 or 7.x

E61i

USA

Cincinnati Bell

3.1.2 or 7.x

E65

USA

Cincinnati Bell

3.1.2 or 7.x

E61

USA

T-Mobile

3.1.2 or 7.x

E61i

USA

T-Mobile

3.1.2 or 7.x

E65

USA

T-Mobile


System Requirements for Cisco Unified Mobile Communicator for Symbian OS Devices, Release 3.0


Note Cisco recommends that you use the latest 3.x release for this platform, not this release.


System Requirements for Release 3.0

Memory Card Recommendations for Release 3.0

Supported Symbian OS Phones for Release 3.0

System Requirements for Release 3.0

Cisco Unified Mobile Communicator requires the following on a Symbian OS phone:

2 MB of available memory or a memory card for installation (see "Memory Card Recommendations for Release 3.1.1" section)

4 MB available RAM for execution

Memory Card Recommendations for Release 3.0

Cisco recommends that if you are running multiple applications on your mobile phone, you should install Cisco Unified Mobile Communicator on an external memory card. The recommended minimum memory card size is 128 MB.

The performance of applications on a mobile phone is impacted by the available runtime memory (RAM). If you use multiple applications simultaneously that consume most of the available runtime memory, the mobile operating system sends a "low memory" signal to the applications. Cisco Unified Mobile Communicator sends a warning message, stops running, and releases its use of memory, as specified by the mobile operating system's guidelines. Other (non Cisco Unified Mobile Communicator) applications may behave in a similar manner, or they may shut down silently, ignore the signal and attempt to keep running, or crash.

Adding a memory card to the mobile phone increases the space for storing an application. Therefore, the memory that would have been used by the stored program is now free for use by all applications. While this increases available memory and improves performance, memory is increased but is still limited. The "low memory" condition may still occur.

If Cisco Unified Mobile Communicator stops running because of this condition, restart Cisco Unified Mobile Communicator manually as soon as the other application that is using all of the runtime memory is closed.

Supported Symbian OS Phones for Release 3.0

Table 7 Supported Symbian OS Phones for Release 3.0

Phone
Country
Mobile Carrier
Language

Nokia E61

USA

AT&T

English

Nokia E61

USA

T-Mobile

English

Nokia E61i

USA

T-Mobile

English

Nokia E61i

USA

AT&T

English

Nokia E61

Switzerland

Orange

English

Nokia E61

Switzerland

Swisscom

English

Nokia E61

Switzerland

Sunrise

English

Nokia E61

France

Orange

English

Nokia E61

France

Vodafone/SFR

English

Nokia E61

UK

3

English

Nokia E61

UK

Orange

English

Nokia E61

UK

T-Mobile

English

Nokia E61

UK

Vodafone

English

Nokia E61

UK

02

English

Nokia E61i

Switzerland

Orange

English

Nokia E61i

Switzerland

Swisscom

English

Nokia E61i

Switzerland

Sunrise

English

Nokia E61i

France

Orange

English

Nokia E61i

France

Vodafone/SFR

English