Deploying IPv6 in Unified Communications Networks with Cisco Unified Communications Manager
Configuring Cisco VG224 Analog Voice Gateway
Downloads: This chapterpdf (PDF - 362.0KB) The complete bookPDF (PDF - 3.86MB) | Feedback

Configuring Cisco VG224 Analog Voice Gateway

Table Of Contents

Configuring Cisco VG224 Analog Voice Gateway


Configuring Cisco VG224 Analog Voice Gateway


Revised: June 08, 2010, OL-19142-02

 

The example in this appendix illustrates how to configure IPv6 on the Cisco VG224 Analog Voice Gateway.

For additional information on IPv6 configuration, refer to the following documentation:

Cisco IOS Voice Command Reference

http://www.cisco.com/en/US/docs/ios/voice/command/reference/vr_book.html

Cisco IOS IPv6 Command Reference

http://www.cisco.com/en/US/docs/ios/ipv6/command/reference/ipv6_book.html

Cisco VG224 Configuration

version 12.4
no service pad
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
no service password-encryption
!
hostname vg224-gateway
!
boot-start-marker
boot system slot0:vg224-i6k9s-mz.124-22.T
boot-end-marker
!
ip source-route
ip cef
!
ipv6 unicast-routing
ipv6 cef
!
stcapp ccm-group 1
stcapp
!
voice-card 0
!
archive
 log config
  hidekeys
!
interface FastEthernet0/0
 ip address 101.2.0.4 255.255.255.0
 duplex auto
 speed auto
 ipv6 address 2001:101:2::4/64
 ipv6 enable
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router ospf 1
 log-adjacency-changes
 network 101.0.0.0 0.255.255.255 area 0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 101.2.200.1
!
ip http server
no ip http secure-server
!
ipv6 route 2001::/16 2001:101:2::1
ipv6 route ::/0 2001:101:2::1
!
control-plane
!
voice-port 2/0
 timeouts ringing infinity
!
voice-port 2/1
 timeouts ringing infinity
!
voice-port 2/2
 timeouts ringing infinity
!
voice-port 2/3
 timeouts ringing infinity
 shutdown
!
voice-port 2/4
 timeouts ringing infinity
 shutdown
!
voice-port 2/5
 timeouts ringing infinity
 shutdown
!
voice-port 2/6
 timeouts ringing infinity
 shutdown
!
voice-port 2/7
 timeouts ringing infinity
 shutdown
!
voice-port 2/8
 timeouts ringing infinity
 shutdown
!
voice-port 2/9
 timeouts ringing infinity
 shutdown
!
voice-port 2/10
 timeouts ringing infinity
 shutdown
!
voice-port 2/11
 timeouts ringing infinity
 shutdown
!
voice-port 2/12
 timeouts ringing infinity
 shutdown
!
voice-port 2/13
 timeouts ringing infinity
 shutdown
!
voice-port 2/14
 timeouts ringing infinity
 shutdown
!
voice-port 2/15
 timeouts ringing infinity
 shutdown
!
voice-port 2/16
 timeouts ringing infinity
 shutdown
!
voice-port 2/17
 timeouts ringing infinity
 shutdown
!
voice-port 2/18
 timeouts ringing infinity
 shutdown
!
voice-port 2/19
 timeouts ringing infinity
 shutdown
!
voice-port 2/20
 timeouts ringing infinity
 shutdown
!
voice-port 2/21
 timeouts ringing infinity
 shutdown
!
voice-port 2/22
 timeouts ringing infinity
 shutdown
!
voice-port 2/23
 timeouts ringing infinity
 shutdown
!
ccm-manager fax protocol cisco
!
mgcp fax t38 ecm
!
sccp local FastEthernet0/0
sccp ccm 2001:101:2::11 identifier 3 version 7.0 
sccp ccm 2001:101:2::10 identifier 1 version 7.0 
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
 associate ccm 3 priority 3
!
dial-peer voice 1 pots
 service stcapp
 port 2/0
!
dial-peer voice 2 pots
 service stcapp
 port 2/1
!
dial-peer voice 3 pots
 service stcapp
 port 2/2
!
dial-peer voice 4 pots
 service stcapp
 port 2/3
!
dial-peer voice 5 pots
 service stcapp
 port 2/4
!
dial-peer voice 6 pots
 service stcapp
 port 2/5
!
dial-peer voice 7 pots
 service stcapp
 port 2/6
!
dial-peer voice 8 pots
 service stcapp
 port 2/7
!
dial-peer voice 9 pots
 service stcapp
 port 2/8
!
dial-peer voice 10 pots
 service stcapp
 port 2/9
!
dial-peer voice 11 pots
 service stcapp
 port 2/10
!
dial-peer voice 12 pots
 service stcapp
 port 2/11
!
dial-peer voice 13 pots
 service stcapp
 port 2/12
!
dial-peer voice 14 pots
 service stcapp
 port 2/13
!
dial-peer voice 15 pots
 service stcapp
 port 2/14
!
dial-peer voice 16 pots
 service stcapp
 port 2/15
!
dial-peer voice 17 pots
 service stcapp
 port 2/16
!
dial-peer voice 18 pots
 service stcapp
 port 2/17
!
dial-peer voice 19 pots
 service stcapp
 port 2/18
!
dial-peer voice 20 pots
 service stcapp
 port 2/19
!
dial-peer voice 21 pots
 service stcapp
 port 2/20
!
dial-peer voice 22 pots
 service stcapp
 port 2/21
!
dial-peer voice 23 pots
 service stcapp
 port 2/22
!
dial-peer voice 24 pots
 service stcapp
 port 2/23
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password lab
 login
!