Troubleshooting Guide for Cisco Unity Connection Release 7.x
Cisco Unity Connection Conversation
Downloads: This chapterpdf (PDF - 91.0KB) The complete bookPDF (PDF - 3.6MB) | Feedback

Cisco Unity Connection Conversation

Table Of Contents

Cisco Unity Connection Conversation

Custom Keypad Mapping Does Not Seem to Take Effect

Long Pauses After Listening to the Help Menu

Determining Which WAV File Is Being Played


Cisco Unity Connection Conversation


See the following sections:

Custom Keypad Mapping Does Not Seem to Take Effect

Long Pauses After Listening to the Help Menu

Determining Which WAV File Is Being Played

Custom Keypad Mapping Does Not Seem to Take Effect

When you use the Custom Key Map tool to customize the key mappings for the Cisco Unity Connection conversation, you must also assign the Custom Keypad Mapping conversation to a user or group of users.

Do the applicable procedure.

To Change the Conversation Style for a Single User


Step 1 In Cisco Unity Connection Administration, expand Users, then click Users.

Step 2 On the Search Users page, click the alias of the user.


Note If the user does not appear in the search results table, set the applicable parameters in the search fields at the top of the page, and click Find.


Step 3 On the Edit menu, click Phone Menu.

Step 4 In the Touchtone Conversation list, click the applicable Custom Keypad Mapping.

Step 5 Click Save.


To Specify a Custom Keypad Mapping Conversation for Multiple User Accounts at Once


Step 1 In Cisco Unity Connection Administration, expand Tools, then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab, and then click the Message Review tab.

Step 5 Check the Touchtone Conversation Style check box, and then select the phone keypad conversation with the keypad mapping that you want users to hear.

Step 6 Click Next, and then click Finish.


Long Pauses After Listening to the Help Menu

After playing a Help menu, Cisco Unity Connection waits for a key press. Users can press a key for the command they want, or press 0 to hear the Help menu of command options again.

Determining Which WAV File Is Being Played

To determine which WAV file is being played off of the hard disk, do the following procedures in the order given.

To Download the Remote Port Status Monitor


Step 1 In a web browser, go to the Cisco Unity Tools website at http://www.ciscounitytools.com.

Step 2 Click the CUC 2.x/7.x Tools tab.

Step 3 On the CUC 2.x/7.x Tools page, in the left column of the table, click Port Status Monitor.

Step 4 On the Remote Port Status Monitor page, click Download Now.

Step 5 Follow the on-screen instructions to download the Remote Port Status Monitor tool.


To Configure Cisco Unity Connection for the Remote Port Status Monitor


Step 1 In Cisco Unity Connection Administration, expand System Settings, then click Advanced > Conversations.

Step 2 On the Conversation Configuration page, check the Enable Remote Port Status Monitor Output check box.

Step 3 In the IP Addresses Allowed to Connect for Remote Port Status Monitor Output field, enter the IP addresses of your workstations.

Note that you can enter up to 70 IP addresses, separated by commas.

Step 4 Click Save.


To Enable the PhraseServerToMonitor Micro Trace and View the WAV File Name


Step 1 In Cisco Unity Connection Serviceability, on the Trace menu, click Micro Traces.

Step 2 On the Micro Traces page, in the Server field, click the name of the Cisco Unity Connection server and click Go.

Step 3 In the Micro Trace field, click PhraseServerToMonitor and click Go.

Step 4 Check the check boxes for all levels and click Save.

Step 5 On your workstation, start Remote Port Status Monitor.

Step 6 Make a call to Cisco Unity Connection so that the WAV file is played.

The full path of the WAV files being played appears in the Remote Port Status Monitor window.

Step 7 In Cisco Unity Connection Serviceability, disable the traces that you enabled in Step 3 and Step 4, then click Save.