Guest

Cisco TelePresence MCU 4200 Series

H.323, H.225 and H.245 versions supported by Cisco TelePresence MCU

Which versions of H.323, H.225 and H.245 do the Cisco TelePresence MCUs support?

This article applies to the following products:

  • Cisco TelePresence MCU 4200 Series
  • Cisco TelePresence MCU 4500 Series
  • Cisco TelePresence MCU 5300 Series
  • Cisco TelePresence MCU MSE Series

From software release v2.4 Cisco TelePresence MCUs support:

  • H.323 version 5
  • H.225 version 5
  • H.245 version 10

When using older releases, the following are supported:

  • H.323 version 4
  • H.225 version 4
  • H.245 version 10

January 22nd, 2013 TAA_KB_129