Guest

Cisco Jabber Video for TelePresence (Movi)

No audio during a Jabber Video call

No audio during Jabber Video call

Check the following:

  • That the far end is sending audio, that a microphone is present and connected and that it has not been muted.
  • That the volume level is high and that your speakers or headphones are not muted. For this, check both the Jabber Video sound settings, the computer's volume control settings, and any hardware switches on your speakers or headphones that can be used to control volume.
  • That the correct device is used by your system:
    • Windows XP: The default sound device is used to notify you of an incoming call, while the default voice device is used after a call has been established. To check/set the default sound and voice devices go to Control Panel > Sounds and Audio devices.
    • Windows Vista / 7: Go to Control Panel > Hardware and Sound > Sound > Manage audio devices. Set your speakers to be the default audio device and your headset to be the standard communication device. In Jabber Video's settings, set Jabber Video to use your headphones.
    • Mac OS X: In Jabber Video you can select Audio Output and Audio Input devices. These should be assigned to your headset. In System preferences > Sound > Output, select Internal speakers as output device. Ringtones and other sounds will then be received through your internal speakers and Jabber Video will choose your headset as the sound unit for videoconferencing.

This article applies to the following products:

  • Cisco Jabber Video for TelePresence

January 13th, 2012TAA_KB_374