Catalyst 2960-XR Switch Layer 2 Command Reference, Cisco IOS Release 15.0(2)EX1
Index
Downloads: The complete bookPDF (PDF - 2.77MB) | The complete bookePub (ePub - 267.0KB) | Feedback

Contents

E - C - D - I - L - P - S - U -

Index

E

Editing Commands through Keystrokes

C

channel-group
channel-protocol
clear lacp
clear pagp
clear spanning-tree counters
clear spanning-tree detected-protocols

D

debug etherchannel
debug lacp
debug pagp
debug platform etherchannel
debug platform pm
debug platform udld
debug spanning-tree

I

interface port-channel

L

lacp port-priority
lacp system-priority
link state group
link state track

P

pagp learn-method
pagp port-priority
pagp timer
port-channel load-balance

S

show etherchannel
show lacp
show link state group
show pagp
show platform backup interface
show platform etherchannel
show platform pm
show platform spanning-tree
show spanning-tree
show udld
spannin
spanning-tree backbonefast
spanning-tree bpdufilter
spanning-tree bpduguard
spanning-tree cost
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
spanning-tree guard
spanning-tree link-type
spanning-tree loopguard default
spanning-tree mode
spanning-tree mst configuration
spanning-tree mst cost
spanning-tree mst forward-time
spanning-tree mst hello-time
spanning-tree mst max-age
spanning-tree mst max-hops
spanning-tree mst port-priority
spanning-tree mst pre-standard
spanning-tree mst priority
spanning-tree mst root
spanning-tree p
spanning-tree pathcost method
spanning-tree port-priority
spanning-tree transmit hold-count
spanning-tree uplinkfast
spanning-tree vlan
switchport access vlan
switchport mode
switchport nonegotiate

U

udld
udld port
udld reset