Cisco Nexus 7000 Series Command Reference Master Index
N through R
Downloads: This chapterpdf (PDF - 320.0KB) | Feedback

Index

Cisco Nexus 7000 Series NX-OS Command Reference Master Index, Release 6.2(2)

December 15, 2013

This index contains an alphabetical list of all the commands documented for Cisco NX-OS. Use the Alphabet Key or your web browser’s Find function to search for a command. To access the documentation for a particular command, click on the command name.

Although the PDF file for the Command Reference Master Index contains active links to the online command pages, the PDF file is intended to be used as a printed document.

Page Number Designators

FP

Cisco Nexus 7000 Series NX-OS Fabric Path Command

Reference

FEX

Cisco Nexus 7000 Series NX-OS FEX Command Reference

FND

Cisco Nexus 7000 Series NX-OS Fundamentals Command Reference

HA

Cisco Nexus 7000 Series NX-OS High Availability Command

Reference

IF

Cisco Nexus 7000 Series NX-OS Interfaces Command Reference

IPSLA

Cisco Nexus 7000 Series NX-OS IP Service Level greements

Command Reference

L2

Cisco Nexus 7000 Series NX-OS Layer 2 Switching Command Reference

L3

Cisco Nexus 7000 Series NX-OS Unicast Routing Command Reference

LISP

Cisco Nexus 7000 Series NX-OS Locator/ID Separation

Protocol Command Reference

MCR

Cisco Nexus 7000 Series NX-OS Multicast Routing Command Reference

MPLS

Cisco Nexus 7000 Series NX-OS Multiprotocol Label

Switching Command Reference

OTV

Cisco Nexus 7000 Series NX-OS Overlay Transport

Virtualization Command Reference

QOS

Cisco Nexus 7000 Series NX-OS Quality of Service Command Reference

SEC

Cisco Nexus 7000 Series NX-OS Security Command Reference

SM

Cisco Nexus 7000 Series NX-OS System Management Command Reference

VDC

Cisco Nexus 7000 Series NX-OS Virtual Device Context Command Reference

N

nac enable SEC-385

name 218

name (mst configuration) 23

name (VLAN configuration) 22

name-lookup 219

neighbor 221, MPLS-172

neq SEC-387

net 224

net (OTV) 1-20

network 226

next-hop-address 1-19

nexthop route-map 227

nexthop trigger-delay 229

no autostate 1-100

no ip redirects 1-102

no isis passive-interface 231

ntp abort 284

ntp access-group 285

ntp authenticate 287

ntp authentication-key 289

ntp broadcast 291

ntp broadcastdelay 293

ntp commit 295

ntp disable 296

ntp distribute 297

ntp enable 298

ntp logging 299

ntp master 301

ntp multicast 303

ntp multicast client 305

ntp passive 307

ntp peer 308

ntp server 310

ntp source 312

ntp source-interface 313

ntp sync-retry 314

ntp trusted-key 315

O

object 234

object-group (identity policy) SEC-389

object-group ip address SEC-391

object-group ip port SEC-393

object-group ipv6 address SEC-395

operation-packet-priority 1-34

option exporter-stats timeout 318

option interface-table timeout 319

option sampler-table timeout 320

ospfv3 bfd 1-103

ospfv3 cost 236

ospfv3 dead-interval 237

ospfv3 hello-interval 239

ospfv3 mtu-ignore 240

ospfv3 network 241

ospfv3 passive-interface 242

ospfv3 priority 243

ospfv3 retransmit-interval 245

ospfv3 shutdown 246

ospfv3 transmit-delay 247

otv adjacency-server unicast-only 1-23

otv arp-nd timeout 1-21

otv broadcast-group 1-24

otv control-group 1-26

otv data-group 1-27

otv extend-vlan 1-28

otv flood mac 1-30

otv isis bfd 1-33

otv isis csnp-interval 1-32

otv isis hello-interval 1-35

otv isis hello-multiplier 1-36

otv isis hello-padding 1-37

otv isis lsp-interval 1-38

otv isis metric 1-39

otv isis priority 1-40

otv join-interface 1-41

otv site-identifier 1-43

otv site-vlan 1-44

otv suppress-arp-nd 1-45

otv use-adjacency-server unicast-only 1-46

otv vlan mapping 1-50

otv vlan-dampening 1-47

otv vpn-name 1-48

otv-isis default 1-34

out-of-service 5

owner 1-33

P

parity FND-85

passive-interface 250

passive-interface default 252, 253

password option MPLS-174

password required MPLS-175

password strength-check SEC-397

path-option (TE interface configuration mode) MPLS-176

path-selection metric (TE configuration mode) MPLS-178

path-selection metric (TE interface configuration mode) MPLS-180

path-selection overload allow MPLS-182

pause 1-51

peer-gateway 1-104

peer-gateway exclude 268

peer-keepalive destination 1-105

peer-switch 1-108

periodic SEC-399

permit (ACL) SEC-401

permit (ARP) SEC-403

permit (IPv4) SEC-406

permit (IPv6) SEC-418

permit (MAC) SEC-428

permit (role-based access control list) SEC-431

permit interface SEC-433

permit ip 1-30

permit vlan SEC-435

permit vrf SEC-437

ping FND-87

ping mpls MPLS-183

ping mpls pseudowire MPLS-185

ping6 FND-89

platform access-list update SEC-439

platform ip verify 254

platform ip verify address 256

platform ip verify length 258

platform ipv6 verify 260

platform rate-limit SEC-441

police MPLS-186

police (policy map) SEC-443

police (QoS) 1-53

police aggregate 1-56

policy SEC-446

policy-map MPLS-188

policy-map type control-plane SEC-448

policy-map type network-qos 1-58

policy-map type qos 1-60

policy-map type queuing 1-62, 1-64

pong FND-91

pop FND-98

port-channel limit 1-62, 1-109

port-channel load-balance 1-111

port-channel load-balance hash-modulo 1-113

port-channel load-defer 1-115

port-channel min-links -14

port-monitor activate 322

port-monitor enable 323

port-monitor name 324

port-profile 1-116

port-profile type pseudowire MPLS-189

port-type 325

power efficient-ethernet 326

power redundancy-mode 7, 328, FND-99

poweroff 6

poweroff module 327

precision 1-31

preempt (GLBP) 262

preempt (HSRP) 264

preempt (VRRP) 266

priority 1-64

priority (GLBP) 270

priority (HSRP) 271

priority (LSP attribute configuration mode) MPLS-190

priority (queuing) 1-66

priority (TE interface configuration mode) MPLS-192

priority (VRRP) 273

priority-flow-control mode 1-68

private-vlan 25

private-vlan association 27

private-vlan mapping 29

private-vlan synchronize 31

propagate-sgt SEC-449

protection fast-reroute MPLS-194

protocol shutdown (OSPF) 275

protocol shutdown (OSPFv3) 276

ptp announce 330

ptp delay-request minimum interval 332

ptp domain 334

ptp priority1 336

ptp priority2 337

ptp source 339

ptp sync interval 341

ptp vlan 343

purge fcdomain fcid 189

purge module running-config FND-101

push FND-102

python FND-103

Q

qos copy policy-map 1-70

qos shared-policer 1-72

qos statistics 1-75

queue-limit (queue-size) 1-78

queue-limit (Tail drop threshold) 1-76

R

radius abort SEC-451

radius commit SEC-452

radius distribute SEC-453

radius-server deadtime SEC-454

radius-server directed-request SEC-456

radius-server host SEC-457

radius-server key SEC-460

radius-server retransmit SEC-462

radius-server test SEC-463

radius-server timeout SEC-465

random-detect 1-80

random-detect cos-based 1-83

range SEC-466

rate-limit 346

rate-limit cpu direction SEC-468

rate-mode dedicated 1-119

rate-mode shared 1-121

rd MPLS-196

record 348

record netflow 349

record netflow ipv4 350

record netflow ipv6 351

record netflow-original 352

record-route (LSP attribute configuration mode) MPLS-197

record-route (TE interface configuration mode) MPLS-198

redistribute MPLS-199

redistribute (BGP) 278

redistribute (EIGRP) 280

redistribute (IS-IS) 282

redistribute (OSPF) 284

redistribute (OSPFv3) 286

redistribute (RIP) 288

redistribute direct route-map MPLS-201

redistribute filter route-map 1-51, 1-65

redistribute lisp route-map LSP-161

redistribute maximum-prefix 290

redistribute maximum-prefix (EIGRP) 292

redistribute maximum-prefix (IS-IS) 294

redistribute static route-map MPLS-202

redistribute static route-map allow 296

redundancy MPLS-203

reference-bandwidth 297

reference-bandwidth (fabricpath) 1-66

register-database-mapping LSP-163

reload FND-105

reload ascii FND-107

reload cmp module FND-109

reload fex -15

reload module 9, FND-110

reload restore 1-122

reload vdc FND-111, VDC-31

remark SEC-470

remote link failure notification MPLS-204

remote-as 299

remote-span 353

reoptimize events link-up MPLS-205

reoptimize timers MPLS-206

replay-protection SEC-472

request-data-size 1-29

resequence SEC-474

restart MPLS-208

restart igmp 6

restart msdp 7

restart otv-isis 1-52

restart pim 8

restart pim6 9

retransmit-interval (OSPF virtual link) 301

retransmit-interval (OSPFv3 virtual link) 302

revision 33

revocation-check SEC-476

rewrite ingress tag push dot1q symmetric MPLS-209

rewrite ingress tag translate 1-to-1 dot1q symmetric MPLS-211

rfc1583compatibility 303

rlir preferred-cond fcid 190

rmdir FND-113

rmon alarm 354

rmon event 356

rmon hcalarm 358

roaming-eid-prefix LSP-165

role abort SEC-477

role commit SEC-478

role distribute 360, SEC-479

role feature-group name SEC-480

role name SEC-482

role priority 1-123

rollback running-config checkpoint 361

root-priority (fabricpath) 1-67

route-map 1-28, 305, 337

route-map allow permit 311

route-map pbr-statistics 312

route-target MPLS-213

router bgp 313, MPLS-215

router eigrp 316

router isis 317, MPLS-216

router ospf 318, MPLS-217

router ospf p1 319

router ospfv3 1-124, 320

router rip 321, MPLS-218

router-id MPLS-219

router-id (EIGRP) 322

router-id (OSPF) 323

router-id (OSPFv3) 324

routing-context vrf 325

rsakeypair SEC-484

rscn 192

rscn abort 194

rscn commit 195

rscn distribute 196

rscn event-tov 197

rule SEC-486

run-script FND-114