Cisco MDS 9000 Family CLI Configuration Guide
On-Demand Port Licensing
Downloads: This chapterpdf (PDF - 332.0 KB) The complete bookPDF (PDF - 15.57 MB) | Feedback

Table of Contents

On-Demand Port Activation Licensing

About On-Demand Port Activation Licensing

Port-Naming Conventions

Port Licensing

Default Configuration

License Status Definitions

Configuring Port Activation Licenses

Making a Port Eligible for a License

Acquiring a License for a Port

Moving Licenses Among Ports

On-Demand Port Activation License Example

On-Demand Port Activation Licensing

This chapter describes how to use the on-demand port activation licensing feature on the Cisco MDS 9124 Fabric Switch, the Cisco MDS 9134 Fabric Switch, the Cisco Fabric Switch for HP c-Class BladeSystem, and the Cisco Fabric Switch for IBM BladeCenter. This chapter contains the following sections:

About On-Demand Port Activation Licensing

As of Cisco MDS SAN-OS Release 3.1(1), you can expand your SAN connectivity as needed by enabling users to purchase and install additional port licenses. By default, all ports are eligible for license activation. On the Cisco MDS 9124 Fabric Switch, licenses are allocated sequentially. However, you can move or reassign licenses to any eligible port on the switch.

On the Cisco MDS 9134 Fabric Switch, the first 32 ports operate at 1 Gbps, 2 Gbps, or 4 Gbps. The switch has two ports that operate at 10 Gbps. Licenses are allocated sequentially.

On the Cisco Fabric Switch for HP c-Class BladeSystem and the Cisco Fabric Switch for IBM BladeCenter, licenses for internal ports are allocated as the ports come up. Licenses for external ports are allocated sequentially.

Port-Naming Conventions

Table 4-1 describes the port-naming conventions for the four Cisco Fabric switches.

 

Table 4-1 Port-Naming Conventions for Cisco Fabric Switches

Cisco MDS 9124 Switch
Cisco MDS 9134 Switch
Cisco Fabric Switch for HP c-Class BladeSystem
Cisco Fabric Switch for IBM BladeCenter

fc1/1 through fc1/24

fc1/1 through fc1/34

Internal ports: bay1 through bay16

Internal ports: bay1 through bay14

External ports: ext1 through ext8

External ports: ext0 and ext15 through ext19

Port Licensing

On the Cisco MDS 9124 Switch, the first eight ports are licensed by default. You are not required to perform any tasks beyond the default configuration unless you prefer to immediately activate additional ports, make ports ineligible, or move port licenses.

Figure 4-1 shows the ports that are licensed by default for the Cisco MDS 9124 Switch.

Figure 4-1 Cisco MDS 9124 Switch Default Port Licenses (fc1/1 - fc1/8)

 

If you need additional connectivity, you can activate additional ports in 8-port increments with each on-demand port activation license, up to a total of 24 ports.

On the Cisco MDS 9134 Switch, the first 24 ports that can operate at 1 Gbps, 2 Gbps, or 4 Gbps are licensed by default. If you need additional connectivity, you can activate the remaining eight ports with one on-demand port activation license. A separate 10G license file is required to activate the remaining two 10-Gbps ports.

Figure 4-2 shows the ports that are licensed by default for the Cisco MDS 9134 Switch.

Figure 4-2 Cisco MDS 9134 Switch Default Port Licenses (fc1/1 - fc1/24)

 

Figure 4-3 shows the external ports that are licensed by default for the Cisco Fabric Switch for HP c-Class BladeSystem.

Figure 4-3 Cisco Fabric Switch for HP c-Class BladeSystem Default Port Licenses (ext1 - ext4)

 

On the Cisco Fabric Switch for HP c-Class BladeSystem, any eight internal ports and the external ports (ext1 through ext4) are licensed by default. A single on-demand port activation license is required to use the remaining eight internal and four external ports.

On the Cisco Fabric Switch for IBM BladeCenter, any seven internal ports and the external ports( ext0, ext15 and ext16) are licensed by default. A single on-demand port activation license is required to use the remaining seven internal and three external ports.

Figure 4-4 shows the external ports that are licensed by default for the Cisco Fabric Switch for IBM BladeCenter.

Figure 4-4 Cisco Fabric Switch for IBM BladeCenter Default Port Licenses (ext0, ext15 - ext16)

 

If you do not prefer to accept the default behavior and would rather assign a license to a specific port, make the port ineligible to receive a license, or move licenses among ports, refer to the “Configuring Port Activation Licenses” section.

Default Configuration

Figure 4-1Example 4-1 shows the default port license configuration for the Cisco MDS 9124 Switch.

Example 4-1 Cisco MDS 9124 Switch Default Port License Configuration

switch# show port-license
Available port activation licenses are 0
----------------------------------------------------
Interface Cookie Port Activation License
----------------------------------------------------
fc1/1 16777216 acquired
fc1/2 16781312 acquired
fc1/3 16785408 acquired
fc1/4 16789504 acquired
fc1/5 16793600 acquired
fc1/6 16797696 acquired
fc1/7 16801792 acquired
fc1/8 16805888 acquired
fc1/9 16809984 eligible
fc1/10 16814080 eligible
fc1/11 16818176 eligible
fc1/12 16822272 eligible
fc1/13 16826368 eligible
fc1/14 16830464 eligible
fc1/15 16834560 eligible
fc1/16 16838656 eligible
fc1/17 16842752 eligible
fc1/18 16846848 eligible
fc1/19 16850944 eligible
fc1/20 16855040 eligible
fc1/21 16859136 eligible
fc1/22 16863232 eligible
fc1/23 16867328 eligible
fc1/24 16871424 eligible
 

Note The cookie is used to acquire a license. Use the show license usage PORT_ACTIVATION_PKG command to show the cookies for acquired licenses.


switch# show license usage PORT_ACTIVATION_PKG
Application
-----------
16777216
16797696
16781312
16793600
16785408
16805888
16789504
16801792
-----------
 

Figure 4-1Example 4-2 shows the default port license configuration for the Cisco MDS 9134 Switch.

Example 4-2 Cisco MDS 9134 Switch Default Port License Configuration

switch# show port-license
Available port activation licenses are 0
Available 10G port activation licenses are 0
---------------------------------------------------
Interface Cookie Port Activation License
---------------------------------------------------
fc1/1 16777216 acquired
fc1/2 16781312 acquired
fc1/3 16785408 acquired
fc1/4 16789504 acquired
fc1/5 16793600 acquired
fc1/6 16797696 acquired
fc1/7 16801792 acquired
fc1/8 16805888 acquired
fc1/9 16809984 acquired
fc1/10 16814080 acquired
fc1/11 16818176 acquired
fc1/12 16822272 acquired
fc1/13 16826368 acquired
fc1/14 16830464 acquired
fc1/15 16834560 acquired
fc1/16 16838656 acquired
fc1/17 16842752 acquired
fc1/18 16846848 acquired
fc1/19 16850944 acquired
fc1/20 16855040 acquired
fc1/21 16859136 acquired
fc1/22 16863232 acquired
fc1/23 16867328 acquired
fc1/24 16871424 acquired
fc1/25 16875520 eligible
fc1/26 16879616 eligible
fc1/27 16883712 eligible
fc1/28 16887808 eligible
fc1/29 16891904 eligible
fc1/30 16896000 eligible
fc1/31 16900096 eligible
fc1/32 16904192 eligible
fc1/33 16908288 eligible
fc1/34 16912384 eligible
 

Note The cookie is used to acquire a license. Use the show license usage PORT_ACTIVATION_PKG command to show the cookies for acquired licenses.


switch# show license usage PORT_ACTIVATION_PKG
Application
-----------
16777216
16797696
16781312
16793600
16785408
16805888
16789504
16801792
16809984
16859136
16814080
16826368
16838656
16834560
16842752
16818176
16822272
16830464
16855040
16850944
16846848
16867328
16871424
16863232
-----------
 

Example 4-3 shows the default port license configuration for the Cisco Fabric Switch for HP c-Class BladeSystem.


Note The first eight internal ports that come up acquire a license.


Example 4-3 Cisco Fabric Switch for HP c-Class BladeSystem Default Port License Configuration

switch# show port-license
Available ext port activation licenses are 0
Available bay port activation licenses are 0
---------------------------------------------------
Interface Cookie Port Activation License
---------------------------------------------------
bay1 16838656 acquired
bay2 16834560 eligible
bay3 16818176 acquired
bay4 16809984 eligible
bay5 16789504 acquired
bay6 16781312 eligible
bay7 16805888 eligible
bay8 16863232 acquired
bay9 16850944 acquired
bay10 16842752 acquired
bay11 16822272 acquired
bay12 16826368 eligible
bay13 16785408 acquired
bay14 16797696 eligible
bay15 16801792 eligible
bay16 16859136 eligible
ext1 16814080 acquired
ext2 16830464 acquired
ext3 16846848 acquired
ext4 16855040 acquired
ext5 16871424 eligible
ext6 16867328 eligible
ext7 16793600 eligible
ext8 16777216 eligible
 

Note The cookie is used to acquire a license. Use the show license usage PORT_ACTIVATION_PKG command to show the cookies for acquired licenses.


switch# show license usage PORT_ACTIVATION_PKG
Application
-----------
16785408
16789504
16793600
16814080
16818176
16822272
16838656
16842752
16850944
16863232
16867328
16855040
-----------
 

Example 4-4 shows the default port license configuration for the Cisco Fabric Switch for IBM BladeCenter.


Note The first seven internal ports that come up acquire a license.


Example 4-4 Cisco Fabric Switch for IBM BladeCenter Default Port License Configuration

switch# show port-license
Available ext port activation licenses are 0
Available bay port activation licenses are 0
---------------------------------------------------
Interface Cookie Port Activation License
---------------------------------------------------
bay1 16850944 eligible
bay2 16838656 eligible
bay3 16842752 acquired
bay4 16834560 eligible
bay5 16822272 acquired
bay6 16818176 eligible
bay7 16826368 acquired
bay8 16809984 eligible
bay9 16797696 acquired
bay10 16781312 eligible
bay11 16785408 acquired
bay12 16789504 eligible
bay13 16801792 acquired
bay14 16805888 acquired
ext0 16846848 acquired
ext15 16855040 acquired
ext16 16830464 acquired
ext17 16814080 eligible
ext18 16793600 eligible
ext19 16777216 eligible
 

Note The cookie is used to acquire a license. Use the show license usage PORT_ACTIVATION_PKG command to show the cookies for acquired licenses.


switch# show license usage PORT_ACTIVATION_PKG
Application
-----------
16830464
16826368
16818176
16822272
16834560
16838656
16846848
16850944
16855040
16842752
-----------

License Status Definitions

Table 4-2 defines the port activation license status terms.

.

Table 4-2 Port Activation License Status Definitions

Port Activation License Status
Definition

acquired

The port is licensed and active.

eligible

The port is eligible to receive a license but does not yet have one.

See “Obtaining and Installing Licenses,” for information about how to obtain and install the PORT_ACTIVATION_PKG and license key file.

ineligible

The port is not allowed to receive a license.

By default, when you install additional port license activation packages, the activation status of ports changes from “eligible” to “acquired.” If you prefer to accept the default behavior, no further action is required.


Note You can uninstall licenses for ports not in use; however, you cannot uninstall default licenses.


Table 4-3 describes the port license assignments for the Cisco MDS 9124 Switch.

 

Table 4-3 Default Port License Assignments for Cisco MDS 9124 Switch

License Package (PORT_ACTIVATION_PKG)
Assigned to Ports on the Cisco MDS 9124 Switch

Default

1-8

First PORT_ACTIVATION_PKG

9-16

Second PORT_ACTIVATION_PKG

17-24

You can use the show license usage command to view any licenses assigned to a switch. If a license is in use, the status displayed is “In use.” If a license is installed but no ports have acquired a license, then the status displayed is “Unused.”

The default license package for the Cisco MDS 9124 Switch is as follows:

 
switch# show license usage
 
Feature Ins Lic Status Expiry Date Comments
Count
--------------------------------------------------------------------------------
FM_SERVER_PKG Yes - Unused never -
ENTERPRISE_PKG Yes - In use never -
PORT_ACTIVATION_PKG No 8 In use never -
10G_PORT_ACTIVATION_PKG No 0 Unused -
--------------------------------------------------------------------------------
 

Note The PORT_ACTIVATION_PKG does not appear as installed if you have only the default license installed.


Table 4-4 describes the port license assignments for the Cisco MDS 9134 Switch.

 

Table 4-4 Default Port License Assignments for Cisco MDS 9134 Switch

License Package (PORT_ACTIVATION_PKG)
Assigned to Ports on the Cisco MDS 9134 Switch

Default

1-24

PORT_ACTIVATION_PKG

25-32

10G_PORT_ACTIVATION_PKG

33-34

You can use the show license usage command to view any licenses assigned to a switch. If a license is in use, the status displayed is “In use.” If a license is installed but no ports have acquired a license, then the status displayed is “Unused.”

The default license package for the Cisco MDS 9134 Switch is as follows:

 
switch# show license usage
 
Feature Ins Lic Status Expiry Date Comments
Count
--------------------------------------------------------------------------------
FM_SERVER_PKG Yes - Unused never -
ENTERPRISE_PKG Yes - In use never -
PORT_ACTIVATION_PKG No 24 In use never -
10G_PORT_ACTIVATION_PKG yes 2 Unused never -
--------------------------------------------------------------------------------
 

Note The PORT_ACTIVATION_PKG does not appear as installed if you have only the default license installed.


Table 4-5 describes the port license assignments for the Cisco Fabric Switch for HP c-Class BladeSystem.

 

Table 4-5 Default Port License Assignments for Cisco Fabric Switch for HP c-Class BladeSystem

License Package (PORT_ACTIVATION_PKG)
Assigned to Ports on the Cisco Fabric Switch for HP c-Class BladeSystem

Default

Any eight internal ports and the four external ports ext1 through ext4.

PORT_ACTIVATION_PKG

A single license required for the remaining eight internal and four external ports.

You can use the show license usage command to view any licenses assigned to a switch. The default license package for the Cisco Fabric Switch for HP c-Class BladeSystem is as follows:

 
switch# show license usage
 
Feature Ins Lic Status Expiry Date Comments
Count
--------------------------------------------------------------------------------
FM_SERVER_PKG No - Unused -
ENTERPRISE_PKG No - Unused -
PORT_ACTIVATION_PKG No 12 In use never -
10G_PORT_ACTIVATION_PKG No 0 Unused -
--------------------------------------------------------------------------------
 

Note The PORT_ACTIVATION_PKG does not appear as installed if you have only the default license installed.


Table 4-6 describes the port license assignments for the Cisco Fabric Switch for IBM BladeCenter.

 

Table 4-6 Default Port License Assignments for Cisco Fabric Switch for IBM BladeCenter

License Package (PORT_ACTIVATION_PKG)
Assigned to Ports on the Cisco Fabric Switch for IBM BladeCenter

Default

Any seven internal ports and the three external ports ext0, ext15 and ext16.

PORT_ACTIVATION_PKG

A single license required for the remaining seven internal and three external ports.

You can use the show license usage command to view any licenses assigned to a switch. The default license package for the Cisco Fabric Switch for IBM BladeCenter is as follows:

 
switch# show license usage
 
Feature Ins Lic Status Expiry Date Comments
Count
--------------------------------------------------------------------------------
FM_SERVER_PKG No - Unused -
ENTERPRISE_PKG No - Unused -
PORT_ACTIVATION_PKG No 10 In use never -
10G_PORT_ACTIVATION_PKG No 0 Unused -
--------------------------------------------------------------------------------
 

Note The PORT_ACTIVATION_PKG does not appear as installed if you have only the default license installed.


Configuring Port Activation Licenses

This section contains the following topics:

Making a Port Eligible for a License

By default, all ports are eligible to receive a license. However, if a port has already been made ineligible and you prefer to activate it, then you must make that port eligible by using the port-license command.

To make a port eligible to acquire a license, follow these steps:

Command
Purpose

Step 1

switch# config t

switch(config)#

Enters configuration mode.

Step 2

switch(config)# interface fc1/1

switch(config-if)#

Specifies the port interface that you want to make eligible for a license.

Note The name of the port depends on the switch you are using. See “Port-Naming Conventions” section for information on port names.

Step 3

switch(config-if)# port-license

Makes the port eligible to acquire a license.

 

switch(config-if)# no port-license

Removes a license from a port if it already has been assigned, and also makes the port ineligible to acquire a license.

Note You can remove licenses only from ports that are not in an administrative shutdown state.

Acquiring a License for a Port

If you do not prefer to accept the default on-demand port license assignments, you will need to first acquire licenses for ports to which you want to move the license.

To acquire a license for a port, follow these steps:

Command
Purpose

Step 1

switch# config t
switch(config)#

Enters configuration mode.

Step 2

switch(config)# interface fc1/1

switch(config-if)#

Specifies the port interface for which you want to acquire a license.

Note The name of the port depends on the switch you are using. See “Port-Naming Conventions” section for information on port names.

Step 3

switch(config-if)# port-license acquire

Grants a license to a port or range of ports.

 

switch(config-if)# no port-license

Removes a license from a port or range of ports.

Moving Licenses Among Ports


Note On the Cisco Fabric Switch for HP c-Class BladeSystem and the Cisco Fabric Switch for IBM BladeCenter, you can only move the license for internal ports among internal ports. Licenses from an internal port cannot be moved to an external port and vice versa. Licenses for external ports can only be moved among external ports.


You can move a license from a port (or range of ports) at any time. If you attempt to move a license to a port and no license is available, then the switch returns the message “port activation license not available.”


Note Once internal ports are licensed on the Cisco Fabric Switch for HP c-Class BladeSystem or the Cisco Fabric Switch for IBM BladeCenter, if the user enters the copy running-config startup-config command, then on the next reload, these ports will retain the licenses.


To move a license from one port to another (in this example, from fc1/1 to fc1/24), follow these steps:

Command
Purpose

Step 1

switch# config t

switch(config)#

Enters configuration mode.

Step 2

switch(config)# interface fc1/1

switch(config-if)#

Specifies the port interface from which you want to move a license.

Note The name of the port depends on the switch you are using. See the “Port-Naming Conventions” section for information on port names.

Step 3

switch(config-if)# no port-license

Removes the license from port fc1/1 and makes the port ineligible to acquire a license.

Note The port needs to be shut down for this command to take effect.

Step 4

switch(config-if)# exit

switch(config)#

Exits interface mode for fc1/1.

Step 5

switch(config)# interface fc1/24

switch(config-if)#

Specifies the port interface to which you want to move the license.

Note The name of the port depends on the switch you are using. See “Port-Naming Conventions” section for information on port names.

Step 6

switch(config-if)# port-license acquire

Grants a license to port fc1/24.

Note The port needs to be shut down for this command to take effect.

Step 7

switch(config-if)# end

Returns to EXEC mode.

On-Demand Port Activation License Example

The following example shows how to do the following tasks:

  • Make a port ineligible
  • Install port activation licenses
  • Move licenses from one port to another

If you do not want to accept the default behavior, or you need flexibility in terms of which ports acquire a license, you may want to make a port ineligible. For example, if the first eight ports have a license, but you want to move a license from port 7 to port 9, then you would need to make a port ineligible. Or, if you have a port that should never acquire a license, you can make it ineligible and it will not be a candidate for a license when additional licenses are installed.

This example is based on the default configuration for the Cisco MDS 9124 Switch.


Step 1 Display the default port license configuration.

switch# show port-license
Available port activation licenses are 0
----------------------------------------------------
Interface Cookie Port Activation License
----------------------------------------------------
fc1/1 16777216 acquired
fc1/2 16781312 acquired
fc1/3 16785408 acquired
fc1/4 16789504 acquired
fc1/5 16793600 acquired
fc1/6 16797696 acquired
fc1/7 16801792 acquired
fc1/8 16805888 acquired
fc1/9 16809984 eligible
fc1/10 16814080 eligible
fc1/11 16818176 eligible
fc1/12 16822272 eligible
fc1/13 16826368 eligible
fc1/14 16830464 eligible
fc1/15 16834560 eligible
fc1/16 16838656 eligible
fc1/17 16842752 eligible
fc1/18 16846848 eligible
fc1/19 16850944 eligible
fc1/20 16855040 eligible
fc1/21 16859136 eligible
fc1/22 16863232 eligible
fc1/23 16867328 eligible
fc1/24 16871424 eligible

 

Step 2 Install an additional license package. See “Obtaining and Installing Licenses,” for information about how to obtain and install the PORT_ACTIVATION_PKG and license key file.

switch# install license bootflash:license_file.lic
Installing license..done
 

Note If you provide a target name for the license key file, the file is installed with the specified name. Otherwise, the filename specified in the license key file is used to install the license.


Step 3 Make port fc1/8 ineligible to receive a license.


Note When you make a port ineligible, the license does not automatically transfer to another port.


switch# config t
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)# interface fc1/8
switch(config-if)# no port-license
switch(config-if)# end
switch# show port-license
Available port activation licenses are 1
----------------------------------------------------
Interface Cookie Port Activation License
----------------------------------------------------
fc1/1 16777216 acquired
fc1/2 16781312 acquired
fc1/3 16785408 acquired
fc1/4 16789504 acquired
fc1/5 16793600 acquired
fc1/6 16797696 acquired
fc1/7 16801792 acquired
fc1/8 16805888 ineligible
fc1/9 16809984 eligible
fc1/10 16814080 eligible
 

Step 4 Display the licensed features to confirm that you have successfully installed PORT_ACTIVATION_PKG.

switch# show license default
Feature Default License Count
-----------------------------------------------------------------------------
FM_SERVER_PKG -
ENTERPRISE_PKG -
PORT_ACTIVATION_PKG 8
10G_PORT_ACTIVATION_PKG 0
switch# ---------------------------------------------------------------------
 

Step 5 Display the port license configuration to confirm that additional ports have acquired a license.


Note Port fc1/8 remains ineligible and one license remains available. Ports fc1/9 through fc1//16 have acquired an additional license.


switch# show port-license
Available port activation licenses are 1
----------------------------------------------------
Interface Cookie Port Activation License
----------------------------------------------------
fc1/1 16777216 acquired
fc1/2 16781312 acquired
fc1/3 16785408 acquired
fc1/4 16789504 acquired
fc1/5 16793600 acquired
fc1/6 16797696 acquired
fc1/7 16801792 acquired
fc1/8 16805888 ineligible
fc1/9 16809984 acquired
fc1/10 16814080 acquired
fc1/11 16818176 acquired
fc1/12 16822272 acquired
fc1/13 16826368 acquired
fc1/14 16830464 acquired
fc1/15 16834560 acquired
fc1/16 16838656 acquired
fc1/17 16842752 eligible
fc1/18 16846848 eligible
fc1/19 16850944 eligible
fc1/20 16855040 eligible
fc1/21 16859136 eligible
fc1/22 16863232 eligible
fc1/23 16867328 eligible
fc1/24 16871424 eligible
 

Step 6 Move the remaining license to port fc1/17.

switch# config t
switch(config)# interface fc1/17
switch(config-int)# port-license acquire
 

Step 7 Display the port license configuration to confirm that port fc1/17 has acquired a license.

switch# show port-license
Available port activation licenses are 0
----------------------------------------------------
Interface Cookie Port Activation License
----------------------------------------------------
fc1/1 16777216 acquired
fc1/2 16781312 acquired
fc1/3 16785408 acquired
fc1/4 16789504 acquired
fc1/5 16793600 acquired
fc1/6 16797696 acquired
fc1/7 16801792 acquired
fc1/8 16805888 ineligible
fc1/9 16809984 acquired
fc1/10 16814080 acquired
fc1/11 16818176 acquired
fc1/12 16822272 acquired
fc1/13 16826368 acquired
fc1/14 16830464 acquired
fc1/15 16834560 acquired
fc1/16 16838656 acquired
fc1/17 16842752 acquired
fc1/18 16846848 eligible
fc1/19 16850944 eligible
fc1/20 16855040 eligible
fc1/21 16859136 eligible
fc1/22 16863232 eligible
fc1/23 16867328 eligible
fc1/24 16871424 eligible
 

Step 8 Make this configuration your startup configuration by saving the new port license configuration into nonvolatile storage. Once you complete this step, the running and the startup copies of the configuration are identical.

switch# copy running-config startup-config
 

Step 9 Display and/or confirm the licenses in the running configuration by entering the show running config command.

switch# show running config
...
interface fc1/1
switchport trunk mode auto
port-license acquire
channel-group 122 force
no shutdown
 
interface fc1/2
switchport trunk mode auto
port-license acquire
channel-group 122 force
no shutdown
 
interface fc1/3
switchport trunk mode auto
port-license acquire
no shutdown
 
interface fc1/4
port-license acquire
no shutdown
 
interface fc1/5
switchport trunk mode auto
port-license acquire
port-track interface fc1/13
port-track interface fc1/21
port-track interface fc1/24
port-track interface port-channel 122
no shutdown
 
interface fc1/6
switchport trunk mode off
port-license acquire
fcsp auto-active
no shutdown