Guest

Cisco Security Manager

Supported Devices and Software Versions for Cisco Security Manager 3.2.1

  • Viewing Options

  • PDF (134.2 KB)
  • Feedback
Supported Devices and Software Versions for Cisco Security Manager 3.2.1

Table Of Contents

Supported Devices and Software Versions for Cisco Security Manager 3.2.1

Supported Devices

Supported Software


Supported Devices and Software Versions for Cisco Security Manager 3.2.1


Revised: April 26, 2010

Cisco Security Manager 3.2.1 supports the devices and operating system versions listed in these sections:

Supported Devices

Supported Software

Supported Devices

The following table lists the devices you can manage in Cisco Security Manager 3.2.1.


Note For information on the devices supported by Resource Manager Essentials (RME) 4.1, see the Supported Devices Tables for LMS 3.0 at this URL: http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.0.1/device_supp


Table 1 Cisco Security Manager 3.2.1 Supported Devices 

Series
Devices Supported
Routers, Switches

Cisco SOHO 70 Series Router

71

76

77 ADSL

77 H ADSL

78

Cisco SOHO 90 Series Secure Broadband Routers

91

96

97

Cisco 800 Series Routers

801

803

805

811

813

828

831

836

837

851

857

871

876

877

878

881

888

Cisco 1600 Series Routers

1601

1602

1603

1604

1605

Cisco 1700 Series Modular Access Routers

1701

1710

1711

1712

1720

1721

1750

1751

1760

Cisco 1800 Series Routers

1801

1802

1803

1811

1812

1841

1861

Cisco 2600 Series Multiservice Platforms

2610

2610XM

2611

2611XM

2612

2613

2620

2620XM

2621

2621XM

2650

2650XM

2651

2651XM

2691

Cisco 2800 Series Integrated Services Routers

2801

2811

2821

2851

Cisco 3200 Series Mobile Access Routers

3251

3270

Cisco 3600 Series Multiservice Platforms

3620

3631

3640

3660

3661

3662

Cisco 3700 Series Multiservice Access Routers

3725

3745

Cisco 3800 Series Integrated Services Routers

3825

3845

Cisco 7100 Series VPN Routers

7120

7140

7160

Cisco 7200 Series Routers

7201

7202

7204

7204VXR

7206

7206VXR

VPN Services Adapter (VSA)

Cisco 7300 Series Routers

7301

7304

Cisco 7500 Series Routers

7505

7506

7507

7513

7576

Cisco 7600 Series Routers

7603

7604

7606

7609

7613

Cisco Catalyst 3550 Series Switches

3550 12G

3550 12T

3550 24 DC SMI

3550 24 FX SMI

3550 24 PWR

3550 24

3550 48

Cisco Catalyst 3560 Series Switches

3560-24PS

3560-24TS

3560-48PS

3560-48TS

3560-8PC

3560G-24PS

3560G-24TS

3560G-48PS

3560G-48TS

Cisco Catalyst 3560-E Series Switches

3560E-24PD-E

3560E-24TD-E

3560E-48PD-E

3560E-48TD-E

Cisco Catalyst 3750 Metro Series Switches

3750 Metro 24-DC

Cisco Catalyst 3750 Series Switches

3750 Stack

3750-24FS

3750-24PS

3750-24TS

3750-48PS

3750G-12S-SD

3750G-16TD

3750G-24PS

3750G-24TS-1U

3750G-48PS

3750G-48TS

Cisco Catalyst 3750-E Series Switches

3750E-24PD-E

3750E-24TD-E

3750E-48PD-E

3750E-48TD-E

Cisco Catalyst 4500 Series Switches

4503

4506

4507R

4510R

Cisco Catalyst 4900 Series Switches

4948

4948-10 GE

Cisco Catalyst 6500 Series Switches

6503

6503-E

6504-E

6506

6506-E

6509

6509-E

6509-NEB

6509-NEB-A

6513

IPSec VPN Services Module (VPNSM) for Cisco Catalyst 6500 Switches and Cisco 7600 Series Routers1

IPSec VPN Scalable Port Adapter (VPN SPA) for Cisco Catalyst 6500 Switches and Cisco 7600 Series Routers1

Adaptive Security Appliances and Firewalls

Cisco PIX 500 Series Firewalls

501

506

506E

515

515E

520

525

535

Cisco ASA-5500 Series Adaptive Security Appliance

5505

5510 with AIP-SSM-10

5520 with AIP-SSM-10/20

5540 with AIP-SSM-20

5550 with AIP-SSM-20

5580

Cisco Catalyst 6500 Series Firewall Services Module (FWSM)1

IPS Sensors

Cisco IPS 4200 Series Sensors

4210

4215

4235

4240

4250 TX

4250 SX

4250 XL

4255

4260

4270

Cisco AIP-SSM-10 Security Service Module

Cisco AIP-SSM-20 Security Service Module

Cisco AIP-SSM-40 Security Service Module

Cisco Catalyst 6500 Series Intrusion Detection System (IDSM-2) Services Module1

Cisco IDS Network Module (NM-CIDS)

Advanced Integration Module (AIM)-IPS Module for Cisco1841, 2800, and 3800 Series Integrated Services Routers

Routers running IOS IPS feature

87x

88x

18xx

265xXM

2691

28xx

37xx

38xx

72xx

7301

1 Cisco Security Manager Professional Edition is required to manage this services module.


Supported Software

Security Manager 3.2.1 integrates with Cisco Secure ACS (Windows) 4.1(4) and 4.2(0) and Cisco Secure ACS Solution Engine 4.1(4) for AAA functions.

Security Manager 3.2.1 supports the following software on the devices that it manages:

Cisco routers and switches have these software restrictions:

Cisco IOS Software Release 12.3, 12.3T, 12.4, and 12.4T. In IOS Software Release 12.1 and 12.2, there is limited support for Layer 3 access rules, interfaces, and FlexConfigs.

For the Catalyst 6500/7600, you can also use Cisco IOS Software Release 12.0, 12.1, 12.2, 12.2x, and these versions at the specified point release and later: 12.1(13)E, 12.1(17B)SXA, 12.1(19)E, 12.1(20)E, 12.1(22)E, 12.1(23)E, 12.1(26)E, 12.2(14)SX, 12.2(14)SY, 12.2(17a)SX, 12.2(17d)SXB, 12.2(18)SXD, 12.2(18)SXE, 12.2(18)SXE1, 12.2(18)SXE2, 12.2(18)SXE4, 12.2(18)SXF2, 12.2(18)SXF4, 12.2(33)SRA, 12.2(33)SRB, 12.2(33)SXH, 12.3, 12.3T, 12.4, and 12.4T.

For the Catalyst 3000/4500, you can also use Cisco IOS Software Release 12.1, 12.2, 12.2x, and these versions at the specified point release and later: 12.2SEE, 12.2SED, 12.2SEC, 12.2SEB, 12.2SEA, 12.2SE, 12.2FZ, 12.2EZ, 12.1EA, 12.1AX, 12.2SE, 12.2SEG, 12.2EY, 12.1AX, 12.2SGA, 12.2SG, 12.2EWA, 12.2EU, 12.1EW, 12.1EU, 12.1E.


Note You cannot use the Catalyst Operating System on a device managed by Security Manager.


To configure and manage VPNs on Catalyst 6500/7600 devices, the earliest software release is Cisco IOS Software Release 12.2(17b)SXA.

To configure and manage IDSM settings on Catalyst 6500/7600 devices, the earliest software release is Cisco IOS Software Release 12.2(18)SXF4.

For routers running an IPS-enabled version of Cisco IOS Software, the earliest supported Cisco IOS Software release is 12.4(11)T2.

Cisco PIX 500 Series Firewalls (501, 506E, 515E, 525, and 535)—PIX Firewall Software Release 6.3.1, 6.3.2, 6.3.3, 6.3.4, 6.3.5, ASA 7.0.1, 7.0.2, 7.0.4, 7.0.5, 7.0.6, 7.0.7, 7.1.1, 7.1.2, 7.2.1, 7.2.2, 7.2.3, 7.2.4, 8.0.2, 8.0.3, and 8.1.

Cisco ASA-5500 Series Adaptive Security Appliances (ASA)—ASA Software Release 7.0.1, 7.0.2, 7.0.4, 7.0.5, 7.0.6, 7.0.7, 7.1.1, 7.1.2, 7.2.1, 7.2.2, 7.2.3, 7.2.4, 8.0.2, 8.0.3, and 8.1(1), with the following exceptions:

Do not use this version of Security Manager to manage ASA 8.3 devices. This version of Security Manager configures ASA 8.3 devices in downward-compatibility mode, meaning that the device configuration does not use the new features introduced in version 8.3. Because of the extensive changes introduced with version 8.3, it is not downwardly-compatible with older ASA releases. If you want to manage ASA 8.3 devices with Security Manager, you must upgrade to Security Manager 4.0.

With version 3.2.1, Security Manager no longer supports management of SSL VPN on ASA 7.x.

Cisco Catalyst 6500 Series Firewall Services Module (FWSM)—FWSM Software Release 2.2(1), 2.3(1), 2.3(2), 2.3(3), 2.3(5), 3.1(1), 3.1(3), 3.1(4), 3.1(5), 3.1(6), 3.1(7), 3.1(8), 3.1(9), 3.2(1), 3.2(2), 3.2(3), and 3.2(4).

IPS sensors and modules—IPS Software 5.1 and 6.0. You can also use IPS Software 6.1, but it is treated as 6.0. Features unique to 6.1 are not supported.


Note IPS signature updates are supported only on IPS Software 5.1(5)E1 and later.