Cisco IOS XR Routing Command Reference for the Cisco CRS Router, Release 4.1
Index
Downloads: The complete bookPDF (PDF - 10.83MB) | Feedback

Contents

A - B - C - D - E - F - G - H - I - K - L - M - N - O - P - Q - R - S - T - U - V - W -

Index

A

abort (RPL)
accept-own
add
additional-paths
address-family
adjacency
adjacency-check
advertise
advertisement-interval
af-group
aggregate-address
aigp
allocate-label
allowas-in
apply
area
area (OSPF)
as-format
as-override
as-path
as-path in
as-path-loopcheck
as-path-set
attached
attached-bit
authentication
authentication-key
auto-cost
auto-summary
autonomous-system

B

bandwidth-percent
bfd (BGP)
bgp
bgp bestpath
bgp bestpath as-path
bgp bestpath med
bgp client-to-client
bgp confederation
bgp default
bgp enforce-first-as
bgp graceful-restart
bgp log neighbor
bgp maximum
broadcast-for-v2

C

capability
capability opaque
capability orf
capability suppress
capability vrf-lite
circuit-type
clear bgp
clear bgp nexthop
clear eigrp
clear isis
clear ospf
clear ospfv3
clear rip
clear route
cluster-id
community
community-set
cost
cost (OSPF)
cost-fallback
csnp-interval

D

database-filter all
dead-interval
default-cost
default-informati
default-information
default-metric
default-originate
delete
delete extcommunity
demand-circuit
description
destination
disable
disable-dn-bit-check
distance
distance bgp
distribute-list
distributed
domain-id
domain-tag
done
drop
dscp (BGP)

E

ebgp-multihop
edit
en
encryption
end-global
end-policy
end-set
enforce-first-as-disable
export
extcommunity rt
extcommunity soo
extcommunity-set

F

fast-reroute
flood-reduction

G

graceful-restart

H

hello-interval
hello-multiplier
hello-padding
hello-password
hold-time
hostname dynamic

I

ibgp policy out
if
ignore lsa
ignore-connected-check
ignore-lsp-errors
import
instance
interface
is-type
ispf

K

keychain
keychain-disable

L

label-allocation-mode
local-as
local-preference
log adjacency
log pdu
log-neighbor-changes
log-neighbor-warnings
loopback
lsp fast-flood
lsp-gen-interval
lsp-interval
lsp-mtu
lsp-password
lsp-refresh-interval

M

max-lsa
max-lsp-lifetime
max-metric
maximum
maximum interfaces
maximum path
maximum paths
maximum prefix
maximum-paths
maximum-prefix
maximum-redistributed-prefixes (IS-IS)
med
mesh-group
message-digest-key
metric
metric-style
metric-zero-accept
min-lsp-arrivaltime
mpls activate
mpls ldp
mpls ldp auto-config
mpls ldp sync
mpls traffic-eng
mtu-ignore
multi-area-interface

N

neighbor
neighbor-group
net
network
next-hop in
next-hop-self
next-hop-unchanged
nexthop
nsf
nsf (IS-IS)
nsf (OSPF)
nsf (RIP)
nsf disable
nsf flush-delay-time
nsf interval
nsf lifetime
nsr (BGP)
nsr (OSPF)
nssa
nssa (OSPF)

O

orf
orf prefix
origin is
ospf
ospfv3
output-delay

P

packet-size
pass
passive
passive-interface
password
password-disable
path-type is
point-to-point
poison-reverse
policy-global
precedence
prefix-set
prepend
priority
propagate
protocol

Q

queue dispatch
queue limit

R

range
range (OSPF)
rcc
rd
rd in
rd-set
receive
receive-buffer-size
recursion-depth-max
redistribute
remote-as
remove-private-as
replace
retain
retransmit-interval
retransmit-throttle-interval
rib-has-route
route
route-has-label
route-policy
route-reflector-client
route-type
router
router bgp
router eigrp
router isis
router ospf
router rib
router rip
router-id
rpl editor
rpl maximum
rump

S

security ttl
send version
send-buffer-size
send-community-ebgp
send-extended-community-ebgp
session-group
session-open-mode
set
set extcommunity
set label
set level
set med
set metric-type
set next-hop
set origin
set qos-group
set rip-tag
set tag
set weight
set-attached-bit
set-overload-bit
sham-link
show bgp
show bgp neighbors
show bgp nsr
show bgp summary
show bgp vrf
show eigrp
show isis
show isis checkpoint
show isis mpls
show ospf
show ospf mpls
show ospf statistics
show ospfv3
show protocols
show rcc
show rib
show rib vrf
show rip
show route
show rpl
show rpl active
show rpl as-path-set
show rpl inactive
show rpl prefix-set
show rpl rd-set
show rpl unused
shutdown
single-topology
site-of-origin
snmp context
snmp trap
snmp-server traps
socket
soft-reconfiguration
source in
speaker-id
spf prefix-priority
spf-interval
split-horizon
stub
stub (EIGRP)
stub (OSPF)
stub-router
summary-address
summary-prefix
suppress-route
suppressed

T

table-policy
tag
tag (IS-IS)
timers
timers (BGP)
timers basic
timers bgp
timers lsa
timers nsf
timers pacing
timers throttle lsa
timers throttle spf
topology-id
trace
transmit-delay
ttl-security

U

unsuppress-route
update-so
use

V

validate-update-source disable
variance
virtual-link
vpn-distinguisher
vrf (BGP)
vrf (EIGRP)
vrf (OSPF)
vrf (OSPFv3)
vrf (RIP)
vrf (static)

W

weight