Cisco ASR 9000 Series Aggregation Services Router Broadband Network Gateway Command Reference, Release 5.1.x
Index
Downloads: The complete bookPDF (PDF - 4.62MB) | Feedback

Contents

A - B - C - D - E - F - H - I - L - M - N - P - Q - R - S - T - U - V -

Index

A

aaa
aaa accounting
aaa accounting subscriber
aaa accounting system rp-failover
aaa attribute format
aaa authentication subscriber
aaa authorization subscriber
aaa group server radius
aaa intercept
aaa radius attribute
aaa radius attribute nas-port-type
aaa server radius
accounting aaa list
accounting aaa list type service
activate
address-pool
address-range
aftr-name
authenticate (BNG)
authorize

B

broadcast-flag

C

class
class-map type control subscriber
clear igmp unicast-qos-adjust
clear pppoe
clear subscriber session

D

deactivate
dhcp ipv4
dhcp ipv6
dhcpv6 address-pool
dhcpv6 delegated-prefix-pool
dns-server
domain-name (DHCP
dynamic-template
dynamic-template type ipsubscriber
dynamic-template type ppp
dynamic-template type service

E

event
exclude

F

framed-prefix-pool

H

helper-address

I

igmp accounting
igmp explicit-tracking
igmp query-interval
igmp query-max-response-time
initiator
initiator dhcp
interface (
interface subscriber-pppoe profile
ipsubscriber
ipsubscriber session-limit
ipv4 access-group
ipv4 access-list
ipv4 mtu
ipv4 unnumbered (
ipv4 unreachables
ipv4 verify unicast
ipv6 access-group
ipv6 access-list
ipv6 enable
ipv6 mtu
ipv6 nd
ipv6 nd dad attempts
ipv6 nd framed-prefix-pool
ipv6 nd ns-interval
ipv6 nd nud-enable
ipv6 nd ra-initial
ipv6 nd ra-interval
ipv6 nd ra-lifetime
ipv6 nd ra-unicast
ipv6 nd suppress-cache-learning
ipv6 nd suppress-ra
ipv6 unreachables

L

l2tp reassembly
l2tp-class
lease
lease proxy client-lease-time
limit lease per-circuit-id
limit lease per-interface
limit lease per-remote-id
lpts punt excessive-flow-trap
lpts punt excessive-flow-trap non-subscriber-interfaces
lpts punt excessive-flow-trap penalty-rate
lpts punt excessive-flow-trap penalty-timeout
lpts punt excessive-flow-trap subscriber-interfaces

M

match (class-map)
match option
match vrf
monitor-session (
multicast (BNG)

N

network (BNG)

P

pado delay
pado delay circuit-id
pado delay remote-id
pado delay service-name
policy-map type control subscriber
policy-map type pbr
pool ipv4
pool ipv6
pool vrf
ppp authentication
ppp chap
ppp ipcp
ppp lcp
ppp ma
ppp max-bad-auth
ppp max-configure
ppp ms-chap
ppp timeout
pppoe bba-group
pppoe enable bba-group
pppoe sessions limit
pppoe sessions throttle
prefix-length
prefix-pool
prefix-range
process-failures switchover
profile

Q

qos account
qos output minimum-bandwidth

R

radius
radius-server
radius-server attribute
radius-server dead-criteria
radius-server disallow null-username
radius-server host
radius-server ipv4 dscp
radius-server key
radius-server load-balance
radius-server source-port
radius-server throttle
radius-server vsa attribute ignore unknown
redundancy (BNG)
relay information
relay option
router igmp vrf

S

service-policy
service-policy (BNG)
service-policy (QoS-BNG)
service-policy type control subscriber
session-limit (BNG)
show aaa trace
show class-map
show dhcp ipv4 proxy binding
show dhcp ipv4 proxy interface
show dhcp ipv4 proxy profile
show dhcp ipv4 proxy statistics
show dhcp ipv6 proxy binding
show dhcp ipv6 proxy interface
show dhcp ipv6 proxy profile
show dhcp ipv6 proxy statistics
show dhcp ipv6 server binding
show dhcp ipv6 server interface
show dhcp ipv6 server profile
show dhcp ipv6 server statistics
show igmp unicast-qos-adjust statistics
show igmp vrf (BNG)
show ipsubscriber access-in
show ipsubscriber interface
show ipsubscriber summary
show ipv4 interface
show ipv4 traffic
show ipv6 interface
show ipv6 neighbors
show ipv6 traffic
show l2tpv2
show l2tpv2 redundancy
show l2tpv2 redundancy mirroring
show lpts punt excessive-flow-trap
show lpts punt excessive-flow-trap information
show lpts punt excessive-flow-trap interface
show lpts punt excessive-flow-trap protocol
show policy-map
show pool ipv4 name
show pool ipv6 name
show pool vrf
show ppp interfaces
show ppp statistics
show ppp summary
show pppoe interfaces
show pppoe limits
show pppoe statistics
show pppoe summary
show pppoe throttles
show qos
show qos inconsistency
show qos interface
show qos summary
show radius
show radius server-groups detail
show subscriber
show subscriber database
show subscriber feature accounting
show subscriber running-config
show vpdn
show vpdn redundancy
show vpdn redundancy mirroring
statistics period service-accounting
subs

T

template (BNG)
test radius coa
timeout idle
tunnel

U

unicast-qos-adjust
utilization-mark

V

vpdn
vpn
vrf (dynamic-template-BNG)