Cisco ASR 9000 Series Aggregation Services Router Routing Command Reference, Release 4.2.x
Index
Downloads: The complete bookPDF (PDF - 11.42MB) | Feedback

Contents

A - B - C - D - E - F - G - H - I - K - L - M - N - O - P - Q - R - S - T - U - V - W -

Index

A

abort (RPL)
accept-own
add
additional-paths
address-family
address-family ipv4
adjacency
adjacency-check
advertise
advertisement-interval
af-group
aggregate-address
aigp
allocate-label
allowas-in
apply
area
area (OSPF)
as-format
as-override
as-path
as-path in
as-path-loopcheck
as-path-set
attribute-filter
authentication
authentication-key
auto-cost
auto-summary
autonomous-system

B

bandwidth-percent
bfd
bfd (BGP)
bfd address-family
bfd multipath
bgp
bgp bestpath
bgp bestpath as-path
bgp bestpath med
bgp client-to-client
bgp confederation
bgp default
bgp enforce-first-as
bgp graceful-restart
bgp log neighbor
bgp maximum
broadcast-for-v2

C

capability
capability opaque
capability orf
capability suppress
capability vrf-lite
circuit-type
clear bfd
clear bgp
clear bgp nexthop
clear eigrp
clear isis
clear ospf
clear ospfv3
clear rip
clear route
collect-diagnostics
community
community-set
cost
cost (OSPF)
cost-fallback
csnp-interval

D

dampening
database-filter all
dead-interval
default-cost
default-information
default-metric
default-originate
delete
delete extcommunity
demand-circuit
description
destination
disable
disable-dn-bit-check
distance
distance bgp
distribute-list
domain-id
domain-tag
done
drop
dscp (BGP)

E

ebgp-multihop
echo disable
echo ipv4
echo latency
echo startup
edit
encryption
end-g
end-policy
end-set
event-buffer-size
export
extcommunity rt
extcommunity soo
extcommunity-set

F

fast-reroute
flood-reduction

G

graceful-restart

H

hello-interval
hello-multiplier
hello-padding
hello-password
hold-time
hostname dynamic

I

if
ignore lsa
ignore-connected-check
ignore-lsp-errors
import
instance
interface
ipv6
is-type
ispf

K

keychain
keychain-disable

L

label-allocation-mode
lcc
local-as
local-preference
log adjac
log adjacency
log pdu
log-neighbor-changes
log-neighbor-warnings
loopback
lsp fast-flood
lsp-gen-interval
lsp-interval
lsp-mtu
lsp-password
lsp-refresh-interval

M

max-events-stored
max-lsa
max-lsp-lifetime
max-metric
maximum
maximum interfaces
maximum path
maximum paths
maximum prefix
maximum-paths
maximum-prefix
maximum-redistributed-prefixes (IS-IS)
med
mesh-group
message-digest-key
metric
metric-style
metric-zero-accept
min-lsp-arrivaltime
monitor-converge
monitor-convergence
monitoring-interval
mpls activate
mpls ldp auto-config
mpls ldp sync
mpls traffic-eng
mtu-ignore
multi-area-interface
multihop
mvpn

N

neighbor
neighbor-group
net
network
next-hop in
next-hop-self
next-hop-unchanged
nexthop
nexthop resolution
node disable
nsf
nsf (IS-IS)
nsf (OSPF)
nsf (RIP)
nsf disable
nsf flush-delay-time
nsf interval
nsf lifetime
nsr (BGP)
nsr (OSPF)
nsr (OSPFv3)
nssa
nssa (OSPF)

O

orf
orf prefix
origin is
ospf
ospfv3
output-delay

P

packet-size
pass
passive
passive-interface
password
password-disable
path-type is
point-to-point
poison-reverse
policy-global
precedence
preference
prefix-set
prepend
priority
propagate
protocol
purge-time

Q

que
queue dispatch

R

range
range (OSPF)
rcc
rd
rd in
rd-set
receive
receive-buffer-size
recursion-depth-max
redistribute
refresh-time
remote-as
remove-private-as
replace
response-time
retain
retransmit-i
retransmit-interval
retransmit-throttle-interval
rib-has-route
route
route-has-label
route-policy
route-reflector-client
route-type
router
router bgp
router eigrp
router isis
router ospf
router rib
router rip
router-convergence
router-id
rpki server
rpl editor
rpl maximum
rump

S

security ttl
selective-vrf-download disable
send version
send-buffer-size
send-community-ebgp
send-extended-community-ebgp
session-group
session-open-mode
set
set extcommunity
set label
set level
set med
set metric-type
set next-hop
set origin
set qos-group
set rip-tag
set tag
set weight
set-attached-bit
set-overload-bit
sham-link
show bcdl
show bfd
show bfd mib
show bgp
show bgp l2vpn
show bgp neighbors
show bgp nsr
show bgp summary
show bgp update
show bgp update in
show bgp update out
show bgp vrf
show bgp vrf update
show eigrp
show isis
show isis checkpoint
show isis mpls
show lcc
show mpls lsd
show ospf
show ospf mpls
show ospfv3
show protocols
show rcc
show rcc vrf
show rib
show rib vrf
show rip
show route
show rpl
show rpl active
show rpl as-path-set
show rpl inactive
show rpl prefix-set
show rpl rd-set
show rpl unused
show svd
shutdown
signalling
single-topology
site-of-origin
snmp context
snmp trap
snmp trap rate-limit
snmp-server traps
socket
soft-reconfiguration
source in
speaker-id
spf prefix-priority
spf-interval
split-horizon
storage-location
stub
stub (EIGRP)
stub (OSPF)
stub-router
summary-address
summary-prefix
suppress-route
suppressed

T

table-policy
tag
tag (IS-IS)
timers
timers (BGP)
timers basic
timers lsa
timers nsf
timers pacing
timers throttle lsa
timers throttle spf
topology-id
trace
track
transmit-delay
transport
ttl-security

U

unsuppress-route
update in
update limit
update out
update-source
use
username

V

validate-update-source disable
variance
virtual-link
vpn-distinguisher
vrf (BGP)
vrf (EIGRP)
vrf (OSPF)
vrf (OSPFv3)
vrf (RIP)
vrf (static)

W

weight