Guest

Cisco High-Speed WAN Interface Cards

Configuring the HWIC-1VDSL

  • Viewing Options

  • PDF (238.0 KB)
  • Feedback
Configuring the HWIC-1VDSL

Table Of Contents

Configuring the HWIC-1VDSL

Contents

Prerequisites for the HWIC-1VDSL

Restrictions for the HWIC-1VDSL

Overview of the HWIC-1VDSL

Feature History

Faceplate

LEDs

Configuring the HWIC-1VDSL

Troubleshooting Tips

Configuration Examples for HWIC-1VDSL

VDSL2 HWIC Running Configuration

Additional References

Related Documents

Standards

MIBs

RFCs

Technical Assistance


Configuring the HWIC-1VDSL


First Published: March 17, 2010

This document describes how to configure the HWIC-1VDSL. The HWIC-1VDSL can be installed on the Cisco Integrated Services Routers Generation 2 (ISR G2) family platforms and can deploy services such as voice, video, and data. It supports the following features:

Very-high-data-rate digital subscriber line 2 (VDSL2) profiles: 8a, 8b, 8c, 8d, 12a, 12b, and 17a

ITU-T G.993.2 protocol

Flash Firmware Upgrade

WAN Ethernet Support in VDSL Packet Transfer Mode (PTM) support, using 64/65 802.3ah format

IEEE802.1q support: VLAN tagged frames supported in Ethernet mode of VDSL

HWIC-1VDSL is the SKU for the single port HWIC-1VDSL.

Finding Feature Information in This Module

Your Cisco IOS software release may not support all of the features documented in this module.

Finding Support Information for Platforms and Cisco IOS Software Images

Use Cisco Feature Navigator to find information about platform support and Cisco IOS software image support. Access Cisco Feature Navigator at http://www.cisco.com/go/fn. You must have an account on Cisco.com. If you do not have an account or have forgotten your username or password, click Cancel at the login dialog box and follow the instructions that appear.

Contents

Prerequisites for the HWIC-1VDSL

Restrictions for the HWIC-1VDSL

Overview of the HWIC-1VDSL

Configuring the HWIC-1VDSL

Configuration Examples for HWIC-1VDSL

Additional References

Prerequisites for the HWIC-1VDSL

This section lists the prerequisites for configuring the HWIC-1VDSL.

Ensure that you have the appropriate Cisco access router to serve as the host router. The following Cisco access routers support HWIC-1VDSL.

Cisco 1900 series ISRs

Cisco 2900 series ISRs

Cisco 3900 series ISRs

Use the show version command to ensure that the router is running Cisco IOS Release 15.0(1)M1 or later.


Note When minimum release requirements are met, you can change images on the router without affecting performance.


Install the HWIC-1VDSL on the router, using the directions provided in Installing Cisco Interface Cards in Cisco Access Routers and Cisco Network Modules and Interface Cards Regulatory Compliance and Safety Information.

Restrictions for the HWIC-1VDSL

Online insertion and removal is not supported for HWIC-1VDSL.

Overview of the HWIC-1VDSL

The HWIC-1VDSL is used on the Cisco ISR G2 platforms to provide VDSL over POTs WAN connectivity. It can be installed on Cisco ISR G2 platforms, and the external RJ-11 port is connected to a DSL line coming from VDSL2 supported DSLAM.

To configure the HWIC-1VDSL, you should understand the following concepts:

VDSL2

Ethernet over VDSL (PTM) mode

Feature History

Release
Modification

15.0(1)M1

The feature was introduced.


Faceplate

Figure 1 shows the faceplate for the HWIC-1VDSL.

Figure 1 Cisco HWIC-1VDSL Faceplate

1

Mounting screws

3

VDSL2 port

2

LEDs

   

LEDs

Table 1 lists the LEDs and describes their functionality and different states. The LEDs provide a visual indication of your available services.

Table 1 Cisco HWIC-1VDSL LED Descriptions

LED Label
LED Color
LED Status
Description

EN

Green

On

The host platform has successfully detected the HWIC and FPGA firmware has been successfully downloaded.

Off

HWIC detection failure or FPGA firmware download failure.

CD

Green

Blinking

VDSL firmware is being downloaded or VDSL line is in training mode (Layer 1 handshake/bit rate negotiation phase).

Green

On

Successful handshake negotiation with DSLAM has occurred and Layer 1 Link has been established (showtime).

LP1

Yellow

On

HWIC is in Loopback mode. Loopback occurs at HWIC MAC interface. (Local Loopback).

Off

Not in Loopback Mode.

1 Loopback is used for debugging purposes only.


Configuring the HWIC-1VDSL

This section describes how to configure your HWIC-1VDSL. There is no need to configure any VDSL2 controller parameters from the CPE side. By default the controller is up; however you must configure the PTM interface manually as shown in Step 2 to Step 7 below.


Note Any specific VDSL2 settings should be set on the DSLAM side.


SUMMARY STEPS

1. enable

2. configure terminal

3. interface type slot/subslot/port number

4. ip address ip-address mask

5. shutdown

6. no shutdown

7. exit

DETAILED STEPS

 
Command or Action
Purpose

Step 1 

enable

Example:

Router> enable

Enables privileged EXEC mode.

Enter your password if prompted.

Step 2 

configure terminal

Example:

Router# configure terminal

Enters global configuration mode.

Step 3 

interface type slot/subslot/port number

Example:

Router(config)# interface ethernet 0/3/0

Enters the configuration mode for Ethernet Layer 2 transport on the VDSL WAN interface on the router.

Step 4 

ip address ip-address mask

Example:

Router(config-if)# ip address 192.168.12.2 255.255.255.0

Sets the IP address and subnet mask for the interface.

Step 5 

shutdown

Example:

Router(config-if)# shutdown

Disables the interface, changing its state from administratively up to administratively down.

Step 6 

no shutdown

Example:

Router(config-if)# no shutdown

Enables the interface, changing its state from administratively down to administratively up.

Step 7 

exit

Example:

Router(config-if)# exit

Router(config)#

Exits configuration mode and returns to global configuration mode.

Troubleshooting Tips

If you experience trouble with the VDSL2 connection, verify the following:

The VDSL line is connected and using the two center pins of the line (pins 2 and 3 of a 4-wire RJ-11 plug or pins 3 and 4 of a 6-wire RJ-11 plug). For more information on the VDSL2 connection, see the hardware guide for your router.

The VDSL2 LED CD light is on. If it is not on, the router may not be connected to the DSL access multiplexer (DSLAM). For more information on the VDSL2 LED, see the hardware installation guide specific for your router.

The DSLAM supports the VDSL2 signaling protocol.

Use the show controller vdsl slot/subslot/port number command in privileged EXEC mode to view a VDSL2 configuration. The debug vdsl slot/subslot/port number daemon state command can be used to enable the debug messages that print the state transition of VDSL2 training.

You can reload or upgrade the firmware file into the VDSL chipset without upgrading your Cisco IOS image. To use a DSL firmware other than the embedded one, use the firmware filename command in controller configuration mode. Use the no form of the command to revert back to the embedded firmware. Next, enter the shutdown and no shutdown commands on the VDSL2 controller. The new firmware is downloaded and the VDSL2 line starts training up.

If the command is not present or the named firmware file is corrupt or not available, the default firmware file flash:vdsl.bin is checked to be present and not corrupt. The firmware in this file is then downloaded to the modem chipset.

Configuration Examples for HWIC-1VDSL

This section provides the following configuration examples:

VDSL2 HWIC Running Configuration

VDSL2 HWIC Running Configuration

The following example shows the running configuration with the VDSL2 HWIC on a Cisco 3945 ISR.

router#show run
Building configuration...

Current configuration : 1972 bytes
!
! Last configuration change at 06:54:21 UTC Fri Oct 30 2009
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname router
!
boot-start-marker
boot-end-marker
!
! card type command needed for slot/vwic-slot 0/2
!
no aaa new-model
!
no ipv6 cef
ip source-route
ip cef
!         
!
ip multicast-routing 
!
!
ip host dirt 223.255.254.254
multilink bundle-name authenticated
!
!
!
!
license udi pid C3900-SPE150/K9 sn FHH123000JN
!
!
archive
 log config
  hidekeys
!
!
controller VDSL 0/0/0
!
!
!
!         
!
interface GigabitEthernet0/0
 ip address 2.7.20.11 255.255.0.0
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 mac-address 0000.0000.0004
 mtu 3000
 ip address 200.0.0.150 255.255.255.0
 ip pim sparse-dense-mode
 load-interval 30
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Ethernet0/0/0
 ip address 5.0.0.10 255.255.255.0
 ip pim sparse-dense-mode
 load-interval 30
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface Dialer1
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip virtual-reassembly
 encapsulation ppp
 load-interval 30
 dialer pool 1
 dialer-group 1
 no cdp enable
!
ip forward-protocol nd
!
ip pim bsr-candidate Ethernet0/0/0 0
ip pim rp-candidate Ethernet0/0/0
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 45.0.0.0 255.255.255.0 5.0.0.202
ip route 223.255.0.0 255.255.0.0 2.7.0.1
ip route 223.255.254.254 255.255.255.255 2.7.0.1
!
dialer-list 1 protocol ip permit
!
arp 200.0.0.1 0010.9400.012b ARPA
!
snmp-server community public RO
!
control-plane
!
alias exec c conf t
!
line con 0
 exec-timeout 0 0
 privilege level 15
line aux 0
line vty 0 4
 exec-timeout 0 0
 privilege level 15
 no login
!
exception data-corruption buffer truncate
scheduler allocate 20000 1000
end

Additional References

The following sections provide references related to VDSL2.

Related Documents

Related Topic
Document Title or Links

Broadband Forum

http://www.broadband-forum.org

Cisco IOS Software Releases 15.0

http://www.cisco.com/en/US/products/ps10591/tsd_products_support_series_home.html


Standards

Standard
Title

ITU G.993.2

Very high speed digital subscriber line transceivers 2 (VDSL2)


MIBs

MIB
MIBs Link

No new or modified MIBs are supported by this feature, and support for existing MIBs have not been modified by this feature.

To locate and download MIBs for selected platforms, Cisco IOS releases, and feature sets, use Cisco MIB Locator found at the following URL:

http://www.cisco.com/go/mibs


RFCs

RFC
Title

No new or modified RFCs are supported by this feature, and support for existing RFCs have not been modified by this feature.


Technical Assistance

Description
Link

The Cisco Technical Support & Documentation website contains thousands of pages of searchable technical content, including links to products, technologies, solutions, technical tips, and tools. Registered Cisco.com users can log in from this page to access even more content.

http://www.cisco.com/techsupport