Cisco IAD2430 Series Integrated Access Device Hardware Installation Guide
Chapter 4: Powering On the Cisco2430 Series IAD
Downloads: This chapterpdf (PDF - 179.0KB) The complete bookPDF (PDF - 6.27MB) | Feedback

Powering On Cisco IAD2430 Series IADs

Table Of Contents

Powering On Cisco IAD2430 Series IADs

Checklist for Power-On

Power-On Procedure

Initial Configuration Procedures

Cisco IOS CLI

Setup Command Facility

Manual Configuration

Obtaining Your Network Information

Setting the Fast Ethernet Port IP Address

Configuring a T1/E1 Port for a WAN Connection

Configuring Digital Voice

Verifying and Saving Your Configuration

Troubleshooting


Powering On Cisco IAD2430 Series IADs


To power on your Cisco IAD2430 series integrated access device (IAD), perform the following tasks in the order listed, as required:

Checklist for Power-On

Power-On Procedure

Initial Configuration Procedures

Troubleshooting

Checklist for Power-On

You can power on a Cisco IAD if it meets the requirements described in Chapter 3, "Installing Cisco IAD2430 Series IADs":

The chassis is securely mounted.

The power cable is connected.

The interface cables are connected.

Power-On Procedure

Perform the following procedure to power on your Cisco IAD and verify that it completes its initialization and self-test. When this is finished, the Cisco IAD is ready to configure.

To power on the Cisco IAD, follow these steps::


Step 1 Power on your terminal or PC, and configure it for 9600 bps, 8 data bits, 1 stop bit, no parity, and no flow control.

Step 2 Move the Cisco IAD power switch to the ON position (Cisco IAD2430 through Cisco IAD2432 IADs only).

The green LED beside the auxiliary (AUX) port should come on, and the fan should operate.


Note The Cisco IAD2435 IAD does not have a fan.


To power on the Cisco IAD2435 IAD, plug in the external power supply (see Figure 3-19).

The following message appears at the end of the boot-up messages:

--- System Configuration Dialog ---
Continue with configuration dialog? [yes/no]:

Step 3 Enter no to proceed with manual configuration by using the command-line interface (CLI):

Would you like to enter the initial configuration dialog? [yes/no]: no
Would you like to terminate autoinstall? [yes]

Step 4 Press Return to terminate autoinstall and continue with manual configuration.

Several messages appear, ending with lines similar to the following:

...
Copyright (c) 2008 by cisco Systems, Inc.
Compiled <date> <time> by <person>

Step 5 Press Return to bring up the Router> prompt:

...
flashfs[4]: Initialization complete.
Router>

Step 6 Enter privileged EXEC mode:

Router> enable 
Router#

Step 7 Continue with the, "Initial Configuration Procedures" section.


Note If the rommon 1> prompt appears, your system has booted in ROM monitor mode. For information on the ROM monitor, see the router rebooting and ROM monitor information in the Cisco IOS Configuration Fundamentals Configuration Guide for your Cisco IOS software release.



Initial Configuration Procedures

This section describes how to prepare the Cisco IAD2430 IAD series IAD to perform basic communication functions. You may initially configure your router by using the Cisco IOS command-line interface (CLI) or by using the setup command facility. To create the initial configuration, the setup command facility prompts you for basic information about your router and network.


Note If you ordered your Cisco IAD2430 series IAD with the Simple Network-Enabled Auto-Provision (SNAP) option, no on-site configuration is required. If the Cisco IAD is connected to the WAN, the SNAP application downloads and installs the applicable files, and configures the Cisco IAD automatically. No additional configuration should be required. For additional information about SNAP, see the Simple Network-Enabled Auto-Provisioning for Cisco 2420 Series IADs feature module at the following URL:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122newft/122t/122t8/ftapiad8.htm


Cisco IOS CLI

To configure the initial router settings using the Cisco IOS CLI, follow these steps:


Step 1 Set up a console connection to your router. The following message is displayed:

...
router con0 is now available

Step 2 Press Return or Enter. The following message is displayed:

Cisco Configuration Professional Express (Cisco CP Express) is installed on this device. 
This feature requires the one-time use of the username "cisco"
with the password "cisco." The default username and password have a privilege level of 15.

Please change these publicly known initial credentials using Cisco CP Express or the Cisco 
IOS CLI.

Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use.

For more information about Cisco CP please follow the instructions in the QUICK START 
GUIDE for your router...
...
User Access Verification
Username:

Step 3 Enter the username cisco, and press Return or Enter. The following prompt is displayed:

Password:

Step 4 Enter the password cisco, and press Return or Enter. The following prompt is displayed:

Router#

A message is displayed that is similar to the first warning message. The message directs you to change the username and password.

You are now in privileged EXEC mode.


Note You must change the username and password before you log off the router. You cannot use the username cisco or password cisco after you log off from this session.


Step 5 To change the username and password, enter the following at the prompt:

username username privilege 15 secret 0 password

Username and password are the username and password that you wish to use.


Note Use the copy running-config startup-config command at the privileged EXEC mode prompt (Router#) to save the configuration to NVRAM.


Verify the initial configuration. See the "Verifying and Saving Your Configuration" section.


Setup Command Facility

The setup command facility guides you through the configuration process by prompting you for the specific information that is needed to configure your system. Use the setup command facility to configure a hostname for the router, to set passwords, and to configure an interface for communication with the management network.

To use the setup command facility, you will need to set up a console connection with the router and enter the privileged EXEC mode.

To configure the initial router settings by using the setup command facility, follow these steps:


Step 1 Set up a console connection to your router, and enter privileged EXEC mode. For instructions on how to enter privileged EXEC mode see Step 1 through Step 4 in the "Cisco IOS CLI" section.

Step 2 In privileged EXEC mode, at the prompt, enter setup.

yourname# setup

The following message is displayed:

--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]:

You are now in the setup command facility.

The prompts in the setup command facility vary, depending on your router model, on the installed interface modules, and on the software image. The following steps and the user entries (in bold) are shown as examples only.


Note If you make a mistake while using the setup command facility, you can exit and run the setup command facility again. Press Ctrl-C, and enter the setup command at the privileged EXEC mode prompt (Router#).


Step 3 To proceed by using the setup command facility, enter yes:

Continue with configuration dialog? [yes/no]: yes

Step 4 When the following messages appear, enter yes to enter basic management setup:

At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.

Default settings are in square brackets '[]'.

Basic management setup configures only enough connectivity
for management of the system, extended setup will ask you
to configure each interface on the system

Would you like to enter basic management setup? [yes/no]: yes

Step 5 Enter a hostname for the router (this example uses Router):

Configuring global parameters:
Enter host name [Router]: Router

Step 6 Enter an enable secret password. This password is encrypted (more secure) and cannot be seen when viewing the configuration.

The enable secret is a password used to protect access to
privileged EXEC and configuration modes. This password, after
entered, becomes encrypted in the configuration.
Enter enable secret: xxxxxx

Step 7 Enter an enable password that is different from the enable secret password. This password is not encrypted (less secure) and can be seen when viewing the configuration.

The enable password is used when you do not specify an
enable secret password, with some older software versions, and
some boot images.
Enter enable password: xxxxxx

Step 8 Enter the virtual terminal password, which prevents unauthenticated access to the router through ports other than the console port:

The virtual terminal password is used to protect
access to the router over a network interface.
Enter virtual terminal password: xxxxxx

Step 9 Respond to the following prompts as appropriate for your network:

Configure SNMP Network Management? [yes]:
    Community string [public]:

A summary of the available interfaces is displayed.

Step 10 Choose one of the available interfaces for connecting the router to the management network:

Enter interface name used to connect to the
management network from the above interface summary: fastethernet0/0

Step 11 Respond to the following prompts as appropriate for your network:

Configuring interface FastEthernet0/0:
Use the 100 Base-TX (RJ-45) connector? [yes]: yes
Operate in full-duplex mode? [no]: yes
Configure IP on this interface? [yes]: yes
    IP address for this interface: 172.1.2.3
    Subnet mask for this interface [255.255.0.0] : 255.255.0.0
    Class B network is 172.1.0.0, 26 subnet bits; mask is /16

The configuration is displayed:

The following configuration command script was created:

hostname Router
enable secret 5 $1$D5P6$PYx41/lQIASK.HcSbfO5q1
enable password xxxxxx
line vty 0 4
password xxxxxx
snmp-server community public
!
no ip routing
!
interface FastEthernet0/0
no shutdown
speed 100
duplex auto
ip address 172.1.2.3 255.255.0.0
!

Step 12 Respond to the following prompts. Enter 2 to save the initial configuration.

[0] Go to the IOS command prompt without saving this config.
[1] Return back to the setup without saving this config.
[2] Save this configuration to nvram and exit.

Enter your selection [2]: 2
Building configuration...
Use the enabled mode 'configure' command to modify this configuration.

Press RETURN to get started! RETURN

The user prompt is displayed.
Router>

Step 13 Verify the initial configuration. See the "Verifying and Saving Your Configuration" section for verification procedures.


Manual Configuration

To configure the Cisco IAD from a console (locally or remotely), see the Cisco IAD2430 Series Software Configuration Guide for the configuration instructions. To configure it remotely through Telnet, continue to the "Setting the Fast Ethernet Port IP Address" section to set a Fast Ethernet (100BASE-T) port IP address.

For information about obtaining any referenced documentation, see the "Obtaining Documentation and Submitting a Service Request" section on page xvi.

This section shows how to prepare the Cisco IAD to perform basic communication functions through its 10/100BASE-T and WAN interfaces.

Perform the following initial configuration procedures, as applicable:

Obtaining Your Network Information

Setting the Fast Ethernet Port IP Address

Configuring a T1/E1 Port for a WAN Connection

Configuring Digital Voice

Verifying and Saving Your Configuration

Obtaining Your Network Information

Gather the following information, as applicable, before you begin the configuration process:

For 10/100BASE-T ports: IP address

For T1/E1 ports: clock source, framing, line code, cable length

Setting the Fast Ethernet Port IP Address

To configure the Cisco IAD remotely through a Fast Ethernet connection, connect the 10/100BASE-T port to a live Ethernet connection by using a standard Ethernet cable with RJ-45 connectors. Then complete this procedure to set the IP address for the port. After setting the address, you can configure the
Cisco IAD remotely through a Telnet connection.

 
Command
Purpose

Step 1 

Router# configure terminal

Enters global configuration mode.

Step 2 

Router(config)# enable password password

Sets a password for the privileged EXEC mode.

Step 3 

Router(config)# interface FastEthernet 0/0

Enters interface configuration mode.

Step 4 

Router(config-if)# ip address IP-address subnet-mask

Enters the IP address and subnet mask for the Fast Ethernet (10/100BASE-T) port.

Step 5 

Router(config-if)# no shutdown

Activates the 10/100BASE-T port.

Step 6 

Router(config-if)# exit

Returns to global configuration mode.

Step 7 

Router(config)# line vty 0 4

Enters line configuration mode.

Step 8 

Router(config-line)# password password

Sets a password for remote access to the Cisco IAD.

Step 9 

Router(config-line)# end

Returns to privileged EXEC mode.

Step 10 

Router# copy system:running-config nvram: startup-config

Saves the configuration.

Configuring a T1/E1 Port for a WAN Connection

The T1/E1 port supports balanced T1/E1 according to ANSI T1.403 and has a built-in CSU/DSU.

To configure basic T1/E1 controller settings to support Point-to-Poing Protocol (PPP), High-Level Data Link Control (HDLC), or Frame Relay (FR), follow these steps, beginning in global configuration mode:

 
Command
Purpose

Step 1 

Router(config)# controller T1/E1 1/0

Enters controller configuration mode by controller number. Slot and port numbers vary.

Step 2 

Router(config-ctrl)# clock source {internal | line | loop-timed}

Configures the controller clock source for a DS1 link.

If the clock source is a network device attached to the T1/E1 port that you are configuring now, select the line option. For any other clock source (internal or a network device attached to any other port), select the internal option.

Step 3 

Router(config-ctrl)# description line

Enters a description of the controller, such as the destination or its application. The description can be as many as 80 characters long.

Step 4 

Router(config-ctrl)# cablelength short {133 | 266 | 399 | 533 | 655}

or

Router(config-ctrl)# cablelength long {gain26 | gain36} {-15db | -22.5db | -7.5db | 0db}

Configures the cable length if the length is 655 ft (200 m) or shorter.

or

Configures the receive gain and transmit attenuation if the cable length is longer than 655 ft (200 m).

Step 5 

Router(config-ctrl)# framing {sf | esf}

If necessary, changes the DS1 link framing format. The default is SuperFrame (sf).

Step 6 

Router(config-ctrl)# linecode {ami | b8zs}

If necessary, changes the line encoding format for the DS1 link. The default is ami.

Step 7 

Router(config-ctrl)# no shutdown

Activates the T1/E1 controller.

Step 8 

Router(config-ctrl)# exit

Exits controller configuration mode.

Step 9 

Router(config)# exit

Exits configuration mode.

Step 10 

Router# show controller T1/E1 1/0

Verifies the controller configuration. Slot and port numbers vary.

Configuring Digital Voice

To configure basic T1/E1 controller settings to support PPP, High-Level Data Link Control (HDLC), or Frame Relay (FR), follow these steps, beginning in global configuration mode:

 
Command
Purpose

Step 1 

Router(config)# controller T1/E1 1/0

Enters controller configuration mode by controller number. Slot and port numbers vary.

Step 2 

Router(config-ctrl)# mode cas

Configures channel-associated signaling.

Step 3 

Router(config-ctrl-cas)# framing esf

Configures framing.

Step 4 

Router(config-ctrl-cas)# linecode b8zs

Configures line encoding format.

Step 5 

Router(config-ctrl-cas)# framing {sf | esf}

If necessary, changes the DS1 link framing format. The default is SuperFrame (sf).

Step 6 

Router(config-ctrl-cas)# ds0-group 1 timeslots 1-24 type e&m-immediate-start

Configures the DS0 group.

Step 7 

Repeat Step 3 through Step 6 for each additional DS0 group.

Configures additional DS0 groups on the T1/E1 interface. You can configure as many as 24 DS0 groups on a T1/E1.

Step 8 

Router(config-ctrl-cas)# exit

Exits controller configuration mode.

Step 9 

Router(config-ctrl)# no shutdown

Activates the T1/E1 controller.

Step 10 

Router(config-ctrl)# exit

Exits controller configuration mode.

Step 11 

Router(config)# exit

Exits configuration mode.

Step 12 

Router# show controller T1/E1 1/0

Verifies the controller configuration. Slot and port numbers vary.

For additional information about configuring specific features, see the following references:

For PPP, HDLC, or FR, consult the online master index for the Cisco IOS release you are using.

For loopback diagnostics, or for configuring controller channel groups, channel-associated signaling (CAS) voice groups, or time-division multiplexing (TDM) cross-connects, see the Cisco IAD2430 Series Integrated Access Devices Software Configuration Guide.

Verifying and Saving Your Configuration

To verify the configuration and save it in NVRAM so that the configuration remains in effect if the Cisco IAD is restarted, enter the following commands:

 
Command
Purpose

Step 1 

Router# show running-config

Displays the current operating configuration, including any changes you have just made.

Step 2 

Router# show startup-config

Displays the configuration currently stored in NVRAM.

Step 3 

Router# show controller T1/E1 1/0

Displays the configuration of the T1/E1 network interface controller. Slot and port numbers may vary.

Step 4 

Router# copy running-config startup-config

Writes the current running configuration to NVRAM, where it overwrites the startup configuration and becomes the new startup configuration.

Note If you reboot the Cisco IAD or turn off the power before you complete this step, you lose the configuration.

Troubleshooting

This section describes possible mechanical problems and corrective actions.

If there appears to be a malfunction, first check all cables and connections. If these are in order, see Table 4-1 for specific problems and solutions.

For problems with the configuration, see the Cisco IAD2430 Series Software Configuration Guide at the following URL:

http://www.cisco.com/univercd/cc/td/doc/product/access/iad/iad2430/sw_conf/index.htm

Table 4-1 Troubleshooting the Cisco IAD

Symptom
Possible Cause
Corrective Action

Power LED and fan are off

Power source turned off

Turn on power source.

Faulty power cable

Check/replace power cable.

Faulty power source

Check/correct input power.

Faulty internal power supply

Contact Cisco1 or your Cisco reseller.

Power LED on; fan off

Faulty Cisco IAD

Contact Cisco1 Technical Assistance Center or your Cisco reseller.

Power LED off; fan on

Faulty Cisco IAD

Contact Cisco1 or your Cisco reseller.

No initialization response from Cisco IAD

Faulty modem console terminal

Check/replace modem/terminal.

Faulty cabling to terminal

Check/replace cable.

Faulty Cisco IAD

Contact Cisco1 or your Cisco reseller.

Unit shuts off after operating for some time

Overheating

Check ventilation.

Faulty Cisco IAD

Contact Cisco1 or your Cisco reseller.

Console screen display freezes

Console fault

Reset/replace console.

Software error

Repeat power-on procedure.

Faulty Cisco IAD

Contact Cisco1 or your Cisco reseller.

1 See the "Obtaining Documentation and Submitting a Service Request" section on page xvi.