Cisco AS5350XM and Cisco AS5400XM Universal Gateways Software Configuration Guide
Comprehensive Configuration Examples
Downloads: This chapterpdf (PDF - 660.0KB) The complete bookPDF (PDF - 3.06MB) | Feedback

Comprehensive Configuration Examples

Table Of Contents

Comprehensive Configuration Examples

CT3 CAS/ISDN with RADIUS

CT3 CAS/ISDN Without RADIUS

CT3 Without Resource Pooling

CT3 CAS with Resource Pooling

Two 8 T1/PRI ISDN with Modems

Two 8 E1/PRI ISDN with Modems

Two 8 T1/PRI CAS with Modems

Two 8 T1/PRI CAS with RADIUS (AAA) and Resource Pooling

Two 8 T1/PRI ISDN with RADIUS (AAA) and Resource Pooling

Two 8 E1/PRI ISDN with RADIUS (AAA) and Resource Pooling

CT3 with Resource Pooling, AAA, and Modem


Comprehensive Configuration Examples


The information in this chapter applies to the Cisco AS5350XM and Cisco AS5400XM universal gateways.

This chapter includes sample outputs of the show config command after you have completed the procedures in Chapter 2, "Verifying Basic Setup," and have configured various advanced features.

The following examples are useful references for you only if you are experienced with the Cisco IOS software:

CT3 CAS/ISDN with RADIUS

CT3 CAS/ISDN Without RADIUS

CT3 Without Resource Pooling

CT3 CAS with Resource Pooling

Two 8 T1/PRI ISDN with Modems

Two 8 E1/PRI ISDN with Modems

Two 8 T1/PRI CAS with Modems

Two 8 T1/PRI CAS with RADIUS (AAA) and Resource Pooling

Two 8 T1/PRI ISDN with RADIUS (AAA) and Resource Pooling

Two 8 E1/PRI ISDN with RADIUS (AAA) and Resource Pooling

CT3 with Resource Pooling, AAA, and Modem

CT3 CAS/ISDN with RADIUS

AS5400# show config

Building configuration ...

Current configuration:
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service internal
!
hostname CT3-Mixed-UUT
!
no boot startup-test
logging buffered 32000 debugging
aaa new-model
aaa group server radius aaa.router
 server 192.168.1.137 auth-port 1645 acct-port 1646
 server 192.168.1.138 auth-port 1645 acct-port 1646
!
aaa authentication ppp default group aaa.router local
aaa authorization network default group aaa.router local
aaa authorization network no-author none
aaa accounting update newinfo periodic 30
aaa accounting network default start-stop group aaa.router
enable password lab
!
username cisco password password
!
!
resource-pool disable
!
!
!
!
dial-tdm-clock  priority 1 1/0:1
!
!
!
!
ip subnet-zero
no ip domain-lookup
ip host tftpboot 172.22.254.253
!
mgcp package-capability trunk-package
mgcp default-package trunk-package
isdn switch-type primary-5ess
isdn voice-call-failure 0
modemcap entry factory:MSC=&f
modemcap entry test:MSC=s30=28800
cns event-service server
mta receive maximum-recipients 0
!
!
controller T3 1/0
 framing m23
 clock source line
 t1 1 controller
 t1 2 controller
 t1 3 controller
 t1 4 controller
 t1 5 controller
 t1 6 controller
 t1 7 controller
 t1 8 controller
 t1 9 controller
 t1 10 controller
 t1 11 controller
 t1 12 controller
 t1 13 controller
 t1 14 controller
 t1 15 controller
 t1 16 controller
 t1 17 controller
 t1 18 controller
 t1 19 controller
 t1 20 controller
 t1 21 controller
 t1 22 controller
 t1 23 controller
 t1 24 controller
 t1 25 controller
 t1 26 controller
 t1 27 controller
 t1 28 controller
!
controller T1 1/0:1
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:2
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:3
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:4
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:5
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:6
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:7
 framing esf
 pri-group timeslots 1-24
!         
controller T1 1/0:8
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:9
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:10
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:11
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:12
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:13
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:14
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:15
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:16
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:17
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:18
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!         
controller T1 1/0:19
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:20
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:21
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:22
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:23
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:24
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:25
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:26
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:27
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:28
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
!
!
!
!
interface GigabitEthernet0/0
 description VLAN 6
 ip address 192.168.6.100 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 description VLAN 7
 ip address 172.22.36.36 255.255.254.0
 no ip directed-broadcast
 no ip mroute-cache
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 172.22.123.2 255.255.255.0
 no ip directed-broadcast
 clockrate 8000000
!
interface Serial0/1
 ip address 172.22.124.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ppp authorization no-author
!
interface Serial1/0:1:23
 ip address 10.1.0.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:2:23
 ip address 10.1.1.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 isdn T203 10000
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:3:23
 ip address 10.1.2.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:4:23
 ip address 10.1.3.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:5:23
 ip address 10.1.4.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:6:23
 ip address 10.1.5.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:7:23
 ip address 10.1.6.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:8:23
 ip address 10.1.7.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:9:23
 ip address 10.1.8.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:10:23
 ip address 10.1.9.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:11:23
 ip address 10.1.10.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:12:23
 ip address 10.1.11.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:13:23
 ip address 10.1.12.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:14:23
 ip address 10.1.13.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:15:23
 ip address 10.1.14.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:16:23
 ip address 10.1.15.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
 ppp authentication chap
!         
interface Group-Async0
 ip address 192.168.253.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 async default routing
 async mode interactive
 peer default ip address pool one
 no fair-queue
 ppp authentication chap
 group-range 2/00 7/107
!
router eigrp 100
 network 192.168.6.0
 network 192.168.7.0
!
ip local pool one 192.168.253.2 192.168.253.254
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
ip route 172.16.14.0 255.255.255.0 192.168.21.10
ip route 172.17.14.0 255.255.255.0 192.168.21.10
ip route 172.18.14.0 255.255.255.0 192.168.21.10
ip route 172.19.1.0 255.255.255.0 192.168.21.10
ip route 172.20.1.0 255.255.255.0 192.168.21.10
ip route 172.16.0.0 255.0.0.0 172.22.36.1
ip route 172.16.0.0 255.0.0.0 172.22.36.1
ip route 192.168.173.0 255.255.255.0 172.22.36.1
ip route 192.168.243.0 255.255.255.0 172.22.36.1
no ip http server
!
logging facility local5
logging 192.168.1.137
dialer-list 1 protocol ip permit
!
snmp-server engineID local 00000009020000E01E6B2FBE
snmp-server view public-view internet included
snmp-server community public RO
snmp-server community Public RO
snmp-server community junk RW
snmp-server community v2c view v1default RO
snmp-server community v3c view v1default RO
snmp-server contact Test123456
snmp-server chassis-id 'router for AS5400 ct3'
!
radius-server host 192.168.1.137 auth-port 1645 acct-port 1646
radius-server host 192.168.1.138 auth-port 1645 acct-port 1646
radius-server retransmit 2
radius-server timeout 9
radius-server deadtime 30
radius-server key lab
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport input none
line aux 0
 exec-timeout 0 0
 password password
 logging synchronous
line vty 0 4
 no exec
 no logging synchronous
line 2/00 7/107
 autoselect ppp
 autoselect timeout 10
 logging synchronous
 modem InOut
 transport input all
!
ntp clock-period 17179742
ntp server 192.168.6.1
scheduler allocate 10000 400
end

CT3 CAS/ISDN Without RADIUS

AS5400# show config

Building configuration ...

Current configuration:
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service internal
!
hostname CT3-Mixed-UUT
!
no boot startup-test
logging buffered 32000 debugging
!
enable password password
!
username cisco password password
!
!
resource-pool disable
!
!
!
!
dial-tdm-clock  priority 1 1/0:1
!
!
!
!
ip subnet-zero
no ip domain-lookup
ip host tftpboot 172.22.254.253
!
mgcp package-capability trunk-package
mgcp default-package trunk-package
isdn switch-type primary-5ess
isdn voice-call-failure 0
modemcap entry factory:MSC=&f
modemcap entry test:MSC=s30=28800
cns event-service server
mta receive maximum-recipients 0
!
!
controller T3 1/0
 framing m23
 clock source line
 t1 1 controller
 t1 2 controller
 t1 3 controller
 t1 4 controller
 t1 5 controller
 t1 6 controller
 t1 7 controller
 t1 8 controller
 t1 9 controller
 t1 10 controller
 t1 11 controller
 t1 12 controller
 t1 13 controller
 t1 14 controller
 t1 15 controller
 t1 16 controller
 t1 17 controller
 t1 18 controller
 t1 19 controller
 t1 20 controller
 t1 21 controller
 t1 22 controller
 t1 23 controller
 t1 24 controller
 t1 25 controller
 t1 26 controller
 t1 27 controller
 t1 28 controller
!
controller T1 1/0:1
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:2
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:3
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:4
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:5
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:6
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:7
 framing esf
 pri-group timeslots 1-24
!         
controller T1 1/0:8
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:9
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:10
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:11
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:12
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:13
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:14
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:15
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:16
 framing esf
 pri-group timeslots 1-24
!
controller T1 1/0:17
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:18
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!         
controller T1 1/0:19
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:20
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:21
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:22
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:23
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:24
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:25
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:26
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:27
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 1/0:28
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
!
!
!
!
interface GigabitEthernet0/0
 description VLAN 6
 ip address 192.168.6.100 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 description VLAN 7
 ip address 172.22.36.36 255.255.254.0
 no ip directed-broadcast
 no ip mroute-cache
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 172.22.123.2 255.255.255.0
 no ip directed-broadcast
 clockrate 8000000
!
interface Serial0/1
 ip address 172.22.124.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ppp authorization no-author
!
interface Serial1/0:1:23
 ip address 10.1.0.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:2:23
 ip address 10.1.1.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 isdn T203 10000
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:3:23
 ip address 10.1.2.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:4:23
 ip address 10.1.3.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:5:23
 ip address 10.1.4.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:6:23
 ip address 10.1.5.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:7:23
 ip address 10.1.6.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:8:23
 ip address 10.1.7.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:9:23
 ip address 10.1.8.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:10:23
 ip address 10.1.9.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice data
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:11:23
 ip address 10.1.10.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:12:23
 ip address 10.1.11.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:13:23
 ip address 10.1.12.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:14:23
 ip address 10.1.13.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:15:23
 ip address 10.1.14.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
 ppp authentication chap
!
interface Serial1/0:16:23
 ip address 10.1.15.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 ip mroute-cache
 logging event link-status
 no keepalive
 dialer idle-timeout 72000 either
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
 ppp authentication chap
!
interface Group-Async0
 ip address 192.168.253.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 async default routing
 async mode interactive
 peer default ip address pool one
 no fair-queue
 ppp authentication chap
 group-range 2/00 7/107
!
router eigrp 100
 network 192.168.6.0
 network 192.168.7.0
!
ip local pool one 192.168.253.2 192.168.253.254
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
ip route 172.16.14.0 255.255.255.0 192.168.21.10
ip route 172.17.14.0 255.255.255.0 192.168.21.10
ip route 172.18.14.0 255.255.255.0 192.168.21.10
ip route 172.19.1.0 255.255.255.0 192.168.21.10
ip route 172.20.1.0 255.255.255.0 192.168.21.10
ip route 172.16.0.0 255.0.0.0 172.22.36.1
ip route 172.16.0.0 255.0.0.0 172.22.36.1
ip route 192.168.173.0 255.255.255.0 172.22.36.1
ip route 192.168.243.0 255.255.255.0 172.22.36.1
no ip http server
!
logging facility local5
logging 192.168.1.137
dialer-list 1 protocol ip permit
!
snmp-server engineID local 00000009020000E01E6B2FBE
snmp-server view public-view internet included
snmp-server community public RO
snmp-server community Public RO
snmp-server community junk RW
snmp-server community v2c view v1default RO
snmp-server community v3c view v1default RO
snmp-server contact Test123456
snmp-server chassis-id 'router for AS5400 ct3'
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport input none
line aux 0
 exec-timeout 0 0
 password lab
 logging synchronous
line vty 0 4
 no exec
 no logging synchronous
line 2/00 7/107
 autoselect ppp
 autoselect timeout 10
 logging synchronous
 modem InOut
 transport input all
!
ntp clock-period 17179742
ntp server 192.168.6.1
scheduler allocate 10000 400
end

CT3 Without Resource Pooling

AS5400# show config

Building configuration ...

Current configuration:
!!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CT3-CAS-UUT
!
no boot startup-test
no logging console
!
<text omitted>
!
resource-pool enable
resource-pool call treatment resource busy
resource-pool call treatment profile no-answer
!
resource-pool group resource 4700
 range port 1/0 1/107
 range port 2/0 2/1
!
resource-pool group resource 5300
 range port 2/2 2/107
 range port 3/0 3/107
 range port 4/0 4/107
 range port 5/0 5/107
 range port 6/0 6/107
!
resource-pool profile customer 4700
 limit base-size 110
 limit overflow-size 18
 resource 4700 speech  
 dnis group default
!
resource-pool profile customer 5300
 limit base-size 538
 limit overflow-size 18
 resource 5300 speech  
 dnis group elnino
!
resource-pool profile service gold
 modem min-speed 33200 max-speed 56000
resource-pool aaa protocol local
!
!
!
!
dial-tdm-clock  priority 1 7/0:1
!
!
!
!
ip subnet-zero
no ip domain-lookup
ip host jurai 172.23.254.253
!
mgcp package-capability trunk-package
mgcp default-package trunk-package
isdn voice-call-failure 0
cns event-service server
mta receive maximum-recipients 0
!
!
controller T3 7/0
 clock source line
 t1 1 controller
 t1 2 controller
 t1 3 controller
 t1 4 controller
 t1 5 controller
 t1 6 controller
 t1 7 controller
 t1 8 controller
 t1 9 controller
 t1 10 controller
 t1 11 controller
 t1 12 controller
 t1 13 controller
 t1 14 controller
 t1 15 controller
 t1 16 controller
 t1 17 controller
 t1 18 controller
 t1 19 controller
 t1 20 controller
 t1 21 controller
 t1 22 controller
 t1 23 controller
 t1 24 controller
 t1 25 controller
 t1 26 controller
 t1 27 controller
 t1 28 controller
!
controller T1 7/0:1
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:2
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:3
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:4
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:5
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:6
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:7
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:8
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:9
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:10
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:11
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:12
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:13
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:14
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:15
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:16
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:17
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:18
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:19
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:20
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:21
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:22
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:23
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:24
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:25
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:26
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:27
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:28
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.18.100 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 no keepalive
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 192.168.19.100 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 clockrate 2000000
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 shutdown
 clockrate 2000000
!
interface Group-Async0
 no ip address
 no ip directed-broadcast
 no group-range
!
interface Group-Async1
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 group-range 1/00 6/107
!
router eigrp 100
 network 192.168.18.0
 network 192.168.19.0
!
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
ip route 172.16.14.0 255.255.255.0 192.168.21.10
ip route 172.17.14.0 255.255.255.0 192.168.21.10
ip route 172.18.14.0 255.255.255.0 192.168.21.10
ip route 172.19.1.0 255.255.255.0 192.168.21.10
ip route 172.20.1.0 255.255.255.0 192.168.21.10
ip route 172.21.1.0 255.255.255.0 192.168.21.10
ip route 172.22.1.0 255.255.255.0 192.168.21.10
ip route 172.22.254.253 255.255.255.255 GigabitEthernet0/0
no ip http server
!
snmp-server engineID local 000000090200003096F80084
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport input none
line aux 0
 exec-timeout 0 0
 logging synchronous
 transport input all
line vty 0 4
 password password
 no logging synchronous
line 1/00 6/107
 autoselect ppp
 autoselect timeout 10
 logging synchronous
 modem InOut
 transport input all
!
ntp clock-period 17179843
ntp server 192.168.18.1
scheduler allocate 40000 200
end

CT3 CAS with Resource Pooling

AS5400# show config

Building configuration ...

Current configuration:
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CT3-CAS-UUT
!
no boot startup-test
no logging console
aaa new-model
aaa group server radius aaa.router
 server 192.168.1.137 auth-port 1645 acct-port 1646
 server 192.168.1.138 auth-port 1645 acct-port 1646
!
aaa authentication ppp default group aaa.router local
aaa authorization network default group aaa.router local
aaa accounting update newinfo periodic 30
aaa accounting network default start-stop group aaa.router
enable password password
!
<text omitted>
!
resource-pool enable
resource-pool call treatment resource busy
resource-pool call treatment profile no-answer
!
resource-pool group resource 4700
 range port 1/0 1/107
 range port 2/0 2/1
!
resource-pool group resource 5300
 range port 2/2 2/107
 range port 3/0 3/107
 range port 4/0 4/107
 range port 5/0 5/107
 range port 6/0 6/107
!
resource-pool profile customer 4700
 limit base-size 110
 limit overflow-size 18
 resource 4700 speech  
 dnis group default
!
resource-pool profile customer 5300
 limit base-size 538
 limit overflow-size 18
 resource 5300 speech
 dnis group elnino
!
resource-pool profile service gold
 modem min-speed 33200 max-speed 56000
resource-pool aaa protocol local
!
!
!
!
dial-tdm-clock  priority 1 7/0:1
!
!
!
!
ip subnet-zero
no ip domain-lookup
ip host jurai 172.23.254.253
!
mgcp package-capability trunk-package
mgcp default-package trunk-package
isdn voice-call-failure 0
cns event-service server
mta receive maximum-recipients 0
!
!
controller T3 7/0
 clock source line
 t1 1 controller
 t1 2 controller
 t1 3 controller
 t1 4 controller
 t1 5 controller
 t1 6 controller
 t1 7 controller
 t1 8 controller
 t1 9 controller
 t1 10 controller
 t1 11 controller
 t1 12 controller
 t1 13 controller
 t1 14 controller
 t1 15 controller
 t1 16 controller
 t1 17 controller
 t1 18 controller
 t1 19 controller
 t1 20 controller
 t1 21 controller
 t1 22 controller
 t1 23 controller
 t1 24 controller
 t1 25 controller
 t1 26 controller
 t1 27 controller
 t1 28 controller
!
controller T1 7/0:1
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:2
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:3
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:4
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:5
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:6
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:7
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:8
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:9
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:10
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:11
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:12
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:13
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:14
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:15
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis cas-custom 1
!
controller T1 7/0:16
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:17
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:18
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:19
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:20
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:21
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:22
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:23
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:24
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:25
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:26
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:27
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
controller T1 7/0:28
 framing esf
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
 cas-custom 1
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.18.100 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 no keepalive
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 192.168.19.100 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 clockrate 2000000
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 shutdown
 clockrate 2000000
!
interface Group-Async0
 no ip address
 no ip directed-broadcast
 no group-range
!
interface Group-Async1
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 group-range 1/00 6/107
!
router eigrp 100
 network 192.168.18.0
 network 192.168.19.0
!
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
ip route 172.16.14.0 255.255.255.0 192.168.21.10
ip route 172.17.14.0 255.255.255.0 192.168.21.10
ip route 172.18.14.0 255.255.255.0 192.168.21.10
ip route 172.19.1.0 255.255.255.0 192.168.21.10
ip route 172.20.1.0 255.255.255.0 192.168.21.10
ip route 172.21.1.0 255.255.255.0 192.168.21.10
ip route 172.22.1.0 255.255.255.0 192.168.21.10
ip route 172.22.254.253 255.255.255.255 GigabitEthernet0/0
no ip http server
!
!
dialer dnis group callblock
 number 5555
!
dialer dnis group v90
 number 815..............
!
dialer dnis group elnino
 number 915.....
!
snmp-server engineID local 000000090200003096F80084
!
radius-server host 192.168.1.137 auth-port 1645 acct-port 1646
radius-server host 192.168.1.138 auth-port 1645 acct-port 1646
radius-server retransmit 2
radius-server timeout 9
radius-server deadtime 30
radius-server key lab
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport input none
line aux 0
 exec-timeout 0 0
 logging synchronous
 transport input all
line vty 0 4
 password password
 no logging synchronous
line 1/00 6/107
 autoselect ppp
 autoselect timeout 10
 logging synchronous
 modem InOut
 transport input all
!
ntp clock-period 17179843
ntp server 192.168.18.1
scheduler allocate 40000 200
end

Two 8 T1/PRI ISDN with Modems

AS5400# show config

Building configuration ...

Current configuration:
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname AS5400-T1-PRI-UUT
!
no boot startup-test
logging rate-limit 5
no logging console
enable password password
!
resource-pool disable
!
!dial-tdm-clock  priority 1 2/4
!
!ip subnet-zero
ip ftp source-interface GigabitEthernet0/0
ip ftp username frank
ip ftp password 7 060F022C4D1D0
no ip domain-lookup
ip host greenbug 172.22.43.28
ip host jurai 172.23.254.253
!
mgcp package-capability trunk-package
mgcp default-package trunk-package
isdn switch-type primary-5ess
isdn voice-call-failure 0
cns event-service server
mta receive maximum-recipients 0
!
!
controller T1 2/0
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/1
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/2
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/3
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/4
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/5
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/6
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/7
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/0
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/1
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/2
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/3
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/4
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/5
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/6
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/7
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.10.102 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 no keepalive
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 fair-queue 64 256 0
 clockrate 2000000
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 clockrate 2000000
!
interface Serial2/0:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/1:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/2:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/3:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/4:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/5:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/6:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/7:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/0:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/1:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/2:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/3:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/4:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/5:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/6:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/7:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Async1/00
 ip address 172.16.97.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 6151300001
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/01
 ip address 172.16.98.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 7150100001
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/02
 ip address 172.16.99.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 7150100002
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/03
 ip address 172.16.100.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 7150100003
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/04
 ip address 172.16.101.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 7150100004
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/05
 ip address 172.16.102.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 7150100005
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/06
 ip address 172.16.103.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100006
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Async1/07
 ip address 172.16.104.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100007
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Async1/08
 ip address 172.16.105.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100008
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Async1/09
 ip address 172.16.106.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100009
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Async1/10
 ip address 172.16.107.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100010
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Async1/11
 ip address 172.16.108.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100011
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/12
 ip address 172.16.109.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100012
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/13
 ip address 172.16.110.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100013
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/14
 ip address 172.16.111.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100014
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/15
 ip address 172.16.112.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100015
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/16
 ip address 172.16.113.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100016
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/17
 ip address 172.16.114.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100017
 dialer-group 1
 async mode interactive
 no peer default ip address
 ppp authentication chap
!
interface Async1/18
 ip address 172.16.115.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100018
 dialer-group 1
 async mode interactive
 no peer default ip address
 ppp authentication chap
!
interface Async1/19
 ip address 172.16.116.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100019
 dialer-group 1
 async mode interactive
 no peer default ip address
 ppp authentication chap
!
interface Async1/20
 ip address 172.16.117.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100020
 dialer-group 1
 async mode interactive
 no peer default ip address
 ppp authentication chap
!
interface Group-Async0
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 async mode interactive
 no peer default ip address
 ppp authentication chap
 group-range 1/21 7/107
!
router eigrp 100
 network 192.168.10.0
!
ip local pool ip-pool 10.4.1.1 10.4.1.250
ip default-gateway 192.168.10.1
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
ip route 172.16.1.97 255.255.255.255 Async1/00
ip route 172.16.1.98 255.255.255.255 Async1/01
ip route 172.16.1.99 255.255.255.255 Async1/02
ip route 172.16.1.100 255.255.255.255 Async1/03
ip route 172.16.1.101 255.255.255.255 Async1/04
ip route 172.16.1.102 255.255.255.255 Async1/05
ip route 172.16.1.103 255.255.255.255 Async1/06
ip route 172.16.1.104 255.255.255.255 Async1/07
ip route 172.16.1.105 255.255.255.255 Async1/08
ip route 172.16.1.106 255.255.255.255 Async1/09
ip route 172.16.1.107 255.255.255.255 Async1/10
ip route 172.16.1.108 255.255.255.255 Async1/11
ip route 172.16.1.109 255.255.255.255 Async1/12
ip route 172.16.1.110 255.255.255.255 Async1/13
ip route 172.16.1.111 255.255.255.255 Async1/14
ip route 172.16.1.112 255.255.255.255 Async1/15
ip route 172.16.1.113 255.255.255.255 Async1/16
ip route 172.16.1.114 255.255.255.255 Async1/17
ip route 172.16.1.115 255.255.255.255 Async1/18
ip route 172.16.1.116 255.255.255.255 Async1/19
ip route 172.16.1.117 255.255.255.255 Async1/20
no ip http server
!
dialer-list 1 protocol ip permit
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport input none
line aux 0
 logging synchronous
line vty 0 4
 password 7 1042081B
 no logging synchronous
 login
line 1/00 1/107
 autoselect ppp
 script dialer dial
 logging synchronous
 modem InOut
 transport input all
line 3/00 4/107
 autoselect ppp
 script dialer dial
 logging synchronous
 modem InOut
 transport input all
line 6/00 7/107
 autoselect ppp
 script dialer dial
 logging synchronous
 modem InOut
 transport input all
!
exception core-file coredump
exception protocol ftp
exception dump 172.23.254.253
ntp clock-period 17179873
ntp server 192.168.10.1
scheduler allocate 4000 200
end

Two 8 E1/PRI ISDN with Modems

AS5400# show config

Building configuration ...

Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log uptime
no service password-encryption
service internal
!
hostname AS5400-E1-PRI-UUT
!
enable password password
!
<test omitted>
!
!
resource-pool disable
!
!
spe country united-kingdom 
!
!
ntp server 192.168.10.1
!
!
!
ip subnet-zero
no ip domain-lookup
ip host jurai 172.23.254.253
!
isdn switch-type primary-net5
isdn voice-call-failure 0
cns event-service server
mta receive maximum-recipients 0
!
xgcp snmp sgcp
!
controller E1 6/0
pri-group timeslots 1-31
!
controller E1 6/1
pri-group timeslots 1-31
!
controller E1 6/2
pri-group timeslots 1-31
!
controller E1 6/3
pri-group timeslots 1-31
!
controller E1 6/4
pri-group timeslots 1-31
!
controller E1 6/5
pri-group timeslots 1-31
!
controller E1 6/6
pri-group timeslots 1-31
!
controller E1 6/7
pri-group timeslots 1-31
!
controller E1 7/0
pri-group timeslots 1-31
!
controller E1 7/1
pri-group timeslots 1-31
!
controller E1 7/2
pri-group timeslots 1-31
!
controller E1 7/3
pri-group timeslots 1-31
!
controller E1 7/4
pri-group timeslots 1-31
!
controller E1 7/5
pri-group timeslots 1-31
!
controller E1 7/6
pri-group timeslots 1-31
!
controller E1 7/7
pri-group timeslots 1-31
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.10.103 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
!
interface GigabitEthernet0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 fair-queue 64 256 0
 clockrate 2000000
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 clockrate 2000000
!
interface Serial6/0:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial6/1:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial6/2:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial6/3:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable 
!
interface Serial6/4:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
! 
interface Serial6/5:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial6/6:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial6/7:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial7/0:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial7/1:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial7/2:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial7/3:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial7/4:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial7/5:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial7/6:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial7/7:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Async1/00
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 ppp authentication chap
!
interface Async1/01
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 ppp authentication chap
!
interface Async1/02
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 ppp authentication chap
!
.
.
<information deleted>
.
.
!

interface Async5/106
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 ppp authentication chap
!
interface Async5/107
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 ppp authentication chap
!
interface Group-Async0
 no ip address
 no ip directed-broadcast
 no group-range
!
router eigrp 100
 network 192.168.13.0
!
ip default-gateway 192.168.13.1
ip classless
no ip http server
!
!
!
line con 0
 exec-timeout 0 0

Two 8 T1/PRI CAS with Modems

AS5400# show config

Building configuration ...

Current configuration:
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname AS5400-T1-CAS-UUT
!
no boot startup-test
enable password password
!
<text omitted>
!
!
resource-pool disable
!
!
dial-tdm-clock  priority 1 2/0
!
!
ip subnet-zero
ip ftp source-interface GigabitEthernet0/0
ip ftp username frank
ip ftp password 7 000D1E0B0508
no ip domain-lookup
ip host jurai 172.23.254.253
!
mgcp package-capability trunk-package
mgcp default-package trunk-package
isdn voice-call-failure 0
chat-script dial ABORT ERROR ABORT BUSY ABORT "NO CARRIER" TIMEOUT 120 "" at OK 
"\datd,,\T" CONNECT
cns event-service server
mta receive maximum-recipients 0
!
!
controller T1 2/0
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/1
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/2
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/3
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/4
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/5
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/6
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/7
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/0
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/1
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/2
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/3
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/4
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/5
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/6
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/7
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
!
interface GigabitEthernet0/0
 mac-address 000b.7264.9173
 ip address 192.168.10.100 255.255.255.0
 no ip directed-broadcast
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 fair-queue
 clockrate 2000000
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 clockrate 2000000
!
interface Async1/00
 ip address 10.1.1.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 30 either
 dialer string 10000
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Group-Async0
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 ppp authentication chap
 group-range 1/01 7/107
!
router eigrp 100
 network 192.168.10.0
!
ip default-gateway 192.168.10.1
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
ip route 192.168.21.1 255.255.255.255 Async1/00
ip route 172.16.14.0 255.255.255.0 192.168.21.10
ip route 172.17.14.0 255.255.255.0 192.168.21.10
ip route 172.18.14.0 255.255.255.0 192.168.21.10
ip route 172.19.1.0 255.255.255.0 192.168.21.10
ip route 172.20.1.0 255.255.255.0 192.168.21.10
ip route 172.21.1.0 255.255.255.0 192.168.21.10
ip route 172.22.1.0 255.255.255.0 192.168.21.10
no ip http server
!
dialer-list 1 protocol ip permit
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport input none
line aux 0
 logging synchronous
line vty 0 4
 password 7 13091610
 no logging synchronous
 login
line 1/00 1/107
 exec-timeout 0 0
 autoselect ppp
 script dialer dial
 logging synchronous
 modem InOut
 transport input all
line 4/00 7/107
 exec-timeout 0 0
 autoselect ppp
 script dialer dial
 logging synchronous
 modem InOut
 transport input all
!
exception core-file coredump
exception protocol ftp
exception dump 223.255.254.253
ntp clock-period 17179726
ntp server 192.168.10.1
scheduler allocate 40000 400
end

Two 8 T1/PRI CAS with RADIUS (AAA) and Resource Pooling

AS5400# show config

Building configuration ...

Current configuration:
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname AS5400-T1-CAS-UUT
!
no boot startup-test
enable password password
!
<text omitted>
!
!
resource-pool enable
resource-pool call treatment resource channel-not-available
resource-pool call treatment profile no-answer
!
resource-pool group resource group1
 range port 1/0 1/107
!
resource-pool group resource group2
 range port 4/0 4/107
 range port 5/0 5/107
!
resource-pool group resource group3
 range port 6/0 6/107
 range port 7/0 7/107
!
resource-pool profile customer telco1
 limit base-size all
 limit overflow-size 0
 resource group2 speech
 dnis group group2
!
resource-pool profile customer telco2
 limit base-size 60
 limit overflow-size 100
 resource group1 speech
 dnis group group1
!
resource-pool profile customer all
 limit base-size all
 limit overflow-size 0
 resource group3 speech
 dnis group default
!
resource-pool profile discriminator not_allowed
 call-type speech
 dnis group not_allowed
!
!
!dial-tdm-clock  priority 1 2/0
!
!ip subnet-zero
ip ftp source-interface GigabitEthernet0/0
ip ftp username frank
ip ftp password 7 000D1E0B0508
no ip domain-lookup
ip host jurai 172.23.254.253
!
mgcp package-capability trunk-package
mgcp default-package trunk-package
isdn voice-call-failure 0
chat-script dial ABORT ERROR ABORT BUSY ABORT "NO CARRIER" TIMEOUT 120 "" at OK 
"\datd,,\T" CONNECT
cns event-service server
mta receive maximum-recipients 0
!
!
controller T1 2/0
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/1
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/2
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/3
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/4
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/5
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/6
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 2/7
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/0
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/1
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/2
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/3
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/4
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/5
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/6
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
controller T1 3/7
 framing esf
 linecode b8zs
 cablelength short 133
 ds0-group 0 timeslots 1-24 type e&m-fgb
 cas-custom 0
!
!
interface GigabitEthernet0/0
 mac-address 000b.7264.9173
 ip address 192.168.10.100 255.255.255.0
 no ip directed-broadcast
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 fair-queue
 clockrate 2000000
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 clockrate 2000000
!
interface Async1/00
 ip address 10.1.1.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 30 either
 dialer string 10000
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Group-Async0
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 ppp authentication chap
 group-range 1/01 7/107
!
router eigrp 100
 network 192.168.10.0
!
ip default-gateway 192.168.10.1
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
ip route 192.168.1.1 255.255.255.255 Async1/00
ip route 172.16.14.0 255.255.255.0 192.168.21.10
ip route 172.17.14.0 255.255.255.0 192.168.21.10
ip route 172.18.14.0 255.255.255.0 192.168.21.10
ip route 172.19.1.0 255.255.255.0 192.168.21.10
ip route 172.20.1.0 255.255.255.0 192.168.21.10
no ip http server
!
dialer dnis group group1
 number 10000
 call-type cas speech
!
dialer dnis group group2
 number 10001
 call-type cas speech
!
dialer dnis group not_allowed
 number 66666
dialer-list 1 protocol ip permit
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport input none
line aux 0
 logging synchronous
line vty 0 4
 password 7 13091610
 no logging synchronous
 login
line 1/00 1/107
 exec-timeout 0 0
 autoselect ppp
 script dialer dial
 logging synchronous
 modem InOut
 transport input all
line 4/00 7/107
 exec-timeout 0 0
 autoselect ppp
 script dialer dial
 logging synchronous
 modem InOut
 transport input all
!
exception core-file coredump
exception protocol ftp
exception dump 172.23.254.253
ntp clock-period 17179726
ntp server 192.168.10.1
scheduler allocate 40000 400
end

Two 8 T1/PRI ISDN with RADIUS (AAA) and Resource Pooling

AS5400# show config

Building configuration ...

Current configuration:
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname AS5400-T1-PRI-UUT
!
no boot startup-test
logging rate-limit 5
no logging console
enable password password
!
<text omitted>
!
resource-pool enable
resource-pool call treatment resource channel-not-available
resource-pool call treatment profile no-answer
!
resource-pool group resource group1
 range port 1/0 1/107
!
resource-pool group resource group2
 range port 4/0 4/107
 range port 5/0 5/107
!
resource-pool group resource group3
 range port 6/0 6/107
 range port 7/0 7/107
!
resource-pool profile customer bell_atlantic
 limit base-size all
 limit overflow-size 0
 resource group2 speech
 dnis group group2
!
resource-pool profile customer us_west
 limit base-size 60
 limit overflow-size 100
 resource group1 speech
 dnis group group1
!
resource-pool profile customer all
 limit base-size all
 limit overflow-size 0
 resource group3 speech
 dnis group default
!
resource-pool profile discriminator not_allowed
 call-type speech
 dnis group not_allowed
!
! dial-tdm-clock  priority 1 2/4
!
! ip subnet-zero
ip ftp source-interface GigabitEthernet0/0
ip ftp username frank
ip ftp password password
no ip domain-lookup
ip host greenbug 172.22.43.28
ip host jurai 172.23.254.253
!
mgcp package-capability trunk-package
mgcp default-package trunk-package
isdn switch-type primary-5ess
isdn voice-call-failure 0
cns event-service server
mta receive maximum-recipients 0
!
!
controller T1 2/0
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/1
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/2
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/3
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/4
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/5
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/6
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 2/7
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/0
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/1
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/2
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/3
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/4
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/5
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/6
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
controller T1 5/7
 framing esf
 linecode b8zs
 cablelength short 133
 pri-group timeslots 1-24
!
!
interface GigabitEthernet0/0
 ip address 192.168.10.102 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 no keepalive
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 fair-queue 64 256 0
 clockrate 2000000
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 clockrate 2000000
!
interface Serial2/0:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/1:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/2:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/3:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/4:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/5:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/6:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial2/7:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/0:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/1:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/2:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/3:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/4:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/5:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/6:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Serial5/7:23
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Async1/00
 ip address 172.16.97.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 6151300001
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/01
 ip address 172.16.98.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 7150100001
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/02
 ip address 172.16.99.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 7150100002
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/03
 ip address 172.16.100.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 7150100003
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/04
 ip address 172.16.101.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 7150100004
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/05
 ip address 172.16.102.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 2000000
 dialer string 7150100005
 dialer-group 1
 async default routing
 async mode interactive
 no peer default ip address
 no fair-queue
 ppp authentication chap
 hold-queue 1000 in
 hold-queue 1000 out
!
interface Async1/06
 ip address 172.16.103.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100006
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Async1/07
 ip address 172.16.104.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100007
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Async1/08
 ip address 172.16.105.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100008
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Async1/09
 ip address 172.16.106.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100009
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Async1/10
 ip address 172.16.107.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100010
 dialer-group 1
 async mode interactive
 ppp authentication chap
!
interface Async1/11
 ip address 172.16.108.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100011
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/12
 ip address 172.16.109.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100012
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/13
 ip address 172.16.110.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100013
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/14
 ip address 172.16.111.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100014
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/15
 ip address 172.16.112.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100015
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/16
 ip address 172.16.113.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100016
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap
!
interface Async1/17
 ip address 172.16.114.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100017
 dialer-group 1
 async mode interactive
 no peer default ip address
 ppp authentication chap
!
interface Async1/18
 ip address 172.16.115.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100018
 dialer-group 1
 async mode interactive
 no peer default ip address
 ppp authentication chap
!
interface Async1/19
 ip address 172.16.116.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100019
 dialer-group 1
 async mode interactive
 no peer default ip address
 ppp authentication chap
!
interface Async1/20
 ip address 172.16.117.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout AS5400
 dialer string 7150100020
 dialer-group 1
 async mode interactive
 no peer default ip address
 ppp authentication chap
!
interface Group-Async0
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 async mode interactive
 no peer default ip address
 ppp authentication chap
 group-range 1/21 7/107
!
router eigrp 100
 network 192.168.10.0
!
ip local pool ip-pool 10.4.1.1 10.4.1.250
ip default-gateway 192.168.10.1
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
ip route 172.16.1.97 255.255.255.255 Async1/00
ip route 172.16.1.98 255.255.255.255 Async1/01
ip route 172.16.1.99 255.255.255.255 Async1/02
ip route 172.16.1.100 255.255.255.255 Async1/03
ip route 172.16.1.101 255.255.255.255 Async1/04
ip route 172.16.1.102 255.255.255.255 Async1/05
ip route 172.16.1.103 255.255.255.255 Async1/06
ip route 172.16.1.104 255.255.255.255 Async1/07
ip route 172.16.1.105 255.255.255.255 Async1/08
ip route 172.16.1.106 255.255.255.255 Async1/09
ip route 172.16.1.107 255.255.255.255 Async1/10
ip route 172.16.1.108 255.255.255.255 Async1/11
ip route 172.16.1.109 255.255.255.255 Async1/12
ip route 172.16.1.110 255.255.255.255 Async1/13
ip route 172.16.1.111 255.255.255.255 Async1/14
ip route 172.16.1.112 255.255.255.255 Async1/15
ip route 172.16.1.113 255.255.255.255 Async1/16
ip route 172.16.1.114 255.255.255.255 Async1/17
ip route 172.16.1.115 255.255.255.255 Async1/18
ip route 172.16.1.116 255.255.255.255 Async1/19
ip route 172.16.1.117 255.255.255.255 Async1/20
no ip http server
!
dialer dnis group group1
 number 10000
 call-type cas speech
!
dialer dnis group group2
 number 10001
 call-type cas speech
!
dialer dnis group not_allowed
 number 66666
dialer-list 1 protocol ip permit
!
dialer-list 1 protocol ip permit
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport input none
line aux 0
 logging synchronous
line vty 0 4
 password password
 no logging synchronous
 login
line 1/00 1/107
 autoselect ppp
 script dialer dial
 logging synchronous
 modem InOut
 transport input all
line 3/00 4/107
 autoselect ppp
 script dialer dial
 logging synchronous
 modem InOut
 transport input all
line 6/00 7/107
 autoselect ppp
 script dialer dial
 logging synchronous
 modem InOut
 transport input all
!
exception core-file coredump
exception protocol ftp
exception dump 223.255.254.253
ntp clock-period 17179873
ntp server 192.168.10.1
scheduler allocate 4000 200
end

Two 8 E1/PRI ISDN with RADIUS (AAA) and Resource Pooling

AS5400# show config

Building configuration ...

Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log uptime
no service password-encryption
service internal
!
hostname AS5400-E1-PRI-UUT
!
enable password password
!

username AS5400-E1-PRI-UUT password password
!
<text omitted>
!
resource-pool enable
resource-pool call treatment resource channel-not-available
resource-pool call treatment profile no-answer
!
resource-pool group resource group1
 range port 1/0 1/107
!
resource-pool group resource group2
 range port 4/0 4/107
 range port 5/0 5/107
!
resource-pool group resource group3
 range port 2/0 2/107
 range port 3/0 3/107
!
resource-pool profile customer bell_atlantic
 limit base-size all
 limit overflow-size 0
 resource group2 speech
 dnis group group2
!
resource-pool profile customer us_west
 limit base-size 60
 limit overflow-size 100
 resource group1 speech
 dnis group group1
!
resource-pool profile customer all
 limit base-size all
 limit overflow-size 0
 resource group3 speech
 dnis group default
!
resource-pool profile discriminator not_allowed
 call-type speech
 dnis group not_allowed
!
!
spe country united-kingdom 
!
!
ntp server 192.168.10.1
!
!
!
ip subnet-zero
no ip domain-lookup
ip host jurai 172.23.254.253
!
isdn switch-type primary-net5
isdn voice-call-failure 0
cns event-service server
mta receive maximum-recipients 0
!
xgcp snmp sgcp
!
controller E1 6/0
pri-group timeslots 1-31
!
controller E1 6/1
pri-group timeslots 1-31
!
controller E1 6/2
pri-group timeslots 1-31
!
controller E1 6/3
pri-group timeslots 1-31
!
controller E1 6/4
pri-group timeslots 1-31
!
controller E1 6/5
pri-group timeslots 1-31
!
controller E1 6/6
pri-group timeslots 1-31
!
controller E1 6/7
pri-group timeslots 1-31
!
controller E1 7/0
pri-group timeslots 1-31
!
controller E1 7/1
pri-group timeslots 1-31
!
controller E1 7/2
pri-group timeslots 1-31
!
controller E1 7/3
pri-group timeslots 1-31
!
controller E1 7/4
pri-group timeslots 1-31
!
controller E1 7/5
pri-group timeslots 1-31
!
controller E1 7/6
pri-group timeslots 1-31
!
controller E1 7/7
pri-group timeslots 1-31
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.10.103 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
!
interface GigabitEthernet0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 fair-queue 64 256 0
 clockrate 2000000
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
 clockrate 2000000
!
<text omitted>
!
interface Serial7/7:15
 no ip address
 no ip directed-broadcast
 isdn switch-type primary-net5
 isdn incoming-voice modem
 fair-queue 64 256 0
 no cdp enable
!
interface Async1/00
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 ppp authentication chap
!
interface Async1/01
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 ppp authentication chap
!
<text omitted>
!
interface Async5/106
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 ppp authentication chap
!
interface Async5/107
 ip unnumbered GigabitEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 ppp authentication chap
!
interface Group-Async0
 no ip address
 no ip directed-broadcast
 no group-range
!
router eigrp 100
 network 192.168.13.0
!
ip default-gateway 192.168.13.1
ip classless
no ip http server
!
dialer dnis group group1
 number 10000
 call-type cas speech
!
dialer dnis group group2
 number 10001
 call-type cas speech
!
dialer dnis group not_allowed
 number 66666
dialer-list 1 protocol ip permit
!
!
line con 0
 exec-timeout 0 0
 transport input none
 speed 9600
line aux 0
line vty 0 4
 login

CT3 with Resource Pooling, AAA, and Modem

AS5400# show config

Building configuration . . .
Current configuration:
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CT3-CAS-UUT
!
no boot startup-test
logging buffered 10000000 debugging
no logging console
aaa new-model
aaa group server radius aaa.router
server 192.168.1.137 auth-port 1645 acct-port 1646
server 192.168.1.138 auth-port 1645 acct-port 1646
!
aaa authentication ppp default group aaa.router local
aaa authorization network default group aaa.router local
aaa accounting update newinfo periodic 30
aaa accounting network default start-stop group aaa.router
enable password lab
!
username cisco password 0 lab
username 4700-F8 password 0 lab
username 4700-F13 password 0 lab
username 4700-I4 password 0 lab
username ELNINO-N3 password 0 lab
username ELNINO-N4 password 0 lab
username ELNINO-N5 password 0 lab
username NAS password 0 lab
username HGW password 0 lab
username all
!
!
resource-pool enable
resource-pool call treatment resource busy
!
resource-pool group resource 4700
range port 1/0 1/107
!
resource-pool group resource 5300
range port 2/0 2/107
range port 4/0 4/107
range port 5/0 5/107
range port 6/0 6/107
!
resource-pool profile customer 4700
limit base-size 110
limit overflow-size 18
resource 4700 speech 
!
resource-pool profile customer 5300
limit base-size 538
limit overflow-size 18
resource 5300 speech 
dnis group elnino
!
resource-pool profile service gold
modem min-speed 33200 max-speed 56000
!
!
!
!
dial-tdm-clock priority 1 freerun
calltracker enable
!
!
!
!
ip subnet-zero
ip ftp source-interface GigabitEthernet0/0
ip ftp username router
ip ftp password lab
no ip domain-lookup
ip host jurai 223.255.254.253
!
isdn voice-call-failure 0
cns event-service server
!
!
!
mta receive maximum-recipients 0
!
!
controller T3 7/0
clock source line
t1 1-28 controller
!
controller T1 7/0:1
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:2
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:3
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:4
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:5
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:6
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:7
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:8
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:9
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:10
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:11
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:12
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:13
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:14
raming esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:15
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
ontroller T1 7/0:16
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:17
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:18
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:19
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:20
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:21
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:22
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:23
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:24
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:25
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:26
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:27
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
controller T1 7/0:28
framing esf
ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
cas-custom 1
!
!
!
interface Loopback0
no ip address
!
interface GigabitEthernet0/0
ip address 192.168.18.100 255.255.255.0
no keepalive
duplex auto
speed auto
hold-queue 4000 out
!
interface GigabitEthernet0/1
ip address 172.22.35.71 255.255.0.0
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
clockrate 2000000
!
interface Serial0/1
no ip address
hutdown
lockrate 2000000
!
interface Group-Async0
no ip address
no group-range
!
interface Group-Async1
ip unnumbered GigabitEthernet0/0
encapsulation ppp
async default routing
async mode interactive
no peer default ip address
fair-queue
ppp authentication chap
group-range 1/00 6/107
!
router eigrp 100
network 192.168.18.0
network 192.168.19.0
!
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
ip route 172.16.14.0 255.255.255.0 192.168.21.10
ip route 172.17.14.0 255.255.255.0 192.168.21.10
ip route 172.18.14.0 255.255.255.0 192.168.21.10
ip route 172.19.1.0 255.255.255.0 192.168.21.10
ip route 172.20.1.0 255.255.255.0 192.168.21.10
ip route 192.168.0.0 255.0.0.0 GigabitEthernet0/1
ip route 192.168.173.18 255.255.255.255 GigabitEthernet0/1
ip route 223.255.254.253 255.255.255.255 GigabitEthernet0/0
no ip http server
!
logging facility local2
logging 192.168.1.131
!
dialer dnis group callblock
number 5555
!
dialer dnis group v90
number 815..............
!
dialer dnis group elnino
number 915.....
!
snmp-server engineID local 000000090200003096F80084
snmp-server community public RW
!
radius-server host 192.168.1.137 auth-port 1645 acct-port 1646
radius-server host 192.168.1.138 auth-port 1645 acct-port 1646
radius-server retransmit 2
radius-server timeout 9
radius-server deadtime 30
radius-server key lab
!
!
line con 0
exec-timeout 0 0
logging synchronous
transport input none
line aux 0
exec-timeout 0 0
logging synchronous
transport input all
line vty 0 4
password lab
no logging synchronous
line 1/00 6/107
autoselect ppp
autoselect timeout 10
logging synchronous
modem InOut
transport input all
!