Guest

Cisco SOHO 70 Series Routers

Release Notes for Cisco 828 and SOHO 78 Routers

  • Viewing Options

  • PDF (158.4 KB)
  • Feedback
Cisco 828 and SOHO 78 Routers Release Notes

Table Of Contents

Cisco 828 and SOHO 78 Routers Release Notes

PPPoE MTU CLI

Configuration Example

MMI and ILMI Availability

PPPoATM QOS Availability

Maximum Loop Length Configuration

Configuration Example

debug dsl Command

Obtaining Documentation

World Wide Web

Documentation CD-ROM

Ordering Documentation

Documentation Feedback

Obtaining Technical Assistance

Cisco.com

Technical Assistance Center

Contacting TAC by Using the Cisco TAC Website

Contacting TAC by Telephone


Cisco 828 and SOHO 78 Routers Release Notes


This document describes new and changed information for the Cisco 828 and SOHO 78 Routers Software Configuration Guide.

PPPoE MTU CLI

When a Cisco 828 or SOHO 78 router terminates PPPoE traffic, a PC connected to the Ethernet interface may have problems accessing Web sites if the PC's maximum transmission unit (MTU) setting is too high. The MTU contains maximum segment size (MSS) values for the TCP packets transmitted by the PC. The default MTU setting is 1460.

To reduce the MSS value, enter the following command on the router Ethernet interface:

ip tcp adjust-mss mss

where mss is 1452 or less.

This command works only if NAT is configured on the router.

Configuration Example

The following example shows a configuration of a PPPoE client with the MSS value set to 1452.

vpdn enable
no vpdn logging
!
vpdn-group 1
request-dialin
protocol pppoe
!
interface Ethernet0
ip address 192.168.100.1.255.255.255.0
ip tcp adjust-mss 1452
ip nat inside
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
pppoe client dial-pool-number 1
!
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex B
dsl linerate AUTO
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username sohodyn password 7 141B1309000528
!
ip nat inside source list 101 Dialer1 overload
ip route 0.0.0.0.0.0.0.0 Dialer1
access-list permit ip 192.168.100.0.0.0.0.255 any
	

MMI and ILMI Availability

The Cisco 828 and SOHO 78 platforms do not support Modem Management Interface (MMI) and Integrated Local Management Interface (ILMI). The default for these features is off.

PPPoATM QOS Availability

Quality of service (QOS) is available for PPP over ATM when multilink PPP is configured. If mutilink PPP is not configured, the output queuing defaults to first-in-first-out (FIFO), and it cannot be changed.

Maximum Loop Length Configuration

Use this command if reaching maximum loop length is more desirable than maintaining line signal quality. When you use this command, the line signal quality may deteriorate, CRC errors may increase, and bit error rate (BER) may not meet the standard requirement. This command is mostly applicable when lower line rates are used.

Use the following command if you want to reach maximum loop length:

dsl snr threshold <15db-30db>

where snr threshold is the threshold below which the router will retrain to the digital signal line multiplexer (DSLAM). The default is 23db.

Configuration Example

The following example shows a configuration for the dsl snr threshold command:

int atm0
shut
dsl snr threshold 15
no shut
end
sh run
Bulding configuration...
Current configuration : 902 bytes
!
.....
.....
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex B
dsl linerate AUTO
dsl snr threshold 15

debug dsl Command

Use the debug dsl commands to display digital subscriber line (DSL) errors. The no form of this command disables debugging output. Following is the command syntax:

debug dsl

no debug dsl

The following is sample debug dsl output:

router#deb dsl events
router#sh deb
dsl-phy:
events-info are on
router#
04:22:34: Modem Status : PMMS
04:22:44: Modem Status : Handshake
04:22:49: Modem Status : Training
04:23:03: Modem Status: Data
04:23:06: %LINK-3-UPDOWN: Interface ATM0, changed state to up
04:23:07: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to up
04:23:33: LOSW interupt
04:23:33: Loss of signal, re-train...
04:23:33: Modem Status : Handshake 
04:23:35: %LINK-3-UPDOWN: Interface ATM0, changed state to down
04:23:36: %LINEPROTO-5-UPDOWM: Line protocol on Interface ATM0, changed state to down

Obtaining Documentation

The following sections provide sources for obtaining documentation from Cisco Systems.

World Wide Web

You can access the most current Cisco documentation on the World Wide Web at the following sites:

http://www.cisco.com

http://www-china.cisco.com

http://www-europe.cisco.com

Documentation CD-ROM

Cisco documentation and additional literature are available in a CD-ROM package, which ships with your product. The Documentation CD-ROM is updated monthly and may be more current than printed documentation. The CD-ROM package is available as a single unit or as an annual subscription.

Ordering Documentation

Cisco documentation is available in the following ways:

Registered Cisco Direct Customers can order Cisco Product documentation from the Networking Products MarketPlace:

http://www.cisco.com/cgi-bin/order/order_root.pl

Registered Cisco.com users can order the Documentation CD-ROM through the online Subscription Store:

http://www.cisco.com/go/subscription

Nonregistered Cisco.com users can order documentation through a local account representative by calling Cisco corporate headquarters (California, USA) at 408 526-7208 or, in North America, by calling 800 553-NETS(6387).

Documentation Feedback

If you are reading Cisco product documentation on the World Wide Web, you can submit technical comments electronically. Click Feedback in the toolbar and select Documentation. After you complete the form, click Submit to send it to Cisco.

You can e-mail your comments to bug-doc@cisco.com.

To submit your comments by mail, use the response card behind the front cover of your document, or write to the following address:

Attn Document Resource Connection
Cisco Systems, Inc.
170 West Tasman Drive
San Jose, CA 95134-9883

We appreciate your comments.

Obtaining Technical Assistance

Cisco provides Cisco.com as a starting point for all technical assistance. Customers and partners can obtain documentation, troubleshooting tips, and sample configurations from online tools. For Cisco.com registered users, additional troubleshooting tools are available from the TAC website.

Cisco.com

Cisco.com is the foundation of a suite of interactive, networked services that provides immediate, open access to Cisco information and resources at anytime, from anywhere in the world. This highly integrated Internet application is a powerful, easy-to-use tool for doing business with Cisco.

Cisco.com provides a broad range of features and services to help customers and partners streamline business processes and improve productivity. Through Cisco.com, you can find information about Cisco and our networking solutions, services, and programs. In addition, you can resolve technical issues with online technical support, download and test software packages, and order Cisco learning materials and merchandise. Valuable online skill assessment, training, and certification programs are also available.

Customers and partners can self-register on Cisco.com to obtain additional personalized information and services. Registered users can order products, check on the status of an order, access technical support, and view benefits specific to their relationships with Cisco.

To access Cisco.com, go to the following website:

http://www.cisco.com

Technical Assistance Center

The Cisco TAC website is available to all customers who need technical assistance with a Cisco product or technology that is under warranty or covered by a maintenance contract.

Contacting TAC by Using the Cisco TAC Website

If you have a priority level 3 (P3) or priority level 4 (P4) problem, contact TAC by going to the TAC website:

http://www.cisco.com/tac

P3 and P4 level problems are defined as follows:

P3—Your network performance is degraded. Network functionality is noticeably impaired, but most business operations continue.

P4—You need information or assistance on Cisco product capabilities, product installation, or basic product configuration.

In each of the above cases, use the Cisco TAC website to quickly find answers to your questions.

To register for Cisco.com, go to the following website:

http://www.cisco.com/register/

If you cannot resolve your technical issue by using the TAC online resources, Cisco.com registered users can open a case online by using the TAC Case Open tool at the following website:

http://www.cisco.com/tac/caseopen

Contacting TAC by Telephone

If you have a priority level 1 (P1) or priority level 2 (P2) problem, contact TAC by telephone and immediately open a case. To obtain a directory of toll-free numbers for your country, go to the following website:

http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml

P1 and P2 level problems are defined as follows:

P1—Your production network is down, causing a critical impact to business operations if service is not restored quickly. No workaround is available.

P2—Your production network is severely degraded, affecting significant aspects of your business operations. No workaround is available.