Cisco 819 Integrated Services Routers Software Configuration Guide
4G LTE Wireless WAN
Downloads: This chapterpdf (PDF - 132.0KB) The complete bookPDF (PDF - 4.61MB) | Feedback

4G LTE Wireless WAN

Table Of Contents

4G LTE Wireless WAN

Prerequisites for Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

Restrictions for Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

How to Configure Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

Configuration Examples for Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

Basic Cellular Configuration: Example

Dialer-Watch Configuration without External Dialer Interface: Example

Dialer-Persistent Configuration with External Dialer Interface: Example

GRE Tunnel over Cellular Interface Configuration: Example

LEDs

Modem Firmware Upgrade

Troubleshooting


4G LTE Wireless WAN


For Cisco IOS Release 15.2(4)M1, the multimode 4G LTE feature is supported on Cisco 819 ISR. The Cisco 819HG-4G and Cisco 819G-4G LTE ISRs support 4G LTE and 3G cellular networks. The 4G LTE ISRs come with a Sierra Wireless multimode modem that supports the following modes:

3G Evolution-Data Optimized (EVDO or DOrA)—EVDO is a 3G telecommunications standard for the wireless transmission of data through radio signals, typically for broadband Internet access. DOrA refers to EVDO Rev-A. EVDO uses multiplexing techniques including Code Devision Multiple Access (CDMA), as well as Time Division Multiple Access (TDMA), to maximize both individual users' throughput and the overall system throughput.

3G Evolution High-Speed Packet Access (HSPA/HSPA+)—HSPA is a UMTS-based 3G network. It supports High-Speed Downlink Packet Access (HSDPA) and High-Speed Uplink Packet Access (HSUPA) data for improved download and upload speeds. Evolution High-Speed Packet Access (HSPA+) supports Multiple Input/Multiple Output (MIMO) antenna capability.

4G LTE—4G LTE mobile specification provides multi-megabit bandwidth, more efficient radio network, latency reduction, and improved mobility. LTE solutions target new cellular networks. These networks initially support up to 100 Mb/s peak rates in the downlink and up to 50 Mb/s peak rates in the uplink. The throughput of these networks is higher than the existing 3G networks.

This chapter contains the following sections:

Prerequisites for Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

Restrictions for Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

How to Configure Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

Configuration Examples for Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

LEDs

Modem Firmware Upgrade

Troubleshooting

Prerequisites for Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

You must have 4G LTE network coverage where your router will be physically placed. For a complete list of supported carriers, see the product data sheet.

You must subscribe to a service plan with a wireless service provider and obtain a SIM card.

You must install the SIM card before configuring your 4G LTE router. For instructions on how to install and replace the SIM card, see the "Installing the Router" section of Cisco 819 Integrated Services Routers Hardware Installation Guide.

Restrictions for Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

Currently, cellular networks support only outgoing calls.

Throughput—Due to shared nature of wireless communications, the experienced throughput varies depending on the number of active users or congestion in a given network.

Cellular networks have higher latency compared to wired networks. Latency rates depend on the technology and carrier. Latency may be higher because of network congestion.

Any restrictions that are part of the terms of service from your carrier.

3G/4G Simple Network Management Protocol (SNMP) MIB is not yet supported in this release.

Public Land Mobile Network (PLMN) CLIs exist but the feature is not supported in this release.

Dual SIM feature is not supported in this release.

GPS is not yet supported in this release.

How to Configure Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

For instructions on how to configure the 4G LTE features on your Cisco 819 ISR, see the "How to Configure Cisco 4G LTE Wireless WAN EHWICs" section of Configuring Cisco 4G LTE Wireless WAN EHWIC.


Note For Cisco 819HG-4G and Cisco 819G-4G LTE ISRs, use slot "0" for all commands.


Configuration Examples for Cisco 819HG-4G and Cisco 819G-4G LTE ISRs

The following example shows how to configure the cellular interface for Cisco 819HG-4G and Cisco 819G-4G LTE ISRs:

Basic Cellular Configuration: Example

Dialer-Watch Configuration without External Dialer Interface: Example

Dialer-Persistent Configuration with External Dialer Interface: Example

GRE Tunnel over Cellular Interface Configuration: Example

Basic Cellular Configuration: Example

The following example shows how to configure the cellular interface to be used as primary and is configured as the default route:

chat-script lte "" "AT!CALL1" TIMEOUT 20 "OK"
!
!
controller Cellular 0
!         
!
interface Cellular0
 ip address negotiated
 encapsulation slip
 load-interval 30
 dialer in-band
 dialer idle-timeout 0
 dialer string lte
 dialer-group 1
 no peer default ip address
 async mode interactive
 routing dynamic
!
dialer-list 1 protocol ip permit
!
line 3
 script dialer lte
 modem InOut
 no exec
 transport input all
 transport output all
!

Dialer-Watch Configuration without External Dialer Interface: Example

The following example shows how to configure the dialer-watch without external dialer interface. The bold text is used to indicate important commands that are specific to the dialer-watch:

chat-script lte "" "AT!CALL1" TIMEOUT 20 "OK" 
interface Cellular0
ip address negotiated 
encapsulation slip 
dialer in-band 
dialer string LTE 
dialer watch-group 1 
async mode interactive
!
dialer watch-list 1 ip 5.6.7.8 0.0.0.0
dialer watch-list 1 delay route-check initial 60
dialer watch-list 1 delay connect 1
!
ip route 0.0.0.0 0.0.0.0 cellular 0
line 3
script dialer LTE 
modem InOut 
no exec 
transport input all 
transport output all

Dialer-Persistent Configuration with External Dialer Interface: Example

The following example shows how to configure the dialer-persistent with external dialer interface. The bold text is used to indicate important commands that are specific to the dialer-persistent:

interface Cellular0
ip address negotiated 
encapsulation slip 
dialer in-band 
dialer pool-member 1 
async mode interactive 
routing dynamic
interface Dialer1
ip address negotiated
encapsulation slip 
dialer pool 1 
dialer idle-timeout 0 
dialer string lte 
dialer persistent 
dialer-group 1
!
dialer-list 1 protocol ip permit
ip route 0.0.0.0 0.0.0.0 dialer 1
line 3
script dialer lte 
modem InOut 
no exec 
transport input all 
transport output all

GRE Tunnel over Cellular Interface Configuration: Example

The following example shows how to configure the static IP address when a GRE tunnel interface is configured with ip address unnumbered cellular interface:


Note The GRE tunnel configuration is supported only if the service providers provide a public IP address on the LTE interface.



Note For service providers using a private IP address, the point-to-point static GRE tunnel cannot be set up with a private IP address at one end and a public IP address on the other end.


interface Tunnel2 
ip unnumbered <internal LAN interface GE0/0 etc.> 
tunnel source Cellular0
tunnel destination a.b.c.d 
interface Cellular0 
ip address negotiated 
encapsulation slip 
no ip mroute-cache 
dialer in-band 
dialer string lte 
dialer-group 1 
async mode interactive
! traffic of interest through the tunnel/cellular interface
ip route x.x.x.x 255.0.0.0 Tunnel2
! route for the tunnel destination via cellular 
ip route a.b.c.d 255.255.255.255 cellular 0

LEDs

Table 1 lists the definition of 3G/4G LED behavior for the Cisco 819HG-4G and Cisco 819G-4G ISRs.

Table 1 4G LTE LED Descriptions 

LED
Color
Description

SYS

Yellow

FPGA download is complete.

 

Green (blinking)

ROMMON is operational.

 

Green (solid)

IOS is operational.

 

Green (four blinks during bootup)

Reset button has been pushed during the bootup.

 

Off

After powering up, when FPGA is being downloaded (in ROMMON).

ACT

Green

Network activity on FE Switch ports, GE WAN port, 3G cellular interface, and serial interfaces.

 

Off

No network connectivity.

WWAN

Green

Module is powered on and connected but not transmitting or receiving.

Green (slow blinking)

Module is powered on and searching for connection.

Green (fast blinking)

Module is transmitting or receiving.

Off

Module is not powered.

GPS

Green (solid)

Standalone GPS.

Green (slow blinking)

GPS is acquiring.

Yellow (solid)

Assisted GPS.

Yellow (slow blinking)

Assisted GPS is acquiring.

Off

GPS is not configured.

RSSI

Green (solid)

Signal > -60 dBm

Very strong signal

 

Green (three blinks and then a long pause)

Signal <= -60 to 74 dBm

Strong signal

 

Green (two blinks and then a long pause)

Signal <= -75 to 89 dBm

Fair signal

 

Green (one blink and then a long pause)

Signal <= -90 to 109 dBm

Marginal signal

 

Off

Signal <= -110 dBm

Unusable signal

SIM

Green / Yellow (one green blink followed by two yellow blinks)

SIM in slot 0 is active, SIM in slot 1 is not.

Yellow / Green (one yellow blink followed by two green blinks)

SIM in slot 1 is active, SIM in slot 0 is not.

Off / Green (two green blinks and then a pause)

No SIM in slot 0, SIM present in slot 1.

Green / Off (Slow single green blink and then a pause)

SIM present in slot 0, no SIM in slot 1.

Off / Off

No SIM present in either slots.

3G/4G

Green (one blink and then a pause)

For 1xRTT, EGPRS, or GPRS service.

 

Green (two blinks and then a pause)

For EVDO, EVDO/1xRTT, or UMTS service.

 

Green (three blinks and then a pause)

For EVDO/1xRTT RevA, HSPA, or HSUPA/HSDPA service.

 

Green (four blinks and then a pause)

For HSPA+ service.

 

Green (Solid)

For 4G/LTE service.

 

Off

No Service.


Modem Firmware Upgrade

For instructions on how to upgrade the modem firmware for Cisco 819HG-4G and Cisco 819G-4G ISRs, see the "Modem Firmware Upgrade" section of Configuring Cisco 4G LTE Wireless WAN EHWIC.

Troubleshooting

For information on the troubleshooting procedures for Cisco 819HG-4G and Cisco 819G-4G ISRs, see the "Troubleshooting" section of Configuring Cisco 4G LTE Wireless WAN EHWIC.


Note For Cisco 819HG-4G and Cisco 819G-4G ISRs, use slot "0" for all commands.