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Turn Up a Network

This chapter explains how to turn up and test a Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) network. For DWDM topology reference information and span loss tables, see 
Chapter 13, “Network Reference.”

There are two main DWDM network types: metro core, where the channel power is equalized and 
dispersion compensation is applied, and metro access, where the channels are not equalized and 
dispersion compensation is not applied. The DWDM network topologies supported are hubbed rings, 
multihubbed rings, meshed rings, linear configurations, and single-span links. The DWDM node types 
supported are hub, terminal, optical add/drop multiplexing (OADM), reconfigurable optical add/drop 
multiplexing (ROADM), anti-amplified spontaneous emissions (anti-ASE), and line amplifier. For 
DWDM and hybrid node turn-up procedures, see Chapter 14, “Turn Up a Node.”

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Note In this chapter, “RAMAN-CTP” refers to the 15454-M-RAMAN-CTP card and “RAMAN-COP” refers 
to the 15454-M-RAMAN-COP card.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-G51 Verify DWDM Node Turn Up, page 16-2—Complete this procedure before beginning 
network turn-up.

2. NTP-G52 Verify Node-to-Node Connections, page 16-3—Complete this procedure next.

3. NTP-G201 Configure the Raman Pump on an MSTP Link, page 16-4—Complete this procedure to 
set the Raman total power and Raman ratio.

4. NTP-G53 Set Up Timing, page 16-31—Complete this procedure next.

5. NTP-G54 Provision and Verify a DWDM Network, page 16-36—Complete this procedure next.

6. NTP-G56 Verify the OSNR, page 16-41—Complete as needed.
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7. NTP-G142 Perform a Protection Switch Test, page 16-42—Complete as needed.

8. NTP-G164 Configure Link Management Protocol, page 16-44—Complete as needed.

9. NTP-G233 Configure Link Management Protocol on the Cisco CRS-1 or Cisco ASR 9000 Router 
and the Cisco ONS 15454 DWDM Node, page 16-51—Complete as needed.

10. NTP-G57 Create a Logical Network Map, page 16-70—Complete as needed.

11. NTP-G325 View the Power Levels of Cisco ONS 15454 MSTP Nodes, page 16-71—Complete as 
needed.

12. NTP-G326 Provision SRLG on the Cisco ONS 15454 MSTP Network, page 16-72—Complete as 
needed.

NTP-G51 Verify DWDM Node Turn Up

Step 1 Log in to an ONS 15454 node on the network that you will test. See the DLP-G46 Log into CTC task 
for instructions. If you are already logged in, continue with Step 2.

Step 2 Click the Alarms tab. 

a. Verify that the alarm filter is not turned on. See the DLP-G128 Disable Alarm Filtering task as 
necessary.

b. Verify that no equipment alarms appear (EQPT in the Cond column) indicating equipment failure or 
other hardware problems. If equipment failure alarms appear, investigate and resolve them before 
continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 3 Verify that the software version shown in the node view (single-shelf mode) or multishelf view 
(multishelf mode) status area matches the version required by your network. (The status area is located 
to the left of the shelf graphic.) If the software is not the correct version, perform one of the following 
procedures:

• Perform a software upgrade using a Cisco ONS 15454 software CD or Cisco ONS 15454 SDH 
software CD. Refer to the release-specific software upgrade document.

• Replace TCC2/TCC2P/TCC3/TNC/TNCE/TSC/TSCE cards with cards containing the correct 
release.

Step 4 Click the Provisioning > General tabs. Verify that all general node information settings are correct 
according to documentation provided by the network administrator. If not, see the NTP-G80 Change 
Node Management Information procedure.

Step 5 Click the Provisioning > Network tabs. Ensure that the IP settings and other Cisco Transport Controller 
(CTC) network access information is correct according to documentation provided by the network 
administrator. If not, see the NTP-G81 Change CTC Network Access procedure.

Purpose This procedure verifies that each ONS 15454 is ready for DWDM network 
turn-up before adding nodes to a network. This procedure applies to all 
ROADM, OADM, and line-amplifier nodes.

Tools/Equipment Network plan provided by your network administrator

Prerequisite Procedures Chapter 14, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
-2
Cisco ONS 15454 DWDM Configuration Guide, Release 9.3

78-19909-02

http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_454d_ctcoperation.html#task_9F67D8A770B74291A7DF74138895B4C4
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_alarm_tca_monitoring.html
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_manage_the_node.html#task_E6233C9CB0E844E4BE5E9D653E83D5F0
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_manage_the_node.html#task_E6233C9CB0E844E4BE5E9D653E83D5F0
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_manage_the_node.html#task_41C9F20545A941B799A08E3EE386C598


 

Chapter
Step 6 Click the Provisioning > Protection tabs. Verify that all required protection groups have been created 
according to documentation provided by the network administrator. If not, see the “NTP-G33 Create a 
Y-Cable Protection Group” procedure on page 11-138 or the NTP-G83 Modify or Delete Card Protection 
Settings procedure.

Step 7 Click the Provisioning > Security tabs. Verify that all users have been created and that their security 
levels are correct according to documentation provided by the network administrator. If not, see the 
NTP-G88 Modify Users and Change Security procedure.

Step 8 If Simple Network Management Protocol (SNMP) is provisioned on the node, click the Provisioning > 
SNMP tabs. Verify that all SNMP settings are correct according to documentation provided by the 
network administrator. If not, see the NTP-G89 Change SNMP Settings procedure.

Step 9 Repeat this procedure at each node in the network.

Stop. You have completed this procedure.

NTP-G52 Verify Node-to-Node Connections

Note In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Step 1 Check to see if the fibers coming from the adjacent nodes are connected to the OPT-BST, OPT-BST-E, 
OPT-AMP-17-C (operating in the booster amplifier mode), or OSC-CSM card LINE RX and TX ports. 
If yes, continue with Step 2. If adjacent node fibers are not connected to the LINE RX and TX ports, do 
not continue. Install the cabling to the adjacent nodes using the “NTP-G34 Install Fiber-Optic Cables on 
DWDM Cards and DCUs” procedure on page 14-78.

Step 2 Verify the following network fiber connections:

• The node’s Side A ports (LINE TX and RX) are connected to the Side B ports (LINE RX and TX) 
of the adjacent node.

• The node’s Side B ports (LINE RX and TX) are connected to the Side A ports (LINE TX and RX) 
of the adjacent node.

Step 3 Complete the DLP-G46 Log into CTC task at the network node that you want to verify.

Step 4 Click the Provisioning > Comm Channels > OSC tabs. Verify that OSC terminations appear under the 
OSC Terminations area for the Side B and Side A OSC-CSM or OSCM cards and that the port state is 
In-Service and Normal (IS-NR [ANSI]/Unlocked-enabled [ETSI]). If so, continue with Step 5. If OSC 
terminations are not created, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 14-126.

Purpose This procedure verifies optical service channel (OSC) terminations 
between nodes and checks span attenuation. This procedure applies to all 
ROADM, OADM, and line-amplifier locations.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 16-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Complete the NTP-G76 Verify Optical Span Loss Using CTC procedure for all OSC-CSM cards. If the 
measured span loss is within the minimum and maximum expected span loss values, continue with 
Step 6. If not, clean the fiber connected to the OPT-BST, OPT-BST-E, OPT-AMP-17-C (operating in the 
booster amplifier mode), or OSC-CSM cards on both ends of the span, then repeat the NTP-G76 Verify 
Optical Span Loss Using CTC procedure. If the span loss is within the minimum and maximum expected 
span loss values, continue with Step 6. If not, contact your next level of support. 

Step 6 Repeat Steps 2 through 5 at each network node.

Stop. You have completed this procedure.

NTP-G201 Configure the Raman Pump on an MSTP Link

Step 1 The Raman pump can be configured in the following ways:

• DLP-G468 Configure the Raman Pump Using the Installation Wizard, page 16-4—This procedure 
is the preferred and recommended installation process.

• DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation, page 16-19—Use this 
procedure to configure and tune RAMAN-CTP and RAMAN-COP cards, using manual day-0 
installation.

• DLP-G474 Configure the Raman Pump by Importing the CTP XML File, page 16-28—Use this 
procedure when the span is longer than 42 dB (expand on span). This procedure is not recommended 
for spans of 42 dB or less.

• DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually, page 16-29—Use 
this procedure if the Raman installation wizard fails and expert intervention is required.

Stop. You have completed this procedure.

DLP-G468 Configure the Raman Pump Using the Installation Wizard

Purpose This procedure configures the Raman pump on an Multiservice Transport 
Platform (MSTP) link. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure configures the Raman Pump on an MSTP link using the 
installation wizard.

Tools/Equipment None
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Note The installation wizard performs optical measurements and data exchange between the nodes. Make sure 
that the data communications network (DCN) is stable.

Note Running the installation wizard without setting the automatic node setup (ANS) parameters causes the 
wizard to fail. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 14-128.

Note Running the installation wizard can impact traffic. Make sure that nobody is working on the nodes before 
continuing with this procedure.

Caution To perform optical measurements, the installation wizard automatically turns on hardware resources 
installed on the nodes. Alarms can occur during the installation process. Following the recommendations 
is critical to the success of installation.

Note Make sure that a Muxponder, a WSS, or a tunable transponder is present before you run the Raman 
installation wizard.

Note When the span is longer than 42 dB, do not use the Raman installation wizard.

Note A bulk attenuator is not required between the transponder and the OPT-RAMP-C or OPT-RAMP-CE 
card if the Raman installation wizard is started from a Raman only node (line amplifier node equipped 
with OPT-RAMP-C or OPT-RAMP-CE card without post-amplifier). 

Step 1 From the CTC View menu, choose Go to Network View.

Step 2 Figure 16-1 shows a sample network view of nodes (terminal or ROADM) connected in the network. 

Prerequisite Procedures •  DLP-G46 Log into CTC

• NTP-G30 Install the DWDM Cards, page 14-64

• NTP-G51 Verify DWDM Node Turn Up, page 16-2

• NTP-G37 Run Automatic Node Setup, page 14-128.

• Create an optical service channel (OSC) termination link by 
completing the “NTP-G38 Provision OSC Terminations” procedure on 
page 14-126 or create an optical transport section (OTS) provisionable 
patchcord terminations on line ports by completing “NTP-G184 
Create a Provisionable Patchcord” procedure on page 17-63, as 
required.

Required/As Needed Required

Onsite/Remote Onsite and remote

Security Level Provisioning or higher
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Figure 16-1 Network View of Nodes (Terminal or ROADM)

The Raman pump on the OPT-RAMP-C or OPT-RAMP-CE card can be configured on a single span or 
multiple spans.

Step 3 To start the Raman installation wizard, complete one of the following steps:

• To configure Raman amplification on a single span, go to Network view, right-click on a span and 
choose Raman Installation Day0 from the shortcut menu. (Figure 16-2). Go to Step 5.

• To configure Raman amplification on multispans, go to Network view, right-click on a specific node, 
and choose Raman Installation Day0 Multi-span from the shortcut menu (Figure 16-3).
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Figure 16-2 Installing the Raman Pump on a Single Span

Figure 16-3 Installing the Raman Pump on Multiple Spans
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The Routing page is displayed (Figure 16-4).

Figure 16-4 Selecting Spans for Raman Amplification

The Included Span list box lists all spans that are selected in the network.

Step 4 Select a span from the network to add a span.

If you are setting up multispans, make sure that the span selection is made in a sequence; otherwise, an 
error message is displayed. For example, in Figure 16-4, begin with the span between the nodes 
WXC_BSTE_Chica-155 and OLA2_CrownP-154, and then the span between OLA2_CrownP-154 and 
OLAasym_Batavia-157, and so on.

Step 5 When you have selected the span or spans, click Next.

The Setting Parameters page is displayed (see Figure 16-5). 
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Figure 16-5 Setting Raman Calibration Parameter

Note The Hints area displays the status of internal operations.

Note If multiple spans are selected, the applicable nodes are displayed on the left side of the page.

Step 6 Select one or more checkboxes as applicable:

• Autorun wizard—The Installation wizard tunes the selected span automatically, requiring no user 
intervention. However, if the wizard displays errors, the wizard requests for user 
acknowledgements.

• Even Band—This option is used for optical networks that support only even band channels. If the 
network supports odd and even channels, the Raman Installation wizard tunes the transponder to the 
first tunable odd band channel.

• Auto Skip Tune Path—The Raman Installation wizard skips spans that have been previously tuned 
by the wizard. 

• Bidirectional Path—This configures the OPT-RAMP-C or OPT-RAMP-CE cards in both directions 
(source to destination and destination to source)

• MUX/DMUX Present—This option is used if the optical network has transponders connected to 
the A/D stage (MUX or WSS).

Several scenarios are discussed in the following section. Select as applicable:

• Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is checked. See 
Figure 16-6 and Step 7a.

• Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is unchecked. See 
Figure 16-7 and Step 7b.
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• Check box Bidirectional Path is checked and check box MUX/DMUX Present is checked. See 
Figure 16-8 and Step 7c.

• Check box Bidirectional Path is checked and check box MUX/DMUX Present is unchecked. See 
Figure 16-9 and Step 7d.

Note Before you check the MUX/DMUX Present check box, ensure that the following prerequisites are 
completed: 

• At least one source node is a terminal node or a ROADM node.

• Two transponders/muxponders supporting wavelength of 1530.33 nm and 1560.61 nm, used as 
probe signals, are available on the source node for odd channels or wavelengths of 1530.72 nm and 
1561.01 nm for even channels.

• Trunk ports are connected to the correct ADD ports. 

Note The Raman Wizard does not verify if the selected TXP connections are properly connected. The 
calibration process is terminated if a LOS-P alarm is detected on the MUX input port when the trunk 
port is turned on.

Note If you do not use the MUX/DMUX Present check box, ensure that the following prerequisites are 
completed:

• Connect a UT2-based trunk port (from a transponder/muxponder card) to the COM-RX port of the 
booster amplifier connected to the OPT-RAMP-C or OPT-RAMP-CE card on the source node.

A full-spectrum, tunable interface allows the system to tune the signal on two required wavelengths 
without any human intervention.

• A 10-dB bulk attenuator must be connected between the TXP trunk port and the COM-RX port of 
the booster amplifier.

Caution Make sure that the bulk attenuator is removed as soon as installation finishes and the correct fiber is 
reconnected to the COM-RX port of the booster amplifier.

Step 7 Perform any one of the following steps, based on your selection in Step 6.

a. Select the two transponders on the source node from the Slot drop-down list. The installation wizard 
tunes the transponders to the required wavelengths. (Figure 16-6).
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Figure 16-6 Bidirectional Path Is Unchecked and MUX/DMUX Present Is Checked

b. Select one transponder on the source node from the Slot drop-down list. The installation wizard 
verifies if the transponder can tune on the first tunable wavelength. Make sure that the card used is 
a tunable C-band transponder and set the transponder to the “first tunable wavelength”. Otherwise, 
the wizard fails and the installation must be repeated using a correctly configured tunable 
transponder (Figure 16-7).

Note The wizard uses a pre-installed UT-2 based transponder.
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Figure 16-7 Bidirectional Path Is Unchecked and MUX/DMUX Present Is Unchecked

c. Select the two transponders on the source and destination nodes from the Slot drop-down list. The 
installation wizard verifies if the transponders are tuned to the expected wavelengths or on the first 
tunable wavelength. Otherwise, the wizard fails and the installation must be repeated (Figure 16-8).
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Figure 16-8 Bidirectional Path Is Checked and MUX/DMUX Present Is Checked

d. Select a transponder on the source and destination nodes from the Slot drop-down list. The 
installation wizard verifies if the transponder can be tuned on the first tunable wavelength. Make 
sure that the transponder is a tunable C-band transponder. Otherwise, the wizard fails and the 
installation must be repeated (Figure 16-9).
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Figure 16-9 Bidirectional Path Is Checked and MUX/DMUX Present Is Unchecked

Step 8 Click Next. The Calibrate Raman Page is displayed (Figure 16-10).
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Figure 16-10 Calibrating Raman Amplification

The installation wizard changes the trunk port to the In-Service (IS) state and turns on all the amplifiers. 
All the OTS and optical channel (OCH) ports in the span are changed to IS state.

Step 9 As soon as the Raman calibrations are complete, the Next button is enabled. Click Next.
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Figure 16-11 Calibrating Raman Amplification

Step 10 The power received on the destination node when wavelength on the source is turned on is shown. If you 
installed Raman amplification on multiple spans, click Next to view results of other spans.

Step 11 If the installation wizard fails, click the Repeat button. The Raman installation wizard recalibrates the 
values on the destination node.

Note If you have repeated the calibration several times and the wizard fails, press Cancel to abort the 
installation process. Log in to the Cisco Technical Support Website at 
http://www.cisco.com/cisco/web/support/index.html for more information or call Cisco Technical 
Support at (800) 553-2447.

Step 12 Click Next. The Accept Results page is displayed (Figure 16-12). 
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Figure 16-12 Raman Amplification Results

The calculated Raman power and Raman gain are displayed. (Figure 16-12.)

Step 13 The wizard compares the calculated Raman gain value with the expected results. Your action depends 
on the Raman gain values:

• Expected gain (Gt) – 0.5 dB <= (gain) <= (expected gain) + 0.5 dB—If the Raman gain is within 
this range, it means that the setup procedure was successful. Go to Step 14.

• (Expected gain) - 3.0 dB <= (gain) <= (expected gain) – 0.5 dB—If the Raman gain is within this 
range, it means that the values are slightly outside the range. The wizard recommends that you verify 
the span length and cabling, and repeat the installation wizard procedure. If the Raman gain values 
are still not within the expected value range even after repeating the installation process, you can 
choose to forcibly apply these values by clicking Force Calibration. 

Note After you have forced the new calibration, the new value of the Raman gain is applied to the 
OPT-RAMP-C or OPT-RAMP-CE card as the set point; However, the new value does not update 
the value of the ANS set point for Raman gain. After the installation is complete, reanalyze the 
network in Cisco Transport Planner using this new value for the Raman gain set point and verify 
that it results in a good network design. After the CTP analysis is successful, import the updated 
CTP XML file again into CTC by completing the “NTP-G143 Import the Cisco Transport 
Planner NE Update Configuration File” procedure on page 14-47. Launch, run, and apply the 
ANS parameters by completing “NTP-G37 Run Automatic Node Setup” procedure on 
page 14-128. This resolves the discrepancy between the values of the ANS parameters and the 
card parameters. 
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However, we recommend that you log in to the Cisco Technical Support Website at 
http://www.cisco.com/cisco/web/support/index.html for more information if the Raman gain values are 
still not within the expected value range or call Cisco Technical Support at (800) 553-2447.

• (gain) < (expected gain) – 3.0 dB or if (gain) < (expected gain) + 0.5 dB—If the Raman gain is within 
this range and the values calculated are far from the targeted results, the installation fails and the 
wizard recommends repeating the installation. If the results do not improve, it means that the 
installation process has failed. The Force Calibration option is not available. Click Cancel to abort 
the installation and log in to the Cisco Technical Support Website at 
http://www.cisco.com/cisco/web/support/index.html for more information or call Cisco Technical 
Support at (800) 553-2447.

Note The reason that the calculated values are not within the range may be due to installation issues 
(for example, the actual fiber type is different than the one used by Cisco Transport Planner to 
design the link) or procedural issues.

Step 14 Click Exports Data to export the Raman setup tuning data in text format (Figure 16-13).

Step 15 Click Finish.

Note When an error occurs during calibration of multiple spans, the calibration process stops and the Force 
Calibration button becomes visible.

Note If an error occurs during calibration of multiple spans when using the AutoRun wizard, the calibration 
stops and the Force Calibration button becomes visible. Click Force Calibration to force the results.
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Figure 16-13 Exporting Raman Tuning Data

Step 16 Return to your originating procedure (NTP).

DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation

Purpose This procedure manually tunes the RAMAN-CTP and RAMAN-COP 
modules during Day-0 installation.

Tools/Equipment One optical spectrum analyser (OSA) device must be available at each 
location. A bulk attenuator of 15dB capacity.

Prerequisite Procedures •  DLP-G46 Log into CTC

• Create an optical service channel (OSC) termination link by 
completing the “NTP-G38 Provision OSC Terminations” procedure on 
page 14-126 or create an optical transport section (OTS) provisionable 
patchcord terminations on line ports by completing “NTP-G184 
Create a Provisionable Patchcord” procedure on page 17-63, as 
required.

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note This procedure requires manual activities and presence on site. The procedure requires one operator at 
each location.

Note Out of the two fibers in the span, run the procedure on one fiber at a time. Tune the RAMAN-CTP 
module on the local node followed by RAMAN-COP of the remote node.

Note The RAMAN-COP card needs RAMAN-CTP card to operate.

Step 1 Tune the raman gain of the RAMAN-CTP card in the local node using the following steps:

a. From the CTC View menu, choose Go to Network View

b. Double-click the local node to open the shelf view.

c. Connect the OSA to COM-TX port on the RAMAN-CTP card using the physical patchcords.

Set the OSA Resolution Bandwidth (RBW) to 0.2nm and OSA Video Bandwidth (RBV) to 100Hz.

Step 2 On the remote node do the following:

a. Connect a tunable C-band transponder or muxponder card to the COM-RX port of the line amplifier.

b. Connect a 15dB bulk attenuator on transponder or muxponder card for the amplifier input to reach 
a suitable power level. Maximum power level is -7dBm.

Note Two transponders/muxponders supporting wavelength of 1530.33 nm for odd channels and 
1530.73 nm for even channels, used as probe signals must be available on the remote node.

c. Click Provisioning > Line > Wavelength Trunk Settings tab in the transponder or muxponder card 
view.

d. Select the wavelength as 1530.33nm for odd band or 1530.73nm for even band from the wavelength 
field.

e. Click Apply to save the changes.

f. Click Provisioning > Line > Sonet tab, change the admin state to IS.

g. Click Apply.

h. Click Maintenance > ALS tab, set the ALS mode to Disable. This enables the line amplifier to 
detect a valid input power and reach the pre-channel power setpoint.
A valid signal is now flowing out of the node, along the fiber.

Step 3 On the local node perform the following:

a. Double click the RAMAN-CTP card to open card view

b. Click Maintenance > Manual Start tab

c. Select High Power First Lambda. Click Pump On, the high power first lambda field becomes 
editable. 

d. Note down the optical peak value at 1530.33nm. OSA detects a single channel of 1530.33nm.

e. Enter the above noted value in the High Power First Lambda editable field.
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Note Raman pumps on RAMAN-CTP card are automatically set to high power level of 450mW.

f. Select Low Power First Lambda. Click Pump On, the low power first lambda field becomes 
editable. 

g. Note down the optical peak value at 1530.33nm. OSA detects a single channel of 1530.33nm. The 
optical peak value reduces significantly.

h. Enter the above noted value in the Low Power First Lambda editable field.

Note Raman pumps on RAMAN-CTP card are automatically set to low power level of 200mW.

Step 4 Switch off the transponder or muxponder card on the remote node and select the last lambda values using 
the following steps:

a. From the CTC View menu, choose Go to Network View.

b. Double-click the remote node to open the shelf view.

c. Double-click the transponder or muxponder card to open the card view.

d. Click Provisioning > Line > SONET. From the Admin State drop-down field choose OOS,DSBLD 
to disable the card.

e. Click Provisioning > Line > Wavelength Trunk Settings tab.

f. Select 1560.61nm for odd band and 1561.1nm for even band wavelength from the wavelength field, 
click Apply.

g. Click Provisioning > Line > Sonet tab.

h. Change the admin state to IS, click Apply.

Step 5 Repeat Step 3 for High Power Last Lambda and Low Power Last Lambda settings.

Step 6 Click Tune to get the power, ratio, and actual gain on the raman cards. The results are displayed in the 
result panel.

• Power—Displays the optimum power value provisioned on the card to reach the target raman gain.

• Ratio—Displays the optimum Pumps Ratio value provisioned on the card to reach the target raman 
gain.

• Actual Gain—Displays the current raman gain calculated using the power and ratio values.

Step 7 Click Maintenance > Installation tab to check the installation values.
After successful execution of raman pump tuning procedure, the new calculated setpoint of total power 
and ratio are provisioned.

Step 8 If the displayed raman gain reaches the gain set point, click Apply to apply these power values to the 
card.

Step 9 If the displayed raman gain is not reaching the gain setpoint, you get a warning message to accept the 
reduced calculated gain.

Step 10 Click Force to accept the new gain setpoints. 

Step 11 Click Maintenance > Installation tab to check the new installation values.

Note The ANS Ratio and Total Power setpoint change automatically according with this procedure results. 
Origin column values change automatically.
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Step 12 If the displayed raman gain is not reaching the gain setpoint and is less than 2dB, the calibration fails. 
A failure message is displayed requesting you to clean the fibers and check the node connections before 
repeating the procedure.

Step 13 Tune the RAMAN-COP module on the remote node by using the following steps:

Step 14 On the remote node perform the following:

a. Double click the RAMAN-COP card to open card view

b. Click Maintenance > Manual Start tab

c. Select High Power First Lambda. Click Pump On, the high power first lambda field becomes 
editable. 

Note Raman pumps on RAMAN-COP card are automatically set to high power level of 450mW.

d. On the local node, note down the optical peak value at 1530.33nm. OSA detects a single channel of 
1530.33nm.

e. Enter the above noted value in the High Power First Lambda editable field.

f. Select Low Power First Lambda. Click Pump On, the low power first lambda field becomes 
editable. 

g. On the local node, note down the optical peak value at 1530.33nm. OSA detects a single channel of 
1530.33nm. The optical peak value reduces significantly.

h. Enter the above noted value in the Low Power First Lambda editable field.

Note Raman pumps on RAMAN-COP card are automatically set to low power level of 200mW.

Step 15 Switch off the transponder or muxponder card on the remote node and select the last lambda values using 
the following steps:

a. From the CTC View menu, choose Go to Network View.

b. Double-click the remote node to open the shelf view.

c. Double-click the transponder or muxponder card to open the card view.

d. Click Provisioning > Line > SONET. From the Admin State drop-down field choose OOS,DSBLD 
to disable the card.

e. Click Provisioning > Line > Wavelength Trunk Settings tab.

f. Select 1560.61nm for odd band and 1561.1nm for even band wavelength from the wavelength field, 
click Apply.

g. Click Provisioning > Line > Sonet tab.

h. Change the admin state to IS, click Apply.

Step 16 Repeat Step 14 for High Power Last Lambda and Low Power Last Lambda settings.

Step 17 Click Tune to get the power, ratio, and actual gain on the raman cards. The results are displayed in the 
result panel.

• Power—Displays the optimum power value provisioned on the card to reach the target raman 
installation gain.

• Ratio—Displays the optimum Pumps Ratio value provisioned on the card to reach the target raman 
gain.
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• Actual Gain—Displays the current raman gain calculated using the power and ratio values. This 
value must be higher or equal to the expected Raman installation gain.

Step 18 Click Maintenance > Installation tab to check the installation values.
After successful execution of raman pump tuning procedure, the new calculated setpoint of total power 
and ratio are provisioned.

Step 19 If the displayed raman gain reaches the gain set point, click Apply to apply these power values to the 
card.

Step 20 If the calculated gain is less than the raman installation gain, click Force to force the calibrations on the 
card.

Note A warning message is displayed to indicate that based on the initial gain check, the COP module 
cannot provide the expected raman gain when working at full channel load.

Step 21 Click Maintenance > Installation tab to check the new installation values.

Step 22 Return to your originating procedure (NTP).

DLP-G690 Configure the Raman Pump Using Manual Day-0 
Installation(maranello)

Note Perform the tuning procedure on one fiber at a time. Tune the RAMAN-COP module on the remote node 
followed by RAMAN-CTP of the local node.

Note The RAMAN-COP card needs RAMAN-CTP card to operate.

Note If a 40-SMR1-C card is connected to the COM port of the RAMAN-CTP card, the ADD-RX port of the 
40-SMR1-C card must be set to the OOS,MT (ANSI) or locked, maintenance (ETSI) state to enable the 
probe signals. Change the administrative state of the ADD-RX port to IS,AINS (ANSI) or 

Purpose This task tunes the RAMAN-CTP and RAMAN-COP cards manually 
during day-0 installation.

Tools/Equipment • An optical spectrum analyser (OSA) must be available at both the local 
and remote nodes.

• A 15 dB bulk attenuator

Prerequisite Procedures •  DLP-G46 Log into CTC

• Create optical transport section (OTS) provisionable patchcord 
terminations on line ports by completing “NTP-G184 Create a 
Provisionable Patchcord” procedure on page 17-63, as required.

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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unlocked,automaticInService (ETSI) after the tuning procedure is complete. See the “DLP-G532 
Change Optical Line Settings for 40-SMR1-C and 40-SMR2-C Cards” task on page 21-95.

Note If an OPT-EDFA-17, OPT-EDFA-24, OPT-AMP-C, or OPT-BST-E amplifier is used as a line amplifier 
during the tuning procedure, the COM-RX port of the amplifier must be set to the OOS,MT (ANSI) or 
locked, maintenance (ETSI) state. Change the administrative state of the COM-RX port to IS,AINS 
(ANSI) or unlocked,automaticInService (ETSI) after the tuning procedure is complete.

Step 1 To tune the RAMAN-COP card on the remote node, complete Steps 3 through 14. 

Step 2 To tune the RAMAN-CTP card on the local node, complete Steps 14 through 22.

Step 3 On the local node, perform the following steps:

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the 
RAMAN-CTP card.

b. Click the Maintenance > ALS tabs. 

c. Choose On from the OSRI drop-down list for the RAMAN-TX port.

d. Click Apply and then click Yes. This forces both the Raman pumps of the RAMAN-CTP card to 
shut down.

Note The DFB signal is not affected by the Raman noise because the Raman pumps of the 
RAMAN-CTP card are shut down. The Optical Signal to Noise Ratio (OSNR) value remains 
above the failure threshold during the RAMAN-COP card tuning procedure, when the Raman 
ratio is forced to 100%.

e. Connect the OSA to the COM-TX port of the RAMAN-CTP card using physical patch cords. 

f. Set the OSA Resolution Bandwidth (RBW) to 0.2 nm and the OSA Video Bandwidth (RBV) to 
100 Hz.

Step 4 On the remote node, perform the following steps:

a. Connect a tunable C-band transponder or muxponder to the COM-RX port of the line amplifier that 
is connected to the COM-RX port of the RAMAN-CTP card.

b. Connect a 15 dB bulk attenuator between the TXP trunk port and the COM-RX port of the line 
amplifier so that the input power of the line amplifier does not exceed -7 dBm.

c. In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP 
card.

d. Click the Provisioning > Line > Wavelength Trunk Settings tabs.

e. Select the wavelength as 1530.33 nm for odd band or 1530.73 nm for even band from the wavelength 
field.

f. Click Apply to save the changes.

g. Click the Provisioning > Line > SONET tabs.

h. Choose the IS option from the Admin State drop-down field and click Apply.
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i. Click the Maintenance > ALS tabs, and set the ALS mode to Disable. This enables the line 
amplifier or the 40-SMR1-C card to detect a valid input power on the COM-RX or ADD-RX port 
respectively. The line amplifier starts up in control power mode and reaches the per channel power 
set point. A valid signal flows from the node into the fiber.

Step 5 On the remote node, perform the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf view), double-click the RAMAN-COP 
card.

b. Click Maintenance > Manual Setup tabs.

c. Select the High Power First Lambda option. 

d. Click the Pump On button. The High Power First Lambda field becomes editable. 

Note The Raman pumps at 1428 nm on the RAMAN-COP card are automatically set to a high power 
level of 450 mW.

Step 6 On the local node, record the peak optical power level at 1530.33 nm manually. The OSA detects a single 
channel at 1530.33 nm.

Step 7 On the remote node, perform the following

a. Enter the peak optical power value recorded in Step 6 in the High Power First Lambda field.

b. Select the Low Power First Lambda option.

c. Click the Pump On button. The Low Power First Lambda field becomes editable.

Note The Raman pumps at 1428 nm on the RAMAN-COP card are automatically set to a low power 
level of 200 mW.

Step 8 On the local node, record the peak optical power level at 1530.33 nm manually. The OSA detects a single 
channel at 1530.33 nm. The peak optical power level has reduced significantly.

Step 9 On the remote node, enter the peak optical power value recorded in Step 8 in the Low Power First 
Lambda field.

Step 10 Switch off the transponder or muxponder card on the remote node and select the last lambda values using 
the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP 
card.

b. Click the Provisioning > Line > SONET tabs. 

c. Choose the OOS,DSBLD option from the Admin State drop-down field and click Apply.

d. Click the Provisioning > Line > Wavelength Trunk Settings tabs.

e. Select 1560.61 nm for odd band or 1561.1 nm for even band wavelength from the wavelength field 
and then click Apply.

f. Click Provisioning > Line > SONET tabs.

g. Choose the IS option from the Admin State drop-down field and click Apply.

Step 11 Repeat Steps 5 through 10 to edit the High Power Last Lambda and Low Power Last Lambda settings.

Step 12 On the remote node, click Tune to calculate the power, ratio, and actual gain on the RAMAN-COP card. 
The results are displayed in the result panel in the Manual Setup > Maintenance tab.
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• Power—Displays the optimum total pump power value provisioned on the RAMAN-COP card to 
reach the target Raman installation gain.

• Ratio—Displays the optimum pumps ratio value provisioned on the card to reach the target Raman 
gain.

Note The newly calculated setpoints for the power and ratio can be viewed in the Maintanance > 
Installation Report tab in the RAMAN-COP card view after the successful execution of Raman 
tuning procedure. The newly provisioned values overwrite the values for the power and ratio 
ANS parameters and the Origin field displays the value, “AUTOMATIC” in the Provisioning > 
WDM-ANS > Provisioning tab.

• Actual Gain—Displays the current Raman gain calculated using the power and ratio values. If the 
calculated gain is less than the Raman installation gain setpoint, a warning message is displayed, 
prompting the user to accept the reduced calculated gain.

Step 13 Click the Force button to force the new gain setpoint. 

Step 14 On the local node, perform the following:

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the 
RAMAN-CTP card.

b. Click the Maintenance > ALS tabs. 

c. Choose Off from the OSRI drop-down list for the RAMAN-TX port. 

d. Click Apply and then click Yes.

Step 15 On the local node, perform the following steps:

a. Connect the OSA to the COM-TX port of the RAMAN-CTP card using physical patchcords. 

b. Set the OSA Resolution Bandwidth (RBW) to 0.2 nm and the OSA Video Bandwidth (RBV) to 
100 Hz.

Step 16 On the remote node, perform the following steps:

a. Connect a tunable C-band transponder or muxponder to the COM-RX port of the line amplifier that 
is connected to the COM-RX port of the RAMAN-CTP card.

b. Connect a 15 dB bulk attenuator between the TXP trunk port and the COM-RX port of the line 
amplifier so that the input power of the line amplifier does not exceed -7 dBm.

c. In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP 
card.

d. Click the Provisioning > Line > Wavelength Trunk Settings tabs.

e. Select the wavelength as 1530.33 nm for odd bands or 1530.73 nm for even bands from the 
wavelength field.

f. Click Apply to save the changes.

g. Click the Provisioning > Line > SONET tabs.

h. Choose the IS option from the Admin State drop-down field and click Apply.

i. Click the Maintenance > ALS tabs and set the ALS mode to Disable. This enables the line amplifier 
to detect a valid input power on the COM-RX port. The line amplifier starts up in control power 
mode and reaches the per channel power setpoint. A valid signal flows from the node into the fiber.
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Step 17 On the local node, perform the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf view), double-click the RAMAN-CTP 
card.

b. Click the Maintenance > Manual Start tabs.

c. Select the High Power First Lambda option. Raman pump P1 is activated. 

d. Click the Pump On button. The High Power First Lambda field becomes editable. 

Note The Raman pumps at 1428 nm on the RAMAN-CTP card are automatically set to a high power 
level of 450 mW.

e. Record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at 
1530.33 nm.

f. Enter the peak optical power value recorded in Step 17e in the High Power First Lambda field.

g. Select the Low Power First Lambda option.

h. Click the Pump On button. The Low Power First Lambda field becomes editable.

Note The Raman pumps at 1428 nm on the RAMAN-CTP card are automatically set to a low power 
level of 200 mW.

i. Record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at 
1530.33 nm. The peak optical power level has reduced significantly.

j. Enter the peak optical power value recorded in Step 17i in the Low Power First Lambda field.

Step 18 Switch off the transponder or muxponder card on the remote node and select the last lambda values using 
the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP 
card.

b. Click the Provisioning > Line > SONET tabs. 

c. Choose the OOS,DSBLD option from the Admin State drop-down field and click Apply.

d. Click the Provisioning > Line > Wavelength Trunk Settings tabs.

e. Select the wavelength as 1560.61 nm for odd bands and 1561.1 nm for even bands from the 
wavelength field and click Apply.

f. Click the Provisioning > Line > SONET tabs.

g. Choose the IS option from the Admin State drop-down field and click Apply.

Step 19 Repeat Steps 17 and 18 to edit the High Power Last Lambda and Low Power Last Lambda settings. The 
Raman pump P2 is activated and the Raman ratio is 0%.

Step 20 On the local node, click the Tune button to calculate the power, ratio, and actual gain on the 
RAMAN-CTP card. The results are displayed in the result panel in the Manual Setup > Maintenance tab.

• Power—Displays the calculated optimum total pump power value provisioned on the RAMAN-CTP 
card to reach the target Raman installation gain.

• Ratio—Displays the optimum pumps ratio value provisioned on the RAMAN-CTP card to reach the 
target Raman gain.
-27
Cisco ONS 15454 DWDM Configuration Guide, Release 9.3

78-19909-02



 

Chapter
Note The newly calculated setpoints for the power and ratio can be viewed in the Maintanance > 
Installation Report tab in the RAMAN-CTP card view after the successful execution of Raman 
tuning procedure. The newly provisioned values overwrite the values for the power and ratio 
ANS parameters and the Origin field displays the value, “AUTOMATIC” in the Provisioning > 
WDM-ANS > Provisioning tab.

• Actual Gain—Displays the current Raman gain calculated using the power and ratio values. 
The calculated gain (G) is compared with the expected Raman gain setpoint (GSTP). Your actions 
depends on the value of the calculated gain:

– GSTP – 0.5 dB <= G <= GSTP + 0.5 dB—If the calculated gain is within this range, it means that 
the tuning procedure was successful.

– GSTP – 2 dB < G < GSTP—A warning message is displayed, prompting you to accept the reduced 
calculated gain. Go to Step 21.

– G < GSTP – 2 dB—A failure message is displayed. Go to Step 22.

Step 21 Click the Force button to force the new gain setpoint. 

Note After you have forced the new calibration, the new value of the Raman gain is applied to the 
RAMAN-CTP card as the set point. The newly provisioned gain setpoint can be viewed in the 
Maintanance > Installation Report tab in the RAMAN-CTP card view. However, the newly 
provisioned gain setpoint does not automatically change the values of the Value and Origin fields 
of the ANS gain setpoint in the Provisioning > WDM-ANS > Provisioning tab. After the 
installation is complete, reanalyze the network in Cisco Transport Planner using the new value 
for the Raman gain set point and verify th‘at it results in a good network design. After the CTP 
analysis is successful, import the updated CTP XML file again into CTC by completing the 
“NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” procedure on 
page 14-47. Launch, run, and apply the ANS parameters by completing “NTP-G37 Run 
Automatic Node Setup” procedure on page 14-128. This resolves the discrepancy between the 
values of the ANS parameters and the card parameters.

Step 22 Repeat the Steps 14 through 21 again after cleaning the fibers and checking the node connections.

Note The status field in the Maintanance > Installation Report tab displays the value, “Raman tuned by 
WIZARD” after the tuning procedure is complete.

Step 23 Repeat Steps 1 and 2 to complete the tuning procedure in the opposite fiber.

Step 24 Return to your originating procedure (NTP).

DLP-G474 Configure the Raman Pump by Importing the CTP XML File

Purpose This procedure configures the Raman pump by importing the Cisco 
Transport Planner XML file.

Tools/Equipment None

Prerequisite Procedures  DLP-G46 Log into CTC
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Step 1 Install the ANS parameters calculated using Cisco Transport Planner, by completing the “NTP-G143 
Import the Cisco Transport Planner NE Update Configuration File” procedure on page 14-47.

Step 2 Launch, run, and apply ANS parameters by completing “NTP-G37 Run Automatic Node Setup” 
procedure on page 14-128.

Step 3 Verify if the Raman pump was configured successfully. Perform the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C 
or OPT-RAMP-CE amplifier to display the card view.

b. Click the Maintenance > Installation tabs.

c. Verify the value of the Raman Ratio and Raman Total Power parameters are consistent with the ANS 
set points.

d. Verify if the status of the Raman configuration displays the value as “Tuned by ANS”. If not, go to 
Step 1 to repeat the procedure again.

Step 4 Return to your originating procedure (NTP).

DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually

Note This procedure can be performed only on a per span basis and not on multiple spans. To configure 
multiple spans, repeat this procedure on each span that you want to configure.

Step 1 Provision the ANS parameters manually, by completing the “DLP-G541 Add an ANS Parameter” task 
on page 14-60. The ANS parameters are:

• (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Amplifier Gain

• (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Raman Ratio

• (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Raman Total Power

ANS parameters are displayed in the Provisioning > WDM-ANS > Provisioning tab. For more 
information, see Chapter 12, “Node Reference.”

Step 2 Launch, run, and apply ANS parameters by completing “NTP-G37 Run Automatic Node Setup” 
procedure on page 14-128.

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure configures the Raman pump by setting the ANS parameters 
manually.

Tools/Equipment None

Prerequisite Procedures  DLP-G46 Log into CTC

Required/As Needed As needed, when the wizard fails and expert intervention is required.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Verify if the Raman pump was configured successfully. Perform the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C 
or OPT-RAMP-CE amplifier to display the card view.

b. Click the Maintenance > Installation tabs.

c. Verify the values of the Raman Ratio and Total Pump Power parameters are consistent with the ANS 
set points.

d. Verify the status of the Raman configuration displays the value, “Tuned by ANS”. If not, go to Step 1 
to repeat the procedure again.

Step 4 Return to your originating procedure (NTP).

DLP-490 Restore Raman Link After a Fiber Cut Occurs

Note This procedure does not calculate the Raman pump ratio. The Raman pump ratio is not expected to 
change after the fiber cut is repaired.

Caution This procedure affects traffic. Ensure that nobody is working on the nodes before you begin.

Step 1 Complete the “NTP-G54 Provision and Verify a DWDM Network” procedure on page 16-36.

Ensure that the network traffic is restored.

Step 2 Verify if the restore procedure was successful. Perform the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C 
or OPT-RAMP-CE amplifier to display the card view.

b. Click the Maintenance > Installation tabs.

c. Verify the value of the Fiber Cut Recovery column. The possible values are:

• Executed— The restore procedure was completed successfully.

• Pending—The restore procedure is incomplete.

• Failed —The system failed to execute the procedure.

d. If the status is Pending or Failed in Step 2c., perform the following steps:

• Click the Maintenance > APC & Restore tabs.

• Click Restore from Fiber Cut. This recalculates the Raman gain on the span and verifies if this 
value is consistent with the ANS set point for Raman gain.

Purpose This procedure tunes Raman set points after a fiber cut has been repaired. 
The Raman total power value is calculated again, and the original Raman 
gain is restored.

Tools/Equipment None

Prerequisite Procedures  DLP-G46 Log into CTC

Required/As Needed As needed. 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Return to your originating procedure (NTP).

NTP-G53 Set Up Timing

Step 1 Complete the DLP-G46 Log into CTC task at the node where you will set up timing. If you are already 
logged in, continue with Step 2.

Step 2 Complete the “DLP-G95 Set Up External or Line Timing” task on page 16-31 if an external building 
integrated timing supply (BITS) source is available. This is the most common ONS 15454 timing setup 
method. 

Step 3 If an external BITS source is not available, complete the “DLP-G96 Set Up Internal Timing” task on 
page 16-34. This task can provide only Stratum 3 timing. 

Step 4 Repeat this procedure at each node in the network.

Step 5 Return to your originating procedure (NTP).

DLP-G95 Set Up External or Line Timing

Step 1 In node view (single-node mode) or shelf view (multishelf mode), click the Provisioning > Timing > 
General tabs.

Step 2 In the General Timing area, complete the following information:

• Timing Mode—Choose External if the ONS 15454 derives its timing from a BITS source wired to 
the backplane pins (ANSI) or a MIC-C/T/P front-mount electrical connection (FMEC) (ETSI); 
choose Line if timing is derived from an OSC-CSM or OSCM card that is optically connected to the 
timing node. A third option, Mixed, allows you to set both external and line timing references. 
Because Mixed timing might cause timing loops, we do not recommend its use. Use this mode with 
care.

Purpose This procedure provisions Cisco ONS 15454 timing.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 16-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task defines the ONS 15454 timing source (external or line).

Tools/Equipment None

Prerequisite Procedures  DLP-G46 Log into CTC

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note In ONS 15454 M6 the BITS is connected to ECU or ECU2 BITS Connectors. Refer to 
“DLP-G296 Install Timing Wires on ONS 15454 M6 - ANSI” in the Cisco CPT and Cisco 
ONS 15454 Hardware Installation Guide. In ONS 15454 M2 the BITS is connected to BITS 
connectors on the Power Unit.

• SSM Message Set—Choose the Generation 2 synchronization status messaging (SSM) option. See 
Timing Reference for more information about SSM, including definitions of the SONET timing 
levels.

Note Generation 1 is used only by SONET or SDH ONS 15454 nodes that are connected to 
equipment that does not support Generation 2. 

• Quality of RES—Sets the timing quality for the user-defined, reserved (RES) S1 byte if your timing 
sources supports RES. Most timing sources do not use RES. If it does not support RES, choose 
RES=DUS (do not use for timing reference). Qualities are displayed in descending quality order as 
ranges. For example, in Generation 1 SSM, ST3<RES<ST2 means that the timing reference RES is 
higher than a Stratum 3 (ST3) and lower than a Stratum 2 (ST2).

• Revertive—Select this check box if you want the ONS 15454 to revert to a primary reference source 
after the conditions that caused it to switch to a secondary timing reference are corrected. 

• Reversion Time—If Revertive is checked, choose the amount of time that the ONS 15454 will wait 
before reverting to its primary timing source. Five minutes is the default.

Step 3 In the Reference Lists area, complete the following information:

Note You can define up to three timing references for the node and up to six BITS Out references. 
BITS Out references define the timing references used by equipment that can be attached to the 
node’s BITS Out pins on the backplane (ANSI) or the MIC-C/T/P FMEC (ETSI). If you attach 
equipment to BITS Out pins, you normally attach it to a node with Line mode, because 
equipment near the external timing reference can be directly wired to the reference. 

• NE Reference—Allows you to define three timing references (Ref 1, Ref 2, Ref 3). The node uses 
Reference 1 unless a failure occurs to that reference, in which case the node uses Reference 2. If 
Reference 2 fails, the node uses Reference 3, which is typically set to Internal Clock. Reference 3 
is the Stratum 3 clock provided on the TCC2/TCC2P/TCC3/TNC/TNCE/TSC/TSCE card. The 
options that appear depend on the Timing Mode setting. 

– If the Timing Mode is set to External, your options are BITS-1, BITS-2, and Internal Clock.

– If the Timing Mode is set to Line, your options are the node’s working OSCM cards, OSC-CSM 
cards, transponder (TXP) cards, muxponder (MXP) cards, and Internal Clock. Choose the cards 
or ports that are directly or indirectly connected to the node wired to the BITS source. Set 
Reference 1 to the card that is closest to the BITS source. For example, if Slot 5 is connected to 
the node wired to the BITS source, choose Slot 5 as Reference 1.

– If the Timing Mode is set to Mixed, both BITS references and the OSCM, OSC-CSM, TXP, or 
MXP cards are available, allowing you to set a mixture of external BITS clocks and OSCM, 
OSC-CSM, TXP, or MXP cards as timing references.

• BITS-1 Out/BITS-2 Out—Sets the timing references for equipment wired to the BITS Out 
backplane (ANSI) or MIC-C/T/P FMEC (ETSI) pins. BITS-1 Out and BITS-2 Out are enabled when 
BITS-1 Out and BITS-2 Out facilities are put in service. If Timing Mode is set to external, choose 
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the OSCM, OSC-CSM, TXP, or MXP card used to set the timing. If Timing Mode is set to Line, you 
can choose an OSCM, OSC-CSM, TXP, or MXP card or choose NE Reference to have the BITS-1 
Out, BITS-2 Out, or both, follow the same timing references as the network element (NE).

Note All TXP or MXP card client ports are available for timing regardless of the card’s 
termination mode. TXP or MXP trunk ports can be a timing reference when ITU-T G.709 is 
set to OFF and the Termination Mode is set to LINE. You cannot choose TXP_MR_2.5G and 
OTU2_XP card client ports as a timing reference.

Note The system prevents BITS In and BITS Out timing to be set on the same node.

Step 4 Click Apply.

Step 5 Click the BITS Facilities tab.

Note The BITS Facilities section sets the parameters for your BITS-1 and BITS-2 timing references. 
Many of these settings are determined by the timing source manufacturer. If equipment is timed 
through BITS Out, you can set timing parameters to meet the requirements of the equipment.

Step 6 In the BITS In area, complete the following information:

• Facility Type—(TCC2P/TNC/TNCE/TSC/TSCE only) Choose the BITS signal type supported by 
your BITS clock, either DS1 or 64KHz+8KHz. 

• BITS In State—If Timing Mode is set to External or Mixed, set the BITS In state for BITS-1, 
BITS-2, or both, to IS (in service) depending on whether one or both BITS input pin pairs are 
connected to the external timing source. If Timing Mode is set to Line, set the BITS In state to OOS 
(out of service). 

Step 7 If the BITS In state is set to OOS, continue with Step 8. If the BITS In state is set to IS, complete the 
following information:

• Coding—Choose the coding used by your BITS reference, either B8ZS (binary 8-zero substitution) 
or AMI (alternate mark inversion).

• Framing—Choose the framing used by your BITS reference, either ESF (Extended Super Frame) or 
SF (D4) (Super Frame). 

• Sync Messaging—Check this check box to enable SSM. SSM is not available if Framing is set to 
Super Frame.

• Admin SSM—If the Sync Messaging check box is not checked, you can choose the SSM 
Generation 2 type from the drop-down list. Choices are PRS (Primary reference source; Stratum 1), 
ST2 (Stratum 2), TNC (Transit Node Clock), ST3E (Stratum 3E), ST3 (Stratum 3), SMC (SONET 
minimum clock), and ST4 (Stratum 4).

Step 8 In the BITS Out area, complete the following information, as needed:

• Facility Type—(TCC2P/TNC/TNCE/TSC/TSCE only) Choose the BITS Out signal type, either DS1 
or 64KHz+8KHz for ANSI and E1, 2Mhz, or 64Khz for ETSI.

• BITS Out state—If equipment is connected to the node’s BITS output pins on the backplane (ANSI) 
or MIC-C/T/P FMEC (ETSI) and you want to time the equipment from a node reference, set the 
BITS Out state for BITS-1, BITS-2, or both, to IS, depending on which BITS Out pins are used for 
the external equipment. If equipment is not attached to the BITS output pins, set the BITS Out state 
to OOS. 
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Step 9 If the BITS Out state is set to OOS, continue with Step 10. If the BITS Out state is set to IS, complete 
the following information:

• Coding—Choose the coding used by your BITS reference, either B8ZS, AMI, or HDB3.

• Framing—Choose the framing used by your BITS reference, either ESF, SF (D4), or 
FAS+CAS+CRC. 

• AIS Threshold—If SSM is disabled or Super Frame is used, choose the quality level where a node 
sends an alarm indication signal (AIS) from the BITS 1 Out and BITS 2 Out backplane pins (ANSI) 
or MIC-C/T/P FMEC (ETSI). An AIS alarm is raised when the optical source for the BITS reference 
falls to or below the SSM quality level defined in this field.

• LBO—If an external device is connected to the BITS Out pins, set the line build-out (LBO) distance 
between the ONS 15454 and an external device. If an external device is connected to BITS Out, 
choose the distance between the device and the ONS 15454. Options are: 0-133 ft (default), 134-266 
ft, 267-399 ft, 400-533 ft, and 534-655 ft. Line build out (LBO) relates to the BITS cable length. If 
an external device is not connected to BITS Out, leave this field set to the default.

Step 10 Click Apply.

Note Refer to Cisco ONS 15454 DWDM Troubleshooting Guide for timing-related alarms. 

Step 11 Return to your originating procedure (NTP).

DLP-G96 Set Up Internal Timing

Caution Internal timing is Stratum 3 and is not intended for permanent use. All ONS 15454 SONET (ANSI) or 
SDH (ETSI) nodes should be timed to a Stratum 2 (or better) primary reference source. Internal timing 
is appropriate for DWDM nodes.

Step 1 In node view (single-node mode) or shelf view (multishelf mode), click the Provisioning > Timing > 
General tabs.

Step 2 In the General Timing area, enter the following:

• Timing Mode—Set to External.

• SSM Message Set—Set to Generation 1.

• Quality of RES—Does not apply to internal timing.

• Revertive—Does not apply to internal timing.

• Reversion Time—Does not apply to internal timing.

Purpose This task sets up internal timing (Stratum 3) for an ONS 15454.

Tools/Equipment None

Prerequisite Procedures  DLP-G46 Log into CTC

Required/As Needed As needed (use only if a BITS source is not available) 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 In the Reference Lists area, enter the following information:

• NE Reference 

– Ref 1—Set to Internal Clock.

– Ref 2—Set to Internal Clock.

– Ref 3—Set to Internal Clock.

• BITS-1 Out/BITS-2 Out—Set to None.

Step 4 Click Apply.

Step 5 Click the BITS Facilities tab.

Step 6 In the BITS Facilities area, change the BITS In state and BITS Out state to OOS for BITS 1 and BITS 2. 
Disregard the other BITS Facilities settings; they are not relevant to internal timing.

Step 7 Click Apply.

Step 8 Return to your originating procedure (NTP).

DLP-G350 Use the Cisco Transport Planner Traffic Matrix Report

Step 1 Display a printed copy of the Cisco Transport Planner Traffic Matrix report for your network. The report 
can be exported in Microsoft Excel (.xls) or HTML format.

Step 2 View the following information:

• Service Demand—Lists the general service demand from site to site.

• Service Circuit—Lists the service circuit.

• OCH-CC Src—Lists the optical channel client connection (OCHCC) source site and the shelf 
direction, either Side B or Side A. 

• OCH-CC Src Position—Lists the OCHCC source rack, shelf, and slot.

• OCH-CC Src Unit—Lists the OCHCC source TXP, MXP, or ITU-T line card.

• OCH-CC Src Port—Lists the OCHCC source port.

• A/D Src Position—Lists the optical channel add/drop card source rack, shelf, and slot.

• A/D Src Unit—Lists the optical channel add/drop card source TXP, MXP, or ITU-T line card.

• A/D Src Port—Lists the optical channel add/drop card source port.

• OCH-CC Dst—Lists the OCHCC destination site and shelf direction, either Side B or Side A. 

• OCH-CC Dst Position—Lists the OCHCC destination rack, shelf, and slot.

Purpose This task describes how to use the Cisco Transport Planner traffic matrix 
report to provision and verify a DWDM network.

Tools/Equipment None

Prerequisite Procedures NTP-G139 Verify Cisco Transport Planner Reports and Files, page 14-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• OCH-CC Dst Unit—Lists the OCHCC destination TXP, MXP, or ITU-T line card.

• OCH-CC Dst Port—Lists the OCHCC destination port.

• A/D Dst Position—Lists the optical channel add/drop card destination rack, shelf, and slot

• A/D Dst Unit—Lists the optical channel add/drop card destination TXP, MXP, or ITU-T line card.

• A/D Dst Port—Lists the optical channel add/drop card destination port.

– Dest Unit is the product ID of the optical path source card.

– Dest Port is the port label reported on the front panel of the optical path destination card.

• Cl Service Type—Identifies the service type of the optical channel.

• Protection—Identifies the type of protection used for the optical channel:

– Optical paths for unprotected-Side B and unprotected-Side A optical channels are routed along 
one direction only in the network.

– Optical paths for Y-cable, fiber-switched, and client 1+1 optical channels are routed along two 
independent directions in the network.

• Op Bypass Site Name—Identifies where the optical channel is dropped and reinserted when it is not 
terminated on a TXP or MXP card (optical bypass).

Note If the word None appears in the Op Bypass Site Name column, no optical bypass is defined 
for the optical channel.

• Wavelength—Identifies the wavelength used for the optical channel. Table 17-6 on page 17-20 lists 
the thirty-two available wavelengths.

• DWDM Interface Type—Identifies the DWDM interface type that is used for the optical channel:

– Transponder indicates that a transponder (TXP), muxponder (MXP), or DWDM pluggable port 
module is used for the optical channel.

– Line Card indicates that an ITU line card is used for the optical channel.

• DWDM Card Type—Identifies the type of TXP or line card that is used for the optical channel. For 
information about card types supported by Cisco Transport Planner, see Cisco Transport Planner 
DWDM Operations Guide.

Step 3 Return to your originating procedure (NTP).

NTP-G54 Provision and Verify a DWDM Network

Purpose This procedure describes how to turn-up an optical service in MSTP 
networks. It also provides a guidance to perform an entry-level optical 
performances verification of an optical circuit 
(OCH-NC/OCH-CC/OCHTrail) created on the MSTP nteworks.

Tools/Equipment Test set or protocol analyzer

Cisco Transport Planner Traffic Matrix
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Note In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Step 1 Complete the DLP-G46 Log into CTC task to log in to an ONS 15454 node on the network.

Step 2 Click the Alarms tab:

a. Verify that the alarm filter is not turned on. See the DLP-G128 Disable Alarm Filtering task, as 
necessary.

b. Verify that no equipment (EQPT) alarms appear. If equipment failure alarms appear, investigate and 
resolve them before continuing. Refer to Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Step 3 Using the Cisco Transport Planner Traffic Matrix (see Table 14-1 on page 14-4) for your site, identify 
the first channel (ITU wavelength) to be provisioned. Use the TXP, MXP, or line card that corresponds 
to the selected wavelength.

Step 4 For the ITU wavelength identified in Step 3, create an optical channel client connection (OCHCC) 
circuit or optical channel network connection (OCHNC) circuit, or optical channel trail circuit using one 
of the following tasks: 

• DLP-G346 Provision Optical Channel Client Connections, page 17-17.

• DLP-G105 Provision Optical Channel Network Connections, page 17-35.

• DLP-G395 Create an Optical Channel Trail, page 17-29.

.After creating the OCHCC or OCHNC circuit, return to this procedure and continue with Step 5.

Note Every time a channel is created in the DWDM network, the amplifiers automatically calculate 
the optical output power needed to maintain a constant power level on each channel when 
working in Gain Control. If the amplifier is working in power control, APC tool is used for 
amplifiers power level calculation and setting. Automatic power control (APC) runs when you 
create new circuits. APC also runs periodically (every 60 minutes)  to check and monitor power 
levels in all the significant sections of the network. If the span length changes, APC modifies 
amplifier gains and modifies express variable optical attenuation (VOA). For more information 
about APC, see the Chapter 13, “Network Reference.”

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Verify that 
the OCHCC or OCHNC created in Step 4 has a DISCOVERED status and an IS state. If so, continue 
with Step 6. If not, complete “NTP-G183 Diagnose and Fix OCHNC and OCH Trail Circuits” task on 
page 17-54.

Step 6 Click the circuit and click Edit.

Step 7 In the Edit Circuit dialog box, click the State tab.

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards.

Provisioning procedures of these cards are provided in Chapter 11, 
“Provision Transponder and Muxponder Cards”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 In the Cross-Connections table, verify that the circuit path is correct and record all the nodes that appear 
in the Node column. The first node is the circuit source, and the last node is the circuit destination. If the 
circuit path is incorrect, delete the circuit and go back to Step 4 to create a new circuit.

Step 9 Perform the entry-level performance verification of the optical power levels matching with expected 
setpoints for the OCH-circuit identified in Step 8.

Optical verification is done for cards in the OCH-circuit. The verification must be done node by node, 
following the logical signal flow from source to destination node.

Verify the power levels on the following:

a. Fixed or reconfigurable add/drop cards.

b. Amplifiers, including the raman cards.

Note You need to verify the power setpoint for OPT-PSM cards in the path protection configuration.

Step 10 Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). 
Following the signal flow from the TXP, MXP, or line card Trunk ports, if an fixed or reconfigurable 
add/drop card is installed, complete the following steps. If not, continue with Step 11.

Note Use of Node Functional View to identify at a glance, the logical signal flow in complex nodes.

a. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector area, select the first fixed or reconfigurable add/drop card to be checked. Identify the 
power parameter and record the corresponding port and active value from the parameter list.

c. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must 
meet this output power setpoint per channel.

d. Display the selected fixed or reconfigurable add/drop module in card view:

e. Click the Provisioning tabs.

f. Locate the port selected in step b in the CTC menu.

Note The CTC displays the name according to the card installed.

g. Identify  the row associated to the Port. Check the value reported in Power or Power To column in 
CTC.

– If the card value matches the VOA Power Ref. cell or the recorded Power value, with +/- 1 dB 
of tolerance, continue with Step 11. 

Note VOA Power Ref at card level must be equal to the Power Active Value recorded in step b.  If not, 
go back to Node view and click the ANS button. Then repeat this procedure.

– If the value is out of tolerance range from the VOA Power Ref, contact your next level of 
support.

Step 11 Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). 
Following the signal flow, if an amplifier card is installed, complete the following steps.
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Note Use of Node Functional View to identify the logical signal flow in complex nodes at a glance.

If not, continue with Step 12.

a. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector area, click the amplifier card to be checked. Identify the power parameter and record 
the corresponding port and active value from the parameter list.

c. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must 
meet this output power setpoint per channel.

d. Display the selected amplifier in card view.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs. Identify  the row associated to the 
Port selected in step b. Check the signal output power value.

– If the value is equal to or greater (due to ASE accumulation) than the value shown in the 
Channel Power Ref cell, continue with Step 12. 

Note Channel Power Reference at card level must be equal to the Power Active Value noted in step b.  
If not, go back to Node view and click the ANS button. Then repeat this procedure.

– If the value is lower than the value shown in the Channel Power Reference cell, contact your 
next level of support.

Step 12 Go to the Edit Circuit dialog box and move to the next intermediate node in node view (single-shelf 
mode), or shelf view (multishelf mode). Following the signal flow, repeat Step 10 and Step 11 in order 
to check fixed or reconfigurable add/drop cards and amplifiers cards.
When all the intermediate nodes have been checked, move to Step 13 to verify the destination node.

Step 13 Display the Destination node in node view (single-shelf mode), or shelf view (multishelf mode). 
Following the signal flow, if an amplifier card is installed, complete the power levels check according 
with Step 11.

Complete the power level verification on the fixed or reconfigurable add/drop card that is dropping the 
signal using the following steps:

a. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector area, click the last fixed or reconfigurable drop card to be checked. Identify the drop 
power parameter among the optical parameters and record the correspondent Port  and  Active Value.

c. Check the power setpoint on the ports displayed in the Port field in CTC. The cards must meet this 
Drop Power setpoint per channel.

d. Display the selected fixed or reconfigurable add/drop module in card view.

e. Click the Provisioning tabs. 

f. Locate the port selected in step b in the CTC menu.

Note The CTC displays the name according to the card installed.

g. Identify  the row associated to the Port. Check the value reported in Power or Power To column in 
CTC.
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– If the card value matches the VOA Power Ref. cell (when present) or the recorded Power Drop  
value, with +/- 2 dB of tolerance, continue with Step 14. 

Note VOA Power Ref at card level must be equal to the Power Drop Active Value recorded in step b.  
If not, go back to Node view and click the ANS button. Then repeat this procedure.

– If the value is out of tolerance range from the VOA Power Ref, contact your next level of 
support.

Step 14 Check the received power range on TXP, MXP, or line cards:

a. Navigate to the node where the first TXP, MXP, or line card is installed.

b. Display the TXP, MXP, or line card in card view.

c. Complete the DLP-G136 Clear Selected PM Counts.

d. Click the Performance > Optics PM tabs. 

e. Record the values shown in the RX Optical Pwr field. 

f. Click the Provisioning > Optics Thresholds tabs. 

g. Verify that the value in Step e falls between the values shown for the RX Power High and 
RX Power Low. If so, continue with Step 15. If not, complete one of the following. 

– Power lower than range—Clean the trunk fiber at the patch panel and on the TXP or MXP card. 
Repeat Steps e through g. If the power is still too low, contact your next level of support.

– Power higher than range—Add attenuation to the fiber and repeat Steps e through g. If the power 
still does not fall within the range, contact your next level of support.

Step 15 Perform a short-term bit error rate (BER) test:

a. Complete the DLP-G136 Clear Selected PM Counts for the TXP, MXP, or line card.

b. Display the TXP, MXP, or line card in card view.

c. Click the Performance > Payload PM tabs, or, if OTN is provisioned, the Performance > OTN PM 
tabs. 

d. Perform a short-term BER test using a test signal from a test set or protocol analyzer.

e. Monitor the payload performance monitoring (PM) for at least 10 minutes for errors.

Note To see an accurate PM count, the BER test results must be consistent with the transmitted 
bit rate for at least 10 minutes.

Note For information about using a test set or protocol analyzer, see the test set or protocol 
analyzer user guide.

Step 16 Create a new OCHNC or OCHCC circuit for the next ITU wavelength listed in the Cisco Transport 
Planner Traffic Matrix and perform one of the following tasks: 

• If the new circuit optical path is not including nodes different from those the first circuits belongs 
to, perfor only steps from Step 13 to Step 15.

• If the new circuit optical path includes new nodes, do the proper optical checks:

– Step 10 and Step 11 if the new node is the Source node
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– Step 12 if the new nodes are intermediate nodes

– Step 13 if the new node is the destination node

Stop. You have completed this procedure.

NTP-G56 Verify the OSNR

Step 1 Complete the DLP-G46 Log into CTC task at an ONS 15454 on the network.

Step 2 Using an optical spectrum analyzer, check the received OSNR for each transmitted channel on both ends 
of the span. Identify the last OSC-CSM, OPT-PRE, or OPT-BST MON port that the channel passes 
through before it is dropped. 

Note The OPT-PRE reference also applies to the OPT-AMP-17-C card operating in OPT-PRE mode 
and the OPT-BST reference also applies to the OPT-AMP-17-C card operating in OPT-LINE 
mode.

Step 3 If OPT-PRE cards are installed with an OPT-BST, OPT-BST-E, or OSC-CSM card, use the OPT-PRE 
MON port.

Note For OSNR values for each card class, see Chapter 4, “Optical Amplifier Cards.”

Step 4 If the OSNR is too low, check the following, depending on your node configuration:

Note The purpose of this step is not to improve the signal-to-noise ratio (SNR), but to match the 
per-channel power level within the RX port power range.

• Check the fiber connections between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 
OPT-PRE amplifier. If needed, clean the connectors. See the NTP-G115 Clean Fiber Connectors 
procedure.

• On the near-end OPT-BST amplifier, check the equalization of the added channels at the monitor 
output.

• On the OPT-PRE amplifier, check the output power on both COM TX and DC TX ports.

• On the far-end OPT-PRE amplifier, check the amplifier gain tilt at the monitor output.

If the OSNR is still too low, contact your next level of support.

Purpose This procedure verifies the optical signal-to-noise ratio (OSNR). The 
OSNR is the ratio between the signal power level and the noise power level.

Tools/Equipment Optical spectrum analyzer

Prerequisite Procedures  DLP-G46 Log into CTC

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 5 Repeat Steps 2 and 4 for all traffic in the network.

Stop. You have completed this procedure.

NTP-G142 Perform a Protection Switch Test

Step 1 Complete the DLP-G46 Log into CTC task at an ONS 15454 on the network.

Step 2 Identify the Y-cable circuit to be tested by viewing the Traffic Matrix for your site. Locate the TXP, 
MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards in the ONS 15454 node that will 
be used for the protection group.

Step 3 Verify that the Y-cable protection group is provisioned:

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
Protection tabs.

b. In the Protect and Working areas, confirm that the correct TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, or OTU2_XP cards are in the Y-cable protection group by viewing the slot number and 
card type.

c. If the required protection group is not provisioned, stop and perform the “NTP-G33 Create a 
Y-Cable Protection Group” procedure on page 11-138. Otherwise, continue with Step 4.

Step 4 Repeat Step 3 for each Y-cable protection group at the node. When all protection groups are verified, 
continue with the next step.

Step 5 Physically connect the transmitter of the client or test set to either Port 10 or Port 12 of the Y-cable 
module protecting the test circuit. (See Table 14-7 on page 14-109 and Table 14-8 on page 14-109.)

Step 6 If you connected the transmitter to Port 10, connect the client or test set receiver to Port 5 on the Y-cable 
module. If not, connect the client or test set receiver to Port 11 on the Y-cable module.

Purpose This procedure tests the optical path, client TXP, MXP, GE_XP and 
GE_XPE (when provisioned in 10GE or 20GE MXP mode), 10GE_XP and 
10GE_XPE (when provisioned in 10GE TXP mode), and OTU2_XP (when 
provisioned in TXP mode) cards and the Y-cable protection groups in your 
network for proper operation. The test signals can be generated by either 
the actual client device or a test set (whichever is available). We 
recommend that you repeat this test at each node in the network where 
protection group traffic is dropped.

Tools/Equipment A list of protection groups. This information is provided in the 
Cisco Transport Planner Traffic Matrix.

A test set or actual client device that provides the required payload for the 
circuits that are provisioned.

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite; personnel are required to be on site at each end of the circuit under 
test.

Security Level Provisioning or higher
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Step 7 At the far-end site for the test circuit, physically loop the Y-cable module as follows:

a. If this is the first client on the Y-cable module, loop Port 10 to Port 5 on the far-end Y-cable module. 

b. If this is the second client on the Y-cable module, loop Ports 11 and 12 on the far-end Y-cable 
module.

Step 8 At the near-end site for the test circuit, place the client device or test set into service and begin 
transmitting the required payload.

Step 9 In CTC, display the near-end site in node view (single-node mode) or multishelf view (multishelf mode).

Step 10 Click the Maintenance > Protection tabs.

Step 11 In the Protection Groups area, highlight the protection group to be tested.

Step 12 In the Selected Group area, identify the active slot and the standby slot.

Step 13 Verify that the LED s on the physical cards in the shelf match the following:

a. For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the 
slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is green.

b. For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record 
the slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, or OTU2_XP card.

Step 14 In the Selected Group area, highlight the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
or OTU2_XP slot.

Step 15 From the Switch Commands area below the Selected Group area, click Manual, then click YES.

Step 16 From the Selected Group area, record the following information and verify that the active and standby 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot numbers are the opposite of 
Step 13.

a. For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the 
slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is green.

b. For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record 
the slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, or OTU2_XP card.

Step 17 Verify that the LEDs on the physical cards in the shelf match the following:

a. For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:

– DWDM port is green.

– Client port is green.

b. For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:

– DWDM port is green.
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– Client port is not illuminated.

Step 18 Confirm that the client or test set at the local site is operating normally without alarms. If the test set is 
reporting active alarms, contact your next level of support. 

Note It is normal to see a traffic hit on the test set during a protection switch.

Step 19 From the Switch Commands area below the Selected Group area, click Clear, then click YES to return 
the protection group to the original state.

Step 20 Repeat Steps 5 through 19 for each protection group at your site.

Stop. You have completed this procedure.

NTP-G164 Configure Link Management Protocol 

Note This procedure is normally required only when the Cisco ONS 15454 must run traffic to and from a 
Calient PXC, a Cisco CRS-1 router, or a Cisco ASR 9000 router.

Note Cisco ONS Software Release 9.3.0 supports Cisco CRS-1 routers using Cisco IOS XR Software Release 
3.9.0 and Cisco ASR 9000 routers using Cisco IOS XR Software Release 4.1.0. If you have an earlier 
version of the Cisco IOS XR software, you cannot configure LMP on the Cisco CRS-1 or Cisco ASR 
9000 router, and the router will be visible as an unknown node in the CTC network view.

Step 1 Complete the DLP-G46 Log into CTC task to log in to the ONS 15454 on the network.

Step 2 To enable LMP, complete the “DLP-G372 Enable LMP” task on page 16-45.

Step 3 To set up one or more control channels, complete the “DLP-G373 Create, Edit, and Delete LMP Control 
Channels” task on page 16-46.

Step 4 To set up one or more traffic engineering (TE) links, complete the “DLP-G374 Create, Edit, and Delete 
LMP TE Links” task on page 16-48.

Step 5 To set up one or more data links, complete the “DLP-G378 Create, Edit, and Delete LMP Data Links” 
task on page 16-49.

Purpose This procedure configures Link Management Protocol (LMP). LMP 
manages the channels and links that are required between nodes for 
routing, signaling, and link management.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 16-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
-44
Cisco ONS 15454 DWDM Configuration Guide, Release 9.3

78-19909-02

http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_454d_ctcoperation.html#task_9F67D8A770B74291A7DF74138895B4C4


 

Chapter
Stop. You have completed this procedure.

DLP-G372 Enable LMP

Step 1 In node view, click the Provisioning > Comm Channels > LMP > General tabs.

Step 2 In the Configuration area, click the Enable LMP check box to enable the LMP function.

Step 3 In the Local Node Id text entry box, enter the local node ID in the form of an IP address.

Note Do not set the LMP Local Node ID to another IP address in use on the network. This introduces 
a duplicate IP address in the network for traffic going to the IP address that is used as the LMP 
Local Node ID. We recommended to you set the LMP Local Node ID to the node's IP address, 
because this does not introduce a duplicate IP address in the network.

Step 4 If you are going to use LMP to manage a control channel between a Calient PXC node and a 
Cisco ONS 15454 DWDM node or between a Cisco CRS-1 or Cisco ASR 9000 router and 
Cisco ONS 15454 DWDM node, ensure that the LMP-WDM check box is unchecked.

Step 5 If you are going to use LMP to manage a control channel between the ONS 15454 nodes, check the 
LMP-WDM check box and use the Role field to choose one of the following roles:

• PEER, to use LMP to manage links between two nodes where the other node is configured as OLS. 

• OLS, to use LMP to manage links between two nodes where the other node is configured as PEER. 

The role selection is available only when LMP-WDM is enabled on the local node. Both the local and 
remote nodes must be configured with LMP-WDM enabled.

Step 6 Click Apply.

Step 7 In the Status area, verify that the Operational State is Up. This indicates that LMP is enabled and the link 
is active.

Step 8 Return to your originating procedure (NTP).

Purpose This task enables the LMP function on the ONS 15454 node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G373 Create, Edit, and Delete LMP Control Channels

Step 1 In node view, click the Provisioning > Comm Channels > LMP > Control Channels tabs.

Step 2 To create a control channel, click Create. The Create LMP Control Channel dialog box appears.

Note The values of the Admin State, Requested Hello Interval, Min Hello Interval, Max Hello 
Interval, Requested Hello Dead Interval, Min Hello Dead Interval, and Max Hello Dead Interval 
fields correspond to the values specified for these fields in the NODE > lmp section of the node 
view Provisioning > Defaults tabs. If you change the NODE > lmp values, those values are 
reflected as defaults in the Create LMP Control Channel dialog box. You can change the default 
values using the dialog box. However, the NODE > lmp values are always used as the initial 
defaults.

Step 3 In the Create LMP Control Channel dialog box, complete the following:

• Admin State—Select unlocked (if you are using an ETSI shelf) or IS (if you are using an ANSI 
shelf) to establish the control channel; otherwise, select locked, disabled (ETSI) or OOS-DSBLD 
(ANSI) to set the control channel to out of service.

• Local Port—Select Routed if the control channel is to be sent over the control plane or management 
network; otherwise, if the control channel is to be sent over the same fiber as the traffic (either in 
the payload or in the overhead), select one of the available traffic ports.

• Local Port Id—(Display only) Displays the local port identifier assigned by the node.

• Remote Node Type—Select 15454 or non-CRS1 if you are creating a control channel between two 
Cisco ONS 15454 nodes or between a Calient PXC and a Cisco ONS 15454 node; select CRS-1 if 
you are creating a control channel between a Cisco CRS-1 router and a Cisco ONS 15454 node; 
otherwise, select ASR9K if you are creating a control channel between a Cisco ASR 9000 router 
and a Cisco ONS 15454 node.

• Remote Node Address—In dotted-decimal format, enter the number that identifies the IP address of 
the remote node (either a Calient PXC peer node, a Cisco CRS-1 router, Cisco ASR 9000 router, or 
a Cisco ONS 15454 node) where the control channel will be established.

• Remote Node ID—Initially, CTC autopopulates this value to the remote node IP address that you 
just assigned. However, you can change the identifier to any nonzero 32-bit integer in dotted decimal 
format (for example, 10.92.29.10).

• Requested Hello Interval—Enter the Requested Hello Interval in milliseconds (ms). Before sending 
Hello messages, the Hello Interval and Hello Dead Interval parameters must be established by the 
local and remote nodes. These parameters are exchanged in the Config message. The Hello Interval 

Purpose This task creates, edits, or deletes one or more LMP control channels 
between pairs of Cisco ONS 15454 nodes, between a Calient PXC and a 
Cisco ONS 15454, or between a Cisco CRS-1 or Cisco ASR 9000 router 
and a Cisco ONS 15454 node.

Tools/Equipment None

Prerequisite Procedures DLP-G372 Enable LMP, page 16-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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indicates how frequently LMP Hello messages will be sent; the interval must be in the 300 ms to 
5000 ms range. The Min Hello Interval must be less than or equal to the Requested Hello Interval, 
and the Requested Hello Interval must be less than or equal to the Max Hello Interval.

• Min Hello Interval—Enter the minimum Hello Interval in milliseconds. When the two nodes 
negotiate for the Hello Interval, the value that you enter here will be the minimum Hello Interval 
acceptable for the local node. The Min Hello Interval must be in the 300 ms to 5000 ms range. The 
Min Hello Interval must be less than or equal to the Requested Hello Interval and the Requested 
Hello Interval must be less than or equal to the Max Hello Interval.

• Max Hello Interval—Enter the maximum Hello Interval in milliseconds. When the two nodes 
negotiate for the Hello Interval, the value that you enter here will be the maximum Hello Interval 
acceptable for the local node. The Max Hello Interval must be in the 300 ms to 5000 ms range. The 
Min Hello Interval must be less than or equal to the Requested Hello Interval and the Requested 
Hello Interval must be less than or equal to the Max Hello Interval.

• Requested Hello Dead Interval—Enter the Requested Hello Dead Interval in milliseconds. The 
Requested Hello Dead Interval indicates how long a device should wait to receive a Hello message 
before declaring a control channel dead. The Requested Hello Dead interval must be in the 2000 ms 
to 20000 ms range. The Min Hello Dead Interval must be less than or equal to the Requested Hello 
Dead Interval and the Requested Hello Dead Interval must be less than or equal to the Max Hello 
Dead Interval.

Note The Requested Hello Dead Interval must be at least three times greater than the Requested 
Hello Interval.

• Min Hello Dead Interval—Enter the minimum Hello Dead Interval in milliseconds. The minimum 
Hello Dead Interval must be in the 2000 ms to 20000 ms range. The minimum Hello Dead Interval 
must be less than or equal to the Requested Hello Dead Interval and the Requested Hello Dead 
Interval must be less than or equal to the Max Hello Dead Interval. When the two nodes negotiate 
for the Hello Dead Interval, the value that you enter here will be the minimum Hello Dead Interval 
acceptable for the local node. 

Note The value of the Min Hello Dead Interval must be greater than the Min Hello Interval.

• Max Hello Dead Interval—Enter the maximum Hello Dead Interval in milliseconds. This interval 
must be in the 2000 ms to 20000 ms range. The Min Hello Dead Interval must be less than or equal 
to the Requested Hello Dead Interval and the Requested Hello Dead Interval must be less than or 
equal to the Max Hello Dead Interval. When the two nodes negotiate for the Hello Dead Interval, 
the value that you enter here will be the maximum Hello Dead Interval acceptable for the local node. 

Note The Max Hello Dead Interval must be greater than the Max Hello Interval.

Step 4 Click OK to accept the parameters that you have entered, or click Cancel to return to the Control 
Channels tab without creating a control channel.

Step 5 If you have chosen the Remote Node Type as CRS-1 or ASR9K in Step 3 and if you have chosen that 
automatic LMP configuration in the “DLP-G508 Configure the Cisco CRS-1 or Cisco ASR 9000 Router 
Parameters” task on page 16-54, a confirmation dialog box is displayed to indicate that this operation 
will also change the configuration of the Cisco CRS-1 or Cisco ASR 9000 router. Click Yes.

Step 6 If you created a control channel, verify that the parameters for the new Control Channel appear properly 
in the Control Channels tab.
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Note The Actual Hello Interval and Actual Hello Dead Interval parameters reflect the values of these 
parameters as a result of the negotiated agreement of the local and remote nodes. They may be 
different than the requested values.

Step 7 After the LMP control channel has been created, observe the status of the channel in the Operational 
State column of the Control Channels tab, and take the appropriate action as shown in the following list:

• Up—The control channel contacted the far-end node and successfully negotiated a control channel.

• Down—LMP is enabled and the link is inactive. Ensure that the Admin State of the control channel 
is unlocked (ETSI) or IS (ANSI) and not disabled (ETSI) or OOS-DSBLD (ANSI). If the state still 
does not transition to Up, the far-end control channel might have disjointed Hello negotiation times 
that prevent a control channel from transitioning to the Up state. For example, the local ONS 15454 
Min Hello Interval and Max Hello Interval might be 900 to 1000, while the remote Min Hello 
Interval and Max Hello Interval is 1100 to 1200.

• Config Send—The connection could not be made to the remote node. Check to make sure that the 
remote node address and remote node ID addresses are correct.

• Config Received—The local node sent a configuration request to the remote node and received a 
response of either ConfigNack or ConfigAck.

• Unknown

Step 8 To delete a control channel, click the channel row to highlight it and click Delete. A confirmation dialog 
box appears that allows you to click OK or Cancel.

Step 9 To edit a control channel, click the channel row to highlight it and click Edit. A dialog box appears that 
allows you to change the control channel parameters. You can then click OK or Cancel. If you are 
editing a control channel that involves a Cisco CRS-1 or Cisco ASR 9000 router, a confirmation dialog 
box is displayed. Click Yes.

Step 10 Return to your originating procedure (NTP).

DLP-G374 Create, Edit, and Delete LMP TE Links

Step 1 In node view, click the Provisioning > Comm Channels > LMP > TE Links tabs.

Step 2 To create a TE link, click Create. The Create LMP TE Link dialog box appears.

Step 3 In the Create LMP TE Link dialog box, complete the following:

Purpose This task creates, edits, or deletes TE links and their association to 
neighboring LMP nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G372 Enable LMP, page 16-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Admin State—Select unlocked (for ETSI shelves) or IS (for ANSI shelves) to put the TE link in 
service; otherwise, select locked, disabled (ETSI) or OOS-DSBLD (ANSI) to set the TE link to out 
of service.

• Remote Node Id—Select a remote node (either a Calient PXC peer node, a Cisco CRS-1 router, a 
Cisco ASR 9000 router, or a Cisco ONS 15454 node) for the other end of the TE link.

• Remote TE Link Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote 
node identifier for the other end of the TE link. This option is not available if you have chosen the 
automatic LMP configuration in “DLP-G508 Configure the Cisco CRS-1 or Cisco ASR 9000 Router 
Parameters” task on page 16-54.

• MUX Capability—Select the MUX capability. This option is not available if you are creating a TE 
link that involves a Cisco CRS-1 or Cisco ASR 9000 router.

Step 4 Click OK to accept the parameters that you have entered and create the TE link, or click Cancel to return 
to the Control Channels tab without creating a TE link.

Step 5 If you created a TE link, verify that the parameters for the new TE link now appear properly in the TE 
Links tab.

Step 6 After the TE link has been created, observe the status of the TE link in the Operational State column of 
the TE Links pane, and take the appropriate action as shown in the following list:

• Up—The TE link is active.

• Down—Ensure that the Admin State of the TE link is unlocked (ETSI) or IS (ANSI) and not 
disabled (ETSI) or OOS-DSBLD (ANSI). The TE link does not transition to the Up state until a data 
link has been provisioned.

• Init—Verify that the Remote Node ID and Remote TE Link ID values are correct for the remote 
node. Verify that the remote node is using the Cisco ONS 15454 or the Cisco CRS-1 or Cisco ASR 
9000 router IP address for its remote node IP and that the remote node is using the local TE link 
index for its remote TE link index.

Step 7 To delete a TE link, click the link row to highlight it and click Delete. A confirmation dialog box appears 
that allows you to click OK or Cancel.

Step 8 To edit a TE link, click the link row to highlight it and click Edit. A dialog box appears that allows you 
to change the TE link parameters. You can then click OK or Cancel.

Step 9 Return to your originating procedure (NTP).

DLP-G378 Create, Edit, and Delete LMP Data Links

Purpose This task creates, edits, or deletes one or more data links, which define the 
node’s transport parameters. CTC supports up to 256 LMP data links.

Tools/Equipment None

Prerequisite Procedures NTP-G54 Provision and Verify a DWDM Network, page 16-36

DLP-G372 Enable LMP, page 16-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note A port cannot be deleted if it is being used by a data link. A card cannot be deleted if any of its ports are 
being used by data links. Changing the state of the port impacts the state of a data link using the port.

Step 1 In node view, click the Provisioning > Comm Channels > LMP > Data Links tabs.

Step 2 To create a data link, click Create. The Create LMP Data Link dialog box appears.

Step 3 In the Create LMP Data Link dialog box, complete the following:

• Local Port—Select one of the available local ports for the data link.

• Local Port Id—(Display only) Displays the local port identifier.

• Data Link Type—Select Port or Component. A data link is considered to be either a port or a 
component link on each node where it terminates, depending on the multiplexing capability of the 
endpoint on that link; component links are multiplex capable, whereas ports are not multiplex 
capable.

• Local TE Link Id—Select an identifier for one of the local TE links that has already been created.

• Remote CRS Port Id—Select one of the available remote Cisco CRS-1 or Cisco ASR 9000 ports for 
the data link. This option is not available if you are creating a data link between two 
Cisco ONS 15454 nodes.

• Remote Port Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote node 
identifier for the other end of the data link. This option is not available if you have chosen the 
automatic LMP configuration in the “DLP-G508 Configure the Cisco CRS-1 or Cisco ASR 9000 
Router Parameters” task on page 16-54.

Step 4 Click OK to accept the parameters you have entered and create the data link, or click Cancel to return 
to the Data Links tab without creating a data link.

Step 5 If you are creating a data link that involves a Cisco CRS-1 or Cisco ASR 9000 router and if you have 
chosen the automatic LMP configuration in the “DLP-G508 Configure the Cisco CRS-1 or Cisco ASR 
9000 Router Parameters” task on page 16-54, a confirmation dialog box is displayed to indicate that this 
operation will also change the configuration of the Cisco CRS-1 or Cisco ASR 9000 router. Click Yes.

Step 6 If you created a data link, verify that the parameters for the new data link now appear properly in the 
Data Links tab.

Step 7 After the data link has been created, observe its status in the Operational State column of the Data Links 
tab, and take the appropriate action as shown in the following list:

• Up–Alloc or Up–Free—If the data link state does not transition to Up–Alloc or Up–Free, verify that 
the port is in service. Verification must be done using the CTC card view > Provisioning tab for the 
cards. (The difference between Up–Alloc and Up–Free is that an Up–Alloc data link is allocated for 
data traffic. An Up–Free data link is not allocated for traffic. The far end is either not ready to receive 
traffic through this port, or the path is being used as a backup in case some other allocated data link 
goes down).

• Down—The data link will be in the Down state if the port is not unlocked or not in-service. Verify 
that the remote port ID for the far-end data link is correct. On the far end, verify that the data link 
is using the local port ID as its remote port ID.

Step 8 To delete a data link, click the data link row to highlight it and click Delete. A confirmation dialog box 
appears that allows you to click OK or Cancel.
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Step 9 To edit a data link, click the data link row to highlight it and click Edit. A dialog box appears that allows 
you to change the data link parameters. You can then click OK or Cancel. If you are editing a data link 
that involves a Cisco CRS-1 or Cisco ASR 9000 router, a confirmation dialog box is displayed. Click 
Yes.

Step 10 Return to your originating procedure (NTP).

NTP-G233 Configure Link Management Protocol on the Cisco 
CRS-1 or Cisco ASR 9000 Router and the Cisco ONS 15454 
DWDM Node

Note This procedure is normally required only when the Cisco ONS 15454 DWDM node must run traffic to 
and from a Cisco CRS-1 or Cisco ASR 9000 router.

Step 1 Complete the DLP-G46 Log into CTC task to log in to a DWDM node on the network.

Step 2 Complete the “DLP-G508 Configure the Cisco CRS-1 or Cisco ASR 9000 Router Parameters” task on 
page 16-54 to configure the Cisco CRS-1 or Cisco ASR 9000 router parameters. 

Step 3 Complete the “DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 9000 Router 
and Verify Configuration” task on page 16-55 to establish a Telnet session with the Cisco CRS-1 or 
Cisco ASR 9000 router.

Step 4 Complete the “DLP-G510 Create a Task Group, User Group, and User Account on the Cisco CRS-1 or 
Cisco ASR 9000 Router” task on page 16-56 to create task groups, user groups, and user accounts on the 
Cisco CRS-1 or Cisco ASR 9000 router.

Step 5 If you have chosen the automatic LMP configuration in Step 2, complete the “NTP-G234 Automatically 
Configure Link Management Protocol on the Cisco CRS-1 or Cisco ASR 9000 Router and the Cisco 
ONS 15454 DWDM Node” procedure on page 16-52. 

If you have chosen the manual LMP configuration in Step 2, complete the “NTP-G207 Manually 
Configure Link Management Protocol on the Cisco CRS-1 or Cisco ASR 9000 Router and the Cisco 
ONS 15454 DWDM Node” procedure on page 16-52.

Stop. You have completed this procedure.

Purpose This procedure configures LMP on the Cisco ONS 15454 DWDM node and 
on the corresponding Cisco CRS-1 or Cisco ASR 9000 physical layer 
interface module (PLIM) port.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 16-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G234 Automatically Configure Link Management Protocol 
on the Cisco CRS-1 or Cisco ASR 9000 Router and the Cisco ONS 
15454 DWDM Node

Step 1 Complete the DLP-G372 Enable LMP, page 16-45 to enable the LMP function on the DWDM node.

Step 2 Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels, page 16-46 to create the LMP 
control channel between the Cisco CRS-1 or Cisco ASR 9000 router and the DWDM node.

Step 3 Complete the DLP-G374 Create, Edit, and Delete LMP TE Links, page 16-48 to create TE links between 
the Cisco CRS-1 or Cisco ASR 9000 router and the DWDM node.

Step 4 Complete the DLP-G378 Create, Edit, and Delete LMP Data Links, page 16-49 to create a data link, 
which define the node’s transport parameters.

Stop. You have completed this procedure.

NTP-G207 Manually Configure Link Management Protocol on 
the Cisco CRS-1 or Cisco ASR 9000 Router and the Cisco ONS 
15454 DWDM Node

Purpose This procedure automatically configures LMP on the Cisco ONS 15454 
DWDM node and on the corresponding Cisco CRS-1 or Cisco ASR 9000 
PLIM port.

Tools/Equipment None

Prerequisite Procedures NTP-G233 Configure Link Management Protocol on the Cisco CRS-1 or 
Cisco ASR 9000 Router and the Cisco ONS 15454 DWDM Node, 
page 16-51

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure manually configures LMP on the Cisco ONS 15454 
DWDM node and on the corresponding Cisco CRS-1 or Cisco ASR 9000 
PLIM port.

Tools/Equipment None

Prerequisite Procedures NTP-G233 Configure Link Management Protocol on the Cisco CRS-1 or 
Cisco ASR 9000 Router and the Cisco ONS 15454 DWDM Node, 
page 16-51

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note For more information about the Cisco IOS XR commands used in the DLPs, see the Cisco IOS XR 
Command Reference publication at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Step 1 Complete the DLP-G372 Enable LMP, page 16-45 to enable the LMP function on the DWDM node.

Step 2 Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels, page 16-46 to create the LMP 
control channel between the Cisco CRS-1 or Cisco ASR 9000 router and the DWDM node.

Step 3 Complete the DLP-G374 Create, Edit, and Delete LMP TE Links, page 16-48 to create TE links between 
the Cisco CRS-1 or Cisco ASR 9000 router and the DWDM node.

Step 4 In node view, click the Provisioning > Comm Channels > LMP > TE Links tab and write down the 
value of the Local TE Link field so that it can be used later.

Step 5 Complete the DLP-G378 Create, Edit, and Delete LMP Data Links, page 16-49 to create a data link, 
which define the node’s transport parameters.

Step 6 In node view, click the Provisioning > Comm Channels > LMP > Data Links tab and write down the 
value of the Local Port Id field so that it can be used later.

Step 7 Complete the DLP-G482 Configure a Static Route, page 16-58 to configure a static route.

Step 8 Complete the DLP-G483 Configure Local and Remote TE Links, page 16-60 to configure the local and 
remote TE links.

Step 9 Complete the DLP-G484 Enable the LMP Message Exchange, page 16-61 to enable LMP message 
exchange with the LMP neighbor.

Step 10 In node view, click the Provisioning > Comm Channels > LMP > Data Links tab and from the Local 
Port field, write down the card and the port involved in the LMP link. Double-click the card involved in 
the LMP link. In card view, click the Provisioning > Optical Chn > Parameters tabs and write down 
the value of the Actual Wavelength field for the port involved in the LMP link.

Step 11 Complete the DLP-G511 Configure the Wavelength on the Cisco CRS-1 or Cisco ASR 9000 Router, 
page 16-63 to configure the wavelength on the PLIM port of the Cisco CRS-1 or Cisco ASR 9000 router.

Step 12 If you need RADIUS AAA services, complete the DLP-G494 Configure the RADIUS Server, 
page 16-65 to configure a RADIUS server.

Step 13 Complete the DLP-G485 Enable Index Persistency on an SNMP Interface, page 16-66 to enable index 
persistency on an SNMP interface.

Step 14 Complete the DLP-G486 Configure the LMP Router ID, page 16-67 to configure LMP router ID.

Step 15 Complete the DLP-G487 Configure the 10 Gigabit Ethernet (GE) or POS Interface, page 16-68 to 
configure an interface and specify the IPv4 address for the interface.

Note Only users with proper task privileges, or a system administrator, can perform DLP-G482, 
DLP-G483, DLP-G484, DLP-G494, DLP-G485, and DLP-G486. The task privileges required to 
perform these DLPs are similar to the privileges required for automatic LMP configuration. 

Step 16 Complete the DLP-G488 Display Summary of Link Management Information, page 16-69 to display the 
interface resource or a summary of link management information.

Step 17 Complete the DLP-G374 Create, Edit, and Delete LMP TE Links, page 16-48 to edit the TE link created 
in Step 3. Change the Remote TE Link ID value to the value (Local TE Link ID) noted in Step 1 of the 
DLP-G488 Display Summary of Link Management Information, page 16-69.
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Step 18 Complete the DLP-G378 Create, Edit, and Delete LMP Data Links, page 16-49 to edit the data link 
created in Step 5. Change the Remote Port Id value to the value (Local Data Link ID) noted in Step 1 of 
the DLP-G488 Display Summary of Link Management Information, page 16-69.

Stop. You have completed this procedure.

DLP-G508 Configure the Cisco CRS-1 or Cisco ASR 9000 Router Parameters

Step 1 In any CTC view, from the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Router tab.

Step 3 Skip automatic LMP configuration on routers—Leave this option unchecked if you want CTC to 
automatically configure an interface on the Cisco CRS-1 or Cisco ASR 9000 router for the data link. If 
you check this option, you must manually perform the interface configuration on the Cisco CRS-1 or 
Cisco ASR 9000 router.

Step 4 In the Router login area, enter the following:

• Username—Specify the name of the user on the Cisco CRS-1 or Cisco ASR 9000 router. 

• Password—Specify the user password.

• Confirm Password—Specify the password again to confirm it.

Note If you leave the Username and Password fields blank, the CTC login information (username and 
password) will be used for the Cisco CRS-1 or Cisco ASR 9000 router. 

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

Purpose This task configures the Cisco CRS-1 or Cisco ASR 9000 router.

Tools/Equipment None

Prerequisite Procedures NTP-G54 Provision and Verify a DWDM Network, page 16-36

DLP-G372 Enable LMP, page 16-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 9000 
Router and Verify Configuration

Purpose This task establishes a Telnet session with the Cisco CRS-1 or Cisco ASR 
9000 router and verifies the node configuration, SSH, and/or XML module 
configuration.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 telnet {ip-address | host-name}

Example:
router# telnet 10.58.41.169

Establishes a Telnet session with the Cisco CRS-1 or Cisco ASR 9000 
router. When the session is established, you can log in with the 
root-system username and password. After you log in, the router 
displays the CLI prompt for the Cisco IOS XR software.

Step 2 show install active summary

Example:
router# show install active summary

Displays a summary of the active packages in a system or secure 
domain router. Ensure that the output of the show install active 
summary command includes the following lines:

hfr-mpls-3.9.x
hfr-k9sec-3.9.x
hfr-mgbl-3.9.x

Step 3 show running-config

Example:
router# show running-config

Displays the contents of the currently running configuration and 
verifies that Extensible Markup Language (XML) agent service and 
Secure Shell (SSH) client are installed on the Cisco CRS-1 or Cisco 
ASR 9000 router. Ensure that the output of the show running-config 
command includes the following lines:

ssh server v2
ssh server session-limit sessions
ssh server rate-limit maxsessions_per_minute
vty-pool default first-vty last-vty line-template default
xml agent tty

If the output does not contain the above lines, check the SSH and/or 
XML module configuration. Refer to Cisco IOS XR System Security 
Command Reference and Cisco IOS XR System Management 
Command Reference for details about SSH and XML configuration.

Step 4 Return to your originating procedure (NTP). —
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DLP-G510 Create a Task Group, User Group, and User Account on the Cisco 
CRS-1 or Cisco ASR 9000 Router

Note Only users who have permission to create new task groups and configure required task privileges, or a 
system administrator, can perform this task.

Purpose This task creates task groups, user groups, and user accounts on the Cisco 
CRS-1 or Cisco ASR 9000 router.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 taskgroup taskgroup-name

Example:
router# taskgroup ipodwdmop

Creates a new task group and enters task group configuration 
submode. 

If you have chosen the automatic LMP configuration in the 
DLP-G508 Configure the Cisco CRS-1 or Cisco ASR 9000 Router 
Parameters, page 16-54, perform Step 3. If you have chosen the 
manual LMP configuration in the DLP-G508 Configure the Cisco 
CRS-1 or Cisco ASR 9000 Router Parameters, page 16-54, perform 
Step 4.
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Step 3 task {read | write | execute | debug} 
taskid-name

Example:
router(config-tg)# task read cef

Specifies a task ID to be associated with the task group named in 
Step 2. Task IDs grant permission to perform certain tasks. 

Ensure that you specify the following task IDs to set up required 
privileges for the automatic LMP configuration:

task read cef
task read dwdm
task read ouni
task read snmp
task read static
task read sysmgr
task read logging
task read mpls-te
task read network
task read interface
task read basic-services
task write dwdm
task write ipv4
task write ouni
task write snmp
task write static
task write mpls-te
task write network
task write interface

Step 4 task {read | write | execute | debug} 
taskid-name

Example:
router(config-tg)# task read cef

Specifies a task ID to be associated with the task group named in 
Step 2. Task IDs grant permission to perform certain tasks. 

Ensure that you specify the following task IDs to set up required 
privileges for the manual LMP configuration:

task read cef
task read dwdm
task read ouni
task read snmp
task read static
task read sysmgr
task read logging
task read mpls-te
task read network
task read interface
task read basic-services
task write interface

Step 5 end

Example:
router(config-tg)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to commit 
the changes. Enter yes to save the configuration changes to the 
running configuration file and return to the EXEC mode.

Step 6 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 7 usergroup usergroup-name

Example:
router# usergroup ipodwdmop

Creates a new user group and enters user group configuration 
submode.

Command or Action Purpose
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DLP-G482 Configure a Static Route

Step 8 taskgroup taskgroup-name

Example:
router(config-ug)# taskgroup ipodwdmop

Associates the user group named in Step 7 with the task group named 
in this step. The user group takes on the configuration attributes (task 
ID list and permissions) already defined for the entered task group. 

Step 9 end

Example:
router(config-ug)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to commit 
the changes. Enter yes to save the configuration changes to the 
running configuration file and return to the EXEC mode.

Step 10 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 11 username user-name

Example:
router# username user123

Creates a name for a new user (or identifies a current user) and enters 
username configuration submode. The user-name argument can be 
only one word. Spaces and quotation marks are not allowed. 

Note The user that you specify for this command must be the user 
you have specified in the DLP-G508 Configure the Cisco 
CRS-1 or Cisco ASR 9000 Router Parameters, page 16-54.

Step 12 password {0 | 7} password 

Example:
router(config-un)# password 0 passwd

Specifies a password for the user named in Step 11. Entering 0 
following the password command specifies that an unencrypted 
(clear-text) password follows. Entering 7 following the password 
command specifies that an encrypted password follows. 

Step 13 group group-name

Example:
router(config-un)# group ipodwdmop

Assigns the user named in Step 11 to a user group that has already 
been defined through the usergroup command in Step 7.

• The user takes on all attributes of the user group, as defined by 
that user group's association to various task groups.

• Each user must be assigned to at least one user group. A user may 
belong to multiple user groups. 

Step 14 end

Example:
router(config-ug)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to commit 
the changes. Enter yes to save the configuration changes to the 
running configuration file and return to the EXEC mode.

Step 15 Return to your originating procedure (NTP). —

Purpose This task explains how to configure a static route.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 
9000 Router and Verify Configuration, page 16-55

Required/As Needed As needed

Command or Action Purpose
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Note Only users with proper task privileges, or a system administrator, can perform this task.

Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the Cisco CRS-1 or Cisco ASR 9000 router is 10.58.41.169. To remove the static route configuration, 
use the no form of the Cisco IOS XR command. For more information about the Cisco IOS XR 
commands, see the Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 router static

Example:
router(config)# router static

Enters static router configuration mode.

Step 3 address-family ipv4 unicast

Example:
router(config-static)# address-family ipv4 
unicast

Enters address family configuration mode while configuring static 
routes.

Step 4 destination-prefix prefix-mask {ip-address 
| interface-type interface-instance}

Example:
router(config-static-afi)# 10.58.41.22/32 
MgmtEth 0/RP0/CPU0/0

Establishes static routes in address family configuration mode. 
Specify the following options for this command:

• destination-prefix—IP route prefix for the destination (that is, 
DWDM node involved in the LMP link).

• prefix-mask—Prefix mask for the destination. The network 
mask can be specified as either a four-part, dotted-decimal 
address or can be indicated as a slash (/) and number.

• ip-address—(Optional) IP address of the next hop that can be 
used to reach that network. The IP address is required, not 
optional, if the interface type and number are not specified. 
You can specify an IP address and an interface type and 
interface number. 

• interface-type—(Optional) Interface type.

• interface-instance—(Optional) Either a physical interface 
instance or a virtual interface instance.

Note The interface that you specify for this command must be 
the management interface that connects the CRS-1 or ASR 
9000 router to the DWDM node.
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DLP-G483 Configure Local and Remote TE Links

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the Cisco CRS-1 or Cisco ASR 9000 router is 10.58.41.169. To remove the local and remote TE link 
configuration, use the no form of the Cisco IOS XR command. For more information about the 
Cisco IOS XR commands, see the Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Step 5 end

Example:
router(config-static-afi)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 6 Return to your originating procedure (NTP). —

Purpose This task explains how to configure the local and remote TE links.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 
9000 Router and Verify Configuration, page 16-55

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 mpls traffic-eng interface interface-type 
interface-instance

Example:
router(config)# mpls traffic-eng interface 
TenGigE 0/1/0/1

Enables Multiprotocol Label Switching-Traffic Engineering 
(MPLS-TE) on an interface and enters MPLS-TE interface 
submode.

Note The interface that you specify for this command must be 
the optical interface related to the PLIM port involved in 
the LMP link.

Step 3 lmp data-link adjacency

Example:
router(config-mpls-te-if)# lmp data-link 
adjacency

Enters the LMP neighbor adjacency configuration mode.
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DLP-G484 Enable the LMP Message Exchange

Note Only users with proper task privileges, or a system administrator, can perform this task.

Step 4 neighbor neighbor-name

Example:
router(config-mpls-ouni-if-adj)# neighbor 
10.58.41.22

Associates an interface with a given LMP neighbor.

Step 5 remote te-link-id unnum identifier

Example:
router(config-mpls-te-if-adj)# remote 
te-link-id unnum 1

Configures the LMP neighbor remote TE link ID.

Note Specify the value (converted to decimal format) noted in 
Step 4 of NTP-G207 Manually Configure Link 
Management Protocol on the Cisco CRS-1 or Cisco ASR 
9000 Router and the Cisco ONS 15454 DWDM Node, 
page 16-52 for the te-link-id unnum identifier keywords 
and argument.

Step 6 remote interface-id unnum identifier

Example:
router(config-mpls-te-if-adj)# remote 
interface-id unnum 57410

Configures the LMP neighbor remote interface identifier.

Note Specify the value (converted to decimal format) noted in 
Step 6 of NTP-G207 Manually Configure Link 
Management Protocol on the Cisco CRS-1 or Cisco ASR 
9000 Router and the Cisco ONS 15454 DWDM Node, 
page 16-52 for the interface-id unnum identifier 
keywords and argument.

Step 7 remote switching-capability fsc

Example:
router(config-mpls-te-if-adj)# remote 
switching-capability fsc

Configures the LMP neighbor remote TE interface switching 
capability.

Step 8 end

Example:
router(config-mpls-te-if-adj)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 9 Return to your originating procedure (NTP). —

Purpose This task explains how to enable the LMP message exchange with the LMP 
neighbor.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 
9000 Router and Verify Configuration, page 16-55

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose
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Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the Cisco CRS-1 or Cisco ASR 9000 router is 10.58.41.169. To remove the LMP message exchange 
configuration, use the no form of the Cisco IOS XR command. For more information about the 
Cisco IOS XR commands, see the Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 mpls traffic-eng signalling advertise 
explicit-null

Example:
router(config)# mpls traffic-eng 
signalling advertise explicit-null

Specifies that tunnels terminating on a router use explicit-null 
labels.

Step 3 mpls traffic-eng lmp neighbor 
neighbor-name

Example:
router(config)# mpls traffic-eng lmp 
neighbor 10.58.41.22

Configures or updates a new or existing LMP neighbor. 

Step 4 ipcc routed

Example:
router(config-mpls-te-nbr-10.58.41.22)# 
ipcc routed

Configures a routed Internet Protocol Control Channel (IPCC) for 
the LMP neighbor.

Step 5 remote node-id ip-address

Example:
router(config-mpls-te-nbr-10.58.41.22)# 
remote node-id 10.58.41.22

Configures the remote node ID for the LMP neighbor (DWDM 
node).

Step 6 end

Example:
router(config-mpls-te-nbr-10.58.41.22)# 
end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 7 Return to your originating procedure (NTP). —
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DLP-G511 Configure the Wavelength on the Cisco CRS-1 or Cisco ASR 9000 
Router

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note To remove the wavelength setting, use the no form of the Cisco IOS XR command. For more information 
about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Purpose This task explains how to configure the wavelength on the PLIM port of 
the Cisco CRS-1 or Cisco ASR 9000 router.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 
9000 Router and Verify Configuration, page 16-55

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Command or Action Purpose

Step 1 show controllers dwdm interface-instance 
wavelength-map

Example:
router# show controllers dwdm 0/1/0/0 
wavelength-map

Displays the wavelength information of an interface.

Note The interface that you specify for this command must be 
the optical interface related to the PLIM port involved in 
the LMP link.

The output of the show command will include the following lines:

Wavelength band: C-band
MSA ITU channel range supported: 3~84

03       196.00          1529.553
----------------------------------------
04       195.95          1529.944
----------------------------------------
05       195.90          1530.334
----------------------------------------
06       195.85          1530.725
----------------------------------------

From the output of the show command, write down the channel 
number of the wavelength that matches that of the wavelength 
noted in Step 10 of NTP-G207 Manually Configure Link 
Management Protocol on the Cisco CRS-1 or Cisco ASR 9000 
Router and the Cisco ONS 15454 DWDM Node, page 16-52.

Step 2 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 3 controller dwdm interface-instance

Example:
router(config)# controller dwdm 0/1/0/0

Configures the DWDM controller.

Note The interface that you specify for this command must be 
the optical interface related to the PLIM port involved in 
the LMP link.

Step 4 wavelength channel-number

Example:
router(config)# wavelength 04

Configures a specific wavelength to the DWDM controller. 

Note The channel number that you specify for this command 
must be the value noted down in Step 1.

Step 5 end

Example:
router(config-mpls-te-nbr-10.58.41.22)# 
end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 6 Return to your originating procedure (NTP). —
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DLP-G494 Configure the RADIUS Server

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note In the examples shown in this task, the IP address of the RADIUS server is 10.58.39.57. To remove the 
RADIUS server configuration, use the no form of the Cisco IOS XR command. For more information 
about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

Purpose This task explains how to configure the RADIUS server.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 
9000 Router and Verify Configuration, page 16-55

For details on configuring a node for RADIUS authentication, see the 
DLP-G281 Configure the Node for RADIUS Authentication task. See the 
User Guide for Cisco Secure ACS for Windows Server for more 
information about configuring the RADIUS server.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 radius-server host ip-address [auth-port 
port-number] [acct-port port-number] [key 
string] 

Example:
router(config)# radius-server host 
10.58.39.57 auth-port 1812 acct-port 1813  
key 7 12485043475F

Specifies the RADIUS server host.

Step 3 aaa group server radius group-name

Example:
router(config)# aaa group server radius 
radgroup1

Groups different RADIUS server hosts into distinct lists and 
enters server group configuration mode.

Step 4 server ip-address [auth-port port-number] 
[acct-port port-number]

Example:
router(config-sg-radius)# server 
10.58.39.57 auth-port 1812 acct-port 1813

Associates a particular RADIUS server with a defined server 
group.
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DLP-G485 Enable Index Persistency on an SNMP Interface

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note To remove the index persistency configuration, use the no form of the Cisco IOS XR command. For 
more information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference 
document.

Step 5 end

Example:
router(config-sg-radius)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 6 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 7 aaa authentication login {{console | 
default} {group group_name | local | 
none}} 

Example:
router(config)# aaa authentication login 
default group radgroup1 local

Configures the authentication method used for login to the Virtual 
Firewall (VFW) application CLI. 

Step 8 end

Example:
router(config-if)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 9 Return to your originating procedure (NTP). —

Purpose This task explains how to enable index persistency on a Simple Network 
Management Protocol (SNMP) interface.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 
9000 Router and Verify Configuration, page 16-55

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose
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DLP-G486 Configure the LMP Router ID

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the Cisco CRS-1 or Cisco ASR 9000 router is 10.58.41.169. To remove the LMP router ID 
configuration, use the no form of the Cisco IOS XR command. For more information about the 
Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 snmp-server interface interface-type 
interface-instance

Example:
router(config)# snmp-server interface 
TenGigE 0/1/0/1

Enables an interface to send SNMP trap notifications and enters 
SNMP interface configuration mode.

Note The interface that you specify for this command must be 
the optical interface related to the PLIM port involved in 
the LMP link.

Step 3 index persistence

Example:
router(config-snmp-if)# index persistence

Enables index persistency on an SNMP interface. This command 
must be performed to ensure that the LMP IDs are persistent even 
after a system reload.

Step 4 end

Example:
router(config-snmp-if)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 5 Return to your originating procedure (NTP). —

Purpose This task explains how to configure the LMP router ID.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 
9000 Router and Verify Configuration, page 16-55

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G487 Configure the 10 Gigabit Ethernet (GE) or POS Interface

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note To remove the POS interface configuration, use the no form of the Cisco IOS XR command. For more 
information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 mpls traffic-eng lmp router-id ip-address

Example:
router(config)# mpls traffic-eng lmp 
router-id 10.58.41.169

Configures the LMP router ID.

Step 3 end

Example:
router(config)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 4 Return to your originating procedure (NTP). —

Purpose This task explains how to configure the 10 GE or POS interface.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 
9000 Router and Verify Configuration, page 16-55

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G488 Display Summary of Link Management Information

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 interface interface-type 
interface-instance

Example:
router(config)# interface TenGigE 0/1/0/1

Enters interface configuration mode.

Note The interface that you specify for this command must be 
the optical interface related to the PLIM port involved in 
the LMP link.

Step 3 ipv4 point-to-point

Example:
router(config-if)# ipv4 point-to-point

Configures a 10 GE interface to act as a point-to-point interface.

Note For a POS interface, skip this step and continue with 
Step 4.

Step 4 ipv4 unnumbered interface-type 
interface-instance

Example:
router(config-if)# ipv4 unnumbered MgmtEth 
0/RP0/CPU0/0

Specifies the MPLS-TE tunnel IPv4 address for the interface.

Note The interface that you specify for this command must be 
the management interface that connects the CRS-1 or ASR 
9000 router to the DWDM node.

Step 5 end

Example:
router(config-if)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 6 Return to your originating procedure (NTP). —

Purpose This task displays the interface resource or a summary of link management 
information.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 
9000 Router and Verify Configuration, page 16-55

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
-69
Cisco ONS 15454 DWDM Configuration Guide, Release 9.3

78-19909-02



 

Chapter
NTP-G57 Create a Logical Network Map

Step 1 Complete the DLP-G46 Log into CTC task at a node on the network where you want to create the 
network map. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View. 

Step 3 Change the position of the nodes in the network view according to your site plan:

a. Click a node to select it, then drag and drop the node icon to a new location. 

b. Repeat Step a for each node that you need to position.

Step 4 On the network view map, right-click and choose Save Node Position from the shortcut menu.

Step 5 Click Yes in the Save Node Position dialog box.

CTC opens a progress bar and saves the new node positions.

Note Retrieve, Provisioning, and Maintenance users can move nodes on the network map, but only 
Superusers can save new network map configurations. To restore the view to a previously saved 
version of the network map, right-click the network view map and choose Reset Node Position.

Stop. You have completed this procedure.

Command or Action Purpose

Step 1 show mpls traffic-eng lmp interface 
[interface-type interface-instance]

Example:
router(config-if)# show mpls traffic-eng 
lmp interface TenGigE 0/1/0/1

Displays the interface resource or a summary of link management 
information. From the output of the show command, write down 
the value of the Local TE Link ID and the Local Data Link ID 
parameters.

Step 2 Return to your originating procedure (NTP). —

Purpose This procedure allows a Superuser to create a consistent network view for 
all nodes on the network, meaning that all users see the same network view 
on their login nodes.

Tools None

Prerequisite Procedures This procedure assumes that network turn-up is complete.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
-70
Cisco ONS 15454 DWDM Configuration Guide, Release 9.3

78-19909-02

http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_454d_ctcoperation.html#task_9F67D8A770B74291A7DF74138895B4C4


 

Chapter
NTP-G325 View the Power Levels of Cisco ONS 15454 MSTP 
Nodes

Step 1 Complete the DLP-G46 Log into CTC task to log in to an ONS 15454 MSTP node on the network.

Step 2 In the network view, node view (single-node mode), multishelf view (multishelf mode), or card view 
click the Circuits tab.

Note An OCHNC or OCH trail circuit must exist on the optical path on which PPT is launched.

Step 3 Select the OCH trail and click Edit. The Edit Circuit window appears.

Step 4 In the Edit Circuit window, click the Photonic Path Trace tab.

Step 5 Click Start to start the PPT. The PPT creates a histogram that displays the power levels of the nodes 
versus the threshold levels.

Note The circuit must be in the DISCOVERED state to start the PPT.

Step 6 Click Export to export the data in the form of HTML.

Stop. You have completed this procedure.

Purpose This procedure displays the power levels of the ports of the ONS 15454 
MSTP nodes that traverse through an OCH or OCHNC trail using the 
Photonic Path Trace (PPT). The results are displayed in a histogram.

Tools None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G326 Provision SRLG on the Cisco ONS 15454 MSTP 
Network

Step 1 Complete the DLP-G46 Log into CTC task to log in to an ONS 15454 MSTP node on the network.

Step 2 To assign, modify, delete, or reset the SRLG attributes for the nodes or links, perform the following 
steps:

a. Click the Manage SRLGs option in the Tools > Manage IPoDWDM menu. The SRLG Management 
wizard appears.

b. Choose one of the following options from the Select Type drop-down list:

– Manage Node SRLG—To add or update the node SRLGs.

– Manage Link SRLG—To add or update the link SRLGs.

c. Click Next.

d. In the Manage SRLG page, complete the following fields:

– If you chose the Manage Node SRLG option in Step b., select the node from the Node 
drop-down list. If you the chose Manage Link SRLG option in Step b., select the span from 
the Link drop-down list.

– In the Unique SRLG field, an SRLG number is displayed. You can edit the value. If the SRLG 
value already exists, a message is displayed.

To reset the SRLG value, click Set Default. A confirmation box is displayed. Click Yes.

Note The unique SRLG range is from 0 to 4294967294.

– To add an additional SRLG, type a numeric value in the Additional SRLG field and click Add.

If the SRLG value already exists, a message is displayed.

Note A maximum of 20 SRLGs can be added to the SRLG list.

– To delete an additional SRLG, choose the value from the SRLG list and click Delete. To reset 
the value, click Set Default. A confirmation box is displayed. Click Yes.

e. Click Finish to exit the wizard.

Purpose This procedure provisions Shared Risk Link Groups (SRLGs) for MSTP 
nodes and spans of the currently managed network using the SRLG 
management wizard. The SRLG information can be synchronized on Cisco 
CRS-1 or Cisco ASR 9000 routers and viewed as reports.

Tools None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 To view the SRLG values of the nodes and links, perform the following steps:

• To view the SRLG values for the OTS, OSC, or PPC links, go to the Network view and right-click 
the link, or place the mouse pointer over the link to see the SRLG value as a tooltip.

• To view the node SRLG values, click the Provisioning > General tab in the node view (single-shelf 
mode) or shelf view (multishelf view).

Step 4 To synchronize the SRLG information on the Cisco CRS-1 or Cisco ASR 9000 router, go to Network 
view, right-click the router and choose Synchronise IPoDWDM from the shortcut menu.

Step 5 Complete the “DLP-G540 View SRLG Reports” section on page 16-73 to view SRLG reports.

Stop. You have completed this procedure.

DLP-G540 View SRLG Reports

Step 1 Complete the DLP-G46 Log into CTC task to log in to an ONS 15454 MSTP node on the network.

Step 2 To view the SRLG reports, perform the following steps:

• To view the consolidated SRLG report, click the Consolidated SRLG Report option in the Tools 
> Manage IPoDWDM > SRLG Report menu. The report displays the following information:

– Resource Name—Displays the node name or link name.

– Resource Type—Displays the resource type (node or link).

– Unique SRLG—Displays the unique SRLG value.

– Additional SRLG—Displays additional SRLG values.

• To view the detailed SRLG report, click the Detailed SRLG Report option in the Tools > Manage 
IPoDWDM > SRLG Report menu. The report displays the following information:

– Resource Name—Displays the node name or link name.

– Resource Type—Displays the resource type (node or link).

– SRLG Id—Displays the SRLG value.

– SRLG Type—Displays the SRLG type (unique or additional).

Step 3 Return to your originating procedure (NTP).

Purpose This task explains how to view SRLG reports.

Tools None

Prerequisite Procedures NTP-G326 Provision SRLG on the Cisco ONS 15454 MSTP Network, 
page 16-72

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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