Cisco ONS 15454 and Cisco ONS 15454 SDH Ethernet Card Software Feature and Configuration Guide, Releases 9.0, 9.1, 9.2, and 9.2.1
Appendix C, Unsupported CLI Commands
Downloads: This chapterpdf (PDF - 347.0KB) The complete bookPDF (PDF - 11.82MB) | Feedback

Unsupported CLI Commands

Table Of Contents

Unsupported CLI Commands

Unsupported Privileged Exec Commands

Unsupported Global Configuration Commands

Unsupported POS Interface Configuration Commands

Unsupported POS Interface Configuration Commands (Cisco Proprietary RPR Virtual Interface)

Unsupported IEEE 802.17 RPR Interface Configuration Commands

Unsupported FastEthernet or GigabitEthernet Interface Configuration Commands

Unsupported Port-Channel Interface Configuration Commands

Unsupported BVI Interface Configuration Commands


Unsupported CLI Commands


This appendix lists some of the command-line interface (CLI) commands that are not supported in this release, either because they are not tested, or because of hardware limitations. These unsupported commands are displayed when you enter the question mark (?) at the CLI prompt. This is not a complete list. Unsupported commands are listed by command mode.

Unsupported Privileged Exec Commands

clear ip accounting

show ip accounting

show ip cache

show ip tcp header-compression

show ip mcache

show ip mpacket

show controller pos pm

show controller pos [variable] pm

Unsupported Global Configuration Commands

access-list aaa 1100-1199

access-list aaa 200-299

access-list aaa 700-799

async-bootp

boot

bridge num acquire

bridge num address

bridge cmf

bridge num bitswap-layer3-addresses

bridge num circuit-group

bridge num domain

bridge num lat-service-filtering

bridge num protocol dec

bridge num protocol ibm

bridge num protocol vlan-bridge

chat-script

class-map match access-group

class-map match class-map

class-map match destination-address

class-map match mpls

class-map match protocol

class-map match qos-group

class-map match source-address

clns

define

dialer

dialer-list

downward-compatible-config

file

ip access-list log-update

ip access-list logging

ip address-pool

ip alias

ip bootp

ip gdp

ip local

ip reflexive-list

ip security

ip source-route

ip tcp

ipc

map-class

map-list

multilink

netbios

partition

policy-map class queue-limit

priority-list

queue-list

router iso-igrp

router mobile

service compress-config

service disable-ip-fast-frag

service exec-callback

service nagle

service old-slip-prompts

service pad

service slave-log

set privilege level

subscriber-policy

Unsupported POS Interface Configuration Commands

access-expression

autodetect

bridge-group x circuit-group

bridge-group x input-*

bridge-group x lat-compression

bridge-group x output-*

bridge-group x subscriber-loop-control

clock

clns

custom-queue-list

down-when-looped

fair-queue

flowcontrol

full-duplex

half-duplex

hold-queue

ip accounting

ip broadcast-address

ip load-sharing per-packet

ip route-cache

ip security

ip tcp

ip verify

iso-igrp

loopback

multilink-group

netbios

pos flag c2

pos mode gfp

pos scramble-spe

pos trigger delay

pos vcat defect {immediate | delayed}

pos vcat resequence

priority-group

pulse-time

random-detect

rate-limit

serial

service-policy history

source

timeout

transmit-interface

tx-ring-limit

Unsupported POS Interface Configuration Commands (Cisco Proprietary RPR Virtual Interface)

shutdown (unsupported on ML-Series cards not including ML1000-2)


Note With Cisco proprietary Resilient Packet Ring (RPR), a shutdown of the Shortest Packet Ring (SPR) interface puts ML1000-2 cards in passthrough mode. This allows the card to participate in RI. ML1000-2 cards are the only ML-Series cards eligible for RI. Other ML-Series cards fail to enter passthrough mode, when the SPR interface is shutdown.


Unsupported IEEE 802.17 RPR Interface Configuration Commands

bandwidth

cos priority-mcast

rpr-ieee clock-source

rpr-ieee count mac-addr

rpr-ieee fairness active-weights-detect span

rpr-ieee fairness mode aggressive

rpr-ieee fairness mode conservative

rpr-ieee fairness multi-choke span

rpr-ieee framing

rpr-ieee loopback

rpr-ieee protection pref wrap

rpr-ieee protection sonet threshold sd-ber value

rpr-ieee protection sonet threshold sf-ber value

rpr-ieee trigger defects

rpr-ieee tx-traffic idle

Unsupported FastEthernet or GigabitEthernet Interface Configuration Commands

access-expression

clns

custom-queue-list

fair-queue

hold-queue

ip accounting

ip broadcast-address

ip load-sharing per-packet

ip route-cache

ip security

ip tcp

ip verify

iso-igrp

keepalive

loopback

max-reserved-bandwidth

multilink-group

netbios

priority-group

random-detect

rate-limit

service-policy history

timeout

transmit-interface

tx-ring-limit

Unsupported Port-Channel Interface Configuration Commands

access-expression

carrier-delay

cdp

clns

custom-queue-list

duplex

down-when-looped

encapsulation

fair-queue

flowcontrol

full-duplex

half-duplex

hold-queue

iso-igrp

keepalive

max-reserved-bandwidth

multilink-group

negotiation

netbios

ppp

priority-group

rate-limit

random-detect

timeout

tx-ring-limit

Unsupported BVI Interface Configuration Commands

access-expression

carrier-delay

cdp

clns

flowcontrol

hold-queue

iso-igrp

keepalive

l2protocol-tunnel

load-interval

max-reserved-bandwidth

mode

multilink-group

netbios

ntp

mtu

rate-limit

timeout

transmit-interface

tx-ring-limit