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C H A P T E R 1

General Troubleshooting

This chapter provides procedures for troubleshooting the most common problems encountered when 
operating a Cisco ONS 15600 SDH. To troubleshoot specific ONS 15600 SDH alarms, see Chapter 2, 
“Alarm Troubleshooting.” If you cannot find what you are looking for, contact the Cisco Technical 
Assistance Center (1 800 553-2447).

For an update on End-of-Life and End-of-Sale notices, refer to 
http://www.cisco.com/en/US/products/hw/optical/ps4533/prod_eol_notices_list.html

This chapter begins with the following sections on network problems:

• 1.1 Network Troubleshooting Tests, page 1-2—Describes loopbacks and hairpin circuits, which 
you can use to test circuit paths through the network or logically isolate faults.

Note For network acceptance tests, refer to the Cisco ONS 15600 SDH Procedure Guide.

• 1.2 Troubleshooting Optical Circuit Paths With Loopbacks, page 1-6—Explains how to perform the 
tests described in the “1.1 Network Troubleshooting Tests” section on page 1-2 for STM-N ports 
and cards.

• 1.3 Troubleshooting an Ethernet Circuit Path With Loopbacks, page 1-29—Explains how to 
perform the tests described in the “1.1 Network Troubleshooting Tests” section on page 1-2 for 
Gigabit Ethernet (GIGE) ASAP card ports.

The remaining sections describe symptoms, problems, and solutions that are categorized according to 
the following topics:

• 1.4 Using CTC Diagnostics, page 1-48—Provides procedures for testing LED operation and 
downloading a machine-readable diagnostic information file to be used by Technical Support.

• 1.5 Restoring the Database to a Previous or Original Configuration, page 1-51—Provides 
troubleshooting for node operation errors that might require procedures to restore software data or 
restoring the node to the default setup.

• 1.6 PC Connectivity Troubleshooting, page 1-52—Provides troubleshooting procedures for PC and 
network connectivity to the ONS 15600 SDH.

• 1.7 CTC Operation Troubleshooting, page 1-58—Provides troubleshooting procedures for Cisco 
Transport Controller (CTC) login or operation problems.

• 1.8 Circuits and Timing, page 1-68—Provides troubleshooting procedures for circuit creation, error 
reporting, and timing reference errors and alarms.

• 1.9 Fiber and Cabling, page 1-71—Provides troubleshooting procedures for fiber and cabling 
connectivity errors.
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Chapter 1 General Troubleshooting
1.1  Network Troubleshooting Tests
• 1.10 Power Supply Problems, page 1-76—Provides troubleshooting information for common 
power supply issues.

1.1 Network Troubleshooting Tests
Use loopbacks to test newly created circuits before running live traffic or to logically locate the source 
of a network failure. All ONS 15600 SDH optical (STM-N) cards allow loopbacks.

Caution On optical cards, a loopback can be applied only if the port state is Locked,maintenance for facility, 
terminal, and payload loopbacks, and the circuit state is Locked,maintenance for cross-connect 
loopbacks.

Note Do not use loopbacks to verify circuit switch times or traffic hits because it could exceed 60 msec. For 
switch times, a test set should be placed at both ends of the circuits.

Note When an entity is put in the  administrative state, the ONS 15600 SDH suppresses all standing alarms 
on that entity. All alarms and events appear on the Conditions tab. You can change this behavior for the 
LPBKFACILITY, LPBKPAYLD, and LPBKTERMINAL alarms. To display these alarms on the Alarms 
tab, set the NODE.general.ReportLoopbackConditionsOnPortsInLocked,maintenance to TRUE on the 
NE Defaults tab.

1.1.1 Facility Loopbacks
The following sections give general information about facility loopback operations and specific 
information about ONS 15600 SDH card loopback activity.

1.1.1.1 General Behavior

A facility loopback tests the line interface unit (LIU) of an ASAP card or STM-16 card and related 
cabling. After applying a facility loopback on a port, use a test set to run traffic over the loopback. A 
successful facility loopback isolates the LIU or the cabling plant as the potential cause of a network 
problem. To test an STM-N port or Ethernet port, connect an optical test set to the port and perform a 
facility loopback. Alternately, use a loopback or hairpin circuit on a card that is farther along the circuit 
path. 

Note CTC sometimes calls a facility loopback a facility (line) loopback. This is done to clarify the direction 
that the loopback signal travels, that is, out from the facility toward the span.

Figure 1-1 shows a facility/payload loopback on an STM-N port. 
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Chapter 1 General Troubleshooting
1.1.1  Facility Loopbacks
Figure 1-1 Facility/Payload Loopback Process on an STM-N Port
 

Caution Before performing a facility loopback on an STM-N port, be sure the ASAP card contains at least two 
data communications channel (DCC) paths to the node where the card is installed. A second DCC 
provides a nonlooped path to log into the node after the loopback is applied, enabling you to remove the 
facility loopback. Issuing a second DCC is not necessary if you are directly connected to the 
ONS 15600 SDH containing the loopbacked ASAP card.

1.1.1.2 Card Behavior

Loopbacks either terminate or bridge the loopback signal. When a port terminates a facility loopback 
signal, the signal only loops back to the originating port and is not transmitted downstream. When a port 
bridges a loopback signal, the signal loops back to the originating port and is also transmitted 
downstream.

The loopback itself is listed in the Conditions window. For example, the window would list the 
LPBKFACILITY condition for a tested port. (The Alarms window will show AS-MT, which means that 
alarms are suppressed on the facility during loopback.) In Software Release 8.0, an option in node 
defaults allows you to specify that loopback conditions be reported as alarms, even though the port or 
circuit is Locked,maintenance.

In addition to the Conditions window listing, the following behaviors occur:

• If an electrical or optical port is in the Locked-enabled, disabled service state, it injects an alarm 
indication signal (AIS) upstream and downstream.

• When an electrical or optical port is placed in the Locked-enabled,maintenance service state 
before loopback testing, the port clears the AIS signal upstream and downstream unless there is a 
service-affecting defect that would also cause an AIS signal to be injected. For more information 
about placing ports into alternate states for testing, refer to the “Change Card Settings” chapter of 
the Cisco ONS 15600 SDH Procedure Guide. 

Caution A lockout of protection must be executed before putting a two-fiber or four-fiber MS-SP Ring span into 
a facility loopback state. That is, a span lockout of one side (such as the east side) of a two-fiber MS-SP 
Ring is required before operating a facility loopback on the same (east) side of the ring. A span lockout 
of one protection side (such as the east protection side) of a four-fiber MS-SP Ring is required before 
operating a facility loopback on the same (east) side working line of the ring. If you do not execute the 
lockout prior to creating the loopback, the ring can become stuck in an anomalous state after you release 
the loopback.
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Chapter 1 General Troubleshooting
1.1.2  Payload Loopbacks
1.1.2 Payload Loopbacks
The payload loopback is similar to a facility loopback but occurs on STM-64 cards. Another difference 
is that a payload loopback terminates and regenerates section and line overhead, while a facility 
loopback passes section and line overhead through, untouched. The STM-16 card executes a facility 
loopback by looping the signal back just before the framer chip. The STM-64 card cannot do this because 
of the differences in the design. To execute a loopback on an STM-64 card, the loopback signal passes 
through the framer chip and then terminates and regenerates line and section overhead. Since STM-64 
card line and section overhead is terminated and regenerated, this type of loopback is called a payload 
loopback.

1.1.3 Terminal Loopbacks
The following sections give general information about ASAP card terminal loopback operations.

1.1.3.1 General Behavior

A terminal loopback tests a circuit path as it passes through the SSXC card and loops back from the card 
with the loopback. Figure 1-2 shows a terminal loopback on an ASAP card. The test-set traffic enters the 
optical or Ethernet port and travels through the cross-connect card to the optical port. A terminal 
loopback turns the signal around before it reaches the LIU and sends it back through the SSXC card to 
the card. This test verifies that the SSXC card and terminal circuit paths are valid, but does not test the 
LIU on the optical card.

Note CTC sometimes calls a terminal loopback a terminal (inward) loopback. This is done to clarify the 
direction that the loopback signal travels, that is, inward toward the facility.

Figure 1-2 Terminal Loopback Path on an ASAP Card 

1.1.3.2 Card Behavior

ONS 15600 SDH terminal port loopbacks can either terminate or bridge the signal. (Some 
ONS 15600 SDH cards bridge the loopback signal, while others terminate it.) 

If a port terminates a terminal loopback signal, the signal only loops back to the originating port and is 
not transmitted downstream. If the port bridges a loopback signal, the signal loops back to the originating 
port and is also transmitted downstream.

An STM-N terminal loopback example is shown in Figure 1-3. 
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Chapter 1 General Troubleshooting
1.1.4  Cross-Connect (XC) Loopbacks
Figure 1-3 Terminal Loopback on an STM-N Card with Bridged Signal

The loopback is listed in the Conditions window. For example, the window would list the 
LPBKTERMINAL condition or LPBKFACILITY condition for a tested port. (The Alarms window 
would show AS-MT, which indicates that all alarms are suppressed on the port during loopback testing.)

In addition to the Conditions window listing, the following behaviors occur:

• If an electrical or optical port is in the Locked-enabled,disabled service state, it injects an AIS signal 
upstream and downstream.

• When an optical or Ethernet port is placed in the Locked-enabled, maintenance service state before 
loopback testing, the port clears the AIS signal upstream and downstream unless there is a 
service-affecting defect that would also cause an AIS signal to be injected. For more information 
about placing ports into alternate states for testing, refer to the “Change Card Settings” chapter of 
the Cisco ONS 15600 SDH Procedure Guide.

Caution A lockout of protection must be executed before putting a two-fiber or four-fiber MS-SP Ring span into 
a terminal loopback state. That is, a span lockout of one side (such as the east side) of a two-fiber MS-SP 
Ring is required before operating a facility loopback on the same (east) side of the ring. A span lockout 
of one protection side (such as the east protection side) of a four-fiber MS-SP Ring is required before 
operating a terminal loopback on the same (east) side working line of the ring. If you do not execute the 
lockout prior to creating the loopback, the ring can become stuck in an anomalous state after you release 
the loopback.

1.1.4 Cross-Connect (XC) Loopbacks
An XC loopback tests an SDH virtual container (VC) circuit path as it passes through an SSXC card and 
loops back to the port being tested without affecting other traffic on the optical port. Cross-connect 
loopbacks are less invasive than terminal or facility loopbacks. Testing with facility or terminal 
loopbacks often involve taking down the whole line; however, an XC loopback allows you to create a 
loopback on any embedded channel at supported payloads of VC3 granularity and higher. For example, 
you can place a loopback on a single VC3, VC4, VC4-2c, etc. on an optical facility without interrupting 
the other VC circuits. Figure 1-4 shows the XC loopback path.
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Chapter 1 General Troubleshooting
1.2  Troubleshooting Optical Circuit Paths With Loopbacks
Figure 1-4 Cross-Connect Loopback Path on an STM-N Port 

This test can be conducted locally or remotely through the CTC interface without on-site personnel. It 
takes place on an STM-16, STM-64, or ASAP port and tests the traffic path on that VC circuit through 
the port and SSXC. The signal path is similar to a facility loopback. 

The XC loopback breaks down the existing path and creates a new cross-connect—a hairpin—while the 
source of the original path is set to inject a line-side AIS-P. The signal path and AIS injection are shown 
in Figure 1-5.

Figure 1-5 Network Element with SDH Cross-Connect Loopback Function 

Note If a terminal or facility loopback exists on a port, you cannot create an XC loopback on it.

Note When testing STM-64 signals with jitter analyzers, be sure to verify with the manufacturer that you are 
using the most current test equipment. Some test equipment has demonstrated false high jitter readings 
caused by accumulated jitter dependencies within the test equipment.

1.2 Troubleshooting Optical Circuit Paths With Loopbacks
Facility loopbacks or payload loopbacks, terminal loopbacks, and cross-connect (XC) loopback circuits 
are often used together to test the circuit path through the network or to logically isolate a fault. 
Performing a loopback test at each point along the circuit path systematically isolates possible points of 
failure.

The procedures in this section apply to STM-16, STM-64, and ASAP optical ports. (For instructions on 
ASAP Ethernet ports, go to the “1.3 Troubleshooting an Ethernet Circuit Path With Loopbacks” section 
on page 1-29.) The example in this section tests an STM-N circuit on a three-node MS-SPRing. Using a 
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Chapter 1 General Troubleshooting
1.2.1  Perform a Facility Loopback or Payload Loopback on a Source-Node Optical Port
series of facility, cross-connect, and terminal loopbacks, the example scenario traces the circuit path, 
tests the possible failure points, and eliminates them. The logical progression contains seven network 
test procedures:

Note The test sequence for your circuits will differ according to the type of circuit and network topology.

1. A facility (or payload) loopback on the source-node STM-N port

2. A terminal loopback on the source-node STM-N port

3. A cross-connect loopback on the source STM-N port

4. A facility (or payload) loopback on the intermediate-node STM-N port

5. A terminal loopback on the intermediate-node STM-N port

6. A facility (or payload) loopback on the destination-node STM-N port

7. A terminal loopback on the destination-node STM-N port

Note Facility and terminal loopback tests require on-site personnel.

1.2.1 Perform a Facility Loopback or Payload Loopback on a Source-Node 
Optical Port

The STM-16 card or ASAP card optical port facility loopback test is performed on the node source port 
in the network circuit. Likewise for the STM-64 payload loopback. In the testing situation used in this 
example, the source optical port in the source node. Completing a successful facility loopback on this 
port isolates the optical port as a possible failure point. Figure 1-6 shows an example of a facility 
loopback on a circuit source STM-N port.

Figure 1-6 Facility Loopback on a Circuit Source STM-N Port 

Caution Performing a loopback on an in-service circuit is service-affecting.

Note Facility and payload loopbacks require on-site personnel.

Complete the “Create the Facility Loopback or Payload Loopback on the Source Optical Port” procedure 
on page 1-8.
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Chapter 1 General Troubleshooting
1.2.1  Perform a Facility Loopback or Payload Loopback on a Source-Node Optical Port
Create the Facility Loopback or Payload Loopback on the Source Optical Port

Step 1 Connect an optical test set to the port you are testing.

Note For specific procedures to use the test set equipment, consult the manufacturer.

Use appropriate cabling to attach the transmit (Tx) and receive (Rx) terminals of the optical test set to 
the port you are testing. The Tx and Rx terminals connect to the same port. Adjust the test set 
accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 2 In CTC node view, double-click the card to display the card view.

Step 3 Take the port out of service:

a. Click the Maintenance > Line (or Maintenance > Optical > Line) tabs.

b. Choose Locked,maintenance from the Admin State column for the port being tested. If multiple 
ports are available, select the appropriate row for the desired port.

c. Click Apply.

Step 4 Create the loopback. On the Maintenance tab, click the correct subtab:

• For an STM-16 card or STM-64 card, click the Loopback > Port tabs.

• For an ASAP card, click the Optical > Loopback > Port tabs.

Step 5 Choose the loopback type:

Note If multiple ports are available, choose the row associated with the correct port and then configure 
the loopback.

• For an STM-16 card, click Facility in the Loopback Type column.

• For an STM-64 card, click Payload in the Loopback Type column.

• For an ASAP card, click Facility in the Loopback Type column.

Step 6 Click Apply.

Step 7 Click Yes in the confirmation dialog box.

Note It is normal for the “LPBKFACILITY (STMN)” condition on page 2-88 or the 
“LPBKTERMINAL (GIGE)” condition on page 2-89 to appear during loopback setup. The 
condition clears when you remove the loopback.

Step 8 Complete the “Test and Clear the Facility Loopback or Payload Loopback Circuit” procedure on 
page 1-8.

Test and Clear the Facility Loopback or Payload Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.
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Chapter 1 General Troubleshooting
1.2.1  Perform a Facility Loopback or Payload Loopback on a Source-Node Optical Port
Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
loopback:

a. Click the Maintenance > Loopback > Port (or Maintenance > Optical > Loopback > Port) tabs.

b. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) from the Admin State column for the port being tested. If multiple 
ports are available, select the appropriate row for the desired port. (The new administrative state will 
override the loopback.)

c. Click Apply.

d. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the Optical Card” procedure on page 1-9.

Test the Optical Card

Step 1 Complete the “Replace an I/O Card” procedure on page 2-134 for the suspected bad card and replace it 
with a known-good one.

Caution Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this, 
perform an external switch if a switch has not already occurred. See the procedures in the 
“2.8.2 Protection Switching, Lock Initiation, and Clearing” section on page 2-123. For more 
information, refer to the “Maintain the Node” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the returned materials authorization (RMA) process. Contact Cisco Technical 
Support (1 800 553-2447).

Step 4 Complete the “Replace an I/O Card” procedure on page 2-134 for the faulty card.

Step 5 Clear the facility loopback:

Step 6 If the test set indicates a good circuit, no further testing is necessary with the facility or payload 
loopback. Clear the loopback:

a. Click the Maintenance > Loopback > Port (or Maintenance > Optical > Loopback > Port) tabs.

b. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) from the Admin State column for the port being tested. If multiple 
ports are available, select the appropriate row for the desired port. (The new administrative state will 
override the loopback.)

c. Click Apply.

d. Click Yes in the confirmation dialog box.

Step 7 Complete the “1.2.2 Perform a Terminal Loopback on a Source-Node Optical Port” procedure on 
page 1-10.
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Chapter 1 General Troubleshooting
1.2.2  Perform a Terminal Loopback on a Source-Node Optical Port
1.2.2 Perform a Terminal Loopback on a Source-Node Optical Port
The terminal loopback test is only available on ASAP card optical and Ethernet ports. (This section will 
only address the optical ports; Ethernet ports are covered in 1.3 Troubleshooting an Ethernet Circuit 
Path With Loopbacks, page 1-29.) Terminal loopbacks are not available on STM-16 or STM-64 cards.

To create a terminal loopback, create a bidirectional circuit originating on the node source optical port 
and looping back on the node source optical port. You then proceed with the terminal loopback test. 
Completing a successful terminal loopback to a node source port verifies that the circuit is good to the 
source port. Figure 1-7 shows an example of a terminal loopback on a source optical port. 

Figure 1-7 Terminal Loopback on a Source-Node STM-N Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Note Terminal loopbacks require on-site personnel.

Complete the “Create the Terminal Loopback on a Source-Node Optical Port” procedure on page 1-10.

Create the Terminal Loopback on a Source-Node Optical Port

Step 1 Connect an optical test set to the ASAP card optical port you are testing:

Note For specific procedures to use the test set equipment, consult the manufacturer.

a. If you just completed the “1.2.1 Perform a Facility Loopback or Payload Loopback on a 
Source-Node Optical Port” procedure on page 1-7 for an optical port, leave the optical test set 
hooked up.

b. If you are starting the current procedure without the optical test set hooked up to the source optical 
port, use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the port you 
are testing. Both Tx and Rx connect to the same port.

c. Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 2 Use CTC to set up the terminal loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO_PATH_CIRCUIT, and circuit 
number, such as 1.
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Chapter 1 General Troubleshooting
1.2.2  Perform a Terminal Loopback on a Source-Node Optical Port
c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
Opt1toOpt2.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, card Slot, Port, and VC where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, card Slot, Port, and VC used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.

Step 3 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LPBKTERMINAL (STMN)” condition on page 2-90 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 4 Create the terminal loopback on the destination port being tested:

a. In node view, double-click the ASAP card.

b. Click the Maintenance > Optical > Loopback > Port tabs.

c. Select Locked,maintenance from the Admin State column. If there are multiple available circuits, 
select the row appropriate for the desired port.

d. Select Terminal from the Loopback Type column. 

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 5 Complete the “Test and Clear the Terminal Loopback Circuit” procedure on page 1-11.

Test and Clear the Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback state on the port:

a. Double-click the ASAP in the source node.

a. Click the Maintenance > Optical > Loopback > Port tabs.

b. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) from the Admin State column for the port being tested. If multiple 
ports are available, select the appropriate row for the desired port. (The new administrative state will 
override the loopback.)
1-11
Cisco ONS 15600 SDH Troubleshooting Guide, R9.0

78-18401-01



 

Chapter 1 General Troubleshooting
1.2.2  Perform a Terminal Loopback on a Source-Node Optical Port
c. Click Apply.

d. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the ASAP Card” procedure on page 1-12. 

Test the ASAP Card

Step 1 Determine whether you are experiencing trouble on a single SFP (PPM), on all PPMs within a 
4PIO (PIM), or on all 4PIO used in that ASAP card. If there is only partial failure, you might be able to 
replace this part rather than the entire card.

Step 2 If the errors are being observed on one port but not all ports of the ASAP, you might only need to replace 
that SFP (PPM). Remove the errored SFP (PPM) and replace it with a known-good SFP (PPM) by 
completing the procedures for this in the “Install Cards and Fiber-Optic Cable” chapter of the 
Cisco ONS 15600 SDH Procedure Guide.

Step 3 If all SFPs (PPMs) on a particular 4PIO (PIM) are experiencing problems, the 4PIO (PIM) is indicated. 
Remove this 4PIO (PIM) and replace it with a known-good one using the procedures for this in the 
“Install Cards and Fiber-Optic Cable” chapter of the Cisco ONS 15600 SDH Procedure Guide. 

Step 4 If the trouble still is not located, complete the “Replace an I/O Card” procedure on page 2-134 for the 
suspected bad ASAP card and replace it with a known-good one.

Step 5 Resend test traffic on the loopback circuit with a known-good card.

Step 6 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support (1 800 553-2447).

Step 7 Complete the “Replace an I/O Card” procedure on page 2-134 for the defective card.

Step 8 Clear the terminal loopback on the port before testing the next segment of the network circuit path:

a. Double-click the ASAP card in the source node with the terminal loopback.

a. Click the Maintenance > Optical > Loopback > Port tabs.

b. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) from the Admin State column for the port being tested. If multiple 
ports are available, select the appropriate row for the desired port. (The new administrative state will 
override the loopback.)

c. Click Apply.

d. Click Yes in the confirmation dialog box.

Step 9 Clear the terminal loopback circuit before testing the next segment of the network circuit path:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 
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Chapter 1 General Troubleshooting
1.2.3  Perform an XC Loopback on the Source Optical Port
d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 10 Complete the “1.2.3 Perform an XC Loopback on the Source Optical Port” procedure on page 1-13.

1.2.3 Perform an XC Loopback on the Source Optical Port

Note This procedure is performed from an STM-N card or ASAP card optical port to test the cross-connect 
circuit connection.

Note You can perform an XC loopback on either the circuit source working or the protect port of a 1+1 
protection group.

Note XC loopbacks do not require on-site personnel.

The XC loopback test is available for STM-16, STM-64, and ASAP cards and occurs on an optical circuit 
transiting the SSXC card in a network circuit. Completing a successful XC loopback from an optical port 
through the SSXC card eliminates the SSXC card as the source of trouble for a faulty circuit. Figure 1-8 
shows an example of an XC loopback path on a source STM-N port.

Figure 1-8 XC Loopback on a Source STM-N Port

Complete the “Create the XC Loopback on the Source-Node Optical Port” procedure on page 1-13.

Create the XC Loopback on the Source-Node Optical Port

Step 1 Connect an optical test set to the optical port you are testing:

Note For specific procedures to use the test set equipment, consult the manufacturer.

a. If you just completed the “1.2.2 Perform a Terminal Loopback on a Source-Node Optical Port” 
procedure on page 1-10, leave the optical test set hooked up to the source-node port. 

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the port you are 
testing. The Tx and Rx terminals connect to the same port.

Step 2 Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

XCTest Set STM-NySTM-Nx
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Step 3 Use CTC to put the circuit being tested out of service:

a. In node view, click the Circuits tab.

b. Click the circuit and then click Edit.

c. In the Edit Circuit dialog box, click the State tab.

d. Choose Locked,maintenance from the Target Circuit Admin State drop-down list.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Use CTC to set up the XC loopback on the circuit being tested:

a. In node view, double-click the STM-N card to display the card view.

b. Click the Maintenance > Loopback > VC3 or VC4 tabs (or Maintenance > Optical > 
Loopback > VC3 or VC4 tabs).

c. Click the check box in the XC Loopback column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 5 Complete the “Test and Clear the XC Loopback Circuit” procedure on page 1-14.

Test and Clear the XC Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic received by the test set. Look for errors or any other signal information that the 
test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the cross-connect. Clear the 
XC loopback:

a. In card view, click the Maintenance > Loopback > VC3 or VC4 tabs (or Maintenance > Optical > 
Loopback > VC3 or VC4 tabs).

b. Uncheck the check box in the XC Loopback column for the circuit being tested.

c. Click Apply.

d. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the Alternate SSXC Card” procedure on page 1-14.

Test the Alternate SSXC Card

Step 1 Do a manual data copy switch of the SSXC cards before retesting the XC loopback circuit: 

a. In node view, select the Maintenance > Preferred Copy tabs. 

b. In the Set Preferred drop-down list, select the alternate copy. (For example, if Copy B is preferred 
and in use, select Copy A.) 
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Note CTC Copy A refers to the SSXC card in Slot 6. Copy B refers to the SSXC card in Slot 8. 
Either copy might be chosen as the preferred copy SSXC. The other SSXC is called the 
alternate SSXC in this chapter. 

c. Click Apply. 

d. Click Yes in the confirmation dialog box. 

Note If you attempt a preferred copy switch and the switch is unsuccessful, a problem is present 
with the alternate SSXC. 

e. Click Refresh until the tab shows that the alternate copy you selected is now the preferred copy. The 
Currently Used field will show the newly-selected preferred copy. 

Step 2 Resend test traffic on the XC loopback circuit. 

The test traffic now travels through the alternate cross-connect card.

Step 3 If the test set indicates a faulty circuit, assume the cross-connect card is not causing the problem. Clear 
the XC loopback circuit:

a. Click the Circuits tab.

b. Choose the XC loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

e. Confirm that the XC loopback circuit is deleted from the Circuits tab list. If the test set indicates a 
good circuit, the problem might be a defective cross-connect card. 

Step 4 To confirm a defective preferred cross-connect card, complete the “Retest the Preferred SSXC Card” 
procedure on page 1-15.

Retest the Preferred SSXC Card

Step 1 Do a manual data copy switch of the SSXC cards before retesting the loopback circuit: 

a. In node view, select the Maintenance > Preferred Copy tabs. 

b. In the Set Preferred drop-down menu, select the alternate copy. (For example, if Copy B is 
preferred and in use, select Copy A.) 

c. Click Apply. 

d. Click Yes on the confirmation dialog box. 

Note If you attempt a preferred copy switch and the switch is unsuccessful, a problem is present 
with the alternate SSXC. 

e. Click Refresh until the tab shows that the alternate copy you selected is now the preferred copy. The 
Currently Used field will show the newly selected preferred copy. 

Step 2 Resend test traffic on the loopback circuit. 
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Step 3 If the test set indicates a faulty circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support (1 800 553-2447) and proceed 
to Step 4. If the circuit is not shown to be faulty and the card is not shown to be defective, you are 
finished with testing.

Step 4 Complete the “Replace an SSXC Card” procedure on page 2-133 for the defective card. Perform Step 5.

Step 5 If the test set indicates a good circuit, the cross-connect card might have had a temporary problem that 
was cleared by the side switch. Clear the XC loopback circuit:

a. Click the Circuits tab.

b. Choose the XC loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 6 Complete the “1.2.4 Perform a Facility Loopback or Payload Loopback on an Intermediate-Node 
Optical Port” procedure on page 1-16.

1.2.4 Perform a Facility Loopback or Payload Loopback on an 
Intermediate-Node Optical Port

Performing an STM-16 or ASAP card optical facility loopback (or STM-64 payload loopback) on an 
intermediate port isolates whether this node is causing circuit failure. In the situation shown in 
Figure 1-9, the test is being performed on an intermediate STM-N port.

Figure 1-9 Facility Loopback Path to an Intermediate-Node STM-N Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Note Facility and payload loopbacks require on-site personnel.

Complete the “Create a Facility Loopback or Payload Loopback on an Intermediate-Node Optical Port” 
procedure on page 1-17.
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Create a Facility Loopback or Payload Loopback on an Intermediate-Node Optical Port

Step 1 Connect an optical test set to the port you are testing. If you are starting the current procedure without 
the optical test set hooked up to the source port port, use appropriate cabling to attach the Tx and Rx 
terminals of the optical test set to the port you are testing. Both Tx and Rx connect to the same port.

For specific procedures to use the test set equipment, consult the manufacturer.

Step 2 Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 3 Use CTC to set up the facility loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO_PATH_CIRCUIT, and circuit 
number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
Opt1toOpt3.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, card Slot, Port, and VC where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, card Slot, Port, and VC used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LPBKFACILITY (STMN)” condition on page 2-88 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the facility loopback on the intermediate port being tested:

a. Go to the node view of the intermediate node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the intermediate-node card that requires the loopback.

c. Click the Maintenance > Loopback > Port tabs (or Maintenance > Optical > Loopback > Port 
tabs).

d. Select locked,maintenance from the Admin State column. If multiple ports are available, select the 
row appropriate for the desired port.

e. For an STM-16 card or ASAP card optical port, select Facility from the Loopback Type column. 
For an STM-64 card, select Payload. If multiple ports are available, select the row appropriate for 
the desired port. 

f. Click Apply.
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g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Facility Loopback or Payload Loopback Circuit” procedure on 
page 1-18.

Test and Clear the Facility Loopback or Payload Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility loopback from the port:

a. Click the Maintenance > Loopback > Port tabs (or Maintenance > Optical > Loopback > Port 
tabs).

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) from the Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 4 Clear the loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the Optical Card” procedure on page 1-18.

Test the Optical Card

Step 1 Complete the “Replace an I/O Card” procedure on page 2-134 for the suspected bad STM-N or ASAP 
card and replace it with a known-good one.

Caution Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this, 
perform an external switch if a switch has not already occurred. See the procedures in the 
“2.8.2 Protection Switching, Lock Initiation, and Clearing” section on page 2-123. For more 
information, refer to the “Maintain the Node” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support (1 800 553-2447).

Step 4 Complete the “Replace an I/O Card” procedure on page 2-134 for the faulty card.
1-18
Cisco ONS 15600 SDH Troubleshooting Guide, R9.0

78-18401-01



 

Chapter 1 General Troubleshooting
1.2.5  Perform a Terminal Loopback on an Intermediate-Node Optical Port
Step 5 Clear the facility loopback from the port:

a. Click the Maintenance > Loopback > Port tabs (or Maintenance > Optical > Loopback > Port 
tabs).

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) from the Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 6 Clear the loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 Complete the “1.2.6 Perform a Facility Loopback or Payload Loopback on a Destination-Node Optical 
Port” procedure on page 1-22.

1.2.5 Perform a Terminal Loopback on an Intermediate-Node Optical Port
In the next troubleshooting test, you perform a terminal loopback on the intermediate-node port to isolate 
whether the destination port is causing circuit trouble. In the example situation in Figure 1-10, the 
terminal loopback is performed on an intermediate optical port in the circuit. You first create a 
bidirectional circuit that originates on the source-node optical port and loops back on the 
intermediate-node port. You then proceed with the terminal loopback test. If you successfully complete 
a terminal loopback on the node, this node is excluded from possible sources of circuit trouble. 

Figure 1-10 Terminal Loopback on an Intermediate-Node STM-N Port

STM-N cards placed in facility loopback state display an icon, shown in Figure 1-11.

Figure 1-11 Facility Loopback Indicator
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Caution Performing a loopback on an in-service circuit is service-affecting.

Note Terminal loopbacks require on-site personnel.

Complete the “Create a Terminal Loopback on Intermediate-Node Optical Ports” procedure on 
page 1-20.

Create a Terminal Loopback on Intermediate-Node Optical Ports

Step 1 Connect an optical test set to the port you are testing:

Note For specific procedures to connect, set up, and use the test set equipment, consult the 
manufacturer.

a. If you just completed the “1.2.4 Perform a Facility Loopback or Payload Loopback on an 
Intermediate-Node Optical Port” section on page 1-16, leave the optical test set hooked up to the 
source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the port you are 
testing. Both Tx and Rx connect to the same port.

Step 2 Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 3 Use CTC to set up the terminal loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO_PATH_CIRCUIT, and circuit 
number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
STMN1toSTMN4.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, card Slot, Port, and VC where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, card Slot, Port, and VC used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list and that it is described in the Dir 
column as a two-way circuit. 
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Note It is normal for the “LPBKTERMINAL (STMN)” condition on page 2-90 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the terminal loopback on the destination port being tested:

a. Go to the node view of the intermediate node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Loopback > Port tabs.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

e. Select Terminal from the Loopback Type column. If this is a multiport card, select the row 
appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Optical Terminal Loopback Circuit” procedure on page 1-21.

Test and Clear the Optical Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback from the port:

a. Double-click the intermediate-node card with the terminal loopback to open the card view.

b. Click the Maintenance > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) in the Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.
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Step 5 Complete the “Test the Optical Card” procedure on page 1-22. 

Test the Optical Card

Step 1 Complete the “Replace an I/O Card” procedure on page 2-134 for the suspected bad card and replace it 
with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support at (1 800 553-2447).

Step 4 Complete the “Replace an I/O Card” procedure on page 2-134 for the defective card.

Step 5 Clear the terminal loopback on the port:

a. Double-click the source-node card with the terminal loopback.

b. Click the Maintenance > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) in the Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 Complete the “1.2.6 Perform a Facility Loopback or Payload Loopback on a Destination-Node Optical 
Port” procedure on page 1-22.

1.2.6 Perform a Facility Loopback or Payload Loopback on a Destination-Node 
Optical Port

You perform a facility loopback test at the destination port to determine whether this local port is the 
source of circuit trouble. The example in Figure 1-12 shows a facility loopback being performed on a 
destination-node STM-N port.
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Figure 1-12 Facility Loopback Path to a Destination-Node STM-N Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Note Facility loopbacks require on-site personnel.

Complete the “Create the Facility Loopback or Payload Loopback on a Destination-Node Optical Port” 
procedure on page 1-23.

Create the Facility Loopback or Payload Loopback on a Destination-Node Optical Port

Step 1 Connect an optical test set to the STM-N or ASAP optical port you are testing. If you are starting the 
current procedure without the optical test set hooked up to the source port, use appropriate cabling to 
attach the Tx and Rx terminals of the optical test set to the port you are testing. Both Tx and Rx connect 
to the same port.

Note For specific procedures to use the test set equipment, consult the manufacturer.

Step 2 Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 3 Use CTC to set up the facility circuit on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO_PATH_CIRCUIT, and circuit 
number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
Opt1toOpt5.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, card Slot, Port, and VC where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, card Slot, Port, and VC used for 
the source dialog box.

j. Click Next.
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k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LPBKFACILITY (STMN)” condition on page 2-88 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the facility loopback on the destination port being tested:

a. Go to the node view of the destination node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Loopback > Port tabs (or Maintenance > Optical > Loopback > Port 
tabs).

d. Select Locked,maintenance from the Admin State column. If multiple ports are available, select 
the row appropriate for the desired port.

e. For an ASAP card or STM-16 card, select Facility from the Loopback Type column. For an STM-64 
card, select Payload. If multiple ports are available, select the row appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Optical Facility Loopback or Payload Loopback Circuit” procedure on 
page 1-24.

Test and Clear the Optical Facility Loopback or Payload Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility loopback from the port:

a. Click the Maintenance > Loopback > Port tabs (or Maintenance > Optical > Loopback > Port 
tabs).

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) from the Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 4 Clear the loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 
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d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the Optical Card” procedure on page 1-25.

Test the Optical Card

Step 1 Complete the “Replace an I/O Card” procedure on page 2-134 for the suspected bad STM-N or ASAP 
card and replace it with a known-good one.

Caution Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this, 
perform an external switch if a switch has not already occurred. See the procedures in the 
“2.8.2 Protection Switching, Lock Initiation, and Clearing” section on page 2-123. For more 
information, refer to the “Maintain the Node” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support (1 800 553-2447).

Step 4 Complete the “Replace an I/O Card” procedure on page 2-134 for the faulty card.

Step 5 Clear the loopback on the port:

a. Click the Maintenance > Loopback > Port tabs (or Maintenance > Optical > Loopback > Port 
tabs).

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) from the Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 6 Clear the loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 Complete the “1.2.7 Perform a Terminal Loopback on a Destination-Node Optical Port” procedure on 
page 1-25.

1.2.7 Perform a Terminal Loopback on a Destination-Node Optical Port
The terminal loopback at the destination-node ASAP card optical port is the final local hardware error 
elimination in the circuit troubleshooting process. If this test is completed successfully, you have verified 
that the circuit is good up to the destination port. 
1-25
Cisco ONS 15600 SDH Troubleshooting Guide, R9.0

78-18401-01



 

Chapter 1 General Troubleshooting
1.2.7  Perform a Terminal Loopback on a Destination-Node Optical Port
Caution Performing a loopback on an in-service circuit is service-affecting.

Note STM-16 and STM-64 cards are not capable of terminal loopbacks.

Note Terminal loopbacks require on-site personnel.

Complete the “Create the Terminal Loopback on a Destination-Node Optical Port” procedure on 
page 1-26.

Create the Terminal Loopback on a Destination-Node Optical Port

Step 1 Connect an optical test set to the ASAP card optical port you are testing: If you are starting the current 
procedure without the optical test set hooked up to the source port, use appropriate cabling to attach the 
Tx and Rx terminals of the optical test set to the port you are testing. Both Tx and Rx connect to the 
same port.

Note For specific procedures to use the test set equipment, consult the manufacturer. 

Step 2 Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 3 Use CTC to set up the terminal loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO_PATH_CIRCUIT, and circuit 
number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
Opt1toOpt6.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, card Slot, Port, and VC where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, card Slot, Port, and VC used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LPBKTERMINAL (STMN)” condition on page 2-90 to appear during a 
loopback setup. The condition clears when you remove the loopback.
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Step 5 Create the terminal loopback on the destination port being tested:

a. Go to the node view of the destination node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Optical > Loopback > Port tab.

d. Select Locked,maintenance from the Admin State column. If multiple ports are available, select 
the row appropriate for the desired port.

e. Select Terminal from the Loopback Type column. If multiple ports are available, select the row 
appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Optical Terminal Loopback Circuit” procedure on page 1-27.

Test and Clear the Optical Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback from the port:

a. Double-click the destination-node ASAP card with the terminal loopback.

b. Click the Maintenance > Optical > Loopback > Port tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) in the Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

The entire circuit path has now passed its comprehensive series of loopback tests. This circuit 
qualifies to carry live traffic.

Step 5 If the test set indicates a faulty circuit, the problem might be a faulty card.

Step 6 Complete the “Test the ASAP Card” procedure on page 1-28. 
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Test the ASAP Card

Step 1 Determine whether you are experiencing trouble on a single SFP (PPM), on all PPMs within a 
4PIO (PIM), or on all 4PIO used in that ASAP card. If there is only partial failure, you might be able to 
replace this part rather than the entire card.

Step 2 If the errors are being observed on one port but not all ports of the ASAP, you might only need to replace 
that SFP (PPM). Remove the errored SFP (PPM) and replace it with a known-good SFP (PPM) by 
completing the procedures for this in the “Install Cards and Fiber-Optic Cable” chapter of the 
Cisco ONS 15600 SDH Procedure Guide.

Step 3 If all SFPs (PPMs) on a particular 4PIO (PIM) are experiencing problems, the 4PIO (PIM) is indicated. 
Remove this 4PIO (PIM) and replace it with a known-good one using the procedures for this in the 
“Install Cards and Fiber-Optic Cable” chapter of the Cisco ONS 15600 SDH Procedure Guide. 

Step 4 If the trouble still is not located, complete the “Replace an I/O Card” procedure on page 2-134 for the 
suspected bad ASAP card and replace it with a known-good one.

Caution Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this, 
perform an external switch if a switch has not already occurred. See the procedures in the 
“2.8.2 Protection Switching, Lock Initiation, and Clearing” section on page 2-123. For more 
information, refer to the “Maintain the Node” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Step 5 Resend test traffic on the loopback circuit with a known-good card.

Step 6 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support (1 800 553-2447).

Step 7 Complete the “Replace an I/O Card” procedure on page 2-134 for the defective card.

Step 8 Clear the terminal loopback on the port:

a. Double-click the source-node card with the terminal loopback.

b. Click the Maintenance > Optical > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Locked,maintenance; 
Unlocked,automaticInservice) in the Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 9 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

The entire optical circuit path has now passed its comprehensive series of loopback tests. This circuit 
qualifies to carry live traffic.
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1.3 Troubleshooting an Ethernet Circuit Path With Loopbacks
Facility loopbacks and terminal loopbacks are often used together to test the circuit path through the 
network or to logically isolate a fault. Performing a loopback test at each point along the circuit path 
systematically isolates possible points of failure.

You can use these procedures only on the ASAP card Ethernet ports in the ONS 15600 SDH system. The 
example in this section tests an Ethernet circuit on a three-node MS-SP Ring. Using a series of facility 
loopbacks and terminal loopbacks, the example scenario traces the circuit path, tests the possible failure 
points, and eliminates them. The logical progression contains six network test procedures:

Note The test sequence for your circuits will differ according to the type of circuit and network topology.

1. A facility loopback on the source-node Ethernet port

2. A terminal loopback on the source-node Ethernet port

3. A facility loopback on the intermediate-node Ethernet port

4. A terminal loopback on the intermediate-node Ethernet port

5. A facility loopback on the destination-node Ethernet port

6. A terminal loopback on the destination-node Ethernet port

Note Facility and terminal loopback tests require on-site personnel.

1.3.1 Perform a Facility Loopback on a Source-Node Ethernet Port
The facility loopback test is performed on the node source port in the network circuit. In the testing 
situation used in this example, the source is an ASAP Ethernet port in the source node. Completing a 
successful facility loopback on this port isolates the port as a possible failure point. Figure 1-13 shows 
an example of a facility loopback on a circuit source Ethernet port.

Note Facility loopbacks require on-site personnel.

Figure 1-13 Facility Loopback on a Circuit Source Ethernet Port

Caution Performing a loopback on an in-service circuit is service-affecting.
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Complete the “Create the Facility Loopback on the Source-Node Ethernet Port” procedure on page 1-30.

Create the Facility Loopback on the Source-Node Ethernet Port

Step 1 Connect an optical test set to the ASAP Ethernet port you are testing.

Note For specific procedures to use the test set equipment, consult the manufacturer.

Use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the port you are 
testing. The Tx and Rx terminals connect to the same port. 

Step 2 Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 3 In CTC node view, double-click the card to display the card view.

Step 4 Click the Maintenance > Ethernet > Loopback > Port tabs.

Step 5 Choose Locked,maintenance from the Admin State column for the port being tested. If multiple ports 
are available, select the appropriate row for the desired port.

Step 6 Choose Facility from the Loopback Type column for the port being tested. If multiple ports are available, 
select the appropriate row for the desired port.

Step 7 Click Apply.

Step 8 Click Yes in the confirmation dialog box.

Note It is normal for the “LPBKFACILITY (GIGE)” condition on page 2-87 to appear during 
loopback setup. The condition clears when you remove the loopback.

Step 9 Complete the “Test and Clear the Facility Loopback Circuit” procedure on page 1-30.

Test and Clear the Facility Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility loopback:

a. Click the Maintenance > Ethernet > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) from the Admin 
State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.
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Step 4 Complete the “Test the ASAP Card” procedure on page 1-31.

Test the ASAP Card

Step 1 Determine whether you are experiencing trouble on a single SFP (PPM), on all PPMs within a 
4PIO (PIM), or on all 4PIO used in that ASAP card. If there is only partial failure, you might be able to 
replace this part rather than the entire card.

Step 2 If the errors are being observed on one port but not all ports of the ASAP, you might only need to replace 
that SFP (PPM). Remove the errored SFP (PPM) and replace it with a known-good SFP (PPM) by 
completing the procedures for this in the “Install Cards and Fiber-Optic Cable” chapter of the 
Cisco ONS 15600 SDH Procedure Guide.

Step 3 If all SFPs (PPMs) on a particular 4PIO (PIM) are experiencing problems, the 4PIO (PIM) is indicated. 
Remove this 4PIO (PIM) and replace it with a known-good one using the procedures for this in the 
“Install Cards and Fiber-Optic Cable” chapter of the Cisco ONS 15600 SDH Procedure Guide. 

Step 4 If the trouble still is not located, complete the “Replace an I/O Card” procedure on page 2-134 for the 
suspected bad ASAP card and replace it with a known-good one.

Caution Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this, 
perform an external switch if a switch has not already occurred. See the procedures in the 
“2.8.2 Protection Switching, Lock Initiation, and Clearing” section on page 2-123. For more 
information, refer to the “Maintain the Node” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Step 5 Resend test traffic on the loopback circuit with a known-good card installed.

Step 6 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support (1 800 553-2447).

Step 7 Complete the “Replace an I/O Card” procedure on page 2-134 for the faulty card.

Step 8 Clear the facility loopback:

a. Click the Maintenance > Ethernet > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) from the Admin 
State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 9 Complete the “1.3.2 Perform a Terminal Loopback on a Source-Node Ethernet Port” procedure on 
page 1-32.
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1.3.2 Perform a Terminal Loopback on a Source-Node Ethernet Port
The terminal loopback test is performed on the node source Ethernet port. For the circuit in this example, 
it is the source Ethernet port in the source node. You first create a bidirectional circuit that starts on the 
node destination Ethernet port and loops back on the node source Ethernet port.You then proceed with 
the terminal loopback test. Completing a successful terminal loopback to a node source port verifies that 
the circuit is good to the source port. 

Caution Performing a loopback on an in-service circuit is service-affecting.

Note Terminal loopbacks require on-site personnel.

Complete the “Create the Terminal Loopback on a Source-Node Ethernet Port” procedure on page 1-32.

Create the Terminal Loopback on a Source-Node Ethernet Port

Step 1 Connect an optical test set to the ASAP card Ethernet port you are testing:

Note For specific procedures to use the test set equipment, consult the manufacturer.

a. If you just completed the “1.3.1 Perform a Facility Loopback on a Source-Node Ethernet Port” 
procedure on page 1-29, leave the optical test set hooked up to the Ethernet port in the source node.

b. If you are starting the current procedure without the optical test set hooked up to the source Ethernet 
port, use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the port you 
are testing. Both Tx and Rx connect to the same port.

Step 2 Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 3 Use CTC to set up the terminal loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO_PATH_CIRCUIT, and number 
of circuits, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
Eth1toEth2.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, card Slot, Port, and VC where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, card Slot, Port, and VC used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.
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Step 4 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LPBKTERMINAL (GIGE)” condition on page 2-89 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the terminal loopback on the destination port being tested:

a. In node view, double-click the card that requires the loopback, such as the ASAP card in the source 
node.

b. Click the Maintenance > Ethernet > Loopback > Port tabs.

c. Select Locked,maintenance from the Admin State column. If multiple ports are available, select 
the row appropriate for the desired port.

d. Select Terminal from the Loopback Type column. If multiple ports are available, select the row 
appropriate for the desired port.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Ethernet Terminal Loopback Circuit” procedure on page 1-33.

Test and Clear the Ethernet Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback state on the port:

a. Double-click the ASAP card in the source node with the terminal loopback.

b. Click the Maintenance > Ethernet > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) in the Admin 
State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the ASAP Card” procedure on page 1-34. 
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Test the ASAP Card

Step 1 Determine whether you are experiencing trouble on a single SFP (PPM), on all PPMs within a 
4PIO (PIM), or on all 4PIO used in that ASAP card. If there is only partial failure, you might be able to 
replace this part rather than the entire card.

Step 2 If the errors are being observed on one port but not all ports of the ASAP, you might only need to replace 
that SFP (PPM). Remove the errored SFP (PPM) and replace it with a known-good SFP (PPM) by 
completing the procedures for this in the “Install Cards and Fiber-Optic Cable” chapter of the 
Cisco ONS 15600 SDH Procedure Guide.

Step 3 If all SFPs (PPMs) on a particular 4PIO (PIM) are experiencing problems, the 4PIO (PIM) is indicated. 
Remove this 4PIO (PIM) and replace it with a known-good one using the procedures for this in the 
“Install Cards and Fiber-Optic Cable” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Step 4 If the trouble still is not located, complete the “Replace an I/O Card” procedure on page 2-134 for the 
suspected bad ASAP card and replace it with a known-good one.

Caution Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this, 
perform an external switch if a switch has not already occurred. See the procedures in the 
“2.8.2 Protection Switching, Lock Initiation, and Clearing” section on page 2-123. For more 
information, refer to the “Maintain the Node” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Step 5 Resend test traffic on the loopback circuit with a known-good card.

Step 6 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support (1 800 553-2447).

Step 7 Complete the “Replace an I/O Card” procedure on page 2-134 for the defective card.

Step 8 Clear the terminal loopback on the port before testing the next segment of the network circuit path:

a. Double-click the card in the source node with the terminal loopback.

b. Click the Maintenance > Ethernet > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) in the Admin 
State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 9 Clear the terminal loopback circuit before testing the next segment of the network circuit path:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 10 Complete the “1.3.3 Create a Facility Loopback on an Intermediate-Node Ethernet Port” procedure on 
page 1-35.
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1.3.3 Create a Facility Loopback on an Intermediate-Node Ethernet Port
Performing the facility loopback test on an intermediate port isolates whether this node is causing circuit 
failure. It is shown in Figure 1-14.

Figure 1-14 Facility Loopback on an Intermediate-Node Ethernet Port 

Caution Performing a loopback on an in-service circuit is service-affecting.

Note Facility loopbacks require on-site personnel.

Complete the “Create a Facility Loopback on an Intermediate-Node Ethernet Port” procedure on 
page 1-35.

Create a Facility Loopback on an Intermediate-Node Ethernet Port

Step 1 Connect an optical test set to the ASAP card Ethernet port you are testing: If you are starting the current 
procedure without the optical test set hooked up to the source ASAP card Ethernet port, use appropriate 
cabling to attach the Tx and Rx terminals of the optical test set to the port you are testing. Both Tx and 
Rx connect to the same port.

Note For specific procedures to use the test set equipment, consult the manufacturer.

Step 2 Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 3 Use CTC to set up the facility loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO_PATH_CIRCUIT, and circuit 
number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
Eth1toEth3.

e. Leave the Bidirectional check box checked.

f. Click Next.
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g. In the Circuit Creation source dialog box, select the same Node, card Slot, Port, and VC where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, card Slot, Port, and VC used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LPBKFACILITY (GIGE)” condition on page 2-87 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the facility loopback on the destination port being tested:

a. Go to the node view of the intermediate node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the intermediate-node card that requires the loopback.

c. Click the or Maintenance > Ethernet > Loopback > Port tabs.

d. Select Locked,maintenance from the Admin State column. If multiple ports are available, select 
the row appropriate for the desired port.

e. Select Facility from the Loopback Type column. If multiple ports are available, select the row 
appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Ethernet Facility Loopback Circuit” procedure on page 1-36.

Test and Clear the Ethernet Facility Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility loopback from the port:

a. Click the Maintenance > Ethernet > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) from the Admin 
State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.
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Step 4 Clear the loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the ASAP Card” procedure on page 1-37.

Test the ASAP Card

Step 1 Determine whether you are experiencing trouble on a single SFP (PPM), on all PPMs within a 
4PIO (PIM), or on all 4PIO used in that ASAP card. If there is only partial failure, you might be able to 
replace this part rather than the entire card.

Step 2 If the errors are being observed on one port but not all ports of the ASAP, you might only need to replace 
that SFP (PPM). Remove the errored SFP (PPM) and replace it with a known-good SFP (PPM) by 
completing the procedures for this in the “Install Cards and Fiber-Optic Cable” chapter of the 
Cisco ONS 15600 SDH Procedure Guide.

Step 3 If all SFPs (PPMs) on a particular 4PIO (PIM) are experiencing problems, the 4PIO (PIM) is indicated. 
Remove this 4PIO (PIM) and replace it with a known-good one using the procedures for this in the 
“Install Cards and Fiber-Optic Cable” chapter of the Cisco ONS 15600 SDH Procedure Guide. 

Step 4 If the trouble still is not located, complete the “Replace an I/O Card” procedure on page 2-134 for the 
suspected bad ASAP card and replace it with a known-good one.

Caution Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this, 
perform an external switch if a switch has not already occurred. See the procedures in the 
“2.8.2 Protection Switching, Lock Initiation, and Clearing” section on page 2-123. For more 
information, refer to the “Maintain the Node” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Step 5 Resend test traffic on the loopback circuit with a known-good ASAP card installed.

Step 6 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support (1 800 553-2447).

Step 7 Complete the “Replace an I/O Card” procedure on page 2-134 for the faulty card.

Step 8 Clear the facility loopback from the port:

a. Click the Maintenance > Ethernet > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the ASAP port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) from the Admin 
State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 9 Clear the loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.
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c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 10 Complete the “1.3.4 Create a Terminal Loopback on an Intermediate-Node Ethernet Port” procedure on 
page 1-38.

1.3.4 Create a Terminal Loopback on an Intermediate-Node Ethernet Port
In the next troubleshooting test, you perform a terminal loopback on the intermediate-node ASAP 
Ethernet port to isolate whether the destination port is causing circuit trouble. In the example situation 
in Figure 1-15, the terminal loopback is performed on an intermediate Ethernet port in the circuit. You 
first create a bidirectional circuit that originates on the source-node Ethernet port and loops back on the 
intermediate-node port. You then proceed with the terminal loopback test. If you successfully complete 
a terminal loopback on the node, this node is excluded from possible sources of circuit trouble. 

Figure 1-15 Terminal Loopback on an Intermediate-Node Ethernet Port 

Caution Performing a loopback on an in-service circuit is service-affecting.

Note Terminal loopbacks require on-site personnel.

Complete the “Create a Terminal Loopback on an Intermediate-Node Ethernet Port” procedure on 
page 1-38.

Create a Terminal Loopback on an Intermediate-Node Ethernet Port

Step 1 Connect an optical test set to the intermediate node ASAP card Ethernet port you are testing:

Note For specific procedures to use the test set equipment, consult the manufacturer.

a. If you just completed the “1.3.3 Create a Facility Loopback on an Intermediate-Node Ethernet Port” 
procedure on page 1-35 for an ASAP card Ethernet port, leave the optical test set hooked up to the 
intermediate-node port.
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b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the port you are 
testing. Both Tx and Rx connect to the same port.

Step 2 Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 3 Use CTC to set up the terminal loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO_PATH_CIRCUIT, and circuit 
number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
Eth1toEth4.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, card Slot, Port, and VC where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, card Slot, Port, and VC used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list and that it is described in the Dir 
column as a two-way circuit. 

Note It is normal for the “LPBKTERMINAL (GIGE)” condition on page 2-89 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the terminal loopback on the intermediate port being tested:

a. Go to the node view of the intermediate node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Ethernet > Loopback > Port tabs.

d. Select Locked,maintenance from the Admin State column. If multiple ports are available, select 
the row appropriate for the desired port.

e. Select Terminal from the Loopback Type column. If multiple ports are available, select the row 
appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Ethernet Terminal Loopback Circuit” procedure on page 1-40.
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Test and Clear the Ethernet Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback from the port:

a. Double-click the intermediate-node card with the terminal loopback to display the card view.

b. Click the Maintenance > Ethernet > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) in the Admin 
State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the ASAP Card” procedure on page 1-40. 

Test the ASAP Card

Step 1 Determine whether you are experiencing trouble on a single SFP (PPM), on all PPMs within a 
4PIO (PIM), or on all 4PIO used in that ASAP card. If there is only partial failure, you might be able to 
replace this part rather than the entire card.

Step 2 If the errors are being observed on one port but not all ports of the ASAP, you might only need to replace 
that SFP (PPM). Remove the errored SFP (PPM) and replace it with a known-good SFP (PPM) by 
completing the procedures for this in the “Install Cards and Fiber-Optic Cable” chapter of the 
Cisco ONS 15600 SDH Procedure Guide.

Step 3 If all SFPs (PPMs) on a particular 4PIO (PIM) are experiencing problems, the 4PIO (PIM) is indicated. 
Remove this 4PIO (PIM) and replace it with a known-good one using the procedures for this in the 
“Install Cards and Fiber-Optic Cable” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Step 4 If the trouble still is not located, complete the “Replace an I/O Card” procedure on page 2-134 for the 
suspected bad ASAP card and replace it with a known-good one.

Caution Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this, 
perform an external switch if a switch has not already occurred. See the procedures in the 
“2.8.2 Protection Switching, Lock Initiation, and Clearing” section on page 2-123. For more 
information, refer to the “Maintain the Node” chapter of the Cisco ONS 15600 SDH Procedure Guide.
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Step 5 Resend test traffic on the loopback circuit with a known-good card.

Step 6 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support (1 800 553-2447).

Step 7 Complete the “Replace an I/O Card” procedure on page 2-134 for the defective card.

Step 8 Clear the terminal loopback on the port:

a. Double-click the intermediate-node ASAP card with the terminal loopback.

b. Click the Maintenance > Ethernet > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) in the Admin 
State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 9 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 10 Complete the “1.3.5 Perform a Facility Loopback on a Destination-Node Ethernet Port” procedure on 
page 1-41.

1.3.5 Perform a Facility Loopback on a Destination-Node Ethernet Port
You perform a facility loopback test for ASAP card Ethernet port at the destination port to determine 
whether this local port is the source of circuit trouble. The example in Figure 1-16 shows a facility 
loopback being performed on an Ethernet port.

Figure 1-16 Facility Loopback on a Destination-Node Ethernet Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Note Facility loopbacks require on-site personnel.
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Complete the “Create the Facility Loopback on a Destination-Node Ethernet Port” procedure on 
page 1-42.

Create the Facility Loopback on a Destination-Node Ethernet Port

Step 1 Connect an optical test set to the destination ASAP card optical port you are testing. If you are starting 
the current procedure without the optical test set hooked up to the source optical port, use appropriate 
cabling to attach the Tx and Rx terminals of the optical test set to the port you are testing. Both Tx and 
Rx connect to the same port.

Note For specific procedures to use the test set equipment, consult the manufacturer.

Step 2 Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 3 Use CTC to set up the hairpin circuit on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO_PATH_CIRCUIT, and circuit 
number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
Eth1toEth5.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, card Slot, Port, and VC where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, card Slot, Port, and VC used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LPBKFACILITY (GIGE)” condition on page 2-87 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the facility loopback on the destination port being tested:

a. Go to the node view of the destination node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Ethernet > Loopback > Port tabs.

d. Select Locked,maintenance from the Admin State column. If multiple ports are available, select 
the row appropriate for the desired port.
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e. Select Facility from the Loopback Type column. If multiple ports are available, select the row 
appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Ethernet Facility Loopback Circuit” procedure on page 1-43.

Test and Clear the Ethernet Facility Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility loopback from the port:

a. Click the Maintenance > Ethernet > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) from the Admin 
State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 4 Clear the loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the ASAP Card” procedure on page 1-43.

Test the ASAP Card

Step 1 Determine whether you are experiencing trouble on a single SFP (PPM), on all PPMs within a 
4PIO (PIM), or on all 4PIO used in that ASAP card. If there is only partial failure, you might be able to 
replace this part rather than the entire card.

Step 2 If the errors are being observed on one port but not all ports of the ASAP, you might only need to replace 
that SFP (PPM). Remove the errored SFP (PPM) and replace it with a known-good SFP (PPM) by 
completing the procedures for this in the “Install Cards and Fiber-Optic Cable” chapter of the 
Cisco ONS 15600 SDH Procedure Guide.

Step 3 If all SFPs (PPMs) on a particular 4PIO (PIM) are experiencing problems, the 4PIO (PIM) is indicated. 
Remove this 4PIO (PIM) and replace it with a known-good one using the procedures for this in the 
“Install Cards and Fiber-Optic Cable” chapter of the Cisco ONS 15600 SDH Procedure Guide. 
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Step 4 If the trouble still is not located, complete the “Replace an I/O Card” procedure on page 2-134 for the 
suspected bad ASAP card and replace it with a known-good one.

Caution Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this, 
perform an external switch if a switch has not already occurred. See the procedures in the 
“2.8.2 Protection Switching, Lock Initiation, and Clearing” section on page 2-123. For more 
information, refer to the “Maintain the Node” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Step 5 Resend test traffic on the loopback circuit with a known-good card installed.

Step 6 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support (1 800 553-2447).

Step 7 Complete the “Replace an I/O Card” procedure on page 2-134 for the faulty card.

Step 8 Clear the facility loopback on the port:

a. Click the Maintenance > Ethernet > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) from the Admin 
State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 9 Clear the loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 10 Complete the “1.3.6 Perform a Terminal Loopback on a Destination-Node Ethernet Port” procedure on 
page 1-44.

1.3.6 Perform a Terminal Loopback on a Destination-Node Ethernet Port
The terminal loopback at the destination-node ASAP card Ethernet port is the final local hardware error 
elimination in the circuit troubleshooting process, and is performed on the destination-node ASAP card 
Ethernet port. If this test is completed successfully, you have verified that the circuit is good up to the 
destination port. The example in Figure 1-17 shows a terminal loopback on a destination-node Ethernet 
port. 
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Figure 1-17 Terminal Loopback on a Destination-Node Ethernet Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Note Terminal loopbacks require on-site personnel.

Complete the “Create the Terminal Loopback on a Destination-Node Ethernet Port” procedure on 
page 1-45.

Create the Terminal Loopback on a Destination-Node Ethernet Port

Step 1 Connect an optical test set to the destination node ASAP card Ethernet port you are testing:

Note For specific procedures to use the test set equipment, consult the manufacturer.

a. If you just completed the “1.3.5 Perform a Facility Loopback on a Destination-Node Ethernet Port” 
procedure on page 1-41 for an ASAP card Ethernet port, leave the optical test set hooked up to the 
source port.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the port you are 
testing. Both Tx and Rx connect to the same port.

Step 2 Adjust the test set accordingly. (Refer to manufacturer instructions for test-set use.) 

Step 3 Use CTC to set up the terminal loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO_PATH_CIRCUIT, and circuit 
number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
Eth1toEth6.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, card Slot, Port, and VC where the 
test set is connected.

h. Click Next.
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i. In the Circuit Creation destination dialog box, use the same Node, card Slot, Port, and VC used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LPBKTERMINAL (GIGE)” condition on page 2-89 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the terminal loopback on the destination port being tested:

a. Go to the node view of the destination node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Ethernet > Loopback > Port tabs.

d. Select Locked,maintenance from the Admin State column. If multiple ports are available, select 
the row appropriate for the desired port.

e. Select Terminal from the Loopback Type column. If multiple ports are available, select the row 
appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Ethernet Terminal Loopback Circuit” procedure on page 1-46.

Test and Clear the Ethernet Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback from the port:

a. Double-click the destination-node ASAP card.

b. Click the Maintenance > Ethernet > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) in the Admin 
State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.
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b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

The entire circuit path has now passed its comprehensive series of loopback tests. This circuit qualifies 
to carry live traffic.

Step 5 If the test set indicates a faulty circuit, the problem might be a faulty card.

Step 6 Complete the “Test the ASAP Card” procedure on page 1-47. 

Test the ASAP Card

Step 1 Determine whether you are experiencing trouble on a single SFP (PPM), on all PPMs within a 
4PIO (PIM), or on all 4PIO used in that ASAP card. If there is only partial failure, you might be able to 
replace this part rather than the entire card.

Step 2 If the errors are being observed on one port but not all ports of the ASAP, you might only need to replace 
that SFP (PPM). Remove the errored SFP (PPM) and replace it with a known-good SFP (PPM) by 
completing the procedures for this in the “Install Cards and Fiber-Optic Cable” chapter of the 
Cisco ONS 15600 SDH Procedure Guide.

Step 3 If all SFPs (PPMs) on a particular 4PIO (PIM) are experiencing problems, the 4PIO (PIM) is indicated. 
Remove this 4PIO (PIM) and replace it with a known-good one using the procedures for this in the 
“Install Cards and Fiber-Optic Cable” chapter of the Cisco ONS 15600 SDH Procedure Guide. 

Step 4 If the trouble still is not located, complete the “Replace an I/O Card” procedure on page 2-134 for the 
suspected bad ASAP card and replace it with a known-good one.

Caution Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this, 
perform an external switch if a switch has not already occurred. See the procedures in the 
“2.8.2 Protection Switching, Lock Initiation, and Clearing” section on page 2-123. For more 
information, refer to the “Maintain the Node” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Step 5 Resend test traffic on the loopback circuit with a known-good card.

Step 6 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Contact Cisco Technical Support (1 800 553-2447).

Step 7 Complete the “Replace an I/O Card” procedure on page 2-134 for the defective card.

Step 8 Clear the terminal loopback on the port:

a. Double-click the destination-node ASAP card.

b. Click the Maintenance > Ethernet > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Locked,maintenance) in the Admin 
State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.
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Step 9 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

The entire circuit path has now passed its comprehensive series of loopback tests. This circuit qualifies 
to carry live traffic.

1.4 Using CTC Diagnostics
CTC provides diagnostics for the following functions:

• Verification of proper card application-specific integrated circuit (ASIC) function

• Verification of standby card operation

• Verification of proper card LED operation

• Notification of problems detected through alarms

• Provision of a downloaded, machine-readable diagnostic log file to be used by Cisco Technical 
Support

Some of these functions, such as ASIC verification and standby card operation, are invisibly monitored 
in background functions. Change or problem notifications are provided in the Alarms and Conditions 
window. Other diagnostic functions—verifying card LED function or downloading diagnostic files for 
technical support—are available to the user in the node view Maintenance > Diagnostic tab. The 
user-operated diagnostic features are described in the following paragraphs.

1.4.1 Card LED Lamp Tests 
A card LED lamp test determines whether card-level indication LEDs are operational. This diagnostic 
test is run as part of the initial ONS 15600 SDH turn-up, during maintenance routines, or any time you 
question whether an LED is in working order. Maintenance or higher-level users can complete the 
following tasks to verify LED operation.

Verify Card LED Operation

Note The LED test must be performed on the physical card. This test is not available in the CTC interface. For 
typical STM-N, SSXC, and TSC card LED behavior, see the “2.7 LED Behavior” section on 
page 2-120.

Step 1 Determine the active TSC card using the green ACT /STBY LED on the face of the card.

Step 2 Press the LAMP button on the face of the active TSC card.

Step 3 Ensure that all the LEDs on the cards in the shelf illuminate for several seconds.

Step 4 If an LED does not illuminate, the LED might be faulty.
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Return the defective card to Cisco through the returned materials authorization (RMA) process. See the 
“Obtaining Documentation and Submitting a Service Request” section on page xxxi to contact Cisco 
Technical Assistance Center (TAC).

1.4.2 Retrieve Tech Support Logs Button
When you click the Retrieve Tech Support Logs button in the Diagnostics tab of the Maintenance 
window, CTC retrieves system data that a Retrieve or higher level user can off-load to a local directory 
and sent to Technical Support for troubleshooting purposes. The diagnostics file is in machine language 
and is not human-readable, but can be used by Cisco Technical Support for problem analysis. Complete 
the following procedure to off-load the diagnostics file.

Note In addition to the machine-readable diagnostics file, the ONS 15600 SDH stores an audit trail of all 
system events such as user log-ins, remote log-ins, configuration, and changes. This audit trail is 
considered a record-keeping feature rather than a troubleshooting feature. Information about the feature 
is located in the “Maintain the Node” chapter of the Cisco ONS 15600 SDH Procedure Guide.

Off-Load the Diagnostics File

Note The diagnostics operation is performed at a shelf level. Only single-node-related diagnostic information 
can be downloaded at a time.

The diagnostic files retrieved by CTC depends on the user privilege levels. Table 1-1 lists the user 
privilege levels and the diagnostic retrieval operations they can perform.

Table 1-1 Diagnostic Files Retrieved Based on User Privilege

User Privilege Level Diagnostic File Retrieval Operation

Retrieve • Export the unfiltered alarm table contents

• Export the unfiltered conditions table contents

• Export the unfiltered history table contents

• Export the inventory table contents

• CTC Dump Diagnostics log

Maintenance • All Retrieve level access operations

• Save the node database

Provisioning • All Maintenance level access operations

• Retrieve and save the node-level diagnostics report1

• Export the audit table contents2

Superuser • All Provisioning level access operations

• Retrieve and save the node-level diagnostics report

• Export the audit table contents
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Step 1 In the node view, click the Maintenance > Diagnostic tabs (Table 1-1).

Step 2 Click Retrieve Tech Support Logs in the Controller area.

Step 3 In the Select a Filename for the Tech Support Logs Zip Archive dialog box, add the diagnostics file name 
in the format TechSupportLogs_<node_name>.zip by default. Substitute the last 20 alphanumeric 
characters of the node name for <node_name>. Navigate to the directory (local or network) where you 
want to save the file.

A message appears asking you if you want to overwrite any existing disgnostics file in the selected 
directory.

Step 4 Click Save.

CTC performs the diagnostic tasks and writes the diagnostic files in a folder named 
TechSupportLogs_<node_name> under the location selected in Step 3. After all the diagnostic files are 
written to the TechSupportLogs_<node_name> folder, CTC archives the retrieved diagnostic files as 
TechSupportLogs_<node_name>.zip. CTC deletes the TechSupportLogs_<node_name> folder after the 
archiving process is successfully completed. CTC retains this folder if the archiving process fails. The 
retrieved diagnostic files can be accessed in the TechSupportLogs_<node_name> folder.

A progress bar indicates the percentage of the file that is being saved. The Save Tech Support Logs 
Completed dialog box appears when the file is saved. CTC logs any error during the retrieval and 
archiving of diagnostics file to the CTC Alerts Log.

Table 1-2 lists the diagnostic files retrieved by CTC.

Table 1-2 List of Diagnostic Files

Step 5 Click OK.

1. If secure mode is not set on the node.

2. If  the NODE.security.grantPermission.RetrieveAuditLog NE Default is set to “Provisioning.”

Diagnostic File Diagnostic File Content

AlarmTableLog.html Alarm Table export

HistoryTableLog.html Alarm Table export

ConditionsTableLog.html Conditions Table export

InventoryTableLog.html Inventory Table export

AuditTableLog.html Audit Table export

CTCDumpDiagLog.txt Audit Table export

NodeDiagnostics.bin NodeDiagnostics.gz

OBFLDiagnostics.bin OBFLDiagnostics.bin

NodeDatabaseBackup.bin Database backup

TechSupportLogs_<node_name>.zip Zip archive of all the diagnostics file
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1.4.3 Data Communications Network (DCN) Tool
In Software R8.0, CTC contains a DCN tool that assists with network troubleshooting for Open Shortest 
Path First (OSPF) networks. This tool, located in network view, is shown in Figure 1-18. It executes an 
internal dump command to retrieve information about all nodes accessible from the entry point.

Figure 1-18 DCN Tools OSPF Dump

The dump, which provides the same information as a dump executed by special networking commands, 
is available in the network view Maintenance > Diagnostic tab. You can select the access point node in 
the Select Node drop-down list. To create the dump, click Retrieve. (To clear the dump, click Clear.)

The contents of this file can be saved or printed and furnished to Cisco Technical Support for use in 
OSPF network support.

1.5 Restoring the Database to a Previous or Original 
Configuration

This section contains troubleshooting for node operation errors that might require restoring software 
data or restoring the node to the default setup.
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1.5.1 Node is Functioning Improperly or Has Incorrect Data

Symptom One or more nodes are not functioning properly or have incorrect data.

Table 1-3 describes the potential cause of the symptom and the solution.

1.6 PC Connectivity Troubleshooting
This section contains information about system minimum requirements, supported platforms, browsers, 
and Java Runtime Environments (JREs) for Software R8.0, and troubleshooting procedures for PC and 
network connectivity to the ONS 15600 SDH.

1.6.1 PC System Minimum Requirements
Workstations running CTC R8.0 for the ONS products on Windows platforms need to meet the following 
minimum requirements:

• Pentium III or higher processor

• Processor speed of at least 700 MHz

• 256 Mb or more of RAM

• 50 Mb or more of available hard disk space

• 20 GB or larger hard drive

1.6.2 Sun System Minimum Requirements
Workstations running CTC R8.0 for the ONS products on Sun workstations need to meet the following 
minimum requirements:

• UltraSPARC or faster processor

• 256 Mb or more of RAM

• 50 Mb or more of available hard disk space

1.6.3 Supported Platforms, Browsers, and JREs
In Software R8.0, CTC supports the following platforms:

• Windows NT

• Windows 98

Table 1-3 Node is Functioning Improperly or Has Incorrect Data

Possible Problem Solution

The node has an 
incorrect or corrupted 
database.

Complete the procedures in the “Maintain the Node” chapter of the 
Cisco ONS 15600 SDH Procedure Guide.
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• Windows XP

• Windows 2000

• Solaris 8

• Solaris 9

In Software R8.0, CTC supports the following browsers and JREs:

• PC platforms with Java plug-in 5.0

• Internet Explorer 6.0 browser (on PC platforms with Java plug-in 5.0)

• Mozilla application suite for browsers

Note You can obtain browsers at the following URLs:
Netscape: http://isp.netscape.com/
Internet Explorer: http://www.microsoft.com
Mozilla: http://mozilla.org

Note JRE 5.0 is required to run Software R8.0. JRE 5.0 is provided on the software CD.

1.6.4 Unsupported Platforms and Browsers
Software R8.0 does not support the following platforms:

• Windows 95

• Solaris 2.5

• Solaris 2.6

Software R8.0 does not support the following browsers and JREs:

• Netscape 4.73 for Windows.

• Netscape 4.76 on Solaris.

• Netscape 7 on Solaris 8 or 9 is only supported with JRE 1.4.2 and later.

1.6.5 Retrieve the Node Information
If you do not know the IP address of your ONS 15600 SDH network element (NE), you can obtain and 
view the NE information using a TL1 session.

Step 1 Connect a 3-pair swapping null modem adapter to the EIA/TIA-232 (RS-232) port on the customer 
access panel (CAP).

Step 2 Connect a serial cable to the null modem adapter and to the serial port on your PC.

Step 3 Configure the terminal emulation software (HyperTerminal):

a. Terminal emulation = vt100

b. Bits per second = 9600

c. Parity = None
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d. Stop BITS = 1

e. Flow control = None

Step 4 Press Enter. A > prompt appears.

Step 5 At the prompt, type the Activate User command to open a TL1 session:

ACT-USER::CISCO15:<CTAG>::<PID>; 

Note When the semicolon is typed, the TL1 command is executed immediately.

Step 6 At the prompt, type the Retrieve Network Element General command to retrieve the NE information:

RTRV-NE-GEN:::<CTAG>;

Step 7 The response message will provide the following NE information.

• <IPADDR> indicates the node IP address; <IPADDR> is a string.

• <IPMASK> indicates the node IP mask; <IPMASK> is a string.

• <DEFRTR> indicates the node default router; <DEFRTR> is a string.

• <NAME> is the node name. The maximum name size is 20 characters; <name> is a string.

• <SWVER> is the software version; <SWVER> is a string.

• <LOAD> is the load version; <LOAD> is a string.

• <SELCLK> is the system-wide selected clock/sync copy; <SELCLK> is of type 
DATA_CLK_COPY.

• <PREFCLK> is the preferred clock/sync copy; <PREFCLK> is of type DATA_CLK_COPY.

• <SELDATA> is the system-wide selected data copy; <SELDATA> is of type DATA_CLK_COPY.

• <PREFDATA> is the preferred data copy; <SELDATA> is of type DATA_CLK_COPY.

Step 8 At the prompt, type the Cancel User command to close the TL1 session:

CANC-USER::CISCO15:<CTAG>;

Step 9 Remove the serial cable from the null modem adapter on the CAP and the serial port on your PC.

Step 10 Remove the null modem adapter from the EIA/TIA-232 port on the CAP.

1.6.6 Unable to Ping Your PC

Symptom When connecting your PC to the ONS 15600 SDH, you are unable to ping the IP address of 
your PC to verify the IP configuration.

Table 1-4 describes the potential causes of the symptom and the solutions.
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Verify the IP Configuration of Your PC

Step 1 Open a DOS command window by selecting Start > Run from the Start menu on your PC.

Step 2 In the Run window open field, type command and then click OK. The DOS command window appears.

Step 3 At the prompt in the DOS window for Windows 98, Windows NT, Windows 2000, or Windows XP, type 
ipconfig and press the Enter key.

The Windows IP configuration information appears, including the IP address, Subnet Mask, and the 
Default Gateway.

Step 4 At the prompt in the DOS window, type ping followed by the IP address you verified in Step 3.

Step 5 Press the Enter key to execute the command.

• If the DOS window displays multiple (usually four) replies, the IP configuration is working 
properly.

• If you do not receive a reply, your IP configuration might not be properly set. Contact your network 
administrator for instructions to correct the IP configuration of your PC.

1.6.7 Browser Login Does Not Launch Java

Symptom The message “Loading Java Applet” does not appear and the JRE does not launch during the 
initial login. 

Table 1-5 describes the potential cause of the symptom and the solutions.

Table 1-4 Unable to Ping Your PC

Possible Problem Solution

The IP address was 
typed incorrectly.

Verify that the IP address used to ping the PC matches the IP address 
displayed in the Windows IP Configuration information retrieved from the 
system. See the “Verify the IP Configuration of Your PC” procedure on 
page 1-55.

The IP configuration of 
your PC is not properly 
set.

To verify the IP configuration of your PC, see the “Verify the IP 
Configuration of Your PC” procedure on page 1-55. If this procedure is 
unsuccessful, contact your network administrator for instructions to correct 
the IP configuration of your PC.

Table 1-5 Browser Login Does Not Launch Java

Possible Problem Solution

The PC operating 
system and browser are 
not properly configured.

Reconfigure the PC operating system and the browser.

See the “Reconfigure the PC Operating System and the Browser” procedure 
on page 1-56.
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Reconfigure the PC Operating System and the Browser

Step 1 From the Windows start menu, click Settings > Control Panel.

Step 2 If the Java Plug-in Control Panel does not appear, the JRE might not be installed on your PC. 

a. Run the Cisco ONS 15600 SDH software CD.

b. Open the CD drive:\Windows\JRE folder.

c. Double-click the jre-5_0-win icon to run the JRE installation wizard.

d. Follow the JRE installation wizard steps.

Step 3 From the Windows start menu, click Settings > Control Panel.

Step 4 Double-click the Java Plug-in 5.0 icon.

Step 5 Click Advanced in the Java Plug-in Control Panel.

Step 6 From the Java Run Time Environment drop-down list, choose 
JRE 5.0 in C:\ProgramFiles\JavaSoft\JRE\5.0.

Step 7 Click Apply.

Step 8 In Communicator, click Edit > Preferences.

Step 9 Click Advanced > Proxies > Direct connection to the Internet > OK.

Step 10 Again in Communicator, click Edit > Preferences.

Step 11 Click Advanced > Cache.

Step 12 Confirm that the Disk Cache Folder field shows the following:

C:\ProgramFiles\Netscape\<username>\Communicator\cache for platform/platform.

Step 13 If the Disk Cache Folder field is not correct, click Choose Folder.

Step 14 Navigate to the file listed in Step 12 and click OK.

Step 15 Click OK in the Preferences window and exit the browser.

Step 16 Temporarily disable any virus-scanning software on the computer. See the “1.7.2 Browser Stalls When 
Downloading JAR Files From TSC Card” procedure on page 1-59.

Step 17 Verify that the computer does not have two network interface cards (NICs) installed. If the computer 
does have two NICs, remove one.

Step 18 Restart the browser and log into the ONS 15600 SDH.

1.6.8 Unable to Verify the NIC Connection on your PC

Symptom When connecting your PC to the ONS 15600 SDH, you are unable to verify that the NIC 
connection is working properly because the link LED is not illuminated or flashing.

Table 1-6 describes the potential causes of the symptom and the solutions.
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1.6.9 TCP/IP Connection is Lost

Symptom The TCP/IP connection was established and then lost, and a DISCONNECTED alarm appears 
on CTC.

Table 1-7 describes the potential cause of the symptom and the solution.

Table 1-6 Unable to Verify the NIC Connection on Your PC

Possible Problem Solution

The CAT-5 cable is not 
plugged in properly.

Confirm that both ends of the cable are properly inserted. If the cable is not 
fully inserted because of a broken locking clip, replace the cable.

The CAT-5 cable is 
damaged.

Ensure that the cable is in good condition. If in doubt, use a known-good 
cable. Often, cabling is damaged due to pulling or bending.

Incorrect type of CAT-5 
cable is being used.

• CAP connection: To connect an ONS 15600 SDH directly to your 
laptop/PC or a router, use a cross-over CAT-5 cable. To connect the 
ONS 15600 SDH to a hub or a LAN switch, use a straight-through 
CAT-5 cable.

• TSC card connection: To connect an ONS 15600 SDH active TSC card 
directly to your laptop/PC, you might use either a straight-through or 
cross-over CAT-5 cable because the RJ-45 port on the faceplate is auto 
sensing.

For details on the types of CAT-5 cables, see the “Crimp Replacement CAT-5 
Cables” procedure on page 1-73.

The NIC is improperly 
inserted or installed.

• If you are using a PCMCIA-based NIC, remove and reinsert the NIC to 
make sure the NIC is fully inserted.

• If the NIC is built into the laptop/PC, verify that the NIC is not faulty.

The NIC is faulty. Confirm that the NIC is working properly. If you have no issues connecting 
to the network (or any other node), the NIC should be working correctly.

If you have difficulty connecting to the network (or any other node), the NIC 
might be faulty and needs to be replaced.

Table 1-7 TCP/IP Connection is Lost

Possible Problem Solution

Your PC lost TCP/IP 
connection with the 
ONS 15600 SDH.

Use a standard ping command to verify the TCP/IP connection between the 
PC and the ONS 15600 SDH TSC card. A ping command will work if the PC 
connects directly to the TSC card or uses a LAN to access the TSC card. A 
ping command will also work if the CTC is connected through a gateway 
network element (GNE) and DCC if the node and CTC are in the same subnet 
or the required static routes are configured.

See the “Ping the ONS 15600” procedure on page 1-58.
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Ping the ONS 15600

Step 1 Display the command prompt:

a. If you are using a Microsoft Windows operating system, from the Start Menu choose Run, type 
command in the Open field of the Run dialog box, and click OK.

b. If you are using a Sun Solaris operating system, from the Common Desktop Environment (CDE) 
click the Personal Application tab and click Terminal.

Step 2 For both the Microsoft and Sun operating systems, type the following at the prompt:

ping ONS 15600 SDH IP address

For example

ping 192.1.0.2

If the workstation has connectivity to the ONS 15600 SDH, the ping is successful and displays a reply 
from the IP address. If the workstation does not have connectivity, a “Request timed out” message 
appears.

Step 3 If the ping is successful, it demonstrates that an active TCP/IP connection exists. Restart CTC.

Step 4 If the ping is not successful, and the workstation connects to the ONS 15600 SDH through a LAN, verify 
that the workstation’s IP address is on the same subnet as the ONS node.

If the ping is not successful and the workstation connects directly to the ONS 15600 SDH, verify that 
the link light on the workstation NIC is illuminated.

1.7 CTC Operation Troubleshooting
This section contains troubleshooting procedures for CTC login or operation problems.

1.7.1 Cisco Transport Controller Installation Wizard Hangs

Symptom The CTC Installation Wizard hangs or stalls during Netscape Communicator installation when 
installing the RealPlayer G2 plug-in application from the Cisco ONS 15600 SDH software or 
documentation CD-ROM.

Table 1-8 describes the potential cause of the symptom and the solutions.
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Abort the Stalled Installation Wizard

Step 1 Abort the stalled CTC Installation Wizard by pressing Ctrl+Alt+Del. The Windows Security dialog box 
appears.

Step 2 In the Windows Security dialog, click Task Manager. 

Step 3 In the Windows Task Manager dialog box, highlight the Cisco Transport Controller Installation Wizard 
and click the End Task button.

Step 4 Click Yes in the confirmation dialog box.

Step 5 Navigate to the drive containing the CTC CD-ROM and double-click setup.exe to restart the 
CTC Installation Wizard.

Step 6 Refer to the Cisco ONS 15600 SDH Procedure Guide to perform a custom Netscape Communicator 
installation that excludes RealPlayer G2 from the items to be installed.

1.7.2 Browser Stalls When Downloading JAR Files From TSC Card

Symptom The browser stalls or hangs when downloading Cisco Transport Controller JAR files from the 
TSC card.

Table 1-9 describes the potential cause of the symptom and the solution.

Table 1-8 Cisco Transport Controller Installation Wizard Hangs

Possible Problem Solution

RealPlayer G2 is 
incompatible with the 
CTC Installation 
Wizard when it is 
installed with the 
Netscape 
Communicator 
software.

Abort the installation. See the “Abort the Stalled Installation Wizard” 
procedure on page 1-59.

Restart the CTC Installation Wizard and perform a custom Netscape 
Communicator installation that excludes RealPlayer G2 from the items being 
installed. Refer to the Cisco ONS 15600 SDH Procedure Guide to perform a 
custom installation that excludes RealPlayer G2.

Note The RealPlayer G2 software can be installed separately at a later 
time without affecting the other Cisco Transport Controller software.

Table 1-9 Browser Stalls When Downloading JAR Files From TSC Card

Possible Problem Solution

McAfee VirusScan 
software might be 
interfering with the 
operation. The problem 
occurs when the 
VirusScan Download 
Scan is enabled on 
McAfee VirusScan 4.5 
or later.

Run the CTC installation wizard to preinstall the CTC JAR files.

Disable the VirusScan Download Scan feature. See the “Disable the 
VirusScan Download Scanning” procedure on page 1-60.
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Disable the VirusScan Download Scanning

Step 1 From the Windows start menu, choose Programs > Network Associates > VirusScan Console. 

Step 2 Double-click the VShield icon listed in the VirusScan Console dialog box. 

Step 3 Click the Configure button on the lower part of the Task Properties window. 

Step 4 Click the Download Scan icon next to the System Scan Properties dialog box. 

Step 5 Uncheck the Enable Internet download scanning check box.

Step 6 Click Yes when the warning message appears. 

Step 7 Click OK in the System Scan Properties dialog box. 

Step 8 Click OK in the Task Properties window. 

Step 9 Close the McAfee VirusScan window. 

1.7.3 Cisco Transport Controller Does Not Launch

Symptom CTC does not launch and usually an error message appears before the login screen appears.

Table 1-10 describes the potential causes of the symptom and the solutions.

Redirect the Communicator Cache to a Valid Directory

Step 1 Launch Netscape Communicator. 

Step 2 Display the Edit menu.

Step 3 Choose Preferences.

Step 4 In the Category column on the left-hand side, go to Advanced and choose the Cache tab.

Step 5 Change your disk cache folder to point to the cache file location.

The cache file location is usually C:\ProgramFiles\Netscape\Users\<yourname>\cache. The 
<yourname> segment of the file location is often the same as the user name.

Table 1-10 Cisco Transport Controller Does Not Launch

Possible Problem Solution

The Communicator 
browser cache points to 
an invalid directory.

Redirect the Communicator cache to a valid directory. See the “Redirect the 
Communicator Cache to a Valid Directory” procedure on page 1-60.

The user is connected to 
the standby TSC card.

Connect the login PC to the port on the front of the active TSC card; the 
active TSC card has a green ACT/STBY LED illuminated.

Note For typical TSC card LED behavior, see the “2.7 LED Behavior” 
section on page 2-120.
1-60
Cisco ONS 15600 SDH Troubleshooting Guide, R9.0

78-18401-01



 

Chapter 1 General Troubleshooting
1.7.4  Java Runtime Environment Incompatible
1.7.4 Java Runtime Environment Incompatible

Symptom The CTC application does not run properly.

Possible Cause The compatible Java 2 JRE is not installed.

Recommended Action The JRE contains the Java virtual machine, runtime class libraries, and Java 
application launcher that are necessary to run programs written in the Java programming language. 
The ONS 15600 SDH CTC is a Java application. A Java application, unlike an applet, cannot rely 
completely on a web browser for installation and runtime services. When you run an application 
written in the Java programming language, you need the correct JRE installed. The correct JRE for 
each CTC software release is included on the Cisco ONS 15600 SDH software CD and on the 
Cisco ONS 15600 SDH documentation CD. If you are running multiple CTC software releases on a 
network, the JRE installed on the computer must be compatible with the different software releases. 
Table 1-11 shows JRE compatibility with ONS 15600 SDH software releases.

1.7.5 Sluggish Cisco Transport Controller Operation or Login Problems

Symptom You experience sluggish CTC operation or have problems logging into CTC.

Table 1-12 describes the potential cause of the symptom and the solution.

Table 1-11 JRE Compatibility

ONS Software Release JRE 1.3 Compatible JRE 1.4.2 Compatible1

1. JRE 5.0 is the recommended version and is provided on the software CD.

JRE 5.0 Compatible

ONS 15600 SDH R1.4 Yes No No

ONS 15600 SDH R8.0 No No Yes

Table 1-12 Sluggish Cisco Transport Controller Operation or Login Problems

Possible Problem Solution

The CTC cache file is 
corrupted.

Delete the CTC cache file. This operation forces the ONS 15600 SDH to 
download a new set of JAR files to your computer hard drive. See the “Delete 
the CTC Cache File Automatically” procedure on page 1-62 or the “Delete 
the CTC Cache File Manually” procedure on page 1-62.

Insufficient heap 
memory allocation.

Increase the heap size if you are using CTC to manage more than 50 nodes 
concurrently. See the “1.7.5.1 Set the CTC_HEAP and 
CTC_MAX_PERM_SIZE_HEAP Environment Variables for Windows” 
procedure on page 1-62 and the “Set the CTC_HEAP and 
CTC_MAX_PERM_SIZE_HEAP Environment Variables for Solaris” 
procedure on page 1-63.

Note To avoid network performance issues, Cisco recommends managing 
a maximum of 50 nodes concurrently with CTC. To manage more 
than 50 nodes, Cisco recommends using Cisco Transport Manager 
(CTM). Cisco does not recommend running multiple CTC sessions 
when managing two or more large networks.
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Delete the CTC Cache File Automatically

Step 1 Enter an ONS 15600 SDH IP address into the browser URL field. The initial browser window shows a 
Delete CTC Cache button. 

Step 2 Close all open CTC sessions and browser windows. The PC operating system will not allow you to delete 
files that are in use.

Step 3 Click the Settings button on the initial browser window, then click Delete CTC Cache to clear the CTC 
cache. Figure 1-19 shows the Delete CTC Cache window.

Figure 1-19 The Delete the CTC Cache Window

Delete the CTC Cache File Manually

Step 1 To delete the JAR files manually, from the Windows Start menu choose Search > For Files or Folders.

Step 2 Enter ctc*.jar or cms*.jar in the Search for files or folders named field on the Search Results dialog 
box and click Search Now.

Step 3 Click the Modified column on the Search Results dialog box to find the JAR files that match the date 
when you downloaded the files from the TSC card.

Step 4 Highlight the files and press the keyboard Delete key.

Step 5 Click Yes in the confirmation dialog box.

1.7.5.1 Set the CTC_HEAP and CTC_MAX_PERM_SIZE_HEAP Environment Variables for Windows

Note Before proceeding with the following steps, ensure that your system has a minimum of 1 GB of RAM. 
If your system does not have a minimum of 1 GB of RAM, contact the Cisco Technical Assistance Center 
(TAC).

Step 1 Close all open CTC sessions and browser windows.
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Step 2 From the Windows Start menu, choose Control Panel > System.

Step 3 In the System Properties window, click the Advanced tab.

Step 4 Click the Environment Variables button to open the Environment Variables window.

Step 5 Click the New button under the System variables field.

Step 6 Type CTC_HEAP in the Variable Name field.

Step 7 Type 512 in the Variable Value field, and then click the OK button to create the variable.

Step 8 Again, click the New button under the System variables field.

Step 9 Type CTC_MAX_PERM_SIZE_HEAP in the Variable Name field.

Step 10 Type 128 in the Variable Value field, and then click the OK button to create the variable.

Step 11 Click the OK button in the Environment Variables window to accept the changes.

Step 12 Click the OK button in the System Properties window to accept the changes.

Set the CTC_HEAP and CTC_MAX_PERM_SIZE_HEAP Environment Variables for Solaris

Step 1 From the user shell window, kill any CTC sessions and broswer applications.

Step 2 In the user shell window, set the environment variables to increase the heap size.

Example

The following example shows how to set the environment variables in the C shell:

% setenv CTC_HEAP 512
% setenv CTC_MAX_PERM_SIZE_HEAP 128

1.7.6 Node Icon is Gray on Cisco Transport Controller Network View

Symptom The CTC network view shows one or more node icons as gray in color and without a node 
name.

Table 1-13 describes the potential causes of the symptom and the solutions.
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1.7.7 Cisco Transport Controller Does Not Recognize the Node

Symptom This situation is often accompanied by the INCOMPATIBLE-SW alarm.

Table 1-14 describes the potential cause of the symptom and the solutions.

Table 1-13 Node Icon is Gray on Cisco Transport Controller Network View

Possible Problem Solution

Different CTC releases 
do not recognize each 
other.

Usually accompanied by an INCOMPATIBLE-SW alarm. Incompatibility 
occurs on login nodes with compatible software that encounter other nodes 
in the network that have a newer software version.

Note In mixed-platform networks (ONS 15600 SDH and 
ONS 15454 SDH), you do not necessarily need to log into CTC on 
an ONS 15600 SDH node to enable operation, administration, 
maintenance, and provisioning (OAM&P) for all nodes. For 
example, ONS 15454 SDH also recognizes ONS 15600 SDH nodes.

A username/password 
mismatch.

Usually accompanied by a NOT-AUTHENTICATED alarm. Correct the 
username and password as described in the “1.7.8 Username or Password 
Mismatch” procedure on page 1-65.

No IP connectivity 
between nodes.

Usually accompanied by Ethernet-specific alarms. Verify the Ethernet 
connections between nodes.

A lost DCC connection. Usually accompanied by an EOC alarm. Clear the EOC alarm and verify the 
DCC connection as described in the “EOC” alarm on page 2-41.

OSPF not properly 
configured.

Usually accompanied by a HELLO failure. Reconfigure the OSPF on the 
system to proper settings.

CTC launched from 
ONS 15454 SDH node.

You can manage an ONS 15600 SDH from CTC launched on the same 
release or higher CTC session from an ONS 1545 SDH node. Restart CTC 
and log into an ONS 15600 SDH node to enable node management.

Table 1-14 Cisco Transport Controller Does Not Recognize the Node

Possible Problem Solution

The software loaded on 
the connecting 
workstation and the 
software on the TSC 
card are incompatible.

Incompatibility occurs when the TSC card software is upgraded but the PC 
has not yet upgraded to the compatible CTC JAR file. It also occurs on login 
nodes with compatible software that encounter other nodes in the network 
that have a newer software version.

In mixed platform networks (ONS 15600 SDH and ONS 15454 SDH), you 
must log into the same or higher CTC software release as the one loaded on 
the ONS 15600 SDH node to enable OAM&P of all nodes.

Note You cannot access other nodes over DCC (the gray nodes) when the 
PC is connected to the active TSC card unless that ONS 15600 SDH 
is configured as a gateway NE.
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1.7.8 Username or Password Mismatch

Symptom A mismatch often occurs concurrently with a NOT-AUTHENTICATED alarm.

Table 1-15 describes the potential cause of the symptom and the solution.

Verify Correct Username and Password

Step 1 Ensure that your keyboard Caps Lock key is not turned on and affecting the case-sensitive entry of the 
user name and password. 

Step 2 Contact your system administrator to verify the user name and password.

Step 3 Contact the Cisco TAC to create a new user name and password. See the “Obtaining Documentation and 
Submitting a Service Request” section on page xxxi.

1.7.9 Superuser Password Needs to Be Reset

Symptom The Superuser password has been lost or compromised.

Table 1-16 describes the potential cause of the symptom and the solution.

Table 1-15 Username or Password Mismatch

Possible Problem Solution

The username or 
password entered does 
not match the 
information stored in 
the TSC card.

All ONS nodes must have the same username and password created to 
display every ONS node in the network. You can also be locked out of certain 
ONS nodes on a network if your username and password were not created on 
those specific ONS nodes.

For initial login to the ONS 15600 SDH, type the CISCO15 user name in 
capital letters, type the otbu+1 password, and click Login.

See the “Verify Correct Username and Password” procedure on page 1-65.

The username or 
password does not 
match the information 
stored in the RADIUS 
server database.

If the node has been configured for RADIUS authentication, the username 
and password are verified against the RADIUS server database rather than 
the security information in the local node database. For more information 
about RADIUS security, refer to the “Security” chapter in the 
Cisco ONS 15600 SDH Reference Manual.

Table 1-16 No IP Connectivity Exists Between Nodes

Possible Problem Solution

A security breach or 
record-keeping error 
has occurred.

Reset the ONS 15600 SDH to the default Superuser UID and password 
combination using the lamp test button using the “Reset the 
ONS 15600 SDH Password” procedure on page 1-66.
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Reset the ONS 15600 SDH Password

Note To complete this procedure, you must be on site and have IP connectivity to the node.

Step 1 Locate the recessed button labeled LAMP TEST on the front of the active TSC card.

Step 2 Press in and hold down the recessed button labelled LAMP TEST for five seconds.

Step 3 Release the LAMP TEST button for approximately two seconds.

Step 4 Again press in and hold down the button labelled LAMP TEST for five seconds.

Step 5 Again release the LAMP TEST button.

Step 6 Start a normal CTC session. At the login screen, CTC accepts the default username and password set 
when the ONS 15600 SDH node shipped. The default username is CISCO15 and the password is 
otbu+1. CISCO15 has Superuser rights and privileges, which allow you to create a user name and assign 
a password.

Note Other existing usernames and passwords are not affected by the reset. The Superuser reset 
applies only to the local node where the procedure is performed.

Step 7 If you need to create another user name and password, complete the following steps: 

a. Click the Provisioning > Security tabs and click create.

b. Fill in the fields with a new user name and password and assign a security level.

c. Click OK.

Note After new user names and passwords are set up, including at least one Superuser, log in as a newly 
created Superuser and delete the default CISCO15 username and otbu+1 password to ensure that security 
is not compromised.

1.7.10 No IP Connectivity Exists Between Nodes

Symptom The nodes have a gray icon which is usually accompanied by alarms.

Table 1-17 describes the potential causes of the symptom and the solutions.
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1.7.11 DCC Connection Lost

Symptom A span between nodes on the network view is gray or the node is reporting DCC termination 
alarms, such as EOC.

Table 1-18 describes the potential cause of the symptom and the solution.

1.7.12 Loss of IP Communication Between Nodes on an OSPF LAN

Symptom The CTC session on an ONS 15600 SDH connected to Router 1 loses communication with the 
ONS 15600 SDH connected to Router 2 on the same LAN in OSPF backbone Area 0.

Table 1-19 describes the potential causes of the symptom and the solutions.

Table 1-17 No IP Connectivity Exists Between Nodes

Possible Problem Solution

The node has lost DCC 
connection.

Usually is accompanied by DCC termination alarms, such as EOC or 
EOC-L. Clear the EOC (or EOC-L) alarm and verify the DCC connection as 
described in the “EOC” alarm on page 2-41.

The nodes are in 
different subnetworks 
and required static 
routes that are not 
provisioned.

Usually is accompanied by DCC termination alarms. Properly provision 
required static routes and nodes in the same subnets. Refer to the procedure 
for setting up CTC access in the Cisco ONS 15600 SDH Procedure Guide.

OSPF is not properly 
configured.

Usually is accompanied by OSPF Hello Fail alarms. Configure the OSPF to 
the proper settings. See the “HELLO” alarm on page 2-65.

Table 1-18 DCC Connection Lost

Possible Problem Solution

The DCC connection is 
lost.

Clear the EOC alarm and verify the DCC connection as described in the 
“EOC” alarm on page 2-41.
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1.8 Circuits and Timing
This section provides solutions to circuit creation and reporting errors, as well as common timing 
reference errors and alarms.

1.8.1 ONS 15600 SDH Switches Timing Reference

Symptom Timing references switch when one or more problems occur.

Table 1-20 describes the potential causes of the symptom and the solutions.

Table 1-19 Loss of IP Communication in Segmented OSPF Area

Possible Problem Solution

The OSPF backbone 
Area 0 has segmented 
into multiple gateway 
network elements 
(GNEs_.

If multiple ONS 15600 SDH nodes and routers are connected to the same 
LAN in OSPF backbone Area 0 and a link between two routers breaks, the 
backbone OSPF area 0 could divide into multiple GNEs. If this occurs, the 
CTC session on the ONS node connected to Router 1 will not be able to 
communicate with the ONS 15600 SDH connected to Router 2. This is 
standard behavior for an OSPF network.

To resolve this problem, you must repair the link between the routers or 
provide another form of redundancy in the network. Refer to the 
Cisco ONS 15600 SDH Procedure Guide for procedures to repair the link 
between the routers.

A broken link between 
two routers on the LAN 
in OSPF backbone 
Area 0.

Table 1-20 ONS 15600 Switches Timing Reference

Possible Problem Solution

The optical or building 
integrated timing 
supply (BITS) input is 
receiving loss of signal 
(LOS), loss of frame 
(LOF), or AIS from its 
timing source.

Clear the alarm and set up the timing source to a reliable source.

To clear an LOS (BITS) alarm, see the “LOS (BITS)” alarm on page 2-85.

To clear an LOF (BITS) alarm, see the “LOF (BITS)” alarm on page 2-81.

To clear an AIS (BITS) alarm, see the “AIS” condition on page 2-15.

Refer to the procedure for setting up timing in the Cisco ONS 15600 SDH 
Procedure Guide.

The optical or BITS 
input is not functioning. 

Synchronization status 
messaging (SSM) 
message is set to do not 
use (DUS).

The Synchronization Status Message (SSM) Changed to Do Not Use (DUS) 
condition occurs when the synchronization status message quality level is 
changed to DUS. 

The port that reports the condition is not at fault. The condition applies to the 
timing source. SSM-DUS prevents timing loops by providing a termination 
point for the signal usage.

To clear the SSM-DUS alarm, see the “SSM-DUS” condition on page 2-111.

SSM indicates a 
Stratum 3 or lower 
clock quality. 
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1.8.2 Holdover Synchronization Alarm

Symptom The clock is running at a different frequency than normal and the HLDOVRSYNC alarm 
appears. Holdover occurs when the node is provisioned for external or line timing and both of the 
provisioned references fail. The timing switches to the internal Stratum 3E clock on the TSC card.

Table 1-21 describes the potential cause of the symptom and the solution.

1.8.3 Free-Running Synchronization Mode

Symptom The clock is running at a different frequency than normal and the FRNGSYNC alarm appears. 
Free Running is reported when the node is running on the internal clock after a failure of the primary 
and secondary clock references.

Table 1-22 describes the potential cause of the symptom and the solution.

The input frequency is 
off by more than 15 
ppm. 

Set up the timing input to a reliable timing source. Refer to the procedure for 
setting up timing in the Cisco ONS 15600 SDH Procedure Guide.

The input clock 
wanders and has more 
than three slips in 30 
seconds.

Table 1-20 ONS 15600 Switches Timing Reference (continued)

Possible Problem Solution

Table 1-21 Holdover Synchronization Alarm

Possible Problem Solution

The primary and 
secondary reference 
inputs have failed.

This alarm is raised when the primary and secondary reference inputs fail. 
See the “HLDOVRSYNC” condition on page 2-66 for a detailed description.

Note The ONS 15600 SDH supports holdover timing per 
Telcordia GR-436-CORE when provisioned for external timing.

Table 1-22 Free-Running Synchronization Mode

Possible Problem Solution

No reliable reference 
input is available.

The clock is using the internal oscillator as its only frequency reference. This 
occurs when no reliable, prior timing reference is available. See the 
“FRNGSYNC” condition on page 2-64 for a detailed description. 
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1.8.4 Daisy-Chained BITS Not Functioning

Symptom You are unable to daisy-chain the BITS.

Table 1-23 describes the potential cause of the symptom and the solution.

1.8.5 Circuits Remain in PARTIAL Status

Symptom Circuits remain in the PARTIAL status.

Table 1-26 describes the potential cause of the symptom and the solution.

Repair Circuits

Step 1 In node view, click the Circuits tab. Note that all circuits listed are PARTIAL.

Step 2 In node view, choose Repair Circuits from the Tools drop-down list. The Circuit Repair dialog box 
appears.

Step 3 Read the instructions in the Circuit Repair dialog box. If all the steps in the dialog box have been 
completed, click Next. Ensure that you have the old and new MAC addresses.

Table 1-23 Daisy-Chained BITS Not Functioning

Possible Problem Solution

Daisy-chaining BITS is 
not supported on the 
ONS 15600 SDH.

Daisy-chaining BITS causes additional wander buildup in the network and 
is therefore not supported. Instead, use a timing signal generator to create 
multiple copies of the BITS clock and separately link them to each 
ONS 15600 SDH.

You cannot use BITS Out A and/or BITS Out B outputs when providing a 
clock source from BITS In A and/or BITS In B inputs. To provide BITS 
Out A and/or BITS Out B external outputs, the clock source must be derived 
from an optical input.

Table 1-24 Circuits Remain in PARTIAL Status

Possible Problem Solution

The MAC address 
changed.

Repair the circuits. See the “Repair Circuits” procedure on page 1-70.

The node is resetting. Wait for the node to finish the reset.

The node has lost DCC 
connectivity.

See the “1.6.9 TCP/IP Connection is Lost” section on page 1-57.

There are user ID and.or 
password issues.

See the “1.7.8 Username or Password Mismatch” section on page 1-65.

Server Trail deleted. —
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Step 4 The Node MAC Addresses dialog box appears:

a. From the Node drop-down list, choose the name of the node where you replaced the CAP.

b. In the Old MAC Address field, enter the old MAC address.

c. Click Next.

Step 5 The Repair Circuits dialog box appears. Read the information in the dialog box and click Finish.

Note The CTC session freezes until all circuits are repaired. Circuit repair can take up to five minutes 
or more depending on the number of circuits provisioned.

When the circuit repair is complete, the Circuits Repaired dialog box appears.

Step 6 Click OK.

Step 7 In node view of the new node, click the Circuits tab. Note that all circuits listed are DISCOVERED. If 
all circuits listed do not have a DISCOVERED status, call the Cisco TAC (1 800 553-2447) to open an 
RMA.

1.9 Fiber and Cabling
This section explains problems typically caused by cabling connectivity errors. It also includes 
instructions for crimping CAT-5 cable and lists the optical fiber connectivity levels. 

1.9.1 Bit Errors Appear for an Optical Traffic Card

Symptom An optical traffic card has multiple bit errors.

Table 1-25 describes the potential causes of the symptom and the solutions.

1.9.2 Faulty Fiber-Optic Connections

Symptom An optical (STM-N) card has multiple SDH alarms or signal errors.

Table 1-26 describes the potential cause of the symptom and the solution.

Table 1-25 Bit Errors Appear for a Traffic Card

Possible Problem Solution

Faulty cabling

Low optical-line power 

High optical-line power

Bit errors on line (traffic) ports usually originate from cabling problems or 
low or high optical-line power levels. The errors can be caused by 
synchronization problems, especially if PJ (pointer justification) errors are 
reported. Troubleshoot cabling problems using the “1.1 Network 
Troubleshooting Tests” section on page 1-2. Troubleshoot low or high 
optical-line power levels using the “1.9.2 Faulty Fiber-Optic Connections” 
section on page 1-71. Use a test set whenever possible to check for errors.
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Warning Invisible laser radiation may be emitted from disconnected fibers or connectors. Do not stare into 
beams or view directly with optical instruments. Statement 1051

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Verify Fiber-Optic Connections

Step 1 Ensure that a single-mode fiber connects the ONS 15600 SDH optical (STM-N) port(s). 

SM or SM Fiber should be printed on the fiber span cable. ONS 15600 SDH optical (STM-N) cards do 
not use multimode fiber. 

Step 2 Ensure that the OGI fiber connector is properly aligned and locked.

Step 3 Verify that the single-mode fiber optical-line power level coming into the breakout panel is within the 
specified range:

a. Remove the Rx end of the suspect fiber.

b. Connect the Rx end of the suspect fiber to a fiber-optic power meter, such as a GN Nettest LP-5000.

c. Determine the power level of the fiber with the fiber-optic power meter.

d. Verify that the power meter is set to the appropriate wavelength for the optical (STM-N) card you 
are testing (either 1310 nm or 1550 nm depending on the specific card).

e. Verify that the power level falls within the range specified for the card; see the “1.9.3 Optical Traffic 
Card Transmit and Receive Levels” section on page 1-75.

• If the power level is within tolerance, the problem is with the fan-out cables or the optical 
(STM-N) card.

• If the power level is too high, add the appropriate attenuation.

Step 4 If the power level falls below the specified range:

Note When this condition occurs, the far-end node is usually an ONS 15454 SDH.

a. Clean or replace the OGI fiber fan-out cables. If possible, do this for the optical (STM-N) card you 
are working on and the far-end card. Refer to the Cisco ONS 15600 SDH Procedure Guide for fiber 
cleaning procedures.

Table 1-26 Faulty Fiber-Optic Connections

Possible Problem Solution

Faulty fiber-optic 
connections to the 
optical (STM-N) card

Faulty fiber-optic connections can be the source of SDH alarms and signal 
errors. See the “Verify Fiber-Optic Connections” procedure on page 1-72.
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b. Clean the optical connectors on the card. If possible, do this for the optical (STM-N) card you are 
working on and the far-end card. Refer to the Cisco ONS 15600 SDH Procedure Guide for fiber 
cleaning procedures.

c. Replace the far-end transmitting optical (STM-N) card to eliminate the possibility of a degrading 
transmitter on the far-end optical (STM-N) card.

d. If the power level still falls below the specified range with the replacement fibers and replacement 
card, check for one of these three factors that attenuate the power level and affect link loss (LL):

• Excessive fiber distance; single-mode fiber attenuates at approximately 0.5 dB/km.

• Excessive number or fiber connectors; connectors take approximately 0.5 dB each.

• Excessive number of fiber splices; splices take approximately 0.5 dB each.

Note These are typical attenuation values. Refer to the specific product documentation for the 
actual values or use an optical time domain reflectometer (OTDR) to establish precise link 
loss and budget requirements. 

Step 5 If no power level shows on the fiber, the fiber is bad or the transmitter on the STM-N port failed.

a. Check that the Tx and Rx fibers are not reversed. LOS and EOC alarms normally accompany 
reversed Tx and Rx fibers. Fixing reversed Tx and Rx fibers clears the alarms and restores the signal. 

b. Clean or replace the OGI fiber fan-out cables. If possible, do this for both the STM-N port you are 
working on and the far-end STM-N port. Refer to the Cisco ONS 15600 SDH Procedure Guide for 
fiber cleaning procedures.

c. Retest the fiber power level.

d. If the replacement fiber still shows no power, replace the optical (STM-N) card.

Tip To prevent overloading the receiver, use an attenuator on the fiber between the STM-N port transmitter 
and the receiver. Place the attenuator on the receive transmitter of the STM-N ports. Refer to the 
attenuator documentation for specific instructions.

Crimp Replacement CAT-5 Cables

You can crimp your own CAT-5 cables for use with the ONS 15600 SDH. To connect the CAP of an 
ONS 15600 SDH directly to your laptop/PC or a router, use a straight-through CAT-5 cable. To connect 
the CAP of an ONS 15600 SDH to a hub or a LAN switch, use a cross-over CAT-5 cable. To connect an 
ONS 15600 SDH active TSC card directly to your laptop/PC, you might use either a straight-through or 
cross-over CAT-5 cable because the RJ-45 port on the faceplate is autosensing.

Use a straight-through or cross-over cable to connect to the backplane Ethernet connections of an 
ONS 15600 SDH. Use a straight-through cable to connect to the faceplate connector of the 
ONS 15600 SDH TSC card. Use CAT-5 cable RJ-45 T-568B, Color Code (100 Mbps), and a crimping 
tool. Figure 1-20 shows the layout of an RJ-45 connector. 
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Figure 1-20 RJ-45 Pin Numbers

Figure 1-21 shows the layout of a straight-through cable.

Figure 1-21 Straight-Through Cable Layout

Table 1-27 shows the straight-through cable pinout. 

Figure 1-22 shows the layout of a cross-over cable. 
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Table 1-27 Straight-Through Cable Pinout

Pin Color Pair Name Pin

1 White/Orange 2 Transmit Data + 1

2 Orange 2 Transmit Data – 2

3 White/Green 3 Receive Data + 3

4 Blue 1 — 4

5 White/Blue 1 — 5

6 Green 3 Receive Data – 6

7 White/Brown 4 — 7

8 Brown 4 — 8
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Figure 1-22 Crossover Cable Layout

Table 1-28 shows the cross-over cable pinout.

Note Odd-numbered pins always connect to a white wire with a colored stripe. 

1.9.3 Optical Traffic Card Transmit and Receive Levels
Each optical traffic card has connectors on its faceplate that contain both transmit and receive ports. 
Table 1-29 shows the optical power levels for the transmit and receive ports of the optical traffic cards.
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Table 1-28 Crossover Cable Pinout

Pin Color Pair Name Pin

1 White/Orange 2 Transmit Data + 3

2 Orange 2 Transmit Data – 6

3 White/Green 3 Receive Data + 1

4 Blue 1 — 4

5 White/Blue 1 — 5

6 Green 3 Receive Data – 2

7 White/Brown 4 — 7

8 Brown 4 — 8

Table 1-29 Optical Transmit and Receive Levels

Card

Transmit Receive

Minimum Maximum Minimum Maximum

OC48/STM16 LR16 1550 –2 dBm +3 dBm –28 dBm –9 dBm

OC192/STM64 LR4 1550 +4 dBm +7 dBm –22 dBm –9 dBm

OC48/STM16 SR16 1310 –10 dBm –3 dBm –18 dBm –3 dBm

OC192/STM64 SR4 1310 –6 dBm –1 dBm –11 dBm –1 dBm

OC192/STM64 4 Port ITU C-Band

ASAP SFPs
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The CTC Maintenance > Transceiver tab shows the optical power transmitted (OPT) and optical power 
received (OPR) levels. 

Note CTC might show OPT levels at 1 dBm more or less than the actual card OPT level.

1.10 Power Supply Problems
This section provides the a procedure for troubleshooting power supply difficulties.

Note For information about power consumption for nodes and cards, refer to the Cisco ONS 15600 SDH 
Reference Manual.

Symptom Loss of power or low voltage, resulting in a loss of traffic.

Table 1-30 describes the potential causes of the symptom and the solutions.

ONS-SE-Z1 (Supports STM-1 SR-1, 
STM-4 SR-1, STM-16 IR-1, or GE LX) 

–5.0 dBm 0 dBm –231

–192

–183

–31

–32

03

ONS-SI-155-L2 (Supports STM-1 
LR-2)

–15 –8.0 –28 –8

ONS-SI-622-L2 (Supports STM-4 
LR-2)

–5.0 0 –34 –10

ONS-SE-2G-L2 (Supports STM-16 
LR-2)

–2.0 3.0 –28 –9

ONS-SI-2G-S1 (Supports STM-16, 
LR-2)

–2.0 3.0 –9

1. 155.52/622.08 Mbps

2. 1250 Mbps

3. 2488.32 Mbps

Table 1-29 Optical Transmit and Receive Levels (continued)

Card

Transmit Receive

Minimum Maximum Minimum Maximum
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Caution Operations that interrupt power supply or short the power connections to the ONS 15600 SDH are 
service-affecting.

Warning The power supply circuitry for the equipment can constitute an energy hazard. Before you install or 
replace the equipment, remove all jewelry (including rings, necklaces, and watches). Metal objects 
can come into contact with exposed power supply wiring or circuitry inside the equipment. This 
could cause the metal objects to heat up and cause serious burns or weld the metal object to the 
equipment. Statement 207

Warning Static electricity can damage electro-optical modules. While handling electro-optical module, wear 
a grounding wrist strap to discharge the static buildup. Wrist straps are designed to prevent static 
electricity damage to equipment. Statement 312

Isolate the Cause of Power Supply Problems

Step 1 If a single ONS 15600 SDH show signs of fluctuating power or power loss:

a. Verify that the –48 VDC power terminals are properly connected to the power distribution unit 
(PDU).

b. Verify that the power cable is in good condition.

c. Verify that the power cable connections are properly crimped.

d. Verify that 50-A circuit breakers are used in the PDU.

e. Verify that the circuit breakers are not blown or tripped.

f. Verify that a rack-ground cable attaches to the frame-ground terminal (FGND) on the 
ONS 15600 SDH. Connect this cable to the ground terminal according to local site practice. 

g. Verify that the DC power source has enough capacity to carry the power load.

h. If the DC power source is battery-based:

• Check that the output voltage is in the specified range from –40.5 VDC to –72 VDC.

• Check the age of the batteries. Battery performance decreases with age.

Table 1-30 Power Supply Problems

Possible Problem Solution

A loss of power or low 
voltage reading.

The ONS 15600 SDH requires a constant source of DC power to properly 
function. Input voltage range is from –40.5 VDC to –72 VDC. 

A newly installed ONS 15600 SDH that is not properly connected to its 
power supply will not operate. Power problems can be confined to a specific 
ONS 15600 SDH or affect several pieces of equipment on the site. 

A loss of power or low voltage can result in a loss of traffic.

See the “Isolate the Cause of Power Supply Problems” procedure on 
page 1-77.

An improperly 
connected power 
supply.
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• Check for opens and shorts in batteries, which might affect power output.

• If brownouts occur, the power load and fuses might be too high for the battery plant.

Step 2 If multiple pieces of site equipment show signs of fluctuating power or power loss:

a. Check the uninterruptible power supply (UPS) or rectifiers that supply the equipment. Refer to the 
UPS manufacturer’s documentation for specific instructions.

b. Check for excessive power drains caused by other equipment, such as generators.

c. Check for excessive power demand on backup power systems or batteries when alternate power 
sources are used.
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