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Manage Circuits

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter explains how to manage Cisco ONS 15454 electrical, optical (OC-N), and Ethernet circuits. 
It also explains how to manage optical channel network connections provisioned in DWDM networks.

Note Except where noted, the procedures and tasks in this chapter apply to both DWDM (Software Release 
4.5) and non-DWDM (Software R4.1 and earlier) nodes.

Before You Begin
To create circuits, see Chapter 8, “Create Circuits and VT Tunnels.”

To clear any alarm or trouble conditions, refer to the Cisco ONS 15454 Troubleshooting Guide.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-A199 Locate and View Circuits, page 11-2—Complete as needed.

2. NTP-A200 View Cross-Connect Card Resource Usage, page 11-11—Complete as needed.

3. NTP-A151 Modify Circuit Characteristics, page 11-12—Complete as needed to edit a circuit name, 
change the active and standby colors of spans, or change signal fail, signal degrade thresholds, 
reversion time, and PDI-P settings for path protection circuits.

4. NTP-A416 Convert a CTC Circuit to TL1 Cross-Connects, page 11-18—Complete this procedure if 
you want to convert a CTC circuit into TL1 cross-connects.

5. NTP-A417 Upgrade TL1 Cross-Connects to CTC Circuits, page 11-19—Complete this procedure if 
you want to convert TL1 cross-connects or TL1-like cross-connects created in CTC into a CTC 
circuit.

6. NTP-A152 Delete Circuits, page 11-20—Complete as needed.

7. NTP-A78 Create a Monitor Circuit, page 11-21—Complete as needed to monitor traffic on primary 
bidirectional circuits.
11-1
S 15454 Procedure Guide, R4.1.x and 4.5



Chapter 11      Manage Circuits
Before You Begin
8. NTP-A79 Create a J1 Path Trace, page 11-22—Complete as needed to monitor interruptions or 
changes to circuit traffic.

NTP-A199 Locate and View Circuits

Step 1 Log into the network where you want to view the circuits. See the “DLP-A60 Log into CTC” task on 
page 3-26 for instructions. If you are already logged in, continue with Step 2.

Note Do not check “Disable Circuit Management” on the Login dialog box. No circuits are displayed 
if this option is checked.

Step 2 As needed, complete the “DLP-A416 View Circuit Information” task on page 11-2.

Step 3 As needed, complete the “DLP-A131 Search for Circuits” task on page 11-7.

Step 4 As needed, complete the “DLP-A262 Filter the Display of Circuits” task on page 11-8.

Step 5 As needed, complete the “DLP-A229 View Circuits on a Span” task on page 11-9.

Step 6 As needed, complete the “DLP-A417 View the BLSR Squelch Table” task on page 11-10.

Stop. You have completed this procedure.

DLP-A416 View Circuit Information

Step 1 Navigate to the appropriate CTC view:

• To view circuits for an entire network, from the View menu, choose Go to Network View.

Purpose This procedure allows you to locate and view circuits and DWDM optical 
channel network connections. 

Tools/Equipment None

Prerequisite Procedures Circuit creation procedure(s) in Chapter 8, “Create Circuits and VT 
Tunnels” 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task provides information about ONS 15454 circuits and DWDM 
optical channel network connections. 

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• To view circuits that originate, terminate, or pass through a specific node, from the View menu, 
choose Go to Other Node, then choose the node you want to search and click OK.

• To view circuits that originate, terminate, or pass through a specific card, in node view, double-click 
the card containing the circuits you want to view.

Note In node or card view, you can change the scope of the circuits that are displayed by choosing 
Card (in card view), Node, or Network from the Scope drop-down menu in the bottom right 
corner of the Circuits window.

Step 2 Click the Circuits tab. 

The Release 4.1 Circuits tab has the following information:

• Name—Name of the circuit. The circuit name can be manually assigned or automatically generated.

• Type—Circuit types are: STS (STS circuit), VT (VT circuit), VTT (VT tunnel), or VAP (VT 
aggregation point).

• Size—Circuit size. VT circuits are 1.5. STS circuit sizes are 1, 3c, 6c, 9c, 12c, 24c, 48c, or 192c.

• Protection—The type of circuit protection. See Table 11-1 on page 11-4 for a list of protection 
types.

• Direction—The circuit direction, either two-way or one-way.

• Status—The circuit status. Table 11-2 on page 11-4 lists the circuit statuses that may appear.

• Source—The circuit source in the format: node/slot/port “port name”/STS/VT. (Port name will 
appear in quotes.) Node and slot will always appear; port “port name”/STS/VT might appear, 
depending on the source card, circuit type, and whether a name is assigned to the port. If the circuit 
size is a concatenated size (3c, 6c, 12c, etc.) STSs used in the circuit will be indicated by an ellipsis, 
for example, “S7..9,” (STSs 7, 8, and 9) or S10..12 (STS 10, 11, and 12).

• Destination—The circuit destination in same format (node/slot/port “port name”/STS/VT) as the 
circuit source.

• # of VLANS—The number of VLANS used by an Ethernet circuit with end points on E Series 
Ethernet cards in single card or multicard mode.

• # of Spans—The number of inter-node links that constitute the circuit. Right-clicking the column 
shows a shortcut menu from which you can choose to show or hide circuit span detail.

• State—The circuit state. Table 11-2 on page 11-4 lists the circuit states that may appear.

The Release 4.5 Circuits tab has the following information:

• Name—Name of the circuit. The circuit name can be manually assigned or automatically generated.

• Type—Circuit types are: STS (STS circuit), VT (VT circuit), VTT (VT tunnel), or VAP (VT 
aggregation point), or OCHNC (DWDM optical channel network connection).

• Size—Circuit size. VT circuits are 1.5. STS circuit sizes are 1, 3c, 6c, 9c, 12c, 24c, 48c, 192c. 
OCHNC sizes are Equipped not specific, Multi-rate, 2.5 Gb/s No FEC (forward error correction), 
2.5 Gb/s FEC, 10 Gb/s No FEC, and 10 Gb/s FEC.

• OCHNC Wlen—For OCHNCs, the wavelength provisoned for the optical channel network 
connection. See Table 5-5 on page 5-8 for a list of channels and wavelengths.

• Direction—The circuit direction, either two-way or one-way.

• OCHNC Dir—For OCHNCs, the direction of the optical channel network connection, either east to 
west or west to west.
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• Protection—The type of circuit protection. See Table 11-1 for a list of protection types.

• Status—The circuit status. Table 11-2 lists the circuit statuses that may appear.

Table 11-1 Circuit Protection Types

Protection Type Description

— Circuit protection is not applicable.

2F BLSR The circuit is protected by a 2-fiber bidirectional line switched ring (BLSR).

4F BLSR The circuit is protected by a 4-fiber BLSR.

BLSR The circuit is protected by a both a 2-fiber and a 4-fiber BLSR.

Path Protection The circuit is protected by a path protection.

Path 
Protection-DRI

The circuit is protected by a path protection dual ring interconnection

1+1 The circuit is protected by a 1+1 protection group.

Y-Cable The circuit is protected by a transponder or musponder card Y-cable protection 
group.

Splitter (Release 4.5 only) The circuit is protected by the protect transponder 
(TXPP_MR_2.5G) splitter protection.

Protected The circuit is protected by diverse SONET topologies, for example, a BLSR and a 
path protection, or a path protection and 1+1.

2F-PCA The circuit is routed on a protection channel access path on a 2-fiber BLSR. PCA 
circuits are unprotected.

4F-PCA The circuit is routed on a protection channel access path on a 4-fiber BLSR. PCA 
circuits are unprotected.

PCA The circuit is routed on a protection channel access path on both 2-fiber and 4-fiber 
BLSRs. PCA circuits are unprotected.

Unprot (black) The circuit is not protected.

Unprot (red) A circuit created as a fully-protected circuit is no longer protected due to a system 
change, such as removal of a BLSR or 1+1 protection group.

Unknown Circuit protection types appear in the Protection column only when all circuit 
components are known, that is, when the circuit status is ACTIVE or 
UPGRADABLE. If the circuit is in some other status, the protection type is 
“unknown.”

Table 11-2 Cisco ONS 15454 Circuit Status

Status Definition/Activity

CREATING CTC is creating a circuit.

ACTIVE CTC created a circuit. All components are in place and a 
complete path exists from the circuit source to the circuit 
destination.

DELETING CTC is deleting a circuit.
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INCOMPLETE A CTC-created circuit is missing a cross-connect or network 
span; a complete path from source to destination(s) does not 
exist, or an Alarm Interface Panel (AIP) change occurred on 
one of the circuit nodes and the circuit is in need of repair. 
(AIPs store the node MAC address.)

In CTC, circuits are represented using cross-connects and 
network spans. If a network span is missing from a circuit, 
the circuit status is INCOMPLETE. However, an 
INCOMPLETE status does not necessarily mean a circuit 
traffic failure has occurred, for traffic may flow on a protect 
path. 

Network spans are in one of two states: up or down. On CTC 
circuit and network maps, up spans are shown as green lines, 
and down spans are shown as gray lines. If a failure occurs 
on a network span during a CTC session, the span remains on 
the network map but its color changes to gray to indicate the 
span is down. If you restart your CTC session while the 
failure is active, the new CTC session cannot discover the 
span and its span line will not appear on the network map. 

Subsequently, circuits routed on a network span that goes 
down will appear as ACTIVE during the current CTC 
session, but they will appear as INCOMPLETE to users who 
log in after the span failure. This status does not appear for 
OCHNC circuit types.

UPGRADABLE A TL1-created circuit or a TL1-like CTC-created circuit is 
complete and has upgradable cross-connects. A complete 
path from source to destination(s) exists. You can upgrade 
the circuit using the “NTP-A417 Upgrade TL1 
Cross-Connects to CTC Circuits” procedure on page 11-19. 
This status does ont appear for OCHNC circuit types.

INCOMPLETE_UPGRADABLE A TL1-created circuit or a TL1-like CTC-created circuit 
with upgradable cross-connects is missing a cross-connect, 
and a complete path from source to destination(s) does not 
exist. The circuit cannot be upgraded until missing 
cross-connects are in place. This status does not appear for 
OCHNC circuit types.

NOT_UPGRADABLE A TL1-created circuit or a TL1-like CTC-created circuit is 
complete but has at least one non-upgradable cross-connect. 
UPSR_HEAD, UPSR_EN, UPSR_DC, and UPSR_DROP 
cross-connects are not upgradable, so all unidirectional path 
protection circuits created with TL1 are not upgradable. This 
status does not appear for OCHNC circuit types.

INCOMPLETE_NOT_UPGRADABLE A TL1-created circuit or a TL1-like CTC-created circuit 
with one or more non-upgradable cross-connects is missing 
a connection or circuit span (network link); a complete path 
from source to destination(s) does not exist. This status does 
not appear for OCHNC circuit types.

Table 11-2 Cisco ONS 15454 Circuit Status (continued)

Status Definition/Activity
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• Source—The circuit source in the format: node/slot/port “port name”/STS/VT. (Port name will 
appear in quotes.) Node and slot will always appear; port “port name”/STS/VT might appear, 
depending on the source card, circuit type, and whether a name is assigned to the port. If the circuit 
size is a concatenated size (3c, 6c, 12c, etc.), STSs used in the circuit will be indicated by an ellipsis, 
for example, “S7..9,” (STSs 7, 8, and 9) or S10..12 (STS 10, 11, and 12).

• Destination—The circuit destination in same format (node/slot/port “port name”/STS/VT) as the 
circuit source.

• # of VLANS—The number of VLANS used by an Ethernet circuit.

• # of Spans—The number of inter-node links that constitute the circuit. Right-clicking the column 
shows a shortcut menu from which you can choose to show or hide circuit span detail.

• State—The circuit state Table 11-3 lists the circuit states that may appear.

Step 3 Return to your originating procedure (NTP).

Table 11-3 Cisco ONS 15454 Circuit States

State Definition

IS In service; able to carry traffic

OOS Out of service; unable to carry traffic. This status does not appear for OCHNC 
circuit types.

OOS-AINS Out of service, auto in service; alarm reporting is suppressed, but traffic is carried 
and loopbacks are allowed. Raised fault conditions, whether their alarms are 
reported or not, can be retrieved on the CTC Conditions tab or by using the TL1 
RTRV-COND command. VT circuits generally switch to IS when source and 
destination ports are IS, OOS_AINS, or OOS_MT regardless of whether a physical 
signal is present. STS circuits switch to IS when a signal is received. This status 
does not appear for OCHNC circuit types.

OOS-MT Out of service, maintenance; alarm reporting is suppressed, but traffic is carried and 
loopbacks are allowed. Raised fault conditions, whether their alarms are reported or 
not, can be retrieved on the CTC Conditions tab or by using the TL1 RTRV-COND 
command. This status is not displayed for OCHNC circuit types.
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DLP-A131 Search for Circuits

Step 1 Navigate to the appropriate CTC view:

• To search the entire network, from the View menu, choose Go to Network View.

• To search for circuits that originate, terminate, or pass through a specific node, from the View menu, 
choose Go to Other Node, then choose the node you want to search and click OK.

• To search for circuits that originate, terminate, or pass through a specific card, double-click the card 
on the shelf graphic in node view to display the card in card view. 

Step 2 Click the Circuits tab.

Step 3 If you are in node or card view, choose the scope for the search in the Scope drop-down menu. 

Step 4 Click Search.

Step 5 In the Circuit Name Search dialog box, complete the following:

• Find What—Enter the text of the circuit name you want to find.

• Match Whole Word Only—Select this check box to instruct CTC to select circuits only if the entire 
word matches the text in the Find What field. 

• Match Case—Select this check box to instruct CTC to select circuits only when the capitalization 
matches the capitalization entered in the Find What field.

• Direction—Choose the direction for the search. Searches are conducted up or down from the 
currently selected circuit.

Step 6 Click Find Next. If a match is found, click Find Next again to find the next circuit.

Step 7 Repeat Steps 5 and 6 until you are finished, then click Cancel.

Step 8 Return to your originating procedure (NTP).

Purpose This task searches for an ONS 15454 circuits and DWDM optical channel 
network connections at the network, node, or card level. 

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-A262 Filter the Display of Circuits

Step 1 Navigate to the appropriate CTC view:

• To filter network circuits, from the View menu, choose Go to Network View.

• To filter circuits that originate, terminate, or pass through a specific node, from the View menu, 
choose Go to Other Node, then choose the node you want to search and click OK.

• To filter circuits that originate, terminate, or pass through a specific card, double-click the card on 
the shelf graphic in node view to display the card in card view. 

Step 2 Click the Circuits tab.

Step 3 Set the attributes for filtering the circuit display:

a. Click the Filter button.

b. On the Filter Dialog, set the filter attributes by choosing one or more of the following:

– Name—Enter a complete or partial circuit name to filter circuits based on circuit name; 
otherwise leave the field blank.

– Direction—Choose one: Any (direction not used to filter circuits), 1-way (display only one-way 
circuits), or 2-way (display only two-way circuits).

– OCHNC Dir—(DWDM optical channel network connections only) Choose one: East to West 
(displays only east-to-west circuits); West to East (displays only west-to-east circuits)

– OCHNC Wlen—(DWDM optical channel network connections only) Choose an OCHNC 
wavelength to filter the circuits. For example, choosing 1530.33 will display channels 
provisioned on the 1530.33 nm wavelength.

– Status—Choose one: Any (status not used to filter circuits), Active (display only active circuits; 
optical channel network connections have Active status only), Incomplete (display only 
incomplete circuits, that is, circuits missing a connection or span to form a complete path), or 
Upgradable (display only upgradable circuits, that is, circuits created in TL1 that are ready to 
upgrade in CTC). See Table 11-2 for more information about circuit statuses. (While other 
statuses are described in the table, filtering is only supported for Active, Incomplete, and 
Upgradable circuits.

– State—Choose one: OOS (display only out-of-service circuits), IS (display only in-service 
circuits; optical channel network connections have IS status only), OOS-AINS (display only 
out-of-service, auto in-service circuits), or OOS-MT (display only out-of-service, maintenance 
circuits.) See Table 11-3 for more information about circuit states.

– Slot—Enter a slot number to filter circuits based on the source or destination slot; otherwise 
leave the field blank.

Purpose This task filters the display of circuits and DWDM optical channel network 
connections in the ONS 15454 network, node, or card view Circuits 
window based on circuit or OCHNC name, size, type, direction, and other 
attributes

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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– Port—Enter a port number to filter circuits based on the source or destination port; otherwise 
leave the field blank.

– Type—Choose one: Any (type not used to filter circuits), STS (displays only STS circuits), VT 
(displays only VT circuits), VT Tunnel (displays only VT tunnels), VT Aggregation Point 
(displays only VT aggregation points), or OCHNC (displays only optical channel network 
connections; Release 4.5 only).

– Size—Click the appropriate check boxes to filter circuits based on size: VT1.5, STS-1, STS3c, 
STS-6c, STS-9c, STS-12c, STS-24c, STS-48c, STS-192c, 2.5 Gb/s FEC, multi-rate, Equipment 
not specific, 2.5 Gb/s No FEC, 10 Gb/s FEC, 10 Gb/s No FEC. The check boxes displayed 
depend on what you entered in the Type field. If you chose Any, all sizes are available. If you 
chose VT, only VT1.5 is available. If you chose STS, only STS sizes are available, and if you 
chose VT Tunnel or VT Aggregation Point, only STS-1 is available. If you chose OCHNC as 
the circuit type, 2.5 Gb/s FEC, multi-rate, Equipment not specific, 2.5 Gb/s No FEC, 10 Gb/s 
FEC, 10 Gb/s No FEC are displayed.

Step 4 Click OK. Circuits matching the attributes in the Filter Circuits dialog box are displayed in the Circuits 
window.

Step 5 To turn filtering off, click the Filter icon in the lower right corner of the Circuits window. Click the icon 
again to turn filtering on, and click the Filter button to change the filter attributes.

Step 6 Return to your originating procedure (NTP).

DLP-A229 View Circuits on a Span

Step 1 From the View menu on the node view, choose Go to Network View. If you are already in network view, 
go to Step 2.

Step 2 Right-click the green line containing the circuits you want to view and choose one of the following: 

• Circuits—To view BLSR, path protection, 1+1,DWDM optical channel network connections, or 
unprotected circuits on the span.

• PCA Circuits—To view circuits routed on a BLSR protected channel. (This option does not display 
if the span you right-clicked is not a BLSR span.)

On the Circuits on Span dialog box, you can view the following information about the circuits that 
traverse the span. The information displayed depends on the circuit type. 

For OC-N, DS-1, and DS-3 circuits provisioned on the span, the following information appears:

Purpose This task allows you to view circuits and DWDM optical channel network 
connections on an ONS 15454 span. 

Tools/Equipment None

Prerequisite Procedures Circuits must be created on the span. See Chapter 8, “Create Circuits and 
VT Tunnels”

DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• STS—STSs used by the circuits.

• VT—VTs used by the circuits (VT circuits).

• Path Protection—(path protection span only)—If checked, path protection circuits are on the span.

• Circuit—Displays the circuit name.

• Switch State—(path protection span only) Displays the switch state of the circuit, that is, whether 
any span switches are active. For path protection spans, switch types include: CLEAR (no spans are 
switched), MANUAL (a manual switch is active), FORCE (a force switch is active), and LOCKOUT 
OF PROTECTION (a span lockout is active). 

Note You can perform other procedures from the Circuits on Span dialog box. If the span is in a path 
protection, you can switch the span traffic. See “DLP-A197 Initiate a Path Protection Force 
Switch” task on page 16-17 for instructions. If you want to edit a circuit on the span, 
double-click the circuit. See the “DLP-A231 Edit a Circuit Name” task on page 11-14 or the 
“DLP-A233 Edit Path Protection Circuit Path Selectors” task on page 11-16 for instructions.

For DWDM optical channel network connections, the following information appears:

• OCHNC Wavelength—The wavelength provisioned for the optical channel network connection.

• OCHNC Dir—The direction provisioned for the optical channel network connection, either east to 
west or west to east.

• Circuit—The optical channel network connection circuit name

Step 3 Return to your originating procedure (NTP).

DLP-A417 View the BLSR Squelch Table

Step 1 In node view, click the Provisioning > BLSR tabs. 

Step 2 Click the BLSR whose squelch table you want to view.

Step 3 Click Squelch Tablen. In the BLSR Squelch Table window you can view the following information:

• STS Number—shows the BLSR STS numbers. For 2-fiber BLSRs, the number of STSs is half the 
BLSR OC-N, for example, an OC-48 BLSR squelch table will show 24 STSs. For 4-fiber BLSRs, 
the number of STSs in the table is the same as the BLSR OC-N.

Purpose This task allows you to view the BLSR squelch table for an ONS 15454 
BLSR node. The table shows STSs that will be squelched for every isolated 
node. The STSs are replaced by the appropriate Path AIS to prevent 
misconnections. For more information about BLSR squelching, see 
Telcordia GR-1230.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• West Source—if traffic is received by the node on its west span, the BLSR node ID of the source is 
displayed. (To view the BLSR node IDs for all nodes in the ring, click the Ring Map button.)

• West Dest—if traffic is sent on the node’s west span, the BLSR node ID of the destination is 
displayed.

• East Source—if traffic is received by the node on its east span, the BLSR node ID of the source is 
displayed.

• East Dest—if traffic is sent on the node’s east span, the BLSR node ID of the destination is 
displayed.

Note BLSR squelching is performed on STSs that carry STS circuits only. STSs carrying VT circuits 
or Ethernet circuits to/from E Series Ethernet cards provisioned in a multicard Ethergroup will 
not have entries in the squelch table.

Step 4 Return to your originating procedure (NTP).

NTP-A200 View Cross-Connect Card Resource Usage

Step 1 Log into the node where you want to view the cross-connect card resource usage. See the “DLP-A60 Log 
into CTC” task on page 3-26 for instructions. If you are already logged in, go to Step 2.

Step 2 Click the Maintenance > Cross-Connect > Resource Usage tabs.

Step 3 In the Summary section of the Resources Usage tab, view the following information:

• STS-1 Paths—(XC, XCVT, XC10G) Provides the percent of the cross-connect card STS-1path 
resources that are used. 288 STS-1 paths are available for XC or XCVT cards; 1152 STS-1 paths are 
available for XC10G cards.

• VT Matrix Ports—(XCVT and XC10G) Provides the percent of the cross-connect card VT matrix 
ports that are used. Each port is one STS in size, and each can transport 28 VT1.5s. 24 VT matrix 
ports are available for the XCVT and XV10G cards.

• VT Matrix—(XCVT and XC10G) Provides the percent of the VT matrix resources that are used. 672 
are available, which is the number of VT matrix ports (24) multiplied by the number of VT1.5s in 
an STS (28).

Step 4 In the VT Port Matrix Detail section, you can view details of the VT Matrix Port usage:

• Drop—Identifies the source slot, port, and STS.

Purpose This procedure allows you to view the percentage of cross-connect card 
resources used by circuits that traverse or terminate at an ONS 15454. This 
procedure does not apply to DWDM (Software R4.5) nodes.

Tools/Equipment XC, XCVT, or XC10G cards must be installed.

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• Tunnel Name—VT tunnels use VT matrix ports on the tunnel source and destination nodes (VT 
tunnels do not use matrix resources on pass-through nodes). If the port is used by a VT tunnel, the 
tunnel name will appear here.

• % Uses—Shows the percent of the matrix port that is used. Each matrix port can carry 28 VT1.5s, 
so for example, if one STS carries seven VT1.5 circuits, the matrix port will be 25% used.

• Usage—Shows the port usage. For example, if one STS carries seven VT1.5 circuits, the matrix port 
will show that 7 of 28 are used.

Step 5 As needed, you can perform the following actions:

• Click the Refresh button to see an updated XC Resources view. For example, if other users create 
circuits while you view the XC Resources tab, click Refresh to see the effects those circuits have 
on the VT matrix usage.

• Click the Delete button to delete STSs that use VT matrix resources but no longer carry VT circuits. 
This occasionally occurs when many VT circuits are added and deleted over a period of time. 
Stranded STSs appear as STSs with 0% usage in the VT Matrix Port Detail area. If stranded STSs 
appear, click the STS, then click Delete to free up VT matrix capacity.

Note VT tunnels may appear as STSs with 0% capacity used. These cannot be deleted. The Delete 
button requires a Superuser security level.

Stop. You have completed this procedure.

NTP-A151 Modify Circuit Characteristics

Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-26 at a node onthe network where you want to 
create a circuit. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-A230 Change a Circuit State” task on page 11-13.

Step 3 As needed, complete the “DLP-A231 Edit a Circuit Name” task on page 11-14.

Step 4 As needed, complete the “DLP-A232 Change Active and Standby Span Color” task on page 11-15.

Step 5 As needed, complete the “DLP-A233 Edit Path Protection Circuit Path Selectors” task on page 11-16.

Stop. You have completed this procedure.

Purpose This procedure edits or changes the properties of ONS 15454 circuits and 
DWDM optical channel network connections. 

Tools/Equipment None

Prerequisite Procedures Circuits must exist on the network. See Chapter 8, “Create Circuits and VT 
Tunnels” for circuit creation procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-A230 Change a Circuit State

Step 1 Click the Circuits tab.

Step 2 Click the circuit with the state you want to change.

Note You cannot edit the circuit state if the circuit is routed to nodes with a CTC software release older 
than Release 3.4. These circuits will automatically be in service (IS).

Step 3 From the Tools menu, choose Circuits > Set Circuit State.

Step 4 In the Set Circuit State dialog box (Figure 11-1) change the circuit state by choosing one of the following 
choices from the Target Circuit State drop-down menu:

• IS—Places the circuit in service

• OOS—Places the circuit out of service

• OOS-AINS—Places the circuit out of service, auto in service

• OOS-MT—Places the circuit out of service, maintenance

See Table 11-3 on page 11-6 for additional information about circuit states.

Figure 11-1 Changing Circuit State

Step 5 If you want to apply the state to the circuit source and destination ports, check the Apply to Drop Ports 
check box.

Step 6 Click OK. 

Purpose This task changes the state of a circuit. This task does not apply to DWDM 
(Software R4.5) nodes because optical channel network connections are 
always in IS state.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note CTC will not change the state of the circuit source and destination port in certain circumstances. 
For example, if the circuit size is smaller than the port, for example, a VT1.5 circuit on an STS 
port, CTC will not change the port state from IS to OOS. If CTC cannot change the port state, a 
message is displayed and you must change the port state manually.

Step 7 Return to your originating procedure (NTP).

DLP-A231 Edit a Circuit Name

Step 1 Click the Circuits tab.

Step 2 Click the circuit you want to rename, then click Edit.

Step 3 On the General tab, click the Name field and edit or rename the circuit. Names can be up to 48 
alphanumeric and/or special characters. 

Note If you will create a monitor circuit on this circuit, do not make the name longer than 44 
characters because monitor circuits will add “_MON” (four characters) to the circuit name.

Step 4 Click Apply.

Step 5 From File menu, select Close. 

Step 6 In the Circuits window, verify that the circuit was correctly renamed.

Step 7 Return to your originating procedure (NTP).

Purpose This task edits a circuit or DWDM optical channel network connection 
name. 

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-A232 Change Active and Standby Span Color

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Circuit tab.

Step 3 Complete one or more of the following steps, as required:

• To change the color of the active (working) span, go to Step 4.

• To change the color of the standby (protect) span, go to Step 5.

• To return active and standby spans to their default colors, go to Step 6.

Step 4 Change the color of the active span:

a. Next to Active Span Color, click Color.

b. In the Pick a Color dialog box, click the color for the active span, or click Reset if you want the 
active span to display the last applied (saved) color.

c. Click OK to close the Pick a Color dialog box. If you want to change the standby span color, go to 
Step 5. If not, click OK to save the change and close the Preferences dialog box, or click Apply to 
save the change and keep the Preferences dialog box displayed.

Step 5 Change the color of the standby span: 

a. Next to Standby Span Color, click Color.

b. On the Pick a Color dialog box, click the color for the standby span, or click Reset if you want the 
standby span to display the last applied (saved) color.

c. Click OK to save the change and close the Preferences dialog box, or click Apply to save the change 
and keep the Preferences dialog box displayed.

Step 6 Return the active and standby spans to their default colors: 

a. From the Edit menu, choose Preferences.

b. In the Preferences dialog box, click the Circuits tab.

c. Click Reset to Defaults .

d. Click OK to save the change and close the Preferences dialog box, or click Apply to save the change 
and keep the Preferences dialog box displayed.

Step 7 Return to your originating procedure (NTP). 

Purpose This task changes the color of active (working) and standby (protect) 
circuit spans displayed on the detailed circuit map of the Edit Circuits 
window. By default, working spans are green and protect spans are purple. 
This task does not apply to DWDM (Software R4.5) nodes.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-A233 Edit Path Protection Circuit Path Selectors

Step 1 Click the Circuits tab.

Step 2 On the Circuits tab, click the path protection circuit(s) you want to edit. To change the settings for 
multiple circuits, press the Shift key (to choose adjoining circuits) or the Ctrl key (to choose 
non-adjoining circuits) and click each circuit you want to change.

Step 3 From the Tools menu, choose Circuits > Set Path Selector Attributes.

Step 4 In the Path Selectors Attributes dialog box (Figure 11-2), edit the following path protection selectors, as 
needed:

• Revertive—If checked, traffic reverts to the working path when conditions that diverted it to the 
protect path are repaired. If not checked, traffic does not revert.

• Reversion Time (Min)—If Revertive is checked, sets the amount of time that will elapse before 
traffic reverts to the working path. The range is 0.5 to 12 minutes in 0.5 minute increments.

• SF Ber Level—Sets the path protection signal failure BER threshold (STS circuits only).

• SD Ber Level—Sets the path protection signal degrade BER threshold (STS circuits only).

• PDI-P—When checked, traffic switches if an STS payload defect indication is received (STS 
circuits only).

Purpose This task changes the path protection signal fail and signal degrade 
thresholds, the reversion and reversion time, and the PDI-P settings for one 
or more path protection circuits. This task does not apply to DWDM 
(Software R4.5) nodes.

Tools/Equipment None

Prerequisite Procedures NTP-A44 Provision Path Protection Nodes, page 6-34

DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 11-2 Editing Path Protection Path Selectors

Step 5 Click OK and verify that the changed values are correct on the Circuits window.

Step 6 Return to your originating procedure (NTP).

DLP-A263 Edit Path Protection Dual Ring Interconnect Circuit Hold-Off Timer

Note Cisco recommends that you set the DRI port HOT value to zero and the circuit path selector HOT value 
to a number equal to or greater than zero.

Step 1 Click the Circuits tab.

Step 2 Click the Path Protection circuit you want to edit, then click Edit.

Step 3 In the Edit Circuit window, click the Path Protection Selectors tab.

Purpose This task changes the amount of time a path selector switch is delayed for 
circuits routed on path protection dual ring interconnect (DRI) topology. In 
DRIs, switching contention might occur depending upon the relative 
switching speed of the path selector and the transmission delay on the 
alternative routes. The hold-off time (HOT) allows you to change switch 
times to prevent the switching contention. This task does not apply to 
DWDM (Software R4.5) nodes.

Tools/Equipment None

Prerequisite Procedures NTP-A44 Provision Path Protection Nodes, page 6-34

DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Create a hold-off time for the circuit source and destination ports:

a. In the Holder Off Timer area, double-click the cell of the circuit source port (top row), then type the 
new hold-off time. The range is 0 to 10,000 ms in increments of 100. 

b. In the Hold-Off Timer area, double-click the cell of the circuit destination port (bottom row), then 
type the hold-off time entered in Step a.

Step 5 Click Apply, then close the Edit Circuit window by choosing Close from the File menu.

Step 6 Return to your originating procedure (NTP).

NTP-A416 Convert a CTC Circuit to TL1 Cross-Connects

Note You can only use this procedure with DS-1, DS-3, or OC-N circuits. You cannot use the procedure with 
VT tunnels, VT aggregation points, E-Series Ethernet card circuits, and DWDM optical channel network 
connections.

Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-26 at a node on the network where you want to 
convert the CTC circuits. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Circuits tab, then choose the CTC circuit(s) that you want to convert to TL1 cross-connects. 
The circuit(s) must have an INCOMPLETE or ACTIVE status.

Step 4 From the Tools menu, choose Circuits > Convert CTC Circuit to TL1 Cross-Connects.

Step 5 In the Convert to TL1 Cross Connect dialog box, click YES.

The Convert to TL1 Cross Connect Results dialog box displays the results of the conversion. If any 
circuits could not be converted, those circuits are listed.

Step 6 In the Convert to TL1 Cross Connect Results dialog box, click OK.

If the circuit you selected had an INCOMPLETE status, its status will not change. If you selected an 
ACTIVE (complete) circuit, its status will change to UPGRADABLE.

Step 7 If you are repairing a circuit, complete the circuit creation procedure in Chapter 8, “Create Circuits and 
VT Tunnels,” appropriate to the circuit you are repairing to replace or repair the circuit cross-connects. 
On the Circuit Creation wizard, shown in Figure 11-3, check Create cross-connects only (TL1-like).

Purpose This procedure converts CTC circuits to a set of TL1 cross-connects, which 
enables you to repair a missing cross-connect or change the 
cross-connect(s) using the TL1-like circuit option during circuit creation. 
This procedure does not apply to DWDM (Software R4.5) nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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After you repair or replace all missing cross-connects, CTC automatically merges them and the circuit 
status changes to UPGRADABLE. 

Figure 11-3 Choosing the Cross-Connects Only Option

Step 8 To upgrade the repaired circuit to a CTC circuit, go to the “NTP-A417 Upgrade TL1 Cross-Connects to 
CTC Circuits” procedure on page 11-19.

Stop. You have completed this procedure.

NTP-A417 Upgrade TL1 Cross-Connects to CTC Circuits

Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-26 at a node on the network where you want to 
upgrade the TL1-created or CTC-created TL1-like cross-connects. If you are already logged in, continue 
with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Circuits tab, then choose one or more circuits with an UPGRADABLE status. These circuits 
contain a series of cross-connects that are linked together to form a circuit path. The cross-connects may 
have been created with TL1 or with CTC using the TL1-like cross-connects option.

90
39

4

Create cross-connects only check box

Purpose This procedure converts a series of cross-connects displayed as 
UPGRADABLE in the CTC Circuits window to an ACTIVE CTC circuit. 
This procedure does not apply to DWDM (Software R4.5) nodes.

Tools/Equipment None

Prerequisite Procedures TL1-created or CTC-created TL1-like cross-connects must exist on the 
network.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 From the Tools menu, choose Circuits > Upgrade TL1 Cross-Connects to CTC Circuits.

Step 5 In the Upgrade Circuits dialog box, click OK.

The circuit status changes to ACTIVE.

Step 6 In the Circuit Upgrade Results dialog box, click OK.

Stop. You have completed this procedure.

NTP-A152 Delete Circuits

Caution Deleting circuits can be service affecting and should be performed during a maintenance window.

Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-26 at a node on the network where you want to 
delete the circuit.. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-A108 Back Up the Database” procedure on page 17-7.

Step 3 Investigate all network alarms and resolve any problems that may be affected by the circuit deletion. 
Refer to the Cisco ONS 15454 Troubleshooting Guide.

Step 4 Verify that traffic is no longer carried on the circuit and that the circuit can be safely deleted.

Step 5 Click the Circuits tab.

Step 6 Choose the circuit(s) you want to delete, then click Delete.

Step 7 In the Delete Circuits confirmation dialog box, check one or both of the following, as needed:

• Set drop ports to OOS—puts the circuit source and destination ports out of service if the circuit is 
the same size as the port or is the only circuit using the port. If the circuit is not the same size as the 
port or the only circuit using the port, CTC will not change the port state.

• Wait for feedback on drop ports —if checked, CTC will display a confirmation dialog indicating 
whether all circuit source/destination ports were placed in OOS state. During this time, you cannot 
perform other CTC functions. If you are deleting many circuits, waiting for the port OOS 
confirmation may take a few minutes. Circuits are deleted whether or not this check box is checked.

Step 8 Click Yes to confirm the deletion. If you did not check “Wait for feedback on drop ports,” the Circuits 
window appears. If you checked the check box, the Circuits Window may take a few minutes to appear.

Step 9 Complete the “NTP-A108 Back Up the Database” procedure on page 17-7.

Purpose This procedure deletes circuits or DWDM optical channel network 
connections. 

Tools/Equipment None

Prerequisite Procedures Circuits must exist on the network. See Chapter 8, “Create Circuits and VT 
Tunnels” for circuit creation procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Stop. You have completed this procedure.

NTP-A78 Create a Monitor Circuit

Note Monitor circuits cannot be used with EtherSwitch circuits. 

Note For unidirectional circuits, create a drop to the port where the test equipment is attached.

Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-26 at a node on the network where you will 
create the monitor circuit. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Circuits tab.

Step 4 Choose the bidirectional (2-way) circuit that you want to monitor and double-click it (or click Edit).

Step 5 Verify that the circuit name is no more than 44 characters. Monitor circuits append a “_MON” to the 
circuit name. If the name is longer than 44 characters, edit the name in the Name field, then click Apply.

Step 6 In the Edit Circuit window, click the Monitors tab.

The Monitors tab displays ports that you can use to monitor the circuit. 

Note The Monitor tab is only available when the circuit has an ACTIVE status. 

Step 7 On the Monitors tab, choose the monitor source port. The monitor circuit will display traffic coming into 
the node at the port you choose. 

Note In Figure 11-4, you would choose either the DS1-14 card (to test circuit traffic entering Node 2 
on the DS1-14) or the OC-N card at Node 1 (to test circuit traffic entering Node 1 on the OC-N 
card).

Step 8 Click Create Monitor Circuit.

Purpose This procedure creates a monitor circuit that monitors traffic on primary, 
bidirectional circuits. This procedure does not apply to DWDM (Software 
R4.5) nodes.

Tools/Equipment None

Prerequisite Procedures Bidirectional (2-way) circuits must exist on the network. See Chapter 8, 
“Create Circuits and VT Tunnels” for circuit creation procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
11-21
Cisco ONS 15454 Procedure Guide, R4.1.x and 4.5

February 2004



Chapter 11      Manage Circuits
Before You Begin
Step 9 In the Circuit Destination section of the Circuit Creation wizard, choose the destination node, slot, port, 
STS, VT, or DS1 for the monitored circuit. 

Note In the Figure 11-4 example, the monitor circuit destination is Port 2 on the EC1-12 card. 

Step 10 Click Next.

Step 11 In the Circuit Routing Preferences area, review the monitor circuit information. If you want the monitor 
circuit routed on a BLSR protection channel, click Protection Channel Access. 

Step 12 Click Finish.

Step 13 In the Edit Circuit window, click Close. The new monitor circuit appears on the Circuits tab.

Figure 11-4 shows a sample monitor circuit setup. VT1.5 traffic is received by Port 1 of the EC1-12 card 
at Node 1. To monitor the VT1.5 traffic, test equipment is plugged into Port 2 of the EC1-12 card and a 
monitor circuit to Port 2 is provisioned in CTC. (Circuit monitors are one-way.) This example assumes 
circuits have been created.

Figure 11-4 VT1.5 Monitor Circuit Received at an EC1-12 Port

Stop. You have completed this procedure.

NTP-A79 Create a J1 Path Trace

Note You cannot create a J1 path trace on a TL1-like circuit.

EC1-12 OC-N

XC

ONS 15454
Node 1

OC-N DS1-14

XC

ONS 15454
Node 2

VT1.5 Drop

VT1.5 Monitor

Test Set

Port 1

Port 2

Class 5
Switch

45
15

7

Purpose This procedure creates a repeated, fixed-length string of characters used to 
monitor interruptions or changes to circuit traffic. This procedure does not 
apply to DWDM (Software R4.5) nodes.

Tools/Equipment ONS 15454 cards capable of transmitting and/or receiving path trace must 
be installed. See Table 11-4 on page 11-24 for a list of cards.

Prerequisite Procedures Path trace can only be provisioned on OC-N (STS) circuits. See Chapter 8, 
“Create Circuits and VT Tunnels” for OC-N circuit creation procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-26 at a node on the network where you will 
create the path trace. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks as needed: 

• As needed, complete the “DLP-A264 Provision Path Trace on Circuit Source and Destination Ports” 
task on page 11-23.

• As needed, complete the “DLP-A137 Provision Path Trace on OC-N Ports” task on page 11-28.

Stop. You have completed this procedure.

DLP-A264 Provision Path Trace on Circuit Source and Destination Ports

Note This procedure assumes you are setting up path trace on a bidirectional circuit and setting up transmit 
strings at the circuit source and destination.

Step 1 Click the Circuits tab.

Step 2 For the STS circuit you want to monitor, verify that the source and destination ports are on a card that 
can transmit and receive the path trace string. See Table 11-4 for a list of cards.

Purpose This task creates a path trace on STS circuit source ports and destination 
ports. This task does not apply to DWDM (Software R4.5) nodes.

Tools/Equipment ONS 15454 cards capable of transmitting and receiving path trace must be 
installed at the circuit source and destination ports. See Table 11-4 on 
page 11-24 for a list of cards.

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note If neither port is on a transmit/receive card, you will not be able to complete this procedure. If 
one port is on a transmit/receive card and the other is on a receive-only card, you can set up the 
transmit string at the transmit/receive port and the receive string at the receive-only port, but you 
will not be able to transmit in both directions.

Step 3 Choose the STS circuit you want to trace, then double-click it (or click Edit).

Step 4 In the Edit Circuit window, click the Show Detailed Map check box at the bottom of the window. A 
detailed map of the source and destination ports is displayed.

Step 5 Provision the circuit source transmit string:

a. On the detailed circuit map right-click the circuit source port (the square on the left or right of the 
source node icon) and choose Edit J1 Path Trace (port) from the shortcut menu. Figure 11-5 shows 
an example.

Table 11-4 Path-Trace-Capable ONS 15454 Cards 

J1 Function Cards

Transmit and Receive DS1-14

DS1N-14

DS3-12E

DS3N-12E

DS3XM-6

G1000-4

M400T-12

M4000-2

Receive Only EC1-12

OC3 IR 4/STM1 SH 1310

OC3 IR 4/STM1 SH 1310-8

OC12/STM4-4

OC48 IR/STM16 SH AS 1310

OC48 LR/STM16 LH AS 1550

OC192 SR/STM64 IO 1310

OC192 LR/STM64 LH 1550

OC192 IR/STM SH 1550

ML100T

ML1000
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Figure 11-5 Selecting the Edit Path Trace Option 

b. In the New Transmit String field, enter the circuit source transmit string. Enter a string that makes 
the source port easy to identify, such as the node IP address, node name, circuit name, or another 
string. If the New Transmit String field is left blank, the J1 transmits a string of null characters.

c. Click Apply, then click Close.

Step 6 Provision the circuit destination transmit string:

a. On the detailed circuit map, right-click the circuit destination port and choose Edit Path Trace from 
the shortcut menu (Figure 11-5) .

b. In the New Transmit String field, enter the string that you want the circuit destination to transmit. 
Enter a string that makes the destination port easy to identify, such as the node IP address, node 
name, circuit name, or another string. If the New Transmit String field is left blank, the J1 transmits 
a string of null characters.

c. Click Apply.

Step 7 Provision the circuit destination expected string:

a. On the Circuit Path Trace window, enable the path trace expected string by choosing Auto or 
Manual from the Path Trace Mode drop-down menu:

– Auto—The first string received from the source port is automatically provisioned as the current 
expected string. An alarm is raised when a string that differs from the baseline is received. 

– Manual—The string entered in the Current Expected String field is the baseline. An alarm is 
raised when a string that differs from the Current Expected String is received.

b. If you set the Path Trace Mode field to Manual, enter the string that the circuit destination should 
receive from the circuit source in the New Expected String field. If you set Path Trace Mode to Auto, 
skip this step.
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c. Click the Disable AIS and RDI if TIM-P is detected check box if you want to suppress the alarm 
indication signal (AIS) and RDI when the STS Path Trace Identifier Mismatch Path (TIM-P) alarm 
is displayed. Refer to the Cisco ONS 15454 Troubleshooting Guide for descriptions of alarms and 
conditions.

d. (Check box visibility depends on card selection) Click the Disable AIS on C2 Mis-Match check 
box if you want to suppress the Alarm Indication Signal when a C2 mis-match occurs.

e. Click Apply, then click Close.

Step 8 Provision the circuit source expected string:

a. In the Edit Circuit window (with Show Detailed Map chosen, see Figure 11-5) right-click the circuit 
source port and choose Edit Path Trace from the shortcut menu.

b. In the Circuit Path Trace window, enable the path trace expected string by choosing Auto or Manual 
from the Path Trace Mode drop-down menu:

– Auto—Uses the first string received from the port at the other path trace end as the baseline 
string. An alarm is raised when a string that differs from the baseline is received.

– Manual—Uses the Current Expected String field as the baseline string. An alarm is raised when 
a string that differs from the Current Expected String is received.

c. If you set the Path Trace Mode field to Manual, enter the string that the circuit source should receive 
from the circuit destination in the New Expected String field. If you set Path Trace Mode to Auto, 
skip this step.

d. Click the Disable AIS and RDI if TIM-P is detected check box if you want to suppress the alarm 
indication signal (AIS) and RDI when the STS Path Trace Identifier Mismatch Path (TIM-P) alarm 
is displayed. Refer to the Cisco ONS 15454 Troubleshooting Guide for descriptions of alarms and 
conditions.

e. (Check box visibility depends on card selection) Click the Disable AIS on C2 Mis-Match check 
box if you want to suppress the Alarm Indication Signal when a C2 mis-match occurs.

f. Click Apply.

Step 9 After you set up the path trace, the received string is displayed in the Received field on the path trace 
setup window. Figure 11-6 shows an example. The following options are available:

• Click Hex Mode to display path trace in hexadecimal display. The button name changes to ASCII 
Mode. Click it to return the path trace to ASCII display.

• Click the Reset button to reread values from the port. 

• Click Default to return to the path trace default settings (Path Trace Mode is set to Off and the New 
Transmit and New Expected Strings are null).

Caution Clicking Default will generate alarms if the port on the other end is provisioned with a different string.

The Expect and Receive strings are updated every few seconds if the Path Trace Mode field is set to Auto 
or Manual.

Step 10 Click Close.
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Figure 11-6 Setting Up a Path Trace

When you display the detailed circuit window, path trace is indicated by an M (manual path trace) or an 
A (automatic path trace) at the circuit source and destination ports. Figure 11-7 shows an example. 

Figure 11-7 Detailed Circuit Window With Manual Expected String Enabled

Step 11 Return to your originating procedure (NTP).
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DLP-A137 Provision Path Trace on OC-N Ports

Step 1 Display the node where path trace was provisioned on the circuit source and destination ports. 

Step 2 Click Circuits.

Step 3 Choose the STS circuit that has path trace provisioned on the source and destination ports, then click 
Edit.

Step 4 In the Edit Circuit window, click the Show Detailed Map check box at the bottom of the window. A 
detailed circuit graphic showing source and destination ports is displayed.

Step 5 In the detailed circuit map right-click the circuit OC-N port (the square on the left or right of the source 
node icon) and choose Edit Path Trace from the shortcut menu. 

Note The OC-N port must be on a receive-only card listed in Table 11-4 on page 11-24. If not, the Edit 
Path Trace menu item will not display.

Step 6 In the Circuit Path Trace window, enable the path trace expected string by choosing Auto or Manual 
from the Path Trace Mode drop-down menu:

• Auto—Uses the first string received from the port at the other path trace end as the current expected 
string. An alarm is raised when a string that differs from the baseline is received. For OC-N ports, 
Auto is recommended because Manual mode requires you to trace the circuit on the Edit Circuit 
window to determine whether the port is the source or destination path.

• Manual—Uses the Current Expected String field as the baseline string. An alarm is raised when a 
string that differs from the Current Expected String is received. 

Step 7 If you set the Path Trace Mode field to Manual, enter the string that the OC-N port should receive in the 
New Expected String field. To do this, trace the circuit path on the detailed circuit window to determine 
whether the port is in the circuit source or destination path, then set the New Expected String to the string 
transmitted by the circuit source or destination. If you set the Path Trace Mode field to Auto, skip this 
step.

Step 8 Click Apply, then click Close.

Step 9 Return to your originating procedure (NTP). 

Purpose This task monitors a path trace on OC-N ports within the circuit path. This 
task does not apply to DWDM (Software R4.5) nodes.

Tools/Equipment The OC-N ports you want to monitor must be on OC-N cards capable of 
receiving path trace. See Table 11-4 on page 11-24.

Prerequisite Procedures DLP-A264 Provision Path Trace on Circuit Source and Destination Ports, 
page 11-23

DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
11-28
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