Cisco Catalyst 6500 Series Switch and Cisco 7600 Series Router NAM Installation and Configuration Note, 5.1
Requirements for the Network Analysis Module
Downloads: This chapterpdf (PDF - 99.0KB) The complete bookPDF (PDF - 1.36MB) | Feedback

Requirements for the Network Analysis Module

Table Of Contents

Requirements for the Network Analysis Module

Software Requirements

Hardware Requirements

Browser Requirements


Requirements for the Network Analysis Module


This chapter describes the software and hardware requirements to support the Catalyst 6500 series switch or Cisco 7600 series router NAM. This chapter contains these sections:

Software Requirements

Hardware Requirements

Browser Requirements

Software Requirements


Note Starting with maintenance image release 2.1(1), there is a single maintenance image for services modules. See this URL:
http://www.cisco.com/cgi-bin/tablebuild.pl/cat6000-serv-maint


Table 2-1 lists the Minimum Cisco Catalyst 6500 and Cisco 7600 Series IOS and CatOS Versions Required for NAM 5.0.

Table 2-1 Minimum Cisco Catalyst 6500 and Cisco 7600 Series IOS and CatOS Versions Required for NAM 5.0

Chassis
Supervisor Card
SXF
SXH
SXI
SRA
SRB
SRC
Other
CatOS

Catalyst 6500 Switches

SUP32

12.2(18) SXF

12.2(33) SXH(1)

12.2(33) SXI

         

SUP 32 PISA

           

12.2(18)
ZY(1)

 

SUP720

12.2(18)
SXF

12.2(33) SXH(1)

12.2(33) SXI

         

SUP720-10GE

 

12.2(33) SXH(1)

12.2(33) SXI

         

7600 Series Routers

SUP32

12.2(18)
SXF

   

12.2(33) SRA(1)

12.2(33) SRB(1)

12.2(33) SRC

   

SUP720

12.2(18)
SXF

   

12.2(33) SRA(1)

12.2(33) SRB(1)

12.2(33) SRC

   

RSP720-1G

         

12.2(33) SRC

   

RSP720-10GE

           

12.2(33)
SRD

 

Table 2-2 lists the NAM and IOS software requirements for NAM blades used in a Cisco Virtual Switch System (VSS) environment.

Table 2-2 NAM and IOS Software Requirements for VSS

NAM
NAM Software
IOS Software

WS-SVC-NAM-1

NAM 3.6.1a or later

IOS 12.2(33) SXH(1) or later

WS-SVC-NAM-2

WS-SVC-NAM-1-250S

NAM 3.6.1b or later

WS-SVC-NAM-2-250S


Hardware Requirements

Table 2-3 lists the NAM hardware releases that are supported by Cisco IOS software.

Table 2-3 NAM Hardware Compatibility

Module
Cisco IOS Software
Platform or Devices

WS-SVC-NAM-1

WS-SVC-NAM-1-250S

WS-SVC-NAM-2

WS-SVC-NAM-2-250S

SUP720

SUP32

RSP720-1G

SUP720-10G

RSP720-10G

Catalyst 6500 series switches

Cisco 7600 series routers


Browser Requirements

Table 2-4 describes the browser requirements for all platforms. Cisco recommends the Internet Explorer browser. Mozilla Firefox is also supported.

Table 2-4 Browser Requirements 

Browser
Versions
Client Platform
JVM Support 1

Internet Explorer

8.0+

Windows

Windows XP Professional

Java Plug-In 1.5.0_11

Firefox

3.6+

Windows

Windows XP Professional

1 A Java plug-in might be required to use the Java Virtual Machine (JVM).



Note Although NAM GUI does not require a Java plug-in, you might be required to use the Java Virtual Machine (JVM). The Java plug-in versions listed have been tested for browsers that require a plug-in for the JVM. Cisco recommends JRE Version 5.0 Update 6.