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Building the Network

Once you have planned your network (see Chapter 3, “Planning the Network”), you can begin building 
network elements and their related aspects, such as groups, network partitions, and Network Maps. 

This chapter contains the following sections:

• 4.1 What Network Elements Are Available?

• 4.2 How Do I Add and Delete Network Elements?

• 4.3 How Do I Build Groups?

• 4.4 How Do I Configure the SNMP Community String?

• 4.5 How Do I Build Network Maps?

• 4.6 How Do I Discover the Network?

• 4.7 How Do I Synchronize the Network?

• 4.8 How Do I Test Connectivity?

4.1 What Network Elements Are Available?
The Cisco MGM management domain contains and lists network elements (NEs) and groups of NEs. 
The management domain can be found as the top-level root node in the topology tree of the Domain 
Explorer. In the management domain, you can add, delete, and modify the following NE:

• Groups—Collection of groups or collection of NEs. NEs are often grouped geographically or by 
domain. 

• Network partitions—Groups of users who have access to groups of NEs. 

• Network Maps—Geographic representation of the NEs which displays the NEs in a map, and the 
number of alarms associated with the NE. 

4.2 How Do I Add and Delete Network Elements?
This section contains the following information:

• 4.2.1 Prerequisites for Adding Network Elements

• 4.2.2 Enabling Performance Monitoring

• 4.2.3 Adding Network Elements
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• 4.2.4 Network Element Discovery

• 4.2.5 Copying a Network Element from One Group to Another

• 4.2.6 Moving a Network Element from One Group to Another

• 4.2.7 Deleting Network Elements

• 4.2.8 Restoring a Deleted Network Element

4.2.1 Prerequisites for Adding Network Elements
You must enable the NE service before you can add an NE. You must also meet certain other specific 
prerequisites depending on the type of NE you are adding. The following aspects must be configured 
before adding NEs:

• Hostnames and IP addresses

• SNMP community strings

• Topology setup

• Performance monitoring (optional)

4.2.1.1 Enabling the NE Service

Before adding a new NE, you must enable the NE service for that NE. 

The NE Service is enabled by default. However, if you need to enable the NE service:

Step 1 In the Domain Explorer window, choose Administration > Control Panel. The Control Panel appears.

Step 2 In the tree view of the Control Panel, expand NE Service.

Step 3 Select an NE type.

Step 4 In the property sheet of the Control Panel, click Activate in the Service Control field.

Note The service is not started as a process unless you activate an NE for that particular service.

4.2.1.2 Hostnames and IP Addresses

All NEs must be configured with unique hostnames and IP addresses.

4.2.2 Enabling Performance Monitoring
Performance monitoring is optional, but you must enable it if you want to collect performance 
parameters:

Step 1 In the Domain Explorer window, choose Administration > Control Panel. The Control Panel appears.

Step 2 In the tree view of the Control Panel, expand PM Service.
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Step 3 Select an NE type.

Step 4 In the property sheet of the Control Panel, click Activate in the Service Status field.

Step 5 In Error Level, choose the error level for alarms on the selected NE to include in the Error Log (Critical, 
Major, Minor, Informational, Debug, or Trace). Critical, major, minor, and informational errors are 
logged to the database; trace and debug information is logged to a log file.

Caution Cisco MGM performance will degrade significantly if the trace or debug option is left on. All 
operations will slow down and you may lose alarm and event notifications. Use trace or debug 
only when troubleshooting with a customer support engineer.

Threshold displays the number of NEs that will be serviced by one instance of the NE service.

Note The service is not started as a process unless you activate an NE for that particular service.

4.2.3 Adding Network Elements
From the Domain Explorer, you can add a single or multiple NEs using the Add Network Element(s) 
wizard:

• 4.2.3.1 Adding a Single Network Element

• 4.2.3.2 Adding Multiple Network Elements

4.2.3.1 Adding a Single Network Element

From the Domain Explorer, you can add a single NE:

Step 1 Select a node in the Domain Explorer; then, choose File > Add Network Element(s). You can also click 
the Add Network Element(s) tool. The Add Network Element(s) wizard appears. See Figure 4-1.

Note You cannot add a new NE to the Discovered Network Elements or Deleted Network Elements 
group.

Step 2 Enter the following information (see Table 4-1 for more details):

a. NE Model

b. NE Type

c. NE Addition—Click the Single NE Addition radio button

d. IP address

Step 3 Click Next.

Note If you click Finish in this window, default values will be assigned to the remaining fields.
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Step 4 Enter the following information:

a. NE ID

Note Do not use “MGM” as an NE ID because the Alarm Browser might contain Cisco MGM 
alarms with the source ID “MGM.” It will be difficult to distinguish between NE alarms and 
Cisco MGM alarms if they both have the same source ID (“MGM”). For the same reason, 
do not cause Cisco MGM to automatically populate an NE whose NE ID is “MGM.”

If the NE ID field is left blank, it will default to the IP address. After communication is 
established, Cisco MGM discovers the NE ID from the NE.

b. Operational state

c. SNMP Community String

d. SNMP Community String (Set)

e. NE Service Level User Name

f. NE Service Level Pass Word

g. Description

Step 5 Click Finish to add the new NE to the Domain Explorer tree.

Step 6 Wait two to five minutes while the Cisco MGM server completes the node discovery.

Step 7 Check to see if the communication state is correct. If Cisco MGM cannot connect to the NE, the NE 
displays an unavailable communication state icon in the Domain Explorer tree.

Figure 4-1 Add Network Elements Window
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4.2.3.2 Adding Multiple Network Elements

From the Domain Explorer, you can add multiple NEs

Step 1 Select a node in the Domain Explorer; then, choose File > Add Network Element(s). You can also click 
the Add Network Element(s) tool. The Add Network Element(s) wizard appears. See Figure 4-1.

Note You cannot add a new NE to the Discovered Network Elements or Deleted Network Elements 
group.

Step 2 Enter the following information (see Table 4-1 for more details):

a. NE Model

b. NE Type

c. NE Addition—(not available with Not Managed/Other Vendor NEs)—Click the Bulk NE Addition 
radio button

d. IP Address Range—Enter the IP addresses in the From and To fields of the NE and click Add

e. IP Address Selection—Add or remove IP addresses using the Add and Remove buttons.

Step 3 Click Next.

Note If you click Finish in this window, default values will be assigned to the remaining fields.

Step 4 Enter the following information:

a. NE ID—Display only.

b. Operational state

c. SNMP community string

d. NE Service Level User Name

e. NE Service Level Pass Word

f. Description

Step 5 Click Finish.

Step 6 Select the grouping option for the NEs.

Step 7 Click Finish to add the NEs to the Domain Explorer tree.

Wait two to five minutes while the Cisco MGM server completes the node discovery.
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Table 4-1 Field Descriptions for the Add Network Element(s) Wizard  

Screen Field Description

NE 
Addition

NE Model Allows you to select the NE model (Cisco MGX 8880/Cisco MGX 8850). 

NE Type The NE Type is not available.

NE Addition Select Single NE Addition to add only one NE. Select Bulk NE Addition to add several 
NEs simultaneously. The available fields will change, depending on which item you 
select.

IP Address (for single 
NE additions)

Allows you to enter a unique IP address for the NE. It must be in the form 
ddd.ddd.ddd.ddd, where ddd is a decimal octet expressed as an integer between 0 and 
255. The first octet cannot be a zero.

Note Prior to the NE ID discovery, Cisco MGM uses the NE IP address as a 
temporary NE ID.

Note The IP address field is unavailable when adding Not Managed/Other Vendor 
NEs.

From IP Address (for 
bulk NE additions)

Enter the beginning IP address for the range of NEs you want to add.

To IP Address (for bulk 
NE additions) 

Enter the ending IP address for the range of NEs you want to add. Click Add to add the 
range to the Select IP field.

IP Address Selection Select one or more IPs in the Deleted IP field and click Add to add them to the Selected 
IP field. Select one or more IPs in the Selected IP field and click Remove to remove 
them from the Selected IP field. Only the IPs in the Selected IP fields are affected by 
clicking Next. 
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Note Errors encountered while adding NEs are listed in the Error Log.

4.2.4 Network Element Discovery
The Cisco MGM discovery service collects information from individual NEs; discovers new NEs; 
updates network-level information (such as physical topology); and updates device-level information 
(such as inventory and alarms).

Note The Discovered Network Elements group can only be viewed by SuperUsers and NetworkAdmins in 
cases where all NEs are assigned to them.

The discovery process starts when a new NE is added to Cisco MGM. When discovery completes, all 
information associated with the NE (such as inventory, configuration, and physical topology) is collected 
and updated in Cisco MGM. By default, periodic, routine discovery occurs every 24 hours, beginning 
from the time the Cisco MGM server starts.

NE 
Properties

NE ID Allows you to enter a unique name for the NE in the form of an ASCII text string. 
Apostrophes (') and quotation marks (“) are not accepted. The NE ID you enter should 
be the same as the NE ID that is configured on the NE itself. If it is not the same, this 
field will be updated with the NE hostname. 

Note Do not use “MGM” as an NE ID because the Alarm Browser might contain 
Cisco MGM alarms with the source ID “MGM.” It will be difficult to 
distinguish between NE alarms and Cisco MGM alarms if they both have the 
same source ID (“MGM”). For the same reason, do not cause Cisco MGM to 
automatically populate an NE whose NE ID is “MGM.”

Note If the NE ID field is left blank, it will default to the IP address. After 
communication is established, Cisco MGM discovers the NE ID from the NE.

Operational State Allows you to specify the operational state of the NE. There are three states: 

• Under Maintenance—The NE is temporarily under maintenance but requires 
monitoring. 

• In Service—The NE is currently deployed and requires monitoring.

• Out of Service—The NE has been marked Out of Service and does not require 
monitoring.

SNMP Community 
String

Allows you to enter the SNMP community string for the NE. By default, the SNMP get 
community string is public and SNMP set community string is private.

NE Service Level User 
Name

Allows you to enter the user name. The default is cisco.

NE Service Level Pass 
Word

Allows you to enter the password. The default is cisco.

Description Allows you to enter a description of the NE. 

Table 4-1 Field Descriptions for the Add Network Element(s) Wizard (continued) 

Screen Field Description
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4.2.5 Copying a Network Element from One Group to Another
Groups for multiple NEs can easily be created in Cisco MGM. For information about creating groups, 
see Section 4.3 How Do I Build Groups? The same NE can be copied into different groups. 

Step 1 In the Domain Explorer Hierarchy pane, select the NE to be copied.

Step 2 Choose Edit > Copy (or click the Copy tool). This copies the NE to the clipboard. (Notice that the NE 
ID now appears in italics).

Step 3 Select the group or management domain node where the NE will be pasted and choose Edit > Paste (or 
click the Paste tool). This pastes the contents of the clipboard under the selected node.

Note An NE cannot be pasted into the Discovered Network Elements or Deleted Network Elements 
group. Also, it cannot be pasted into a group where the same instance of the NE already exists.

Tip The drag-and-drop feature can also be used to copy NEs. Hold down the Ctrl key on the keyboard and 
use the mouse to drag and drop the NE to a new location.

Topology modification using drag and drop or copy, cut and paste is not allowed for users with Assign 
NEs property (Provisioner, Operator, and custom user profile) since they cannot see the entire domain.

Note Since they cannot see the entire domain, users with the Assign NEs property (Provisioner, Operator, and 
some custom user profiles) are not allowed to modify topology using copy, cut, paste, or drag and drop.

4.2.6 Moving a Network Element from One Group to Another
Cisco MGM provides drag-and-drop capabilities to allow you to easily move NEs from one group to 
another. 

Step 1 In the Domain Explorer Hierarchy pane, select the NE to be moved.

Step 2 Choose Edit > Cut, then Edit > Paste. You can also use the mouse to drag and drop the selected NE to 
a new location.

Note You are not allowed to copy or move NEs into the Discovered Network Elements group.

Note Topology modification using drag and drop or copy, cut and paste is not allowed for users with Assign 
NEs property (Provisioner, Operator, custom user profile) since they cannot see the entire domain.
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4.2.7 Deleting Network Elements
From the Domain Explorer Hierarchy pane, you can delete a single NE, multiple NEs, or out-of-service 
NEs:

• 4.2.7.1 Deleting a Single Network Element

• 4.2.7.2 Deleting Multiple Network Elements

• 4.2.7.3 Removing a Deleted Network Element

4.2.7.1 Deleting a Single Network Element

To delete a single NE:

Step 1 In the Domain Explorer Hierarchy pane, select the NE that will be deleted. The Network Element 
Properties sheet appears.

Step 2 There are two options to place an NE Out of Service:

• In the Status tab of the Network Element Properties sheet, set the Operational State field to 
Out of Service; then, click Save. 

• In the Domain Explorer, right click on the node and choose Mark Out of Service.

Step 3 In the Domain Explorer Hierarchy pane, select the NE to be deleted again.

Step 4 You can delete either a selected instance of the NE or all instances of the NE:

• Deleting the selected instance of the NE—Only the specific NE that you selected in the Domain 
Explorer Hierarchy pane is deleted. To delete the selected instance of the NE, choose Edit > Delete; 
then, click Yes. If this is the last instance of the NE, the NE is placed in the Deleted Network 
Elements group.

• Deleting all instances of the NE—All NEs in the user domain that have the same NE ID are deleted. 
To delete all instances of the selected NE, choose Edit > Delete All; then, click OK. The NE is 
placed in the Deleted Network Elements group.

No client views for an NE can be opened in the Deleted Network Elements group. Also, no properties 
of a deleted NE can be modified. The deleted NE and its associated data are removed from all client 
views except the Domain Explorer.

Note Only out-of-service NEs can be placed in the Deleted Network Elements group.

4.2.7.2 Deleting Multiple Network Elements

To delete multiple NEs:

Step 1 For each NE that will be deleted:

a. In the Domain Explorer Hierarchy pane, select the NE that will be deleted. The Network Element 
Properties sheet appears.

b. Place the NE Out of Service. There are two options:
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– In the Status tab of the Network Element Properties sheet, set the Operational State field to 
Out of Service; then, click Save. 

– In the Domain Explorer, right click on the node and choose Mark Out of Service.

Step 2 In the Domain Explorer Hierarchy pane, select again all the NEs that will be deleted. To select multiple 
NEs, press and hold down the Ctrl button; then, click each NE that will be deleted.

Step 3 You can delete the selected instance of the NEs or all instances of the NEs:

• Deleting the selected instance of the NE—Only the specific NEs that you selected in the Domain 
Explorer Hierarchy pane will be deleted. To delete the selected instance of the NEs, choose Edit > 
Delete; then, click Yes on the confirmation dialog box. If the selected NEs are the last instance of 
the NE, the NEs are placed in the Deleted Network Elements group.

• Deleting all instances of the NEs—All NEs in the user domain that have the same NE ID as the NE 
being deleted will be deleted. To delete all instances of the selected NEs, choose Edit > Delete All; 
then, click OK in the confirmation dialog box. The NEs are placed in the Deleted Network Elements 
group.

Note Both the Delete and Delete All menu options are enabled if at least one of the selected NEs can be 
deleted. The confirmation dialog box lists the NEs that can and cannot be deleted.

Note You can use the mouse to drag and drop the selected NEs to the Deleted Network Elements group only 
if all the selected NEs can be deleted.

4.2.7.3 Removing a Deleted Network Element

A deleted NE is placed in the Deleted Network Elements group. 

Step 1 In the Domain Explorer Hierarchy pane, click the Deleted Network Elements group.

Step 2 Click the NE that will be removed from the Cisco MGM domain.

Step 3 Choose Edit > Delete; then, click Yes. This removes the NE from the client view and deletes all records 
associated with the NE from the database.

Note • Wait until all records associated with the NE are deleted from the database before adding them back 
again. Pruning operation takes about 5 minutes.

• The Deleted Network Elements group is seen by users who have add_delete_NE_group operation 
permission. You can purge or undelete an NE that is in the Deleted Network Elements group only if 
that NE was assigned to you.
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4.2.8 Restoring a Deleted Network Element
You can restore an NE to its previous location in the Domain Explorer Hierarchy pane from the Deleted 
Network Elements group.

Step 1 In the Domain Explorer Hierarchy pane, click the Deleted Network Elements group.

Step 2 Click the NE that will be restored.

Step 3 Choose Edit > Undelete.

All instances of the NE are restored to their previous locations in the Domain Explorer Hierarchy pane.

Note If the original parent group no longer exists, Cisco MGM does not recreate the group. Instead, 
Cisco MGM restores the NE under the management domain node.

The Deleted Network Elements group is seen by users who have add_delete_NE_group operation 
permission. You can purge or undelete an NE that is in the Deleted Network Elements group only if that 
NE was assigned to you.

4.3 How Do I Build Groups?
A group is a collection of objects which are related in some way; for example, they may all be the same 
type of equipment or all belong to the same customer. 

NEs in the Domain Explorer are organized in groups, which are comprised of NEs and/or other groups. 
NEs are often grouped geographically or by domain. The same NE or group can be assigned to different 
groups. 

The Group Properties pane displays information about the group that is currently selected in the Domain 
Explorer Hierarchy pane. Table 2-1 describes the Status tab fields. Table 2-2 describes the Identification 
tab fields.

This section contains the following information:

• 4.3.1 Adding Groups

• 4.3.2 Copying Groups

• 4.3.3 Moving Groups

• 4.3.4 Deleting Groups

4.3.1 Adding Groups

Step 1 Select a node or group in the Domain Explorer Hierarchy pane.

Note Adding a new group to the Discovered NEs or Deleted NEs group is not allowed.

Step 2 Choose File > New Group (or click the Add a New Group tool). The New Group dialog box appears.
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Step 3 Enter the following information in the New Group dialog box.

Step 4 Click OK.

4.3.2 Copying Groups
Domains for multiple users can easily be created in Cisco MGM. Just copy the same groups in different 
domains, so that users who work different shifts can use the same group. 

Step 1 In the Domain Explorer Hierarchy pane, select the group to be copied.

Step 2 Choose Edit > Copy (or click the Copy tool). This copies the group to the clipboard. (Notice the group 
name now appears in italics.)

Step 3 Select the location where the group will be pasted and choose Edit > Paste (or click the Paste tool). This 
pastes the contents of the clipboard under the selected group.

Note A group cannot be pasted into the Discovered NEs or Deleted NEs group.

Tip The drag and drop feature can also be used to copy groups. Hold down the Ctrl key and use the mouse 
to drag and drop the group to a new location.

Since they cannot see the entire domain, users with the Assign NEs property (Provisioner, Operator, and 
some custom user profiles) are not allowed to modify topology using copy, cut, paste, or drag and drop.

4.3.3 Moving Groups
Cisco MGM provides drag-and-drop capabilities to easily move groups in the Domain Explorer 
Hierarchy pane. 

Step 1 In the Domain Explorer Hierarchy pane, select the group to be moved.

Step 2 Use the mouse to drag and drop the selected group to a new location.

Table 4-2 Field Descriptions for the New Group Dialog Box

Field Description

Group ID Enter a unique name for the group.

Location Name Enter a geographic location for the group.

Description Enter a description of the group.
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Note Groups cannot be moved into the Discovered NEs or Deleted NEs groups.

Tip The Cut and Paste tools can also be used to move groups.

Since they cannot see the entire domain, users with the Assign NEs property (Provisioner, Operator, and 
some custom user profiles) are not allowed to modify topology using copy, cut, paste, or drag and drop.

4.3.4 Deleting Groups
Cisco MGM allows you to delete a single group or multiple groups:

• 4.3.4.1 Deleting a Single Group

• 4.3.4.2 Deleting Multiple Groups

4.3.4.1 Deleting a Single Group

Step 1 In the Domain Explorer Hierarchy pane, select the group to be deleted.

Step 2 You can delete either the selected instance of the group or all instances of the group:

• To remove the selected instance of the group, choose Edit > Delete; then, click Yes in the 
confirmation dialog box.

• To remove all instances of the selected group, choose Edit > Delete All; then, click Yes in the 
confirmation dialog box.

Note Before deleting the last instance of a group, the group must be empty. Move all of the NEs and 
groups that the group contains to a different group.
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4.3.4.2 Deleting Multiple Groups

Step 1 In the Domain Explorer Hierarchy pane, select the group to be deleted. Select multiple groups by 
pressing and holding down the Ctrl key, then click each group that will be deleted.

Step 2 You can delete either the selected instance of the groups or all instances of the groups:

• To remove the selected instance of the groups, choose Edit > Delete; then, click Yes in the 
confirmation dialog box.

• To remove all instances of the selected groups, choose Edit > Delete All; then, click Yes in the 
confirmation dialog box.

Note Before deleting the last instance of a group, the group must be empty. Move all of the NEs and groups 
that the group contains to a different group.

4.4 How Do I Configure the SNMP Community String?
Cisco MGM configures the community strings for SNMP management and supports various 
multi-service-switching devices. 

Caution The community strings on the devices and the community strings used by Cisco MGM do not sync up 
automatically (except at the initial stage when the community strings on the devices are at default).You 
have to explicitly change them on both sides (using the Network Element Property pane in the Domain 
Explorer on Cisco MGM and the command line interface (CLI) on the switch). See 4.4.2 Changing 
Community Strings Using the Domain Explorer and 4.4.3 Changing Community Strings Using the CLI. 
If this is not done, all SNMP requests fail, and the Cisco MGM database is inconsistent with the network.

To configure the SNMP community string, you must change the community strings on the devices 
through the CLI. SSH or Telnet to the switch to configure the community strings at the switches. The 
community strings are configured for the Cisco MGX PXM45-based products (Cisco MGX 8880, and 
Cisco MGX 8850 (PXM45)).

Table 4-3 describes the various options involved in configuring the SNMP.
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These tasks are used to configure the SNMP community string:

• 4.4.1 Setting Up Nonstandard Community Strings

• 4.4.2 Changing Community Strings Using the Domain Explorer

• 4.4.3 Changing Community Strings Using the CLI

• 4.4.4 Changing Service Level Passwords Using the Domain Explorer

• 4.4.5 Changing the Service Level Passwords Using the CLI

4.4.1 Setting Up Nonstandard Community Strings
The standard community strings are defined as default community strings. If you configure the standard 
community strings to a different value, the standard community strings are then defined as nonstandard 
community strings.

To set up nonstandard community strings or to change an Service Level password, use the NE 
Authentication tab in the Domain Explorer.

Note This method will affect only Cisco MGM. You must make sure that community strings and passwords 
within Cisco MGM are in agreement with those on the switches.

Table 4-3 SNMP Configuration Options

Option Description

Domain Explorer, 
Network Element 
Property pane, NE 
Authentication tab

After saving the community strings information, the Cisco MGM processes 
use the new community strings for SNMP accesses. 

Since users must configure the community strings on both the devices 
through CLI, and at the Cisco MGM stations through the Domain Explorer, 
there is a possibility of typing in mismatched community strings. This results 
in the node with the mismatched community strings either not discovered or 
unreachable to Cisco MGM.

Note Configured community strings cannot contain underscore ( _ ) or at 
(@) signs. Also, spaces are not allowed in community strings and 
Service Level passwords.

SNMP access security Enter the cnfsnmp command on Cisco MGM by using a secured shell to 
change the community strings and passwords. 
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4.4.2 Changing Community Strings Using the Domain Explorer
To change the SNMP get and set community strings for selected nodes:

Step 1 In the Domain Explorer Hierarchy pane, select the node.

Step 2 In the NE Authentication tab, you can change the SNMP Community String to change the SNMP get 
community string, or change the SNMP Set Only Community String.

Step 3 Click Save.

4.4.3 Changing Community Strings Using the CLI
To change the SNMP get community strings for selected nodes:

Step 1 Open a terminal window and SSH or Telnet to the switch.

Step 2 Enter the cnfsnmp command to change the SNMP get community string for the selected nodes as 
follows:

xxyyzz% cnfsnmp community [ro|rw]

where ro is the SNMP get community string and rw is the SNMP set only community string

Step 3 Configure the SNMP get community string for the selected switch as follows:

xxyyzz%cnfsnmp community public ro
xxyyzz%

Then check that the community string has changed. Enter:

dspsnmp

You will see output similar to the following example:

xxyyzz.7.PXM.a > dspsnmp
xxyyzz System Rev: 05.00 Dec. 14, 2004 20:04:14 GMT
MGX8850 Node Alarm: MAJOR 
Community (rw): private
Community (ro): public
System Location: building 3
System Contact:

To change the SNMP set community strings for a node or switch:

Note The following procedure changes the SNMP set community string for the node that you SSH or Telnet 
to, not for all instances of that node. You must change the SNMP set community string on all instances 
of the node.

Step 1 Open a terminal window and SSH or Telnet to the switch.
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Step 2 Enter the cnfsnmp command to change the SNMP set community string for all nodes as follows:

xxyyzz% cnfsnmp community private rw
xxyyzz%

Then check that the community string has changed. Enter:

dspsnmp

You will see output similar to the following example:

xxyyzz.7.PXM.a > dspsnmp
xxyyzz System Rev: 05.00 Dec. 14, 2004 20:04:14 GMT
MGX8850 Node Alarm: MAJOR 
Community (rw): private
Community (ro): public
System Location: building 3
System Contact:

4.4.4 Changing Service Level Passwords Using the Domain Explorer
To change the Service Level password for the current Service Level user for all nodes:

Step 1 In the Domain Explorer Hierarchy pane, select the node.

Step 2 In the NE Authentication tab, change the NE Service Level Password. Confirm the change, enter the 
password in the Confirm NE Service Level Password field.

Step 3 Click Save.

4.4.5 Changing the Service Level Passwords Using the CLI
To change the Service Level password for the current Service Level user:

Note The following procedure changes the Service Level Password for the node that you SSH or Telnet to, not 
for all instances of that node. You must change the Service Level Password on all instances of the node.

Step 1 Open a terminal window and SSH or Telnet to the switch.

Step 2 Enter the cnfpasswd command to change the Service Level password for all nodes. The following 
example is shown:

xxyyzz.7.PXM.a > 
xxyyzz.7.PXM.a > cnfpasswd
Enter existing password:
Enter new password:
Re-enter new password:
Local password for user cisco changed.
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Step 3 When you are prompted for a password, you must:

a. Enter the existing password. 

b. Enter the new password. 

c. Reenter the new password for confirmation. 

4.5 How Do I Build Network Maps?
Network map backgrounds are provided by default as part of Cisco MGM, and are used to display a 
geographical layout of the network. 

The Network Map consists of three areas:

• The right side displays a map with the individual groups, NEs, and link icons.

• The upper left side displays the position of the map on the right side with respect to a larger world 
map.

• The lower left side displays the domain, or group properties, including the number of alarms and ID.

This section contains the following information:

• 4.5.1 Customizing a Network Map

• 4.5.2 Viewing a Node in the Network Map

• 4.5.3 Modifying a Node Icon or a Map Background Image

• 4.5.4 Saving Changes to the Network Map

4.5.1 Customizing a Network Map

Step 1 In the Domain Explorer Hierarchy pane, click a node and choose File > Network Map (or click the 
Open Network Map tool). See Figure 4-2.

Note There is no Network Map for the Discovered NEs or Deleted NEs groups.

Step 2 Use the Edit menu in the Network Map window to customize the Network Map. The Edit menu options 
are detailed in Edit Menu OptionsTable 4-4.

Table 4-4 Edit Menu Options

Edit Menu Option Description

Enable Drag Enables the drag-and-drop functionality.

Enable Offview Enables the display of off-view icons in the selected Network Map 
window. If an NE has a link to an NE on a different map, the off-view NE 
is represented by an off-view icon.

Note The off-view icon serves as a hyperlink to the map that contains 
the NE at the opposite end of the link.
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Step 3 The off-view icons in the Network Map can be enabled or disabled. To enable or disable the off-view 
icons:

a. Choose Edit > User Preferences.

b. Click the Map Preferences tab. 

c. Check the Show Off View Icons check box to show off-view icons in the Network Map, or leave 
the check box unchecked to hide off-view icons. 

d. Click OK.

Step 4 Choose whether Cisco MGM truncates long map node names by the first characters or by the ending 
characters:

a. Return to the Domain Explorer window and choose Administration > Control Panel. 

b. Click UI Properties. 

c. In the Domain Management area, specify the truncation preference and click Save.

Step 5 Choose whether to use multiple windows or a single window for navigation:

a. Choose Edit > User Preferences.

b. Click the Map Preferences tab.

c. Check the Open Network Map in New Window check box to open a new window for subsequent 
map views, or uncheck the check box to open subsequent map frames in the same window. 

d. Click OK.

Change Map Background Choose a different geographic background image for the selected view. 
Choose one of the image files packaged with Cisco MGM, or use another 
image file (not packaged with Cisco MGM).

Change Node Icon Choose a new icon for the selected node.

Zoom In Choose to change the magnification of the icons.

Zoom Out Choose to make all nodes visible.

Zoom Area Selects the area that you want to view. When selected, the pointer changes 
to a cross mark in the Network Map and allows you to select the area that 
you want to view.

Circular Layout Arranges and displays the nodes in a circle.

Spring Layout Arranges and displays the nodes according to the links that connect the 
NEs.

Table Layout Arranges and displays the nodes in such a way that the nodes are arranged 
in a grid, or table. The nodes are arranged as close together as possible.

Declutter Layout Arranges the existing nodes so that they do not overlap. This layout is used 
to handle nodes that appear on top of each other when you zoom out.

Table 4-4 Edit Menu Options (continued)

Edit Menu Option Description
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Figure 4-2 Network Map Window

4.5.2 Viewing a Node in the Network Map
Icons in the Network Map are displayed based on the nodes you select in the Domain Explorer. 

Launching the Network Map from the following nodes displays different results:

• From the Cisco MGM domain in the Domain Explorer—Displays all the groups in the Cisco MGM 
Domain. If you double-click on a group in the Network Map, another Network Map window appears 
and all the NEs that belong to that group are displayed.

• From a particular group in the Domain Explorer—Displays all NEs that belong to that group.

• From a specific NE in the Domain Explorer—Displays the selected NE.

When the Network Map is launched from the Cisco MGM domain, it displays a world map with the 
individual groups, network partition, or NEs icons. To view a particular region or icon, adjust the zoom 
level or pan position.
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4.5.2.1 Adjusting the Zoom Level or Pan Position

Step 1 In the Domain Explorer Hierarchy pane, click a node and choose File > Network Map. The Network 
Map appears and the node is preselected. See Figure 4-2.

Step 2 In the Network Map, choose Edit > Zoom In, Edit > Zoom Out, or Edit > Zoom Area to adjust the 
zoom level. You can also click the Zoom In, Zoom Out, or Zoom Area tool.

Step 3 To adjust the pan position, click the box in the upper-left side of the Network Map and use the mouse to 
drag and drop it to the desired region. Use the scroll bars to pan the view to a different region.

Step 4 To adjust the pan position area, use the mouse to click the corner of the box, and drag to include the 
required area. 

4.5.3 Modifying a Node Icon or a Map Background Image
Appendix A, “Icons and Menus” details the icons which are used in Cisco MGM. 

The icons in the Network Map can be customized. Images smaller than 640 x 480 pixels by default 
appear surrounded by blank space in the upper-left corner of the window. Images larger than 1024 x 768 
pixels by default appear with scroll bars. Icon images are 32 x 32 pixels. Cisco MGM supports 
nonanimated GIF and shapefile format icons and maps. Shapefile is a universal standard for data file that 
allows users to zoom in and zoom out without losing details.

Note The size of the map file should not exceed 100 KB.

This section contains the following information:

• 4.5.3.1 Modifying a Node Icon

• 4.5.3.2 Modifying a Map Background

4.5.3.1 Modifying a Node Icon

Step 1 In the Domain Explorer Hierarchy pane, click a node and choose File > Network Map. See Figure 4-2.

Step 2 In the Network Map window, click a node and choose Edit > Change Node Icon. The Select Node Icon 
File dialog box appears.

Step 3 Select a node icon from within the default file system at 
C:\Cisco\MediaGatewayManagerClient\images\mapicons for Windows systems or at 
/opt/CiscoMGMClient/images/mapicons for Unix systems.

Step 4 After choosing an icon, click Open. The new icon appears in the Network Map. 

Step 5 Choose File > Save to save the changes.
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4.5.3.2 Modifying a Map Background

Step 1 In the Domain Explorer Hierarchy pane, click a node and choose File > Network Map. See Figure 4-2.

Step 2 In the Network Map window, click in the map background and choose Edit > Change Map Background 
or right-click in the map background and choose Change Map Background. The Select Background 
Map dialog box appears.

Step 3 Select a background image from within the default file system at 
C:\Cisco\MediaGatewayManagerClient\images\mapbkgnds for Windows systems or at 
/opt/CiscoMGMClient/images/mapbkgnds for Unix systems. Add user-defined images in this file 
system, or click Create New Folder and save user-defined images in a customized folder within this 
directory.

Step 4 After choosing a map background, click Open. The new map background appears in the Network Map.

Step 5 Choose File > Save to save the changes.

Note When you add NEs or groups to a group or to the top-level domain, the coordinates of those objects on 
the related Network Map are initially null, so Cisco MGM automatically positions the objects. If you 
move an object manually and save the map, the object has fixed coordinates. Therefore, if you open a 
map and find an icon in an unexpected position, the object most likely was never positioned manually 
and saved and was therefore positioned automatically. To fix the icon location, manually move the object 
to the correct position and save the map.

4.5.4 Saving Changes to the Network Map

Step 1 In the Domain Explorer Hierarchy pane, click a node and choose File > Network Map. See Figure 4-2.

Step 2 After making the necessary changes to the map background, node icon, and node coordinates in the 
Network Map window, you can save your settings by using one of the following methods:

• Save—Choose File > Save (or click the Save Changes tool) to save your settings. Your settings 
become a custom map that does not affect the default map for the nodes currently displayed in the 
Network Map. Users who have not saved their custom map will still see the default map for those 
nodes.

• Save As Default—Choose File > Save As Default to save your settings as the default settings. Your 
settings become the default map for the nodes under subgroups currently displayed in the Network 
Map and this default map is seen by users who have not saved their custom map for those nodes. 
There can only be one default setting per group of nodes in the Network Map.

Note The Save As Default menu option is disabled on the Cisco MGM Management Domain 
node.
Save As Default is only available for nodes under sub-groups.
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• Revert To Default—Choose File > Revert to Default to cancel your settings and revert to previous 
settings. Any custom map you created for the nodes under subgroups currently displayed in the 
Network Map will be erased. The Network Map reverts to the default map assigned to these nodes.

Note Revert to Default is only available for nodes under sub-groups. 

4.6 How Do I Discover the Network?
The Cisco MGM discovery service:

• Collects information from individual MGX8880 and MGX8850 NEs

• Discovers new NEs

• Updates device-level information (such as inventory and alarms).

Cisco MGM supports discovery for MGX8880 and MGX8850 chassis and sub-chassis components 
using IP addresses, address list, or IP address range as input.

The specific NE components to be discovered and displayed in the EMS GUI are:

• PXM45 card

• VXSM card

• VISM-PR card

• RPM-XF card

• RPM-PR card

• AXSM/B card

• AXSME card

• SRME card

• SRME/B card

• Connections

Cisco MGM provides sub-chassis component discovery (configuration upload and parse) and sync up, 
as well as, autonomous traps processing of configuration changes. Sync up is initiated periodically.

Note The Discovered Network Elements group can only be viewed by SuperUsers and NetworkAdmins in 
cases where all NEs are assigned to them. Therefore, in the Add Network Element(s) wizard, the 
grouping option “Group the Discovered NE(s) in the Discovered Network Elements Group” is not 
available.

This section contains the following information:

• 4.6.1 Discovering NEs
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4.6.1 Discovering NEs
The network discovery service in Cisco MGM collects information from individual NEs, discovers new 
NEs added to the network, and computes network-level information, such as physical topology, and 
discrepancies.

When you add a new NE to Cisco MGM, the discovery process starts. When the process finishes, all of 
the NE information (such as inventory, configuration, physical topology, and discrepancies) is collected 
and Cisco MGM is updated. 

4.7 How Do I Synchronize the Network?
The Cisco MGM server and managed nodes must be synchronized with the same date and time. If the 
Cisco MGM server and managed nodes do not have the same date and time, there might be 
inconsistencies in retrieving time-sensitive data.

This section contains the following information:

• 4.7.1 Viewing Clocking Sources

4.7.1 Viewing Clocking Sources
Cisco MGM supports manual clock configuration. This configures both a primary and secondary clock 
source, which are distributed throughout the network. The secondary clock source takes over if the 
primary clock source fails. You can configure a network setup with one master clock source, and a 
secondary to ensure network clock stability.

On Cisco MGX 8850 (PXM45) switches, clock source configuration is done on a PXM45 card, and clock 
sourcing information is passed to other nodes over AXSM lines.

Clock synchronization is done directly on the Cisco MGM8880 using the CLI.

These topics are used to manage and configure clocking sources:

• 4.7.1.1 Configuring Global Clocking

• 4.7.1.2 Displaying the List of Available Clock Sources

• 4.7.1.3 Displaying the List of Manual Clock Sources

• 4.7.1.4 Creating a Manual Clock Source

4.7.1.1 Configuring Global Clocking

To configure global clocking:

Step 1 In the Domain Explorer Hierarchy pane, right-click the node and choose Configuration > 
MGX8880/8850 MGX > Configuration Center.

Step 2 Drag and drop the node from the Hierarchy pane to the right hand pane.

Step 3 Click the Elements tab to display the Configuration Window for Elements.

Step 4 Click the Clocking tab to display Global Clocking Configuration window. See Figure 4-3.

Step 5 Choose Global Clocking Configuration from the Category drop-down arrow.
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Step 6 The Distribution Method is manual. This specifies that the network clock source is statically 
configured in the device. 

Step 7 Enter the maximum network diameter, measured in hops, in the Max Diameter field.

The range is from 3-20. The default value is 20.

Note Change Time—The time when the global clocking was configured. 
Clock Source—The clock source from the list of available clocking source 

Step 8 Click Apply to apply the global clocking configuration settings.

Figure 4-3 Configuration Center—Clocking Tab

4.7.1.2 Displaying the List of Available Clock Sources

To display the available clock sources:

Step 1 In the Domain Explorer, right-click the PNNI node from the Hierarchy pane and choose Configuration 
Center.

Step 2 Click the Elements tab to display the Configuration Window for Elements.
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Step 3 Click the Clocking tab to display Clocking Configuration window. See Figure 4-3.

Step 4 Choose Available Clock Sources to display the list of available clock sources from the Category 
drop-down arrow.

4.7.1.3 Displaying the List of Manual Clock Sources

To display a list of manual clock sources:

Step 1 In the Domain Explorer, right-click the PNNI node from the Hierarchy pane and choose Configuration 
Center.

Step 2 Click the Elements tab to display the Configuration Window for Elements.

Step 3 Click the Clocking tab to display Clocking Configuration window. See Figure 4-3.

Step 4 Choose Manual Clock Sources from the Category drop-down arrow.

4.7.1.4 Creating a Manual Clock Source

To create a manual clock source:

Step 1 In the Domain Explorer, right-click the PNNI node from the Hierarchy pane and choose Configuration 
Center.

Step 2 Click the Elements tab to display the Configuration Window for Elements.

Step 3 Click the Clocking tab to display Clocking Configuration window. See Figure 4-3.

Step 4 Choose Manual Clock Sources from the Category drop-down arrow.

Step 5 Click Create to display the Manual Clock Source Configuration Window.

Step 6 Choose one of the following clock source options from the Priority drop-down arrow:

• primary— Configures an available network clock source to be the primary manual clock source.

• secondary—Configures an available network clock source to be the secondary manual clock source.

• default—Configures an available network clock source to be the default manual clock source.

Step 7 Enter the index value that is used to identify the primary, secondary, or default manual clock source in 
the Clock Source Index field.

Step 8 Enter the description of the clock source in the Clock Source field.

Step 9 Ensure that the health of the clock source is correct from the Health drop-down arrow.

Step 10 Click Apply to create a manual clock source.
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4.8 How Do I Test Connectivity?

Note A diagnostic check can be run at the node level to verify that selected nodes are being managed correctly 
by Cisco MGM. See “5.2.10.2 Running a Diagnostic Check at the Node Level”.

Testing NE connectivity occurs at the management protocol level (SNMP, or CORBA).

Step 1 In the Domain Explorer Hierarchy pane, select the NE and choose Fault > Diagnostic Center. 

Step 2 Click the Manageability tab to display the Node Login Information.

Step 3 Enter the Service Level username and password. 

Step 4 Click Check Manageability. The following Manageability Check Results are displayed:

• Node ID

• Node Name

• IP Reachability

• FTP Configuration

• Community String Configuration

• Trap IP Configuration
4-27
Cisco Media Gateway Manager 5.0 User Guide

OL-5461-02



 

Chapter 4      Building the Network
How Do I Test Connectivity?
4-28
Cisco Media Gateway Manager 5.0 User Guide

OL-5461-02


	Building the Network


<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


