
View Device Details

The following topics explain how to get more information about your network devices. You can also generate
a variety of device reports that provide hardware and software details, CPU and memory utilization, general
device health, and so forth. For information on these reports, see Device Reports. For information on inventory
collection, see How Often Is Inventory Collected?.

• Find Devices, page 1

• Get Basic Device Information: Device 360 View, page 2

• View a Device's Local Topology from the Device 360 View, page 5

• View the Network's Hardware Inventory, page 5

• Get Complete Device Information: Device Details Page, page 6

• View and Manage Devices Using the Chassis View, page 8

• View Device Ports, page 24

• View Device Interfaces, page 25

• View Device Modules, page 27

• View Environment Information (Power Supplies, Fans), page 28

• View Device Neighbors, page 28

• Get More Information About Links, page 29

• View Circuits/VCs, page 29

• View Satellites, page 29

Find Devices
The quickest way to find a device is to use the quick search text boxes displayed at the top of the Network
Devices table (Inventory > Device Management > Network Devices). You can enter partial strings for a
device name, IP address, or software version, or choose from the values for reachability, admin status, and
Inventory Collection. Devices are also organized into device groups, which you can view by choosing
Inventory > Device Management > Network Devices and selecting a device type from the Device Group
list.
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Get Basic Device Information: Device 360 View
The Device 360 view is a pop-up window that provides quick information about a device, its inventory, and
its status. This includes device alarms, modules, interfaces, neighbors, and chassis.

To launch a Device 360 view:

• Click the "i" icon next to an IP address in almost any device table

• From the network topology, click a device in an expanded group, then click View

The Device 360 view provides general device and performance information at the top of the view, and more
detailed interface information in tabs in the lower part of the view. The information the Device 360 view
displays depends on the device type and configuration. TheDevice 360 view provides the following information.

DescriptionInformation
Provided in
Device 360 View

Device type, its OS type and version, its last configuration change, and its last inventory
collection. Icons convey the status of the device. Using the menus in the top right of
the popup window, you can also perform these tasks:

• Troubleshoot—Perform a ping or traceroute, launch the Alarm browser, open
a Cisco support case, or get information from the Cisco Support Community
(Actions menu)

• Performance—Check device CPU and memory (Performance Graphs
hyperlink)

• Topology—View the device and its local topology (up to 3 hops) and check the
device's routing table (Actions menu)

• Collect the device's inventory and save it to the database using Sync (Actions
menu)

• Open an SSH or Telnet session with the device (Actions menu)

• Launch Cisco Transport Controller for optical devices (Actions menu)

• Enable the automatic refresh of the view every 20 seconds (Actions menu)

• Open the Device Details page to view details about software image and
configuration file management, and use the device's Chassis View (by clicking
the device IP address hyperlink or choosing View > Details)

• Select a device for a side-by-side comparison with another device on the basis
of information such as raised alarms and the current status of circuits, interfaces,
and modules (Actions menu)—see Compare Device Information and Status

General information
and tools
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Charts reflecting various aspects of the device performance. If a device has multiple
memory pools, the Device 360 view will display the average utilization for all of the
memory pools. If you want to see information about individual memory pools, use
the memory utilization dashlets in the Network Summary dashboard. See Network
Summary Dashboard Overview.

Performance data

Current alarms for the device, including their severity, status, and the time they were
generated. Depending on the alarm source, you can also launch other 360 views from
this tab.

Alarms tab

Modules that are configured on the device, including their name, type, state, ports,
and location.

Modules tab

Interfaces that are configured on the device, including status information. You can
also launch an Interface 360 view for a specific interface.

Interfaces tab

NEs that are connected to this device through CDP (Cisco Discovery Protocol). If the
selected device does not support CDP, this tab is empty. Displayed information
includes device type and name, and the local port and device port. To view the
neighbors in a popup topology map, choose Actions > Topology from the top right
of the Device 360 view (see View a Device's Local Topology from the Device 360
View, on page 5.

Neighbors tab

Circuit/VC name, type, customer, status, and creation date for each circuit provisioned
on the device. You can also launch a Circuit/VC 360 view for specific circuits/VCs.

Circuit/VCs tab

For Cisco ASR 9000 devices in a cluster configuration, lists a satellite’s name, type,
description, status, and IP and MAC addresses. You can also launch a Satellite 360
view for a specific satellite.

Satellites tab

Geographical information about device's location.Civic Location

The last five changes made on the device, classified as: Inventory, Config
(Configuration Archive), or SWIM (Software Images). (These are the same types of
changes that are displayed when you choose Inventory > Network Audit.)

Recent Changes

Lists the Shared Risk Resource Groups (SRRGs) assigned to the device. Click this
tab's ? (help) icon to view its legend. For more information about SRRGs, see View
and Manage Shared Risk Resource Groups (SRRG) in the Geo Map.

SRRGs

You can also view a specific device in the topology map by choosing Actions > Network Topology (at the
top right of the Device 360 view).
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Compare Device Information and Status
From the Comparison View, you can perform a side-by-side comparison of multiple devices, viewing
information such as raised alarms, the status of modules, interfaces, and circuits on those devices, and a
summary of recent changes that have been made. To compare devices, do the following:

Step 1 Choose one of the following to open the Network Devices page:

•Monitor >Managed Elements > Network Devices

• Inventory > Device Management > Network Devices

Step 2 For each device you want to compare:
a) Open its Device 360 view by clicking the i (information) icon in the IP Address column.
b) Choose Actions > Add to Compare.

The device you selected is displayed at the bottom of the page. You can select a maximum of 4 devices.

Step 3 Click Compare.
The Comparison View opens.

Step 4 From the drop-down list at the top of the view, specify whether the view will show all available information or just the
information that is unique to each device.

Step 5 Click Custom View, check the check box for the categories you want the view to display, and then click Save.
By default, all of the categories are already selected.

Step 6 Scroll down the page to view the information provided for each category you selected.
Note the following:

• TheComparison View only displays information for two devices at a time. If you selected more than two devices,
you will need to toggle to the devices that are not currently displayed.

• Each device’s View and Action menu is identical to the ones provided in their Device 360 view. If you select an
option, the corresponding page opens. To re-open the Comparison View for the devices you selected previously,
click Compare.

• You can minimize and maximize the categories displayed, as needed.

• When you are done comparing devices, click Back at the top of the view and then click Clear All at bottom of the
page.
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View a Device's Local Topology from the Device 360 View
You can launch a small topology window from the Device 360 view that displays the network topology around
a device, up to 3 hops.

Step 1 Open the Device 360 View for the device in which you are interested.

• Click the "i" icon next to an IP address in almost any device table.

• From the network topology, click a device in an expanded group, then click View.

Step 2 Choose N-Hop Topology from the Actions drop-down menu (at the top right of the Device 360 view).
Step 3 Adjust the popup window to show the information you need.

• Click the edit icon

• Select a hop count (1-3) from the Hop drop-down list.

• Select a topology map layout from the Layout drop-down list.

Step 4 Save your changes, and use the pan and zoom tools to view the results.

View the Network's Hardware Inventory
Use this procedure to view basic hardware information for all devices in the network—the product name,
physical location, serial number, manufacture date, and so forth.

Step 1 To view device-level information:

1 Choose Inventory > Device Management > Network Inventory.

2 Use the Quick Filters to locate specific devices. For example, to list the hardware information for all ASR devices,
enter *ASR* in the Product Name field.

Step 2 To view element-level information, use one of these methods:

• Get the information from the Device Details page. See Get Complete Device Information: Device Details Page,
on page 6.

• Get the information from the Chassis View. See Open the Chassis View, on page 9.

• Run a hardware report. See Device Reports.
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Get Complete Device Information: Device Details Page
For the most comprehensive information about a device, use the Device Details page. It provides in-depth
inventory information and configuration options.

The Device Details page for Cisco NCS 2000 devices has a different look and feel. For an example and
more information, see Device Details Page for Cisco NCS 2000 and Cisco ONS Devices, on page 7.

Note

Click this tab in the Device Details page:To do the following:

Device DetailsView all available inventory information about a device.

Configuration

For Cisco NCS 2000 and Cisco ONS devices,
this choice is under the Logical View tab that
is at the top of the Device Details page.

Configure interfaces, routing protocols, and other services
and technologies.

See Ways to Configure Devices Using Cisco Evolved
Programmable Network Manager.

Applied/Scheduled Templates

(For Cisco NCS 2000 and Cisco ONS devices,
this choice has been deprecated.)

View details about changes that were made using a
configuration template, and manage future changes.

See Ways to Create Configuration Templates Using Cisco
EPN Manager.

Configuration Archive

For Cisco NCS 2000 and Cisco ONS devices,
this choice is displayed on the right when you
click the Chassis View tab.

Manage the device configuration file that is running on the
device, along with files saved in the configuration archive.

View All Archived Files.

Image

For Cisco NCS 2000 and Cisco ONS devices,
this choice is displayed on the right when you
click the Chassis View tab.

Manage the software image that is running on the device,
along with images saved in the repository.

See View the Images That Are Saved in the Image
Repository.

Chassis View

For Cisco NCS 2000 and Cisco ONS devices,
the Chassis View has a different look and feel.
For more information, see Overview of the
Cisco NCS 2000 and Cisco ONS Chassis View
Window, on page 14.

View the device chassis and the status of its elements. (If
the Chassis View tab is not displayed, the Chassis View is
not supported on the device.)

See View and Manage Devices Using the Chassis View,
on page 8.

To launch the Device Details Page:

• From a Device 360 view—Click the IP address hyperlink or choose View > Details

• From a network devices table—Click the device name hyperlink in a device table.
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Device Details Page for Cisco NCS 2000 and Cisco ONS Devices
The Device Details page for Cisco NCS 2000 and Cisco ONS devices has a different look and feel than the
Device Details pages for other device types:

The tabs that are displayed here depend on your selection in the Chassis View:

• The Image and Configuration Archive tabs are only available when a top-level chassis is selected.

• The Interfaces and Performance tabs are new to this release. The Performance tab is only available
when a card or port is selected.

• The Applied/Schedule Templates tab is deprecated in this view.

The following table describes the tabs that the Device Details page provides:

DescriptionTab Name

Provides inventory, service, and alarm information that is contextualized to the element you
select. Also serves as launch point for configuration, Image management, and Configuration
Archive features. (To configure logical elements, click the Logical View tab.)

For information on using the Chassis View features, see Overview of the Cisco NCS 2000
and Cisco ONS Chassis View Window, on page 14.

Chassis
View

Provides logical inventory information. Also provides configuration options for logical
elements.

Logical
View
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DescriptionTab Name

Provides system information (environment, modules ports, interfaces, and other settings).Device
Details

Get information about the alarms that have been raised on a device, a card, or a port. See
View an Alarm's Details.

Alarms

Configure a device, card, or port. Elements are grouped by their physical location. (To
configure elements that are grouped according to their logical function, click the Logical
View tab.) See Ways to Configure Devices Using Cisco Evolved Programmable Network
Manager.

Configuration

View detailed hardware information such as serial numbers andmanufacture dates for a device
or card.

Inventory

View the status of interfaces configured on a device, card, or port. From here, you can also
open the Interface 360 view for a particular interface. For links to topics that describe other
ways to view interface information in Cisco EPN Manager, see View Device Interfaces.

Interfaces

View summary information and high-level performance metrics for the selected interface on
a card or port. The dashlets displayed in addition to the Interface Details dashlet will vary,
depending on the interface type you chose. After choosing an interface from the Interface
drop-down list, make sure to clickApply in order to refresh the information that is displayed.

Performance

View the circuits a device, card, or port participates in. For links to topics that describe other
ways to view circuit information in Cisco EPN Manager, see View Circuits/VCs.

Circuits

Manage the software image that is running on the device. See View the Images That Are
Saved in the Image Repository.

Image

Manage the device configuration file that is running on the device. See View All Archived
Files.

Configuration
Archive

View and Manage Devices Using the Chassis View

The Chassis View for Cisco NCS 2000 and Cisco ONS devices has a new look and feel. For more
information, see Overview of the Cisco NCS 2000 and Cisco ONS Chassis View Window, on page 14.

Note

The Chassis View provides an interactive model of a device chassis and its hardware elements. From the
Chassis View you can:

• View the contents of a chassis.

• Check the state of chassis elements and quickly locate problems.

• View alarmed elements and launch views that provide alarm details.
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• Configure interfaces (using the launch point that opens the Device Details page).

The elements that are displayed in the Chassis View depend on the device type and the elements that are
configured on the device.

See these topics for information about how to launch and use the Chassis View:

• Open the Chassis View, on page 9

• Overview of the Chassis View Window, on page 11

• View Network Element State Information in the Chassis View, on page 17

• View Mixed Chassis, Multi-Chassis, and Multi-Shelf Devices in the Chassis View, on page 19

• View Alarms in the Chassis View, on page 21

• Configure Interfaces from the Chassis View, on page 23

Open the Chassis View
The following table describes the various ways you can open the Chassis View. If a device does not provide
these launch points, it means the device does not support the Chassis View. For a list of devices that support
the Chassis View, see Device Support for the Chassis View in This Release of Cisco EPNManager , on page
16.

The Chassis View is
displayed in:

Do the following:To open a
Chassis View
from:

A pop-up windowClick next to the device IP address.Network Devices
table

A full-page view
• CiscoNCS 2000 and CiscoONS devices—Click a device
name hyperlink.

• Other device types—Click a device name hyperlink to
open the Device Details page, then click the Chassis
View tab.

A pop-up windowChooseView >Chassis View from the top right of theDevice
360 view.

Device 360 view

A full-page view
• CiscoNCS 2000 and CiscoONS devices—ChooseView
> Details from the top right of the Device 360 view.

• Other device types—Choose View > Details from the
top right of the Device 360 view (to open the Device
Details page), then click the Chassis View tab.
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The Chassis View is
displayed in:

Do the following:To open a
Chassis View
from:

A full-page viewClick the Chassis View tab.

On the Device Details page for devices other than
Cisco NCS 2000 and Cisco ONS devices, the
Configuration tab also has a Chassis View side tab.
Use this Chassis View to configure interfaces (as
described in Configure Interfaces from the Chassis
View, on page 23).

Note

Device Details
page

To open a full-page Chassis View from a Chassis View pop-up window, do one of the following:

• Cisco NCS 2000 and Cisco ONS devices—Click the Launch Configuration link in the top right corner
of the window.

• Other device types—Click in the top right corner of the window.

Permissions Required to View and Configure Devices Using the Chassis View
The following table describes the Chassis View permissions that are granted to members of the Cisco EPN
Manager user groups. These permissions cannot be edited. For more information on user groups, see Control
the Tasks Users Can Perform (User Groups)

• Full access (read and write)—Users in this group can view and configure devices using the Chassis
View.

• Read-only access—Users in this group can use the Chassis View to view devices but not to configure
them.

• Write-only access—Users in this group can use the Chassis View to configure devices but not view
them (only applies to the NBI Write group).

• No access—Users in this group cannot access or use the Chassis View.
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WriteReadGroup Type

XXRootWeb UI

XXSuper Users

——Admin

XXConfig Managers

—XSystem Monitoring

—XUser-Defined 1-4

—XMonitor Lite

——NBI CredentialNBI

—XNBI Read

X—NBI Write

XXNorth Bound API

Overview of the Chassis View Window

The Chassis View for Cisco NCS 2000 and Cisco ONS devices has a different look and feel. See Overview
of the Cisco NCS 2000 and Cisco ONS Chassis View Window, on page 14 for an example.

Note

The following illustration shows a Chassis View for a Cisco NCS 4009. In this example, the user selected
0/5-PORT-7 from the port search drop-down list above the Chassis View graphic. The port pulsates in the
Chassis View to help the user locate it (note the concentric yellow circles around the port). When the user
double-clicked the containing line card module, the Chassis View brought the module to the forefront (and
rotated it) for easy viewing. The badges displayed on the ports indicate the primary status of the port (see Port
and Interface States, on page 18). Some elements may be surrounded by colored lines to indicate their state
(out of service, pre-provisioned, and so forth). To open a key that explains the meaning of the badges and

these other indicators, click at the bottom right of the Chassis View.
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If a device has multiple chasses or shelves, each chassis or shelf is displayed in a separate tab (for an example,
see View Mixed Chassis, Multi-Chassis, and Multi-Shelf Devices in the Chassis View, on page 19). If a card
image cannot be retrieved, the Chassis View displays a question mark alongside the card name.

Some devices support front and rear views, as shown in the following example (note the "rear" icon above
the Chassis View graphic). Clicking the "rear" icon toggles the image to the front view, and vice versa.
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The icons at the top left of the Chassis View provide basic device health information and launch points for
tools that can provide more details.

DescriptionDevice
Information Icon

Device reachability state (see Device Reachability and Admin States). The green check
means the device is reachable.

Device administrative status (see Device Reachability and Admin States). The blue icon
means the device is managed.

Launch point for Device 360 view.

Launch point for device performance graphs. The graphs provide CPU and memory
utilization data (performance graphs are not supported on CiscoNCS 2000 and CiscoONS
devices).

Summary of device alarms (click to open Alarm Summary popup window).

Device ports search field. Choose a port from the drop-down list or enter a partial string
to locate a port (it will blink in the Chassis View).

Front and rear view toggle (currently supported on Cisco NCS 1002, Cisco ASR 901S,
and Cisco cBR-8 devices only).
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You can also:

• Enable and disable alarm pulsating—Click at the top right of the Chassis View.

• Zoom in, zoom out, and open a full-page Chassis View—Use the tools at the top right of the Chassis
View. Clicking opens a full-page Chassis View.

• Open a key that explains the significance of badges and colored lines—Click at the bottom
right of the Chassis View.

The colors rendered in the Chassis View may not match your physical device because the Chassis View
displays a generic image that is packaged with Cisco EPN Manager .

Note

Overview of the Cisco NCS 2000 and Cisco ONS Chassis View Window
The Chassis View window for Cisco NCS 2000 and Cisco ONS devices has a different look and feel than the
Chassis View for other devices. To open this view, use one of the launch points documented in Open the
Chassis View, on page 9.

The colors rendered in the Chassis View may not match your physical device because the Chassis View
displays a generic image that is packaged with Cisco EPN Manager.

Note

The following table describes the Chassis View’s components and their function:

DescriptionChassis
View
Component

Opens a field you can use to search for a particular rack, shelf, module, or interface on a
device.

Opens the Chassis Explorer. See Chassis Explorer Overview.

Indicates the device’s reachability state (see Device Reachability and Admin States). This
example indicates the device is reachable.

Indicates the device’s administrative status (see Device Reachability and Admin States). This
example indicates the device is managed.
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DescriptionChassis
View
Component

Opens the device’s Device 360 view. See Get Basic Device Information: Device 360 View.

Opens the device’s Device Details page. The tabs displayed on this page will vary, depending
on whether a device, module, or port is currently selected in the Chassis View. See Device
Details Page for Cisco NCS 2000 and Cisco ONS Devices.

Launch
Configuration
link

Adds a shortcut to the device’s Chassis View in the Dock window. See Customize the Dock
Window.

Closes the Chassis View.

Zooms in on an image.

Zooms out from an image.

Resizes an image so it can be viewed in its entirety within the Chassis View.

Toggles between the front and rear Chassis View for a device. This feature is supported by
the following Cisco devices:

• ASR 901S

• cBR-8

• NCS 1001, 1002, 5001, 5002, and 5008

Rotates the image of the module that is currently displayed. This icon is not available when
an entire device is displayed.

Click to access the Enable Alarm Blinking check box. When checked, any alarm badges
displayed for a module or port will blink in order to draw attention to them and make them
easier to locate.
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DescriptionChassis
View
Component

Opens a key that explains the significance of badges and colored lines displayed in theChassis
View.

Chassis Explorer Overview

The Chassis Explorer enhances the functionality of the Chassis View for Cisco NCS 2000 and Cisco ONS
devices in a number of ways. To quickly locate a particular module, place your cursor over its listing in the
Chassis Explorer and the Chassis View highlights it. Say you want to focus your troubleshooting efforts on
a particular shelf. Click itsChassis Explorer listing and the Chassis View updates, displaying only that shelf.
When a device's Device Details page is open, click a module's i (information) icon to open a pop-up window
that displays summary information for that module and provides links that allow you to reset or delete that
card. And if you open the same pop-up window for an empy card slot, it gives you the option to add a new
card.

For more information about adding, resetting, and deleting cards, see the following topics:Note

• Configure Cards from the Chassis View

• Reset a Card

• Delete a Card

By default, the Chassis Explorer opens whenever you open the Chassis View for a Cisco NCS 2000 and
Cisco ONS device. If it obscures a Chassis View area you need to look at, click the Chassis Explorer and
hold down your mouse while you move it to another location.

Device Support for the Chassis View in This Release of Cisco EPN Manager
The following table lists the Chassis View features and the devices on which they are supported. This means
the feature has been tested and verified on that device. While you can launch the Chassis View from other
devices, it has only been verified on the devices below.

The Chassis View for Cisco NCS 2000 and Cisco ONS devices has a different look and feel from the
Chassis View for all other devices. An example of the Cisco NCS 2000 Chassis View is provided in
Overview of the Cisco NCS 2000 and Cisco ONS Chassis View Window, on page 14.

Note

Supported on:Feature
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Cisco NCS 1002 device

Cisco NCS 2000 devices

Cisco NCS 4000 and 4200 devices

Cisco ONS devices

Cisco ASR 900 devices

Cisco ASR 9000 devices

Cisco cBR-8 device

General features

Cisco NCS 2000 devices

Cisco ONS devices

Cisco ASR 9000 devices

Multi-chassis
information

Cisco NCS 1002 device

Cisco NCS 2000 devices

Cisco NCS 4000 and 4200 devices

Cisco ONS devices

Cisco ASR 900 devices

Cisco ASR 9000 devices

Cisco cBR-8 device

Operational States

Cisco NCS 1002 device—Port, card, module, equipment alarms

Cisco NCS 2000 devices—Port, card, module, equipment alarms

Cisco NCS 4000 and 4200 devices—Port alarms

Cisco ONS devices

Cisco ASR 900 devices—Port, card, module, equipment alarms

Cisco ASR 9000 devices—Port, card, module, equipment alarms

Cisco cBR-8 device

Alarms

View Network Element State Information in the Chassis View
Badges, lines, and colors provide state information about elements and components in a device. To display a
key that lists what the badges, lines, and colors mean, click the Legends icon at the bottom right of the Chassis
View.

See these topics for more information:

• Equipment Operational States (Chassis View), on page 18

• Port and Interface States, on page 18
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Port state information is not shown for the CFP ports on an A9K-400G-DWDM-TR line card as these
ports are not yet supported.

Note

Equipment Operational States (Chassis View)
Equipment Operational State—The equipment operational state represents the running state of the network
element.

DescriptionIconEquipmentOperational State

Equipment is operating properly.(none)In Service

(Cisco NCS 2000 and Cisco ONS devices only)
Equipment has been configured but is not physical
present in the chassis.

Pre-provisioned

Equipment is not operating properly.Failed/Disabled/Down/Out of
Service/Out of Service
Maintenance

Equipment operational state is unknown. No response
(or insufficient response) from the device.

Unknown

Port and Interface States
Port/Interface Primary States—A port/interface's primary state conveys the most important state information
for a port/interface by combining the admin and operational states. The Multilayer Trace displays either a
port primary state or alarm status. For the Chassis View, if an element in the Chassis View does not support
changing color to indicate a state change, you can still get the state change information from the alarm that
is generated for the state change.

Operational StateAdmin
Status

IconPort/Interface
Primary State

UnknownUnknownUnknown

DownUpDown

—TestTest

—Admin DownAdmin Down

UpUpUp

Auto UpUpAuto Up
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Port/Interface Admin Status—The port/interface admin status represents the configured state of the port or
interface (for example, if an administrator has manually shut down a port).

DescriptionIconPort/Interface
Admin Status

Port/interface admin status is unknown. There is no response (or insufficient
response) from the device.

Unknown

Port/interface was manually shut down by the administrator.Admin Down

Port/interface is enabled by administrator.Up

Port/interface is being tested by the administrator.Test

Port/Interface Operational State—A port/interface's operational state conveys the port or interface's running
state and whether it is working properly.

DescriptionIconPort/Interface
Operational
State

Port/interface operational state is unknown. There is no response (or
insufficient response) from the device.

Unknown

Port/interface is not working properly.Down

Port/interface is receiving and transmitting data.Up

Port/interface is receiving and transmitting data (only certain devices support
this state; other devices use "Up").

Auto Up

View Mixed Chassis, Multi-Chassis, and Multi-Shelf Devices in the Chassis
View

If a device has multiple shelves or chassis, the Chassis View displays each shelf or chassis on a separate tab.
When you select a tab, you can view the details of that specific shelf or chassis. For mixed-chassis, multi-chassis,
and multi-shelf devices, Cisco EPN Manager aggregates alarms to a chassis or shelf as explained in View
Alarms in the Chassis View, on page 21.

The following figure shows the Chassis View for a Cisco ASR 9001 device with a Cisco ASR 9000v dedicated
satellite device. You can toggle between the Chassis View for the two devices by clicking the tabs at the top
of the window. (The Chassis View window for Cisco NCS 2000 and Cisco ONS devices has a different look
and feel; see Overview of the Cisco NCS 2000 and Cisco ONS Chassis View Window, on page 14.)
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For multi-chassis devices in a cluster, the Device 360 view'sChassis tab identifies which chassis is the primary
and which is the backup.

This example shows a mixed Chassis View that has both Cisco NCS 2000 and Cisco ONS 15454 chassis.
Shelf numbers are not consecutive because of the different types of chassis.
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View Alarms in the Chassis View
An alarm badge in the Chassis View represents one or more alarms that have been localized to a piece of
equipment. For an element with multiple alarms, the badge icon will convey the most severe alarm. (The
Chassis Viewwindow for Cisco NCS 2000 and Cisco ONS devices has a different look and feel; see Overview
of the Cisco NCS 2000 and Cisco ONS Chassis View Window, on page 14.)
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You can customize the Chassis View so that alarm icons will blink. Choose at the top right of the window,
then select Enable Alarm Blinking.

The information displayed in a Chassis View Alarm Summary depends on from where you launch the Alarm
Summary:

Displays:Launching the Chassis View from
here:

Alarms on the device. An example Alarm Summary for a multi-shelf
device is provided after this table.

Top left of Chassis View window
(device information area)

Alarms aggregated to that piece of equipment.Hovering over an alarm badge
within the Chassis View
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When you launch the device Alarm Summary for a multi-chassis, mixed-chassis, or multi-shelf devices, the
Alarm Summary shows the total device alarms and the total alarm count for each shelf or chassis.

Launching the Alarm Summary is not supported on Cisco NCS 2000 and Cisco ONS devices.Note

Configure Interfaces from the Chassis View
To configure a device interface from the Chassis View, complete one of the following procedures. The
procedure you need to complete depends on whether you are using the Chassis View for a Cisco NCS 2000
or Cisco ONS device.

Cisco NCS 2000 and Cisco ONS Devices

Step 1 With a device’s Chassis View open, click the Launch Configuration link.
The Device Details page opens.

Step 2 Click the Logical View tab.
Step 3 From the Features pane, choose Interfaces > the interface type you want to configure.
Step 4 Complete the instructions specific to the interface type you chose to add or edit an interface.

For example, if you are adding a new loopback interface, you would complete the instructions described in Configure
Loopback Interfaces.
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Non-Cisco NCS 2000 and Cisco ONS Devices

Step 1 With a device’s Chassis View open, click the Go to Full Page icon from the top right corner.
The Device Details page opens.

Step 2 Click the Configuration tab.
Note the two side tabs: Logical View and Chassis View.

Step 3 Click the Chassis View side tab.
The right side of the page updates, displaying the Ethernet table.

Ensure that the Configuration tab is still selected before you
proceed.

Note

Step 4 Do one of the following:

• If you want to configure an Ethernet interface, skip ahead to Step 5.

• If you want to configure a different interface type, click the down arrow to the right of Ethernet and choose it from
the drop-down list. The right side of the page updates, displaying the table for the interface type you chose.

Step 5 Click the zoom tool in the top right corner of the Chassis View to enlarge the image, then locate the module that the
interface you want to configure resides on/will reside on.

Step 6 Click the port associated with the interface you want to configure.
The attributes for the interfaces already configured on that port are displayed.

Step 7 Complete the instructions specific to the interface type you chose to add or edit an interface.
For example, if you are adding an Ethernet interface, follow the instructions in Configure Ethernet Interfaces and
Subinterfaces.

View Device Ports
You can get in-depth information about a device's physical ports from the Device Details page. You can also
get basic port information from various 360 views.

To view a device chassis with its modules and ports, use the Chassis View. See Open the Chassis View, on
page 9.

Do the following:To view this port
information:

1 Open the Device Details page.

• Choose View > Details from the top right of the Device 360 view.

• Click the device name hyperlink in a device table.

2 Under the Device Details tab, choose System > Physical Ports.

All Physical ports on a
device (including port
alias and residing module)
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Check the Interface tab on a 360 viewAn interface's ports

Check theModules tab on a Device 360 viewPorts connected to a
module

Check the Neighbors tab on a Device 360 viewPorts connected to a
neighbor

For a matrix of ports states and icons, see Port and Interface States, on page 18.

View Device Interfaces
Cisco EPN Manager provides the following ways to view device interfaces:

For more information, see:Ways to View Interfaces

Get a Quick Look at a Device Interface: Interface 360 View, on page
25

View details about a specific interface

View a Specific Device's Interfaces: Device 360 View, on page 25

Get Comprehensive Information About a Device's Interfaces Using
the Device Details Page, on page 27

View a specific device's interfaces

View a Specific Device's Interfaces: Device 360 View
Use the Device 360 view to quickly check the status of a device's interfaces.

Step 1 Open the Device 360 view.

• Click the "i" icon next to an IP address in almost any device table

• From the network topology, click a device in an expanded group, then click View

Step 2 Click the Interfaces tab.

Get a Quick Look at a Device Interface: Interface 360 View
The Interface 360 view gives you a quick details about a specified interface. In addition to status, performance,
and general interface information, you can enable and disable the interface from the Interface 360 view. The
Interfaces 360 view also provides ways to open 360 views for circuits/VCs (depending on the interface
configuration).
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You can launch the Interface 360 view wherever you see an "i" icon next to an interface name—for example,
in an alarms table, or in the various 360 views under the Interfaces or Endpoints tabs.

You can also view a specific interface in the topology map by choosing Actions > Network Topology (at
the top right of the Interface 360 view).

The Interface 360 view provides general interface and performance information at the top of the view, and
more detailed interface information in tabs in the lower part of the view. The information the Interface 360
view displays depends on the interface configuration.

DescriptionInformation
Provided in
Interface 360 View

The interface name, status, description, type, device name; IP address, MAC address,
and so forth. Using the menus in the top right of the popup window, you can also
perform these tasks:

• View performance information for optical devices by launching the
DWDM/OTN Performance dashboard from the View menu. See DWDM/
OTN Performance Dashboard Overview.

• Enable and disable the interface from the Actions menu.

• Enable and disable the lockout of an MPLS interface from the Actionsmenu.
You would lock out an MPLS interface before doing maintenance work on
the TE Tunnel link that the interface belongs to. After you lock out an MPLS
interface, be sure to manually sync the device. Otherwise, you will not have
the option to disable the lockout later.

General information

Graphs or charts reflecting various aspects of interface performance.Performance data

Current alarms for the interface, including their severity, status, and the time they
were generated. Also provides a launch point to the Alarm Browser.

Alarms

Name, operational and admin status for each associated interface. Also provide a
launch point for the Interface 360 view.

Interfaces

(For interfaces that participate in provisioned circuits) Circuit/VC name, type,
customer, status, and creation date. Also provides a launch point for the
Circuit/VC 360 view.

Circuit/VCs
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Get Comprehensive Information About a Device's Interfaces Using the Device
Details Page

Use the Device Details page to get extensive information about all of the interfaces that are configured on a
device. For easier navigation, interfaces are grouped together by type.

Step 1 Open the Device Details page.

• Click the device name hyperlink which appears in many of the device tables

• Choose View > Details at the top right of the Device 360 view

Step 2 Under the Device Details tab, click Interfaces to display a list of all interfaces (of all types) that are configured on the
device.

Step 3 To display all interfaces of the same type, click the type (such as Ethernet Interfaces).
Step 4 To get details about a specific interface, click the interface name hyperlink.

View Device Modules
To view device module information, choose Inventory > Device Management > Network Devices, then
launch a Device 360 or Device Details page, depending on how much information you want.

Use this navigation:To get this
information:

From the Device 360 view, click theModules tab. To open the Device 360 view:

• Click the “i” icon next to the device name in almost any device table

• From the Network Topology, click a device (in an expanded view), then click
View

Basic module
information: Status,
type, ports

From the Device Details page, choose System > Modules under the Device Details
tab.

To open the Device Details page:

• Click the device name hyperlink which appears in many device tables

• Choose View > Details from the top right of the Device 360 view

Module equipment
type and power
information
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View Environment Information (Power Supplies, Fans)
Environment-related information, such as details about power supplies and fans, is displayed in a device’s
Device Details page. To access this information:

Step 1 Do one of the following:

• Click the device name hyperlink that appears in many Cisco EPNManager device tables and then click the Device
Details tab (if it is not already selected).

• Choose View > Details from the top right of a Device 360 view and then click the Device Details tab (if it is not
already selected).

Step 2 From the Features pane, choose System > Power Options & Fans.

View Device Neighbors
Device neighbor information, such as the neighbor name, port number, index, and duplex setting, is displayed
in a device’s Device 360 view.

Step 1 Open the Device 360 view.

• Click the “i” icon next to the device name in almost any device table

• From the network topology, click a device in an expanded group and click View

Step 2 Click the Neighbors tab.

For example:
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Get More Information About Links
Cisco EPN Manager provides a variety of ways that you can view links and get more details about them:

See the procedures in:To view link information for:

Get a Quick Look at a Specific Link: Link 360 ViewA specific link

View a Specific Link in the Topology MapA specific link in a topology map

View a Device Group's Links in a Network Topology MapA group in a topology map

View All Links in Cisco EPN ManagerAll of Cisco EPN Manager

View Circuits/VCs
Cisco EPN Manager provides a variety of ways that you can view circuits/VCs:

See the procedures in:To view circuit/VC information for:

Get Quick Information About a Circuit/VC: Circuit/VC 360 View

Get Comprehensive Information About a Circuit/VC: Circuit/VC
Details Window

A specific circuit/VC in a topology
map, in a Circuit/VC 360 view, or in
a Circuit/VC Details page

View a Specific Device's Circuits/VCsA device

View a Device Group's Circuits/VCsA device group in a topology map or
in an expanded table

View All Circuits/VCs in Cisco EPN ManagerAll of Cisco EPN Manager

View Satellites
Cisco EPNManager provides the following ways to view satellite information for host-satellite configurations:

For more information, see:Ways to View Satellites

ViewCisco ASR 9000Host-Satellite Topologies in the Topology
Map

View all satellites in a location group using
a topology map
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Identify the Satellites Connected to a Cisco ASR 9000 Host

Get Basic Device Information: Device 360 View, on page 2

View a specific device's satellites from a
Device 360 view

Identify the Hosts Connected to a SatelliteView details about a specific satellite,
including the hosts it is connected to, using
the Satellite 360 view
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