
Get Started With Cisco EPN Manager

If you are an administrator and need to set up Cisco EPN Manager for its initial use, see Server Setup
Tasks.

Note

• Setup Tasks That Should Be Completed Before Using Cisco EPN Manager , page 1

• Log In and Out, page 2

• Change Your Password, page 2

• Use the Main Window Controls, page 2

• Change Your Default Home Page, page 4

• Set Up and Use the Dashboards, page 5

• Work In a Different Virtual Domain , page 17

• Manage Jobs Using the Jobs Dashboard, page 18

• Extend Cisco EPN Manager Functions, page 19

• Check Cisco.com for the Latest Cisco EPN Manager Documentation, page 20

Setup Tasks That Should Be Completed Before Using Cisco EPN
Manager

Before you can use the Cisco EPN Manager features, these tasks should be completed by an administrator:

Table 1: Setup Tasks and References

For information, see:Tasks to completed before using Cisco EPN Manager

Server Setup TasksSet up and configure the Cisco EPN Manager server.

Add and Organize DevicesAdd devices to Cisco EPN Manager and create device
groups to simplify device and network management.
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For information, see:Tasks to completed before using Cisco EPN Manager

Monitor Device and Network Health and
Performance

Enable monitoring for interfaces and technologies used by
the network.

Set Alarm and Event Management PreferencesCustomize alarm and event behavior for your deployment
(for example, alarm and event refresh rates and e-mail and
trap receivers).

Log In and Out
To log into the GUI, enter the following in your web browser address field, where server-ip is the IP address
of the Cisco EPN Manager server:

https://server-ip

Depending on your network configuration, the first time your browser connects to the Cisco EPN Manager
web server, you may have to update your client browser to trust the server’s security certificate. This ensures
the security of the connection between your client and the Cisco EPN Manager web server.

To log out, click at the top right of the Cisco EPN Manager window and choose Log Out.

For information on Cisco EPN Manager users and the actions they can perform, see:

• How to Transition Between the CLI User Interfaces in Cisco EPN Manager—Describes all classes of
users supported byCisco EPN Manager , including the various CLI user accounts.

• Types of User Groups—Describes the user group mechanism which allows you to control the functions
that everyday web GUI users can perform. What you can see and do in the user interface is controlled
by your user account privileges. This topic also describes the virtual domain mechanism, which manages
Role-Based Access Control (RBAC) for devices.

Change Your Password
You can change your password at any time by clicking at the top right of the Cisco EPNManager window
and choosing Change Password. Click the information icon to review the password policy.

Use the Main Window Controls
The top left of the Cisco EPN Manager title bar provides the following controls.

Menu button—Toggles the main Cisco EPN Manager navigation menu on the left (also
called the left sidebar menu)

Home button—Returns you to the home page (normally the Overview Dashboard)
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The right side of the title bar displays your user name and the virtual domain you are working in. A virtual
domain is a logical grouping of devices. Virtual domains are used to control who has access to devices and
areas of the network. To switch between virtual domains that are assigned to you, see Work In a Different
Virtual Domain , on page 17.

Web GUI global settings button—Log out, change password, view your Cisco.com account
profile, adjust your GUI preferences, check a Cisco.com support case, launch online help

When you click on the right side of the title bar, the window settings menu opens.

Finally, the Alarm Summary gives you a visual indicator of number of alarms in your network. The color
indicates the highest severity alarm.
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Alarm Summary—Provides a visual count of alarms in the categories you specify.
Clicking this area opens the Alarm Summary popup window.

When you click the Alarm Summary button (circled in the following figure), Cisco EPN Manager opens
the Alarm Summary popup window. You can customize the data that is displayed in both the button and the
pop-up window. In this example, the button displays a count for Switches and Hubs and System alarms, and
the Alarm Summary pop-up to show all of the alarm categories listed in the following illustration.

Change Your Default Home Page
You can specify which page you want to display when you perform either of the following tasks:

• You click from the left side of the web GUI title bar.
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• You log in to the Cisco EPN Manager web GUI.

This setting is saved on a per-user basis. You can change it at any time without affecting other users.

Step 1 While you have the page you want displayed, click at the top right of the Cisco EPN Manager web GUI.
Step 2 Choose Set Current Page as Home.

Set Up and Use the Dashboards
Dashboards provide at-a-glance views of the most important data in your network. They provide status as
well as alerts, monitoring, performance, and reporting information. You can customize these dashboards so
they contain only the information that is important to you. It may be helpful to set the Network Summary
dashboard as your default home page. By doing so, this dashboard is displayed after you log in and you can
quickly check overall network health before you do anything else. To set any dashboard as your default home
page, see Change Your Default Home Page, on page 4.

Use the following dashboards to monitor and manage your network:

• Network Summary dashboard—To check the health of the entire network. See Network Summary
Dashboard Overview.

• Service Performance dashboard—To monitor Carrier Ethernet and optical service performance. See
Service Performance Dashboard Overview.

• Performance dashboard—To view high-level performance metrics for network components such as
interfaces, QoS policies, and ITU-T Y.1731 probes. See Performance Dashboard Overview.

• Device Trends dashboard—To view performance information for a specific device, application, or
service. See Device Trends Dashboard Overview.

• DWDM/OTN Performance dashboard–—To view performance information for the dense wavelength
division multiplexing (DWDM) and Optical Transport Network (OTN) interfaces in your network. See
DWDM/OTN Performance Dashboard Overview.

Users with administrator privileges can also use the following dashboards:

• Licensing dashboard—See View the Licensing Dashboard.

• Jobs dashboard—See Manage Jobs Using the Jobs Dashboard, on page 18.

• System Monitoring dashboard—See Check Cisco EPN Manager Server Health, Jobs, Performance,
and API Statistics Using the System Monitoring Dashboard.

Note the following:

• For an explanation of the parts of the dashboard window and how to use dashboard filters, see How to
Use the Dashboards, on page 11.

• To troubleshoot dashboard data issues, see Find Out Why Data Is Missing from a Dashboard.
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Types of Dashboards
The following topics describe the dashboards available in Cisco EPN Manager.

Service Performance Dashboard Overview
From the Service Performance dashboard, you can view the performance statistics for a particular circuit,
VC, or service during the time frame you specify. To open this dashboard, choose Dashboard > Service
Performance > any of the tabs described in the following table.

Information ProvidedDashboard Tab

For the selected Circuit Emulation (CEM) circuit:

• Details such as its name, type, and creation date

• Packet statistics

• Number of packets lost or missed during transmission

• Number of packets re-ordered in the jitter buffer before they reached
their destination

• Number of packets ordered incorrectly and subsequently dropped

• Jitter and errors between endpoints and errored blocks

• Number of malformed packets

• Number of seconds that were errored, serverely errored, or
unavailable

• Failed events

CEM

For the selected Traffic Engineering (TE) tunnel circuit:

• Details such as its name, serviceability state, and associated endpoint

• Service statistics

• Outgoing traffic, bandwidth utilization, and reserved bandwidth

• Service availability

TE Tunnel

For the selected circuit or VC:

• Details such as its name, discovery state, and the last time it was
modified

• Average inbound and outbound traffic rate between endpoints

• QoS class drops and traffic

• Service availability

• Delay, jitter, and frame loss

CE/L3VPN
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Note the following:

• Interface monitoring is not enabled by default. For information on how to check this, see Check What
Cisco EPN Manager Is Monitoring.

• For a description of how to customize the contents and layout of a dashboard tab, see Customize a
Dashboard Tab.

Performance Dashboard Overview
From thePerformance dashboard, you can can view high-level performancemetrics for network components
such as interfaces, QoS policies, and ITU-T Y.1731 probes. To open this dashboard, choose Dashboard >
Performance > any of the tabs described in the following table.

Information ProvidedDashboard

For the selected interface:

• Details such as its name, the IP address of the device it is located
on, and its configured speed

• Statistics and graphs for traffic, utilization, errors, and discards

• Top N QoS class map policy graph

• Interface availability

• QoS class map policy statistics (inbound and outbound)

Interfaces

For the selected QoS policy:

• Summary information

• Statistics and graphs for pre-policy, post-policy, and dropped
class map traffic

• Statistics and graphs for conforming, exceeding, and violating
class map traffic

QoS

For Layer 3 services on the selected probe:

• Summary information

• IP Service Level Agreement (SLA) statistics

• Delay, jitter, and frame loss between endpoints

• Endpoint availability

IP SLA
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Information ProvidedDashboard

For Layer 2 services on the selected probe:

• Summary information

• ITU-T Y.1731 statistics

• Delay, jitter, and frame loss between endpoints

• Endpoint availability

• Endpoints with the most delay, jitter, and frame loss

Y1731

Broadband Network Gateway (BNG) information for the selected
device:

• Details such as its name, IP address, product type, and software
version

• Names of configured IP pools, as well as the number and
percentage of available addresses used by each pool

• Chart that graphs the number of used or free addresses for the
selected IP pools

• Charts that graph the number of sessions for authenticated and
up subscribers by line card and session type

Note the following:

• Use the check boxes below the charts to select the items you
want to view information for.

• Place your cursor over any point in the graphs to view the values
for the selected items at that particular time.

BNG Statistics

Quality of Service (QoS) information for the selected service on a
Cisco ME 1200 device:

• Details such as the device name, the customer associated with
this device, as well as its user-network interface (UNI) and
network node interface (NNI) ports

• Average bit and frame rates for green (conforming), yellow
(exceeding), red (violating), and discard traffic (both inbound
and outbound)

• Rate (in frames and kilobits per second) for green , yellow, red,
and discard traffic (both inbound and outbound)

ME1200 QoS

Note the following:

• Interface monitoring is not enabled by default. For information on how to check this, see Check What
Cisco EPN Manager Is Monitoring.
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• For a description of how to customize the contents and layout of a dashboard tab, see Customize a
Dashboard Tab.

Network Summary Dashboard Overview
The Network Summary dashboard alerts you to the most important issues currently affecting your network.
It also collects metrics from various sources to display a set of key performance indicators (KPIs). To open
this dashboard, choose Dashboard > Network Summary > any of the tabs described in the following table.

Information ProvidedDashboard Tab

• Status (ICMP Reachability, SNMP Reachability, Device Manageability), Alarm
Summary, and System Health metric dashlets

To open a pop-up window that describes the information provided by a
metric dashlet, place your cursor over its name and then click the (? ) icon.

Note

• Top N devices by CPU utilization, memory utilization, and operating temperature

• Network topology

Network Devices

• System Health and Alarm Summary metric dashlets

To open a pop-up window that describes the information provided by a
metric dashlet, place your cursor over its name and then click the (? ) icon.

Note

• Alarm count for the entire network and the Cisco EPN Manager server

• Top N alarm types

• Syslog summary

• Top N event types and their count

• Top N devices by number of syslogs sent

• Syslog details such as the corresponding device, severity, and message text

• Top N devices by number of alarms raised

Incidents

For the selected port group:

• Interface availability and utilization summaries

• Top N devices by interface traffic, availability, errors, and discards

• Bottom N devices by interface availability

Top N Interfaces

For the selected port group:

• Top N devices by QoS pre-policy, post-policy, and drop rate

• Top N devices by conforming, exceeding, and violating traffic rate

Top N QoS
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Note the following:

• In the Top N Interfaces and Top N QoS tabs, you can choose a specific port group to view information
for:

◦If you choose a port group using a tab's Port Groups filter, all of the dashlets in that tab display
information for the selected group.

◦If you click a dashlet's Edit icon and choose a port group from the Port Groups drop-down list,
information for the selected group is displayed in just that dashlet.

◦To determine if a particular dashlet is displaying information for a specific port group or all port
groups, view the Input of port group - field.

• In theTopN Interfaces andTopNQoS tabs, you can click an interface's name link to view performance
information for that interface in the Performance dashboard. If you click a link in the Top N Interfaces
tab, the Interfaces tab opens. If you click a link in the Top N QoS tab, the QoS tab opens instead.

• Interface monitoring is not enabled by default. For information on how to check this, see Check What
Cisco EPN Manager Is Monitoring.

• For a description of how to customize the contents and layout of a dashboard tab, see Customize a
Dashboard Tab.

Device Trends Dashboard Overview
From theDevice Trends dashboard, you can view performance information for a specific device, application,
or service. To open this dashboard, choose Dashboard > Device Trends > any of the tabs described in the
following table.

Information ProvidedDashboard Tab

For the selected device:

• CPU utilization and memory utilization

• Health information

• Port summary

Device

For the selected application or service:

• Traffic rate and volume

• Top N clients, servers, and applications by traffic
rate and volume

Application

Note the following:

• Interface monitoring is not enabled by default. For information on how to check this, see Check What
Cisco EPN Manager Is Monitoring.

• For a description of how to customize the contents and layout of a dashboard tab, see Customize a
Dashboard Tab.
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DWDM/OTN Performance Dashboard Overview
From the DWDM/OTN Performance dashboard, you can view performance information for the dense
wavelength divisionmultiplexing (DWDM) and Optical Transport Network (OTN) interfaces in your network.
This includes physical, optical data unit (ODU), optical transport unit (OTU), Ethernet, Synchronous Optical
Network (SONET), and Synchronous Digital Hierarchy (SDH) interfaces. To open this dashboard, do one of
the following:

• Choose Dashboard > DWDM/OTN Performance > Optical Interface.

•With an interface's 360 view open, choose View > Performance.

If you open the DWDM/OTN Performance dashboard using the first method, you also need to choose an
interface from the Interface drop-down list. The dashlets provided by the dashboard will vary, depending on
the type of interface you choose.

Note the following:

• The Circuits drop-down list is disabled, so you cannot use it to filter the information provided by this
dashboard.

• Interface monitoring is not enabled by default. For information on how to check this, see Check What
Cisco EPN Manager Is Monitoring.

• For a description of how to customize the contents and layout of a dashboard tab, see Customize a
Dashboard Tab.

How to Use the Dashboards
The following figure illustrates the key parts of a dashboard window and the controls you can use to adjust
them.
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Table 2: Dashboard Elements

Dashboard filters—Filters all dashlets in the dashboard according to the selection. In this example, a
time-based filter is used. The filters displayed depend on the dashboard type. For example, in the
performance dashboards, you must select a specific interface, device, circuit, or VC.

1

Metric dashlets—Provides quick metrics for alarms, available devices, and so forth.2

Dashboard settings and controls:

• Dashboard icons—Allows you to launch online help, refresh the entire dashboard, and open the
Dock window.

• Dashboard Settingsmenu—Allows you to add or rename a dashboard tab, add new dashlets (both
standard and metric), adjust the dashboard's layout, reset all dashboards to their default settings,
and export data from the selected dashlets.

3

Standard dashlets—Provides at-a-glance data that is relevant to the dashboard.4

At the top right corner of each dashlet are icons that are activated when you use that dashlet. The dashlet type
determines the icons that are available. The most common icons are displayed in the following figure:

Edit icon—Click to change a dashlet's properties, such as its title, refresh interval, and so forth.1

Help icon—Click to open a pop-up window that describes the dashlet, indicates the monitoring policy
that needs to be activated in order for the dashlet to collect data, and lists the filters that can be applied
to the dashlet.

2

Refresh icon: Click to refresh the information displayed in the dashlet.3

Detach icon—Click to move the dashlet to another location in the dashboard.4

Collapse/Expand icon—Click to toggle between a maximized and minimized dashlet.5

Close icon—Click to remove the dashlet from the dashboard.6

See these topics for additional information on dashboards:

• Types of Dashboards, on page 6
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• Add Dashlets to Dashboards, on page 14

• Add a New Dashboard, on page 13

• Find Out Why Data Is Missing from a Dashboard

Add a New Dashboard
Use this procedure to create a new dashboard. Your new dashboard will appear as a new tab under one of the
dashboards listed in Types of Dashboards, on page 6.

Step 1 Open the relevant existing dashboard.
For example, if you want to create a new tab under the Performance dashboard, click any tab under Dashboard >
Performance.

Step 2 Click the + (Add New Dashboard) tab.
The Settings menu opens.

Step 3 Enter a name for the new dashboard, then click Apply.
Step 4 Click the new dashboard tab, then add dashlets as described in Add a Predefined Dashlet To a Dashboard, on page 14.

Customize a Dashboard Tab
To customize a tab in any of the dashboards that Cisco EPN Manager provides, complete the following
procedure:

Step 1 Choose Dashboard > the dashboard tab you want to customize.
For example, if you want to customize the Performance dashboard's BNG tab, you would choose Dashboard >
Performance > BNG.

Step 2 Adjust the dashboard tab as needed.
You can do things like:

• Drag dashlets to a different location on the dashboard.

• From the tab's Settings menu, rename a tab, add new dashlets (see Add Dashlets to Dashboards), and change the
tab's layout.

To open a pop-up window that provides an overview of a dashlet you are thinking about adding, expand
the Add Dashlets drop-down list, locate the dashlet, and then place your cursor over its name.

Note

• Use the filters to specify the information you want to view and the appropriate time frame, then click Apply.

Step 3 If necessary, troubleshoot why the tab is not displaying any data.
See Find Out Why Data Is Missing from a Dashboard for more information.
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Add Dashlets to Dashboards
You can add two types of dashlets to your dashboards:

• Prepackaged dashlets that are provided with Cisco EPN Manager—Some of the dashlets are displayed
on dashboards by default; others are listed in the Settingsmenu, and you can add them as needed. These
dashlets provide information you will likely monitor (for example, device CPU utilization, interface
errors and discards, and traffic statistics). See Add a Predefined Dashlet To a Dashboard, on page 14.

• Customized dashlets that you create to monitor device performance—These dashlet types can only be
added to theDevice Trends dashboard. See Add a Customized Dashlet to the Device Trends Dashboard.

Add a Predefined Dashlet To a Dashboard

Cisco EPN Manager provides a predefined set of dashlets that will provide you with commonly-sought
network data. By default, a subset of these dashlets is already included in the dashboards, to help you get
started. Complete the following procedure to add another of these predefined dashlets to your dashboards.

To edit or remove a dashlet, click the appropriate icon from the top right corner of that dashlet. (See How
to Use the Dashboards.)

Note

Step 1 From the sidebar menu, choose Dashboard, then select the dashboard you want to add a dashlet to.
For example, to add aDeviceMemory Utilization dashlet to theDevice Trends dashboard, chooseDashboard >Device
Trends > Device.

Step 2 Identify the dashlet you want to add, then add it:
a) From the top right corner of the dashboard, click Settings and then choose Add Dashlets. Cisco EPNManager lists

the dashlets that can be added to that dashboard.
b) To open a pop-up window that provides an overview of a particular dashlet, place your cursor to the left of that

dashlet's name. The pop-up window also lists the sources for the data the dashlet provides and the filters you can
apply to the dashlet, as shown in the following illustration.

c) Click Add to add the selected dashlet to the dashboard.

Step 3 Verify that the dashlet is populated with data.
If it is not, check whether the required monitoring policy is enabled. (Only the Device Health monitoring policy is enabled
by default. It checks device availability, CPU and memory pool utilization, and environmental temperature.)
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a) From the top right corner of the dashlet, click its ? (Help) icon to open the dashlet's pop-up window.
b) Check the information provided in the Data Sources area. If it lists a monitoring policy, check whether the policy

is activated. See Check What Cisco EPN Manager Is Monitoring.

Add a Customized Dashlet to the Device Trends Dashboard

If none of the dashlets in theDevice Trends dashboard provide the device performance information you need,
you can add a dashlet that uses a customized template to poll devices for their SNMPMIB attributes. Complete
the following procedure to add this dashlet to the dashboard.

Before You Begin

Check the available monitoring policies to determine which policy collects the information you need. You
will have to specify a policy during the dashlet creation process. If none of the policies meet your needs, you
can create a policy that polls new parameters. See Create a Monitoring Policy for Unsupported Parameters
and Third-Party Devices.

Step 1 Choose Dashboard > Device Trends > Device.
Step 2 From the top right corner of the dashboard, click Settings and then choose Add Dashlets.
Step 3 Expand the Device Dashlets list.
Step 4 Locate Generic Dashlet, then click Add.

Cisco EPN Manager adds a blank generic dashlet to the Device Trends dashboard.

Step 5 Configure the new dashlet as needed.
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At a minimum, you should:

• Enter a meaningful title in the Dashlet Title field.

• Check the Override Dashboard Time Filter check box if you do not want to apply the time filters to all of the
dashlets in the dashboard.

• In the Type drop-down list, choose whether the dashlet will display its data as a table or line chart. (Regardless of
your choice, Cisco EPN Manager will display a toggle at the bottom of the dashlet that allows you to change the
format.)

• In the Policy Name drop-down list, choose the monitoring policy that will collect the data for this dashlet. See
Monitoring Policies Reference for descriptions of the available monitoring policies.

Step 6 Click Save and Close.
If no data is displayed in the dashlet, see Find Out Why Data Is Missing from a Dashboard.

Customize the Dock Window
Use the Dock window for quick navigation to frequently used web GUI pages and pop-up windows (such as
the 360 view for a particular device). From here, you can also access links to the 15 most recently visited
pages and Cisco EPN Manager training materials. To open this window, click the Dock icon (located in the
top right area of the page).

Complete the following procedure to update the links provided in the Dock window:

Step 1 Add a web GUI page link to the Favorites tab (Dock icon > Links Visited > Favorites):
a) Open the web GUI page you want to add.
b) Click its star (Favorite) icon, which is located in the top left area of the page.

Step 2 Add a pop-up window link to the Docked Items area (Dock icon > Docked Items):
a) Open the pop-up window you want to add, then open its 360 view.
b) From the top right corner of the pop-up window, click the Add to Dock icon.

Find Out Why Data Is Missing from a Dashboard
If data is missing from a dashboard or dashlet, perform the following steps to identify the cause:

Step 1 Check whether the dashlet data is filtered.
If you see Edited next to the dashlet name, do the following:

a) Click the Edit icon and adjust the current filter settings.
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b) Click Save and Close.

Step 2 Check whether there is a problem with the device.
See Get Basic Device Information: Device 360 View.

Step 3 Check whether the device inventory is being collected properly.
See Find Devices With Inventory Collection or Discovery Problems.

Step 4 Check whether Cisco EPN Manager is collecting the required data by viewing the monitoring policies it is using:
a) Open the dashlet's overview pop-up window by clicking its Help icon.
b) Note the monitoring policy listed under Data Sources.

Monitoring policies are described in Monitoring Policies Reference.
c) Verify that this policy is listed and active in theMonitoring Policies page.

To open this page, chooseMonitor >Monitoring Tools >Monitoring Policies, then chooseMy Policies.

• If the policy is not listed, proceed to Step 4d.

• If the policy is listed and its status is Active, click Details to open the Collection Data pop-up window and see
if the device is being monitored by the policy. If it is not, you must adjust the policy as described in Change
the Device Set a Policy is Monitoring. If the device is included in the policy, proceed to Step 5.

• If the policy is listed and its status is Inactive, select the policy and click Activate.

d) Create a new monitoring policy and activate it.
See Adjust What Is Being Monitored.

Step 5 Check whether the relevant data was purged from the system.
See How Data Retention Settings Affect Web GUI Data.

Work In a Different Virtual Domain
Virtual domains are logical groupings of devices and are used to control your access to specific sites and
devices. Virtual domains can be based on physical sites, device types, user communities, or any other
designation the administer chooses. All devices belong to ROOT-DOMAIN, which is the parent domain for
all new virtual domains. For more information about virtual domains, see Create Virtual Domains to Control
User Access to Devices.

If you are allowed access to more than one virtual domain, you can switch to a different domain by completing
the following procedure:

Step 1 Click from the right side of the title bar.
Step 2 Choose Virtual Domain: current-domain.
Step 3 From the Virtual Domain drop-down list, choose a different domain.

Cisco EPN Manager immediately changes your working domain.
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Manage Jobs Using the Jobs Dashboard
If you have the appropriate user account privileges, you can manage Cisco EPNManager jobs using the Jobs
dashboard. To view the Jobs dashboard, choose Administration > Dashboards > Job Dashboard. From
here, you can quickly see if a job was successful, partially successful, or failed.

If too many jobs are already running, Cisco EPN Manager will hold other jobs in the queue until resources
are available. If this delays a scheduled job past its normal starting time, the job will not run. You will have
to run it manually.

Some jobs may require approval. If this is the case, Cisco EPN Manager sends an email to users with
Administrator privileges notifying them that a job was scheduled and needs approval. The job will only run
after it is approved. See .

The following table describes the buttons displayed in the Jobs dashboard.

Table 3: Jobs Dashboard Buttons

DescriptionButton

Removes a job from the Jobs dashboard.Delete Job

Edit the settings configured for the selected job.Edit Job

Displays the series schedule and lets you edit it (start time, interval, and end time).Edit Schedule

Runs a new instance of the selected job. Use this to rerun partially successful or failed
jobs; the job will only run for the failed or partially successful components.

Run

Stops a currently-running job, but allows you to rerun it later. Not all jobs can be aborted;
Cisco EPN Manager will indicate when this is the case.

Abort

Stops a currently-running job and does not allow anyone to rerun it. If the job is part
of a series, future runs are not affected.

Cancel Series

Pauses a scheduled job series. When a series is paused, you cannot run any instances
of that series (using Run).

Pause Series

Resumes a scheduled job series that has been paused.Resume Series

The Delete Job, Abort, and Cancel Series buttons are not available for system and poller jobs.Note
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To view the details of a job, follow these steps:

Step 1 Choose Administration > Dashboards > Job Dashboard.
Step 2 From the Jobs pane, choose a job series to get basic information (such as job type, status, job duration, and next start

time).
Step 3 To view the job interval, click a job instance hyperlink.

At the top of the job page, the Recurrence field indicates how often the job recurs.

Step 4 To get details about a failed or partially successful job, click the job instance hyperlink and expand the entries provided
on the resulting page.
This is especially helpful for inventory-related jobs. For example, if a user imported devices using a CSV file (a bulk
import), the job will be listed in the Jobs sidebar menu under User Jobs > Device Bulk Import. The job details will list
the devices that were successfully added and the devices that were not.

Example

To troubleshoot a failed software image import job:

1 Choose User Jobs > Software Image Import from the Jobs sidebar menu.

2 Locate the failed job in the table and then click its hyperlink.

3 Expand the job's details (if not already expanded) to view the list of devices associated with the job and
the status of the image import for each device.

4 To view the import details for a specific device, click that device's i (information) icon in the Status
column. This opens an Image Management Job Results pop-up window.

5 Examine each step and its status. For example, theCollecting image with Protocol: SFTP column might
report that SFTP is not supported on the device.

Extend Cisco EPN Manager  Functions
Advanced users can extend Cisco EPN Manager using the following tools:

• Cisco Evolved Programmable Network Manager MTOSI API—Integrates Cisco EPN Manager with
your operations support system (OSS).

• Cisco Evolved Programmable Network Manager REST API—Manages additional administrative
operations.

To get information about these tools, click from the right side of the title bar and then choose Help > API
Help. You can also download the following documents from Cisco.com:

• Cisco Evolved Programmable Network Manager MTOSI API Guide for OSS Integration

• Cisco Evolved Programmable Network Manager RESTConf NBI Guide
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Check Cisco.com for the Latest Cisco EPN Manager
Documentation

Refer to the Cisco Evolved Programmable NetworkManager Documentation Overview for information about
and links to all of the documentation that is provided with Cisco EPN Manager .

We sometimes update the documentation after original publication. Therefore, you should also review the
documentation on Cisco.com for any updates.

Note
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