Guest

Cisco IOS Software Releases 12.0 S

L2VPN Pseudowire Switching

  • Viewing Options

  • PDF (270.3 KB)
  • Feedback
L2VPN Pseudowire Switching

Table Of Contents

L2VPN Pseudowire Switching

Contents

Prerequisites for L2VPN Pseudowire Switching

Restrictions for L2VPN Pseudowire Switching

Information About L2VPN Pseudowire Switching

How L2VPN Pseudowire Switching Works

How Packets Are Manipulated at the L2VPN Pseudowire Switching Aggregation Point

How to Configure L2VPN Pseudowire Switching

Prerequisites

Restrictions

Examples

Configuration Examples for L2VPN Pseudowire Switching

L2VPN Pseudowire Switching in an Inter-AS Configuration: Example

Additional References

Related Documents

Standards

MIBs

RFCs

Technical Assistance

Command Reference

l2 vfi point-to-point

neighbor (L2VPN Pseudowire Switching)

show vfi


L2VPN Pseudowire Switching


First Published: April 20, 2005
Last Updated: February 19, 2007

This feature module explains how to configure L2VPN Pseudowire Switching, which extends layer 2 virtual private network (L2VPN) pseudowires across an interautonomous system (inter-AS) boundary or across two separate multiprotocol label switching (MPLS) networks.

History for the L2VPN Pseudowire Switching Feature

Release
Modification

12.0(31)S

L2VPN Pseudowire Switching for Any Transport over MPLS (AToM) was introduced on the Cisco 12000 series routers.

12.2(28)SB

This feature was integrated into Cisco IOS Release 12.2(28)SB for the Cisco 7200 and 7301 series routers.

12.2(33)SRB

This feature was integrated into Cisco IOS Release 12.2(33)SRB.


Finding Support Information for Platforms and Cisco IOS and Catalyst OS Software Images

Use Cisco Feature Navigator to find information about platform support and Cisco IOS and Catalyst OS software image support. To access Cisco Feature Navigator, go to http://www.cisco.com/go/cfn. An account on Cisco.com is not required.

Contents

Prerequisites for L2VPN Pseudowire Switching

Restrictions for L2VPN Pseudowire Switching

Information About L2VPN Pseudowire Switching

How to Configure L2VPN Pseudowire Switching

Configuration Examples for L2VPN Pseudowire Switching

Additional References

Command Reference

Prerequisites for L2VPN Pseudowire Switching

For the Cisco 12000 series routers, the L2VPN Pseudowire Switching feature for AToM is supported on the following engines:

E2

E3

E4+

E5

E6

For engines that do not support this feature, the packets are punted to the software and forwarded through the slow path.


Note Engines E1 and E4 do not support L2VPN Pseudowire Switching, even in the slow path.


Restrictions for L2VPN Pseudowire Switching

L2VPN Pseudowire Switching is supported with AToM.

Only static, on-box provisioning is supported.

Sequencing numbers in AToM packets are not processed by L2VPN Pseudowire Switching. The feature blindly passes the sequencing data through the xconnect packet paths, a process that is called transparent sequencing. The endpoint PE-CE connections enforce the sequencing.

You can ping the adjacent next-hop PE router. End-to-end LSP pings are not supported.

Do not configure IP or Ethernet interworking on a router where L2VPN Pseudowire Switching is enabled. Instead, configure interworking on the routers at the edge PEs of the network.

The control word negotiation results must match. If either segment does not negotiate the control word, the control word is disabled for both segments.

AToM Graceful Restart is negotiated independently on each pseudowire segment. If there is a transient loss of the LDP session between two AToM PE routers, packets continue to flow.

Per-pseudowire quality of service (QoS) is not supported. Traffic Engineering (TE) tunnel selection is supported.

Attachment circuit interworking is not supported.

Information About L2VPN Pseudowire Switching

To configure the L2VPN Pseudowire Switching feature, you should understand the following concepts:

How L2VPN Pseudowire Switching Works

How Packets Are Manipulated at the L2VPN Pseudowire Switching Aggregation Point

How L2VPN Pseudowire Switching Works

L2VPN Pseudowire Switching allows the user to extend L2VPN pseudowires across an inter-AS boundary or across two separate MPLS networks, as shown in Figure 1 and Figure 2. L2VPN Pseudowire Switching connects two or more contiguous pseudowire segments to form an end-to-end multihop pseudowire. This end-to-end pseudowire functions as a single point-to-point pseudowire.

As shown in Figure 2, L2VPN Pseudowire Switching enables you to keep the IP addresses of the edge PE routers private across inter-AS boundaries. You can use the IP address of the autonomous system boundary routers (ASBRs) and treat them as pseudowire aggregation (PE-agg) routers. The ASBRs join the pseudowires of the two domains.

L2VPN Pseudowire Switching also enables you to keep different administrative or provisioning domains to manage the end-to-end service. At the boundaries of these networks, PE-agg routers delineate the management responsibilities.

Figure 1 L2VPN Pseudowire Switching in an Intra-AS Topology

Figure 2 L2VPN Pseudowire Switching in an Inter-AS Topology

How Packets Are Manipulated at the L2VPN Pseudowire Switching Aggregation Point

Switching AToM packets between two AToM pseudowires is the same as switching any MPLS packet. The MPLS switching data path switches AToM packets between two AToM pseudowires. The following list explains exceptions:

The outgoing virtual circuit (VC) label replaces the incoming VC label in the packet. New Internal Gateway Protocol (IGP) labels and Layer 2 encapsulation are added.

The incoming VC label time-to-live (TTL) field is decremented by one and copied to the outgoing VC label TTL field.

The incoming VC label EXP value is copied to the outgoing VC label EXP field.

The outgoing VC label `Bottom of Stack' S bit in the outgoing VC label is set to1.

AToM control word processing is not performed at the L2VPN Pseudowire Switching aggregation point. Sequence numbers are not validated. Use the Router Alert label for LSP Ping; do not require control word inspection to determine an LSP Ping packet.

How to Configure L2VPN Pseudowire Switching

Use the following procedure to configure L2VPN Pseudowire Switching on each of the PE-agg routers.

Prerequisites

This procedure assumes that you have configured basic AToM L2VPNs. This procedure does not explain how to configure basic AToM L2VPNs that transport Layer 2 packets over an MPLS backbone. For information on the basic configuration, see Any Transport over MPLS.

For inter-Autonomous configurations, ASBRs require a labeled interface.

Restrictions

In this configuration, you are limited to two neighbor commands after entering the l2 vfi command.

SUMMARY STEPS

1. enable

2. configure terminal

3. l2 vfi name point-to-point

4. neighbor ip-address vcid encapsulation mpls | pw-class pw-class-name

5. exit

6. exit

7. show mpls l2transport vc [vcid [vc-id | vc-id-min vc-id-max]] [interface name [local-circuit-id]] [destination ip-address | name] [detail]

8. show vfi [vfi-name]

9. ping [protocol] [tag] {host-name | system-address}

DETAILED STEPS

 
Command or Action
Purpose

Step 1 

enable

Example:

Router> enable

Enables privileged EXEC mode.

Enter your password if prompted.

Step 2 

configure terminal

Example:

Router# configure terminal

Enters global configuration mode.

Step 3 

l2 vfi name point-to-point

Example:

Router(config)# l2 vfi atomtunnel point-to-point

Creates a point-to-point Layer 2 virtual forwarding interface (VFI) and enters VFI configuration mode.

Step 4 

neighbor ip-address vcid encapsulation mpls | pw-class pw-class-name

Example:

Router(config-vfi)# neighbor 10.0.0.1 100 pw-class mpls

Sets up an emulated VC. Specify the IP address and the VC ID of the remote router. Also specify the pseudowire class to use for the emulated VC.

Note Only two neighbor commands are allowed for each l2 vfi point-to-point command.

Step 5 

exit

Example:

Router(config-vfi)# exit

Exits VFI configuration mode.

Step 6 

exit

Example:

Router(config)# exit

Exits global configuration mode.

Step 7 s

show mpls l2transport vc [vcid [vc-id | 
[vc-id-min vc-id-max]] [interface name 
[local-circuit-id]] [destination ip-address | 
name] [detail]
Example:
Router# show mpls l2transport vc

Verifies that the L2VPN Pseudowire Switching session has been established.

Step 8 

show vfi [vfi-name]
Example:
Router# show vfi atomtunnel

Verifies that a point-to-point VFI has been established.

Step 9 

ping [protocol] [tag] {host-name | 
system-address} 
Example:
Router# ping 10.1.1.1

When issued from the CE routers, this command verifies end-to-end connectivity.

Examples

The following example displays the output of the show mpls l2transport vc command:

Router# show mpls l2transport vc

Local intf     Local circuit              Dest address    VC ID Status   
-------------  -------------------------- --------------- ----- ---- 
MPLS PW        10.0.1.1:100               10.0.1.1        100   UP 
MPLS PW        10.0.1.1:100               10.0.1.1        100   UP 

The following example displays the output of the show vfi command:

Router# show vfi

VFI name: test, type: point-to-point
 Neighbors connected via pseudowires:
   Router ID        Pseudowire ID
   10.0.1.1         100      
   10.0.1.1         100 

Configuration Examples for L2VPN Pseudowire Switching

This section provides the following configuration example:

L2VPN Pseudowire Switching in an Inter-AS Configuration: Example

L2VPN Pseudowire Switching in an Inter-AS Configuration: Example

Two separate autonomous systems are able to pass L2VPN packets, because the two PE-agg routers have been configured with L2VPN Pseudowire Switching. This example configuration is shown in Figure 3.

Figure 3 L2VPN Pseudowire Switching in an Inter-Autonomous Sytem

PE-agg-1
PE-agg-2

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [pe-agg1]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$Q0Bb$32sIU82pHRgyddWaeB4zs/

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

pseudowire-class SW-PW

encapsulation mpls

!

l2 vfi PW-SWITCH-1 point-to-point

neighbor 172.17.255.3 100 pw-class SW-PW

neighbor 172.16.255.1 16 pw-class SW-PW

!

interface Loopback0

ip address 172.16.255.3 255.255.255.255

no ip directed-broadcast

!

interface Serial0/0

ip address 172.16.0.6 255.255.255.252

no ip directed-broadcast

mpls ip

!

interface Serial1/0

ip address 192.168.0.1 255.255.255.252

no ip directed-broadcast

mpls bgp forwarding

!

router ospf 16

log-adjacency-changes

network 172.16.0.0 0.0.255.255 area 0

!

router bgp 65016

no synchronization

bgp log-neighbor-changes

network 172.16.255.3 mask 255.255.255.255

neighbor 192.168.0.2 remote-as 65017

neighbor 192.168.0.2 send-label

no auto-summary

!

ip classless

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [pe-agg2]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$32jd$zQRfxXzjstr4llV9DcWf7/

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

pseudowire-class SW-PW

encapsulation mpls

!

l2 vfi PW-SWITCH-1 point-to-point

neighbor 172.16.255.3 100 pw-class SW-PW

neighbor 172.17.255.1 17 pw-class SW-PW

!

interface Loopback0

ip address 172.17.255.3 255.255.255.255

no ip directed-broadcast

!

interface Serial0/0

ip address 172.17.0.6 255.255.255.252

no ip directed-broadcast

mpls ip

!

interface Serial1/0

ip address 192.168.0.2 255.255.255.252

no ip directed-broadcast

mpls bgp forwarding

!

router ospf 17

log-adjacency-changes

network 172.17.0.0 0.0.255.255 area 0

!

router bgp 65017

no synchronization

bgp log-neighbor-changes

network 172.17.255.3 mask 255.255.255.255

neighbor 192.168.0.1 remote-as 65016

neighbor 192.168.0.1 send-label

no auto-summary

!

ip classless

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end


A-P1
B-P1

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [a-p1]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$eiUn$rTMnZiYnJxtMTpO0NKpQQ/

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

!

interface Loopback0

ip address 172.16.255.2 255.255.255.255

no ip directed-broadcast

!

interface Serial0/0

ip address 172.16.0.5 255.255.255.252

no ip directed-broadcast

mpls ip

!

interface Serial1/0

ip address 172.16.0.2 255.255.255.252

no ip directed-broadcast

mpls ip

!

router ospf 16

log-adjacency-changes

network 172.16.0.0 0.0.255.255 area 0

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [b-p1]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$svU/$2JmJZ/5gxlW4nVXVniIJe1

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

!

interface Loopback0

ip address 172.17.255.2 255.255.255.255

no ip directed-broadcast

!

interface Serial0/0

ip address 172.17.0.5 255.255.255.252

no ip directed-broadcast

mpls ip

!

interface Serial1/0

ip address 172.17.0.2 255.255.255.252

no ip directed-broadcast

mpls ip

!

router ospf 17

log-adjacency-changes

network 172.17.0.0 0.0.255.255 area 0

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end


PE1
PE2

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [pe1]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$9z8F$2A1/YLc6NB6d.WLQXF0Bz1

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

pseudowire-class ETH-PW

encapsulation mpls

!

interface Loopback0

ip address 172.16.255.1 255.255.255.255

no ip directed-broadcast

!

interface Ethernet0/0

no ip address

no ip directed-broadcast

no cdp enable

xconnect 172.16.255.3 16 pw-class ETH-PW

!

interface Serial1/0

ip address 172.16.0.1 255.255.255.252

no ip directed-broadcast

mpls ip

!

router ospf 16

log-adjacency-changes

network 172.16.0.0 0.0.255.255 area 0

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [pe2]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$rT.V$8Z6Dy/r8/eaRdx2TR/O5r/

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

pseudowire-class ETH-PW

encapsulation mpls

!

interface Loopback0

ip address 172.17.255.1 255.255.255.255

no ip directed-broadcast

!

interface Ethernet0/0

no ip address

no ip directed-broadcast

no cdp enable

xconnect 172.17.255.3 17 pw-class ETH-PW

!

interface Serial1/0

ip address 172.17.0.1 255.255.255.252

no ip directed-broadcast

mpls ip

!

router ospf 17

log-adjacency-changes

network 172.17.0.0 0.0.255.255 area 0

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end


CE1
CE2

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [ce1]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$o9N6$LSrxHufTn0vjCY0nW8hQX.

!

ip subnet-zero

ip cef

no ip domain-lookup

!

interface Ethernet0/0

ip address 10.0.0.1 255.255.255.252

no ip directed-broadcast

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [ce2]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$YHo6$LQ4z5PdrF5B9dnL75Xvvm1

!

ip subnet-zero

ip cef

no ip domain-lookup

!

interface Ethernet0/0

ip address 10.0.0.2 255.255.255.252

no ip directed-broadcast

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end


Additional References

The following sections provide references related to L2VPN Pseudowire Switching.

Related Documents

Related Topic
Document Title

Any Transport over MPLS

Any Transport over MPLS

Pseudowire redundancy

L2VPN Pseudowire Redundancy

High availability for AToM

AToM Graceful Restart

L2VPN interworking

L2VPN Interworking

Layer 2 local switching

Layer 2 Local Switching

PWE3 MIB

Pseudowire Emulation Edge-to-Edge MIBs for Ethernet and Frame Relay Services

Packet sequencing

Any Transport over MPLS (AToM) Sequencing Support


Standards

Standard
Title

draft-ietf-pwe3-control-protocol-14.txt

Pseudowire Setup and Maintenance using LDP

draft-martini-pwe3-pw-switching-01.txt

Pseudo Wire Switching


MIBs

MIB
MIBs Link

CISCO-IETF-PW-MIB

CISCO-IETF-PW-MPLS-MIB

CISCO-IETF-PW-ENET-MIB

CISCO-IETF-PW-FR-MIB

To locate and download MIBs for selected platforms, Cisco IOS releases, and feature sets, use Cisco MIB Locator found at the following URL:

http://www.cisco.com/go/mibs


RFCs

RFCs
Title

None


Technical Assistance

Description
Link

The Cisco Support website provides extensive online resources, including documentation and tools for troubleshooting and resolving technical issues with Cisco products and technologies. Access to most tools on the Cisco Support website requires a Cisco.com user ID and password. If you have a valid service contract but do not have a user ID or password, you can register on Cisco.com.

http://www.cisco.com/techsupport


Command Reference

This section documents modified commands only.

l2 vfi point-to-point

neighbor (L2VPN Pseudowire Switching)

show vfi

l2 vfi point-to-point

To establish a point-to-point Layer 2 virtual forwarding interface (VFI) between two separate networks, use the l2 vfi point-to-point command in global configuration mode. To disable the connection, use the no form of this command.

l2 vfi name point-to-point

no l2 vfi name point-to-point

Syntax Description

name

Name of the connection between the two networks.


Command Default

Point-to-point Layer 2 virtual forwarding interfaces are not created.

Command Modes

Global configuration

Command History

Release
Modification

12.0(31)S

This command was introduced.

12.2(28)SB

This command was integrated into Cisco IOS Release 12.2(28)SB.

12.2(33)SRB

This command was integrated into Cisco IOS Release 12.2(33)SRB.


Usage Guidelines

If you disable L2VPN Pseudowire Switching with the no l2 vfi point-to-point command, the virtual circuits (VCs) are deleted.

Examples

The following example establishes a point-to-point Layer 2 VFI:

Router(config)# l2 vfi atomvfi point-to-point

Related Commands

Command
Description

neighbor (L2VPN Pseudowire Switching)

Establishes the two routers with which to form a connection.


neighbor (L2VPN Pseudowire Switching)

To specify the routers that should form a point-to-point Layer 2 virtual forwarding interface (VFI) connection, use the neighbor command in L2 VFI point-to-point configuration mode. To disconnect the routers, use the no form of this command.

neighbor ip-address vc-id {encapsulation mpls |pw-class pw-class-name}

no neighbor ip-address vc-id {encapsulation mpls |pw-class pw-class-name}

Syntax Description

ip-address

IP address of the VFI neighbor.

vc-id

Virtual circuit (VC) identifier.

encapsulation mpls

Encapsulation type.

pw-class

Pseudowire type.

pw-class-name

Name of the pseudowire you created when you established the pseudowire class.


Command Default

Routers do not form a point-to-point Layer 2 VFI connection.

Command Modes

L2 VFI point-to-point configuration

Command History

Release
Modification

12.0(31)S

This command was introduced.

12.2(28)SB

This command was integrated into Cisco IOS Release 12.2(28)SB.

12.2(33)SRB

This command was integrated into Cisco IOS Release 12.2(33)SRB.


Usage Guidelines

A maximum of two neighbor commands are allowed when you issue an l2 vfi point-to-point command.

Examples

The following example is a typical configuration of a Layer 2 VFI connection:

Router(config)# l2 vfi atom point-to-point

Router(config-vfi)# neighbor 10.10.10.10 1 encapsulation mpls

Related Commands

Command
Description

l2 vfi point-to-point

Establishes a point-to-point Layer 2 VFI between two separate networks.


show vfi

To display information related to the virtual forwarding instance (VFI), use the show vfi command in privileged EXEC mode.

show vfi vfi-name

Syntax Description

vfi-name

(Optional) Name of the VFI.


Command Modes

Privileged EXEC

Command History

Release
Modification

12.0(31)S

This command was introduced.

12.2(28)SB

This command was integrated into Cisco IOS Release 12.2(28)SB.

12.2(33)SRA

This command was extended to show VPN ID information.

12.2(33)SRB

This command was updated to display VPLS Autodiscovery information.


Examples

This example shows an example of VFI status. The VC ID in the output represents the VPN ID; the VC is identified by the combination of the destination address and the VC ID.

Router# show vfi VPLS-2

VFI name: VPLS-2, state: up
  VPN ID: 100
  Local attachment circuits:
    Vlan2
  Neighbors connected via pseudowires:
  Peer Address     VC ID     Split-horizon
  10.1.1.1          2             Y
  10.1.1.2          2             Y
  10.2.2.3          2             N

Table 1 explains the fields displayed in the output.

Table 1 show vfi Command Field Descriptions

Field
Description

VFI name

The name assigned to the VFI

state

The status of the VFI (up or down)

Local attachment circuits

The interface or VLAN assigned to the VFI

Peer Address

The IP address of the peer router

VC ID

The VC ID assigned to the pseudowire

Split-horizon

Whether split horizon is enabled (Y) or disabled (N)


For the VPLS Autodiscovery feature, the command output of the show vfi command includes autodiscovery information.

Router# show vfi

Legend: RT= Route-target, S=Split-horizon, Y=Yes, N=No

VFI name: VPLS1, state: up, type: multipoint
  VPN ID: 10, VPLS-ID: 9:10
  RD: 9:10, RT: 10.10.10.10:150
  Local attachment circuits:
    Ethernet0/0.2  
  Neighbors connected via pseudowires:
  Peer Address      VC ID       Discovered Router ID       S
  10.7.7.1           10          10.7.7.1                  Y
  10.7.7.2           10          10.1.1.2                  Y
  10.7.7.3           10          10.1.1.3                  Y
  10.7.7.4           10          10.1.1.4                  Y
  10.7.7.5           10          -                         Y

VFI name: VPLS2 state: up, type: multipoint
  VPN ID: 11, VPLS-ID: 10.9.9.9:2345
  RD: 10:11, RT: 10.4.4.4:151
  Local attachment circuits:
    Ethernet0/0.3  
  Neighbors connected via pseudowires:
  Peer Address      VC ID       Discovered Router ID      S
  10.7.7.1           11          10.7.7.1                 Y
  10.7.7.2           11          10.1.1.5                 Y

Table 2 explains the fields related to VPLS Autodiscovery displayed in the output.

Table 2 show vfi Field Descriptions for VPLS Autodiscovery

Field
Description

VPLS-ID

The identifier of the VPLS domain. VPLS Autodiscovery automatically generates a VPLS ID using the BGP autonomous system number and the configured VFI VPN ID.

RD

The route distinguisher (RD) to distribute end-point information. VPLS Autodiscovery automatically generates an RD using the BGP autonomous system number and the configured VFI VPN ID.

RT

The route target (RT). VPLS Autodiscovery automatically generates a route target using the lower 6 bytes of the RD and VPLS ID.

Discovered Router ID

A unique identifier assigned to the PE router. VPLS Autodiscovery automatically generates Router ID using the MPLS global router ID.


Related Commands

Command
Description

show xconnect

Displays information about xconnect attachment circuits and pseudowires.