Cisco IOS Multitopology Routing Command Reference
Index
Downloads: The complete bookPDF (PDF - 2.9MB) | The complete bookePub (ePub - 261.0KB) | Feedback

Contents

A - B - C - D - E - F - G - I - M - N - P - R - S - T - U -

Index

A

address-family ipv4 (BGP)
address-family ipv4 (EIGRP MTR)
address-family ipv4 (IS-IS)
address-family ipv4 (OSPF)
all-interfaces
area capability default-exclusion

B

bgp tid

C

clear ip bgp topology
clear ip eigrp topology
clear ip interface
clear ip route multicast
clear ip route topology
clear ip traffic (MTR)

D

debug topology

E

eigrp delay
eigrp next-hop-self
eigrp shutdown
eigrp split-horizon
eigrp summary-address
exit-global-af
exit-if-topology
exit-topo

F

forward-base

G

global-address-family ipv4

I

import topology
ip multicast rpf multitopology
ip ospf cost (MTR)
ip ospf topology disable
ip route topology
ip topology-accounting
isis topology disable

M

maximum routes (MTR)

N

neighbor translate-topology
neighbor transport

P

ping (MTR)
policy-map type class-routing ipv4 unicast
priority (OSPF)

R

route-replicate
router eigrp (MTR)

S

scope
select-topology
service-policy type class-routing
show ip bgp topology
show ip eigrp topology
show ip interface (MTR)
show ip ospf interface
show ip ospf topology-info
show ip protocols topology
show ip route multicast
show ip route topology
show ip static route
show ip static route bfd
show ip static route summary
show ip traffic (MTR)
show isis neighbors
show mtm table
show policy-map type class-routing ipv4 unicast
show snmp context mapping
show topology
shutdown (MTR)
snmp context

T

topology (BGP)
topology (EIGRP)
topology (IS-IS)
topology (OSPF)
topology (global)
topology (interface)
topology-accounting
traceroute

U

use-topology