IP Mobility: Mobile Networks Configuration Guide, Cisco IOS Release 15M&T
Multicast for Virtual Multipoint Interfaces
Downloads: This chapterpdf (PDF - 1.34MB) The complete bookPDF (PDF - 4.5MB) | The complete bookePub (ePub - 826.0KB) | Feedback

Multicast for Virtual Multipoint Interfaces

Contents

Multicast for Virtual Multipoint Interfaces

The Multicast for Virtual Multipoint Interfaces feature enables multicast support for RFC 5578-compliant Radio-Aware Routing (RAR). Multicast is defined as a network group membership spanning the entire network. The virtual multipoint interface (VMI) operates in aggregate mode, which means that all virtual access interfaces created by PPP over Ethernet (PPPoE) sessions are aggregated logically under the configured VMI. Packets sent to the VMI are forwarded to the correct virtual access interface. When a VMI operates in aggregate mode, the interfaces operate in nonbroadcast multiple access (NBMA) mode. Multicast traffic is forwarded only the he NBMA neighbors where a listener for that group is present.

Finding Feature Information

Your software release may not support all the features documented in this module. For the latest caveats and feature information, see Bug Search Tool and the release notes for your platform and software release. To find information about the features documented in this module, and to see a list of the releases in which each feature is supported, see the feature information table at the end of this module.

Use Cisco Feature Navigator to find information about platform support and Cisco software image support. To access Cisco Feature Navigator, go to www.cisco.com/​go/​cfn. An account on Cisco.com is not required.

Restrictions for Multicast for Virtual Multipoint Interfaces

Only IPv4 is supported for nonbroadcast multiple access (NBMA) multicasting.

Information About Multicast for Virtual Multipoint Interfaces

Multicast Support for VMIs

By default, virtual multipoint interfaces (VMIs) operate in aggregate mode, which means that all of the virtual access interfaces created by PPP over Ethernet (PPPoE) sessions are aggregated logically under the configured VMI. Applications above Layer 2, such as the Enhanced Interior Gateway Routing Protocol (EIGRP) and Open Shortest Path First version 3 (OSPFv3), should be defined only on the VMI. Packets sent to the VMI are forwarded to the correct virtual access interface. When VMIs are in aggregate mode, they operate in nonbroadcast multiple access (NBMA) mode. Multicast traffic is forwarded only to the NBMA neighbors where a listener for that group is present.

If you are running multicast applications that require the virtual access interfaces to be exposed to applications above Layer 2 directly, you can configure the VMI to operate in bypass mode. Most multicast applications require that the virtual access interfaces be exposed directly to the routing protocols to ensure that the multicast Reverse Path Forwarding (RPF) can operate as expected. When you use the bypass mode, you must define a VMI to handle presentation of cross-layer signals such as, neighbor up, neighbor down, and metrics. Applications are aware of the actual underlying virtual access interfaces and send packets to them directly. Additional information is required on the virtual template configuration.

Multicast Routing in NBMA Mode

Multicast is defined as a network group membership spanning the entire network. Usually, multicast is unidirectional from a source to a group of receivers. In both IPv4 and IPv6 architectures, a portion of the address space is reserved for multicast groups, and group addresses are requested to and assigned by Internet Assigned Numbers Authority (IANA). See the table below for IPv4 examples.

Table 1 Assigned IPv4 Multicast Addresses

Addresses

Usage

224.0.0.1

All hosts

224.0.0.2

All multicast hosts

224.0.0.5

Open Shortest Path First (OSPF) devices

224.0.0.10

Interior Gateway Routing Protocol (IGRP) devices

224.0.0.13

All Protocol Independent Multicast (PIM) devices

224.0.0.19 to 224.0.0.255

Unassigned

Nonbroadcast multiple access (NBMA) mode is achieved on a virtual multipoint interface (VMI) in aggregate mode. When operating in multicast NBMA mode, only the virtual interfaces that are part of the multicast tree receive multicast traffic.

How to Configure Multicast for Virtual Multipoint Interfaces

Enabling Bypass Mode for Multicast Applications

Perform this optional task to enable bypass mode on a VMI and override the default aggregation that occurs on VMIs. Bypass mode is recommended for multicast applications.

Before You Begin

Configure the virtual template and the appropriate PPP over Ethernet (PPPoE) sessions for the virtual multipoint interface (VMI) before performing this task.


Note


Using bypass mode can cause databases in the applications to be larger because knowledge of more interfaces is required for normal operation.

After you enter the mode bypass command, Cisco recommends that you copy the running configuration to NVRAM because the default mode of operation for VMI is to logically aggregate the virtual access interfaces.


SUMMARY STEPS

    1.    enable

    2.    configure terminal

    3.    interface vmi interface-number

    4.    physical-interface type number

    5.    mode bypass

    6.    end


DETAILED STEPS
     Command or ActionPurpose
    Step 1 enable


    Example:
    Device> enable
     

    Enables privileged EXEC mode.

    • Enter your password if prompted.
     
    Step 2 configure terminal


    Example:
    Device# configure terminal
     

    Enters global configuration mode.

     
    Step 3 interface vmi interface-number


    Example:
    Device(config)# interface vmi 1
     

    Enters interface configuration mode and creates a VMI.

     
    Step 4 physical-interface type number


    Example:
    Device(config-if)# physical-interface fa 0/0
     

    Creates the physical subinterface to be associated with VMI on the device.

     
    Step 5 mode bypass


    Example:
    Device(config-if)# mode bypass
     

    Overrides the default aggregation on the VMI and sets the mode to bypass to support multicast traffic on the interface.

     
    Step 6 end


    Example:
    Device(config-if)# end
     

    Returns to privileged EXEC mode.

     

    Configuration Examples for Multicast for Virtual Multipoint Interfaces

    Examples: IP Address Coordination for the VMI in Aggregate Mode

    The default mode for operation of the virtual multipoint interface (VMI) is aggregate mode. In aggregate mode, all of the virtual access interfaces created by PPP over Ethernet (PPPoE) sessions are logically aggregated under the VMI. As such, applications above Layer 2, such as the Enhanced Interior Gateway Routing Protocol (EIGRP) and Open Shortest Path First version 3 (OSPFv3), should be defined on the VMI only. Packets sent to the VMI will be correctly forwarded to the correct virtual access interface.

    The next examples show the IP address coordination needed between the virtual-template configuration and the VMI configuration.

    The following example shows the configuration of VMI in aggregate mode using IPv4 as the routing protocol:

    !
    interface Virtual-Template1 
     ip unnumbered vmi1
     service-policy output FQ
    !
    interface vmi1
     ip address 2.2.2.1 255.255.255.0
     physical-interface FastEthernet 0/0
    !
    

    The following example shows the configuration of VMI in aggregate mode using IPv4 and IPv6 as the routing protocols:

    interface Virtual-Template1 
     ip unnumbered vmi1
     ipv6 enable
     service-policy output FQ
    !
    interface vmi1
     ip address 2.2.2.1 255.255.255.0
     ipv6 enable
     physical-interface FastEthernet 0/0
    !
    

    The following example shows the configuration of VMI in aggregate mode using IPv6 as the routing protocol:

    interface Virtual-Template1 
     ipv6 enable
     service-policy output FQ
    !
    interface vmi1
     ipv6 enable
     physical-interface FastEthernet 0/0
    !

    Examples: Enabling Multicast Support with Bypass or Aggregate Mode


    Note


    The IPv4 address that you configure on the virtual multipoint interface (VMI) is not advertised or used; instead the IPv4 address on the virtual template is used.


    Example: Bypass Mode on VMIs for Multicast Traffic

    The following example shows how to enable multicast on virtual multipoint interfaces (VMIs). The example includes changing the VMI to bypass mode and enabling Protocol Independent Multicast (PIM) sparse mode on the virtual-template interface:

    Device# enable
    Device# configure terminal
    !
    Device(config)# interface Virtual-Template1
    Device(config-if)# ip address 209.165.200.227 255.255.255.224
    Device(config-if)# load-interval 30
    Device(config-if)# no keepalive
    Device(config-if)# ip pim sparse-dense-mode
    Device(config-if)# service-policy output FQ
    !
    !
    Device(config)# interface vmi1
    Device(config-if)# ip address 10.3.9.1 255.255.255.0
    Device(config-if)# load-interval 30
    Device(config-if)# physical-interface FastEthernet 0/0
    Device(config-if)# mode bypass
    !
    Device(config)# end
    

    Example: EIGRP for IPv4 Using Bypass Mode

    The following example shows how to configure the Enhanced Interior Gateway Routing Protocol (EIGRP) for IPv4 using bypass mode. In this example, the IP address of the virtual multipoint interface,VMI1, needs to be defined, but the interface is not routable because the VMI is configured as down/down:

    hostname host1
    !
    no aaa new-model
    clock timezone EST -5
    ip cef
    !
    no ip domain lookup
    subscriber authorization enable
    !
    subscriber profile host1
     pppoe service manet_radio
    !
    !
    multilink bundle-name authenticated
    no virtual-template subinterface
    !
    archive
     log config
    !
    policy-map FQ
     class class-default
      fair-queue
    !
    !
    !bba-group pppoe VMI1
     virtual-template 1
     service profile host1
    !
    !
    interface Loopback1
    ip address 209.165.200.225 255.255.255.224
     load-interval 30
    !
    interface FastEthernet 0/0
     no ip address
     no ip mroute-cache
     load-interval 30
     speed 100
     full-duplex
     pppoe enable group VMI1
    !
    interface Serial 1/0
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface Serial 1/1
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface Serial 1/2
     no ip address
     no ip mroute-cache
    shutdown
     clock rate 2000000
    !
    interface Serial 1/3
    no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface FastEthernet 2/0
     switchport access vlan 2
     duplex full
    speed 100
    !
    interface FastEthernet 2/1
     switchport access vlan 503
     load-interval 30
     duplex full
     speed 100
    !
    interface FastEthernet 2/2
     shutdown
    !
    interface FastEthernet 2/3
     shutdown
    !
    interface Virtual-Template1
     ip address 209.165.200.225 255.255.255.224
     load-interval 30
     no keepalive
     service-policy output FQ
    !
    interface Vlan1
     no ip address
     no ip mroute-cache
     shutdown
    !
    interface Vlan2
     ip address 209.165.200.225 255.255.255.224
     no ip mroute-cache
     load-interval 30
    !
    interface Vlan503
     ip address 209.165.200.225 255.255.255.224
     load-interval 30
     ipv6 address 2001:0DB8::/32
    ipv6 enable
    !
    interface vmi1
    ip address 209.165.200.226 255.255.255.224
     load-interval 30
     physical-interface FastEthernet 0/0
     mode bypass
    !
    router eigrp 1
     redistribute connected
     network 209.165.200.225 255.255.255.224
     network 209.165.200.226 255.255.255.224

    Example: EIGRP for IPv6 Using Bypass Mode

    The following example shows how to configure the Enhanced Interior Gateway Routing Protocol (EIGRP) for IPv6 using bypass mode:

    !
    ip cef
    !
    !
    !
    no ip domain lookup
    ipv6 unicast-routing
    ipv6 cef
    subscriber authorization enable
    !
    subscriber profile host1
     pppoe service manet_radio
    !
    multilink bundle-name authenticated
    no virtual-template subinterface
    !
    !
    !
    archive
     log config
    !
    !
    policy-map FQ
    class class-default
     fair-queue
    !
    !
    !
    bba-group pppoe VMI1
     virtual-template 1
    service profile host1
    !
    !
    interface Loopback1
    load-interval 30
     ipv6 address 2001:0DB8::/32
     ipv6 enable
     ipv6 eigrp 1
    !
    interface FastEthernet 0/0
     no ip address
     no ip mroute-cache
     load-interval 30
     speed 100
     full-duplex
     pppoe enable group VMI1
    !
    interface Serial 1/0
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface Serial 1/1
     no ip address
     no ip mroute-cache
     shutdown
    clock rate 2000000
    !
    interface Serial 1/2
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface Serial 1/3
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface FastEthernet 2/0
     switchport access vlan 2
     duplex full
     speed 100
    !
    interface FastEthernet 2/1
     switchport access vlan 503
     load-interval 30
     duplex full
     speed 100
    !
    interface FastEthernet 2/2
     shutdown
    !
    interface FastEthernet 2/3
     shutdown
    !
    interface Virtual-Template1
     no ip address
     load-interval 30
     ipv6 address 2001:0DB8::/32
     ipv6 enable
     ipv6 eigrp 1
     no keepalive
     service-policy output FQ
    !
    interface Vlan1
     no ip address
     no ip mroute-cache
     shutdown
    !
    interface Vlan2
     no ip address 
     no ip mroute-cache
     load-interval 30
     ipv6 address 2001:0DB8::/32
     ipv6 enable
     ipv6 eigrp 1
    !
    interface Vlan503
     no ip address 
     load-interval 30
     ipv6 address 2001:0DB8::/32
     ipv6 enable
     ipv6 eigrp 1
    !
    interface vmi1
    no ip address
     load-interval 30
     ipv6 enable
     physical-interface FastEthernet 0/0
     mode bypass
    !
    !
    no ip http server
    no ip http secure-server
    !
    ipv6 router eigrp 1
     no shutdown
     redistribute connected
    !
    !
    !

    Example: EIGRP with IPv4 and IPv6 Traffic Using Bypass Mode

    The following example shows how to configure the Enhanced Interior Gateway Routing Protocol (EIGRP) with IPv4 and IPv6 using bypass mode:

    !
    hostname host1
    !
    enable
    configure terminal
    ip cef
    no ip domain lookup
    ipv6 unicast-routing
    ipv6 cef
    subscriber authorization enable
    !
    subscriber profile host1
     pppoe service manet_radio
    !
    multilink bundle-name authenticated
    no virtual-template subinterface
    !
    archive
     log config
    !
    !
    policy-map FQ
     class class-default
      fair-queue
    !
    bba-group pppoe VMI1
     virtual-template 1
     service profile host1
    !
    !
    interface Loopback1
     ip address 209.165.200.225 255.255.255.224
     load-interval 30
     ipv6 address 2001:0DB8::/32
     ipv6 enable
     ipv6 eigrp 1
    !
    interface FastEthernet 0/0
     no ip address
     no ip mroute-cache
     load-interval 30
     speed 100
     full-duplex
     pppoe enable group VMI1
    !
    interface Serial 1/0
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface Serial 1/1
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface Serial 1/2
    no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface Serial 1/3
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface FastEthernet 2/0
     switchport access vlan 2
     duplex full
     speed 100
    !
    interface FastEthernet 2/1
     switchport access vlan 503
     load-interval 30
     duplex full
     speed 100
    !
    interface FastEthernet 2/2
     shutdown
    !
    interface FastEthernet 2/3
     shutdown
    !
    interface Virtual-Template1
     ip address 209.165.200.225 255.255.255.224
     load-interval 30
     ipv6 address 2001:0DB8::/32
     ipv6 enable
     ipv6 eigrp 1
     no keepalive
     service-policy output FQ
    !
    interface Vlan1
     no ip address
     no ip mroute-cache
     shutdown
    !
    interface Vlan2
     ip address 209.165.200.226 255.255.255.224
     no ip mroute-cache
     load-interval 30
    !
    interface Vlan503
     ip address 209.165.200.226 255.255.255.224
     load-interval 30
     ipv6 address 2001:0DB8::/32
     ipv6 enable
     ipv6 eigrp 1
    !
    interface vmi1
     ip address 209.165.200.226 255.255.255.224
     load-interval 30
     ipv6 enable
     physical-interface FastEthernet 0/0
     mode bypass
    !
    router eigrp 1
     redistribute connected
     network 209.165.200.226 255.255.255.224
     network 209.165.200.227 255.255.255.224
     auto-summary
    !
    !
    no ip http server
    no ip http secure-server
    !
    ipv6 router eigrp 1
     eigrp router-id 10.9.1.1
     no shutdown
     redistribute connected
    !
    !
    !
    end

    Example: OSPFv3 for Multicast Traffic Using Aggregate Mode

    In this example, multicast is configured as a nonbroadcast multiple access (NBMA) network. To configure multicast, the ip multicast-routing global configuration command is required. To configure the virtual multipoint interface (VMI) in aggregate mode for multicast, you must configure the VMI with the ip PIM nbma-mode command. The following example shows the VMI on an Open Shortest Path First version 3 (OSPFv3) network:

    !
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname mcrtr4
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    ip source-route
    !
    !
    ip cef
    !
    !
    ip domain name yourdomain.com
    ip multicast-routing 
    ip multicast cache-headers
    no ipv6 cef
    subscriber authorization enable
    !
    subscriber profile chan
     pppoe service manet_radio
    !
    !
    multilink bundle-name authenticated
    !username lab privilege 15 secret 5 $1$v1bl$B5KD7o3jVKYqfoKoS0FUJ1
    ! 
    !
    !
    archive
     log config
      hidekeys
    !
    !
    !
    !
    !
    bba-group pppoe chan
     virtual-template 1
     service profile chan
    !
    !
    interface Loopback0
     ip address 15.15.15.15 255.255.255.255
     ip broadcast-address 0.0.0.0
    !
    interface FastEthernet 0/0
     description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
     ip address 1.1.1.2 255.255.255.0
     ip broadcast-address 0.0.0.0
     ip pim sparse-mode
     ip igmp version 3
     duplex auto
     speed auto
    !
    interface FastEthernet 0/1
     no ip address
     ip broadcast-address 0.0.0.0
     duplex auto
     speed auto
     pppoe enable group chan
    !
    interface FastEthernet 0/0/0
    !
    interface FastEthernet 0/0/1
    !
    interface FastEthernet 0/0/2
    !
    interface FastEthernet 0/0/3
    interface FastEthernet 0/1/0
     no ip address
     ip broadcast-address 0.0.0.0
     duplex auto
     speed auto
    !
    interface Virtual-Template1
     ip unnumbered vmi1
     no peer default ip address
     fair-queue
    !
    interface Vlan1
     ip address 10.15.60.53 255.255.255.0
    !
    interface vmi1
     ip address 2.2.2.2 255.255.255.0
     ip pim nbma-mode
     ip pim sparse-mode
     ip ospf network point-to-multipoint
     load-interval 30
     physical-interface FastEthernet0/1
    !
    router ospfv3 1
     log-adjacency-changes
     redistribute connected subnets
     redistribute static
     network 1.1.1.0 0.0.0.255 area 0
     network 2.2.2.0 0.0.0.255 area 0
    !
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    ip pim rp-address 16.16.16.16
    ip pim register-source vmi1
    !
    access-list 23 permit 10.10.10.0 0.0.0.7
    access-list 110 permit ip any any
    !
    !
    !         
    !
    control-plane
    !
    !
    !
    !
    mgcp fax t38 ecm
    !
    !
    line con 0
     exec-timeout 0 0
     login local
    line aux 0
    line vty 0 4
     access-class 23 inprivilege level 15
     login local
     transport input telnet ssh
    line vty 5 15
     access-class 23 in
     privilege level 15
     login local
     transport input telnet ssh
    !
    exception data-corruption buffer truncate
    scheduler allocate 20000 1000
    end

    Example: OSPFv3 for IPv6 Multicast Traffic Using Bypass Mode

    hostname host1
    !
    enable
    configure terminal
    !
    no aaa new-model
    clock timezone EST -5
    !
    !
    !
    ip cef
    no ip domain lookup
    ipv6 unicast-routing
    ipv6 cef
    subscriber authorization enable
    !
    subscriber profile host1
     pppoe service manet_radio
    !
    multilink bundle-name authenticated
    no virtual-template subinterface
    !
    !
    archive
     log config
    !
    policy-map FQ
     class class-default
      fair-queue
    !
    bba-group pppoe VMI1
     virtual-template 1
     service profile host1
    !
    interface Loopback1
     no ip address 
     load-interval 30
     ipv6 address 2001:0DB1::1/64
     ipv6 enable
    !
    interface FastEthernet 0/0
     no ip address
     no ip mroute-cache
     load-interval 30
     speed 100
     full-duplex
     ipv6 enable
     pppoe enable group VMI1
    !
    interface Serial 1/0
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface Serial 1/1
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface Serial 1/2
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface Serial 1/3
     no ip address
     no ip mroute-cache
     shutdown
     clock rate 2000000
    !
    interface FastEthernet 2/0
     switchport access vlan 2
     duplex full
     speed 100
    !
    interface FastEthernet 2/1
     switchport access vlan 503
     load-interval 30
     duplex full
     speed 100
    !
    interface FastEthernet 2/2
     shutdown
    !
    interface FastEthernet 2/3
    shutdown
    !
    interface Virtual-Template1
     no ip address
     load-interval 30
     ipv6 address 2001:0DB8::/32
     ipv6 enable
    ! 
    ipv6 ospf network point-to-multipoint
    ipv6 ospf cost dynamic
     ipv6 ospf 1 area 0
     no keepalive
     service-policy output FQ
    !
    interface Vlan1
     no ip address
     no ip mroute-cache
     shutdown
    !
    interface Vlan2
     no ip address 
     no ip mroute-cache
    load-interval 30
     ipv6 address 2001:0DB8::/32
     ipv6 enable
     ipv6 ospf 1 area 0
    !
    interface Vlan503
     load-interval 30
     ipv6 address 2001:0DB8::/32
     ipv6 enable
     ipv6 ospf 1 area 0
    !
    interface vmi1
     no ip address
     load-interval 30
     ipv6 enable
     physical-interface FastEthernet 0/0
     mode bypass
    !
    !
    no ip http server
    no ip http secure-server
    !ipv6 router ospf 1
     log-adjacency-changes
     redistribute connected metric-type 1
    !
    !
    !
    control-plane
    !
    !
    line con 0
     exec-timeout 0 0
     stopbits 1
    line aux 0
    line vty 0 4
     login
    !
    end
    

    Additional References

    Related Documents

    Related Topic

    Document Title

    Cisco IOS commands

    Cisco IOS Master Command List, All Releases

    Multicast commands

    Cisco IOS Multicast Command Reference

    Enhanced Interior Gateway Routing Protocol (EIGRP) configuration tasks and commands

    IP Routing: EIGRP Configuration Guide

    Cisco IOS IP Routing: EIGRP Command Reference

    Open Shortest Path First (OSPF) configuration tasks and commands

    IP Routing: OSPF Configuration Guide

    Cisco IOS IP Routing: OSPF Command Reference

    IPv6 configuration tasks and commands

    IPv6 Configuration Library

    Cisco IOS IPv6 Command Reference

    Technical Assistance

    Description

    Link

    The Cisco Support and Documentation website provides online resources to download documentation, software, and tools. Use these resources to install and configure the software and to troubleshoot and resolve technical issues with Cisco products and technologies. Access to most tools on the Cisco Support and Documentation website requires a Cisco.com user ID and password.

    http:/​/​www.cisco.com/​cisco/​web/​support/​index.html

    Feature Information for Multicast for Virtual Multipoint Interfaces

    The following table provides release information about the feature or features described in this module. This table lists only the software release that introduced support for a given feature in a given software release train. Unless noted otherwise, subsequent releases of that software release train also support that feature.

    Use Cisco Feature Navigator to find information about platform support and Cisco software image support. To access Cisco Feature Navigator, go to www.cisco.com/​go/​cfn. An account on Cisco.com is not required.

    Table 2 Feature Information for Multicast for Virtual Multipoint Interfaces

    Feature Name

    Releases

    Feature Information

    Multicast for Virtual Multipoint Interfaces

    15.1(3)T

    The Multicast for Virtual Multipoint Interfaces feature enables multicast support for RFC 5578-compliant Radio-Aware Routing.

    No new or modified commands were introduced with this feature.