LAN Switching Configuration Guide, Cisco IOS Release 12.4T
cGVRP
Downloads: This chapterpdf (PDF - 161.0KB) The complete bookPDF (PDF - 2.44MB) | Feedback

cGVRP

cGVRP

Last Updated: December 8, 2011

The Compact Generic Attribute Registration Protocol (GARP) VLAN Registration Protocol (GVRP) (cGVRP) feature reduces CPU time for the transmission of 4094 VLAN states on a port.

Finding Feature Information

Your software release may not support all the features documented in this module. For the latest feature information and caveats, see the release notes for your platform and software release. To find information about the features documented in this module, and to see a list of the releases in which each feature is supported, see the Feature Information Table at the end of this document.

Use Cisco Feature Navigator to find information about platform support and Cisco software image support. To access Cisco Feature Navigator, go to www.cisco.com/go/cfn. An account on Cisco.com is not required.

Restrictions for cGVRP

  • A non-Cisco device can only interoperate with a Cisco device through .1Q trunks.
  • VLAN Mapping is not supported with GVRP.
  • cGVRP and Connectivity Fault Management (CFM) can coexist but if the line card (LC) or supervisor does not have enough mac-match registers to support both protocols, the cGVRP ports on those LCs are put in error disabled state. To use Layer 2 functionality, disable cGVRP on those ports and configure shut/no shut.
  • cGVRP functionality applies only to interfaces configured for Layer 2 (switchport) functionality.
  • Native VLAN Tagging causes frames sent to the native VLAN of the .1Q trunk ports to be encapsulated with .1Q tags. Problems may arise with other GVRP participants on the LAN because they may not be able to admit tagged GVRP PDUs. Caution must be exercised if both features are enabled at the same time.
  • 802.1X authentication and authorization takes place after the port becomes link-up and before the Dynamic Trunking Protocol (DTP) negotiations start prior to GVRP running on the port.
  • Port Security works independently from GVRP and it may be limited to the number of other GVRP participants on a LAN that a GVRP enabled port on a device can communicate with.
  • GVRPs cannot be configured and used on a sub-interface.
  • GVRP and UniDirectional Link Routing (UDLR) should not be enabled on the same interface because UDLR limits frames in one direction on the port and GVRP is a two way communication protocol.
  • Additional memory is required to store GARP/GVRP configurations and states per GVRP enabled port, but it can be dynamically allocated on demand.
  • GARP Multicast Registration Protocol (GMRP) is not supported.

Information About cGVRP

GARP GVRP Definition

GVRP enables automatic configuration of switches in a VLAN network allowing network devices to dynamically exchange VLAN configuration information with other devices. GVRP is based on GARP which defines procedures for registering and deregistering attributes with each other. It eliminates unnecessary network traffic by preventing attempts to transmit information to unregistered users.

GVRP is defined in IEEE 802.1Q.

cGVRP Overview

GVRP is a protocol that requires extensive CPU time in order to transmit all 4094 VLAN states on a port. In Compact mode only one PDU is sent and it includes the states of all the 4094 VLANs on a port.

VLAN pruning can be accomplished faster by running in a special mode, Fast Compact Mode, and on point-to-point links.

In Compact GVRP a GVRP PDU may be sent out the port if the port is in forwarding state in a spanning tree instance. GVRP PDUs must be transmitted in the native VLAN of .1Q trunks.

GVRP Interoperability with VTP and VTP Pruning

VTP Pruning is an extension of VTP. It has its own Join message that can be exchanged with VTP PDUs. VTP PDUs can be transmitted on both .1Q trunks and ISL trunks. A VTP capable device is in either one of the three VTP modes: Server, Client, or Transparent.

When VTP Pruning and GVRP are both enabled globally, VTP Pruning is run on ISL trunks, and GVRP is run on .1Q trunks.

Compact GVRP has two modes: Slow Compact Mode, and Fast Compact Mode. A port can be in Fast Compact Mode if it has one GVRP enabled peer on the same LAN segment, and the peer is capable of operating in Compact Mode. A port is in Slow Compact Mode if there are multiple GVRP participants on the same LAN segment operating in Compact Mode.

GVRP Interoperability with Other Software Features and Protocols

This section briefly describes GVRP interoperability with the following software features and protocols.

STP

Spanning Tree Protocol (STP) may run in one of the three STP modes: Multiple Spanning Tree(MST), Per VLAN Spanning Tree (PVST), or Rapid PVST. An STP mode range causes the forwarding ports to leave the forwarding state as STP has to reconverge. This may cause GVRP to have its own topology change as Join messages my be received on some new ports and Leave timers may expire on some others.

DTP

DTP (DDSN Transfer Protocol) negotiates the port mode (trunk versus non-trunk) and the trunk encapsulation type between two DTP enabled ports. After negotiation DTP may set the port to either ISL trunk, or .1Q trunk, or non-trunk. DTP negotiation occurs after ports become link-up and before they become forwarding in spanning trees. If GVRP is administratively enabled on a port and the device, it should be initialized after the port is negotiated to be a .1Q trunk.

VTP

VTP (Virtual Terminal Protocol) version 3 expands the range of VLANs that can be created and removed via VTP. VTP Pruning is available for VLAN 1 through 1005 only.

EtherChannel

When multiple .1Q trunk ports are grouped by either Port Aggregation Protocol (PAgP) or Link Aggregation Control Protocol (LACP) to become an EtherChannel, the EtherChannel can be configured as a GVRP participant. The physical ports in the EtherChannel cannot be GVRP participants by themselves. Since an EtherChannel is treated like one virtual port by STP, the GVRP application can learn the STP state change of the EtherChannel just like any physical port. The EtherChannel, not the physical ports in the channel, constitutes the GARP Information Propagation (GIP) context.

High Availability

High Availability (HA) is a redundancy feature in IOS. On platforms that support HA and State SwitchOver (SSO), many features and protocols my resume working in a couple of seconds after the system encounters a failure such as a crash of the active supervisor in a Catalyst 7600 switch. GVRP needs to be configured to enable user configurations, and protocol states should be synched to a standby system. If there is a failure of the active system, the GVRP in the standby system which now becomes active, has all the up-to-date VLAN registration information.

How to Configure cGVRP

Configuring Compact GVRP

To configure compact GVRP, complete the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    grvp global

4.    gvrp timer join timer - value

5.    gvrp registration normal

6.    end


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode.

  • Enter your password if prompted.
 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
grvp global


Example:

Router(config)# gvrp global

 

Configures global GVRP and enables GVRP on all .1Q trunks.

 
Step 4
gvrp timer join timer - value


Example:

Router(config)# gvrp timer join 1000

 

Sets the period timers that are used in GARP on an interface,

  • Enter the timer-value. The timer-value range is between 200 and 2147483647.
 
Step 5
gvrp registration normal


Example:

Router(config)# gvrp registration normal

 

Sets the registrar for normal response to incoming GVRP messages.

 
Step 6
end


Example:

Router(config)# end

 

Exits interface configuration mode.

 

Disabling mac-learning on VLANs

To disable mac-learning on VLANs, complete the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    gvrp mac-learning auto

4.    end


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode.

  • Enter your password if prompted.
 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
gvrp mac-learning auto


Example:

Router(config)# gvrp mac-learning auto

 

Disables learning of mac-entries.

 
Step 4
end


Example:

Router(config)# end

 

Exits global configuration mode.

 

Enabling a Dynamic VLAN

To enable a dynamic VLAN, complete the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    gvrp vlan create

4.    end


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode.

  • Enter your password if prompted.
 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
gvrp vlan create


Example:

Router(config)# gvrp vlan create

 

Enables a dynamic VLAN when cGRVP is configured.

 
Step 4
end


Example:

Router(config)# end

 

Exits global configuration mode.

 

Troubleshooting the cGVRP Configuration

To troubleshoot the cGVRP configuration, use one or more of the commands listed below.

Use the show gvrp summarycommand and the show gvrp interfacecommand to display configuration information and interface state information. Use the debug gvrp command to enable all or a limited set of output messages related to an interface.

SUMMARY STEPS

1.    enable

2.    show gvrp summary

3.    show gvrp interface

4.    debug gvrp

5.    clear gvrp statistics

6.    end


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode.

  • Enter your password if prompted.
 
Step 2
show gvrp summary


Example:

Router# show gvrp summary

 

Displays the GVRP configuration.

 
Step 3
show gvrp interface


Example:

Router# show gvrp interface

 

Displays the GVRP interface states.

 
Step 4
debug gvrp


Example:

Router# debug gvrp

 

Displays GVRP debugging information.

 
Step 5
clear gvrp statistics


Example:

Router# clear gvrp statistics

 

Clears GVRP statistics on all interfaces.

 
Step 6
end


Example:

Router# end

 

Exits privileged EXEC mode.

 

Configuration Examples for cGVRP

Configuring cGVRP Example

The following example shows how to configure compact GVRP.

Router> enable
Router# configure terminal
Router(config)# gvrp global
Router(config)# gvrp timer join 1000
Router(config)# gvrp registration normal
Router(config)# end
 
      

Disabling mac-learning on VLANs Example

The following example shows how to disable mac-learning on VLANs configured with cGVRP.

Router> enable
Router# configure terminal
Router(config)# gvrp mac-learning auto
Router(config)# end
 
      

Enabling a Dynamic VLAN Example

The following example shows how to configure a dynamic VLAN.

Router> enable
Router# configure terminal
Router(config)# gvrp vlan create
Router(config)# end
 
      

Verifying CE Port Configurations Examples

This section contains examples that can be used to verify the CE port configurations. It contains the following examples:

The examples provide sample output of the show running-config command, the show grvp summary command, and the show grvp interface command. The output of these commands is based on the following topology:

  • CE (customer edge) 1 port on a gigabitethernet 3/15 interface
  • Router 1 with a gigabitethernet 3/1 interface
  • A .1Q trunk across a gigabitethernet 3/1 interface
  • Router 2 with a gigabitethernet 2/15 interface
  • CE 2 port

Verifying CE Ports Configured as Access Ports Example

The following is sample output of the show running-config interface command, the show grvp summary,and the show grvp interfacecommand. In this configuration the CE ports are configured as access ports.

Router1# show running-config interface gigabitethernet 3/15
Building configuration...
Current configuration : 129 bytes
!
interface GigabitEthernet3/15
 switchport
 switchport access vlan 2
 switchport mode access
 spanning-tree portfast trunk
end
Router1# show running-config interface gigabitethernet 3/1 
Building configuration...
Current configuration : 109 bytes
!
interface GigabitEthernet3/1
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
end
Router2# show running-config interface gigabitethernet 12/15
Building configuration...
Current configuration : 168 bytes
!
interface GigabitEthernet12/15
 switchport
 switchport access vlan 2
 switchport trunk encapsulation dot1q
 switchport mode access
 spanning-tree portfast trunk
end
Router2# show running-config interface gigabitethernet 3/1 
Building configuration...
Current configuration : 144 bytes
!
interface GigabitEthernet3/1
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport backup interface Gi4/1
end
Router1# show gvrp summary
GVRP global state           : enabled
GVRP VLAN creation          : disabled
VLANs created via GVRP      : none
MAC learning auto provision : disabled
Learning disabled on VLANs  : none
Router1# show gvrp interface
Port      Status    Mode            Registrar State
Gi3/1     on        fastcompact        normal
Port      Transmit Timeout   Leave Timeout   Leaveall Timeout
Gi3/1     200                600             10000
Port      Vlans Declared
Gi3/1     2
Port      Vlans Registered
Gi3/1     2
Port      Vlans Registered and in Spanning Tree Forwarding State
Gi3/1     2
Router2# show gvrp summary
GVRP global state           : enabled
GVRP VLAN creation          : disabled
VLANs created via GVRP      : none
MAC learning auto provision : disabled
Learning disabled on VLANs  : none
Router2# show gvrp interface
Port      Status    Mode            Registrar State
Gi3/1     on        fastcompact        normal
Port      Transmit Timeout   Leave Timeout   Leaveall Timeout
Gi3/1     200                600             10000
Port      Vlans Declared
Gi3/1     2
Port      Vlans Registered
Gi3/1     2
Port      Vlans Registered and in Spanning Tree Forwarding State
Gi3/1     2

Verifying CE Ports Configured as ISL Ports Example

The following is sample output of the show running-config interface command, the show grvp summary,the show grvp interfacecommand, and the show vlan summary command. In this configuration the CE ports are configured as ISL ports.

Router1# show running-config interface gigabitethernet 3/15
Building configuration...
Current configuration : 138 bytes
!
interface GigabitEthernet3/15
 switchport
 switchport trunk encapsulation isl
 switchport mode trunk
 spanning-tree portfast trunk
end
Router1# show running-config interface gigabitethernet 3/1 
Building configuration...
Current configuration : 109 bytes
!
interface GigabitEthernet3/1
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
end
Router2# show running-config interface gigabitethernet 12/15
Building configuration...
Current configuration : 139 bytes
!
interface GigabitEthernet12/15
 switchport
 switchport trunk encapsulation isl
 switchport mode trunk
 spanning-tree portfast trunk
end
Router2# show running-config interface gigabitethernet 3/1 
Building configuration...
Current configuration : 144 bytes
!
interface GigabitEthernet3/1
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport backup interface Gi4/1
end
Router1# show gvrp summary
 
GVRP global state           : enabled
GVRP VLAN creation          : disabled
VLANs created via GVRP      : none
MAC learning auto provision : disabled
Learning disabled on VLANs  : none
Router1# show gvrp interface 
Port      Status    Mode            Registrar State
Gi3/1     on        fastcompact        normal
Port      Transmit Timeout   Leave Timeout   Leaveall Timeout
Gi3/1     200                600             10000
Port      Vlans Declared
Gi3/1     1-10
Port      Vlans Registered
Gi3/1     1-2
Port      Vlans Registered and in Spanning Tree Forwarding State
Gi3/1     1-2
Router1# show vlan summary
Number of existing VLANs           : 14
 Number of existing VTP VLANs      : 14
 Number of existing extended VLANs : 0
Router2# show gvrp summary
GVRP global state           : enabled
GVRP VLAN creation          : disabled
VLANs created via GVRP      : none
MAC learning auto provision : disabled
Learning disabled on VLANs  : none
Router2# show gvrp interface
Port      Status    Mode            Registrar State
Gi3/1     on        fastcompact        normal
Port      Transmit Timeout   Leave Timeout   Leaveall Timeout
Gi3/1     200                600             10000
Port      Vlans Declared
Gi3/1     1-2
Port      Vlans Registered
Gi3/1     1-10
Port      Vlans Registered and in Spanning Tree Forwarding State
Gi3/1     1-2
Router2# show vlan summary
Number of existing VLANs           : 6
 Number of existing VTP VLANs      : 6
 Number of existing extended VLANs : 0

Verifying CE Ports Configured in Fixed Registration Mode Example

The following is sample output of the show running-config interface command and the show grvp interfacecommand. In this configuration the CE ports are configured in fixed registration mode.

Router1# show running-config interface gigabitethernet 3/15
Building configuration...
Current configuration : 165 bytes
!
interface GigabitEthernet3/15
 gvrp registration fixed
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree portfast trunk
end
Router1# show gvrp interface gigabitethernet 3/15
Port      Status    Mode            Registrar State
Gi3/15    on        fastcompact        fixed
Port      Transmit Timeout   Leave Timeout   Leaveall Timeout
Gi3/15    200                600             10000
Port      Vlans Declared
Gi3/15    1-2
Port      Vlans Registered
Gi3/15    1-4094
Port      Vlans Registered and in Spanning Tree Forwarding State
Gi3/15    1-10

Verifying CE Ports Configured in Forbidden Registration Mode Example

The following is sample output of the show running-config interface command and the show grvp interfacecommand. In this configuration the CE ports are configured in forbidden registration mode.

Router1# show running-config interface gigabitethernet 3/15
Building configuration...
Current configuration : 169 bytes
!
interface GigabitEthernet3/15
 gvrp registration forbidden
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree portfast trunk
end
Router1# show
 gvrp
 interface gigabitethernet 3/15
Port      Status    Mode            Registrar State
Gi3/15    on        fastcompact     forbidden
Port      Transmit Timeout   Leave Timeout   Leaveall Timeout
Gi3/15    200                600             10000
Port      Vlans Declared
Gi3/15    1-2
Port      Vlans Registered
Gi3/15    none
Port      Vlans Registered and in Spanning Tree Forwarding State
Gi3/15    none

Verifying CE Ports Configured with a .1Q Trunk Example

The following is sample output of the show running-config interface command, the show grvp summary,andthe show grvp interfacecommand. In this configuration the CE ports are configured with a .1Q trunk.

Router1# show running-config interface gigabitethernet 3/15
Building configuration...
Current configuration : 165 bytes
!
interface GigabitEthernet3/15
 gvrp registration fixed
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree portfast trunk
end
Router2# show running-config interface gigabitethernet 12/15
Building configuration...
Current configuration : 166 bytes
!
interface GigabitEthernet12/15
 gvrp registration fixed
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree portfast trunk
end
Router1# show gvrp summary
 
GVRP global state           : enabled
GVRP VLAN creation          : disabled
VLANs created via GVRP      : none
MAC learning auto provision : disabled
Learning disabled on VLANs  : none
Router1# show gvrp interface
Port      Status    Mode            Registrar State
Gi3/1     on        fastcompact        normal
Gi3/15    on        fastcompact        fixed
Port      Transmit Timeout   Leave Timeout   Leaveall Timeout
Gi3/1     200                600             10000
Gi3/15    200                600             10000
Port      Vlans Declared
Gi3/1     1-10
Gi3/15    1-2
Port      Vlans Registered
Gi3/1     1-2
Gi3/15    1-4094
Port      Vlans Registered and in Spanning Tree Forwarding State
Gi3/1     1-2
Gi12/15   1-10
Router2# show gvrp summary
GVRP global state           : enabled
GVRP VLAN creation          : disabled
VLANs created via GVRP      : none
MAC learning auto provision : disabled
Learning disabled on VLANs  : none
Router2# show gvrp interface
Port      Status    Mode            Registrar State
Gi3/1     on        fastcompact         normal
Gi12/15   on        fastcompact         fixed
Port      Transmit Timeout   Leave Timeout   Leaveall Timeout
Gi3/1     200                600             10000
Gi12/15   200                600             10000
Port      Vlans Declared
Gi3/1     1-2
Gi12/15   1-2
Port      Vlans Registered
Gi3/1     1-10
Gi12/15   1-4094
Port      Vlans Registered and in Spanning Tree Forwarding State
Gi3/1     1-2
Gi12/15   1-2

Verifying cGVRP Example

The following is sample output from the show grvp summary command. Use the show grvp summarycommand to verify the compact GVRP configuration.

Router# show
 gvrp
 summary
GVRP global state           : enabled
GVRP VLAN creation          : disabled
VLANs created via GVRP      : none
MAC learning auto provision : disabled
Learning disabled on VLANS  : none

Verifying Disabled mac-learning on VLANs Example

The following is sample output from the show gvrp summarycommand and the show gvrp interfacecommand. Use these two commands to verify that mac-learning has been disabled.

Router# show
 gvrp
 summary
GVRP global state           : enabled
GVRP VLAN creation          : enabled
VLANs created via GVRP      : 2-200
MAC learning auto provision : enabled
Learning disabled on VLANs  : 1-200
Router# show gvrp interface
Port      Status    Mode            Registrar State
Gi3/15    on        fastcompact        normal
Gi4/1     on        fastcompact        normal
Port      Transmit Timeout   Leave Timeout   Leaveall Timeout
Gi3/15    200                600             10000
Gi4/1     200                600             10000
Port      Vlans Declared
Gi3/15    1-200
Gi4/1     none
Port      Vlans Registered
Gi3/15    none
Gi4/1     1-200
Port      Vlans Registered and in Spanning Tree Forwarding State
Gi3/15    none
Gi4/1     1-200
Router# show mac- dy
Legend: * - primary entry
        age - seconds since last seen
        n/a - not available
  vlan   mac address     type    learn     age              ports
------+----------------+--------+-----+----------+--------------------------
No entries present.

Verifying Dynamic VLAN Example

The following is sample output from the show gvrp summarycommand and the show gvrp interfacecommand. Use these two commands to verify the dynamic VLAN configuration.

Router# show
 gvrp
 summary
GVRP global state           : enabled
GVRP VLAN creation          : enabled
VLANs created via GVRP      : 2-200
MAC learning auto provision : disabled
Learning disabled on VLANs  : none
Router# show gvrp interface
Port      Status    Mode            Registrar State
Gi3/15    on        fastcompact         normal
Gi4/1     on        fastcompact         normal
Port      Transmit Timeout   Leave Timeout   Leaveall Timeout
Gi3/15    200                600             10000
Gi4/1     200                600             10000
Port      Vlans Declared
Gi3/15    1-200
Gi4/1     none
Port      Vlans Registered
Gi3/15    none
Gi4/1     1-200
Port      Vlans Registered and in Spanning Tree Forwarding State
Gi3/15    none
Gi4/1     1-200

Additional References

Related Documents

Related Topic

Document Title

IP LAN switching commands: complete command syntax, command mode, defaults, usage guidelines, and examples

Cisco IOS LAN Switching Services Command Reference

Standards

Standard

Title

No new or modified standards are supported by this feature, and support for existing standards has not been modified by this feature.

--

MIBs

MIB

MIBs Link

No new or modified MIBs are supported by this feature, and support for existing MIBs has not been modified by this feature.

To locate and download MIBs for selected platforms, Cisco IOS releases, and feature sets, use Cisco MIB Locator found at the following URL:

http://www.cisco.com/go/mibs

RFCs

RFC

Title

No new or modified RFCs are supported by this feature, and support for existing standards has not been modified by this feature.

--

Technical Assistance

Description

Link

The Cisco Support website provides extensive online resources, including documentation and tools for troubleshooting and resolving technical issues with Cisco products and technologies.

To receive security and technical information about your products, you can subscribe to various services, such as the Product Alert Tool (accessed from Field Notices), the Cisco Technical Services Newsletter, and Really Simple Syndication (RSS) Feeds.

Access to most tools on the Cisco Support website requires a Cisco.com user ID and password.

http://www.cisco.com/cisco/web/support/index.html

Feature Information for cGVRP

The following table provides release information about the feature or features described in this module. This table lists only the software release that introduced support for a given feature in a given software release train. Unless noted otherwise, subsequent releases of that software release train also support that feature.

Use Cisco Feature Navigator to find information about platform support and Cisco software image support. To access Cisco Feature Navigator, go to www.cisco.com/go/cfn. An account on Cisco.com is not required.

Table 1 Feature Information for cGVRP

Feature Name

Releases

Feature Information

cGVRP

12.2(33)SRB

The Compact (c) Generic Attribute Registration Protocol (GARP) VLAN Registration Protocol (GVRP) feature reduces CPU time for transmittal of 4094 VLAN states on a port. GVRP enables automatic configuration of switches in a VLAN network allowing network devices to dynamically exchange VLAN configuration information with other devices. GVRP is based on GARP which defines procedures for registering and deregistering attributes with each other. It eliminates unnecessary network traffic by preventing attempts to transmit information to unregistered users.

GVRP is defined in IEEE 802.1Q.

The following commands were introduced or modified: clear gvrp statistics, debug gvrp, gvrp global, gvrp mac-learning, gvrp registration, gvrp timer, gvrp vlan create, show gvrp interface, show gvrp summary.

Cisco and the Cisco logo are trademarks or registered trademarks of Cisco and/or its affiliates in the U.S. and other countries. To view a list of Cisco trademarks, go to this URL: www.cisco.com/go/trademarks. Third-party trademarks mentioned are the property of their respective owners. The use of the word partner does not imply a partnership relationship between Cisco and any other company. (1110R)

Any Internet Protocol (IP) addresses and phone numbers used in this document are not intended to be actual addresses and phone numbers. Any examples, command display output, network topology diagrams, and other figures included in the document are shown for illustrative purposes only. Any use of actual IP addresses or phone numbers in illustrative content is unintentional and coincidental.

© 2011 Cisco Systems, Inc. All rights reserved.