Broadband Access Aggregation and DSL Configuration Guide, Cisco IOS Release 12.4T
1-Port G.SHDSL WAN Interface Card for Cisco 2600 Series and Cisco 3600 Series Routers
Downloads: This chapterpdf (PDF - 148.0KB) The complete bookPDF (PDF - 2.8MB) | Feedback

1-Port G.SHDSL WAN Interface Card for Cisco 2600 Series and Cisco 3600 Series Routers

1-Port G.SHDSL WAN Interface Card for Cisco 2600 Series and Cisco 3600 Series Routers

Last Updated: December 5, 2011

This document describes the Multirate Symmetrical High-Speed Digital Subscriber Line (G.SHDSL) feature supported on the 1-port G.SHDSL WAN interface card (WIC) (WIC-1SHDSL) on Cisco 2600 series and Cisco 3600 series routers in Cisco IOS Release 12.2(8)T.

G.SHDSL is an ATM-based, multirate, high-speed (up to 2.3 MB), symmetrical digital subscriber line technology for data transfer between a single customer premises equipment (CPE) subscriber and a central office.

G.SHDSL is supported on the G.SHDSL WAN interface card (WIC-1SHDSL), a 1-port WAN interface card (WIC) for Cisco 2600 series and Cisco 3600 series routers.

The G.SHDSL WIC is compatible with the Cisco 6015, Cisco 6130, Cisco 6160, and Cisco 6260 Digital Subscriber Line Access Multiplexers (DSLAMs). The DSLAM must be equipped with G.SHDSL line cards that are compatible with the DSL service to be configured.

The G.SHDSL WIC supports ATM Adaptation Layer 2 (AAL2), ATM Adaptation Layer 5 (AAL5), and various classes of service for ATM

Finding Feature Information

Your software release may not support all the features documented in this module. For the latest feature information and caveats, see the release notes for your platform and software release. To find information about the features documented in this module, and to see a list of the releases in which each feature is supported, see the Feature Information Table at the end of this document.

Use Cisco Feature Navigator to find information about platform support and Cisco software image support. To access Cisco Feature Navigator, go to www.cisco.com/go/cfn. An account on Cisco.com is not required.

Prerequisites for 1-Port G.SHDSL WAN Interface Card

A G.SHDSL WIC must be installed in the router to match the DSL service to be configured. A compatible G.SHDSL line card must be installed in the DSLAM.

Restrictions for 1-Port G.SHDSL WAN Interface Card

  • The G.SHDSL WIC does not support dual latency. When the DSL link is intended to support both voice and data traffic simultaneously, the total supported data rate must be reduced to adjust for the reduced coding gain, which is usually present with high-latency traffic.
  • The G.SHDSL WIC does not support Dying Gasp in ANSI T1.413 Issue 2.
  • The G.SHDSL WIC does not support available bit rate (ABR) class of service (CoS).
  • The G.SHDSL WIC should be inserted only into onboard WIC slots or 1FE2W, 2W, 1FE1R, 2FE2W network modules. This WIC is not supported in old combination network modules.

Information About 1-Port G.SHDSL WAN Interface Card

Benefits

  • Enables business-class broadband service with voice integration, scalable performance, flexibility, and security.
  • Symmetrical WAN speeds (up to 2.3Mbps) over a single copper pair.
  • Repeatable and has thirty percent longer reach than SDSL.
  • Rate adaptive with G.HS "handshake" Protocol.
  • Based on ITU Recommendation G.991.2 (Accepted Worldwide).
  • Support for G.SHDSL Annex A (U.S. signaling) and Annex B (European signaling).
  • Multiple G.SHDSL WAN Interface Cards configurable per Cisco 2600 series and Cisco 3600 series chassis.
  • Toll-quality voice over IP delivery over AAL2 and AAL5.
  • Provides ATM traffic management to enable service providers to manage their core ATM network infrastructures.
  • Supports ATM class of service features constant bit rate (CBR), variable bit rate-nonreal time (VBR-nrt), variable bit rate-real time (VBR-rt), and unspecified bit rate (UBR and UBR+).
  • Operates back-to-back or through a DSLAM.
  • Sustains up to 23 virtual circuits per WAN on a WIC in Cisco 2600 series and Cisco 3600 series routers.

How to Configure 1-Port G.SHDSL WAN Interface Card

Configuring G.SHDSL on a Cisco Router

To configure G.SHDSL service on a Cisco router containing a G.SHDSL WIC, complete the following steps, beginning in global configuration mode:

SUMMARY STEPS

1.    interface atm 1/0

2.    ip address IP-address

3.    atm ilmi-keepalive seconds

4.    pvc [name] vpi/vci

5.    protocol ip IP-address

6.   vbr-rt peak-rate average-rate burst

7.   encapsulation aal1 | aal2 | aal5ciscoppp | aal5mux | aal5nlpid | aal5snap

8.    exit

9.    dsl operating-mode gshdsl symmetric annex {A| B} }

10.    equipment-type co | cpe

11.    dsl linerate kbps | auto

12.    exit

13.    exit

14.    show interface atm 1/0

15.    clear interface atm 1/0


DETAILED STEPS
  Command or Action Purpose
Step 1
interface atm 1/0


Example:

Router(config)# interface atm 1/0

 

Enters ATM configuration mode for interface ATM 0 in slot 1.

Note    If a slot has two subslots for WIC modules and no ATM interface is present in subslot 0, the WIC will take ATM x/0 as its interface number even if placed in subslot 1 (ATMx/1). If a two-port ATM module is present in subslot 0, the WIC will use ATM x/2 as its interface number. This subslot number is pertinent to all interface commands such as show interface atm and show dsl interface atm.
 
Step 2
ip address IP-address


Example:

Router(config-if)# ip address 10.3.0.1 255.255.255.0

 

Assigns an IP address to the DSL ATM interface.

 
Step 3
atm ilmi-keepalive seconds


Example:

Router(config-if)# atm ilmi-keepalive 10

 

(Optional) Enables Integrated Local Management Interface (ILMI) keepalives.

If you enable ILMI keepalives without specifying the seconds, the default time interval is 3 seconds.

 
Step 4
pvc [name] vpi/vci


Example:

Router(config-if-vc)# pvc 10/100

 

Enters atm-virtual-circuit (interface-atm-vc) configuration mode, and configures a new ATM permanent virtual circuit (PVC) by assigning a name (optional) and VPI/VCI numbers.

The default traffic shaping is an unspecified bit rate (UBR); the default encapsulation is AAL5+LLC/SNAP.

 
Step 5
protocol ip IP-address


Example:

Router(config-if-vc)# protocol ip 10.3.0.2 broadcast

 

(Optional) Enables IP connectivity and create a point-to-point IP address for the virtual circuit (VC).

 
Step 6
vbr-rt peak-rate average-rate burst


Example:

Router(config-if-vc)# vbr-rt 672 672 512

 

(Optional) Configures the PVC for real-time variable bit rate (VBR) traffic shaping.

  • Peak rate --Peak information rate (PIR)
  • Average rate --Average information rate (AIR)
  • Burst --Burst size in cells
 
Step 7
encapsulation aal1 | aal2 | aal5ciscoppp | aal5mux | aal5nlpid | aal5snap


Example:

Router(config-if-vc)# encapsulation aal2

 

(Optional) Configures the ATM adaptation layer (AAL) and encapsulation type.

  • aal1 --AAL1
  • aal2 --AAL2
  • aal5ciscoppp --Cisco PPP over AAL5
  • aal5mux --AAL5+MUX
  • aal5nlpid --AAL5+NLPID
  • aal5snap --AAL5+LLC/SNAP

The default is aal5snap.

 
Step 8
exit


Example:

Router(config-if-vc)# exit

 

Exits from interface-atm-vc configuration mode.

 
Step 9
dsl operating-mode gshdsl symmetric annex {A| B} }


Example:

Router(config-if)# dsl operating-mode gshdsl symmetric annex A

 

Configures the DSL interface to operate in a specified DSL mode:

  • gshdsl --Configures multirate, high-speed DSL per ITU G.991.2
  • symmetric --Configures symmetrical mode per ITU G.992.1.
  • annex --Configures the regional operating parameters.
  • A --Sets the operating parameters for North America. This value is the default.
  • B --Sets the operating parameters for Europe.

The default is g shdsl symmetric annex A.

 
Step 10
equipment-type co | cpe


Example:

Router(config-if)# equipment-type cpe

 

Configures the DSL interface to function as central office equipment or customer premises equipment:

  • co --The WIC functions as central office equipment and can interface with another G.SHDSL WIC configured as cpe.
  • cpe --The WIC functions as customer premises equipment and can interface with a DSLAM or with another G.SHDSL WIC configured as co.

The default is cpe.

 
Step 11
dsl linerate kbps | auto


Example:

Router(config-if)# dsl linerate 264

 

Configures the DSL line rate:

  • kbps --Line rate (data transfer rate) in kilobits per second. Allowable entries are 72, 136, 200, 264, 392, 520, 776, 1032, 1160, 1544, 2056, and 2312.
  • auto --The WIC automatically trains for an optimal line rate by negotiating with the far-end DSLAM or WIC.

The default is auto.

 
Step 12
exit


Example:

Router(config-if)# exit

 

Exits from ATM interface configuration mode.

 
Step 13
exit


Example:

Router(config)# exit

 

Exits from global configuration mode.

 
Step 14
show interface atm 1/0


Example:

Router# show interface atm 1/0

 

Verifies the ATM interface configuration.

 
Step 15
clear interface atm 1/0


Example:

Router# clear interface atm 1/0

 

Permits the configuration changes to take effect.

 

Configuring ILMI on the DSLAM Connected to the G.SHDSL WIC

The ILMI protocol allows DSLAMs to be used for ATM address registration across an ATM User-Network Interface (UNI). If ILMI is configured on the G.SHDSL WIC, the ATM PVC must be configured on the DSLAM. All switch terminating connections use interface 0/0 to connect to the switch CPU.

For information about configuring the DSLAM, see the Configuration Guide for Cisco DSLAMs with NI-2.

Verifying ATM Configuration

Use the following commands to verify your configuration:

  • To verify current configuration and to view the status for all controllers, use the show running-config command.
  • To view ATM controller statistics, use the show controllers atm slot/portcommand.
  • To verify the PVC status, use the show atm vc command. Make sure that active PVCs are up.
  • To help identify ATM related events as they are generated, use the debug atm events command.
  • To indicate which interfaces are having trouble, use the debug atm errors command.
  • To identify an entry for the ATM interface you configured and to show an entry for the ATM slot/port you configured, use the show ip route command.
  • To view the status of ATM interface, use the show interface atmcommand. Make sure that the ATM slot/port and the line protocol are up, as shown in the following example:
Router# show interface
 atm 1/0
 
ATM1/0 is up, line protocol is up 
  Hardware is DSLSAR (with Globespan G.SHDSL Module)
  MTU 4470 bytes, sub MTU 4470, BW 800 Kbit, DLY 2560 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ATM, loopback not set
  Keepalive not supported 
  Encapsulation(s):AAL5 AAL2, PVC mode
  24 maximum active VCs, 256 VCs per VP, 2 current VCCs
  VC idle disconnect time:300 seconds
  Last input never, output 00:00:01, output hang never
  Last clearing of "show interface" counters 03:16:00
  Queueing strategy:fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  30 second input rate 0 bits/sec, 0 packets/sec
  30 second output rate 0 bits/sec, 0 packets/sec
     2527 packets input, 57116 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     10798 packets output, 892801 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out

Router# show atm vc
            VCD /                                      Peak  Avg/Min Burst
Interface   Name       VPI   VCI  Type   Encaps   SC   Kbps   Kbps   Cells  Sts
1/0.3      2            9    36   PVC    MUX      UBR     800                UP
1/0.2      1            9    37   PVC    SNAP     UBR     800                UP
Router# show controllers
 atm 1/0
 
Interface ATM1/0 is up
  Hardware is DSLSAR (with Globespan G.SHDSL Module)
IDB:    62586758  Instance:6258E054  reg_dslsar:3C810000  wic_regs:3C810080
PHY Inst:62588490  Ser0Inst:62573074  Ser1Inst: 6257CBD8  us_bwidth:800     
Slot:   1         Unit:    1         Subunit:  0         pkt Size:4496    
VCperVP:256       max_vp:  256       max_vc:   65536     total vc:2       
rct_size:65536     vpivcibit:16        connTblVCI:8         vpi_bits:8       
vpvc_sel:3         enabled: 0         throttled:0       
WIC    Register   Value      Notes
---------------   ---------- ----------
FPGA Dev ID (LB)  0x44       'D'
FPGA Dev ID (UB)  0x53       'S'
FPGA Revision     0x99       
WIC Config Reg    0x45       WIC / VIC select = WIC; 
                             CTRLE addr bit 8 = 1; 
                             OK LED on; 
                             LOOPBACK LED off; 
                             CD LED on; 
WIC Config Reg2   0x07       Gen bus error on bad ADSL access
Int 0 Enable Reg  0x03       ADSL normal interrupt enabled
                             ADSL error interrupt enabled
  • To view the status of the G.SHDSL modem, use the show dsl interface atm command. If the line is down, the following statement appears: Line is not active. Some of the values may not be accurate. You can also verify whether the equipment type and operating mode configuration are correct for your application.

Sample output--The WIC is configured as central office equipment, and the line is up

Router# show dsl interface atm 0/0

Globespan G.SHDSL Chipset Information
 Equipment Type:        Central Office
 Operating Mode:        G.SHDSL
 Clock Rate Mode:       Auto rate selection Mode
 Reset Count:           2
 Actual rate:           2320 Kbps
 Modem Status:          Data
 Noise Margin:          43 dB
 Loop Attenuation:      0.0 dB
 Transmit Power:        13.5 dB
 Receiver Gain:         204.8000 dB
 Last Activation Status:No Failure
 CRC Errors:            0
 Chipset Version:       1
 Firmware Version:      R1.0
 Farend Statistics since CO boot-time:
	CRC Errors:      0
	Errored Seconds: 0
	Severly ES:      0
	Un Available S:  48
	Loss Of Sync S:  0

Sample output--The WIC is configured as customer premises equipment, and the line is up

Router# show dsl interface atm 0/0

Globespan G.SHDSL Chipset Information
 Equipment Type:        Customer Premise
 Operating Mode:        G.SHDSL
 Clock Rate Mode:       Auto rate selection Mode
 Reset Count:           1
 Actual rate:           2320 Kbps
 Modem Status:          Data
 Noise Margin:          42 dB
 Loop Attenuation:      0.0 dB
 Transmit Power:        13.5 dB
 Receiver Gain:         204.8000 dB
 Last Activation Status:No Failure
 CRC Errors:            0
 Chipset Version:       1
 Firmware Version:      R1.0

Configuration Examples for 1-Port G.SHDSL WAN Interface Card

Configuration in CPE Mode Example

The following example shows a G.SHDSL configuration of VoATM over AAL2, operating in customer premises equipment (CPE) mode, on a Cisco 2600 series router. This router in CPE mode can be linked to either a DSLAM or to another router that is configured to operate in central office (CO) mode.

Router#
Router# show running config
Building configuration...
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname host1
!
memory-size iomem 10
voice-card 1
!
ip subnet-zero
ip host host2 225.255.255.224
!
no mgcp timer receive-rtcp
call rsvp-sync
!
!
controller T1 1/0
 framing esf
 linecode b8zs
 ds0-group 0 timeslots 1 type e&m-wink-start
 ds0-group 1 timeslots 2 type e&m-wink-start
.
.
.
ds0-group 23 timeslots 24 type e&m-wink-start
!
controller T1 1/1
 framing esf
 linecode b8zs
!
interface Ethernet0/0
 ip address 209.165.202.128 255.255.255.224
 half-duplex
 no cdp enable
!
interface Serial0/0
 no ip address
 shutdown
!
interface ATM0/1
 ip address 209.165.201.1 255.255.255.224
 dsl operating-mode gshdsl symmetric annex A
 dsl equipment-type cpe
 dsl linerate auto
 load-interval 30
 atm vc-per-vp 256
 no atm ilmi-keepalive
 pvc 10/100 
  vbr-rt 672 672 512
  encapsulation aal2
 !
 pvc 10/200 
  protocol ip 209.165.202.159 broadcast
  encapsulation aal5snap
 !
 no fair-queue
!
interface Ethernet0/1
 no ip address
 shutdown
!
ip classless
ip route 209.165.202.128 255.255.255.224 Ethernet0/0
no ip http server
!
!
snmp-server engineID local 000000090200003080477F20
snmp-server manager
!
voice-port 1/0:0
 local-alerting
 timeouts wait-release 3
 connection trunk 3001 
!
voice-port 1/0:1
 local-alerting
 timeouts wait-release 3
 connection trunk 3002 
.
.
.
voice-port 1/0:23
 local-alerting
 timeouts wait-release 3
 connection trunk 3024 
 shutdown
!
dial-peer cor custom
!
dial-peer voice 3001 voatm
 destination-pattern 3001
 called-number 4001
 session protocol aal2-trunk
 session target ATM0/1 pvc 10/100 31
 codec aal2-profile ITUT 1 g711ulaw
 no vad
!
dial-peer voice 3002 voatm
 destination-pattern 3002
 called-number 4002
 session protocol aal2-trunk
 session target ATM0/1 pvc 10/100 32
 codec aal2-profile custom 100 g726r32
 no vad
!
dial-peer voice 3003 voatm
 destination-pattern 3003
 called-number 4003
 session protocol aal2-trunk
 session target ATM0/1 pvc 10/100 33
 codec aal2-profile ITUT 7 g729abr8
 no vad
.
.
.
dial-peer voice 3024 voatm
 destination-pattern 3024
 called-number 3024
 session protocol aal2-trunk
 session target ATM0/1 pvc 10/100 54
 codec aal2-profile ITUT 7 g729abr8
 no vad
!
dial-peer voice 1 pots
 destination-pattern 4001
 port 1/0:0
!
dial-peer voice 2 pots
 destination-pattern 4002
 port 1/0:1
.
.
.
dial-peer voice 24 pots
 destination-pattern 4024
 port 1/0:23
!
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 login
!
no scheduler allocate
end

Configuration in CO Mode Example

The following example shows a G.SHDSL configuration of VoATM over AAL2, operating in central office (CO) mode, on a Cisco 2600 series router. This router in CO mode can be linked to another router that is configured to operate in CPE mode.

Router#
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname host2
!
memory-size iomem 10
voice-card 1
!
ip subnet-zero
ip host host2 225.255.255.224
!
no mgcp timer receive-rtcp
call rsvp-sync
!
!
controller T1 1/0
 framing esf
 linecode b8zs
 ds0-group 0 timeslots 1 type e&m-wink-start
 ds0-group 1 timeslots 2 type e&m-wink-start
.
.
.
ds0-group 23 timeslots 24 type e&m-wink-start
!
controller T1 1/1
 framing esf
 linecode b8zs
!
interface Ethernet0/0
 ip address 209.165.202.128 255.255.255.224
 half-duplex
 no cdp enable
!
interface Serial0/0
 no ip address
 shutdown
!
interface ATM0/1
 ip address 209.165.201.1 255.255.255.224
 dsl operating-mode gshdsl symmetric annex A
 dsl equipment-type co
 dsl linerate auto
 load-interval 30
 atm vc-per-vp 256
 no atm ilmi-keepalive
 pvc 10/100 
  vbr-rt 672 672 512
  encapsulation aal2
 !
 pvc 10/200 
  protocol ip 209.165.202.159 broadcast
  encapsulation aal5snap
 !
 no fair-queue
!
interface Ethernet0/1
 no ip address
 shutdown
!
ip classless
ip route 209.165.202.128 255.255.255.224 Ethernet0/0
no ip http server
!
!
snmp-server engineID local 000000090200003080477F20
snmp-server manager
!
voice-port 1/0:0
 local-alerting
 timeouts wait-release 3
 connection trunk 3001 
!
voice-port 1/0:1
 local-alerting
 timeouts wait-release 3
 connection trunk 3002 
.
.
.
voice-port 1/0:23
 local-alerting
 timeouts wait-release 3
 connection trunk 3024 
 shutdown
!
dial-peer cor custom
!
dial-peer voice 3001 voatm
 destination-pattern 3001
 called-number 4001
 session protocol aal2-trunk
 session target ATM0/1 pvc 10/100 31
 codec aal2-profile ITUT 1 g711ulaw
 no vad
!
dial-peer voice 3002 voatm
 destination-pattern 3002
 called-number 4002
 session protocol aal2-trunk
 session target ATM0/1 pvc 10/100 32
 codec aal2-profile custom 100 g726r32
 no vad
!
dial-peer voice 3003 voatm
 destination-pattern 3003
 called-number 4003
 session protocol aal2-trunk
 session target ATM0/1 pvc 10/100 33
 codec aal2-profile ITUT 7 g729abr8
 no vad
.
.
.
dial-peer voice 3024 voatm
 destination-pattern 3024
 called-number 3024
 session protocol aal2-trunk
 session target ATM0/1 pvc 10/100 54
 codec aal2-profile ITUT 7 g729abr8
 no vad
!
dial-peer voice 1 pots
 destination-pattern 4001
 port 1/0:0
!
dial-peer voice 2 pots
 destination-pattern 4002
 port 1/0:1
.
.
.
dial-peer voice 24 pots
 destination-pattern 4024
 port 1/0:23
!
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 login
!
no scheduler allocate
end

Additional References

Related Documents

Related Topic

Document Title

Cisco IOS commands

Cisco IOS Master Commands List, All Releases

Voice configuration

  • Cisco IOS Voice, Video, and Fax Configuration Guide
  • Cisco IOS Voice, Video, and Fax Command Reference

Configuring IP

Cisco IOS IP Configuration Guide.

Configuring ATM

Configuring ATM in theWide-Area Networking Configuration Guide

Installing Cisco 2600 series hardware

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/cis2600/index.htm http://www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/cis2600/index.htm

Installing Cisco 3600 series hardware

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/cis3600/index.htm

Standards

Standard

Title

ITU-T G.991.2

SHDSL

MIBs

MIB

MIBs Link

  • None

To locate and download MIBs for selected platforms, Cisco software releases, and feature sets, use Cisco MIB Locator found at the following URL:

http://www.cisco.com/go/mibs

Technical Assistance

Description

Link

The Cisco Support and Documentation website provides online resources to download documentation, software, and tools. Use these resources to install and configure the software and to troubleshoot and resolve technical issues with Cisco products and technologies. Access to most tools on the Cisco Support and Documentation website requires a Cisco.com user ID and password.

http://www.cisco.com/cisco/web/support/index.html

Feature Information for 1-Port G.SHDSL WAN Interface Card

The following table provides release information about the feature or features described in this module. This table lists only the software release that introduced support for a given feature in a given software release train. Unless noted otherwise, subsequent releases of that software release train also support that feature.

Use Cisco Feature Navigator to find information about platform support and Cisco software image support. To access Cisco Feature Navigator, go to www.cisco.com/go/cfn. An account on Cisco.com is not required.

Table 1 Feature Information for 1-Port G.SHDSL WAN Interface Card

Feature Name

Releases

Feature Information

1-Port G.SHDSL WAN Interface Card

12.2(4)XL 12.2(8)T

The Multirate Symmetrical High-Speed Digital Subscriber Line (G.SHDSL) feature supported on the 1-port G.SHDSL WAN interface card (WIC) (WIC-1SHDSL) on Cisco 2600 series and Cisco 3600 series routers in Cisco IOS Release 12.2(8)T.

This feature is supported on the following platforms: Cisco 2610, Cisco 2611, Cisco 2612, Cisco 2613, Cisco 2620, Cisco 2621, Cisco 2650, Cisco 2651, Cisco 3620, Cisco 3631, Cisco 3640, Cisco 3661, Cisco 3662

The following commands were introduced or modified: dsl equipment-type, dsl linerate, dsl operating-mode (G.SHDSL).

Glossary

ABR--available bit rate.

ADSL--asymmetric digital subscriber line. Available through several telecommunications carriers to accommodate the need for increased bandwidth for Internet access and telecommuting applications.

ATM --Asynchronous Transfer Mode. International standard for cell relay in which multiple service types (such as voice, video, or data) are conveyed in fixed-length (53-byte) cells. Fixed-length cells allow cell processing to occur in hardware, thereby reducing transit delays. ATM is designed to take advantage of high-speed transmission media such as E3, SONET, and T3.

CLI--command-line interface.

CO--central office. Local exchange (local switch) that terminates individual local telephone subscriber lines for switching, and connects to the public network. A CO is known as a class 5 switch office. For example, 5ESS by Lucent and DMS 100 by Nortel.

CPE--customer premise equipment. Devices such as channel service units (CSUs)/data service units (DSUs), modems, and ISDN terminal adapters, required to provide an electromagnetic termination for wide-area network circuits before connecting to the router or access server. This equipment was historically provided by the telephone company, but is now typically provided by the customer in North American markets.

DSL--digital subscriber line available through several telecommunications carriers to accommodate the need for increased bandwidth for Internet access and telecommuting applications.

FXO--foreign exchange office. An FXO interface connects to a central office.

FXS--foreign exchange station. An FXS interface connects directly to a standard telephone, supplying ring voltage, dial tone, and so on.

G.SHDSL--Multirate Symmetrical High-Speed Digital Subscriber Line

IAD--integrated access device. A CPE device used to combine services from various sources onto a common platform for transmission on a common transport span. Typically, an IAD combines various voice and data services such as circuit-based services like traditional POTS and packet-switched services such as frame relay or ATM.

PVC--permanent virtual circuit.

Cisco and the Cisco logo are trademarks or registered trademarks of Cisco and/or its affiliates in the U.S. and other countries. To view a list of Cisco trademarks, go to this URL: www.cisco.com/go/trademarks. Third-party trademarks mentioned are the property of their respective owners. The use of the word partner does not imply a partnership relationship between Cisco and any other company. (1110R)

Any Internet Protocol (IP) addresses and phone numbers used in this document are not intended to be actual addresses and phone numbers. Any examples, command display output, network topology diagrams, and other figures included in the document are shown for illustrative purposes only. Any use of actual IP addresses or phone numbers in illustrative content is unintentional and coincidental.

© 2011 Cisco Systems, Inc. All rights reserved.