Cisco SCE8000 GBE Software Configuration Guide, Release 3.6.x
Basic Cisco SCE8000 Platform Operations
Downloads: This chapterpdf (PDF - 197.0KB) The complete bookPDF (PDF - 3.64MB) | Feedback

Basic Cisco SCE8000 Platform Operations

Table Of Contents

Basic Cisco SCE8000 Platform Operations

Introduction

Starting the Cisco SCE8000 Platform

Checking Conditions Prior to System Startup

Starting the System and Observing Initial Conditions

Final Tests

How to Verify Operational Status

How to View the User Log Counters

Managing Configurations

Viewing Configurations

How to Save or Change the Configuration Settings

Example for Saving or Changing the Configuration Settings

Restoring a Previous Configuration

Example for Restoring a Previous Configuration

How to Display the SCE Platform Version Information

Example for Displaying the SCE Platform Version Information

How to Display the SCE Platform Inventory

Examples for Displaying the SCE Platform Inventory

Displaying the SCE Platform Inventory: FRUs Only

Displaying the Complete SCE Platform Inventory

How to Display the System Uptime

Example for Displaying the System Uptime

Monitoring Control Processor CPU Utilization

CLI Commands for Monitoring Control Processor CPU Utilization

Example for Monitoring Control Processor CPU Utilization

Rebooting and Shutting Down the SCE Platform

Rebooting the SCE Platform

Examples for Rebooting the SCE Platform

How to Shut Down the SCE Platform

Examples for Shutting Down the SCE Platform


Basic Cisco SCE8000 Platform Operations


Revised: September 27, 2012, OL-21060-09

Introduction

This chapter describes how to start up the Cisco SCE8000 platform, reboot, and shutdown. It also describes how to manage configurations.

Starting the Cisco SCE8000 Platform

Managing Configurations

Example for Displaying the SCE Platform Version Information

How to Display the SCE Platform Inventory

How to Display the System Uptime

Rebooting and Shutting Down the SCE Platform

Starting the Cisco SCE8000 Platform

The procedures for starting the Cisco SCE8000 platform are explained in the following sections:

Checking Conditions Prior to System Startup

Starting the System and Observing Initial Conditions

Final Tests

Checking Conditions Prior to System Startup

Check the following conditions before you start your Cisco SCE8000 platform:

Both power supply units are installed and connected. (If only one power supply is connected it will put the box in warning state.)

First-time startup at installation:

Cisco SCE8000 platform connected to local console (CON port)

The console terminal is turned on and properly configured

Subsequent startups

Line interfaces are properly cabled (optional)

Cisco SCE8000 platform is connected to at least one of the following types of management stations:

Direct connection to local console (CON port)

Remote management station via the LAN (Mng port)

Starting the System and Observing Initial Conditions

After installing your Cisco SCE8000 platform and connecting cables, complete the following steps to start the Cisco SCE8000 platform:


Step 1 Make sure the power cables are connected to the Cisco SCE8000 platform.

Step 2 Plug the AC power supply cables into the AC power source, or make sure the circuit breakers at the DC panels are turned to the on position. Turn on the switches on both power supplies.

Step 3 Listen for the fans; you should immediately hear them operating.

Step 4 During the boot process, observe the following LEDs on the SCE8000-SCM-E:

The Power LEDs should be green.

Optical Bypass LED should be green while the Cisco SCE8000 is in bypass and unlit when the optical bypass is turned off.

The Status LED should be a constant amber while booting. After a successful boot, the Status LED is steady green.


Note It takes a several minutes for the Cisco SCE8000 to boot and for the status LED to change from amber to green.



Final Tests

The procedures for performing the final tests to verify that the Cisco SCE8000 is functioning properly are explained in the following sections:

How to Verify Operational Status

How to View the User Log Counters

How to Verify Operational Status

After all the ports are connected, verify that the Cisco SCE8000 is not in a Warning state.


Step 1 On the front panel of the Service Control module, examine the Status LED; it should be green.

Step 2 To display the operation status of the system, at the Cisco SCE8000# prompt, type show system operation-status and press Enter.

A message displaying the operation status of the system appears. If the system is operating in order, the following message appears:

System Operation status is Operational.

If the Status LED is red or flashing amber, the following message appears:

System Operation status is Warning
Description:
1. Power Supply problem
2. Line feed problem
3. Amount of External bypass devices detected is lower than expected amount

How to View the User Log Counters

View the user log for errors that occurred during the installation process.


Step 1 At the SCE# prompt, type show logger device user-file-log counters and press Enter.


Examples for Viewing the User Log Counters

The following example shows the current User-File-Log device counters.

SCE#show logger device user-file-log counters 
Logger device User-File-Log counters: 
Total info messages: 1 
Total warning messages: 0 
Total error messages: 0 
Total fatal messages: 0

If there are "Total error messages" or "Total fatal messages", use the show logger device user-file-log command to display details about the errors.

Managing Configurations

Viewing Configurations

How to Save or Change the Configuration Settings

Restoring a Previous Configuration

Viewing Configurations

When you enter configuration commands, it immediately affects the SCE platform operation and configuration. This configuration, referred to as the running-config, is saved in the SCE platform volatile memory and is effective while the SCE platform is up. After reboot, the SCE platform loads the startup-config, which includes the non-default configuration that was saved by the user, into the running-config.

The SCE platform provides commands for:

Viewing the running configuration with only user-configured (non-default) values: show running-config

Viewing the running configuration with all the SCE platform running configuration values, whether default or not: show running-config all-data

Viewing the startup configuration: show startup-config

After configuring the SCE platform, you may query for the running configuration using the command show running-config.


Step 1 At the Cisco SCE8000# prompt, type show running-config.

The system shows the running configuration.

SCE8000#>show running-config  
#This is a general configuration file (running-config). 
#Created on 12:06:13  UTC  SUN  May  11  2009 
#cli-type 1 
#version 1 
no management-agent notifications notification-list 
1417,1418,804,815,1404,1405,1406,1407,1408,400 
no management-agent notifications notification-list 
402,421,440,441,444,445,446,450,437,457 
no management-agent notifications notification-list 3593,3594,3595,10040 
snmp-server community "public" ro  
RDR-formatter forwarding-mode multicast 
RDR-formatter destination 10.56.96.26 port 33000 category number 1 priority 100  
RDR-formatter destination 10.56.96.26 port 33000 category number 2 priority 100  
RDR-formatter destination 10.56.96.26 port 33000 category number 3 priority 100  
RDR-formatter destination 10.56.96.26 port 33000 category number 4 priority 100  
interface LineCard 0 
connection-mode inline on-failure external-bypass 
no silent 
no shutdown 
attack-filter subscriber-notification ports 80 
replace spare-memory code bytes 3145728 
interface GigabitEthernet 1/1 
ip address 10.56.96.46 255.255.252.0  
interface GigabitEthernet 3/0/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
interface GigabitEthernet 3/1/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
interface GigabitEthernet 3/2/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
interface GigabitEthernet 3/3/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
 
exit 
ip default-gateway 10.56.96.1 
line vty 0 4 
exit 
management-agent property "com.pcube.management.framework.install.activation.operation" 
"Install" 
management-agent property "com.pcube.management.framework.install.activated.package" "SCA 
BB" 
management-agent property "com.pcube.management.framework.install.activated.version" 
"3.5.5 build 79" 
management-agent property "com.pcube.management.framework.install.activation.date" "Sun 
May 11 08:44:04 GMT+00:00 2009" 
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32 
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21

How to Save or Change the Configuration Settings

When you make changes to the current running configuration and you want those changes to continue to be in effect when the system restarts, you must save the changes before leaving the management session. You do that by saving the running configuration to the startup configuration file.

The SCE platform provides multiple interfaces for the purpose of configuration and management. All interfaces supply an API to the same database of the SCE platform and any configuration made through one interface is reflected through all interfaces. Furthermore, when saving the running configuration to the startup configuration from any management interface, all configuration settings are saved regardless of the management interface used to set the configuration.

For backup purposes, the old startup-config file is saved under the directory: /system/prevconf. Refer to Restoring a Previous Configuration for an explanation on how to restore a previous configuration.

To remove a configuration command from the running-config, use the no form of the command.


Step 1 At the SCE# prompt, type show running-config to view the running configuration.

The running configuration is displayed.

Step 2 Check the displayed configuration to make sure that it is set the way you want. If not, make the changes you want before saving.

Step 3 Type copy running-config startup-config.

The system saves all running configuration information to the configuration file, which is used when the system reboots.

The configuration file holds all information that is different from the system default in a file called config.tx1 located in the directory: /system.


Example for Saving or Changing the Configuration Settings

The following example shows how to save the running configuration file (first displaying the file to review the settings).

SCE#show running-config  
#This is a general configuration file (running-config). 
#Created on 12:06:13  UTC  SUN  May  11  2009 
#cli-type 1 
#version 1 
no management-agent notifications notification-list 
1417,1418,804,815,1404,1405,1406,1407,1408,400 
no management-agent notifications notification-list 
402,421,440,441,444,445,446,450,437,457 
no management-agent notifications notification-list 3593,3594,3595,10040 
snmp-server community "public" ro  
RDR-formatter forwarding-mode multicast 
RDR-formatter destination 10.56.96.26 port 33000 category number 1 priority 100  
RDR-formatter destination 10.56.96.26 port 33000 category number 2 priority 100  
RDR-formatter destination 10.56.96.26 port 33000 category number 3 priority 100  
RDR-formatter destination 10.56.96.26 port 33000 category number 4 priority 100  
interface LineCard 0 
connection-mode inline on-failure external-bypass 
no silent 
no shutdown 
attack-filter subscriber-notification ports 80 
replace spare-memory code bytes 3145728 
interface GigabitEthernet 1/1 
ip address 10.56.96.46 255.255.252.0  
interface GigabitEthernet 3/0/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
interface GigabitEthernet 3/1/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
interface GigabitEthernet 3/2/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
interface GigabitEthernet 3/3/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
 
exit 
ip default-gateway 10.56.96.1 
line vty 0 4 
exit 
management-agent property "com.pcube.management.framework.install.activation.operation" 
"Install" 
management-agent property "com.pcube.management.framework.install.activated.package" "SCA 
BB" 
management-agent property "com.pcube.management.framework.install.activated.version" 
"3.5.5 build 79" 
management-agent property "com.pcube.management.framework.install.activation.date" "Sun 
May 11 08:44:04 GMT+00:00 2008" 
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32 
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21 
SCE#copy running-config startup-config  
Writing general configuration file to temporary location... 
Backing-up general configuration file... 
Copy temporary file to final location... 
SCE#

Tip To remove a configuration command from the running-config, use the no form of the command.


The following example illustrates how to remove all DNS settings from the running configuration.

SCE(config)#no ip name-server

Restoring a Previous Configuration

When you save a new configuration, the system automatically backs up the old configuration in the directory /system/prevconf/. Up to nine versions of the startup configuration file are saved, namely config.tx1-config.tx9, where config.tx1 is the most recently saved file.

You can view the old startup configuration files using the CLI command more.

Restoring a previous startup configuration means renaming the file so it overwrites the startup configuration (config.txt) file.


Step 1 At the SCE# prompt, type more /system/prevconf/config.tx1 to view the configuration file.

The system displays the configuration information stored in the file.

Step 2 Read the configuration information to make sure it is the configuration you want to restore.

Note that you cannot undo the configuration restore command.

Step 3 Type copy /system/config.tx1 /system/config.txt.

The system sets the startup configuration to the configuration from config.tx1.


Example for Restoring a Previous Configuration

The following example displays a saved configuration file and then restores the file to overwrite the current configuration.

SCE#more /system/prevconf/config.tx1  
#This is a general configuration file (running-config). 
#Created on 12:07:41  UTC  SUN  May  11  2009 
#cli-type 1 
#version 1 
no management-agent notifications notification-list 
1417,1418,804,815,1404,1405,1406,1407,1408,400 
no management-agent notifications notification-list 
402,421,440,441,444,445,446,450,437,457 
no management-agent notifications notification-list 3593,3594,3595,10040 
snmp-server community "public" ro  
RDR-formatter forwarding-mode multicast 
RDR-formatter destination 10.56.96.26 port 33000 category number 1 priority 100  
RDR-formatter destination 10.56.96.26 port 33000 category number 2 priority 100  
RDR-formatter destination 10.56.96.26 port 33000 category number 3 priority 100  
RDR-formatter destination 10.56.96.26 port 33000 category number 4 priority 100  
interface LineCard 0 
connection-mode inline on-failure external-bypass 
no silent 
no shutdown 
attack-filter subscriber-notification ports 80 
replace spare-memory code bytes 3145728 
interface GigabitEthernet 1/1 
ip address 10.56.96.46 255.255.252.0  
interface GigabitEthernet 3/0/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
interface GigabitEthernet 3/1/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
interface GigabitEthernet 3/2/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
interface GigabitEthernet 3/3/0 
bandwidth 10000000 burst-size 50000 
global-controller 0 name "Default Global Controller" 
 
exit 
ip default-gateway 10.56.96.1 
line vty 0 4 
exit 
management-agent property "com.pcube.management.framework.install.activation.operation" 
"Install" 
management-agent property "com.pcube.management.framework.install.activated.package" "SCA 
BB" 
management-agent property "com.pcube.management.framework.install.activated.version" 
"3.5.5 build 79" 
management-agent property "com.pcube.management.framework.install.activation.date" "Sun 
May 11 08:44:04 GMT+00:00 2009" 
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32 
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21 
SCE#copy /system/config.tx1 /system/config.txt 
 
   

How to Display the SCE Platform Version Information

Use this command to display global static information on the SCE platform, such as software and hardware version, image build time, system uptime, last open packages names and information on the SLI application assigned.


Step 1 From the SCE> prompt, type show version and press Enter.


Example for Displaying the SCE Platform Version Information

The following example shows how to display the SCE platform version information.

SCE>show version 
System version: Version 3.5.5 Build 279 
Build time: Jun 10 2009, 19:27:47 (Change-list 335658) 
Software version is: Version 3.1.6S Build 279 
Hardware information is:  
---------------- 
Firmware 
---------------- 
kernel : [kernel] 1.0.0/5 (inactive: [kernel] 1.0.0/5) 
u-boot : [uboot] 1.0.0/6 (field: [uboot] 0.8.1/13) 
select : [ubs-cf1] 1.0.0/5 (secondary: [ubs-cf1] 1.0.0/5)  
---------------- 
Slot 1: SCM-8000 
---------------- 
serial-num : CAT1202G07D 
part-num : 73-10598-01 38 
cpld : 0x8162 
vtpld : 0xc001 
summit-0 : 0x10008 
summit-1 : 0x10008 
dpt/tx : 0x4837 
cls/ff : 0x2047 
cls flow cap: 33554432 
 
---------------- 
TVR 
---------------- 
#cpus : 1 
cpu SVR: 0x80900120 
cpu PVR : 0x80040202 
cpu freq : 1000MHz 
cpu (eeprom): 2.1, 1000MHz 
cpld : 0xa1b7 
cpld-ufm : 0xa803 
summit : 0x10007 
cf : Model=SMART CF, FwRev=0x20060811, Size=4062240KB  
---------------- 
CFC-0 
---------------- 
board type : P2 
#cpus : 3 
cpu-0 SVR : 0x80900121 
cpu-0 PVR : 0x80040202 
cpu-0 freq : 1500MHz 
cpu-1 SVR : 0x80900121 
cpu-1 PVR : 0x80040202 
cpu-1 freq : 1500MHz 
cpu-2 SVR : 0x80900121 
cpu-2 PVR : 0x80040202 
cpu-2 freq : 1500MHz 
cpu (eeprom): 2.1, 1500MHz 
cpld-0 : 0xb20e 
cpld-1 : 0xb20e 
cpld-2 : 0xb20e 
cpld-0-ufm : 0xb803 
cpld-1-ufm : 0xb803 
cpld-2-ufm : 0xb803 
summit-0 : 0x1000a 
summit-1 : 0x1000a 
fc : 0x1044  
---------------- 
CFC-1 
---------------- 
board type : P2 
#cpus : 3 
cpu-0 SVR : 0x80900121 
cpu-0 PVR : 0x80040202 
cpu-0 freq : 1500MHz 
cpu-1 SVR : 0x80900121 
cpu-1 PVR : 0x80040202 
cpu-1 freq : 1500MHz 
cpu-2 SVR : 0x80900121 
cpu-2 PVR : 0x80040202 
cpu-2 freq : 1500MHz 
cpu (eeprom): 2.1, 1500MHz 
cpld-0 : 0xb20e 
cpld-1 : 0xb20e 
cpld-2 : 0xb20e 
cpld-0-ufm : 0xb803 
cpld-1-ufm : 0xb803 
cpld-2-ufm : 0xb803 
summit-0 : 0x1000a 
summit-1 : 0x1000a 
fc : 0x1044  
---------------- 
Slot 3: SIP-8000 
---------------- 
serial-num : CAT1204G01H 
part-num : 73-10947-01 
cpld : 0x9162 
summit-0 : 0x10006 
summit-1 : 0x10006 
dpt-0 : 0x3033 
dpt-1 : 0x3033 
spa[0] : SPA-8X1GE 
spa[1] : SPA-8X1GE 
spa[2] : SPA-1X10GE-L-V2 
spa[3] : SPA-1X10GE-L-V2 
---------------- 
SCE8000 Chassis 
---------------- 
product-num : CISCO7604 
serial-num : FOX10420BKZ 
part-num : 73-9789-02 
part-rev : A0 
vid : V01
Part number: 73-10598-01 38 
Revision:  
Software revision:  
LineCard S/N : CAT1202G07D 
Power Supply type: AC  
SML Application information is:  
No application is configured. 
Logger status: Enabled  
 
Platform: SCE8000 - 16xGBE 
Management agent interface version: SCE Agent 3.5.5 Build 134 
Software package file: ftp://ftpserver/simba.pkg  
SCE8000 uptime is 9 minutes, 54 seconds

How to Display the SCE Platform Inventory

Unique Device Identification (UDI) is a Cisco baseline feature that is supported by all Cisco platforms. This feature allows network administrators to remotely manage the assets in their network by tracing specific devices through either CLI or SNMP. The user can display inventory information for a remote device via either:

Entity MIB (see ENTITY-MIB)

CLI show inventory command

This command displays the UDIs only for field replaceable units (FRU).

CLI show inventory raw command.

This command displays all UDIs on the Cisco SCE8000 platform.

The show inventory CLI commands display the following information:

Device name

Description

Product identifier

Version identifier

Serial number


Step 1 From the SCE> prompt, type show inventory [raw] and press Enter.


Examples for Displaying the SCE Platform Inventory

Displaying the SCE Platform Inventory: FRUs Only

Displaying the Complete SCE Platform Inventory

Displaying the SCE Platform Inventory: FRUs Only

The following example shows how to display the inventory (UDIs) for the FRUs only.

SCE>show inventory  
NAME: "SCE8000 Chassis", DESCR: "CISCO7604" 
PID: CISCO7604         , VID: V0 , SN: FOX105108X5 
NAME: "SCE8000 Service Control Module (SCM) in slot 1", DESCR: "SCE8000-SCM-E" 
PID: SCE8000-SCM-E     , VID: V0 , SN: CAT1122584N  
NAME: "SCE8000 SPA Interface Processor (SIP) in slot 3", DESCR: "SCE8000-SIP" 
PID: SCE8000-SIP       , VID: V0 , SN: CAT1150G07F 
 
NAME: "SCE8000 SPA module 3/0", DESCR: "SPA-8X1GE" 
PID: SPA-8X1GE , VID: V01, SN: SAD12180111 
 
 
NAME: "SCE8000 SPA module 3/1", DESCR: "SPA-8X1GE" 
PID: SPA-8X1GE , VID: V01, SN: SAD1218013R 
 
 
NAME: "SCE8000 SPA module 3/2", DESCR: "SPA-1X10GE-L-V2" 
PID: SPA-1X10GE-L-V2 , VID: V02, SN: JAE1229PFRZ 
 
 
NAME: "SCE8000 SPA module 3/3", DESCR: "SPA-1X10GE-L-V2" 
PID: SPA-1X10GE-L-V2 , VID: V02, SN: JAE1229PFT 
 
NAME: "SCE8000 FAN 1", DESCR: "FAN-MOD-4HS" 
PID: FAN-MOD-4HS       , VID: V0 , SN: DCH11013744 
 
NAME: "SCE8000 AC or DC power supply 0", DESCR: "PWR-2700-AC/4" 
PID: PWR-2700-AC/4     , VID: V0 , SN: APQ105000MV 
 
NAME: "SCE8000 AC or DC power supply 1", DESCR: "PWR-2700-AC/4" 
PID: PWR-2700-AC/4     , VID: V0 , SN: APQ105000MV 
 
NAME: "XFP-10GLR-OC192SR ", DESCR: "XFP-10GLR-OC192SR " 
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1142N4B7      
 
NAME: "XFP-10GLR-OC192SR ", DESCR: "XFP-10GLR-OC192SR " 
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1142N4AL      
 
NAME: "XFP-10GLR-OC192SR ", DESCR: "XFP-10GLR-OC192SR " 
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1141N43R      
 
NAME: "XFP-10GLR-OC192SR ", DESCR: "XFP-10GLR-OC192SR " 
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1143N4JN 

Displaying the Complete SCE Platform Inventory

The following example shows how to display the complete inventory (UDIs) of the SCE platform.

SCE>show inventory raw  
"SCE8000 Chassis", DESCR: "CISCO7604" 
PID: CISCO7604         , VID: V01, SN: FOX105108X5 
 
 
NAME: "SCE8000 Physical Slot 1", DESCR: "Container SCE8000 Service Control Module (SCM) 
slot" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 Physical Slot 2", DESCR: "Container SCE8000 Service Control Module (SCM) 
slot" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 Physical Slot 3", DESCR: "Container SCE8000 SPA Interface Processor (SIP) 
slot" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 Physical Slot 4", DESCR: "Container SCE8000 Optical Bypass slot" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 Fan Module", DESCR: "Container SCE8000 Fan Module" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 AC and DC power supply", DESCR: "Container SCE8000 AC and DC power supply" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 Link", DESCR: "Container SCE8000 Link" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 Backplane", DESCR: "Container SCE8000 Backplane " 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 Service Control Module (SCM) in slot 1", DESCR: "SCE8000-SCM-E" 
PID: SCE8000-SCM-E     , VID: V01, SN: CAT1122584N 
 
NAME: "SCE8000 SPA Interface Processor (SIP) in slot 3", DESCR: "SCE8000-SIP" 
PID: SCE8000-SIP       , VID: V01, SN: CAT1150G07F 
 
NAME: "SCE8000 Link 0", DESCR: "SCE8000 Link"
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 Link 1", DESCR: "SCE8000 Link" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 SIP bay 3/0", DESCR: "SCE8000 SIP bay" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 SIP bay 3/1", DESCR: "SCE8000 SIP bay" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 SIP bay 3/2", DESCR: "SCE8000 SIP bay" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 SIP bay 3/3", DESCR: "SCE8000 SIP bay" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 SPA module 3/0", DESCR: "PA-8X1GE" 
PID: SPA-8X1GE						 , VID: V02, SN: JAE11517RMR 
 
NAME: "SCE8000 SPA module 3/1", DESCR: "SPA-8X1GE" 
PID: SPA-8X1GE						, VID: V02, SN: JAE11496E1P 
 
NAME: "SCE8000 SPA module 3/2", DESCR: "SPA-1X10GE-L-V2" 
PID: SPA-1X10GE-L-V2   , VID: V02, SN: JAE11517RIO 
 
NAME: "SCE8000 SPA module 3/3", DESCR: "SPA-1X10GE-L-V2" 
PID: SPA-1X10GE-L-V2   , VID: V02, SN: JAE115295HH 
 
NAME: "GigabitEthernet3/0/0", DESCR: "SCE8000 SPA port" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "GigabitEthernet3/1/0", DESCR: "SCE8000 SPA port" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "TenGigabitEthernet3/2/0", DESCR: "SCE8000 SPA port" 
PID: ""                , VID: "" , SN: ""          
 

NAME: "TenGigabitEthernet3/3/0", DESCR: "SCE8000 SPA port" 
PID: ""                , VID: "" , SN: ""         
 
NAME: "SCE8000 FAN 1", DESCR: "FAN-MOD-4HS" 
PID: FAN-MOD-4HS       , VID: V01, SN: DCH11013744 
 
NAME: "SCE8000 AC power supply 0", DESCR: "PWR-2700-AC/4" 
PID: PWR-2700-AC/4     , VID: V02, SN: APQ105000MV 
 
NAME: "SCE8000 DC power supply 1", DESCR: "PWR-2700-DC/4" 
PID: PWR-2700-DC/4     , VID: V03, SN: APQ1049000S 
 
NAME: "SCE8000 optic 3/0/0", DESCR: "XFP-10GLR-OC192SR " 
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1142N4B7      
 
NAME: "SCE8000 optic 3/1/0", DESCR: "XFP-10GLR-OC192SR " 
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1142N4AL      
 
NAME: "SCE8000 optic 3/2/0", DESCR: "XFP-10GLR-OC192SR " 
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1141N43R      
 
NAME: "SCE8000 optic 3/3/0", DESCR: "XFP-10GLR-OC192SR " 
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1143N4JN      
 
NAME: "SCE8000 traffic processor 1", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 traffic processor 2", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 traffic processor 3", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 traffic processor 4", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 traffic processor 5", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 traffic processor 6", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 traffic processor 7", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 traffic processor 8", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 traffic processor 9", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 traffic processor 10", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 traffic processor 11", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: ""          
 
NAME: "SCE8000 traffic processor 12", DESCR: "SCE8000 traffic processor" 
PID: ""                , VID: "" , SN: "" 

How to Display the System Uptime

Use this command to see how long the system has been running since the last reboot.


Step 1 At the SCE> prompt, type show system-uptime and press Enter.


Example for Displaying the System Uptime

The following example shows how to display the system uptime of the SCE platform.

SCE#show system-uptime  
Cisco SCE8000 uptime is 21 minutes, 37 seconds

Monitoring Control Processor CPU Utilization

You can monitor the CPU utilization of the control processor by displaying the actual load on the control processor. This feature provides visibility into the performance envelop of the Control processor under different management schemes.

Information regarding CPU utilization is available using any of the following methods:

SNMP—The Cisco Process MIB shows the CPU utilization of both the control processor and the traffic processors. An SNMP walk on the cpmCPUTotalTable provides information regarding overall CPU statistics.

CLI commands—The following admin level CLI commands can be used to monitor CPU utilization:

show processes cpu

show processes cpu sorted

show snmp MIB cisco-process

SCE support file—The entire measured CPU utilization of the control processor, as well as a number of specific internal tasks that were marked important to track, is written to the SCE log files , which are part of the SCE support file. This data can be used to monitor the CPU utilization trend of the control processor and the specific internal tasks over time or to view the CPU utilization required for a specific event.

CLI Commands for Monitoring Control Processor CPU Utilization

Use this command to display the CPU utilization of the control processor.


Step 1 From the SCE> prompt, type show processes cpu [sorted] and press Enter.



Tip To display the CPU history sorted by percentage of utilization, use the sorted keyword.


Example for Monitoring Control Processor CPU Utilization

The following example shows how to display the CPU utilization of the control processor.

SCE>show processes cpu

CPU utilization for five seconds:  24%/  0%; one minute:  29%; five minutes:  20%
PID   Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
    1       78790      6374          0  0.00%  0.00%  0.00%   0 (init)          
    2          10         1          0  0.00%  0.00%  0.00%   0 (kthreadd)      
    3        5010       501          0  0.00%  0.00%  0.00%   0 (migration/0)   
    4          90         9          0  0.00%  0.00%  0.00%   0 (ksoftirqd/0)   
    5       63130      6313          0  0.00%  0.00%  0.00%   0 (watchdog/0)    
    6        4940       494          0  0.00%  0.00%  0.00%   0 (migration/1)   
    7           0         0          0  0.00%  0.00%  0.00%   0 (ksoftirqd/1)   
    8       10530      1053          0  0.00%  0.00%  0.00%   0 (watchdog/1)    
    9     2606490    207337          0  0.00%  0.02%  0.03%   0 (events/0)      
   10     1246730    123793          0  0.00%  0.02%  0.02%   0 (events/1)      
   11           0         0          0  0.00%  0.00%  0.00%   0 (khelper)       
   12      177810     17781          0  0.00%  0.00%  0.00%   0 (kblockd/0)     
   13        8010       801          0  0.00%  0.00%  0.00%   0 (kblockd/1)     
   16           0         0          0  0.00%  0.00%  0.00%   0 (kswapd0)       
   17           0         0          0  0.00%  0.00%  0.00%   0 (aio/0)         
   18           0         0          0  0.00%  0.00%  0.00%   0 (aio/1)         
   19           0         0          0  0.00%  0.00%  0.00%   0 (nfsiod)        
   20           0         0          0  0.00%  0.00%  0.00%   0 (mtdblockd)     
   21     1198570    119326          0  0.00%  0.02%  0.02%   0 (skynet)        
   22     7413850    741207          0  0.00%  0.11%  0.10%   0 (hw-mon-regs)   
   23      556170     49614          0  0.00%  0.02%  0.01%   0 (scos-dump)     
   24      527310     52718          0  0.00%  0.00%  0.01%   0 (wdog-kernel) 

The following table lists and describes the fields in the show processes cpu output.

Table 3-1 show processes cpu Output Fields

Field
Description

CPU utilization for five seconds

CPU utilization for the last five seconds. The first number indicates the total, the second number indicates the percent of CPU time spent at the interrupt level.

one minute

CPU utilization for the last minute

five minutes

CPU utilization for the last five minutes

PID

The process ID

Runtime (msecs)

CPU time the process has used, expressed in msecs

Invoked

The number of times the process has been invoked (progress once every 5sec)

uSecs

Microseconds of CPU time for each process invocation

5Sec

CPU utilization by task in the last five seconds

1Min

CPU utilization by task in the last minute

5Min

CPU utilization by task in the last five minutes

TTY

Currently not relevant in the Cisco Service Control system.

Process

Name of the process. For more information, refer to The Processes section of this document.

Note Linux tasks are also presented as processes.



Note When CPU utilization is higher than about 90%, the CPU utilization per task is not reliable and can sum to more than 100%. This is because high CPU utilization can influence the task that samples CPU utilization.


Rebooting and Shutting Down the SCE Platform

Rebooting the SCE Platform

How to Shut Down the SCE Platform

Rebooting the SCE Platform

Rebooting the SCE platform is required after installing a new package, in order for that package to take effect. There might be other occasions where rebooting the SCE platform is necessary.


Note When the SCE restarts, it loads the startup configuration, so all changes made in the running configuration will be lost. You are advised to save the running configuration before performing reload, as described in How to Save or Change the Configuration Settings.



Step 1 At the SCE# prompt, type reload and press Enter.

A confirmation message appears.

Step 2 Press Enter to confirm the reboot request (accept default, which is `Yes').


Examples for Rebooting the SCE Platform

The following example shows the commands for system reboot.

SCE# reload  
Are you sure? Y.  
the system is about to reboot, this will end your CLI session

How to Shut Down the SCE Platform

Shutting down the SCE platform is required before turning the power off. This helps to ensure that non-volatile memory devices in the SCE platform are properly flushed in an orderly manner.


Note When the SCE platform restarts, it loads the startup configuration, so all changes made in the running configuration will be lost. You are advised to save the running configuration before performing reload, as described in How to Save or Change the Configuration Settings.



Step 1 Connect to the serial console port (The CON connector on the front panel of the Service Control module in slot #1, 9600 baud).

The SCE# prompt appears.

Step 2 Type reload shutdown.

A confirmation message appears.

Step 3 Type y to confirm the shutdown request and press Enter.


Examples for Shutting Down the SCE Platform

The following example shows the commands for system shutdown.

SCE#reload shutdown  
You are about to shut down the system. 
The only way to resume system operation after this 
is to cycle the power off, and then back on. 
Continue?  
y 
IT IS NOW SAFE TO TURN THE POWER OFF.

Note Since the SCE platform can recover from the power-down state only by being physically turned off (or cycling the power), this command can only be executed from the serial CLI console. This limitation helps prevent situations in which a user issues this command from a Telnet session, and then realizes he or she has no physical access to the SCE platform.