Guest

Cisco SCE 2000 Series Service Control Engine

Cisco SCE 2000 Quick Start Guide, Release 3.5.5

  • Viewing Options

  • PDF (1.6 MB)
  • Feedback
Quick Start Guide

Table Of Contents

Cisco SCE 2000 Quick Start Guide, Release 3.5.5

Preparing for Installation

Site Preparation

Tools and Parts

Unpacking the Cisco SCE 2000

Installing the SCE 2000 on a Workbench or Tabletop

Rack-Mounting the SCE 2000 Chassis

SCE 2000 Mounting Brackets

Attaching Brackets to the SCE 2000

Installing the Crossrail Supports (Four-post rack only)

Assembling the Crossrail Supports

Attaching the Crossrail Supports to the Rack

Mounting the System to the Rack

Connecting Power Supply Units

Connecting Chassis Ground

Connecting Power

Connecting DC-Input Power Supply Unit

Connecting AC-Input Power Supply Unit

Connecting Management Interfaces and Performing Initial System Configuration

Connecting the Local Console

Setting Up Initial Parameters

The Setup Command

Connecting the Management Interface

Cabling Line Ports

SCE 2000 Connectivity Summary

Cabling GBE Line Interface Ports

Configuring GigabitEthernet Auto-Negotiation

Installing a Cascaded System

Completing the Installation

Examining the LEDs

Performing Final Installation Verification

Viewing Gigabit Ethernet Port Status

Monitoring Traffic Using the Gigabit Ethernet Counters

Viewing User Log Counters

Configuring the SCE 2000 Platform

Viewing Configurations

Saving or Changing Configuration Settings

Installing a Service Control Application

Troubleshooting

Troubleshooting the Cisco SCE 2000 Operational Status

Identifying Startup Issues

Obtaining Documentation and Submitting a Service Request


Quick Start Guide

Cisco SCE 2000 Quick Start Guide, Release 3.5.5


Revised: April 19, 2010, OL-16595-02

1 Preparing for Installation

This section contains warnings, tools and part information, and site preparation details.


Warning This warning symbol means danger. You are in a situation that could cause bodily injury. Before you work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar with standard practices for preventing accidents.



Warning Only trained and qualified personnel should install, replace, or service this equipment.



Warning Read the installation instructions before you connect the system to its power source.



Warning This unit is intended for installation in restricted access areas. A restricted access area is where access can only be gained by service personnel through the use of a special tool, lock and key, or other means of security, and is controlled by the authority responsible for the location.



Warning Voltage is present on the backplane when the system is operating. To reduce risk of an electric shock, keep hands and fingers out of the power supply bays and backplane areas.



Warning Do not work on the system or connect or disconnect cables during periods of lightning activity.



Warning Before you begin the installation of the SCE 2000 platform, read the Regulatory Compliance and Safety Information for the Cisco Service Control Engines (SCE) document.


Site Preparation

Print out and have accessible the "Cisco SCE 2000 GBE Installation Checklist", found in the Cisco SCE 2000 GBE Installation and Configuration Guide, to record information about this installation.

Verify that the power service at the site is suitable for the SCE 2000 chassis.

Verify that there is at least a two inch (5 cm) clearance on both sides of the SCE 2000 and five inches (12.7 cm) at the rear for adequate airflow for the inlet and exhaust vents.

Tools and Parts

Use the following list of tools and parts as a checklist for preparing to install the SCE 2000 chassis:

Number 1 and number 2 Phillips screwdrivers

1/4-inch flat-blade screwdriver

Tape measure and level

Masking tape or some other method of marking the desired installation height in the rack

1/4-inch hex wrench

Grounding kit (shipped with SCE 2000)

12 AWG or 2.5 mm copper installation wire with hex or loop connectors for DC power leads (DC power only) Ring terminals must be UL approved and suitable for 12 AWG wire.

AC power cords (AC power only, shipped with SCE 2000)

Rack-mounting kit (shipped with SCE 2000)

Spare screws for changing bracket position

Unpacking the Cisco SCE 2000


Tip When you unpack the Cisco SCE 2000, do not discard the shipping container. Flatten the shipping cartons and store them with the pallet. You may need these containers if you move or ship the Cisco SCE 2000 in the future.


Check the contents of the shipping container:

Check the contents of the accessories kit against the list of accessories in the "Cisco SCE 2000 Component List" in the Cisco SCE 2000 Installation and Configuration Guide and the packing slip. Verify that you received all listed equipment, which should include the following:

Hardware and software documentation, if ordered

Optional equipment that you ordered, such as network interface cables, transceivers, or special connectors

Installing the SCE 2000 on a Workbench or Tabletop

You can install the SCE 2000 platform on any flat surface (Figure 1) as long as the surface is large enough for the SCE 2000, and allows for adequate airflow and ventilation around the sides of the SCE 2000. When installing the SCE 2000 on a workbench or tabletop or in a rack, ensure that the surface is clean and in a safe location.

Figure 1 Installing the System on a Flat Surface


Step 1 Remove the adhesive strips from the four rubber feet and affix the feet onto the four marked locations on the bottom panel of the unit

Step 2 Place the SCE 2000 platform on the tabletop or workbench.


2 Rack-Mounting the SCE 2000 Chassis

This chapter provides information for rack-mounting the SCE 2000 chassis.


Warning Before you install, operate, or service the system, read the Regulatory Compliance and Safety Information for the Cisco Service Control Engines (SCE). This guide contains important safety information you should know before working with the system.


SCE 2000 Mounting Brackets

There are two standard types of equipment racks, and the appropriate brackets for each are provided in the enclosed kit.

19" rack with front rack posts — the mounting kit includes two mounting brackets as illustrated below:

19" rack with front and back rack posts — in addition to the mounting brackets illustrated below, the mounting kit includes two crossrail supports that the unit slides onto.

The SCE 2000 mounts to the two front rack posts with brackets that attach to the front of the SCE 2000. The inside width between the two posts or mounting strips (left and right) must be at least 17.3 inches (44 cm).


Note Remember to leave a two-inch (5 cm) clearance on both sides of the SCE 2000 and at the rear for adequate airflow for the inlet and exhaust vents.


Attaching Brackets to the SCE 2000

Before installing the SCE 2000 in the rack, you must first install an appropriate rack-mount bracket on each side of the front of the SCE 2000, as illustrated in the following figures.

Figure 2 Attaching the Mounting Brackets (4-post)

Figure 3 Attaching the Mounting Brackets (2-post)

Before installing the SCE 2000 in the rack, you must first install a rack-mount bracket on each side of the front of the SCE 2000.

To install the rack-mount brackets on the SCE 2000 chassis, complete the following steps:


Step 1 Align the rack-mount bracket to the side of the SCE 2000. Choose the proper bracket for your installation (2-post rack or 4-post rack) as illustrated in SCE 2000 Mounting Brackets

Step 2 Insert and tighten three screws.

Step 3 Repeat steps 1 and 2 on the other side of the SCE 2000.

If mounting the SCE 2000 in a rack with only two posts, skip to Mounting the System to the Rack.

If mounting the SCE 2000 in a rack with four posts, proceed to the next step, Installing the Crossrail Supports (Four-post rack only).


Installing the Crossrail Supports (Four-post rack only)

This section provides information for assembling the crossrail supports and attaching them to the rack.

When mounting in a rack with four posts (front and back) the two crossrail supports are mounted one on each side of the rack. The SCE 2000 then slides into these crossrails, which support the weight of the unit.

Assembling the Crossrail Supports


Step 1 Assemble the two crossrail supports. Use three screws for each crossrail assembly.

Figure 4 Assembling the Slider Brackets

Step 2 Make sure that they are oriented so that both crossrails will support the SCE 2000 when they are attached to the rack.


Attaching the Crossrail Supports to the Rack


Step 1 Align the crossrail supports with the side of the rack, parallel to the floor.

Figure 5 Attaching the Crossrails to the Rack

Step 2 Insert and tighten two screws to the front posts or mounting strips of the rack

Step 3 Insert and tighten two screws to the back posts of the rack.

Step 4 Repeat steps 2 and 3 on the other side of the rack, keeping the brackets flush against the posts and parallel to the supporting bracket on first side of the rack.


Mounting the System to the Rack

When the appropriate mounting brackets are securely installed, the SCE 2000 can be installed into the rack.


Caution Make sure that the rack brakes are locked or that the rack is otherwise stabilized.


Step 1 Slide the SCE 2000 into the rack, pushing it back until the brackets (installed at the front of the unit) meet the mounting strips or posts on both sides of the rack.

Figure 6 Sliding the SCE Platform into the Rack

A rack with both front and back posts will have the crossrail supports installed. Slide the SCE 2000 onto these crossrails and push it all the way back.

Step 2 While keeping the brackets flush against the posts or mounting strips, align the holes in the brackets with the holes on the rack or mounting strip. Insert and tighten two appropriate screws to the rack for each bracket.

Figure 7 Securing the SCE Platform to the Rack


Note Since the brackets support the weight of the entire SCE 2000 chassis, be sure to use all four screws to fasten the two rack-mount brackets to the rack posts.



3 Connecting Power Supply Units

The SCE 2000 platform is shipped with the power supplies (AC or DC) already installed. This section provides information for grounding the SCE 2000 platform and connecting the AC or DC power supply units.

Connecting Chassis Ground

Figure 8 Grounding the Unit (AC)

Figure 9 Grounding the Unit (DC)

A grounding kit is provided with each SCE 2000. Use this grounding kit to properly ground the SCE 2000 chassis.

When installing the unit, the chassis ground connection must always be made first and disconnected last.


Step 1 Attach the grounding cable (green and yellow cable) to the chassis grounding connector located on the rear panel of the SCE 2000, firmly fastening the (enclosed) hex nuts and spring washers with a #¼" hex wrench (refer to the appropriate figure above for an AC- or DC-powered SCE 2000 platform).

The other side of the grounding cable must be connected to the site equivalent of the AC earth.


Connecting Power

Connecting DC-Input Power Supply Unit

Figure 10 Connecting the DC Power


Warning Before completing any of the following steps, and to prevent short-circuit or shock hazards, ensure that power is removed from the DC circuit. To ensure that all power to the power supply unit is OFF, locate the circuit breaker on the panel board that services the DC circuit, switch the circuit breaker to the OFF position, and tape the switch handle of the circuit breaker in the OFF position.



Warning Wiring should be done by a professional in accordance with state and local electrical codes.



Step 1 Ensure that the DC power line input leads are disconnected from the power source.

Step 2 Using the number 2 Phillips screwdriver, remove the protective plate from the terminal block.

Step 3 Insert one receptacle screw into the hex or loop connector on one power line input, insert the screw with the connector into the corresponding lead receptacle and tighten the receptacle screw using the number 2 Phillips. Repeat for the remaining power line input lead.


Note The color coding of the DC-input power supply leads depends on the color coding of the DC power source at your site. Make certain the lead color coding you choose for the DC-input power supply matches lead color coding used at the DC power source.



Note Use 12 AWG (2.5 mm) copper wire only with hex or loop connectors. Ring terminals must be UL approved and suitable for 12 AWG wire.


Step 4 Using the number 2 Phillips screwdriver, securely fasten the protective plate to the terminal block.

Step 5 Connect the DC power line input leads to the DC power source through a fast 10A circuit breaker.

Step 6 Turn the on/off switch to the ON position.

Step 7 Look at the IN and OK LEDs on the power supply unit and the corresponding Power LED on the front panel. If the DC-input power supply unit is operating properly, these LEDs will be glowing green.

Step 8 Ensure that the power supply is properly aligned and the installation screw is tightened.


Connecting AC-Input Power Supply Unit


Step 1 Plug the AC-input power cable into the AC-input power receptacle on the AC-input power supply.

For AC-input power, we recommend powering the SCE 2000 platform from a 120 VAC, 15A receptacle U.S. (240 VAC, 10A international) at the power source.

Figure 11 Connecting the AC Power

Step 2 Plug the AC power supply cable into the AC power source.

Step 3 Turn the on/off switch to the on position.

Step 4 Look at the IN and OK LEDs on the power supply unit and the corresponding Power LED on the front panel. If the AC-input power supply unit is operating properly, these LEDs will be glowing green.

Step 5 Ensure that the power supply is properly aligned and the installation screw is tightened.


4 Connecting Management Interfaces and Performing Initial System Configuration

This section explains how to connect the SCE 2000 platform to a local console and how to cable the 10/100/1000 Ethernet management interface.

Connecting the Local Console

You must first connect the unit to a local console and configure the initial settings for the SCE 2000 to support remote management.

Make sure that the terminal configuration is as follows:

9600 baud

8 data bits

No Parity

1 stop bits

No flow control

The above Cisco SCE 2000 port parameters are fixed and are not configurable.


Step 1 Plug the RS-232 serial cable provided with the Cisco SCE 2000 into the Con port on the front panel of the SCE 2000 (#2 in Figure 12).

Figure 12 Connecting the Local Console to the SCE 2000 CON Port

270976.jpg

Step 2 Connect the other end of the serial cable (with an attached DB-9 connector) to the VT100 compatible local (serial) terminal.

Step 3 Make sure that the Cisco SCE 2000 is powered on and has completed booting (this process may take several minutes).

Step 4 Press Enter several times until the Cisco logo appears on the local terminal and the setup configuration dialog begins.

--- System Configuration Dialog --- 
At any point you may enter a question mark `?' followed by `Enter' for help. 
Use ctrl-C to abort configuration dialog at any prompt. 
Use ctrl-Z to jump to the end of the configuration dialog at any prompt. 
Default settings are in square brackets `[]'. 
Would you like to continue with the System Configuration Dialog? [yes/no]: y 

Step 5 Type y and press Enter.

Enters the system configuration dialog.


Setting Up Initial Parameters

Upon initial connection to the local terminal, as described above, the system configuration wizard automatically runs to guide the user through the entire setup process. The wizard prompts for all necessary parameters, displaying default values, where applicable. You may accept the default values or define other values.

When the dialog is complete, you may review the new configuration before applying it. The system displays the configuration, including parameters that were not changed. The system also displays any errors that are detected in the configuration. When the configuration is satisfactory, you may apply and save the new configuration.

The Setup Command

The following table lists all the parameters included in the initial configuration. It is recommended that you obtain values for any parameters that you will configure at this time before beginning the setup.


Note For further information regarding any configuration step or specific parameter, refer to the relevant section in the Cisco SCE 2000 and SCE 1000 Software Configuration Guide.


Table 1 Setup Command Parameters 

Parameter
Definition

IP address

IP address of the SCE 2000.

subnet mask

Subnet mask of the SCE 2000.

default gateway

Default gateway.

hostname

Character string used to identify the SCE 2000. Maximum 20 characters.

admin password

Admin level password.

Character string from 4-100 characters beginning with an alpha character.

root password

Root level password.

Character string from 4-100 characters beginning with an alpha character.

password encryption status

Enable or disable password encryption?

Time Settings

time zone name and offset

Standard time zone abbreviation and minutes offset from UTC.

local time and date

Current local time and date. Use the format:

00:00:00 1 January 2002

SNTP Configuration

broadcast client status

Set the status of the SNTP broadcast client.

If enabled, the SCE will synchronize its local time with updates received from SNTP broadcast servers.

unicast query interval

Interval in seconds between unicast requests for update (64 - 1024)

unicast server IP address

IP address of the SNTP unicast server.

DNS Configuration

DNS lookup status

Enable or disable IP DNS-based hostname translation.

default domain name

Default domain name to be used for completing unqualified host names

IP address

IP address of domain name server. (maximum of 3 servers)

TCP port number

TCP port number of the RDR-formatter destination

Access Control Lists

Access Control List number

How many ACLs will be necessary? What IP addresses will be permitted/denied access for each management interface? You may want ACLs for the following:

Any IP access

Telnet access

SNMP GET access

SNMP SET access

list entries (maximum 20 per list)

IP address, and whether permitted or denied access.

IP access ACL

ID number of the ACL controlling IP access.

telnet ACL

ID number of the ACL controlling telnet access.

SNMP Configuration

SNMP agent status

Enable or disable SNMP management.

GET community names

Community strings to allow GET access and associated ACLs (maximum 20).

SET community names

Community strings to allow SET access and associated ACLs (maximum 20).

trap managers (maximum 20)

Trap manager IP address, community string, and SNMP version.

Authentication Failure trap status

Sets the status of the Authentication Failure traps.

enterprise traps status

Sets the status of the enterprise traps.

system administrator

Name of the system administrator.

Topology Configuration

connection mode

Is the SCE 2000 installed using inline topology or receive-only topology using an optical splitter?

type of deployment

Is this a cascade topology, with two SCE 2000 s connected via the cascade ports? Or is this a single platform topology?

physically connected link

(cascade topology only)

In a cascade deployment this parameter sets the index for the link that this SCE 2000 is deployed on. The options for SCE 2000 are link-0 or link-1.

In a single- SCE 2000 platform deployment this parameter is not relevant since one SCE 2000 is deployed on both links. In this case the link connected to port1-port2 is by default link-0 and the link connected to port3-port4 is be default link-1.

priority

(cascade topology only)

If this is a cascaded topology, is this SCE 2000 the primary or secondary SCE 2000?

on-failure behavior

(inline connection mode only)

If this SCE 2000 is deployed inline, should the failure behavior be bypass or cutoff of the link?

Admin status of the SCE 2000 after abnormal boot

After a reboot due to a failure, should the SCE 2000 remain in a Failure status or move to operational status provided no other problem was detected?


Connecting the Management Interface

Figure 13 Cabling the Management Port


Note By default, the management port is configured to auto-negotiation enabled.


The SCE 2000 has two management ports, labeled Mng1 and Mng 2. Use the Mng 1 port.


Step 1 Plug the Ethernet cable provided (with attached RJ-45 connector) into the Mng 1 port on the front panel of the SCE 2000.

Step 2 Connect the other end of the Ethernet cable into your management network. The Link LED on the SCE 2000 management port lights.

Step 3 Test connectivity. From the host that you intend to use for remote management, ping to the SCE 2000 by typing ping and the SCE 2000 IP address, and pressing Enter.

This verifies that an active connection exists between the specified station and the management port.


5 Cabling Line Ports

This chapter describes cabling the Gigabit Ethernet ports for both one and two SCE 2000 topologies, and for configuring Gigabit Ethernet (GBE) interface parameters. In a topology utilizing two SCE 2000s (cascade), this includes the cascade ports as well as the line ports.


Warning Class 1 laser. Avoid exposure to radiation and do not stare into open aperture.



Note When installing a cascaded system, it is extremely important to follow the sequence of procedures outlined in Installing a Cascaded System.


SCE 2000 Connectivity Summary

Table 2 through Table 4 summarize SCE 2000 connectivity for basic topologies.

General Guidelines

The SCE 2000 can be installed either inline or receive-only.

Receive-only topologies use only receive fibers.


Note You can implement receive-only topologies using either an optical splitter or a switch. If you use a switch, it must support SPAN functionality that includes separation between ingress and egress traffic and multiple SPAN-port destinations.


Subscriber and Network sides are indicated on the front panel of the SCE 2000.

Table 2 Single Link Connectivity

Port
Link

Either GBE-1 or GBE-2

Link 0


Table 3 Dual Link Connectivity

Port
Link

GBE-1

Link 0

GBE-2

Link 1


Table 4 Cascade Connectivity

This port on SCE 2000 #1
Connects to this...

GBE-1

Subscriber and network side network elements as indicated on the front panel

GBE-2 SUB (cascade port)

GBE-2 NET on SCE 2000 #2

GBE-2 NET (cascade port)

GBE-2 SUB on SCE 2000 #2

This port on SCE 2000 #2
Connects to this....

GBE-1

Subscriber and network side network elements as indicated on the front panel

GBE-2 SUB (cascade port)

GBE-2 NET on SCE 2000 #1

GBE-2 NET (cascade port)

GBE-2 SUB on SCE 2000 #1



Note Cascade ports must be connected directly in Layer 1 (dark fibers).


Cabling GBE Line Interface Ports


Warning Class 1 laser. Avoid exposure to radiation and do not stare into open aperture.


The following table presents the fiber specifications. The SCE 2000 may be ordered with either Multimode or Single Mode transceivers The transceiver type is indicated on the front panel under the ports. Note that both transceivers on any individual SCE 2000 are the same, either 850nm Multimode OR 1310nm Single Mode.

SCE Model
Transceiver
Transmit Power
Receive Power
Typical (Max.) Distance

SCE 2000 4xGBE MM

850nm Multimode

-9.5 to -3 dBm

-17 to 0 dBm

750m for 50µm Core Diameter MMF

400m for 62.5µm Core Diameter MMF

SCE 2000 4xGBE SM

1310nm FRP laser Single Mode

-9.5 to -3 dBm

-20 to 3 dBm

10 km for 9.0µm Core Diameter SMF



Step 1 Obtain the appropriate fiber optic cable.

Step 2 Plus the fiber optic cable into the appropriate GBE port on the front panel of the SCE 2000 ().

Figure 14 Cabling the GBE Interface

The Link LED should be green.


Configuring GigabitEthernet Auto-Negotiation

By default, the SCE 2000 GBE line interface ports are configured with auto-negotiation disabled.


Note Auto-negotiation must be disabled when the SCE 2000 is deployed using an external optical splitter (receive-only topology)



Note If you change any parameters, you must save the new configuration settings. Use the copy running-config startup-config CLI command.



Step 1 At the SCE# prompt, type configure, and press Enter.

Enters the Global Configuration Mode.

Step 2 At the SCE (config)# prompt, type interface GigabitEthernet 0/portnumber, and press Enter.

- where portnumber is the number of the selected port (1-4).

Enters the GigabitEthernet Interface configuration mode for the specified GBE port.

Step 3 Type auto-negotiate and press Enter.

Enables auto-negotiation for the GBE interface.

Step 4 Type exit and press Enter.

Returns to Global Configuration Mode, from which you can enter the GigabitEthernet Interface configuration mode for the remaining GBE ports.

Step 5 Repeat this procedure to configure auto-negotiation for the other GBE port interfaces.


Installing a Cascaded System


Step 1 Install both SCE 2000s, power them up, and perform the initial system configuration.

Step 2 Connect both SCE 2000s to the management station.

Step 3 Connect the cascade ports (see Table 4). The cascade ports must be connected directly in Layer 1 (dark fibers), not through switches.

Step 4 Set topology configurations for each SCE 2000 using the connection-mode options.

Step 5 Make sure that the SCE 2000s have synchronized and active SCE 2000 was selected.

Step 6 If you want to start with bypass/sniffing, change the link mode to your required mode in both SCE 2000s on both links. The bypass mode will be applied only to the active SCE 2000.

Step 7 Connect the traffic port of SCE 2000 #1. This will cause a momentary down time until the network elements from both sides of the SCE 2000 auto-negotiate with it and start working.

Step 8 Connect the traffic port of SCE 2000 #2, this will cause a momentary down time until the network elements from both sides of the SCE 2000 auto-negotiate with it and start working.

Step 9 When full control is needed, change the link mode on both SCE 2000s on both links to `forwarding'. It is recommended to first configure the active SCE 2000 and then the standby.

Step 10 You can now start working with the Subscriber Manager.


6 Completing the Installation

This module explains how to verify link connectivity and how to install a Cisco service control application.

Examining the LEDs

The GBE Link LED should be green. This indicates that an active connection exists.

The GBE RX and TX LEDs (if flashing green) indicate that traffic is being received or transmitted by the SCE 2000 platform, respectively.


Note In an inline topology, the RX and TX LEDs indicate that packets are being received and transmitted by the SCE 2000 platform.


In optical splitter topologies, the RX LEDs are the sole indicators. The TX LEDs do not blink, because the TX is not connected to the port in this topology.

Performing Final Installation Verification

Viewing Gigabit Ethernet Port Status


Step 1 At the SCE> prompt, type show interface GigabitEthernet 0/portnumber.

This displays the port link status.


The following example shows how to display a system response.

SCE>show interface GigabitEthernet 0/1  
Auto negotiation configured: Enabled
Actual status:
        Link is: ON
        Auto negotiation: Enabled
Bandwidth (L1): 1000000 Kbps, Burst-size: 50000 bytes
Pseudo IP Address: Not Configured
physical mode : 0

Monitoring Traffic Using the Gigabit Ethernet Counters

In an inline topology, you can monitor traffic through the platform counters for both the RX and TX connections. As packets flow through the Cisco SCE 2000 for both RX and TX, the counters increase.

However, in receive-only topologies, the counters for the TX do not increment because the SCE 2000 is only monitoring traffic, and not re-transmitting traffic.


Step 1 At the SCE> prompt, type show interface GigabitEthernet 0/portnumber counters. The GigabitEthernet counters appear.

Step 2 Use the output to verify that traffic is taking place. You can see that the counters increase, together with real-time packet flow through the Cisco SCE 2000.

Remember, in bump-in-the-wire topology, both the RX and TX counters function as traffic monitors. For receive-only topologies using an external splitter, only the RX counters apply.


The following example shows how to view the counters of the first Gigabit Ethernet interface.

SCE>show interface GigabitEthernet 0/1 counters  
In total octets: 100 
In good unicast packets: 90 
In good multicast packets: 0 
In good broadcast packets: 10 
In packets discarded: 0 
In packets with CRC/Alignment error: 0 
In undersized packets: 0 
In oversized packets: 0 
Out total octets: 93*2^32+1022342538 
Out unicast packets: 858086051 
Out non unicast packets: 0 
Out packets discarded: 0

Viewing User Log Counters

View the user log for errors that may have occurred during the installation process.


Step 1 At the SCE> prompt, type show logger device User-File-Log counters and press Enter.

Step 2 If Total error messages or Total fatal messages appear, use the show logger device User-File-Log command to display details about the errors.


SCE>show logger device user-file-log counters  
Logger device User-File-Log counters: 
Total info messages: 1 
Total warning messages: 0 
Total error messages: 0 
Total fatal messages: 0

Configuring the SCE 2000 Platform

After you install the SCE 2000 platform hardware, check all external connections, turn on system power, and allow the system to boot, you are ready to install the service control application. However, before you install the application, you might need to configure the SCE platform. Instructions for configuring the SCE 2000 platform are beyond the scope of this publication.

For information on system and interface configuration, refer to the following documents:

Cisco SCE 2000 and SCE 1000 Software Configuration Guide

Cisco SCE 2000 and SCE 1000 CLI Command Reference Guide

Viewing Configurations

When you enter configuration commands, this action immediately affects the SCE platform operation and configuration. The configuration, referred to as the running-config, is saved in the SCE platform volatile memory and is effective while the SCE platform is up. After reboot, the SCE platform loads the startup-config, which includes the nondefault configuration that was saved by the user, into the running-config.

The SCE platform provides commands for:

Viewing the running configuration with only user-configured (nondefault) values: show running-config

Viewing the running configuration with all the SCE platform running configuration values, whether default or not: show running-config all-data

Viewing the startup configuration: show startup-config

After configuring the SCE platform, you may query for the running configuration using the command show running-config.


Step 1 At the SCE# prompt, type show running-config. The system shows the running configuration.

SCE#show running-config  
#This is a general configuration file (running-config).
#Created on 13:39:29  UTC  TUE  July  7  2009

#cli-type 1
#version 1

hostname "SCE-2020-1"
enable password level 5 0 "admin"
enable password level 10 0 "admin"
enable password level 15 0 "admin"
no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400
no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457
no management-agent notifications notification-list 3593,3594,3595,10040
snmp-server enable

interface LineCard 0

connection-mode inline on-failure bypass
no silent
no shutdown
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21
attack-filter subscriber-notification ports 80
replace spare-memory code bytes 3145728

interface FastEthernet 0/0
ip address 172.29.52.245 255.255.255.0

interface FastEthernet 0/1
ip address 172.29.52.245 255.255.255.0

interface GigabitEthernet 0/1
auto-negotiate
global-controller 0 name "Default Global Controller"

interface GigabitEthernet 0/2
auto-negotiate
global-controller 0 name "Default Global Controller"

interface GigabitEthernet 0/3
global-controller 0 name "Default Global Controller"

interface GigabitEthernet 0/4
global-controller 0 name "Default Global Controller"

exit
ip default-gateway 172.29.52.1

line vty 0 4
timeout 180
exit
interface Mng 0/1
exit
interface Mng 0/2
exit
aaa authentication login default local
management-agent property "com.pcube.management.framework.install.activation.operation" "Install"
management-agent property "com.pcube.management.framework.install.activated.version" "3.5.5 build 127"
management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB"
management-agent property "com.pcube.management.framework.install.activation.date" "Tue Jun 04 20:57:48 
GMT+00:00 2009"
ip rpc-adapter security-level none

Saving or Changing Configuration Settings

When you make changes to the current running configuration and you want those changes to remain in effect when the system restarts, you must save the changes before leaving the management session. To do so, save the running configuration to the startup configuration file.

The SCE platform provides multiple interfaces for configuration and management. All interfaces supply an API to the same database of the SCE platform. Any configuration made through one interface is reflected through all interfaces. Furthermore, when saving the running configuration to the startup configuration from any management interface, all configuration settings are saved regardless of the management interface used to set the configuration.

For backup purposes, the old startup-config file is saved under the directory: /system/prevconf.

To remove a configuration command from the running-config, use the no form of the command.


Step 1 At the SCE# prompt, type show running-config to view the running configuration. The running configuration appears.

Step 2 Check the configuration to make sure that it is set to your specifications. If not, make the changes you want before saving.

Step 3 Type copy running-config startup-config. The system saves all running configuration information to the configuration file, which is used when the system reboots.

The configuration file holds all information that is different from the system default in a file called config.tx1 located in the directory: /system.


Saving or Changing Configuration Settings—Example

The following example shows how to save the running configuration file (first displaying the file to review the settings).

SCE#show running-config  
#This is a general configuration file (running-config).
#Created on 13:39:29  UTC  TUE  July  7  2009

#cli-type 1
#version 1

hostname "SCE-2020-1"
enable password level 5 0 "admin"
enable password level 10 0 "admin"
enable password level 15 0 "admin"
no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400
no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457
no management-agent notifications notification-list 3593,3594,3595,10040
snmp-server enable

interface LineCard 0

connection-mode inline on-failure bypass
no silent
no shutdown
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21
attack-filter subscriber-notification ports 80
replace spare-memory code bytes 3145728

interface FastEthernet 0/0
ip address 172.29.52.245 255.255.255.0

interface FastEthernet 0/1
ip address 172.29.52.245 255.255.255.0

interface GigabitEthernet 0/1
auto-negotiate
global-controller 0 name "Default Global Controller"

interface GigabitEthernet 0/2
auto-negotiate
global-controller 0 name "Default Global Controller"

interface GigabitEthernet 0/3
global-controller 0 name "Default Global Controller"

interface GigabitEthernet 0/4
global-controller 0 name "Default Global Controller"

exit
ip default-gateway 172.29.52.1

line vty 0 4
timeout 180
exit
interface Mng 0/1
exit
interface Mng 0/2
exit
aaa authentication login default local
management-agent property "com.pcube.management.framework.install.activation.operation" "Install"
management-agent property "com.pcube.management.framework.install.activated.version" "3.5.5 build 127"
management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB"
management-agent property "com.pcube.management.framework.install.activation.date" "Tue Jun 04 20:57:48 
GMT+00:00 2009"
ip rpc-adapter security-level none 
SCE#copy running-config startup-config  
Writing general configuration file to temporary location... 
Backing-up general configuration file... 
Copy temporary file to final location... 
SCE#

Installing a Service Control Application

The Service Control solution requires that the Service Control application be installed on the SCE platform. This is a pqi file that is installed and configured using the Cisco Service Control Application for Broadband (SCA BB) console.

For an explanation of how to install the pqi file, see "Installing the Application and Protocol Pack on the SCE Platform" in the Cisco Service Control Product Installation Guide.

For information on initial configuration of the application, see "Initial SCA BB Configuration" in the Cisco Service Control Product Installation Guide.

For complete instructions on how to install and configure the SCA BB application, see the Cisco Service Control Application for Broadband User Guide.

7 Troubleshooting

Troubleshooting the Cisco SCE 2000 Operational Status

Table 5 lists the operational states of the Cisco SCE 2000. The Status LED on the service control module reflects current Cisco SCE 2000 operational status. To show operational status, enter the command show system operation-status. Table 6 lists the LED status explanations.

Table 5 Cisco SCE 2000 Operational States 

Cisco SCE 2000 Operational Status
Description
Status LED State

Booting

Initial state after reset

Amber

Operational

Cisco SCE 2000 becomes operational after completing the following:

Boot is completed

Power self-tests are completed without failure

Platform configuration is applied

Steady green

Warning

Cisco SCE 2000 is fully operational (as above) but one of the following occurred:

Line ports (GBE ports) to the link are down

Management port link is down

Temperature raised above threshold

Voltage not in required range

Fans problem

Power supply issue

Insufficient space on the disk

Note If the condition that caused the Cisco SCE 2000 to be in Warning state is resolved (for example, link is up) the Cisco SCE 2000 reverts to Operational state.

Flashing amber

Failure

After bootup, system is in Failure state due to one of the following conditions:

Power-on test failure

Three abnormal reboots in less than 20 minutes

Platform configured to enter Failure mode consequent to failure-induced reboot (this is configurable using CLI command)

Severe system health problem, such as extensive overheating or voltage out of correct operating range

Note Depending on the cause of failure, the management interface and the platform configuration may or may not be active or available.

Red


Table 6 Power Supply LEDs 

LED Label
Color
State
Function

IN

Green

On

The input voltage is in the required range.

 

Off

The input voltage is not in the required range.

OK

Green

On

The output voltage is in the required range (between 11.9 and 12.1 VDC).

 

Off

The output voltage is not within the required range (greater than 12.1 VDC or less than 11.9 VDC).

Power A/B (front panel)

Green

Steady

Corresponding power supply unit is present and functioning normally.

Red

Steady

Corresponding power supply unit present, but malfunctioning.

 

Off

Corresponding power supply unit is either not present or has failed.


Identifying Startup Issues

Startup issues are commonly due to a powers source issue or a poor cable connection.

This section describes the normal startup sequence and describes the steps to take if the system does not perform that sequence as expected. LEDs indicate all system states in the startup sequence. By checking the state of the LEDs, you can determine when and where the system failed in the startup sequence. Use the following descriptions to isolate the problem to a subsystem, and then proceed to the appropriate sections to try to resolve the problem.

When you start up the system by turning on the power supply switch, the following should occur:

You should immediately hear the fans operating.

When all LEDs come on to indicate that the system has booted successfully, the initial system banner should be displayed on the console screen.

f the banner is displayed, but the Status LED is flashing orange, indicating a warning state, check the user log:

At the prompt, enter more user log

If any of the following warning messages appear, turn off the Cisco SCE 2000 platform and call technical support.

Voltage problem

Fan problem

Abnormal increase in interior temperature

If the following warning message appears, delete unneeded files from the disk.

insufficient disk space

8 Obtaining Documentation and Submitting a Service Request

For information on obtaining documentation, submitting a service request, and gathering additional information, see the monthly What's New in Cisco Product Documentation, which also lists all new and revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What's New in Cisco Product Documentation as a Really Simple Syndication (RSS) feed and set content to be delivered directly to your desktop using a reader application. The RSS feeds are a free service and Cisco currently supports RSS Version 2.0.