Guest

Cisco Unified E-Mail Interaction Manager

CIM Releases 4.4 and 9.0 Do Not Support Java Release 1.7

CIM Releases 4.4 and 9.0 Do Not Support Java Release 1.7

Document ID: 116284

Updated: Jun 28, 2013

Contributed by Sangameswara Chandrashekharaiah, Cisco TAC Engineer.

   Print

Introduction

This document describes the support capabilities for Java Release 1.7 in the Cisco Interaction Manager (CIM) Releases 4.4 and 9.0.

CIM Support Capabilites

Java Release 1.7 is not supported for agent desktops in CIM Release 4.4 or 9.0. Here is the summary:

Servers: java 1.7
=============
4.4 = Not supported
9.0 = Supported
Client: java 1.7
============
4.4 = Not supported
9.0 = Not supported

Note: Java Release 1.7 allows you to have multiple versions of Java on your desktop (such as Release 1.6, which is officially supported by Orcle). E-Mail Interaction Manager (EIM) client applications can run or work on desktops with Java 1.7 and 1.6, but this combination is not supported by eGain or Cisco.

Related Information

Updated: Jun 28, 2013
Document ID: 116284