Guest

Cisco Unified Contact Center Express

UCCX 7.x: Error when User Adds a Node to a High Availability Cluster

Cisco - UCCX 7.x: Error when User Adds a Node to a High Availability Cluster

Document ID: 113013

Updated: May 24, 2011

   Print

Introduction

This document discusses how to troubleshoot the Add to Cluster is failed because of ClusterException invalid AdminPwd error message received when the user adds a second node to the cluster with Cisco Unified Contact Center Express (UCCX) 7.x.

Prerequisites

Requirements

There are no specific requirements for this document.

Components Used

The information in this document is based on the Cisco UCCX 7.x.

The information in this document was created from the devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. If your network is live, make sure that you understand the potential impact of any command.

Conventions

Refer to Cisco Technical Tips Conventions for more information on document conventions.

Problem

When trying to add the second node to the cluster using Cisco UCCX 7.x, the Add to Cluster is failed because of ClusterException invalid AdminPwd error message is received.

This issue is documented by Cisco Bug ID CSCsy13029 (registered customers only) .

Solution

Perform these steps in order to resolve this issue:

  1. After you RDP/VNC into the server, go to Start > Programs > CCX Administrator > Cisco Unified CCX Admin Utility in order to launch the Admin Utility.

  2. Log in with the Admin password, and reset the password for the CRSAdministrator account.

  3. Select the CRSAdministrator checkbox for User, and click the Option tab.

  4. Click Set New Password, and then set the same password on both servers.

Related Information

Updated: May 24, 2011
Document ID: 113013