Guest

Cisco Unified Contact Center Enterprise

UCCE 8.x Installation Frequently Asked Questions

Document ID: 113293

Updated: Oct 29, 2012

   Print

Introduction

This document answers some of the most frequently asked questions (FAQs) about Cisco Unified Contact Center Enterprise (UCCE) 8.x Installation.

Refer to Cisco Technical Tips Conventions for more information on document conventions.

Q. Which Microsoft® SQL 2005 32 bit builds are supported by Cisco Unified Contact Center Enterprise (UCCE) 8.5?

A. UCCE 8.5 is supported with these 32 bit SQL Editions:

  1. Microsoft SQL Server 2005 Standard/Enterprise Edition 32-bit with:
    • Microsoft Windows Server 2003, Standard Edition

    • Microsoft Windows Server 2003, Enterprise Edition

    • Microsoft Windows Server 2008 R2, Standard Edition

    • Microsoft Windows Server 2008 R2, Enterprise Edition

  2. Microsoft Service Packs
    • SP3 or higher Service Pack is required for Microsoft SQL Server 2005

    • SP4 or higher Service Pack is required for Microsoft SQL Server 2005 when using Microsoft Windows Server 2008 R2

Q. Is UCCE 8.5 supported with the 64 bit Microsoft SQL 2005?

A. No, UCCE 8.5 is not supported with 64 bit Microsoft SQL 2005.

Q. Is it possible to install a UCCE 8.0 on a Windows 2008 server?

A. Microsoft Windows 2008 is not supported until ICM 8.5.2. Microsoft Windows Server 2008 R2 is supported with ICM 8.5(2) and later. Also, consider these points:

  • When upgrading to 8.5(2), and when the intention is to use the Windows Server 2008 R2 to provide support, the existing system (CTI OS and Unified CCE) must be upgraded to 8.0(1a) first.

  • 8.0(1a) itself does not require Windows 2008 or 64-bit hardware, but it is a prerequisite to install the 8.5(2) maintenance release (as the operating system requires 64-bit hardware).

  • Currently, only SP1 for Microsoft Windows Server 2008 R2 is supported.

For more information, refer to these documents:

Q. Is Cisco Security Agent (CSA) supported on UCCE 8.5.x with Windows 2008 Server?

A. As per the Hardware and System Software Specification (Bill of Materials) for Cisco Unified ICM/ Contact Center Enterprise & Hosted Release 8.5(x), Cisco encourages the installation of Cisco Security Agent for Cisco Unified ICM/Contact Center Release 8. 5(x) on all Unified ICM/Contact Center server nodes. However, CSA is not supported on Windows Server 2008 R2 and therefore does not apply to 8.5(2) or later when used on that platform.You can download the CSA standalone agent free of charge at http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=278875240.

Make sure to select the most recent standalone version of CSA for Cisco Unified Contact Center Enterprise, based on CSA engine version 6.0 for Unified Contact Center Enterprise Release 8.5(1). Earlier releases of CSA, which were supported on early releases of Unified ICM/Contact Center Enterprise, are not supported in Release 8.5(1). Therefore, you must uninstall early releases of CSA before upgrading to Release 8.5(1). For more information, refer to Upgrade Guide for ICM and CTI OS for Cisco Unified Contact Center Enterprise Release 8.5(1) and Cisco Security Agent Installation/Deployment Guide for Cisco Unified ICM/Contact Center Enterprise & Hosted, Release 8.5(1).

Related Information

Updated: Oct 29, 2012
Document ID: 113293