Guest

Cisco Catalyst G-L3 Series Switches

Catalyst 2948G-L3 Sample Configurations - Full Device Configurations

Document ID: 12021

Updated: Nov 16, 2007

   Print

Introduction

This document is an extension of the Catalyst 2948G-L3 Sample Configurations - Single VLAN, Multi-VLAN, and Multi-VLAN Distribution Layer Connecting to Network Core document. Refer to the Catalyst 2948G-L3 Sample Configurations - Single VLAN, Multi-VLAN, and Multi-VLAN Distribution Layer Connecting to Network Core for a more detailed explanation of the configuration examples in this document.

Prerequisites

Requirements

There are no specific requirements for this document.

Components Used

This document is not restricted to specific software and hardware versions.

Conventions

For more information on document conventions, refer to the Cisco Technical Tips Conventions.

Example 1—Single VLAN Network

The full device configurations in this section pertain to Example 1: Single VLAN Network section of the Catalyst 2948G-L3 Sample Configurations document.

Figure 1: Example 1 Network Diagram

30a.gif

Catalyst 2948G-L3 Configuration

2948G-L3# show running-config 
Building configuration...

Current configuration:
!
! Last configuration change at 04:16:10 PST Thu Jun 22 2000
! NVRAM config last updated at 04:16:11 PST Thu Jun 22 2000
!
version 12.0
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
!
hostname 2948G-L3
!
boot system flash bootflash:cat2948g-in-mz.120-7.W5.15d.bin
no logging console
enable password verysecret
!
clock timezone PST -8
clock calendar-valid
ip subnet-zero
bridge irb
!
!
!         
interface Port-channel1
 no ip address
 no ip directed-broadcast
 bridge-group 1
 hold-queue 300 in
!
interface FastEthernet1
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet2
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet3
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet4
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet5
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet6
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet7
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet8
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet9
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet10
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet11
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet12
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet13
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet14
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet15
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet16
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet17
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet18
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet19
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet20
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet21
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet22
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!         
interface FastEthernet23
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet24
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet25
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet26
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet27
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet28
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet29
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet30
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet31
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet32
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet33
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet34
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet35
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet36
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet37
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet38
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet39
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet40
 no ip address
 no ip directed-broadcast
!
interface FastEthernet41
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet42
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet43
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet44
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet45
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet46
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet47
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet48
 no ip address
 no ip directed-broadcast
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet49
 no ip address
 no ip directed-broadcast
 no negotiation auto
 channel-group 1
!
interface GigabitEthernet50
 no ip address
 no ip directed-broadcast
 no negotiation auto
 channel-group 1
!
interface BVI1
 ip address 10.1.1.1 255.255.255.0
 no ip directed-broadcast
 no ip route-cache cef
!
ip classless
!
bridge 1 protocol ieee
 bridge 1 route ip
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password secret
 login
!
end       

2948G-L3#  

Catalyst 3548XL Configuration

3548XL# show running-config 
Building configuration...

Current configuration:
!
! Last configuration change at 04:09:54 PST Thu Jun 22 2000
! NVRAM config last updated at 04:01:04 PST Thu Jun 22 2000
!
version 12.0
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
!
hostname 3548XL
!
no logging console
enable password verysecret
!
!
!
!
!
clock timezone PST -8
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
 spanning-tree portfast
!
interface FastEthernet0/2
 spanning-tree portfast
!
interface FastEthernet0/3
 spanning-tree portfast
!
interface FastEthernet0/4
 spanning-tree portfast
!
interface FastEthernet0/5
 spanning-tree portfast
!
interface FastEthernet0/6
 spanning-tree portfast
!
interface FastEthernet0/7
 spanning-tree portfast
!
interface FastEthernet0/8
 spanning-tree portfast
!
interface FastEthernet0/9
 spanning-tree portfast
!
interface FastEthernet0/10
 spanning-tree portfast
!
interface FastEthernet0/11
 spanning-tree portfast
!
interface FastEthernet0/12
 spanning-tree portfast
!
interface FastEthernet0/13
 spanning-tree portfast
!
interface FastEthernet0/14
 spanning-tree portfast
!
interface FastEthernet0/15
 spanning-tree portfast
!
interface FastEthernet0/16
 spanning-tree portfast
!
interface FastEthernet0/17
 spanning-tree portfast
!
interface FastEthernet0/18
 spanning-tree portfast
!
interface FastEthernet0/19
 spanning-tree portfast
!
interface FastEthernet0/20
 spanning-tree portfast
!
interface FastEthernet0/21
 spanning-tree portfast
!
interface FastEthernet0/22
 spanning-tree portfast
!         
interface FastEthernet0/23
 spanning-tree portfast
!
interface FastEthernet0/24
 spanning-tree portfast
!
interface FastEthernet0/25
 spanning-tree portfast
!
interface FastEthernet0/26
 spanning-tree portfast
!
interface FastEthernet0/27
 spanning-tree portfast
!
interface FastEthernet0/28
 spanning-tree portfast
!
interface FastEthernet0/29
 spanning-tree portfast
!
interface FastEthernet0/30
 spanning-tree portfast
!
interface FastEthernet0/31
 spanning-tree portfast
!
interface FastEthernet0/32
 spanning-tree portfast
!
interface FastEthernet0/33
 spanning-tree portfast
!
interface FastEthernet0/34
 spanning-tree portfast
!
interface FastEthernet0/35
 spanning-tree portfast
!
interface FastEthernet0/36
 spanning-tree portfast
!
interface FastEthernet0/37
 spanning-tree portfast
!
interface FastEthernet0/38
 spanning-tree portfast
!
interface FastEthernet0/39
 spanning-tree portfast
!
interface FastEthernet0/40
 spanning-tree portfast
!
interface FastEthernet0/41
 spanning-tree portfast
!
interface FastEthernet0/42
 spanning-tree portfast
!
interface FastEthernet0/43
 spanning-tree portfast
!
interface FastEthernet0/44
 spanning-tree portfast
!
interface FastEthernet0/45
 spanning-tree portfast
!         
interface FastEthernet0/46
 spanning-tree portfast
!
interface FastEthernet0/47
 spanning-tree portfast
!
interface FastEthernet0/48
 spanning-tree portfast
!
interface GigabitEthernet0/1
 no negotiation auto
 port group 1
!
interface GigabitEthernet0/2
 no negotiation auto
 port group 1
!
interface VLAN1
 ip address 10.1.1.2 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
!
!         
line con 0
 transport input none
 stopbits 1
line vty 0 4
 password secret
 login
line vty 5 15
 login
!
end

3548XL#

Example 2—Multi-VLAN Network

The full device configurations in this section are for Example 2: Multi-VLAN Network of the Catalyst 2948G-L3 Sample Configurations.

Figure 2: Example 2 Network Diagram

30b.gif

Catalyst 2948G-L3 Configuration

2948G-L3# show running-config 
Building configuration...

Current configuration:
!
! Last configuration change at 04:48:24 PST Thu Jun 22 2000
! NVRAM config last updated at 04:45:02 PST Thu Jun 22 2000
!
version 12.0
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
!
hostname 2948G-L3
!
no logging console
enable password verysecret
!
clock timezone PST -8
clock calendar-valid
ip subnet-zero
bridge irb
!
!
!
interface Port-channel1
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel1.1
 encapsulation isl 1
 no ip redirects
 no ip directed-broadcast
 bridge-group 1
!
interface Port-channel1.100
 encapsulation isl 100
 ip address 10.100.100.1 255.255.255.0
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel2
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel2.1
 encapsulation isl 1
 no ip redirects
 no ip directed-broadcast
 bridge-group 1
!
interface Port-channel2.10
 encapsulation isl 10
 ip address 10.10.10.1 255.255.255.0
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel2.20
 encapsulation isl 20
 ip address 10.20.20.1 255.255.255.0
 no ip redirects
 no ip directed-broadcast
!
interface FastEthernet1
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet2
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet3
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet4
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet5
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!         
interface FastEthernet6
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet7
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet8
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet9
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet10
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet11
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet12
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet13
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet14
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet15
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet16
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet17
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet18
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet19
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet20
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet21
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet22
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet23
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet24
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet25
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet26
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet27
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet28
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!         
interface FastEthernet29
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet30
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet31
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet32
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet33
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet34
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet35
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet36
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet37
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet38
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet39
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet40
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet41
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet42
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet43
 no ip address
 no ip directed-broadcast
 bridge-group 200
 bridge-group 200 spanning-disabled
!
interface FastEthernet44
 no ip address
 no ip directed-broadcast
!
interface FastEthernet44.1
 encapsulation isl 1
 no ip redirects
 no ip directed-broadcast
 bridge-group 1
!
interface FastEthernet44.30
 encapsulation isl 30
 ip address 10.30.30.1 255.255.255.0
 no ip redirects
 no ip directed-broadcast
!
interface FastEthernet45
 no ip address
 no ip directed-broadcast
 channel-group 2
!
interface FastEthernet46
 no ip address
 no ip directed-broadcast
 channel-group 2
!
interface FastEthernet47
 no ip address
 no ip directed-broadcast
 channel-group 2
!
interface FastEthernet48
 no ip address
 no ip directed-broadcast
 channel-group 2
!
interface GigabitEthernet49
 no ip address
 no ip directed-broadcast
 no negotiation auto
 channel-group 1
!
interface GigabitEthernet50
 no ip address
 no ip directed-broadcast
 no negotiation auto
 channel-group 1
!         
interface BVI1
 ip address 10.1.1.1 255.255.255.0
 no ip directed-broadcast
 no ip route-cache cef
!
interface BVI200
 ip address 10.200.200.1 255.255.255.0
 no ip directed-broadcast
 no ip route-cache cef
!
ip classless
!
bridge 1 protocol ieee
 bridge 1 route ip
bridge 200 protocol ieee
 bridge 200 route ip
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password secret
 login    
!
end

2948G-L3#

Catalyst 3512XL Configuration

3512XL# show running-config 
Building configuration...

Current configuration:
!
! Last configuration change at 12:52:31 PST Thu Jun 22 2000
! NVRAM config last updated at 12:52:32 PST Thu Jun 22 2000
!
version 12.0
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
!
hostname 3512XL
!
no logging console
enable password verysecret
!
!
!
!
!
clock timezone PST -8
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
 switchport access vlan 100
 spanning-tree portfast
!
interface FastEthernet0/2
 switchport access vlan 100
 spanning-tree portfast
!
interface FastEthernet0/3
 switchport access vlan 100
 spanning-tree portfast
!
interface FastEthernet0/4
 switchport access vlan 100
 spanning-tree portfast
!
interface FastEthernet0/5
 switchport access vlan 100
 spanning-tree portfast
!         
interface FastEthernet0/6
 switchport access vlan 100
 spanning-tree portfast
!
interface FastEthernet0/7
 switchport access vlan 100
 spanning-tree portfast
!
interface FastEthernet0/8
 switchport access vlan 100
 spanning-tree portfast
!
interface FastEthernet0/9
 switchport access vlan 100
 spanning-tree portfast
!
interface FastEthernet0/10
 switchport access vlan 100
 spanning-tree portfast
!
interface FastEthernet0/11
 switchport access vlan 100
 spanning-tree portfast
!
interface FastEthernet0/12
 switchport access vlan 100
 spanning-tree portfast
!
interface GigabitEthernet0/1
 no negotiation auto
 port group 1
 switchport mode trunk
!
interface GigabitEthernet0/2
 no negotiation auto
 port group 1
 switchport mode trunk
!
interface VLAN1
 ip address 10.1.1.2 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
!
ip default-gateway 10.1.1.1
!
line con 0
 transport input none
 stopbits 1
line vty 0 4
 password secret
 login
line vty 5 15
 login
!
end

3512XL#

Catalyst 2924XL Configuration

2924XL# show running-config 
Building configuration...

Current configuration:
!
! Last configuration change at 12:58:30 PST Thu Jun 22 2000
! NVRAM config last updated at 12:58:40 PST Thu Jun 22 2000
!
version 12.0
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
!
hostname 2924XL
!
no logging console
enable password verysecret
!
!
!
!
!
clock timezone PST -8
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/2
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/3
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/4
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/5
 switchport access vlan 30
 spanning-tree portfast
!         
interface FastEthernet0/6
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/7
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/8
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/9
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/10
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/11
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/12
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/13
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/14
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/15
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/16
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/17
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/18
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/19
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/20
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/21
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/22
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/23
 switchport access vlan 30
 spanning-tree portfast
!
interface FastEthernet0/24
 switchport mode trunk
!
interface VLAN1
 ip address 10.1.1.4 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
!
ip default-gateway 10.1.1.1
!
line con 0
 transport input none
 stopbits 1
line vty 0 4
 password secret
 login
line vty 5 15
 login    
!
end

2924XL#

Catalyst 3548XL Configuration

3548XL# show running-config 
Building configuration...

Current configuration:
!
! Last configuration change at 12:56:22 PST Thu Jun 22 2000
! NVRAM config last updated at 12:56:23 PST Thu Jun 22 2000
!
version 12.0
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
!
hostname 3548XL
!
no logging console
enable password verysecret
!
!
!
!
!
clock timezone PST -8
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/2
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/3
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/4
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/5
 switchport access vlan 10
 spanning-tree portfast
!         
interface FastEthernet0/6
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/7
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/8
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/9
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/10
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/11
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/12
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/13
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/14
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/15
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/16
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/17
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/18
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/19
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/20
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/21
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/22
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/23
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/24
 switchport access vlan 10
 spanning-tree portfast
!
interface FastEthernet0/25
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/26
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/27
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/28
 switchport access vlan 20
 spanning-tree portfast
!         
interface FastEthernet0/29
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/30
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/31
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/32
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/33
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/34
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/35
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/36
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/37
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/38
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/39
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/40
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/41
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/42
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/43
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/44
 switchport access vlan 20
 spanning-tree portfast
!
interface FastEthernet0/45
 port group 1
 switchport mode trunk
!
interface FastEthernet0/46
 port group 1
 switchport mode trunk
!
interface FastEthernet0/47
 port group 1
 switchport mode trunk
!
interface FastEthernet0/48
 port group 1
 switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
 ip address 10.1.1.3 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
!
ip default-gateway 10.1.1.1
!
line con 0
 transport input none
 stopbits 1
line vty 0 4
 password secret
 login
line vty 5 15
 login
!
end

3548XL#

Example 3—Multi-VLAN Distribution Layer That Connects to Network Core

The full device configurations in this section pertain to Example 3: Multi-VLAN Distribution Layer Connecting to Network Core of the Catalyst 2948G-L3 Sample Configurations.

Figure 3: Example 3 Network Diagram

30c.gif

Catalyst 2948G-L3-01 Configuration

2948G-L3-01# show running-config 
Building configuration...

Current configuration:
!
! Last configuration change at 07:30:32 PST Fri Jun 23 2000
! NVRAM config last updated at 07:30:33 PST Fri Jun 23 2000
!
version 12.0
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
!
hostname 2948G-L3-01
!
no logging console
enable password verysecret
!
clock timezone PST -8
clock calendar-valid
ip subnet-zero
!
!
!
interface Port-channel1
 description Channel_to_2948G-01
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel1.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel1.10
 encapsulation dot1Q 10
 ip address 10.10.10.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 10 priority 100
 standby 10 preempt
 standby 10 authentication C10-10
 standby 10 ip 10.10.10.1
 standby 10 track GigabitEthernet49 20
 standby 10 track GigabitEthernet50 20
!
interface Port-channel1.15
 encapsulation dot1Q 15
 ip address 10.10.10.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 15 priority 110
 standby 15 preempt
 standby 15 authentication C10-15
 standby 15 ip 10.10.10.129
 standby 15 track GigabitEthernet49 20
 standby 15 track GigabitEthernet50 20
!
interface Port-channel2
 description Channel_to_2948G-02
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel2.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel2.20
 encapsulation dot1Q 20
 ip address 10.10.20.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 20 priority 100
 standby 20 preempt
 standby 20 authentication C10-20
 standby 20 ip 10.10.20.1
 standby 20 track GigabitEthernet49 20
 standby 20 track GigabitEthernet50 20
!
interface Port-channel2.25
 encapsulation dot1Q 25
 ip address 10.10.20.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 25 priority 110
 standby 25 preempt
 standby 25 authentication C10-25
 standby 25 ip 10.10.20.129
 standby 25 track GigabitEthernet49 20
 standby 25 track GigabitEthernet50 20
!
interface Port-channel3
 description Channel_to_2948G-03
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel3.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel3.30
 encapsulation dot1Q 30
 ip address 10.10.30.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 30 priority 100
 standby 30 preempt
 standby 30 authentication C10-30
 standby 30 ip 10.10.30.1
 standby 30 track GigabitEthernet49 20
 standby 30 track GigabitEthernet50 20
!
interface Port-channel3.35
 encapsulation dot1Q 35
 ip address 10.10.30.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 35 priority 110
 standby 35 preempt
 standby 35 authentication C10-35
 standby 35 ip 10.10.30.129
 standby 35 track GigabitEthernet49 20
 standby 35 track GigabitEthernet50 20
!
interface Port-channel4
 description Channel_to_2948G-04
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel4.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel4.40
 encapsulation dot1Q 40
 ip address 10.10.40.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 40 priority 100
 standby 40 preempt
 standby 40 authentication C10-40
 standby 40 ip 10.10.40.1
 standby 40 track GigabitEthernet49 20
 standby 40 track GigabitEthernet50 20
!
interface Port-channel4.45
 encapsulation dot1Q 45
 ip address 10.10.40.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 45 priority 110
 standby 45 preempt
 standby 45 authentication C10-45
 standby 45 ip 10.10.40.129
 standby 45 track GigabitEthernet49 20
 standby 45 track GigabitEthernet50 20
!
interface Port-channel5
 description Channel_to_2948G-05
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel5.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel5.50
 encapsulation dot1Q 50
 ip address 10.10.50.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 50 priority 100
 standby 50 preempt
 standby 50 authentication C10-50
 standby 50 ip 10.10.50.1
 standby 50 track GigabitEthernet49 20
 standby 50 track GigabitEthernet50 20
!
interface Port-channel5.55
 encapsulation dot1Q 55
 ip address 10.10.50.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 55 priority 110
 standby 55 preempt
 standby 55 authentication C10-55
 standby 55 ip 10.10.50.129
 standby 55 track GigabitEthernet49 20
 standby 55 track GigabitEthernet50 20
!
interface Port-channel6
 description Channel_to_2948G-06
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel6.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel6.60
 encapsulation dot1Q 60
 ip address 10.10.60.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 60 priority 100
 standby 60 preempt
 standby 60 authentication C10-60
 standby 60 ip 10.10.60.1
 standby 60 track GigabitEthernet49 20
 standby 60 track GigabitEthernet50 20
!
interface Port-channel6.65
 encapsulation dot1Q 65
 ip address 10.10.60.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 65 priority 110
 standby 65 preempt
 standby 65 authentication C10-65
 standby 65 ip 10.10.60.129
 standby 65 track GigabitEthernet49 20
 standby 65 track GigabitEthernet50 20
!
interface Port-channel7
 description Channel_to_2948G-07
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel7.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel7.70
 encapsulation dot1Q 70
 ip address 10.10.70.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 70 priority 100
 standby 70 preempt
 standby 70 authentication C10-70
 standby 70 ip 10.10.70.1
 standby 70 track GigabitEthernet49 20
 standby 70 track GigabitEthernet50 20
!
interface Port-channel7.75
 encapsulation dot1Q 75
 ip address 10.10.70.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 75 priority 110
 standby 75 preempt
 standby 75 authentication C10-75
 standby 75 ip 10.10.70.129
 standby 75 track GigabitEthernet49 20
 standby 75 track GigabitEthernet50 20
!
interface Port-channel8
 description Channel_to_2948G-08
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel8.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel8.80
 encapsulation dot1Q 80
 ip address 10.10.80.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 80 priority 100
 standby 80 preempt
 standby 80 authentication C10-80
 standby 80 ip 10.10.80.1
 standby 80 track GigabitEthernet49 20
 standby 80 track GigabitEthernet50 20
!
interface Port-channel8.85
 encapsulation dot1Q 85
 ip address 10.10.80.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 85 priority 110
 standby 85 preempt
 standby 85 authentication C10-85
 standby 85 ip 10.10.80.129
 standby 85 track GigabitEthernet49 20
 standby 85 track GigabitEthernet50 20
!
interface Port-channel9
 description Channel_to_2948G-09
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel9.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel9.90
 encapsulation dot1Q 90
 ip address 10.10.90.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 90 priority 100
 standby 90 preempt
 standby 90 authentication C10-90
 standby 90 ip 10.10.90.1
 standby 90 track GigabitEthernet49 20
 standby 90 track GigabitEthernet50 20
!
interface Port-channel9.95
 encapsulation dot1Q 95
 ip address 10.10.90.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 95 priority 110
 standby 95 preempt
 standby 95 authentication C10-95
 standby 95 ip 10.10.90.129
 standby 95 track GigabitEthernet49 20
 standby 95 track GigabitEthernet50 20
!
interface Port-channel10
 description Channel_to_2948G-10
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel10.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel10.100
 encapsulation dot1Q 100
 ip address 10.10.100.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 100 priority 100
 standby 100 preempt
 standby 100 authentication C10-100
 standby 100 ip 10.10.100.1
 standby 100 track GigabitEthernet49 20
 standby 100 track GigabitEthernet50 20
!
interface Port-channel10.105
 encapsulation dot1Q 105
 ip address 10.10.100.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 105 priority 110
 standby 105 preempt
 standby 105 authentication C10-105
 standby 105 ip 10.10.100.129
 standby 105 track GigabitEthernet49 20
 standby 105 track GigabitEthernet50 20
!
interface Port-channel11
 description Channel_to_2948G-11
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel11.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel11.110
 encapsulation dot1Q 110
 ip address 10.10.110.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 110 priority 100
 standby 110 preempt
 standby 110 authentication C10-110
 standby 110 ip 10.10.110.1
 standby 110 track GigabitEthernet49 20
 standby 110 track GigabitEthernet50 20
!
interface Port-channel11.115
 encapsulation dot1Q 115
 ip address 10.10.110.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 115 priority 110
 standby 115 preempt
 standby 115 authentication C10-115
 standby 115 ip 10.10.110.129
 standby 115 track GigabitEthernet49 20
 standby 115 track GigabitEthernet50 20
!
interface Port-channel12
 description Channel_to_2948G-12
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel12.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel12.120
 encapsulation dot1Q 120
 ip address 10.10.120.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 120 priority 100
 standby 120 preempt
 standby 120 authentication C10-120
 standby 120 ip 10.10.120.1
 standby 120 track GigabitEthernet49 20
 standby 120 track GigabitEthernet50 20
!
interface Port-channel12.125
 encapsulation dot1Q 125
 ip address 10.10.120.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 125 priority 110
 standby 125 preempt
 standby 125 authentication C10-125
 standby 125 ip 10.10.120.129
 standby 125 track GigabitEthernet49 20
 standby 125 track GigabitEthernet50 20
!
interface Port-channel13
 description Channel_to_2948G-13
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel13.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel13.130
 encapsulation dot1Q 130
 ip address 10.10.130.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 130 priority 100
 standby 130 preempt
 standby 130 authentication C10-130
 standby 130 ip 10.10.130.1
 standby 130 track GigabitEthernet49 20
 standby 130 track GigabitEthernet50 20
!
interface Port-channel13.135
 encapsulation dot1Q 135
 ip address 10.10.130.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 135 priority 110
 standby 135 preempt
 standby 135 authentication C10-135
 standby 135 ip 10.10.130.129
 standby 135 track GigabitEthernet49 20
 standby 135 track GigabitEthernet50 20
!
interface Port-channel14
 description Channel_to_2948G-14
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel14.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel14.140
 encapsulation dot1Q 140
 ip address 10.10.140.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 140 priority 100
 standby 140 preempt
 standby 140 authentication C10-140
 standby 140 ip 10.10.140.1
 standby 140 track GigabitEthernet49 20
 standby 140 track GigabitEthernet50 20
!
interface Port-channel14.145
 encapsulation dot1Q 145
 ip address 10.10.140.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 145 priority 110
 standby 145 preempt
 standby 145 authentication C10-145
 standby 145 ip 10.10.140.129
 standby 145 track GigabitEthernet49 20
 standby 145 track GigabitEthernet50 20
!
interface Port-channel15
 description Channel_to_2948G-15
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel15.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel15.150
 encapsulation dot1Q 150
 ip address 10.10.150.2 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 150 priority 100
 standby 150 preempt
 standby 150 authentication C10-150
 standby 150 ip 10.10.150.1
 standby 150 track GigabitEthernet49 20
 standby 150 track GigabitEthernet50 20
!
interface Port-channel15.155
 encapsulation dot1Q 155
 ip address 10.10.150.130 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 155 priority 110
 standby 155 preempt
 standby 155 authentication C10-155
 standby 155 ip 10.10.150.129
 standby 155 track GigabitEthernet49 20
 standby 155 track GigabitEthernet50 20
!
interface FastEthernet1
 no ip address
 no ip directed-broadcast
 channel-group 1
!
interface FastEthernet2
 no ip address
 no ip directed-broadcast
 channel-group 1
!
interface FastEthernet3
 no ip address
 no ip directed-broadcast
 channel-group 2
!
interface FastEthernet4
 no ip address
 no ip directed-broadcast
 channel-group 2
!
interface FastEthernet5
 no ip address
 no ip directed-broadcast
 channel-group 3
!
interface FastEthernet6
 no ip address
 no ip directed-broadcast
 channel-group 3
!
interface FastEthernet7
 no ip address
 no ip directed-broadcast
 channel-group 4
!
interface FastEthernet8
 no ip address
 no ip directed-broadcast
 channel-group 4
!
interface FastEthernet9
 no ip address
 no ip directed-broadcast
 channel-group 5
!
interface FastEthernet10
 no ip address
 no ip directed-broadcast
 channel-group 5
!
interface FastEthernet11
 no ip address
 no ip directed-broadcast
 channel-group 6
!
interface FastEthernet12
 no ip address
 no ip directed-broadcast
 channel-group 6
!
interface FastEthernet13
 no ip address
 no ip directed-broadcast
 channel-group 7
!
interface FastEthernet14
 no ip address
 no ip directed-broadcast
 channel-group 7
!
interface FastEthernet15
 no ip address
 no ip directed-broadcast
 channel-group 8
!
interface FastEthernet16
 no ip address
 no ip directed-broadcast
 channel-group 8
!
interface FastEthernet17
 no ip address
 no ip directed-broadcast
 channel-group 9
!
interface FastEthernet18
 no ip address
 no ip directed-broadcast
 channel-group 9
!
interface FastEthernet19
 no ip address
 no ip directed-broadcast
 channel-group 10
!
interface FastEthernet20
 no ip address
 no ip directed-broadcast
 channel-group 10
!
interface FastEthernet21
 no ip address
 no ip directed-broadcast
 channel-group 11
!         
interface FastEthernet22
 no ip address
 no ip directed-broadcast
 channel-group 11
!
interface FastEthernet23
 no ip address
 no ip directed-broadcast
 channel-group 12
!
interface FastEthernet24
 no ip address
 no ip directed-broadcast
 channel-group 12
!
interface FastEthernet25
 no ip address
 no ip directed-broadcast
 channel-group 13
!
interface FastEthernet26
 no ip address
 no ip directed-broadcast
 channel-group 13
!
interface FastEthernet27
 no ip address
 no ip directed-broadcast
 channel-group 14
!
interface FastEthernet28
 no ip address
 no ip directed-broadcast
 channel-group 14
!
interface FastEthernet29
 no ip address
 no ip directed-broadcast
 channel-group 15
!
interface FastEthernet30
 no ip address
 no ip directed-broadcast
 channel-group 15
!
interface FastEthernet31
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet32
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet33
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet34
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet35
 no ip address
 no ip directed-broadcast
 shutdown 
!
interface FastEthernet36
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet37
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet38
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet39
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet40
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet41
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet42
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet43
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet44
 no ip address
 no ip directed-broadcast
 shutdown
!         
interface FastEthernet45
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet46
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet47
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet48
 no ip address
 no ip directed-broadcast
 shutdown
!
interface GigabitEthernet49
 description CoreVLAN15
 ip address 10.10.0.19 255.255.255.240
 no ip directed-broadcast
 ip summary-address eigrp 10 10.10.0.0 255.255.0.0
!
interface GigabitEthernet50
 description CoreVLAN10
 ip address 10.10.0.3 255.255.255.240
 no ip directed-broadcast
 ip summary-address eigrp 10 10.10.0.0 255.255.0.0
 delay 15
!
router eigrp 10
 passive-interface default
 no passive-interface GigabitEthernet49
 no passive-interface GigabitEthernet50
 network 10.0.0.0
!
ip classless
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password secret
 login
!
end

2948G-L3-01#

Catalyst 2948G-L3-02 Configuration

2948G-L3-02# show running-config 
Building configuration...

Current configuration:
!
! Last configuration change at 07:45:32 PST Fri Jun 23 2000
! NVRAM config last updated at 07:45:33 PST Fri Jun 23 2000
!
version 12.0
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
!
hostname 2948G-L3-02
!
no logging console
enable password verysecret
!
clock timezone PST -8
clock calendar-valid
ip subnet-zero
!
!
!
interface Port-channel1
 description Channel_to_2948G-01
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel1.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel1.10
 encapsulation dot1Q 10
 ip address 10.10.10.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 10 priority 110
 standby 10 preempt
 standby 10 authentication C10-10
 standby 10 ip 10.10.10.1
 standby 10 track GigabitEthernet49 20
 standby 10 track GigabitEthernet50 20
!
interface Port-channel1.15
 encapsulation dot1Q 15
 ip address 10.10.10.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 15 priority 100
 standby 15 preempt
 standby 15 authentication C10-15
 standby 15 ip 10.10.10.129
 standby 15 track GigabitEthernet49 20
 standby 15 track GigabitEthernet50 20
!
interface Port-channel2
 description Channel_to_2948G-02
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel2.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel2.20
 encapsulation dot1Q 20
 ip address 10.10.20.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 20 priority 110
 standby 20 preempt
 standby 20 authentication C10-20
 standby 20 ip 10.10.20.1
 standby 20 track GigabitEthernet49 20
 standby 20 track GigabitEthernet50 20
!
interface Port-channel2.25
 encapsulation dot1Q 25
 ip address 10.10.20.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 25 priority 100
 standby 25 preempt
 standby 25 authentication C10-25
 standby 25 ip 10.10.20.129
 standby 25 track GigabitEthernet49 20
 standby 25 track GigabitEthernet50 20
!
interface Port-channel3
 description Channel_to_2948G-03
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel3.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel3.30
 encapsulation dot1Q 30
 ip address 10.10.30.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 30 priority 110
 standby 30 preempt
 standby 30 authentication C10-30
 standby 30 ip 10.10.30.1
 standby 30 track GigabitEthernet49 20
 standby 30 track GigabitEthernet50 20
!
interface Port-channel3.35
 encapsulation dot1Q 35
 ip address 10.10.30.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 35 priority 100
 standby 35 preempt
 standby 35 authentication C10-35
 standby 35 ip 10.10.30.129
 standby 35 track GigabitEthernet49 20
 standby 35 track GigabitEthernet50 20
!
interface Port-channel4
 description Channel_to_2948G-04
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel4.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel4.40
 encapsulation dot1Q 40
 ip address 10.10.40.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 40 priority 110
 standby 40 preempt
 standby 40 authentication C10-40
 standby 40 ip 10.10.40.1
 standby 40 track GigabitEthernet49 20
 standby 40 track GigabitEthernet50 20
!
interface Port-channel4.45
 encapsulation dot1Q 45
 ip address 10.10.40.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 45 priority 100
 standby 45 preempt
 standby 45 authentication C10-45
 standby 45 ip 10.10.40.129
 standby 45 track GigabitEthernet49 20
 standby 45 track GigabitEthernet50 20
!
interface Port-channel5
 description Channel_to_2948G-05
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel5.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel5.50
 encapsulation dot1Q 50
 ip address 10.10.50.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 50 priority 110
 standby 50 preempt
 standby 50 authentication C10-50
 standby 50 ip 10.10.50.1
 standby 50 track GigabitEthernet49 20
 standby 50 track GigabitEthernet50 20
!
interface Port-channel5.55
 encapsulation dot1Q 55
 ip address 10.10.50.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 55 priority 100
 standby 55 preempt
 standby 55 authentication C10-55
 standby 55 ip 10.10.50.129
 standby 55 track GigabitEthernet49 20
 standby 55 track GigabitEthernet50 20
!
interface Port-channel6
 description Channel_to_2948G-06
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel6.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel6.60
 encapsulation dot1Q 60
 ip address 10.10.60.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 60 priority 110
 standby 60 preempt
 standby 60 authentication C10-60
 standby 60 ip 10.10.60.1
 standby 60 track GigabitEthernet49 20
 standby 60 track GigabitEthernet50 20
!
interface Port-channel6.65
 encapsulation dot1Q 65
 ip address 10.10.60.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 65 priority 100
 standby 65 preempt
 standby 65 authentication C10-65
 standby 65 ip 10.10.60.129
 standby 65 track GigabitEthernet49 20
 standby 65 track GigabitEthernet50 20
!
interface Port-channel7
 description Channel_to_2948G-07
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel7.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel7.70
 encapsulation dot1Q 70
 ip address 10.10.70.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 70 priority 110
 standby 70 preempt
 standby 70 authentication C10-70
 standby 70 ip 10.10.70.1
 standby 70 track GigabitEthernet49 20
 standby 70 track GigabitEthernet50 20
!
interface Port-channel7.75
 encapsulation dot1Q 75
 ip address 10.10.70.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 75 priority 100
 standby 75 preempt
 standby 75 authentication C10-75
 standby 75 ip 10.10.70.129
 standby 75 track GigabitEthernet49 20
 standby 75 track GigabitEthernet50 20
!
interface Port-channel8
 description Channel_to_2948G-08
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel8.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel8.80
 encapsulation dot1Q 80
 ip address 10.10.80.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 80 priority 110
 standby 80 preempt
 standby 80 authentication C10-80
 standby 80 ip 10.10.80.1
 standby 80 track GigabitEthernet49 20
 standby 80 track GigabitEthernet50 20
!
interface Port-channel8.85
 encapsulation dot1Q 85
 ip address 10.10.80.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 85 priority 100
 standby 85 preempt
 standby 85 authentication C10-85
 standby 85 ip 10.10.80.129
 standby 85 track GigabitEthernet49 20
 standby 85 track GigabitEthernet50 20
!
interface Port-channel9
 description Channel_to_2948G-09
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel9.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel9.90
 encapsulation dot1Q 90
 ip address 10.10.90.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 90 priority 110
 standby 90 preempt
 standby 90 authentication C10-90
 standby 90 ip 10.10.90.1
 standby 90 track GigabitEthernet49 20
 standby 90 track GigabitEthernet50 20
!
interface Port-channel9.95
 encapsulation dot1Q 95
 ip address 10.10.90.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 95 priority 100
 standby 95 preempt
 standby 95 authentication C10-95
 standby 95 ip 10.10.90.129
 standby 95 track GigabitEthernet49 20
 standby 95 track GigabitEthernet50 20
!
interface Port-channel10
 description Channel_to_2948G-10
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel10.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel10.100
 encapsulation dot1Q 100
 ip address 10.10.100.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 100 priority 110
 standby 100 preempt
 standby 100 authentication C10-100
 standby 100 ip 10.10.100.1
 standby 100 track GigabitEthernet49 20
 standby 100 track GigabitEthernet50 20
!
interface Port-channel10.105
 encapsulation dot1Q 105
 ip address 10.10.100.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 105 priority 100
 standby 105 preempt
 standby 105 authentication C10-105
 standby 105 ip 10.10.100.129
 standby 105 track GigabitEthernet49 20
 standby 105 track GigabitEthernet50 20
!
interface Port-channel11
 description Channel_to_2948G-11
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel11.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel11.110
 encapsulation dot1Q 110
 ip address 10.10.110.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 110 priority 110
 standby 110 preempt
 standby 110 authentication C10-110
 standby 110 ip 10.10.110.1
 standby 110 track GigabitEthernet49 20
 standby 110 track GigabitEthernet50 20
!
interface Port-channel11.115
 encapsulation dot1Q 115
 ip address 10.10.110.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 115 priority 100
 standby 115 preempt
 standby 115 authentication C10-115
 standby 115 ip 10.10.110.129
 standby 115 track GigabitEthernet49 20
 standby 115 track GigabitEthernet50 20
!
interface Port-channel12
 description Channel_to_2948G-12
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel12.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel12.120
 encapsulation dot1Q 120
 ip address 10.10.120.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 120 priority 110
 standby 120 preempt
 standby 120 authentication C10-120
 standby 120 ip 10.10.120.1
 standby 120 track GigabitEthernet49 20
 standby 120 track GigabitEthernet50 20
!
interface Port-channel12.125
 encapsulation dot1Q 125
 ip address 10.10.120.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 125 priority 100
 standby 125 preempt
 standby 125 authentication C10-125
 standby 125 ip 10.10.120.129
 standby 125 track GigabitEthernet49 20
 standby 125 track GigabitEthernet50 20
!
interface Port-channel13
 description Channel_to_2948G-13
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel13.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel13.130
 encapsulation dot1Q 130
 ip address 10.10.130.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 130 priority 110
 standby 130 preempt
 standby 130 authentication C10-130
 standby 130 ip 10.10.130.1
 standby 130 track GigabitEthernet49 20
 standby 130 track GigabitEthernet50 20
!
interface Port-channel13.135
 encapsulation dot1Q 135
 ip address 10.10.130.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 135 priority 100
 standby 135 preempt
 standby 135 authentication C10-135
 standby 135 ip 10.10.130.129
 standby 135 track GigabitEthernet49 20
 standby 135 track GigabitEthernet50 20
!
interface Port-channel14
 description Channel_to_2948G-14
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel14.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel14.140
 encapsulation dot1Q 140
 ip address 10.10.140.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 140 priority 110
 standby 140 preempt
 standby 140 authentication C10-140
 standby 140 ip 10.10.140.1
 standby 140 track GigabitEthernet49 20
 standby 140 track GigabitEthernet50 20
!
interface Port-channel14.145
 encapsulation dot1Q 145
 ip address 10.10.140.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 145 priority 100
 standby 145 preempt
 standby 145 authentication C10-145
 standby 145 ip 10.10.140.129
 standby 145 track GigabitEthernet49 20
 standby 145 track GigabitEthernet50 20
!
interface Port-channel15
 description Channel_to_2948G-15
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
!
interface Port-channel15.1
 encapsulation dot1Q 1 native
 no ip redirects
 no ip directed-broadcast
!
interface Port-channel15.150
 encapsulation dot1Q 150
 ip address 10.10.150.3 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 150 priority 110
 standby 150 preempt
 standby 150 authentication C10-150
 standby 150 ip 10.10.150.1
 standby 150 track GigabitEthernet49 20
 standby 150 track GigabitEthernet50 20
!
interface Port-channel15.155
 encapsulation dot1Q 155
 ip address 10.10.150.131 255.255.255.128
 no ip redirects
 no ip directed-broadcast
 standby 155 priority 100
 standby 155 preempt
 standby 155 authentication C10-155
 standby 155 ip 10.10.150.129
 standby 155 track GigabitEthernet49 20
 standby 155 track GigabitEthernet50 20
!
interface FastEthernet1
 no ip address
 no ip directed-broadcast
 channel-group 1
!
interface FastEthernet2
 no ip address
 no ip directed-broadcast
 channel-group 1
!
interface FastEthernet3
 no ip address
 no ip directed-broadcast
 channel-group 2
!
interface FastEthernet4
 no ip address
 no ip directed-broadcast
 channel-group 2
!
interface FastEthernet5
 no ip address
 no ip directed-broadcast
 channel-group 3
!
interface FastEthernet6
 no ip address
 no ip directed-broadcast
 channel-group 3
!
interface FastEthernet7
 no ip address
 no ip directed-broadcast
 channel-group 4
!
interface FastEthernet8
 no ip address
 no ip directed-broadcast
 channel-group 4
!
interface FastEthernet9
 no ip address
 no ip directed-broadcast
 channel-group 5
!
interface FastEthernet10
 no ip address
 no ip directed-broadcast
 channel-group 5
!
interface FastEthernet11
 no ip address
 no ip directed-broadcast
 channel-group 6
!
interface FastEthernet12
 no ip address
 no ip directed-broadcast
 channel-group 6
!
interface FastEthernet13
 no ip address
 no ip directed-broadcast
 channel-group 7
!
interface FastEthernet14
 no ip address
 no ip directed-broadcast
 channel-group 7
!
interface FastEthernet15
 no ip address
 no ip directed-broadcast
 channel-group 8
!
interface FastEthernet16
 no ip address
 no ip directed-broadcast
 channel-group 8
!
interface FastEthernet17
 no ip address
 no ip directed-broadcast
 channel-group 9
!
interface FastEthernet18
 no ip address
 no ip directed-broadcast
 channel-group 9
!
interface FastEthernet19
 no ip address
 no ip directed-broadcast
 channel-group 10
!
interface FastEthernet20
 no ip address
 no ip directed-broadcast
 channel-group 10
!
interface FastEthernet21
 no ip address
 no ip directed-broadcast
 channel-group 11
!         
interface FastEthernet22
 no ip address
 no ip directed-broadcast
 channel-group 11
!
interface FastEthernet23
 no ip address
 no ip directed-broadcast
 channel-group 12
!
interface FastEthernet24
 no ip address
 no ip directed-broadcast
 channel-group 12
!
interface FastEthernet25
 no ip address
 no ip directed-broadcast
 channel-group 13
!
interface FastEthernet26
 no ip address
 no ip directed-broadcast
 channel-group 13
!
interface FastEthernet27
 no ip address
 no ip directed-broadcast
 channel-group 14
!
interface FastEthernet28
 no ip address
 no ip directed-broadcast
 channel-group 14
!
interface FastEthernet29
 no ip address
 no ip directed-broadcast
 channel-group 15
!
interface FastEthernet30
 no ip address
 no ip directed-broadcast
 channel-group 15
!
interface FastEthernet31
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet32
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet33
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet34
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet35
 no ip address
 no ip directed-broadcast
 shutdown 
!
interface FastEthernet36
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet37
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet38
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet39
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet40
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet41
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet42
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet43
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet44
 no ip address
 no ip directed-broadcast
 shutdown
!         
interface FastEthernet45
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet46
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet47
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet48
 no ip address
 no ip directed-broadcast
 shutdown
!
interface GigabitEthernet49
 description CoreVLAN10
 ip address 10.10.0.4 255.255.255.240
 no ip directed-broadcast
 ip summary-address eigrp 10 10.10.0.0 255.255.0.0
!
interface GigabitEthernet50
 description CoreVLAN15
 ip address 10.10.0.20 255.255.255.240
 no ip directed-broadcast
 ip summary-address eigrp 10 10.10.0.0 255.255.0.0
 delay 15
!
router eigrp 10
 passive-interface default
 no passive-interface GigabitEthernet49
 no passive-interface GigabitEthernet50
 network 10.0.0.0
!
ip classless
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password secret
 login
!
end

2948G-L3-02#

Catalyst 2948G-01 Configuration

2948G-01> (enable) show config
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
.......

................
..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Mon Jun 22 2000, 15:39:38 
!
#version 5.4(3)
!
!
#system web interface version 
!
set enablepass $2$FNl3$8MSzcpVMg1H2aWfll13aZ.
!
#system
set system name  2948G-01
set system location Closet10-01
set system contact  sysadmin@corp.com
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain Closet-10-01
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active 
set vlan 10 name 10.10.10.0/25 type ethernet mtu 1500 said 100010 state active 
set vlan 15 name 10.10.10.128/25 type ethernet mtu 1500 said 100015 state
active 
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active 
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state
active stp ieee 
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active
stp ibm 
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state
active mode srb aremaxhop 7 stemaxhop 7 backupcrf off 
!
#ip
set interface sc0 10 10.10.10.4/255.255.255.128 10.10.10.127

set interface sl0 down
set interface me1 down
set ip route 0.0.0.0/0.0.0.0         10.10.10.1     
!       
#syslog
set logging console disable
!
#set boot command
set boot config-register 0x2102
set boot system flash bootflash:cat4000.5-4-2.bin
set boot system flash bootflash:cat4000.5-2-2.bin
set boot system flash bootflash:cat4000.4-5-2.bin
!
#port channel
set port channel 2/45-46 40
set port channel 2/47-48 41
!
#module 1 : 0-port Switching Supervisor
!
#module 2 : 50-port 10/100/1000 Ethernet
set vlan 10   2/1-22
set vlan 15   2/23-44
set port name       2/45 2948G-L3-01_Uplink
set port name       2/46 2948G-L3-01_Uplink
set port name       2/47 2948G-L3-02_Uplink
set port name       2/48 2948G-L3-02_Uplink
set trunk 2/1  off dot1q 1-1005
set trunk 2/2  off dot1q 1-1005
set trunk 2/3  off dot1q 1-1005
set trunk 2/4  off dot1q 1-1005
set trunk 2/5  off dot1q 1-1005
set trunk 2/6  off dot1q 1-1005
set trunk 2/7  off dot1q 1-1005
set trunk 2/8  off dot1q 1-1005
set trunk 2/9  off dot1q 1-1005
set trunk 2/10 off dot1q 1-1005
set trunk 2/11 off dot1q 1-1005
set trunk 2/12 off dot1q 1-1005
set trunk 2/13 off dot1q 1-1005
set trunk 2/14 off dot1q 1-1005
set trunk 2/15 off dot1q 1-1005
set trunk 2/16 off dot1q 1-1005
set trunk 2/17 off dot1q 1-1005
set trunk 2/18 off dot1q 1-1005
set trunk 2/19 off dot1q 1-1005
set trunk 2/20 off dot1q 1-1005
set trunk 2/21 off dot1q 1-1005
set trunk 2/22 off dot1q 1-1005
set trunk 2/23 off dot1q 1-1005
set trunk 2/24 off dot1q 1-1005
set trunk 2/25 off dot1q 1-1005
set trunk 2/26 off dot1q 1-1005
set trunk 2/27 off dot1q 1-1005
set trunk 2/28 off dot1q 1-1005
set trunk 2/29 off dot1q 1-1005
set trunk 2/30 off dot1q 1-1005
set trunk 2/31 off dot1q 1-1005
set trunk 2/32 off dot1q 1-1005
set trunk 2/33 off dot1q 1-1005
set trunk 2/34 off dot1q 1-1005
set trunk 2/35 off dot1q 1-1005
set trunk 2/36 off dot1q 1-1005
set trunk 2/37 off dot1q 1-1005
set trunk 2/38 off dot1q 1-1005
set trunk 2/39 off dot1q 1-1005
set trunk 2/40 off dot1q 1-1005
set trunk 2/41 off dot1q 1-1005
set trunk 2/42 off dot1q 1-1005
set trunk 2/43 off dot1q 1-1005
set trunk 2/44 off dot1q 1-1005
set trunk 2/45 nonegotiate dot1q 1-1005
set trunk 2/46 nonegotiate dot1q 1-1005
set trunk 2/47 nonegotiate dot1q 1-1005
set trunk 2/48 nonegotiate dot1q 1-1005
set spantree portfast    2/1-44 enable
set port channel 2/45-48 mode on
set port channel 2/1-44 mode off
end
2948G-01> (enable)

Catalyst 2948G-15 Configuration

2948G-15> (enable) show config
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
.......

................
..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Mon Jun 22 2000, 15:41:38 
!
#version 5.4(3)
!
!
#system web interface version 
!
set enablepass $2$FNl3$8MSzcpVMg1H2aWfll13aZ.
!
#system
set system name  2948G-15
set system location Closet10-15
set system contact  sysadmin@corp.com
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain Closet-10-15
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active 
set vlan 150 name 10.10.150.0/25 type ethernet mtu 1500 said 100010 state active 
set vlan 155 name 10.10.150.128/25 type ethernet mtu 1500 said 100015 state
active 
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active 
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state
active stp ieee 
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active
stp ibm 
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state
active mode srb aremaxhop 7 stemaxhop 7 backupcrf off 
!
#ip
set interface sc0 10 10.10.150.4/255.255.255.128 10.10.10.127

set interface sl0 down
set interface me1 down
set ip route 0.0.0.0/0.0.0.0         10.10.150.1     
!       
#syslog
set logging console disable
!
#set boot command
set boot config-register 0x2102
set boot system flash bootflash:cat4000.5-4-2.bin
set boot system flash bootflash:cat4000.5-2-2.bin
set boot system flash bootflash:cat4000.4-5-2.bin
!
#port channel
set port channel 2/45-46 40
set port channel 2/47-48 41
!
#module 1 : 0-port Switching Supervisor
!
#module 2 : 50-port 10/100/1000 Ethernet
set vlan 150   2/1-22
set vlan 155   2/23-44
set port name       2/45 2948G-L3-01_Uplink
set port name       2/46 2948G-L3-01_Uplink
set port name       2/47 2948G-L3-02_Uplink
set port name       2/48 2948G-L3-02_Uplink
set trunk 2/1  off dot1q 1-1005
set trunk 2/2  off dot1q 1-1005
set trunk 2/3  off dot1q 1-1005
set trunk 2/4  off dot1q 1-1005
set trunk 2/5  off dot1q 1-1005
set trunk 2/6  off dot1q 1-1005
set trunk 2/7  off dot1q 1-1005
set trunk 2/8  off dot1q 1-1005
set trunk 2/9  off dot1q 1-1005
set trunk 2/10 off dot1q 1-1005
set trunk 2/11 off dot1q 1-1005
set trunk 2/12 off dot1q 1-1005
set trunk 2/13 off dot1q 1-1005
set trunk 2/14 off dot1q 1-1005
set trunk 2/15 off dot1q 1-1005
set trunk 2/16 off dot1q 1-1005
set trunk 2/17 off dot1q 1-1005
set trunk 2/18 off dot1q 1-1005
set trunk 2/19 off dot1q 1-1005
set trunk 2/20 off dot1q 1-1005
set trunk 2/21 off dot1q 1-1005
set trunk 2/22 off dot1q 1-1005
set trunk 2/23 off dot1q 1-1005
set trunk 2/24 off dot1q 1-1005
set trunk 2/25 off dot1q 1-1005
set trunk 2/26 off dot1q 1-1005
set trunk 2/27 off dot1q 1-1005
set trunk 2/28 off dot1q 1-1005
set trunk 2/29 off dot1q 1-1005
set trunk 2/30 off dot1q 1-1005
set trunk 2/31 off dot1q 1-1005
set trunk 2/32 off dot1q 1-1005
set trunk 2/33 off dot1q 1-1005
set trunk 2/34 off dot1q 1-1005
set trunk 2/35 off dot1q 1-1005
set trunk 2/36 off dot1q 1-1005
set trunk 2/37 off dot1q 1-1005
set trunk 2/38 off dot1q 1-1005
set trunk 2/39 off dot1q 1-1005
set trunk 2/40 off dot1q 1-1005
set trunk 2/41 off dot1q 1-1005
set trunk 2/42 off dot1q 1-1005
set trunk 2/43 off dot1q 1-1005
set trunk 2/44 off dot1q 1-1005
set trunk 2/45 nonegotiate dot1q 1-1005
set trunk 2/46 nonegotiate dot1q 1-1005
set trunk 2/47 nonegotiate dot1q 1-1005
set trunk 2/48 nonegotiate dot1q 1-1005
set spantree portfast    2/1-44 enable
set port channel 2/45-48 mode on
set port channel 2/1-44 mode off
end
2948G-15> (enable)

Catalyst 6506-01 Configuration

6506-01> (enable) show config
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
.........
................
..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Fri Jun 23 2000, 13:05:49 
!
#version 5.4(3)
!
!
#system web interface version Engine: 5.1 ADP device: Cat6000 ADP Version: 1.2
ADK: 31
!
set password $2$JYD3$CcHOBhHYnLzI9O0B9F1Ov/
set enablepass $2$93UN$/2fd2eCwlRdUSkklJ/KZ21
!
#system
set system name  6506-01
set system location Core-MDF-10
set system contact  sysadmin@corp.com
!
#!
#vtp
set vtp domain Core-Domain
set vlan 1 name default type ethernet mtu 1500 said 100001 state active 
set vlan 10 name Aggregation-10.10.0.0/16-Even type ethernet mtu 1500 said
100010 state active 
set vlan 15 name Aggregation-10.10.0.0/16-Odd type ethernet mtu 1500 said
100015 state active 
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active 
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state
active stp ieee 
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active
stp ibm 
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state
active mode srb aremaxhop 7 stemaxhop 7 backupcrf off 
!
#ip
set interface sc0 1 10.1.1.4/255.255.255.0 10.1.1.255
        
set ip route 0.0.0.0/0.0.0.0         10.1.1.1       
!
#syslog
set logging console disable
!
#set boot command
set boot config-register 0x2102
set boot system flash bootflash:cat6000-supcv.5-4-3.bin
!
#port channel
set port channel 2/7-8,3/7-8 428
!
# default port status is enable
!
!
#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 8-port 1000BaseX Ethernet
set port name       2/7  Cat6506-02
set port name       2/8  Cat6506-02
set trunk 2/7  desirable isl 1-1005
set trunk 2/8  desirable isl 1-1005
set port channel 2/7-8 mode on
!
#module 3 : 8-port 1000BaseX Ethernet
set port name       3/7  Cat6506-02
set port name       3/8  Cat6506-02
set trunk 3/7  desirable isl 1-1005
set trunk 3/8  desirable isl 1-1005
set port channel 3/7-8 mode on
!
#module 4 : 8-port 1000BaseX Ethernet
set vlan 15   4/1
!
#module 5 : 8-port 1000BaseX Ethernet
set vlan 15   5/1
!
#module 6 : 48-port 10/100BaseTX Ethernet
!
#module 15 : 1-port Multilayer Switch Feature Card
!
#module 16 empty
end
6506-01> (enable)

Catalyst 6506-02 Configuration

6506-02> (enable) show config
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
.........
................
..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Fri Jun 23 2000, 13:07:49 
!
#version 5.4(3)
!
!
#system web interface version Engine: 5.1 ADP device: Cat6000 ADP Version: 1.2
ADK: 31
!
set password $2$JYD3$CcHOBhHYnLzI9O0B9F1Ov/
set enablepass $2$93UN$/2fd2eCwlRdUSkklJ/KZ21
!
#system
set system name  6506-02
set system location Core-MDF-10
set system contact  sysadmin@corp.com
!
#!
#vtp
set vtp domain Core-Domain
set vlan 1 name default type ethernet mtu 1500 said 100001 state active 
set vlan 10 name Aggregation-10.10.0.0/16-Even type ethernet mtu 1500 said
100010 state active 
set vlan 15 name Aggregation-10.10.0.0/16-Odd type ethernet mtu 1500 said
100015 state active 
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active 
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state
active stp ieee 
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active
stp ibm 
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state
active mode srb aremaxhop 7 stemaxhop 7 backupcrf off 
!
#ip
set interface sc0 1 10.1.1.5/255.255.255.0 10.1.1.255
        
set ip route 0.0.0.0/0.0.0.0         10.1.1.1       
!
#syslog
set logging console disable
!
#set boot command
set boot config-register 0x2102
set boot system flash bootflash:cat6000-supcv.5-4-3.bin
!
#port channel
set port channel 2/7-8,3/7-8 448
!
# default port status is enable
!
!
#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 8-port 1000BaseX Ethernet
set port name       2/7  Cat6506-01
set port name       2/8  Cat6506-01
set trunk 2/7  desirable isl 1-1005
set trunk 2/8  desirable isl 1-1005
set port channel 2/7-8 mode on
!
#module 3 : 8-port 1000BaseX Ethernet
set port name       3/7  Cat6506-01
set port name       3/8  Cat6506-01
set trunk 3/7  desirable isl 1-1005
set trunk 3/8  desirable isl 1-1005
set port channel 3/7-8 mode on
!
#module 4 : 8-port 1000BaseX Ethernet
set vlan 10   4/1
!
#module 5 : 8-port 1000BaseX Ethernet
set vlan 10   5/1
!
#module 6 : 48-port 10/100BaseTX Ethernet
!
#module 15 : 1-port Multilayer Switch Feature Card
!
#module 16 empty
end
6506-02> (enable)

Related Information

Updated: Nov 16, 2007
Document ID: 12021